Mikrofon-kategorien

Hva er mikrofonoppsett og hvilket bør jeg bruke?

Mikrofonoppsett gjør at du kan optimalisere innstillingene for mikrofoninngangen for konfigurasjonen i ditt system. Velg Standard mikrofon hvis du har en vanlig skrivebordsmikrofon. Velg Headset hvis du har en mikrofon som du kan ha på deg, og som da er plassert rett foran munnen din. Velg SoundMAX Superbeam™-mikrofon hvis du har en slik, og mulighet for stereo mikrofoninngang.

Hva er en SoundMAX Superbeam™-mikrofon og hva brukes den til?

SoundMAX Superbeam-mikrofon er et spesialisert stereomikrofonsystem som gir høykvalitets stemmeopptak. Den består av to mikrofonelementer som er montert med en liten avstand slik at de ser ut som én mikrofon. Stereosignalet sendes gjennom Superbeam-programvaren som er innebygd i SoundMAX. Denne programvaren analyserer signalet og eliminerer bakgrunnsstøy som har kommet inn på sidene av mikrofonen. Dette gir en svært retningsavhengig mikrofon, som kan registrere stemmesignaler mer nøyaktig på større avstander. Du kan bruke denne mikrofonen til headset-uavhengig stemmeregistrering over større avstander, for eksempel til talegjenkjenning/diktering, stemmekommandoer og kontroll, og kommunikasjon via Internett. Klikk på knappen med Andrea-logo under Microphone Enhancements (Mikrofonforbedringer) for å finne ut hvordan du kan kjøpe en SoundMAX Superbeam-mikrofon. Se i maskinvarespesifikasjonene for å finne ut om du har en stereo mikrofoninngang på datamaskinen.

Hva er brukes Støyreduksjon til?

Støyreduksjon hjelper til med å redusere bakgrunnsstøy fra stemmesignalet, slik at stemmen blir klarere og tydeligere. Denne funksjonen kan brukes med alle mikrofoner.