Yleiskuvaus

ThinkPadin Ohjattu esitystenhallinta on ThinkPad-tietokoneen näytön kokoonpanoasetusten määritysapuohjelma, jonka avulla voit luoda, hallita ja käyttää esitys- ja näyttömalleja. Voit ottaa nämä mallit käyttöön näytössä näkyvän kohovalikon avulla, joka tulee näkyviin, kun painat Fn + F7 -näppäinyhdistelmää.

Näiden mallien avulla voit nopeasti ja helposti määrittää ThinkPad-tietokoneen

  • näyttämään esityksen erillisessä projektorissa, näyttimessä tai televisiossa soveltuvia erotuskyky- ja väriasetuksia käyttäen

  • poistamaan käytöstä näytönsäästäjän ja virranhallinnan viipymät sekä piilottamaan työpöydän ja pikaviestintäikkunat esitysten suojaamiseksi keskeytyksiltä

  • käyttämään useita näyttölaitteita samanaikaisesti työpöydän suurentamiseksi.

Ohjatun esitystenhallinnan avulla voit myös siepata nykyiset näyttöasetukset oletusmalliksi nimeltä "Käyttäjän tavalliset näyttöasetukset". Esityksen päätyttyä voit ottaa oletusasetukset takaisin käyttöön helposti ja nopeasti pelkästään ottamalla tämän mallin käyttöön.

Lisätietoja Ohjatun esitystenhallinnan käytöstä on seuraavissa kohdissa:

Näyttö- ja esitysmallien luonti

Ohjatun esitystenhallinnan asetusten hallinta

Nykyisten asetusten sieppaus oletusmallin asetuksiksi

Fn + F7 -näppäinyhdistelmän toimintatavan määritys

Ohjatun esitystenhallinnan tilan kuvake.

Huomautus: Jotkin ThinkPad-mallit eivät tue Fn + F7 -näppäinyhdistelmän käyttöä. Jos Fn + F7 -näppäinyhdistelmä ei tuo näkyviin Ohjatun esitystenhallinnan kohovalikkoa, voit silti luoda, hallita ja käyttää esitys- ja näyttömalleja aloittamalla Ohjatun esitystenhallinnan Käynnistä-valikosta.

Tavaramerkit


Esitys- ja näyttömallien luonti

Ohjattu esitystenhallinta sisältää vaiheittaiset ohjeet, joiden avulla voit laatia esityksen ja näyttömallin. Kuhunkin malliin tallentuvat seuraavat asetukset:

Näyttötila - Määrittää, missä näyttölaitteessa tai -laitteissa kuvaa näytetään.

Erotuskyky, värimäärä ja virkistystaajuus- Määrittävät kuva ulos -signaalin käyttämän erotuskyvyn, väriasetukset ja virkistystaajuuden.

Huomautus: Jos käyttäjä määrittää erotuskyvyn, jota valittu näyttölaite ei tue, seurauksena saattaa olla jokin seuraavista:

  • Näyttökuva on suurempi kuin näyttölaitteessa käytettävissä oleva näyttöalue, joten osa kuvasta jää näkymättömiin.

  • Näyttökuva on pienempi kuin näyttölaitteessa käytettävissä oleva näyttöalue.

  • Näyttökuva välkkyy, on vääristynyt tai ei tule lainkaan näkyviin.

Esitysasetukset - Määrittävät virranhallinnan, näytönsäästäjän, työpöydän taustakuvatiedoston, ThinkLight-valon ja tyhjän työpöydän asetukset, joiden avulla estetään esitysten keskeytyminen. Asetukset tukevat myös tietyn esitystiedoston automaattista avausta mallin käyttöönoton yhteydessä.

Voit luoda esitys- ja näyttömallin seuraavasti:

  1. Avaa Ohjattu esitystenhallinta Käynnistä-valikosta tai napsauta Fn + F7 -näppäinyhdistelmän näkyviin tuoman kohovalikon Esitysmallien hallinta... -vaihtoehtoa.

  2. Aloita ohjattu mallin luonti napsauttamalla Uusi...-painiketta.

  3. Noudata ohjatun toiminnon sivuilla näkyviin tulevia ohjeita.

Lisätietoja Ohjatun esitystenhallinnan sivuista on seuraavissa kohdissa:

Näytön kokoonpanon valinta

Näyttöasetusten valinta

Esityksen suojaaminen keskeytyksiltä

Lisäasetusten määritys

Tiivistelmän tarkastelu ja mallin tallennus


Näytön kokoonpanon valinta

Tämän ohjatun toiminnon sivun avulla voit valita näyttölaitteen tai -laitteet, joihin haluat lähettää kuvaa:

  • ThinkPadin nestekidenäyttö

  • erillinen laite

    • analoginen projektori tai näytin (VGA-vastake)

    • digitaalinen projektori tai näytin (DVI-vastake)

    • televisio (S-Video-vastake).

Huomautus: Jotkin ThinkPad-tietokoneen mallit voivat lähettää kuvaa vain analogiseen projektoriin tai näyttimeen, eivät siis DVI (Digital Video Interface) -liitäntäiseen näyttimeen eikä televisioon. Tällaisessa tapauksessa kyseiset vaihtoehdot eivät näy ohjatussa toiminnossa.

Jos haluat lähettää kuvaa sekä ThinkPad-tietokoneen näyttöön että erilliseen näyttimeen, käytettävissä ovat seuraavat vaihtoehdot:

  • Saman näyttökuvan näyttö molemmissa laitteissa

  • Työpöydän laajennus erilliseen laitteeseen näyttöalueen suurentamiseksi (useita näyttimiä).

Huomautus: JJos valitset jälkimmäisen vaihtoehdon, ThinkPad-tietokoneen näyttö ja erillinen näytin toimivat kuin yksi suuri näyttölaite. Työpöytä on laajennettu molempiin näyttöihin, ja voit siirtää ikkunoita näytöstä toiseen tai laajentaa yhden ikkunan näkymään molemmissa näytöissä. Jos käyttöjärjestelmänä on Windows 2000, tämä toiminto ei ole käytettävissä. Jos käyttöjärjestelmänä on Windows XP, tämä toiminto on käytettävissä vain joissakin ThinkPad-tietokoneen malleissa.


Näyttöasetusten valinta

Tämän Ohjatun esitystenhallinnan sivun avulla voit määrittää näytön erotuskyvyn, värimäärän ja virkistystaajuuden, jota Näytön kokoonpanon valinta -sivulla valittuihin näyttölaitteisiin lähetettävä kuva ulos -signaali käyttää. Tiettyjä näyttölaiteyhdistelmiä käytettäessä sinun on myös valittava, mihin laitteeseen kuva ulos -signaali lähetetään elokuvatiedoston (esimerkiksi MPEG-tiedoston) toiston aikana.

Huomautus: Jos käyttäjä määrittää erotuskyvyn, jota valittu näyttölaite ei tue, seurauksena saattaa olla jokin seuraavista:

  • Näyttökuva on suurempi kuin näyttölaitteessa käytettävissä oleva näyttöalue ja osa siitä jää näkymättömiin.

  • Näyttökuva on pienempi kuin näyttölaitteessa käytettävissä oleva näyttöalue.

  • Näyttökuva välkkyy, on vääristynyt tai ei tule lainkaan näkyviin.

Voit varmistaa, että valitut näyttöasetukset toimivat oikein valituissa näyttölaitteissa, napsauttamalla Testaus-painiketta. Näkyviin tulevassa testi-ikkunassa voit varmistaa, että näyttöön tulevan kuvan koko, väri ja selkeys ovat hyväksyttävät, ennen kuin käytät mallia esityksen pitoon.


Esityksen suojaaminen keskeytyksiltä

Tämän sivun avulla voit ottaa käyttöön useita vaihtoehtoja, jotka estävät esityksen keskeytymisen.

Käytössä on laajennettu virrankäyttömalli "Esitys (projektori)", joka poistaa valmiustilan viipymän ja nestekidenäytön virrankatkaisuviipymän käytöstä:

Jos valitset tämän vaihtoehdon, tietokone ei siirry virransäästötilaan, jossa näytin pimenee, kun esityksessä on tauko.

Näytönsäästäjän poisto käytöstä:

Jos valitset tämän vaihtoehdon, esitys ei keskeydy näytönsäästäjän aktivoitumisen vuoksi, vaikka tauko olisi pitkä.

Esityksen näyttö tyhjällä työpöydällä:

Jos valitset tämän vaihtoehdon, järjestelmä piilottaa seuraavat Windowsin työpöydän kuvat ja objektit:

  • työpöydän taustakuva

  • Käynnistä-valikko

  • tehtäväpalkki

  • ilmaisinalue ja siihen liittyvät ilmoitukset

  • työpöydän kuvakkeet

  • toiminnassa olevien sovellusten ikkunat pikaviestintäikkunat mukaan luettuina.

Kun tyhjä työpöytä on käytössä, kuvaruudun oikeassa alakulmassa näkyy pieni ohjausikkuna, jonka avulla voit esityksen aikana avata uuden tiedoston ja ottaa halutessasi normaalit työpöytäasetukset käyttöön. Kaikki tämän ohjausruudun avulla avatut tiedostot tulevat näkyviin tyhjän työpöydän ollessa käytössä ja sulkeutuvat automaattisesti, kun otat käyttöön normaalit työpöytäasetukset.


Lisäasetusten määritys

Ohjatun toiminnon tällä sivulla voidaan määrittää lisäasetuksia, kun jokin tietty esitysmalli otetaan käyttöön.

ThinkLight-näppäimistövalon sytytys:

Valitse tämä vaihtoehto, jos haluat näppäimistövalon syttyvän, kun tämä esitysmalli on käytössä. Valinnasta on hyötyä, jos työskentelet riittämättömästi valaistussa tilassa käyttäessäsi tätä esitysmallia.

Työpöydän taustan vaihto seuraavanlaiseksi:

Valitse tämä vaihtoehto, jos haluat vaihtaa työpöydän taustakuvan, kun tämä esitysmalli on käytössä. Jos valitset vaihtoehdon "(Ei mitään)", työpöydällä ei ole taustakuvaa.

Valitun tiedoston automaattinen avaus:

Jos valitset tämän vaihtoehdon, valitsemasi esitystiedosto avautuu automaattisesti, kun tämä esitysmalli on käytössä.


Tiivistelmän tarkastelu ja mallin tallennus

Ohjatun esitystenhallinnan tämän sivun avulla saat näkyviin tiivistelmän kaikista valitsemistasi asetuksista.

Voit tallentaa tämän mallin antamalla sille nimen ja napsauttamalla Valmis-painiketta. Kirjoittamasi nimi tulee näkyviin Fn + F7 -näppäinyhdistelmän näkyviin tuomassa kohovalikossa ja Ohjatun esitystenhallinnan asetusten hallinta -ikkunassa.

Jos haluat muuttaa asetuksia ennen Valmis-painikkeen napsautusta, napsauttele Edellinen-painiketta, kunnes haluamasi asetukset sisältävä sivu tulee näkyviin. Tee haluamasi muutokset asetuksiin. Napsauttele sitten Seuraava-painiketta, kunnes tiivistelmäsivu tulee näkyviin.


Ohjatun esitystenhallinnan asetusten hallinta

Ohjatun esitystenhallinnan asetusten hallinta -ikkuna tulee näkyviin, kun napsautat Fn + F7 -näppäinyhdistelmän näkyviin tuoman kohovalikon Esitysmallien hallinta... -vaihtoehtoa tai aloitat Ohjatun esitystenhallinnan Käynnistä-valikosta. Tämän ikkunan avulla voit tehdä seuraavat toimet:

  • Uusien mallien luonti

  • Nykyisten mallien muokkaus

  • Nykyisten mallien poisto

  • Mallin valinta ja käyttöönotto

  • Nykyisten näyttöasetusten sieppaus oletusmallin asetuksiksi

  • Valikon luettelossa näkyvien mallien järjestyksen muuttaminen

  • Valitse kohovalikossa näkyvät esitysmallit

  • ThinkPad-tietokoneen telakoinnin yhteydessä automaattisesti käyttöönotettavan mallin valinta

  • Ohjatun esitystenhallinnan toimintojen käyttöönottokuvakkeen näyttö tehtäväpalkin ilmaisinalueella

  • Erillistä näyttölaitetta käyttävien mallien poisto käytöstä, kun erillisiä laitteita ei ole liitettynä järjestelmään

  • Tavallisten näyttöasetusten palautus automaattisesti ThinkPad-tietokoneen palatessa lepotilasta

  • Ohjatun esitystenhallinnan näyttömallien tuonti

  • Ohjatun esitystenhallinnan näyttömallien vienti

  • Fn + F7 -näppäinyhdistelmällä toteutettavan toiminnon muutto

Uusien mallien luonti

Lisätietoja on kohdassa Uusien esitys- ja näyttömallien luonti.

Nykyisten mallien muokkaus

Voit muokata mallia valitsemalla sen Omat näyttömallit -luettelosta ja napsauttamalla Muokkaus-painiketta, jolloin näkyviin tulee malliin liittyvä välilehtiin jaettu ominaisuussivu. Yleisnäkymä-välilehdellä näkyy tiivistelmä mallin asetuksista. Näyttö-välilehden avulla voit muuttaa näyttötilaa, erotuskykyä, värimäärää ja virkistystaajuutta. Esityksen asetuksia muutetaan Asetukset-välilehden avulla.

Huomautus: Et voi muuttaa "Käyttäjän tavalliset näyttöasetukset" -mallin asetuksia suoraan. Tähän malliin tallennettujen asetusten päivitysohjeet ovat kohdassa Nykyisten asetusten sieppaus oletusmallin asetuksiksi.

Nykyisten mallien poisto

Voit poistaa mallin valitsemalla sen Omat näyttömallit -luettelosta ja napsauttamalla Poisto-painiketta.

Mallin valinta ja käyttöönotto

Voit ottaa mallin käyttöön valitsemalla sen Omat näyttömallit -luettelosta ja napsauttamalla Käyttö-painiketta.

Valikon luettelossa näkyvien mallien järjestyksen muuttaminen

Voit muuttaa järjestystä, jossa mallit näkyvät valikossa, valitsemalla mallin Omat näyttömallit -luettelossa ja napsauttamalla luettelon oikealla puolella olevaa ylä- tai alanuolipainiketta. Mallit näkyvät Omat näyttömallit -luettelon mukaisessa järjestyksessä.

Valitse kohovalikossa näkyvät esitysmallit

Voit valita esitysmallit, jotka näkyvät kohovalikossa, valitsemalla näyttömallin valintaruudun tai poistamalla ruudun valinnan Omat näyttömallit -luettelossa. Ne esitysmallit, joiden valintaruutu on valittu, näkyvät kohovalikossa. Jos poistat valintaruudun valinnan, esitysmalli ei näy kohovalikossa. Se ei kuitenkaan poistu Omat näyttömallit -luettelosta, joten voit käyttää sitä myöhemmin.

ThinkPad-tietokoneen telakoinnin yhteydessä automaattisesti käyttöönotettavan mallin valinta

Voit valita ThinkPad-tietokoneen telakoinnin yhteydessä automaattisesti käyttöönotettavan mallin valitsemalla ensin ThinkPad-tietokoneen ollessa telakoituna -kohdassa Tämän esitysmallin käyttöönotto heti -vaihtoehdon ja valitsemalla sitten haluamasi mallin luetteloruudusta.

Ohjatun esitystenhallinnan toimintojen käyttöönottokuvakkeen näyttö tehtäväpalkin ilmaisinalueella

Voit lisätä Ohjatun esitystenhallinnan kuvakkeen tehtäväpalkkiin valitsemalla Ohjatun esitystenhallinnan kuvakkeen näyttö tehtäväpalkissa -vaihtoehdon.

Kun napsautat tehtäväpalkissa olevaa kuvaketta hiiren ykköspainikkeella, näkyviin tulee valikko, jonka avulla voit valita ja ottaa käyttöön malleja ja aloittaa Ohjatun esitystenhallinnan. Jos napsautat kuvaketta hiiren kakkospainikkeella, voit sulkea kuvakkeen ja poistaa sen tehtäväpalkin ilmaisinalueelta.

Erillistä näyttölaitetta käyttävien mallien poisto käytöstä, kun erillisiä laitteita ei ole liitettynä järjestelmään

Jos otat käyttöön erillistä näyttölaitetta käyttävän esitysmallin, kun kyseinen laite ei ole liitettynä tietokoneeseen, saattaa ilmetä odottamattomia seurauksia, esimerkiksi näytön pimeneminen. Napsauta Asetukset-painiketta ja valitse sitten Erillistä näytintä, projektoria tai televisiota käyttävien mallien poisto käytöstä, jos ThinkPadiin ei ole liitetty mitään näistä laitteista -vaihtoehto, jolloin nämä mallit poistuvat automaattisesti käytöstä (etkä siis voi valita niitä esitystenhallinnassa), kun erillisiä näyttölaitteita ei ole käytettävissä.

Huomautus: Jotkin ThinkPad-mallit eivät tue näyttölaitteen vaihtotoimintoa, kun erillinen näyttölaite ei ole liitettynä tietokoneeseen.

Tavallisten näyttöasetusten automaattinen palautus ThinkPad-tietokoneen palatessa lepotilasta

Kun olet valinnut Oletusnäyttöasetusten automaattinen palautus, kun ThinkPad-tietokone palaa lepotilasta -vaihtoehdon, Ohjattu esitystenhallinta ottaa automaattisesti käyttöön "Käyttäjän tavalliset näyttöasetukset" -mallin ThinkPad-tietokoneen palatessa lepotilasta.

Ohjatun esitystenhallinnan näyttömallien tuonti

Voit tuoda toisessa tietokoneessa laaditun mallin napsauttamalla Asetus-valintaikkunassa Mallin tuonti -painiketta. Valitse näyttömallin sisältävä tiedosto ja napsauta Avaus-painiketta.

Ohjatun esitystenhallinnan näyttömallien vienti

Voit viedä mallin toiseen tietokoneeseen napsauttamalla Asetus-valintaikkunassa Mallin vienti -painiketta. Valitse näyttömalli, jonka haluat viedä.


Nykyisten näyttöasetusten sieppaus oletusmallin asetuksiksi

Voit siepata ThinkPad-tietokoneessa käytössä olevat näyttöasetukset ja tallentaa ne oletusmalliksi nimeltä "Käyttäjän tavalliset näyttöasetukset". Tämän mallin avulla voit nopeasti ottaa käyttöön tavalliset näyttöasetuksesi lopetettuasi esityksen pidon.

Jos "Käyttäjän tavalliset näyttöasetukset" -malli ei ole jo olemassa, Ohjattu esitystenhallinta luo sen automaattisesti, kun otat jonkin mallin käyttöön ensimmäistä kertaa.

Voit päivittää "Käyttäjän tavalliset näyttöasetukset" -mallin valitsemalla sen Omat näyttömallit -luettelosta ja napsauttamalla Sieppaus-painiketta.

"Käyttäjän tavalliset näyttöasetukset" -malliin tallentuvat seuraavat asetukset:

  • näytön kokoonpano tai näyttötila (näyttölaite tai -laitteet, joissa kuvaa näytetään)

  • erotuskyky

  • värimäärä

  • virkistystaajuus

  • virranhallinnan asetukset

  • näytönsäästäjän asetukset

  • työpöydän kuvakkeiden sijoittelu.

  • työpöydän taustakuvatiedosto

  • ThinkLight-tila

Huomautus: Tiettyjä näyttötilakokoonpanoja ei voi siepata ja ottaa käyttöön Ohjatussa esitystenhallinnassa tietokoneen käyttämän käyttöjärjestelmän ja näyttösovittimen takia.

Sieppaustoiminnon tukemat kokoonpanot

Yleensä Ohjattu esitystenhallinta pystyy sieppaamaan minkä tahansa kokoonpano- tai näyttötila-asetuksen seuraavia asetuksia lukuun ottamatta:

  • television ja erillisen näyttölaitteen yhdistelmä

  • mikä tahansa näyttötila, jossa kuvasignaali lähetetään telakointiasemassa olevaan erilliseen PCI-näyttösovittimeen.


Fn + F7 -näppäinyhdistelmän toimintatavan määritys

Voit määrittää Fn + F7 -näppäinyhdistelmän toteuttamaan jonkin seuraavista kolmesta toiminnosta:

  • Näkyviin tulee kohovalikko, josta voit nopeasti valita käyttöönotettavan mallin. Tämä on oletustoiminto.

  • Ohjelma ottaa heti käyttöön ennalta valitun mallin tuomatta valikkoa näkyviin.

  • Näyttölaitteeksi vaihtuu ThinkPadin nestekidenäytön ohella erillinen näytin tai päinvastoin, aina kun Fn + F7 -näppäinyhdistelmää painetaan. Aiemmissa ThinkPad-malleissa tämä oli Fn + F7 -näppäinyhdistelmän oletustoimintatapa.

Voit vaihtaa Fn + F7 -näppäinyhdistelmällä toteutettavaa toimintoa napsauttamalla Fn + F7 -asetukset -painiketta joko kohovalikossa tai Ohjatun esitystenhallinnan asetusten hallinta -ikkunassa ja valitsemalla sitten haluamasi toiminnon.


Ohjatun esitystenhallinnan tilakuvake

Ohjatun esitystenhallinnan tilakuvake näkyy ilmaisinalueella.

  • Normaalitila

  • Laajennetun virrankäyttömallin "Esitys (projektori)" käyttö, joka poistaa valmiustilan viipymän ja nestekidenäytön virrankatkaisuviipymän käytöstä

Napsauta kuvaketta, jos haluat vaihtaa näyttömallia tai aloittaa Ohjatun esitystenhallinnan.

Voit poistaa kuvakkeen ilmaisinalueelta napsauttamalla hiiren kakkospainiketta sen kohdalla ja valitsemalla vaihtoehdon Ohjatun esitystenhallinnan kuvakkeen sulkeminen.


Tavaramerkit

Seuraavat nimet ovat Lenovon tavaramerkkejä Yhdysvalloissa tai muissa maissa:

  • ThinkPad

  • ThinkLight

Seuraavat nimet ovat muiden yritysten tavaramerkkejä:

  • Microsoft : Microsoft Corporation

  • Windows : Microsoft Corporation