Überblick

Der ThinkPad-Präsentationsdirektor ist ein Dienstprogramm zur Anzeigenkonfiguration für Ihren ThinkPad, mit dem Sie Anzeigeschemas erstellen, verwalten und verwenden können. Der Zugriff auf diese Schemas erfolgt über ein Anzeigemenü, das Sie durch Drücken der Tastenkombination Fn+F7 aufrufen können.

Mit Hilfe dieser Schemas können Sie folgende Funktionen auf Ihrem ThinkPad auf einfache Weise konfigurieren:

  • Sie können Präsentationen auf einem externen Projektor, auf einem Bildschirm und auf einem Fernsehgerät mit entsprechender Auflösung und Farbwerten anzeigen.

  • Sie können Bildschirmschoner und Stromsparfunktionen auf einfache Weise inaktivieren und Ihren Desktop und die Fenster für Instant Messaging ausblenden, um Unterbrechungen während einer Präsentation zu vermeiden.

  • Sie können mehrere Bildschirme verwenden, um Ihren Desktop zu erweitern.

Der Präsentationsdirektor bietet außerdem die Möglichkeit, die aktuellen Anzeigeeinstellungen als Standardschema mit dem Namen "Normale Bildschirmeinstellungen" zu erfassen. Nach Beenden der Präsentation können Sie Ihre Standardeinstellungen sofort wieder verwenden, indem Sie dieses Schema übernehmen.

Weitere Informationen zum Präsentationsdirektor finden Sie in folgenden Abschnitten:

Anzeige- und Präsentationsschemas erstellen

Einstellungen für den Präsentationsdirektor verwalten

Aktuelle Einstellungen als Standardschema erfassen

Tastenkombination Fn+F7 konfigurieren

Symbol für den Status des Präsentationsdirektors

Anmerkung: Einige ThinkPad-Modelle unterstützen die Tastenkombination Fn+F7 nicht. Wenn das Anzeigenmenü für den Präsentationsdirektor durch Drücken der Tastenkombination Fn+F7 nicht geöffnet wird, können Sie trotzdem Präsentations- und Anzeigeschemas erstellen, verwalten und verwenden. Starten Sie in diesem Fall den Präsentationsdirektor einfach über das Windows-Startmenü.

Marken


Neue Präsentations- und Anzeigeschemata erstellen

Der Assistent "Präsentationsdirektor" unterstützt Sie beim Erstellen von Präsentations- und Anzeigeschemata. In einem Schema werden folgende Einstellungen gespeichert:

Anzeigeschemata - Gibt an, welche Einheit oder Einheiten für die Videoausgabe verwendet werden.

Auflösung, Farbqualität und Bildwiederholfrequenz - Gibt die Bildschirmauflösung, die Farbqualität und die Bildwiederholfrequenz des Videoausgangssignals an.

Hinweis: Wenn Sie eine Auflösung auswählen, die von der verwendeten Anzeigeeinheit nicht unterstützt wird, können folgende Fehler auftreten:

  • Ein teilweise angezeigtes Bild, das größer als der verfügbare Anzeigebereich der Einheit ist.

  • Ein Bild, das kleiner als der verfügbare Anzeigebereich der Einheit ist.

  • Eine flimmernde, verzerrte oder leere Anzeige.

Präsentationsoptionen - Die Einstellungen für die Stromverbrauchssteuerung, den Bildschirmschoner, das Desktophintergrundbild, ThinkLight(TM) und einen leeren Desktop können so festgelegt werden, dass unterbrechungsfreie Präsentationen gewährleistet sind. Sie können auch angeben, dass Präsentationsdateien automatisch geöffnet werden, wenn das Schema übernommen wird.

Gehen Sie wie folgt vor, um ein Präsentations- oder Anzeigeschema zu erstellen:

  1. Rufen Sie den Präsentationsdirektor über das Menü "Start" auf, oder drücken Sie die Tastenkombination Fn+F7, und klicken Sie im Menü "Präsentations- und Anzeigeschema auswählen" auf Schemata verwalten....

  2. Klicken Sie auf Neu..., um den Assistenten "Präsentationsdirektor" zu starten.

  3. Befolgen Sie die Anweisungen auf den Seiten des Assistenten.

Weitere Informationen zu den einzelnen Seiten des Assistenten finden Sie in folgenden Abschnitten:

Anzeigenkonfiguration auswählen

Anzeigeeinstellungen auswählen

Präsentation ohne Unterbrechung gewährleisten

Zusätzliche Einstellungen konfigurieren

Zusammenfassung anzeigen und Schema speichern


Anzeigenkonfiguration auswählen

Wählen Sie auf dieser Seite des Assistenten die Anzeigeeinheit(en) aus, die Sie für die Videoausgabe verwenden möchten. Folgende Optionen sind verfügbar:

  • ThinkPad-LCD-Bildschirm

  • Externe Einheit

    • Analoger Bildschirm oder Projektor (VGA-Anschluss)

    • Digitaler Bildschirm oder Projektor (DVI-Anschluss)

    • Fernsehgerät (S-Video-Ausgang)

Anmerkung: Einige ThinkPad(R)-Modelle können die Videoausgabe nur auf einem analogen Projektor oder Bildschirm, nicht auf einem DVI-Bildschirm (Digital Visual Interface) oder einem Fernsehgerät anzeigen. Ist dies der Fall, erscheinen die entsprechenden Optionen nicht in der Anzeige des Assistenten.

Wenn Sie die Videoausgabe auf dem ThinkPad-LCD-Bildschirm und auf einer externen Anzeigeeinheit darstellen möchten, sind folgende Optionen verfügbar:

  • Dasselbe Bild auf beiden Einheiten anzeigen

  • Desktop für größere Anzeige auf externe Einheit erweitern (mehrere Bildschirme)

Anmerkung:Wenn Sie die zweite Option auswählen, können der LCD-Bildschirm des ThinkPads und die externe Anzeigeeinheit als eine zusammenhängende größere Anzeigeeinheit verwendet werden. Die Desktopanzeige wird auf beide Bildschirme erweitert. Sie können Fenster zwischen den beiden Bildschirmen verschieben oder ein einzelnes Fenster auf beiden Bildschirmen anzeigen. Unter Windows(R) 2000 können Sie diese Funktion nicht verwenden. Unter Windows XP ist diese Funktion auf einigen ThinkPad-Modellen verfügbar.


Anzeigeeinstellungen auswählen

Auf dieser Seite des Assistenten können Sie die Bildschirmauflösung, die Farbqualität und die Bildwiederholfrequenz des Videoausgabesignals konfigurieren, das an die Anzeigeeinheiten gesendet wird, die Sie auf der Seite Anzeigenkonfiguration auswählen angegeben haben. Wenn Sie bestimmte Anzeigeeinheiten kombinieren, müssen Sie außerdem angeben, an welche Einheit das Videoausgabesignal bei der Wiedergabe einer Filmdatei (wie z. B. einer MPEG-Datei) gesendet werden soll.

Hinweis: Wenn Sie eine Auflösung auswählen, die von der verwendeten Anzeigeeinheit nicht unterstützt wird, können folgende Fehler auftreten:

  • Ein teilweise angezeigtes Bild, das größer als der verfügbare Anzeigebereich der Einheit ist.

  • Ein Bild, das kleiner als der verfügbare Anzeigebereich der Einheit ist.

  • Eine flimmernde, verzerrte oder leere Anzeige.

Um sicherzustellen, dass die von Ihnen ausgewählten Anzeigeeinstellungen auf den angegebenen Anzeigeeinheiten ordnungsgemäß funktionieren, klicken Sie auf Test, um eine Testanzeige aufzurufen. In dieser Anzeige können Sie überprüfen, ob die Größe, Farbe und Auflösung des angezeigten Bildes Ihren Vorstellungen entspricht, bevor Sie das Schema für eine Präsentation verwenden.


Präsentation ohne Unterbrechung gewährleisten

Auf dieser Seite des Assistenten können Sie verschiedene Optionen aktivieren, die Ihnen helfen sollen, Unterbrechungen bei einer Präsentation zu vermeiden.

Erweitertes Energieschema "Präsentation (mit Projektor)" verwenden, um die Zeitgeber für den Bereitschaftsmodus und das Ausschalten des LCD-Bildschirms zu inaktivieren:

Wenn Sie diese Option auswählen, wechselt Ihr Computer nicht nach einem bestimmten Zeitraum in den Stromsparmodus. Auf diese Weise vermeiden Sie, dass die Anzeige durch die Unterbrechung leer wird.

Bildschirmschoner inaktivieren:

Wenn Sie diese Option auswählen, wird Ihre Präsentation nicht vom Bildschirmschoner unterbrochen, auch wenn Sie die Präsentation für einen längeren Zeitraum unterbrechen.

Präsentation auf leerem Desktop anzeigen:

Wenn Sie diese Option auswählen, werden folgende Windows-Desktopsymbole vollständig ausgeblendet.

  • Desktophintergrundbild

  • Menü "Start"

  • Taskleiste

  • Systemsymbole in der Taskleiste und zugehörige Benachrichtigungsfenster

  • Desktopsymbole

  • Gegenwärtig geöffnete Anwendungsfenster einschließlich der Fenster für Direktbenachrichtigungen

Im Modus "Leerer Desktop" erscheint ein kleines Steuerungsfenster unten rechts in der Anzeige, so dass Sie während Ihrer Präsentation neue Dateien öffnen und zu Ihren üblichen Desktopeinstellungen zurückkehren können. Dateien, die Sie über das Steuerungsfenster öffnen, werden in diesem Modus nicht ausgeblendet, jedoch automatisch geschlossen, wenn Sie zu Ihren üblichen Desktopeinstellungen zurückkehren.


Zusätzliche Einstellungen konfigurieren

In dieser Anzeige des Assistenten können Sie zusätzliche Einstellungen für bestimmte Präsentationsschemata konfigurieren.

ThinkLight(TM) einschalten

Wählen Sie diese Option aus, wenn Ihre Tastatur beleuchtet werden soll, solange dieses Schema aktiviert ist. Dies kann nützlich sein, wenn Sie das Schema in einer abgedunkelten Umgebung verwenden.

Desktophintergrund ändern in:

Wählen Sie diese Option aus, wenn Sie ein anderes Hintergrundbild auf Ihrem Desktop anzeigen möchten, solange dieses Schema aktiviert ist. Wenn Sie die Option "(Keine)" auswählen, wird ein leerer Hintergrund angezeigt.

Ausgewählte Datei automatisch öffnen:

Mit Hilfe dieser Option wird die von Ihnen ausgewählte Präsentationsdatei automatisch beim Übernehmen dieses Präsentationsschemas geöffnet.


Zusammenfassung anzeigen und Schema speichern

Auf dieser Seite des Assistenten wird eine Zusammenfassung der von Ihnen ausgewählten Einstellungen angezeigt.

Wenn Sie das Schema speichern möchten, geben Sie einen beschreibenden Namen ein, und klicken Sie auf Fertig stellen. Der von Ihnen eingegebene Name wird im Menü "Präsentations- und Anzeigeschema auswählen", das durch Drücken der Tastenkombination Fn+F7 aufgerufen wird, und im Fenster "Einstellungen des Präsentationsdirektors verwalten" angezeigt.

Wenn Sie die Einstellungen ändern möchten, bevor Sie Fertig stellen auswählen, klicken Sie auf Zurück, bis die gewünschte Seite des Assistenten erneut angezeigt wird. Ändern Sie die entsprechenden Einstellungen. Klicken Sie anschließend auf Weiter, bis die Seite mit der Zusammenfassung angezeigt wird.


Einstellungen des Präsentationsdirektors verwalten

Das Fenster "Einstellungen des Präsentationsdirektors verwalten" wird angezeigt, wenn Sie im Menü "Präsentations- und Anzeigeschema auswählen" (das mit der Tastenkombination Fn+F7 aufgerufen werden kann, je nach Einstellung) auf den Knopf Schemata verwalten... klicken oder den Präsentationsdirektor über das Menü "Start" aufrufen. In diesem Fenster können Sie folgende Aufgaben ausführen:

  • Neue Schemata erstellen

  • Vorhandene Schemata bearbeiten

  • Vorhandene Schemata löschen

  • Schemata auswählen und übernehmen

  • Aktuell verwendete Anzeigeeinstellungen als Standardschema (Normale Anzeigeeinstellungen) erfassen

  • Reihenfolge der Schemata für die Anzeige im Menü "Präsentations- und Anzeigeschema auswählen" ändern

  • Schemata auswählen, die im Menü "Präsentations- und Anzeigeschema auswählen" aufgelistet werden

  • Schema auswählen, das beim Andocken des ThinkPad automatisch übernommen wird

  • Systemsymbol für den Zugriff auf die Funktionen des Präsentationsdirektors in der Task-Leiste aktivieren

  • Schemata mit externen Anzeigeeinheiten inaktivieren, wenn diese Einheiten nicht an den ThinkPad angeschlossen sind

  • Normale Anzeigeeinstellungen automatisch wiederherstellen, wenn der ThinkPad den Betrieb aus einem Ruhemodus wieder aufnimmt

  • Anzeigeschemata für den Präsentationsdirektor importieren

  • Anzeigeschemata für den Präsentationsdirektor exportieren

  • Funktion der Tastenkombination Fn+F7 ändern

Neue Schemata erstellen

Informationen zu diesem Thema finden Sie im Abschnitt Neue Präsentations- und Anzeigeschemata erstellen.

Vorhandene Schemata bearbeiten

Wählen Sie das Schema, das Sie bearbeiten möchten, in der Liste Anzeigeschemata aus, und klicken Sie auf Bearbeiten, um ein Fenster mit Registerkarten zu den einzelnen Merkmalen für dieses Schema zu öffnen. Auf der Registerkarte Allgemeine Übersicht finden Sie eine Zusammenfassung der Schemaeinstellungen. Auf der Registerkarte Anzeige können Sie die Einstellungen für den Anzeigemodus, die Auflösung, die Farbqualität und die Bildwiederholfrequenz ändern. Klicken Sie auf die Registerkarte Option, um die Optionen für eine Präsentation zu ändern.

Hinweis: Die Einstellungen für das Schema Normale Anzeigeeinstellungen können nicht direkt bearbeitet werden. Informationen dazu, wie die in diesem Schema gespeicherten Einstellungen aktualisiert werden können, finden Sie im Abschnitt Aktuell verwendete Anzeigeeinstellungen als Standardschema (Normale Anzeigeeinstellungen) erfassen.

Vorhandene Schemata löschen

Wählen Sie das Schema, das Sie löschen möchten, in der Liste Anzeigeschemata aus, und klicken Sie auf Löschen.

Schemata auswählen und übernehmen

Wählen Sie das Schema, das Sie verwenden oder übernehmen möchten, in der Liste Anzeigeschemata aus, und klicken Sie auf Übernehmen.

Reihenfolge der Schemata für die Anzeige im Menü "Präsentations- und Anzeigeschema auswählen" ändern

Sie können die Reihenfolge ändern, in der die Schemata im Menü "Präsentations- und Anzeigeschema auswählen" aufgelistet werden. Wählen Sie dazu das Schema in der Liste Anzeigeschemata aus, und klicken Sie auf die Schaltfläche mit dem Abwärts- bzw. Aufwärtspfeil rechts neben der Liste. Die Schemata werden in der Reihenfolge angezeigt, die in der Liste Anzeigeschemata angegeben ist.

Schemata auswählen, die im Menü "Präsentations- und Anzeigeschema auswählen" aufgelistet werden

Sie können auswählen, welche Schemata im Menü "Präsentations- und Anzeigeschema auswählen" angezeigt werden, indem Sie das jeweils zugehörige Markierungsfeld in der Liste Anzeigeschemata aktivieren bzw. inaktivieren. Wenn Sie das Markierungsfeld aktivieren, wird das entsprechende Schema im Menü "Präsentations- und Anzeigeschema auswählen" angezeigt. Wenn Sie das Markierungsfeld inaktivieren, wird das entsprechende Schema im Menü "Präsentations- und Anzeigeschema auswählen" ausgeblendet. Es wird jedoch nicht aus der Liste Anzeigeschemata entfernt, d. h. Sie können es jederzeit erneut aktivieren und verwenden.

Schema auswählen, das beim Andocken des ThinkPad automatisch übernommen wird

Wenn beim Andocken des ThinkPad automatisch ein bestimmtes Schema übernommen werden soll, wählen Sie die Option Dieses Anzeigeschema sofort übernehmen im Abschnitt Beim Andocken des ThinkPad aus, und wählen Sie das gewünschte Schema in der Dropdown-Liste aus.

Systemsymbol für den Zugriff auf die Funktionen des Präsentationsdirektors in der Task-Leiste aktivieren

Wenn Sie das Symbol für den Präsentationsdirektor als Systemsymbol zur Task-Leiste hinzufügen möchten, wählen Sie die Option Systemsymbol für Präsentationsdirektor in Task-Leiste anzeigen aus.

Wenn Sie mit der linken Maustaste auf das Systemsymbol klicken, wird ein Menü angezeigt, in dem Sie Schemata auswählen und übernehmen sowie die Anwendung "Präsentationsdirektor" aufrufen können. Wenn Sie mit der rechten Maustaste auf das Symbol klicken, können Sie das Systemsymbol inaktivieren und aus der Task-Leiste entfernen.

Schemata mit externen Anzeigeeinheiten inaktivieren, wenn diese Einheiten nicht an den ThinkPad angeschlossen sind

Wenn Sie ein Schema übernehmen, bei dem die Videoausgabe auf einer externen Anzeigeeinheit dargestellt wird, und diese Einheit nicht an den Computer angeschlossen ist, können unerwartete Ergebnisse, wie z. B. eine leere Anzeige, auftreten. Klicken Sie auf Optionen, und wählen Sie die Option Schemata mit externem Bildschirm, Projektor oder Fernsehgerät inaktivieren, wenn diese Einheiten nicht an den ThinkPad angeschlossen sind aus, um solche Schemata automatisch zu inaktivieren (so dass Sie sie nicht auswählen können), wenn die externe Anzeigeeinheit nicht verfügbar ist.

Anmerkung: Einige ThinkPad(R)-Modelle bieten keine Unterstützung für das Umschalten der Anzeigenausgabe zu einer nicht angeschlossenen Anzeigeneinheit. Die Option ist auf diesen Modellen dauerhaft aktiviert.

Automatisch die normalen Anzeigeeinstellungen wiederherstellen, wenn der ThinkPad den Betrieb aus einem Ruhemodus wieder aufnimmt.

Wenn Sie diese Option aktivieren, übernimmt der Präsentationsdirektor automatisch das Schema Normale Anzeigeeinstellungen, wenn Ihr ThinkPad den Betrieb aus einem Ruhemodus heraus wieder aufnimmt.

Anzeigeschemata für den Präsentationsdirektor importieren

Wenn Sie ein Schema importieren möchten, das auf einem anderen Computer erstellt wurde, klicken Sie im Dialogfenster "Option" auf die Schaltfläche Schema importieren. Wählen Sie die Datei aus, die das Anzeigeschema enthält, und klicken Sie auf Öffnen.

Anzeigeschemata für den Präsentationsdirektor exportieren

Wenn Sie ein Schema exportieren möchten, um es auf einem anderen Computer zu verwenden, klicken Sie im Dialogfenster "Option" auf die Schaltfläche Schema exportieren. Wählen Sie das gewünschte Anzeigeschema zum Exportieren aus.


Aktuelle Anzeigeeinstellungen als Standardschema erfassen

Sie können die gegenwärtig von Ihrem ThinkPad verwendeten Anzeigeeinstellungen erfassen und als besonderes Standardschema unter der Bezeichnung Normale Anzeigeeinstellungen speichern. Mit Hilfe dieses Schemas können Sie Ihre bevorzugten Anzeigeeinstellungen nach einer Präsentation sofort erneut aktivieren.

Wenn das Schema Normale Anzeigeeinstellungen noch nicht vorhanden ist, wird es automatisch vom Präsentationsdirektor erstellt, wenn Sie es zum ersten Mal übernehmen.

Wenn Sie das Schema Normale Anzeigeeinstellungen aktualisieren möchten, wählen Sie es in der Liste Anzeigeschemata aus, und klicken Sie anschließend auf Erfassen.

Das Schema Normale Anzeigeeinstellungen wird erfasst. Dabei werden folgende Einstellungen gespeichert:

  • Anzeigenkonfiguration oder Anzeigemodus (der Einheit oder Einheiten, die für die Videoausgabe verwendet werden)

  • Auflösung

  • Farbqualtiät

  • Bildwiederholfrequenz

  • Einstellungen für die Stromverbrauchssteuerung

  • Bildschirmschonereinstellungen

  • Position der Symbole auf dem Desktop

  • Desktophintergrundbild

  • ThinkLight-Status

Anmerkung: Bestimmte Anzeigenkonfigurationen und Anzeigemodi können vom Präsentationsdirektor nicht richtig erfasst und übernommen werden. Dies ist vom verwendeten Betriebssystem und Videoadapter abhängig.

Konfigurationen, die von der Funktion zum Erfassen der Einstellungen unterstützt werden

Im Allgemeinen kann der Präsentationsdirektor beliebige Einstellungen für Anzeigenkonfigurationen und Anzeigemodi erfassen. Zu den Ausnahmen gehören folgende Kombinationen:

  • Kombination von Fernsehgerät und einem externen Bildschirm

  • Beliebiger Anzeigemodus, bei dem das Videosignal an einen externen PCI-Videoadapter in einer Andockstation ausgegeben wird


Funktionen der Tastenkombination Fn+F7 konfigurieren

Sie können die Tastenkombination Fn+F7 so konfigurieren, dass eine der folgenden drei Funktionen ausgeführt wird:

  • Menü "Präsentations- und Anzeigeschema auswählen" aufrufen, in dem Sie sofort ein Schema auswählen und übernehmen können. Dies ist die Standardfunktion für die Tastenkombination.

  • Ein zuvor ausgewähltes Schema sofort übernehmen, ohne dass das Menü "Präsentations- und Anzeigeschema auswählen" aufgerufen wird.

  • Ausgabe der Computeranzeige in folgender Reihenfolge wechseln: ThinkPad-LCD-Bildschirm, externer Bildschirm, beide Bildschirme (Schleife). Dabei wird die Anzeige der Computerausgabe jedes Mal gewechselt, wenn Sie die Tastenkombination Fn+F7 drücken. Dies war die Standardfunktion für die Tastenkombination Fn+F7 auf früheren ThinkPad-Systemen.

Wenn Sie die Funktion der Tastenkombination Fn+F7 ändern möchten, klicken Sie im Menü "Präsentations- und Anzeigeschema auswählen" oder im Fenster Einstellungen des Präsentationsdirektors verwalten auf Einstellungen für Fn+F7, und wählen Sie die gewünschte Funktion aus.


Systemsymbol für den Präsentationsdirektor

Das Systemsymbol für den Präsentationsdirektor wird in der Taskleiste angezeigt.

  • Status "Normal"

  • Erweitertes Energieschema "Präsentation (mit Projektor)" zum Inaktiveren der Zeitgeber für den Bereitschaftsmodus und das Ausschalten des LCD-Bildschirms verwenden

Wenn Sie das Anzeigeschema wechseln oder den Präsentationsdirektor starten möchten, klicken Sie auf das Symbol.

Wenn Sie das Symbol aus der Taskleiste entfernen möchten, klicken Sie mit der rechten Maustaste darauf, und wählen Sie Systemsymbol für Präsentationsdirektor schließen aus.


Marken

Die folgenden Namen sind in gewissen Ländern Marken oder Servicemarken von Lenovo:

  • ThinkPad

  • ThinkLight

Die folgenden Namen sind Marken anderer Unternehmen:

  • Microsoft: Microsoft Corporation

  • Windows: Microsoft Corporation