機能紹介

ThinkPad プレゼンテーション・ディレクターは、ThinkPad コンピューター用のディスプレイ構成ユーティリティーで、プレゼンテーションおよびディスプレイ設定を作成、管理、および適用することができます。 これらの設定には、オンスクリーン表示メニューを通じてアクセスできます。 このメニューは、キーボード上の Fn + F7 キーを組み合わせて押すと表示されます。

これらの設定を使用して、ThinkPad を素早く簡単に構成して以下のことを行うことができます。

  • 外部プロジェクター、モニター、またはテレビに適切な解像度および表示色の設定でプレゼンテーションに適した表示に切り替えます。

  • スクリーン・セーバーおよび省電力のタイマーを使用不可にし、デスクトップおよびインスタント・メッセージ・ポップアップ・ウィンドウを隠して円滑なプレゼンテーションを行えるようにします。

  • 複数のモニターを使用してデスクトップのサイズを拡張します。

プレゼンテーション・ディレクターでは、現在使用しているディスプレイ設定を 「通常のディスプレイ設定」 として取り込むこともできます（キャプチャー機能）。 プレゼンテーションが終了した後でこの設定を適用することで、速やかにキャプチャーした設定に戻ることができます。

プレゼンテーション・ディレクターの使用方法の詳細については、以下の項目を参照してください。

ディスプレイおよびプレゼンテーション設定の作成

プレゼンテーション・ディレクターの設定の管理

現在のディスプレイ設定をキャプチャーする

Fn+F7 キーを組み合わせた動作の構成

プレゼンテーション・ディレクターのアイコン表示

注: 一部の ThinkPad モデルには Fn + F7 キーの組み合わせをサポートしないものがあります。 Fn + F7 によってプレゼンテーション・ディレクターのオンスクリーン表示メニューが開かない場合には、スタート・メニューからプレゼンテーション・ディレクターを起動しても、ディスプレイ設定を作成、管理、および使用できます。

商標


ディスプレイおよびプレゼンテーション設定の作成

プレゼンテーション・ディレクターは、ディスプレイおよびプレゼンテーションの設定の作成を順番に進められるウィザードを提供します。各設定は、以下の設定値を保存します。

ディスプレイの組み合わせ - 画面を表示する１つ以上の表示装置を選択します。

解像度、色、およびリフレッシュ・レート - 画面の解像度、色、および出力信号のリフレッシュ・レートを選択します。

注: 選択した表示装置がサポートしていない解像度を設定すると、以下のいずれかの結果を引き起こす場合があります。

  • 画面が使用可能な表示域よりも大きくなりはみ出る。

  • 画面が使用可能な表示域よりも小さくなる。

  • 画面が明滅する、ゆがむ、またはブランクになる。

プレゼンテーション・オプション - 省電力タイマー、スクリーン・セーバー、デスクトップの背景イメージ、ThinkLight、およびクリーン・デスクトップ設定を選択してプレゼンテーションが中断されないようにします。ここでは、設定が適用されたときに特定のプレゼンテーション・ファイルを自動的に開くこともできます。

ディスプレイおよびプレゼンテーション設定を作成するには、以下のことを行います。

  1. スタート・メニューから、または Fn+F7 オンスクリーン表示メニューから「スキームの管理(M)...」をクリックして、プレゼンテーション・ディレクターの設定の管理を開きます。

  2. 「作成(N)...」をクリックしてプレゼンテーション・ディレクター・ウィザードを開始します。

  3. 各ウィザードのページで提供される指示に従います。

各ウィザードのページの詳細については、以下の項目を参照してください。

ディスプレイの組み合わせを選択する

ディスプレイ設定を行う

円滑なプレゼンテーションのための確認を行う

追加のオプションを設定する

設定内容一覧


ディスプレイの組み合わせを選択する

このウィザードのページで、プレゼンテーションの表示を行ないたいディスプレイの組み合わせを選択します。

  • ThinkPad LCD

  • 外付けデバイス:

    • アナログ・モニターまたはプロジェクター (VGA コネクター)

    • デジタル・モニターまたはプロジェクター (DVI コネクター)

    • テレビ (Ｓ-ビデオ コネクター)

注: 一部の ThinkPad モデルには、DVI(Digital Video Interface)やテレビのオプションをサポートしないものがあります。この場合、ウィザードにはオプションは表示されません。

Thinkpad と外部デバイスの両方を選ぶと、次のオプションが選択可能です：

  • ThinkPad LCDと外付けデバイスの同時表示

  • デスクトップを広く利用する拡張デスクトップ表示（マルチ・モニター）

注: 二つ目のオプションを選択するとThinkPad LCD と外付けデバイスを１つの大きなデスクトップとして利用できます。それぞれのディスプレイにまたがってウインドウを表示できます。Windows 2000ではサポートされません。一部の ThinkPad モデルではサポートされません。


ディスプレイ設定を行う

このウィザードのページでは、「ディスプレイの組み合わせを選択する」ページで選択したディスプレイの画面解像度、色、およびビデオ出力信号のリフレッシュ・レートを選択することができます。 ディスプレイの組み合わせによっては、画面上でムービー・ファイル (たとえば、MPEG ファイル) を再生するディスプレイを選択する必要があります。

注: 選択したディスプレイでサポートされない解像度を設定すると、以下のいずれかの結果を引き起こす場合があります。

  • 画面が使用可能な表示域よりも大きくなりはみ出る。

  • 画面が使用可能な表示域よりも小さくなる。

  • 画面が明滅する、ゆがむ、またはブランクになる。

選択したディスプレイの設定が正しく機能することを確認するには、「テスト」をクリックしてテスト画面を表示します。 プレゼンテーションを行う前に、テスト画面を使用して、表示されるイメージのサイズ、色、および明度が問題ないかを確認します。


円滑なプレゼンテーションのための確認を行う

このウィザードのページでは、プレゼンテーションを円滑に行うためのいくつかのオプションを選択できます。

省電力タイマーによって画面が消えないように「プレゼンテーション (プロジェクター使用)」拡張電源設定にする：

このオプションを選択すると、この設定が適用されている間は「システム・スタンバイ」および「モニターの電源を切る」タイマーがオフになります。これによって、プレゼンテーションの最中にディスプレイをオフにする省電力モードにコンピューターが入らないようにします。

スクリーン・セーバーを使用しない:

このオプションを選択すると、この設定が適用されている間はスクリーン・セーバーがオフになります。これによって、時間のかかるディスカッションまたは一時停止の間にスクリーン・セーバーによってプレゼンテーションが中断されないようにします。

クリーン・デスクトップ上でプレゼンテーションを行う:

このオプションを使用可能にすると、通常の Windows デスクトップが完全に隠れ、このスキームが適用されている間は以下の項目もすべて隠れます。

  • デスクトップ背景イメージ

  • スタート・メニュー

  • タスクバー

  • システム・トレイおよび関連するポップアップの通知

  • デスクトップ・アイコン

  • インスタント・メッセージ・ウィンドウを含む、現在開いているアプリケーション・ウィンドウ

クリーン・デスクトップがオンになっているときには、ディスプレイの右下隅に小さなコントロール・パネルが表示されます。このパネルからプレゼンテーションのファイルを選択して起動したり、通常のデスクトップ設定に戻ることができます。このコントロール・パネルから開いたファイルは、この設定が適用されている間は表示されていて、通常のデスクトップへ戻るときに自動的に閉じます。


追加のオプションを設定する

このウィザードのページでは、追加のいくつかのオプションを選択できます。

ThinkLight を点灯する:

このオプションを選択すると、この設定が適用されている間はThinkLightを点灯します。これはシステムが暗い場所にあるときにキーボードを見やすくすることが出来ます。

デスクトップの壁紙を変更する:

このオプションを選択すると、この設定を適用することで異なるデスクトップの壁紙を表示できます。また、背景イメージに[（なし）]を選択するとイメージは表示されません。

自動的にプレゼンテーション用ファイルを開く:

このオプションを選択すると、選択されたプレゼンテーション・ファイルを自動的に開くことが出来ます。


設定内容一覧

このウィザードのページは、選択した設定内容一覧を表示します。

この設定を保存するには、名前を入力してから「完了」をクリックします。入力した名前は、Fn + F7 オンスクリーン表示メニューおよび「プレゼンテーション・ディレクターの設定を管理する」ウィンドウに表示されます。

「完了」をクリックする前に設定を変更したい場合は、対応するウィザードのページが表示されるまで「戻る」をクリックします。必要な設定を変更します。その後で、「設定内容一覧」ページに戻るまで「次へ」をクリックします。


プレゼンテーション・ディレクターの設定の管理

「プレゼンテーション・ディレクターの設定を管理する」ウィンドウは、Fn+F7 オンスクリーン表示メニューから「メニューの設定(M)...」ボタンをクリックするか、スタート・メニューからプレゼンテーション・ディレクターを起動すると表示されます。 このウィンドウでは、以下のことを行うことができます。

  • 新規設定を作成する

  • 既存の設定を編集する

  • 既存の設定を削除する

  • 設定を選択し適用する

  • 現在のディスプレイ設定をキャプチャーする

  • オンスクリーン表示メニューにリストされる設定の順序を変更する

  • オンスクリーン表示メニューにリストされる設定を選択する

  • ThinkPad をドッキングしたときに自動的に適用される設定を選択する

  • プレゼンテーション・ディレクター・アイコンをタスク・バー・システム・トレイに追加する

  • 実際に外部表示装置がないときにそれらを使用する設定を適用しない

  • ThinkPadがスリープ状態から復帰するときに「通常のディスプレイ設定」を自動的に復元する

  • ディプレイ設定をインポートする

  • ディプレイ設定をエクスポートする

  • Fn+F7 キーを組み合わせた動作の構成

新規設定を作成する

詳細については、『ディスプレイおよびプレゼンテーション設定の作成』トピックを参照してください。

既存の設定を編集する

設定を編集するには、「ディスプレイ設定」リストから設定を選択し、「編集(E)」ボタンをクリックしてその設定のタブ付きプロパティ・ページを開きます。 「設定内容一覧」タブは設定の要約です。「ディスプレイ」タブは、ディスプレイ解像度、色、およびリフレッシュ・レートの設定を変更することができます。 プレゼンテーションのオプションを変更するには、「オプション」タブをクリックします。

注:「通常のディスプレイ設定」 の値を直接編集することはできません。 この設定の保存された値を更新する方法については、『現在のディスプレイ設定をキャプチャーする』を参照してください。

既存の設定を削除する

設定を削除するには、「ディスプレイ設定」リストから設定を選択し、「削除(D)」ボタンをクリックします。

設定を選択し適用する

設定を適用するには、「ディスプレイ設定」リストから設定を選択し、「適用(A)」ボタンをクリックします。

オンスクリーン表示メニューにリストされる設定の順序を変更する

オンスクリーン表示メニューにリストされる設定の順序を変更するには、「ディスプレイ設定」リスト内の設定を選択してから、リストの右にある上矢印または下矢印ボタンをクリックします。 「ディスプレイ設定」リスト内に示される順序で設定が表示されます。

オンスクリーン表示メニューにリストされる設定を選択する

「ディスプレイ設定」リスト内の設定毎のチェックボックスをオン・オフすることで、オンスクリーン表示メニューへの表示を選択できます。オンするとメニュに表示されるようになり、オフすると表示されません。オフにしても削除されることはないので、あとで使用できます。

ThinkPad をドッキングしたときに自動的に適用される設定を選択する

ThinkPad コンピューターのドッキング時に設定を自動的に適用するには、「ThinkPad をドッキングしたとき」グループボックスの「このプレゼンテーション設定を即座に適用する」オプションを選択して、ドロップダウン・リストから設定を選択します。

プレゼンテーション・ディレクター・アイコンをタスク・バー・システム・トレイに追加する

プレゼンテーション・ディレクター・アイコンをシステム・トレイに追加するには、「プレゼンテーション・ディレクター・アイコンをタスク・バー・システム・トレイに追加する」オプションを選択します。

トレイ・アイコンを左クリックすると、設定を選択して適用したり、プレゼンテーション・ディレクター・アプリケーションを起動するためのメニューが開きます。 アイコンを右クリックすると、アイコンを閉じるメニューが開きます。

実際に外部表示装置がないときにそれらを使用する設定を適用しない

実際の外部表示装置がないときにビデオ出力を外部装置に表示する設定を適用すると、どこにも表示されないなどの予期しない結果を引き起こすことがあります。 「オプション」をクリックしてから「実際に外付けモニター、プロジェクター、テレビが Thinkpad に装着していないときには、それらを使用する設定を適用しない」オプションを選択して、外部表示装置が使用できないときには自動的に設定を使用不可にします (これによって、設定を選択できなくなります)。

注: 一部の ThinkPad モデルには、接続されていない外部ディスプレイへの切り替えをサポートしないものがあります。この場合、オプションは常に選択された状態になります。

ThinkPad がスリープ状態から復帰するときに標準の設定を自動的に適用する

このオプションを使用可能にすると、ThinkPad が スリープ状態から復帰するときに、プレゼンテーション・ディレクターは 「通常のディスプレイ設定」 を自動的に適用します。

ディプレイ設定をインポートする

他のコンピュータで作られたディスプレイ設定を取り込むには、オプション・ダイアログボックスのインポートボタンを押して下さい。取り込みたい設定を選んで開くボタンを押します。

ディプレイ設定をエクスポートする

ディスプレイ設定をファイルに出力するには、オプション・ダイアログボックスのエクスポートボタンを押して下さい。出力したい設定を選択できます。


現在のディスプレイ設定をキャプチャーする

現在使用しているディスプレイ設定を取り込み、「通常のディスプレイ設定」 と呼ばれる特別な設定として保存できます。 この設定を使うと、プレゼンテーションを行った後で素早く元に戻すことができます。

「通常のディスプレイ設定」 がまだ存在しない場合は、初めて設定を適用するときにプレゼンテーション・ディレクターが自動的に作成します。

「通常のディスプレイ設定」 を更新するには、「ディスプレイ設定」リストでその設定を選択してから「キャプチャー(R)」をクリックします。

「通常のディスプレイ設定」 は、以下の値を取り込んで保存します。

  • ディスプレイの組み合わせ (表示に使用される１つ以上の装置)

  • 解像度

  • 色

  • リフレッシュ・レート

  • 拡張電源設定値

  • スクリーン・セーバー設定値

  • デスクトップ・アイコンの配置

  • デスクトップ背景のイメージファイル

  • ThinkLightの状態

注: 使用しているシステム、オペレーティングシステム、ビデオデバイスによってはキャプチャできない構成があります。

キャプチャ機能でサポートされるディスプレイの組み合わせ

プレゼンテーション・ディレクターは、以下の項目を除くディスプレイの組み合わせを取り込むことができます。

  • テレビと外付けモニターの組み合わせ

  • ドッキング・ステーションの PCI ビデオ・アダプター


Fn+F7 キーを組み合わせた動作の構成

Fn + F7 キーの組み合わせを設定して、以下の 3 つの機能の１つを実行することができます。

  • 既存のプレゼンテーション設定から選択を行うためのメニューを表示する。これはデフォルトの動作です。

  • このプレゼンテーション設定を即座に適用する。これはオンスクリーン表示メニューを表示せずに、事前選択された設定を即座に適用します。

  • ThinkPad LCD、外付けモニター、同時表示の順番に表示をへんこうする（以降繰り返し）。これは、以前の ThinkPad システムでの Fn + F7 のデフォルトの動作でした。

Fn + F7 キーを組み合わせて押したときに実行される動作を変更するには、オンスクリーン表示メニューから、または「プレゼンテーション・ディレクターの設定の管理」画面から「Fn + F7 設定」をクリックして、希望する動作を選択します。


プレゼンテーション・ディレクターのアイコン表示

プレゼンテーション・ディレクターはシステム・トレイのアイコンに次のステータスを表示します。

  • 標準のアイコン

  • 拡張電源設定の「プレゼンテーション（プロジェクター使用）」が選択されていて、システム・スタンバイとモニターの電源を切るタイマーが無効に設定されている

アイコンをクリックするとメニューが表示され、設定の切り替えやプレゼンテーション・ディレクターを起動することが出来ます。

システム・トレイのアイコンを削除するには、アイコン上で右クリックして「プレゼンテーション・ディレクター・トレイ・アイコンをクローズする」を選んでください。


商標

以下は、Lenovo の商標です。

  • ThinkPad

  • ThinkLight

以下は、それぞれ各社の商標または登録商標です。

  • Microsoft : Microsoft Corporation

  • Windows : Microsoft Corporation