개요

ThinkPad Presentation Director는 프리젠테이션 및 디스플레이 구성을 작성, 관리 및 사용할 수 있도록 하는 ThinkPad 컴퓨터의 디스플레이 구성 유틸리티입니다. 키보드에서 Fn+F7을 눌렀을 때 표시되는 화면 디스플레이 메뉴를 통해 이 구성에 액세스할 수 있습니다.

이 구성을 사용하여 다음을 수행하도록 ThinkPad를 쉽고 빠르게 구성할 수 있습니다.

  • 적합한 해상도 및 색상 설정으로 외장 프로젝터, 모니터 또는 텔레비전에서 프리젠테이션을 표시합니다.

  • 화면 보호기 및 전원 관리 타이머를 사용 불가능으로 설정하고 바탕 화면 및 인스턴트 메시지 창을 숨겨 프리젠테이션 중에 인터럽트되지 않도록 합니다.

  • 다중 모니터를 사용하여 바탕 화면의 크기를 확장합니다.

Presentation Director에서는 또한 현재 디스플레이 설정을 "일반 디스플레이 설정"이라는 기본값 구성으로 캡처할 수 있습니다. 프리젠테이션 완료 후, 이 구성을 적용하여 즉시 기본값 설정으로 돌아갈 수 있습니다.

자세한 Presentation Director 사용 방법을 알려면 다음을 참고하십시오.

디스플레이 및 프리젠테이션 구성 작성

Presentation Director 설정 관리

기본값 구성으로 현재 설정 캡처

Fn+F7 기능 구성

Presentation Director 상태 아이콘

참고: 일부 ThinkPad 모델은 Fn+F7을 지원하지 않습니다. Fn+F7로 Presentation Director 화면 디스플레이 메뉴가 열리지 않는 경우, 시작 메뉴에서 Presentation Director를 실행하여 프리젠테이션 및 디스플레이 구성을 작성, 관리 및 사용할 수 있습니다.

상표


프리젠테이션 및 디스플레이 구성 작성

Presentation Director에서는 프리젠테이션 및 디스플레이 구성 작성 프로세스를 안내하는 마법사를 제공합니다. 각 구성에서는 다음 설정을 저장합니다.

디스플레이 모드 - 비디오 출력 표시에 사용할 장치를 정의합니다.

해상도, 색 품질 및 화면 재생 빈도- 비디오 출력 신호의 화면 해상도, 색 품질 및 화면 재생 빈도를 정의합니다.

참고: 선택한 디스플레이 장치에서 지원하지 않는 해상도를 설정하면 다음 오류가 발생할 수 있습니다.

  • 클립된 이미지가 장치에서 사용 가능한 디스플레이 영역보다 큽니다.

  • 클립된 이미지가 장치에서 사용 가능한 디스플레이 영역보다 작습니다.

  • 깜빡임, 왜곡 또는 공백 이미지가 나타납니다.

프리젠테이션 옵션 - 전원 관리, 화면 보호기, 바탕 화면 배경 이미지 파일, ThinkLight(TM) 및 인터럽트를 방지하는 데 도움이 되는 Clean Desktop 설정을 정의합니다. 또한 구성을 적용할 때 특정 프리젠테이션 파일 자동 열기도 지원합니다.

프리젠테이션 및 디스플레이 구성을 작성하려면 다음을 수행하십시오.

  1. 시작 메뉴에서 Presentation Director를 열거나 Fn+F7 화면 디스플레이 메뉴에서 구성 관리...를 클릭하십시오.

  2. 구성 마법사를 시작하려면 새로 만들기...를 클릭하십시오.

  3. 각 마법사 페이지에서 제공하는 프롬프트를 따르십시오.

각 마법사 페이지에 대한 자세한 정보는 다음을 참고하십시오.

디스플레이 구성 선택

디스플레이 설정 선택

인터럽트 방지 프리젠테이션 확인

추가 설정 구성

요약 보기 및 구성 저장


디스플레이 구성 선택

이 마법사 페이지에서 비디오 출력을 전송하려는 디스플레이 장치를 선택하십시오. 다음 옵션이 제공됩니다.

  • ThinkPad LCD

  • 외장 장치

    • 아날로그 프로젝터 또는 모니터(VGA 커넥터)

    • 디지털 프로젝터 또는 커넥터(DVI 커넥터)

    • 텔레비전(S-Video 출력 커넥터)

참고: 일부 ThinkPad(R) 모델에서는 DVI(Digital Video Interface) 모니터 또는 텔레비전 디스플레이가 아닌 아날로그 프로젝터 또는 모니터에서만 비디오 출력을 표시할 수 있습니다. 이 경우 마법사에서 옵션이 표시되지 않습니다.

ThinkPad 컴퓨터 디스플레이 및 외장 디스플레이 장치 모두에 비디오 출력을 표시하도록 선택하면, 다음 옵션이 제공됩니다.

  • 모든 장치에 동일한 이미지 표시

  • 더 큰 디스플레이 영역(다중 모니터)을 작성하기 위해 바탕 화면을 외장 장치로 확장

참고: 두 번째 옵션을 선택하면, ThinkPad 컴퓨터 디스플레이 및 외장 디스플레이 장치는 하나의 대형 디스플레이 장치처럼 작동합니다. 바탕 화면 이미지는 두 디스플레이 전체로 확장되므로 각 디스플레이 사이에서 창을 이동하거나 두 디스플레이 전체에서 단일 창을 확장할 수 있습니다. Windows(R) 2000을 사용하는 경우에는 이 기능을 사용할 수 없습니다. Windows XP를 사용하는 경우에는 일부 ThinkPad 컴퓨터 모델에서 이 기능을 사용할 수 있습니다.


디스플레이 설정 선택

이 마법사 페이지에서는 디스플레이 구성 선택 페이지에서 선택한 디스플레이 장치로 전송하는 비디오 출력 신호의 화면 해상도, 색 품질 및 화면 재생 빈도를 구성할 수 있습니다. 특정 디스플레이 장치 조합의 경우, 영화 파일(예:MPEG 파일)을 컴퓨터에서 재생할 때 비디오 출력 신호를 수신할 장치도 선택해야 합니다.

참고: 선택한 디스플레이 장치에서 지원하지 않는 해상도를 설정하면 다음 오류가 발생할 수 있습니다.

  • 클립된 이미지가 장치에서 사용 가능한 디스플레이 영역보다 큽니다.

  • 클립된 이미지가 장치에서 사용 가능한 디스플레이 영역보다 작습니다.

  • 깜빡임, 왜곡 또는 공백 이미지가 나타납니다.

선택한 디스플레이 설정이 선택한 디스플레이 장치에서 올바로 작동하는지 확인하려면 테스트를 클릭하여 테스트 화면을 표시하십시오. 구성을 사용하여 프리젠테이션하기 전에 이 화면을 사용하여 표시된 이미지의 크기, 색상 및 선명도가 적합한지 확인하십시오.


인터럽트 방지 프리젠테이션 확인

이 마법사 페이지에서는 프리젠테이션을 인터럽트하지 않도록 하는 여러 옵션을 사용할 수 있습니다.

"프리젠테이션(프로젝터)" 확장 전원 설정을 사용하여 대기 모드 및 LCD 종료 타이머를 사용 불가능으로 설정:

이 옵션을 선택하면, 컴퓨터는 프리젠테이션 도중 일시정지하는 경우에도 디스플레이에 공백이 표시되는 절전 모드로 되지 않습니다.

화면 보호기 사용 불가능 설정:

이 옵션을 선택하면, 일시정지가 긴 경우에도 프리젠테이션이 화면 보호기로 인터럽트되지 않습니다.

Clean Desktop에 프리젠테이션 표시:

이 옵션을 선택하면, 다음 Windows 바탕 화면 이미지가 완전히 숨겨집니다.

  • 바탕 화면 배경 이미지

  • 시작 메뉴

  • 작업 표시줄

  • 시스템 트레이 및 연관된 팝업 공고

  • 바탕 화면 아이콘

  • 인스턴트 메시지 창을 포함하여 실행 중인 응용프로그램 창

Clean Desktop 모드에서, 제어판 창이 디스플레이의 오른쪽 하단 코너에 표시되므로 프리젠테이션하는 동안 새 파일을 열고 일반 바탕 화면 설정으로 돌아갈 수 있습니다. 이 제어판 창을 사용하여 연 모든 파일은 이 모드에 있는 동안 숨겨지지 않으며 일반 바탕 화면 설정으로 돌아갈 때 자동으로 닫힙니다.


추가 설정 구성

이 마법사 페이지에서 특정 프리젠테이션 구성을 적용할 때 추가 설정을 구성할 수 있습니다.

ThinkLight 켜기:

이 구성을 활성화하는 동안 키보드를 밝히려면 이 옵션을 선택하십시오. 이 구성을 사용하면 어두운 환경에서 유용합니다.

바탕 화면 배경 변경:

이 구성을 활성화하는 동안 바탕 화면의 배경에 다른 이미지를 표시하려면 이 옵션을 선택하십시오. "(없음)"을 선택하면 배경 이미지에 공백이 표시됩니다.

선택한 파일을 자동으로 열기:

이 옵션을 선택하면 이 구성을 적용할 때 선택한 프리젠테이션 파일이 자동으로 열립니다.


요약 보기 및 구성 저장

이 마법사 페이지는 선택한 설정을 요약하여 표시합니다.

이 구성을 저장하려면 설명하는 이름을 입력하고 완료를 클릭하십시오. 입력한 이름은 Fn+F7 화면 디스플레이 메뉴와 Presentation Director 설정 관리 창에 표시됩니다.

완료를 클릭하기 전에 설정을 변경하려면 해당 마법사 페이지가 표시될 때까지 뒤로를 클릭하십시오. 원하는 설정을 변경하십시오. 그런 다음 요약 페이지로 돌아갈 때까지 다음을 클릭하십시오.


Presentation Director 설정 관리

Fn+F7 화면 디스플레이 메뉴에서 구성 관리...를 클릭하거나 시작 메뉴에서 Presentation Director를 실행하면 Presentation Director 설정 관리 창이 표시됩니다. 이 창에서는 다음을 수행할 수 있습니다.

  • 새 구성 작성

  • 기존 구성 편집

  • 기존 구성 삭제

  • 구성 선택 및 적용

  • 기본값 구성으로 현재 설정 캡처

  • 화면 디스플레이 메뉴에서 구성이 표시되는 순서 변경

  • 화면 디스플레이 메뉴에서 표시 구성 선택

  • ThinkPad 컴퓨터를 도킹하는 경우 자동으로 적용할 구성 선택

  • Presentation Director 기능에 액세스할 수 있는 시스템 트레이 아이콘 사용 가능

  • 외장 장치가 없는 경우 외장 디스플레이 장치를 사용하는 구성 사용 불가능

  • 휴면 상태에서 ThinkPad 컴퓨터가 복귀할 때 자동으로 일반 디스플레이 설정 복원

  • Presentation Director 디스플레이 구성 가져오기

  • Presentation Director 디스플레이 구성 내보내기

  • Fn+F7로 수행하는 기능 변경

새 구성 작성

상세한 정보는 새 프리젠테이션 및 디스플레이 구성 작성을 참고하십시오.

기존 구성 편집

구성을 편집하려면 디스플레이 구성 목록에서 구성을 선택한 후 편집을 클릭하여 해당 구성의 탭 지정 속성 페이지를 여십시오. 일반 보기 탭은 구성 설정의 요약입니다. 디스플레이 탭을 사용하면 디스플레이 모드, 해상도, 색상 농도 및 새로 고침 빈도 설정을 변경할 수 있습니다. 프리젠테이션 옵션을 변경하려면 옵션 탭을 클릭하십시오.

참고: "일반 디스플레이 설정" 구성을 직접 편집할 수 없습니다. 이 구성에 저장된 설정을 업데이트하는 방법을 알려면 현재 기본값 구성으로 사용되는 디스플레이 설정 캡처를 참고하십시오.

기존 구성 삭제

구성을 삭제하려면 디스플레이 구성 목록에서 구성을 선택한 후 삭제를 클릭하십시오.

구성 선택 및 적용

구성을 사용 또는 적용하려면 디스플레이 구성 목록에서 구성을 선택한 후 적용을 클릭하십시오.

화면 디스플레이 메뉴에서 구성이 표시되는 순서 변경

디스플레이 구성 목록에서 구성을 선택하고 목록 오른쪽에 있는 위로 또는 아래로 화살표 단추를 클릭하여 화면 디스플레이 메뉴에서 구성이 표시되는 순서를 선택할 수 있습니다. 구성은 디스플레이 구성 목록에 표시된 순서로 표시됩니다.

화면 디스플레이 메뉴에 표시되는 구성 선택

디스플레이 구성 목록에 있는 해당 선택란을 선택 또는 선택 해제하여 화면 디스플레이 메뉴에서 표시되는 구성을 선택할 수 있습니다. 선택란을 선택하면 화면 디스플레이 메뉴에 구성이 표시됩니다. 선택란을 선택 해제하면 화면 디스플레이 메뉴에서 구성이 숨겨지지만, 나중에 사용할 수 있도록 디스플레이 구성 목록에서 삭제되지는 않습니다.

ThinkPad 컴퓨터를 도킹했을 때 자동으로 적용할 구성 선택

ThinkPad 컴퓨터가 도킹되면 구성을 자동으로 적용하려면, 창의 ThinkPad를 도킹하는 경우 섹션에서 이 프리젠테이션 구성을 즉시 적용 옵션을 선택한 후 드롭다운 목록에서 구성을 선택하십시오.

Presentation Director 기능에 액세스할 수 있는 시스템 트레이 아이콘 사용 가능

시스템 트레이에 Presentation Director 아이콘을 추가하려면, 작업 표시줄 시스템 트레이에 Presentation Director 아이콘 표시 옵션을 선택하십시오.

시스템 트레이 아이콘을 왼쪽 마우스 단추로 클릭하면 구성을 선택 및 적용하고 Presentation Director 응용프로그램을 열 수 있는 메뉴가 열립니다. 아이콘을 마우스 오른쪽 단추로 클릭하면 아이콘을 닫고 시스템 트레이에서 제거할 수 있습니다.

외장 장치가 없는 경우 외장 디스플레이 장치를 사용하는 구성을 사용 불가능으로 설정

해당 장치가 실제로 없을 경우 외장 장치에 비디오 출력을 표시하는 구성을 적용하면 공백의 화면 이미지같은 예상치 못한 결과가 발생할 수 있습니다. 옵션을 클릭하고 내 ThinkPad에 연결된 장치가 없는 경우 외부 모니터, 프로젝터 또는 텔레비전을 사용하는 구성 사용 불가능 옵션을 선택하여 외장 디스플레이 장치를 사용할 수 없는 경우 자동으로 구성을 사용 불가능으로 설정합니다(그러면 사용자가 이를 선택하지 않아도 됩니다).

참고: 일부 ThinkPad(R) 모델에서는 연결되지 않은 디스플레이 장치로의 비디오 전환을 지원하지 않습니다. 이 옵션은 해당 모델에서는 영구적으로 사용 가능합니다.

휴면 상태에서 ThinkPad 컴퓨터가 복귀할 때 자동으로 일반 디스플레이 설정 복원

이 옵션을 사용 가능으로 설정하면 ThinkPad가 휴면 상태에서 복귀할 때 Presentation Director가 자동으로 "일반 디스플레이 설정" 구성을 적용합니다.

Presentation Director 디스플레이 구성 가져오기

다른 컴퓨터에서 작성된 구성을 가져오려면 '옵션' 대화 상자에 있는 구성 가져오기 버튼을 클릭하십시오. 디스플레이 구성이 들어 있는 파일을 선택한 후 열기를 클릭하십시오.

Presentation Director 디스플레이 구성 내보내기

다른 컴퓨터에서 사용할 구성을 내보내려면 '옵션' 대화 상자에 있는 구성 내보내기 버튼을 클릭하십시오. 내보내려는 디스플레이 구성을 선택하십시오.


기본값 구성으로 현재 설정 캡처

현재 ThinkPad 컴퓨터에서 사용하는 디스플레이 설정을 캡처하고 이를 특수 기본값 구성인 "일반 디스플레이 설정"으로 저장할 수 있습니다. 이 구성을 사용하면 프리젠테이션 후 원하는 디스플레이 설정으로 돌아갈 수 있습니다.

"일반 디스플레이 설정" 구성이 존재하지 않는 경우, Presentation Director는 처음 적용할 때 자동으로 구성을 작성합니다.

"일반 디스플레이 설정" 구성을 업데이트하려면 디스플레이 구성 목록에서 선택한 후 캡처를 클릭하십시오.

"일반 디스플레이 설정" 구성을 캡처한 후 다음 설정을 저장합니다.

  • 디스플레이 구성 또는 모드(비디오 출력 표시에 사용되는 장치)

  • 해상도

  • 색상 농도

  • 새로 고침 빈도

  • 전원 관리 설정

  • 화면 보호기 설정

  • 바탕 화면 아이콘 배치

  • 바탕 화면 배경 이미지 파일

  • ThinkLight 상태

참고: 특정 디스플레이 모드 구성은 Presentation Director에서 캡처하여 올바로 적용할 수 없습니다. 이 기능은 컴퓨터에서 사용하는 운영 체제 및 비디오 어댑터에 따라 다릅니다.

캡처 기능에서 지원하는 구성

일반적으로 Presentation Director는 다음을 제외한 모든 디스플레이 LCD 화면 또는 모드 설정을 캡처할 수 있습니다.

  • 텔레비전 및 외부 모니터와의 조합

  • 비디오 신호를 도킹 스테이션의 외부 PCI 비디오 어댑터로 출력하는 모든 디스플레이 모드 선택


Fn+F7 기능 구성

Fn+F7을 설정하여 다음 세 기능 중 하나를 수행할 수 있습니다.

  • 구성을 빠르게 선택하고 적용할 수 있는 화면 디스플레이 메뉴를 표시합니다. 이것이 기본값의 기능입니다.

  • 화면 디스플레이 메뉴를 표시하지 않고 사전에 선택된 구성을 적용합니다.

  • ThinkPad LCD에서 장치 모두에 있는 연결된 외장 디스플레이 장치로 디스플레이 출력을 전환하고, 다시 Fn+F7을 연속으로 눌러 복원합니다. 이전 ThinkPad 시스템에서는 이것이 Fn+F7의 기본값의 기능이었습니다.

Fn+F7을 눌렀을 때 수행되는 기능을 변경하려면, 화면 디스플레이 메뉴나 Presentation Director 설정 관리 창에서 Fn+ F7 설정을 클릭한 다음 원하는 기능을 선택하십시오.


Presentation Director 상태 아이콘

Presentation Director 상태 아이콘은 시스템 트레이에 표시됩니다.

  • 일반 상태

  • "프리젠테이션(프로젝터 사용)" 확장 전원 설정을 사용하여 대기 모드 및 LCD 종료 타이머를 사용 불가능으로 설정

디스플레이 구성을 전환하거나 Presentation Director를 실행하려면 아이콘을 클릭하십시오.

시스템 트레이에서 아이콘을 제거하려면 아이콘을 마우스 오른쪽 단추로 클릭한 다음 Presentation Director 시스템 트레이 아이콘 닫기를 선택하십시오.


상표

다음 용어는 미국 또는 기타 국가에서 사용하는 Lenovo의 상표 또는 서비스표입니다.

  • ThinkPad

  • ThinkLight

다음 용어는 타사의 상표입니다.

  • Microsoft : Microsoft Corporation

  • Windows : Microsoft Corporation