Oversikt

ThinkPad Presentasjonsstyrer er en skjermkonfigureringsfunksjon for ThinkPad-maskinen som du kan bruke til å opprette, administrere og bruke presentasjons- og skjermoppsett. Du får tilgang til disse oppsettene ved hjelp av en meny for visning på skjermen, som blir vist når du trykker på tastkombinasjonen Fn + F7 på tastbordet.

Ved hjelp av disse oppsettene kan du raskt og enkelt konfigurere ThinkPad-maskinen for å gjøre dette:

  • Vise en presentasjon på en frittstående prosjektør, skjerm eller TV med riktig oppløsning og antall farger.

  • Deaktivere skjermspareren og tidsbrytere for strømstyring og skjule arbeidsområdet og meldingsvinduer for å unngå avbrudd i en presentasjon.

  • Bruke flere skjermer for å gjøre arbeidsområdet større.

Med Presentasjonsstyrer kan du også registrere og lagre de gjeldende skjerminnstillingene som et standard oppsett kalt "Mine normale skjerminnstillinger". Når du har avsluttet presentasjonen, kan du umiddelbart gå tilbake til dine normale innstillinger ved å velge dette oppsettet.

Hvis du vil vite mer om hvordan du bruker Presentasjonsstyrer, kan du lese dette:

Opprett skjerm- og presentasjonsoppsett

Administrer Presentasjonsstyrer-innstillinger

Registrer gjeldende innstillinger som standard oppsett

Konfigurer virkemåten for tastkombinasjonen Fn+F7

Statusikon for Presentasjonsstyrer

Merk: Enkelte ThinkPad-modeller støtter ikke tastkombinasjonen Fn + F7. Hvis Fn + F7 ikke åpner Presentasjonsstyrer-menyen for visning på skjermen, kan du likevel opprette, administrere og presentasjons- og skjermoppsett ved å starte Presentasjonsstyrer fra Start-menyen.

Varemerker


Opprett presentasjons- og skjermoppsett

Presentasjonsstyrer har en veiviser som leder deg gjennom opprettelsen av et presentasjons- og skjermoppsett. I hvert oppsett blir disse innstillingene lagret:

Skjermmodus - Definerer hvilken enhet eller hvilke enheter som skal brukes til å vise utdataene.

Oppløsning, antall farger og oppdateringsfrekvens - Definerer skjermoppløsningen, fargeinnstillingene og oppdateringsfrekvensen for utdatasignalet.

Merk: Hvis du velger en oppløsning som ikke støttes av den valgte skjermenheten, kan noe av dette oppstå:

  • Et avkuttet bilde som er større enn det tilgjengelige skjermområdet på enheten.

  • Et bilde som er smalere enn det tilgjengelige skjermområdet på enheten.

  • Et flimrende, forvrengt eller tomt bilde.

Presentasjonsalternativer - Definerer strømstyring, skjermsparer, bakgrunnsbilde for arbeidsområdet, ThinkLight og innstillinger for rent arbeidsområde som hindrer avbrudd. Dette gjør det også mulig å åpne en bestemt presentasjonsfil automatisk når oppsettet blir tatt i bruk.

Slik oppretter du et presentasjons- og skjermoppsett:

  1. Åpne Presentasjonsstyrer fra Start-menyen eller klikk på Administrer oppsett... fra Fn+F7-menyen for visning på skjermen.

  2. Klikk på Nytt... for å starte veiviseren for oppsett.

  3. Følg instruksjonene på hver side i veiviseren.

Hvis du vil ha flere opplysninger om hver side i veiviseren, kan du lese dette:

Velg skjermkonfigurasjon

Velg skjerminnstillinger

Hindre avbrudd i presentasjonen

Konfigurer tilleggsinnstillinger

Vis sammendrag og lagre oppsett


Velg skjermkonfigurasjon

På denne veivisersiden velger du skjermenheten(e) du vil sende skjermdataene til. Du har disse alternativene:

  • ThinkPad-LCD

  • Ekstern enhet

    • Analog prosjektør eller skjerm (VGA-kontakt)

    • Digital prosjektør eller skjerm (DVI-kontakt)

    • TV (S-video-utkontakt)

Merk: Noen ThinkPad-modeller kan bare vist skjermdataene på en analog prosjektør eller skjerm, ikke på en DVI-skjerm (Digital Video Interface) eller på en TV. På slike modeller blir ikke alternativene vist i veiviseren.

Hvis du velger å vise skjermdataene både på ThinkPad-skjermen og på den eksterne skjermenheten, får du disse alternativene:

  • Vis samme bilde på begge enhetene

  • Utvid arbeidsområdet til den eksterne enheten for å få et større visningsområde (flere skjermer)

Merk: Hvis du velger det andre alternativet, virker ThinkPad-skjermen og den eksterne skjermenheten som en enkelt, stor skjermenhet. Skjermbildet blir vist over begge skjermene, og du kan flytte vinduer mellom skjermene eller vise et vindu over begge skjermene. Hvis du har Windows 2000, kan du ikke bruke denne funksjonen. Hvis du har Windows XP, kan du bruke denne funksjonen på noen ThinkPad-modeller, men ikke alle.


Velg skjerminnstillinger

På denne veivisersiden kan du konfigurere skjermoppløsningen, fargekvaliteten og oppdateringsfrekvensen for utdatasignalene som blir sendt til skjermenhetene du har valgt på siden Velg skjermkonfigurasjon. For enkelte kombinasjoner av skjermenheter må du også velge hvilken skjermenhet som skal motta utdatasignalet når du spiller en filmfil (for eksempel en MPEG-fil) på maskinen.

Merk: Hvis du velger en oppløsning som ikke støttes av den valgte skjermenheten, kan noe av dette oppstå:

  • Et avkuttet bilde som er større enn det tilgjengelige skjermområdet på enheten.

  • Et bilde som er smalere enn det tilgjengelige skjermområdet på enheten.

  • Et flimrende, forvrengt eller tomt bilde.

For å sikre at skjerminnstillingene du har valgt, kommer til å fungere på de skjermenhetene du har valgt, klikker du på Test for å få se et testbilde. Bruk dette bildet til å kontrollere at størrelsen, fargene og skarpheten er akseptabel, før du bruker oppsettet til å holde en presentasjon.


Hindre avbrudd i presentasjonen

På denne veivisersiden kan du aktivere flere alternativer som hindrer at presentasjonen blir avbrutt.

Bruk det utvidede strømoppsettet "Presentasjon (med prosjektør)" for å slå av tidsbrytere for hvilemodus og LCD-skjermen:

Hvis du velger dette alternativet, settes ikke maskinen i en strømsparende modus som gjør at skjermen blir svart under en pause i presentasjonen din.

Deaktiver skjermsparer:

Hvis du velger dette alternativet, blir ikke presentasjonen din avbrutt av skjermspareren selv om du har en lang pause.

Vis presentasjon i rent arbeidsområde:

Hvis du velger dette alternativet, blir disse tingene i Windows-arbeidsområdet helt skjult:

  • Bakgrunnsbildet i arbeidsområdet

  • Start-menyen

  • Oppgavelinjen

  • Systemskuffen og de tilhørende meldingsvinduene

  • Ikonene i arbeidsområdet

  • Aktive applikasjonsvinduer, inkludert vinduer for meldingsformidling

I modusen Rent arbeidsområde blir det vist et lite kontrollpanelvindu nederst i høyre hjørne av skjermen, slik at du under presentasjonen kan åpne en ny fil og gå tilbake til de normale innstillingene for arbeidsområdet. En fil som blir åpnet via dette kontrollpanelvinduet, blir ikke skjult mens du bruker denne modusen, og den blir automatisk lukket når du går tilbake til de normale innstillingene for arbeidsområdet.


Konfigurer tilleggsinnstillinger

På denne veivisersiden kan du konfigurere tilleggsinnstillinger når et bestemt presentasjonsoppsett blir tatt i bruk.

Slå på ThinkLight:

Velg dette alternativet for å lyse opp tastbordet når dette oppsettet er i bruk. Dette er nyttig hvis du skal arbeide på steder med dårlig belysning når dette oppsettet er i bruk.

Endre bakgrunnen i arbeidsområdet til:

Velg dette alternativet for å bruke et annet bilde som bakgrunn for arbeidsområdet når dette oppsettet er i bruk. Hvis du velger "(Ingen)", blir det vist et tomt bakgrunnsbilde.

Åpne en valgt fil automatisk:

Hvis du velger dette alternativet, blir presentasjonsfilen du velger, åpnet automatisk når dette oppsettet er i bruk.


Vis sammendrag og lagre oppsett

Denne siden i veiviseren viser et sammendrag av innstillingene du har valgt.

Hvis du vil lagre dette oppsettet, lager du et beskrivende navn og klikker på Fullfør. Navnet du skriver, vil bli vist på Fn+F7-menyen for visning på skjermen og i vinduet Administrer Presentasjonsstyrer-innstillinger.

Hvis du vil endre innstillingene før du klikker på Fullfør, klikker du på Tilbake til du kommer til den siden der du vil endre noe. Endre innstillingene slik du vil. Klikk deretter på Neste til du kommer tilbake til siden Sammendrag.


Administrer Presentasjonsstyrer-innstillinger

Vinduet Administrer Presentasjonsstyrer-innstillinger blir vist når du klikker på Administrer oppsett... fra Fn+F7-menyen for visning på skjermen eller starter Presentasjonsstyrer ved hjelp av Start-menyen. I dette vinduet kan du gjøre dette:

  • Opprett nye oppsett

  • Rediger eksisterende oppsett

  • Slett eksisterende oppsett

  • Velg og ta i bruk et oppsett

  • Registrer og lagre gjeldende skjerminnstillinger som standard oppsett

  • Endre rekkefølgen på oppsettene på menyen for visning på skjermen

  • Velg hvilke oppsett som skal bli vist på menyen for visning på skjermen

  • Velg et oppsett som skal tas i bruk automatisk når du dokker ThinkPad-maskinen

  • Aktiver et systemskuffikon som gir tilgang til funksjonene i Presentasjonsstyrer

  • Deaktiver oppsett som bruker en frittstående skjermenhet når det ikke er tilkoblet noen frittstående enhet

  • Gjenopprett normale skjerminnstillinger automatisk når ThinkPad-maskinen gjenopptar driften fra en sovemodus

  • Importer skjermoppsett for Presentasjonsstyrer

  • Eksporter skjermoppsett for Presentasjonsstyrer

  • Endre handlingen som blir utført av tastkombinasjonen Fn + F7

Opprett nye oppsett

Les Opprette nye presentasjons- og skjermoppsett hvis du vil vite mer om dette.

Rediger eksisterende oppsett

Hvis du vil redigere et oppsett, velger du det fra listen Mine skjermoppsett og klikker på Rediger for å åpne et vindu med egenskaper for det oppsettet. Flippen Generell visning inneholder et sammendrag av innstillingene for oppsettet. På flippen Skjerm kan du endre skjermmodusen, oppløsningen, antall farger og oppdateringsfrekvensen. Hvis du vil endre presentasjonsalternativene, klikker du på flippen Alternativer.

Merk: Du kan ikke redigere innstillingene for oppsettet "Mine normale skjerminnstillinger" direkte. Les Registrer og lagre de gjeldende skjerminnstillingene som standard oppsett hvis du vil vite mer om hvordan du oppdaterer innstillingene som er lagret i dette oppsettet.

Slett eksisterende oppsett

Hvis du vil slette et oppsett, velger du det fra listen Mine skjermoppsett og klikker på Slett.

Velg og ta i bruk et oppsett

Hvis du vil ta i bruk et oppsett, velger du det fra listen Mine skjermoppsett og klikker på Bruk.

Endre rekkefølgen på oppsettene på menyen for visning på skjermen

Du kan velge rekkefølgen oppsettene blir vist i på menyen for visning på skjermen, ved å velge oppsettet på listen Mine skjermoppsett og deretter klikke på pil opp eller ned til høyre for listen. Oppsettene vil bli vist i den rekkefølgen som står på listen Mine skjermoppsett.

Velg hvilke oppsett som skal bli vist på menyen for visning på skjermen

Du kan velge hvilke oppsett som blir vist på menyen for visning på skjermen, ved å merke av i eller fjerner merket i den tilhørende valgruten på listen Mine skjermoppsett. Hvis du merker av i valgruten, vil oppsettet bli vist på menyen for visning på skjermen. Hvis du fjerner merket i valgruten, vil oppsettet bli fjernet fra menyen for visning på skjermen, men det blir ikke fjernet fra listen Mine skjermoppsett, så du kan bruke det senere.

Velg et oppsett som skal tas i bruk automatisk når du dokker ThinkPad-maskinen

Hvis du vil at et oppsett skal bli tatt i bruk automatisk når du dokker ThinkPad-maskinen, velger du alternativet Ta i bruk dette presentasjonsoppsettet umiddelbart under Når ThinkPad er dokket i vinduet og velg deretter et oppsett fra listen.

Aktiver et systemskuffikon som gir tilgang til funksjonene i Presentasjonsstyrer

Hvis du vil tilføye et Presentasjonsstyrer-ikon i systemskuffen, velger du alternativet Vis Presentasjonsstyrer-ikon i systemskuffen på oppgavelinjen.

Hvis du klikker på skuffikonet, får du frem en meny der du kan velge og ta i bruk oppsett og åpne applikasjonen Presentasjonsstyrer. Hvis du høyreklikker på ikonet, kan du også velge å fjerne det fra systemskuffen.

Deaktiver oppsett som bruker en frittstående skjermenhet når det ikke er tilkoblet noen frittstående enhet

Hvis du tar i bruk et oppsett som viser skjermutdataene på en frittstående enhet, men den frittstående enheten ikke er tilgjengelig, kan du få uventede resultater, for eksempel et tomt skjermbilde. Klikk på Alternativer og velg Deaktiver oppsett som bruker en frittstående skjerm, prosjektør eller TV, hvis ingen av disse enhetene er koblet til ThinkPad-maskinen hvis du vil deaktivere oppsett automatisk (og dermed hindre at du kan velge dem) når en frittstående skjermenhet ikke er tilgjengelig.

Merk: Noen ThinkPad-modeller støtter ikke bytte av skjerm til en skjermenhet som ikke er tilkoblet. Dette alternativet er permanent aktivert på disse modellene.

Gjenopprett normale skjerminnstillinger automatisk når ThinkPad-maskinen gjenopptar driften fra en sovemodus

Hvis du aktiverer dette alternativet, blir oppsettet "Mine normale skjerminnstillinger" tatt i bruk automatisk når ThinkPad-maskinen gjenopptar driften fra en sovemodus.

Importer skjermoppsett for Presentasjonsstyrer

Hvis du vil importere et oppsett som er opprettet på en annen maskin, klikker du på knappen Importer oppsett i vinduet 'Alternativ'. Velg filen som inneholder skjermoppsettet, og klikk på Åpne.

Eksporter skjermoppsett for Presentasjonsstyrer

Hvis du vil eksportere et oppsett til bruk på en annen maskin, klikker du på knappen Eksporter oppsett i vinduet 'Alternativ'. Velg skjermoppsettet du vil eksportere.


Registrer gjeldende innstillinger som standardoppsett

Du kan registrere skjerminnstillingene som brukes av ThinkPad-maskinen nå, og lagre dem som et standardoppsett med navnet "Mine normale skjerminnstillinger". Dette oppsettet gjør at du raskt kan gå tilbake til dine normale skjerminnstillinger etter at du har holdt en presentasjon.

Hvis oppsettet "Mine normale skjerminnstillinger" ikke finnes allerede, oppretter presentasjonsstyreren det automatisk når du tar i bruk oppsettet.

Hvis du vil oppdatere oppsettet "Mine normale skjerminnstillinger", velger du det på listen Mine skjermoppsett og klikker på Registrer.

Oppsettet "Mine normale skjerminnstillinger" registrerer og lagrer disse innstillingene:

  • Skjermkonfigurasjon eller modus (enheten eller enhetene som brukes til å vise utdata)

  • Oppløsning

  • Antall farger

  • Oppdateringsfrekvens

  • Innstillinger for strømstyring

  • Innstillinger for skjermsparer

  • Plassering av ikoner i arbeidsområdet

  • Bakgrunnsbildet i arbeidsområde

  • ThinkLight-status

Merk: Enkelte skjermkonfigurasjoner kan ikke registreres og tas i bruk på riktig måte av presentasjonsstyreren. Dette avhenger av operativsystemet og skjermkortet som er installert i systemet.

Konfigurasjoner som støttes av registreringsfunksjonen

Generelt sett kan presentasjonsstyreren registrere alle skjermkonfigurasjoner eller -modi unntatt disse:

  • Kombinasjon av TV og frittstående skjerm

  • Alle skjermmodi som sender et skjermsignal til et eksternt PCI-skjermkort i en dokkstasjon


Konfigurer virkemåten til tastkombinasjonen Fn + F7

Du kan definere hvilken av disse tre funksjonene tastkombinasjonen Fn + F7 skal utføre:

  • Vis menyen for visning på skjermen, der du kan velge og ta i bruk et oppsett. Dette er standardvalget.

  • Ta i bruk et forhåndsvalgt oppsett umiddelbart uten å vise menyen for visning på skjermen.

  • Bytte utdataenhet fra ThinkPad-maskinens LCD-skjerm til en eksternt tilkoblet skjermenhet, til begge enheter og tilbake hver gang du trykker på tastkombinasjonen Fn + F7. Dette var standard virkemåte for Fn + F7 på tidligere ThinkPad-systemer.

Hvis du vil endre handlingen som blir utført når du trykker på tastkombinasjonen Fn + F7, klikker du på Innstillinger for Fn + F7 enten fra menyen for visning på skjermen eller vinduet Administrer Presentasjonsstyrer-innstillinger og velger den du vil bruke.


Statusikon for Presentasjonsstyrer

Statusikonet for Presentasjonsstyrer blir vist i systemskuffen.

  • Normal tilstand

  • Bruker det utvidede strømoppsettet "Presentasjon (med prosjektør)" for å deaktivere funksjonene som setter maskinen i hvilemodus og slår av LCD-skjermen

Hvis du vil bytte skjermoppsett eller starte presentasjonsstyreren, klikker du på ikonet.

Hvis du vil fjerne ikonet fra systemskuffen, høyreklikker du på ikonet og velger Lukk skuffikonet for presentasjonsstyreren.


Varemerker

Navnene nedenfor er varemerker for Lenovo i USA og/eller andre land.

  • ThinkPad

  • ThinkLight

Navnene nedenfor er varemerker for andre selskaper.

  • Microsoft : Microsoft Corporation

  • Windows : Microsoft Corporation