概述

ThinkPad Presentation Director 是用于 ThinkPad 计算机的显示配置实用程序，它使您能创建、管理以及使用演示和显示方案。您可以通过屏幕显示菜单访问这些方案，当您按下键盘上的 Fn+F7 组合键时，该菜单会显示。

通过使用这些方案，您可以快速、轻松地配置 ThinkPad，使其进行以下操作：

  • 以恰当的分辨率和颜色设置在外接投影仪、监视器或电视机上进行显示。

  • 禁用屏幕保护程序和电源管理定时器，并隐藏您的桌面和即时消息传递窗口以避免在演示期间被打断。

  • 使用多个监视器扩展桌面的大小。

Presentation Director 还使您能捕获当前显示设置，并将其作为称为“我的常规显示设置”的缺省方案。在完成您的演示后，通过应用该方案，您可以立即轻松地恢复为您的缺省设置。

要了解如何使用 Presentation Director 的更多信息，请参阅以下主题：

创建显示和演示方案

管理 Presentation Director 设置

捕获当前设置作为缺省方案

配置 Fn+F7 组合键行为

Presentation Director 状态图标

注：某些 ThinkPad 型号不支持 Fn+F7 组合键。如果 Fn+F7 不能打开 Presentation Director “屏幕显示”菜单，您仍可以通过“开始”菜单启动 Presentation Director 来创建、管理以及使用演示和显示方案。

商标


创建演示和显示方案

Presentation Director 提供了一个向导，该向导引导您执行创建演示和显示方案的过程。每个方案都存储了以下设置：

显示方式 － 定义哪个设备或哪些设备将用于显示视频输出。

分辨率、色深和刷新率 － 定义视频输出信号的屏幕分辨率、颜色设置以及刷新率。

注：设置所选显示设备不支持的分辨率可能导致以下任一结果：

  • 大于设备可用显示区域的剪辑图像。

  • 小于设备可用显示区域的图像。

  • 闪烁、失真或空白图像。

演示选项 － 定义有助于避免中断的电源管理、屏幕保护程序、桌面背景图像文件、ThinkLight(TM) 和空白桌面设置。该项还支持在应用方案时自动打开特定的演示文件。

要创建演示和显示方式，请执行以下操作：

  1. 从“开始”菜单打开 Presentation Director 或从 Fn+F7“屏幕显示”菜单单击管理方案...。

  2. 单击新建...启动方案向导。

  3. 按照每个向导页上提供的提示进行操作

有关每个向导页的更多信息，请参阅以下主题：

选项显示配置

选择显示设置

确保无中断演示

配置其他设置

查看摘要并保存方案


选项显示配置

在该向导页上，选择您想向其发送视频输出的显示设备。提供有以下选项：

  • ThinkPad LCD

  • 外部设备

    • 模拟投影仪或监视器（VGA 接口）

    • 数字投影仪或监视器（DVI 接口）

    • 电视机（S-Video 输出接口）

注：某些 ThinkPad(R) 型号只能在模拟投影仪或监视器上而不是在 DVI（数字视频接口）监视器或电视机显示屏上显示视频输出。在这种情况下，这些选项不会显示在向导中。

如果您选择在 ThinkPad 计算机显示屏和外部显示设备上都显示视频输出，则提供了以下选项：

  • 在两种设备上显示相同的图像

  • 将桌面扩展到外部设备以创建更大的显示区域（多个监视器）

注：如果您选择第二个选项，ThinkPad 计算机显示屏和外部显示设备将协同工作，就好像是一台更大的显示设备。桌面图像将跨两个显示屏进行扩展，并且您可以在每个显示屏间移动窗口，或者跨两个显示屏扩展同一个窗口。如果您使用的是 Windows(R) 2000，则无法使用该功能。如果您使用的是 Windows XP，则可以在某些型号（但并非全部）的 ThinkPad 计算机上使用此功能。


选择显示设置

该向导页使您能配置发送到显示设备的视频输出信号的屏幕分辨率、颜色质量和刷新率，这些显示设备是您在选择显示配置页中所选择的设备。对于某些显示设备组合，您还需要选择当计算机播放影片文件（例如，MPEG 文件）时哪个设备将接收视频输出信号。

注：设置所选显示设备不支持的分辨率可能导致以下任一结果：

  • 大于设备可用显示区域的剪辑图像。

  • 小于设备可用显示区域的图像。

  • 闪烁、失真或空白图像。

要确保您选择的显示设置将在所选显示设备上正常工作，请单击测试以显示测试屏幕。在使用方案进行演示之前，请使用该屏幕验证所显示图像的大小、颜色和清晰度对于您是否可以接受。


确保无中断演示

在该向导页上，可启用多个有助于避免中断演示的选项。

使用“演示（利用投影仪）”延长电源方案以禁用待机和 LCD 关闭定时器：

如果选择该选项，您的计算机将不会进入节电方式（节电方式在演示暂停期间将显示屏变为黑屏）。

禁用屏幕保护程序：

如果选择该选项，那么即使暂停时间很长，您的演示也不会被屏幕保护程序中断。

在空白桌面上进行显示：

如果您选择该选项，以下 Windows 桌面图像将完全隐藏。

  • 桌面背景图像

  • “开始”菜单

  • 任务栏

  • 系统托盘和相关联的弹出式通知

  • 桌面图标

  • 运行应用程序的窗口，包括即时消息传递窗口

在“空白桌面”模式下，一个“控制面板”小窗口出现在显示屏的右下角，这样您就能在演示期间打开新文件并恢复为正常桌面设置。当您在该方式中操作时，通过该“控制面板”窗口打开的任何文件均不隐藏，而当您恢复为正常桌面设置时，这些文件将自动关闭。


配置其他设置

在该向导页上，可在应用某个特定演示方案时配置其他设置。

开启 ThinkLight：

选择该选项可在使用该方案时为您的键盘照明。当使用该方案时，如果您处在昏暗的环境下，则该功能很有帮助。

将桌面背景更改为：

选择该选项可在使用该方案时在桌面背景中显示不同的图像。如果您选择“（无）”，则将显示空白背景图像。

自动打开所选文件：

如果选择该选项，您选择的演示文件将在应用该方案时自动打开。


查看摘要并保存方案

该向导页显示您所选设置的摘要。

要保存该方案，输入一个描述名，然后单击完成。您输入的名称将显示在 Fn+F7 屏幕显示菜单中以及“管理 Presentation Director 设置”窗口中。

如果您想在单击完成前更改设置，请单击上一步，直至看到相应的向导页。更改所需要的设置。然后单击下一步，直至返回到“摘要”页。


管理 Presentation Director 设置

当您从 Fn+F7 屏幕显示菜单上单击管理方案...或从“开始”菜单启动 Presentation Director 时，“管理 Presentation Director 设置”窗口将会显示。该窗口使您能执行以下操作：

  • 创建新方案

  • 编辑现有方案

  • 删除现有方案

  • 选择并应用方案

  • 捕获当前使用的显示设置作为缺省方案

  • 更改方案在屏幕显示菜单中的列出顺序

  • 选择哪些方案显示在屏幕显示菜单中

  • 选择当 ThinkPad 计算机接入扩展坞时将自动应用的方案

  • 启用可访问 Presentation Director 功能的系统托盘图标

  • 当外部设备不存在时禁用使用外部显示设备的方案

  • 当 ThinkPad 计算机从休眠状态中恢复时自动复原正常显示设置

  • 导入 Presentation Director 显示方案

  • 导出 Presentation Director 显示方案

  • 更改 Fn+F7 组合键所执行的操作

创建新方案

有关详细信息，请参阅创建新的演示和显示方案主题。

编辑现有方案

要编辑方案，请从我的显示方案列表中选择方案，然后单击编辑打开该方案的选项卡式属性页。常规视图选项卡是方案设置的摘要。显示选项卡使您能更改显示方式、分辨率、色深和刷新率设置。要更改演示选项，请单击选项选项卡。

注：您无法直接编辑“我的常规显示设置”方案的设置。要了解如何更新存储在该方案中的设置，请参阅捕获当前使用的显示设置作为缺省方案。

删除现有方案

要删除方案，请从我的显示方案列表中选择方案，然后单击删除。

选择并应用方案

要使用或应用方案，请从我的显示方案列表中选择方案，然后单击应用。

更改方案在“屏幕显示”菜单中的列出顺序

通过在我的显示方案列表中选择方案，然后单击位于列表右侧的向上或向下箭头按钮，可选择方案在屏幕显示菜单中的列出顺序。方案将按照我的显示方案列表中所示的顺序显示。

选择哪些方案显示在“屏幕显示”菜单中

通过选中或取消选中我的显示方案列表中对应的复选框，您可以选择在屏幕显示菜单中显示哪些方案。选中复选框将在屏幕显示菜单中显示该方案。取消选中复选框将在屏幕显示菜单中隐藏该方案，但是这不会从我的显示方案列表中删除该方案，因此您可在以后继续使用。

选择当 ThinkPad 计算机接入扩展坞时将自动应用的方案

要在 ThinkPad 计算机接入扩展坞时自动应用某个方案，请在窗口的 ThinkPad 接入扩展坞时部分中选择立即应用该演示方案选项，然后从下拉列表中选择一个方案。

启用可访问 Presentation Director 功能的系统托盘图标

要将 Presentation Director 图标添加到系统托盘，请选择在任务栏系统托盘中显示 Presentation Director 图标选项。

左键单击该托盘图标将打开一个菜单，该菜单使您能选择并应用方案，并能打开 Presentation Director 应用程序。右键单击该图标使您能关闭该图标并将其从系统托盘中除去。

当外部设备不存在时禁用使用外部显示设备的方案

当外部设备实际不存在时应用在该类设备上显示视频输出的方案可能产生意外的结果，比如黑屏图像。单击选项，然后选中如果没有外接监视器、投影仪或电视机连接到 ThinkPad，则禁用使用这些设备的方案选项，以便在外部显示设备不可用时自动禁用这些方案（从而防止您选择它们）。

注：某些 ThinkPad(R) 型号不支持将视频切换到未连接的显示设备。该选项在这些型号上永久启用。

当 ThinkPad 计算机从休眠状态中恢复时自动复原正常显示设置

启用该选项将使 Presentation Director 在 ThinkPad 从休眠状态中恢复时自动应用“我的常规显示设置”方案。

导入 Presentation Director 显示方案

要导入在另一台计算机上创建的方案，单击“选项”对话框上的导入方案按钮。选择包含显示方案的文件，然后单击打开。

导出 Presentation Director 显示方案

要导出方案以用于另一台计算机，单击“选项”对话框上的导出方案按钮。选择您想导出的显示方案。


捕获当前设置作为缺省方案

可捕获 ThinkPad 计算机当前使用的显示设置，并将它们保存为一个特殊的缺省方案，称为“我的常规显示设置”。该方案使您能在进行演示之后快速恢复为您的首选显示设置。

如果“我的常规显示设置”方案尚不存在，则当您首次应用某个方案时，Presentation Director 会自动创建。

要更新“我的常规显示设置”方案，请在我的显示方案列表中选择该方案，然后单击捕获。

“我的常规显示设置”方案捕获并保存以下设置：

  • 显示配置或方式（用于显示视频输出的设备）

  • 分辨率

  • 色深

  • 刷新率

  • 电源管理设置

  • 屏幕保护程序设置

  • 桌面图标位置

  • 桌面背景图像文件

  • ThinkLight 状态

注：Presentation Director 无法捕获并正确应用某些显示方式配置。该功能取决于您的计算机所使用的操作系统和视频适配器。

捕获功能支持的配置

通常，Presentation Director 可捕获任何显示配置或方式设置，但以下配置或设置除外：

  • 电视机和外接监视器的组合

  • 将视频信号输出到扩展坞中的外部 PCI 视频适配器的任何显示方式选项。


配置 Fn+F7 组合键行为

可将 Fn+F7 组合键设置为执行以下三种功能中的某一种：

  • 显示可从中快速选择并应用方案的屏幕显示菜单。这是缺省操作。

  • 立即应用预选择的方案而不显示屏幕显示菜单。

  • 每次连续按下 Fn+F7 组合键将显示输出从 ThinkPad LCD 切换到外接显示设备，再同时切换到这两个设备，然后依此循环。这是 Fn+F7 在以前的 ThinkPad 系统上的缺省行为。

要更改按下 Fn+F7 组合键时执行的操作，请从屏幕显示菜单或管理 Presentation Director 设置窗口中单击 Fn+F7 设置，然后选择您希望的操作。


Presentation Director 状态图标

Presentation Director 状态图标显示在系统托盘中。

  • 正常状态

  • 使用“演示（利用投影仪）”延长电源方案以禁用待机和 LCD 关闭定时器

要切换显示方案或启动 Presentation Director，请单击该图标。

要从系统托盘中除去该图标，请右键单击该图标，并选择关闭 Presentation Director 任务栏图标。


商标

以下术语是 Lenovo 在美国和／或其他国家或地区的商标或服务标记：

  • ThinkPad

  • ThinkLight

以下术语是其他公司的商标：

  • Microsoft：Microsoft Corporation

  • Windows：Microsoft Corporation