Visión general

El Director de presentaciones de ThinkPad es un programa de utilidad de configuración de visualización para el sistema ThinkPad que le permite crear, gestionar y utilizar planificaciones de presentación y visualización. Puede acceder a estas planificaciones mediante un menú de visualización en pantalla que se muestra al pulsar la combinación de teclas Fn + F7 del teclado.

Utilizando estas planificaciones, puede configurar rápida y fácilmente el ThinkPad para realizar lo siguiente:

  • Visualizar una presentación en un proyector externo, monitor o televisión con los valores de resolución y colores adecuados.

  • Inhabilitar el protector de pantalla y los temporizadores de gestión de energía o ocultar el escritorio y las ventanas de mensajes instantáneos para evitar las interrupciones durante una presentación.

  • Utilizar varios monitores para ampliar el tamaño del escritorio.

El Director de presentaciones también le permite capturar los valores de visualización actuales como una planificación por omisión denominada "Mis valores de visualización habituales". Después de finalizar la presentación, puede volver de forma fácil e inmediata a los valores por omisión aplicando esta planificación.

Para saber más acerca de cómo iniciar el Director de presentaciones, consulte lo siguiente:

Crear planificaciones de visualización y presentación

Gestionar valores del Director de presentaciones

Capturar valores actuales como una planificación por omisión

Configurar el comportamiento de la combinación de teclas Fn+F7

Icono de estado del Director de presentaciones

Nota: Algunos modelos de ThinkPad no permiten la combinación de teclas Fn + F7. Si Fn + F7 no abre el menú Visualización en pantalla del Director de presentaciones, aún puede crear, gestionar y utilizar las planificaciones de presentación y visualización iniciando el Director de presentaciones mediante el menú Inicio.

Marcas registradas


Crear planificaciones de presentación y pantalla

El Director de presentaciones proporciona un asistente que le guía por el proceso de creación de una planificación de presentación y pantalla. Cada planificación almacena los valores siguientes:

Modalidad de pantalla - Define qué dispositivo o dispositivos se utilizarán para visualizar la salida de vídeo.

Resolución, profundidad de color y frecuencia de renovación - Define la resolución de pantalla, los valores de color y la frecuencia de renovación de la señal de la salida de vídeo.

Nota: Si establece una resolución que no está soportada por el dispositivo de pantalla seleccionado, se puede producir cualquiera de los resultados siguientes:

  • Una imagen que es mayor que el área de pantalla disponible del dispositivo.

  • Una imagen que es menor que el área de pantalla disponible del dispositivo.

  • Una imagen parpadeante, distorsionada o en blanco.

Opciones de la presentación - Define los valores de la alimentación de energía, el protector de pantalla, el archivo de imagen de fondo del escritorio, la ThinkLight(TM) y el escritorio vacío que le ayudan a impedir las interrupciones. Además, permite que se abra automáticamente un archivo de presentación específico al aplicar la planificación.

Para crear una planificación de presentación y de pantalla, realice las acciones siguientes:

  1. Abra el Director de presentaciones desde el menú Inicio o pulse Gestionar planificaciones... en el menú de Fn+F7 Elegir la planificación de pantalla.

  2. Pulse Nueva... para iniciar el asistente de presentaciones.

  3. Siga los indicadores proporcionados en cada una de las páginas del asistente

Para obtener más información acerca de cada una de las páginas del asistente, consultas las secciones siguientes:

Seleccionar una configuración de pantalla

Seleccionar valores de pantalla

Asegurar una presentación ininterrumpida

Configurar valores adicionales

Visualizar resumen y guardar planificación


Elegir Configuración de pantalla

En esta página del asistente, seleccione el dispositivo de pantalla al que desee enviar la salida de vídeo. Puede seleccionar las siguientes opciones:

  • LCD del ThinkPad

  • Dispositivo externo

    • Proyector o monitor analógico (conector VGA)

    • Proyector o monitor digital (conector DVI)

    • Televisor (conector de salida S-vídeo)

Nota: Algunos modelos de ThinkPad(R) sólo pueden visualizar la salida de vídeo en un proyector o monitor analógico, no en un monitor DVI (Digital Visual Interface) o en una pantalla de televisión. En tal caso, las opciones no se visualizan en el asistente.

Si elige visualizar la salida de vídeo tanto en la pantalla del sistema ThinkPad como en el dispositivo de pantalla externa, aparecerán las siguientes opciones:

  • Visualizar la misma imagen en ambos dispositivos

  • Extender escritorio al dispositivo externo para crear una mayor área de visualización (varios monitores)

Nota: Si elige la segunda opción, la pantalla del sistema ThinkPad y el dispositivo de pantalla externa funcionarán como si fuesen un solo dispositivo de pantalla mayor. La imagen del escritorio se extiende a ambas pantallas y el usuario puede mover las ventanas entre cada pantalla o ampliar una sola ventana en ambas pantallas. Si está utilizando Windows(R) 2000, no podrá utilizar esta función. Si está utilizando Windows XP, podrá utilizar esta función en algunos modelos de sistema ThinkPad, pero no en todos.


Elegir valores de pantalla

Esta página del asistente le permite configurar la resolución de pantalla, calidad de color y frecuencia de renovación de la señal de salida de vídeo que se envían a los dispositivos de pantalla que ha seleccionado en la página Elegir Configuración de pantalla. Para ciertas combinaciones de dispositivos de pantalla, necesitará también seleccionar qué dispositivo recibirá la señal de salida de vídeo cuando se reproduzca un archivo de una película (for ejemplo, un archivo MPEG) en el sistema.

Nota: Si establece una resolución que no está soportada por el dispositivo de pantalla seleccionado, se puede producir cualquiera de los resultados siguientes:

  • Una imagen que es mayor que el área de pantalla disponible del dispositivo.

  • Una imagen que es menor que el área de pantalla disponible del dispositivo.

  • Una imagen parpadeante, distorsionada o en blanco.

Para asegurarse de que los valores de pantalla que ha seleccionado funcionarán correctamente en los dispositivos de pantalla seleccionados, pulse Probar para ver una pantalla de prueba. Antes de utilizar la planificación para realizar la presentación, utilice esta pantalla para verificar que el tamaño, color y claridad de la imagen visualizada es aceptable.


Asegurar una presentación ininterrumpida

En esta página del asistente, puede habilitar varias opciones que le ayudarán a evitar interrupciones durante la presentación.

Utilizar la combinación de energía ampliada "Presentación (con proyector)" para inhabilitar los temporizadores de apagado de la LCD y de espera:

Si elige esta opción, el sistema no entra en ninguna modalidad de ahorro de energía que hace que la pantalla aparezca en blanco durante una pausa de la presentación.

Inhabilitar protector de pantalla:

Si elige esta opción, el protector de pantalla no interrumpe la presentación incluso si se produce una pausa prolongada.

Mostrar presentación en escritorio vacío:

Si elige esta opción, se ocultan completamente las siguientes imágenes del escritorio de Windows.

  • Imagen de fondo del escritorio

  • Menú Inicio

  • Barra de tareas

  • Bandeja del sistema y notificaciones emergentes asociadas

  • Iconos del escritorio

  • Ventanas de las aplicaciones en ejecución incluyendo ventanas de mensajes instantáneos

En la modalidad de Escritorio vacío, aparece una pequeña ventana del Panel de control en la esquina inferior derecha de la pantalla, de modo que durante la presentación pueda abrir un nuevo archivo y volver a la configuración usual del escritorio. Cualquier archivo abierto mediante esta ventana del Panel de control no queda oculto mientras esta modalidad esté activa, y se cierra automáticamente al volver a la configuración usual del escritorio.


Configurar valores adicionales

En esta página del asistente, puede configurar valores adicionales cuando se aplique una planificación de presentación específica.

Encender la ThinkLight:

Elija esta opción para iluminar el teclado mientras esta planificación esté activa. Esto le será útil si va a estar en un entorno de escasa luz mientras esta planificación se utilice.

Cambiar fondo de escritorio a:

Elija esta opción para visualizar una imagen diferente como fondo del escritorio mientras esta planificación esté activa. Si elige "(Ninguno)", se visualizará una imagen de fondo en blanco.

Abrir automáticamente un archivo seleccionado:

Si elige esta opción, el archivo de presentación que seleccione se abrirá automáticamente cuando se aplique esta planificación.


Visualizar resumen y guardar planificación

Esta página del asistente muestra un resumen de los valores que ha seleccionado.

Para guardar esta planificación, escriba un nombre descriptivo y luego pulse Finalizar. El nombre que escriba se visualizará en el menú de Fn+F7 Elegir la planificación de pantalla y en la ventana Gestionar valores del Director de presentaciones.

Si desea guardar los valores antes de pulsar Finalizar, pulse Atrás hasta que vea la página correspondiente del asistente. Cambie los valores que desee. A continuación, pulse Siguiente hasta que vuelva a la página Resumen.


Gestionar valores del Director de presentaciones

La ventana Gestionar valores del Director de presentaciones se muestra al pulsar Gestionar planificaciones... en el menú de Fn+F7 Elegir la planificación de pantalla o al iniciar el Director de presentaciones desde el menú Inicio. Esta ventana le permite realizar las acciones siguientes:

  • Crear nuevas planificaciones

  • Editar planificaciones existentes

  • Suprimir planificaciones existentes

  • Seleccionar y aplicar una planificación

  • Capturar los valores de pantalla utilizados actualmente como planificación por omisión

  • Cambiar el orden en el que se listan las planificaciones en el menú Elegir la planificación de pantalla

  • Seleccionar las planificaciones que se muestran en el menú de visualización en pantalla

  • Seleccionar una planificación que se aplicará automáticamente al acoplar el sistema ThinkPad

  • Habilitar un icono de la bandeja del sistema que permita acceder a las funciones del Director de presentaciones

  • Inhabilitar las planificaciones que utilizan un dispositivo de pantalla externa cuando no esté presente ningún dispositivo externo

  • Restaurar automáticamente los valores normales de pantalla cuando el sistema ThinkPad reanude el funcionamiento desde una modalidad de inactividad

  • Importar planificaciones de pantalla del Director de presentaciones

  • Exportar planificaciones de pantalla del Director de presentaciones

  • Cambiar la acción realizada por la combinación de teclas Fn + F7

Crear nuevas planificaciones

Consulte el tema Creación de nuevas planificaciones de presentaciones y de pantalla para obtener más detalles.

Editar planificaciones existentes

Para editar una planificación, seleccione la planificación en la lista Mis planificaciones de pantalla y luego pulse Editar para abrir la página de propiedades con pestañas para dicha planificación. La pestaña Vista general es un resumen de los valores de la planificación. La pestaña Pantalla le permite cambiar los valores de la modalidad de pantalla, la resolución, la profundidad de color y la frecuencia de renovación. Para cambiar las opciones de presentación, pulse la pestaña Opción.

Nota: No puede editar directamente los valores de la planificación "Mis valores normales de pantalla". Vea Capturar los valores de pantalla utilizados actualmente como planificación por omisión para saber cómo actualizar los valores almacenados en esta planificación.

Suprimir planificaciones existentes

Para suprimir una planificación, seleccione la planificación de la lista Mis planificaciones de pantalla y luego pulse Suprimir.

Seleccionar y aplicar una planificación

Para utilizar o aplicar una planificación, seleccione la planificación de la lista Mis planificaciones de pantalla y luego pulse Aplicar.

Cambiar el orden en el que se listan las planificaciones en el menú Elegir la planificación de pantalla

Puede seleccionar el orden en el que se lista una planificación en el menú de visualización en pantalla seleccionando la planificación en la lista Mis planificaciones de pantalla y luego pulsando los botones de flecha Arriba o Abajo que se encuentran a la derecha de la lista. Las planificaciones se mostrarán en el orden indicado en la lista Mis planificaciones de pantalla.

Seleccione las planificaciones que se muestran en el menú Visualización en pantalla

Puede seleccionar las planificaciones que se muestran en el menú de visualización en pantalla seleccionando o deseleccionando el recuadro de selección correspondiente en la lista Mis planificaciones de visualización. Al seleccionar el recuadro de selección, se mostrará la planificación en el menú de visualización en pantalla. Si deselecciona el recuadro de selección, la planificación se ocultará en el menú de visualización en pantalla, pero no la suprimirá de la lista Mis planificaciones de visualización de manera que pueda utilizarla posteriormente.

Seleccionar una planificación que se aplicará automáticamente al acoplar el sistema ThinkPad

Para aplicar automáticamente una planificación al acoplar el sistema ThinkPad, seleccione la opción Aplicar inmediatamente esta planificación de presentación en la sección Cuando el ThinkPad está acoplado de la ventana, y seleccione una planificación en la lista desplegable.

Habilitar un icono de la bandeja del sistema que permita acceder a las funciones del Director de presentaciones

Para añadir un icono Director de presentaciones en la bandeja del sistema, seleccione la opción Mostrar icono Director de presentaciones en la bandeja del sistema de la barra de tareas.

Si pulsa con el botón izquierdo en el icono de la bandeja, se abrirá un menú que le permite seleccionar y aplicar planificaciones y abrir la aplicación Director de presentaciones. Si pulsa con el botón derecho en el icono, podrá cerrar el icono y eliminarlo de la bandeja del sistema.

Inhabilitar las planificaciones que utilizan un dispositivo de pantalla externa cuando no esté presente ningún dispositivo externo

Si aplica una planificación que visualiza salida de vídeo en un dispositivo externo cuando el dispositivo no está realmente presente, puede producir resultados inesperados como por ejemplo una imagen de pantalla en blanco. Pulse Opciones y luego seleccione la opción Inhabilitar las planificaciones que utilicen un monitor, proyector o televisor externo si ninguno está conectado al ThinkPad para inhabilitar las planificaciones automáticamente (impidiendo por lo tanto que las seleccione) cuando no haya disponible ningún dispositivo de pantalla externa.

Nota: Algunos modelos de ThinkPad(R) no dan soporte al intercambio de vídeo a un dispositivo de visualización desconectado. Esa opción está permanentemente habilitada en dichos modelos.

Restaurar automáticamente los valores normales de pantalla cuando el sistema ThinkPad reanude el funcionamiento desde una modalidad de inactividad

Si habilita esta opción, el Director de presentaciones aplicará automáticamente la planificación "Mis valores normales de pantalla" cuando el ThinkPad reanude el funcionamiento desde una modalidad de inactividad.

Importar planificaciones de pantalla del Director de presentaciones

Para importar una planificación que se haya creado en otro sistema, pulse el botón Importar planificación en el cuadro de diálogo 'Opción'. Seleccione el archivo que contiene la planificación de pantalla y, a continuación, pulse Abrir.

Exportar planificaciones de pantalla del Director de presentaciones

Para exportar una planificación para utilizarla en otro sistema, pulse el botón Exportar planificación en el cuadro de diálogo 'Opción'. Seleccione la planificación de pantalla que desee exportar.


Capturar los valores de pantalla utilizados actualmente como planificación por omisión

Puede capturar los valores de pantalla que el sistema ThinkPad utiliza actualmente y guardarlos como una planificación especial por omisión llamada "Mis valores normales de pantalla". Esta planificación le permite volver rápidamente a los valores preferidos de pantalla después de dar una presentación.

Si la planificación "Mis valores normales de pantalla" todavía no existe, el Director de presentaciones la creará automáticamente al aplicar por primera vez una planificación.

Para actualizar la planificación "Mis valores normales de pantalla", selecciónela en la lista Mis planificaciones de pantalla y, a continuación, pulse Capturar.

La planificación "Mis valores normales de pantalla" capturará y guardará los siguientes valores:

  • Configuración o modalidad de pantalla (el dispositivo o los dispositivos que se utilizan para visualizar la salida de vídeo)

  • Resolución

  • Profundidad de color

  • Frecuencia de renovación

  • Valores de la gestión de energía

  • Valores del protector de pantalla

  • Colocación de iconos en el escritorio

  • Archivo de imagen de fondo del escritorio

  • Estado de la ThinkLight

Nota: El Director de presentaciones no puede capturar y aplicar correctamente algunas configuraciones de modalidad de pantalla. Esta capacidad depende del sistema operativo y del adaptador de vídeo que el sistema utilice.

Configuraciones soportadas por la función de captura

En general, el Director de presentaciones puede capturar cualquier valor de configuración y modalidad de pantalla excepto los siguientes:

  • Combinación de televisor y monitor externo

  • Cualquier selección de modalidad de pantalla que coloque la salida de la señal de vídeo en un adaptador de vídeo PCI externo de la estación de acoplamiento


Configurar comportamiento de la combinación de teclas Fn + F7

Puede establecer la combinación de teclas Fn + F7 para realizar una de estas tres funciones:

  • Mostrar el menú Elegir la planificación de pantalla desde el que puede seleccionar y aplicar rápidamente una planificación. Ésta es la acción por omisión.

  • Aplicar inmediatamente una planificación preseleccionada sin mostrar el menú Elegir la planificación de pantalla.

  • Conmutar la salida de pantalla de la LCD del ThinkPad a un dispositivo de pantalla conectado externamente, a ambos dispositivos y de nuevo a lo anterior con cada pulsación consecutiva de la combinación de teclas Fn + F7. Éste es el comportamiento por omisión de Fn + F7 en sistemas ThinkPad anteriores.

Para cambiar la acción realizada al pulsar la combinación de teclas Fn + F7, pulse Valores de Fn + F7 en el menú Elegir la planificación de pantalla o la ventana Gestionar valores del Director de presentaciones y, a continuación, seleccione la acción que prefiera.


Icono de estado del Director de presentaciones

El icono de estado del Director de presentaciones se visualiza en la bandeja del sistema.

  • Estado normal

  • Utilizar la planificación de energía ampliada "Presentación (con proyector)" para inhabilitar los temporizadores de apagado de espera y de la LCD

Para conmutar planificaciones de pantalla o para iniciar el Director de presentaciones, pulse el icono.

Para eliminar el icono de la bandeja del sistema, pulse con el botón derecho el icono y seleccione Cerrar el icono de la bandeja del Director de presentaciones.


Marcas registradas

Los términos siguientes son marcas registradas o marcas de servicio de Lenovo en los Estados Unidos o en otros países:

  • ThinkPad

  • ThinkLight

Los siguientes términos son marcas registradas de otras empresas:

  • Microsoft : Microsoft Corporation

  • Windows : Microsoft Corporation