Översikt

ThinkPad Presentationshanteraren är ett verktyg för ThinkPad-datorn där du kan skapa, hantera och använda presentations- och bildskärmsscheman. Du kommer åt dina scheman via en meny som visas när du trycker på tangentkombinationen Fn + F7.

Med hjälp av dessa scheman kan du snabb och lätt ställa in ThinkPad-datorn för följande:

  • Visa en presentation på en extern projektor, bildskärm eller tv-apparat med rätt uppläsning och rätt färginställningar.

  • Avaktivera skärmsläckaren och tidsinställningarna för energisparande, dölja skrivbordet och snabbmeddelanden för att förhindra avbrott under en presentation.

  • Använda flera bildskärmar för att utöka skrivbordsytan.

Med hjälp av Presentationshanteraren kan du också samla dina aktuella bildskärmsinställningar som ett standardschema med namnet "Mina vanliga bildskärmsinställningar". När du har slutfört presentationen kan du direkt gå tillbaka till dina standardinställningar genom att använda det här schemat.

Du får veta mer om Presentationshanteraren i följande avsnitt:

Skapa bildskärms- och presentationsscheman

Hantera Presentationshanterarens inställningar

Samla aktuella inställningar i ett standardschema

Ställa in vad tangentkombinationen Fn+F7 ska ha för effekt

Presentationshanteraren statusikon

Anm: På vissa ThinkPad-modeller går det inte att använda tangentkombinationen Fn + F7. Om Fn + F7 inte öppnar Presentationshanterarens meny kan du fortfarande skapa, hantera och använda presentations- och bildskärmsscheman genom att starta Presentationshanteraren från Start-menyn.

Varumärken


Skapa scheman för presentationer och skärmar

I Presentationshanteraren finns en guide som hjälper dig att skapa ett schema för presentationer och skärmar. Varje schema innehåller följande inställningar:

Skärmläge - vilken eller vilka enheter som skall visa skärmbilden (inklusive projektorer).

Upplösning, antal färger och uppdateringsfrekvens - skärmupplösning, färginställningar och uppdateringsfrekvens för videosignalen.

Anm: Om du anger en upplösning som inte hanteras av skärmen kan något av följande visas:

  • En beskuren bild som är större än skärmens bildyta.

  • En bild som är mindre än skärmens bildyta.

  • En flimrande, förvrängd eller tom skärmbild.

Alternativ vid presentation - energisparfunktioner, skärmsläckare, skrivbordsbakgrund, ThinkLight(TM) och inställningar för rent skrivbord som hjälper till att hindra avbrott. Du kan också låta öppna en viss presentationsfil automatiskt varje gång schemat används.

Gör så här om du vill skapa ett schema för presentationer och skärmar:

  1. Öppna Presentationshanteraren från startmenyn, eller klicka på Hantera scheman... från menyn som visas när du trycker in tangentkombinationen Fn + F7.

  2. Klicka på Nytt... så startar guiden för scheman.

  3. Följ guide-sidornas instruktioner

Läs mer om de individuella guide-sidorna:

Välja skärmkonfigurationer

Välja skärminställningar

Försäkra dig om en avbrottsfri presentation

Göra fler inställningar

Visa sammanfattning och spara schemat


Välja skärmkonfiguration

På den här sidan i guiden väljer du till vilken eller vilka skärmar som videosignalen ska skickas. Välj mellan följande alternativ:

  • ThinkPad LCD

  • Extern enhet

    • Analog projektor eller bildskärm (VGA-anslutning)

    • Digital projektor eller bildskärm (DVI-anslutning)

    • Television (S-videoutgång)

Anm: En del ThinkPad-modeller kan visa skärmbilden enbart på en analog projektor eller bildskärm, inte på en bildskärm med DVI-anslutning eller på en tv-skärm. I så fall visas inte dessa alternativ i guiden.

Om du väljer att visa skärmbilden både på ThinkPad-datorns skärm och på den externa enheten, finns det följande alternativ:

  • Visa samma bild på båda enheterna

  • Utöka skrivbordet till extern enhet för att skapa en större visningsyta (flera skärmar)

Anm: Om du väljer det andra alternativet, fungerar ThinkPad-datorns skärm och den externa skärmen som en enda stor skärm. Skrivbordet utökas så att det visas tvärs över båda skärmarna. Du kan flytta fönster mellan skärmarna eller visa ett fönster tvärs över båda skärmarna. I Windows 2000 kan du inte använda den här funktionen. I Windows XP kan du använda funktionen på vissa ThinkPad-modeller, men inte på alla.


Välj skärminställningar

Välja skärminställningar

Den här guide-sidan hjälper dig att ställa in upplösning, färgkvalitet och uppdateringsfrekvens för videosignalen som sänds till de visningsenheter som du valde på sidan Välja skärmkonfiguration. För vissa kombinationer av skärmar måste du också välja vilken av enheterna som ska ta emot videosignalen när en filmfil (t.ex. en MPEG-fil) spelas upp.

Anm: Om du anger en upplösning som inte hanteras av skärmen kan något av följande visas:

  • En beskuren skärmbild som är större än skärmens bildyta.

  • En skärmbild som är mindre än skärmens bildyta.

  • En flimrande, förvrängd eller tom skärmbild.

Försäkra dig om att dina skärminställningar kommer att fungera för skärmen genom att klicka på Testa, så att en testskärm visas. Med testskärmen kan du kontrollera att storlek, färg och skärpa visas på rätt sätt innan du använder inställningen vid en presentation.


Försäkra dig om en avbrottsfri presentation

Den här guide-sidan hjälper dig att ställa in alternativ som förhindrar avbrott i dina presentationer.

Använd det utökade energischemat "Presentation (med projektor)" om du vill avaktivera tidsinställningarna för vänteläge och skärmsläckare:

Om du väljer det här alternativet går datorn inte över i ett energisparläge som medför att skärmen töms om du gör paus i presentationen.

Avaktivera skärmsläckare:

Om du väljer det här alternativet avbryts inte presentationen av skärmsläckaren även om du skulle göra en lång paus.

Visa presentationen på rent skrivbord:

Om du väljer det här alternativet göms följande Windows-skrivbordsbilder helt.

  • Skrivbordsbilden

  • Start-menyn

  • Aktivitetsfältet

  • Snabbmenyer kopplade till aktivitetsfältet

  • Skrivbordsikoner

  • Öppna programfönster, inklusive fönster för snabbmeddelanden

När läget för rent skrivbord är aktivt visas en liten kontrollpanel i skärmens nedre högra hörn, så att kan öppna en ny fil under presentationen och återgå till de vanliga skrivbordsinställningarna. Filer som öppnas från kontrollpanelen göms inte, och stängs automatiskt när du återgår till de vanliga skrivbordsinställningarna.


Göra fler inställningar

På den här sidan i guiden kan du göra fler inställningar när ett visst presentationsschema är aktivt.

Slå på ThinkLight:

Välj det här alternativet om du vill belysa tangentbordet när det här schemat är aktivt. Det är praktiskt om du använder schemat på ett ställe där belysningen är dålig.

Ändra skrivbordets bakgrund till:

Välj det här alternativet om du vill visa en annan bakgrundsbild på skrivbordet när det här schemat är aktivt. Om du väljer "(Ingen)" visas en tom bakgrundsbild.

Öppna en vald fil automatiskt:

Om du väljer det här alternativet öppnas den presentationsfil du väljer automatiskt när det här schemat är aktivt.


Visa sammanfattning och spara schemat

Den här guide-sidan visar en sammanfattning av dina inställningar.

Skriv in ett namn och klicka på Slutför när du vill spara schemat. Namnet kommer att visas i Fn + F7-menyn och i inställningsfönstret för Presentationshanteraren.

Om du vill ändra på inställningarna innan du klickar på Slutför klickar du på Tillbaka tills du ser rätt guide-sida. Ändra på inställningen. Klicka sedan på Nästa tills du är tillbaka på sammanfattningssidan.


Hantera inställningar för Presentation Director

Hantera inställningar för Presentationshanteraren

Fönstret för Hantering av inställningar i Presentationshanteraren visas när du klickar på Hantera scheman... från Fn + F7-menyn, samt när du öppnar Presentationshanteraren från startmenyn. Där kan du göra följande:

  • Skapa nya scheman

  • Redigera scheman

  • Ta bort scheman

  • Välja ett schema att använda

  • Använda aktuella inställningar som standardschema

  • Ändra ordningen som scheman visas i på skärmmenyn

  • Välj vilka scheman som ska visas i skärmmenyn.

  • Välja ett schema som automatiskt används när ThinkPad-datorn dockas.

  • Aktivera en ikon för funktioner i Presentationshanteraren i aktivitetsfältet

  • Avaktivera scheman som använder externa skärmar när sådana inte finns tillgängliga

  • Återställa dina normala skärminställningar automatiskt när ThinkPad-datorn vaknar ur vila.

  • Importera Presentationshanterarens skärmscheman

  • Exportera Presentationshanterarens skärmscheman

  • Inställningar för tangentkombinationen Fn + F7

Skapa nya scheman

Se Skapa nya scheman för skärmar och presentationer.

Redigera sheman

Du redigerar ett schema genom att välja schemat från listan Mina skärmscheman och sedan klicka påRedigera. Då öppnas en egenskapssida med flikar för det schemat. Fliken Visning - allmänt är en översikt över schemainställningarna. I fliken Skärm anpassar du inställningarna för skärmläge, upplösning, färgantal och uppdateringsfrekvens. Klicka på fliken Alternativ om du vill ändra presentationsinställningarna.

Anm: Inställningarna för schemat "Mina normala skärminställningar" kan inte redigeras direkt. Mer information finns i Använda de aktuella skärminställningarna som standardschema.

Ta bort scheman

Du tar bort ett schema genom att välja schemat från listan Mina skärmscheman och sedan klicka på Ta bort.

Välja ett schema att använda

Du väljer vilket schema som ska använda genom att välja schemat från listan Mina skärmscheman och sedan klicka på Använd.

Ändra ordningen som scheman visas i på skärmmenyn

Du ändrar ordningen i vilken scheman visas på skärmmenyn genom att välja schemat i listan Mina skärmscheman och sedan klicka på upp- och nedpilarna (till höger om listan). Scheman visas i samma ordning som i listan Mina skärmscheman.

Välj vilka scheman som ska visas i skärmmenyn

Du kan välja vilka scheman som ska visas i skärmmenyn genom att markera eller avmarkera motsvarande kryssrutor i listan Mina skärmscheman list. Om kryssrutan är markerad visas schemat i skärmmenyn. Om kryssrutan är avmarkerad visas schemat inte i skärmmenyn, men det finns kvar i listan Mina skärmscheman så att du kan använda det senare.

Välja ett schema som automatiskt används när ThinkPad-datorn dockas.

Om du vill ställa in ett schema som automatiskt används när datorn dockas väljer du alternativet Använd detta presentationsschema omedelbart i fönstersektionen När ThinkPad-datorn dockas. Välj sedan ett schema från menyn.

Aktivera en ikon för funktioner i Presentationshanteraren i aktivitetsfältet

Lägg till en ikon för Presentationshanteraren till aktivitetsfältet genom att välja alternativet Visa ikon för Presentationshanteraren i aktivitetsfältet.

Om du vänsterklickar på ikonen så öppnas en meny där du kan välja och använda scheman, samt öppna programmet Presentationshanteraren. Om du högerklickar på ikonen kan du stänga den och ta bort den från aktivitetesfältet.

Avaktivera scheman som använder externa skärmar när sådana inte finns tillgängliga

Om du använder ett schema som visar video på en extern skärm när en sådan faktiskt inte finns ansluten kan problem uppstå, till exempel en tom skärmbild. Klicka på Alternativ och välj sedan alternativet Avaktivera scheman som använder en extern skärm, projektor eller TV om inte någon sådan är ansluten till min ThinkPad, så avaktiveras sådana scheman (så att du inte kan välja dem) när ingen extern skärm är ansluten.

Anm: På vissa ThinkPad-modeller går det inte att växla till en icke-ansluten visningsenhet. Det här alternativet är alltid aktiverat på dessa modeller.

Återställa dina normala skärminställningar automatiskt när ThinkPad-datorn vaknar ur vila

Om du aktiverar det här alternativet så kommer Presentationshanteraren automatiskt att använda schemat "Mina normala skärminställningar" när datorn vaknar ur viloläge.

Importera Presentationshanterarens skärmscheman

Om du vill importera ett schema som skapats på en annan dator, klickar du på knappen Importera schema i dialogrutan Alternativ. Välj filen som innehåller skärmschemat och klicka sedan på Öppna.

Exportera Presentationshanterarens skärmscheman

Om du vill exportera ett schema för att använda det på en annan dator, klickar du på knappen Exportera schema i dialogrutan Alternativ. Välj det skärmschema som du vill exportera.


Använda aktuella inställningar som standardschema

Du kan spara datorns aktuella skärminställningar som ett särskilt schema: "Mina normala skärminställningar". Med det schemat kan du snabbt återgå till dina standardinställningar efter att ha gjort en presentation.

Om schemat "Mina normala skärminställningar" inte redan finns kommer Presentationshanteraren automatiskt att skapa den första gången du använder ett schema.

Om du vill uppdatera schemat "Mina normala skärminställningar" väljer du det i listan Mina skärmscheman och klickar på Hämta in.

Schemat "Mina normala skärminställningar hämtar in och sparar följande inställningar:

  • Konfigurering eller läge för skärmen (den eller de enheter som visar skärmbilden, inklusive projektorer)

  • Upplösning

  • Antal färger

  • Uppdateringsfrekvens

  • Energisparinställningar

  • Inställningar för skärmsläckare

  • Placering av skrivbordsikoner

  • Skrivbordsbild-fil

  • ThinkLight-status

Anm: Vissa skärmkonfigurationer kan inte hämtas in och användas av Presentationshanteraren, beroende på vilket operativsystem och bildskärmskort du använder.

Konfigurationer som hanteras av inhämtningsfunktionen

Presentationshanteraren kan normalt hämta in alla konfigurationer eller lägen för skärmar, med följande undantag:

  • Kombinationen tv och extern bildskärm

  • Varje skärmläge som sänder en videosignal till ett externt PCI-video-kort i en dockningsstation


Inställningar för tangentkombinationen Fn + F7

Tangentkombinationen Fn + F7 kan ställas in att utföra en av följande tre funktioner:

  • Visa skärmmenyn, varifrån du snabbt kan välja och använda ett schema. Detta är förvalt.

  • Omdelbart använda ett förinställt schema utan att först visa skärmmenyn.

  • Växla från ThinkPad-datorns LCD-skärm till en extern bildskärm till båda enheterna och tillbaka igen varje gång du trycker på tangentkombinationen Fn + F7. På äldre ThinkPad-system var detta förvalt.

Klicka på Inställningar för Fn + F7, antingen i skärmmenyn eller i fönstret för Presentationhanterarens inställningar, om du vill ändra egenskaperna för tangentkombinationen Fn + F7. Välj sedan det alternativ du vill använda.


Presentationshanterarens statusikon

Presentationshanterarens statusikon visas i aktivitetsfältet.

  • Normal status

  • Använd det utökade energischemat "Presentation (med projektor)" om du vill avaktivera tidsinställningarna för vänteläge och skärmsläckare.

Om du vill byta skärmschema eller starta Presentationshanteraren klickar du på ikonen.

Om du vill ta bort ikonen från aktivitetsfältet högerklickar du på de och väljer Stäng Presentationshanterarens ikon i aktivitetsfältet.


Varumärken

Följande är varumärken eller andra näringskännetecken som tillhör Lenovo i USA och/eller andra länder:

  • ThinkPad

  • ThinkLight

Följande är varumärken som tillhör andra företag:

  • Microsoft: Microsoft Corporation

  • Windows: Microsoft Corporation