概觀

ThinkPad Presentation Director 是 ThinkPad 電腦的顯示配置公用程式，可讓您建立、管理及使用簡報及顯示配置。只要按下鍵盤上的 Fn + F7 按鍵組合，就可在顯示的螢幕顯示功能表存取這些配置。

只要使用這些配置，您就能快速且輕鬆地配置您的 ThinkPad 來執行下列動作：

  • 使用適當的解析度及色彩設定，在外接式投影機、顯示器或電視上顯示簡報。

  • 停用螢幕保護程式及電源管理計時器，並隱藏您的桌面及即時傳訊視窗，避免簡報時發生中斷。

  • 使用多個顯示器來延伸桌面大小。

Presentation Director 也可以讓您擷取現行顯示設定來作為預設配置，名稱為「我的一般顯示設定」。簡報結束之後，只要套用此配置便能輕鬆地立即返回預設設定。

若要瞭解更多 Presentation Director 的使用方法，請參閱下列說明：

建立顯示及簡報配置

管理 Presentation Director 設定

擷取現行設定來作為預設配置

配置 Fn + F7 按鍵組合的動作

Presentation Director 狀態圖示

註： 部分 ThinkPad 機型並不支援 Fn + F7 按鍵組合。如果 Fn + F7 無法開啟 Presentation Director 螢幕顯示功能表，您可以從「開始」功能表啟動 Presentation Director 來建立、管理並使用簡報及顯示配置。

商標


建立簡報及顯示配置

Presentation Director 提供了協助精靈，可引導您進行建立簡報及顯示配置的程序。每個配置均會儲存下列設定：

顯示模式 - 定義視訊輸出要使用的裝置。

解析度、色彩深度及螢幕更新頻率 - 定義螢幕解析度、色彩設定及視訊輸出訊號的更新頻率。

註： 若選定的顯示裝置不支援設定的解析度，可能會產生下列狀況：

  • 大於該裝置可用顯示區域的已裁剪影像。

  • 小於該裝置可用顯示區域的影像。

  • 閃爍、失真或空白的影像。

簡報選項 - 定義可協助避免影像中斷的電源管理、螢幕保護程式、桌面背景影像檔、ThinkLight(TM) 及簡潔桌面設定。此選項也支援在套用配置時自動開啟特定簡報檔案。

若要建立簡報及顯示配置，請執行下列動作：

  1. 從開始功能表或按一下 Fn+F7 螢幕顯示功能表的「管理配置...」來開啟 Presentation Director。

  2. 按一下新增...啟動配置精靈。

  3. 請遵循每個精靈頁面提供的提示

如需各精靈頁面的相關資訊，請參閱下列說明：

選擇顯示配置

選擇顯示設定

確保簡報不中斷

配置其他設定

檢視摘要及儲存配置


選擇顯示配置

在此精靈頁面中，選取您要傳送視訊輸出的顯示裝置。即會提供下列選項：

  • ThinkPad LCD

  • 外接式裝置

    • 類比投影機或顯示器 (VGA 接頭)

    • 數位投影機或顯示器 (DVI 接頭)

    • 電視 (S 端子輸出接頭)

註： 部份 ThinkPad(R) 機型只能將視訊輸出到類比投影機或顯示器，無法輸出到 DVI (數位視訊介面) 顯示器或電視。在此情況下，精靈便不會顯示這些選項。

如果您選擇將視訊同時輸出到 ThinkPad 電腦顯示器和外接式裝置上，便會顯示下列選項：

  • 在兩個裝置上顯示相同影像

  • 將桌面延伸到外接式裝置來擴大顯示區域 (多個顯示器)

註： 如果您選擇第二個選項，系統會將 ThinkPad 電腦顯示器和外接式顯式裝置當成一個較大的單一顯示裝置運作。桌面影像會延伸到兩個顯示器上，您可在兩個顯示器之間移動視窗，或將視窗從其中一個顯示器延伸到另外一個。如果您用的是 Windows(R) 2000，便無法使用此功能。如果您使用的是 Windows XP，則能在部分 ThinkPad 電腦機型上使用此功能。


選擇顯示設定

您可使用此精靈頁面來為在選擇顯示配置頁面中選取的顯示裝置，配置視訊輸出訊號的螢幕解析度、色彩品質及螢幕更新頻率。對於某些顯示裝置組合，當您在電腦上播放電影檔案 (如 MPEG 檔) 時，您還需要選擇要讓那個裝置接收視訊輸出訊號。

註： 若選定的顯示裝置不支援設定的解析度，可能會產生下列狀況：

  • 大於該裝置可用顯示區域的已裁剪影像。

  • 小於該裝置可用顯示區域的影像。

  • 閃爍、失真或空白的影像。

若要確保您選取的顯示設定可在選定顯示裝置上正確運作，請按一下測試來顯示測試畫面。在套用配置來進行簡報之前，請先使用此畫面來確定顯示影像的大小、色彩及清晰度是否正常。


確保簡報順利完成

在此精靈頁面中，您可以啟用數個可協助避免簡報中斷的選項。

使用「簡報 (使用投影機)」延長電力配置停用待命及 LCD 關閉計時器：

如果您選擇此選項，在您的簡報暫停的時候，電腦便不會進入省電模式而造成螢幕空白。

停用螢幕保護程式：

如果您選擇此選項，即使在暫停時間較長的時候，簡報也不會因螢幕保護程式啟動而中斷。

在簡潔桌面上顯示簡報：

如果您選擇此選項，便會完全隱藏下列 Windows 桌面影像。

  • 桌面背景影像

  • 開始功能表

  • 工作列

  • 系統工作列及相關蹦現通知

  • 桌面圖示

  • 執行中的應用程式視窗，包括即時傳訊視窗

在「簡潔桌面」模式下，螢幕右下角會顯示一個小型的控制台視窗，在簡報期間，您可使用此視窗來開啟新檔案並返回原本的桌面設定。在此模式下運作時，不會隱藏透過此控制台視窗開啟的檔案，且會在您返回原本的桌面設定時關閉檔案。


配置其他設定

在此精靈頁面中，您可在套用特定簡報配置時，配置其他設定。

開啟 ThinkLight：

選擇此選項可在配置作用時照亮您的鍵盤。如果您在黑暗的環境中使用此配置時，這項功能會很有用。

將桌面背景變更為：

選擇此選項可在此配置作用時，在桌面背景顯示不同的影像。如果您選擇「無」，便會顯示空白的背景影像。

自動開啟選定檔案：

如果您選擇此選項，便會在您套用此配置時自動開啟選定的簡報檔案。


檢視摘要及儲存配置

此精靈頁面會顯示已選取設定的摘要。

若要儲存此配置，請鍵入說明名稱並按一下完成。您輸入的名稱會顯示在 Fn + F7 螢幕顯示功能表及「管理 Presentation Director 設定」視窗中。

在按下完成之前，如果您想要變更設定，請按上一步直到您回到對應的精靈頁面。變更所需設定，然後按下一步直到您回到摘要頁面。


管理 Presentation Director 設定

當您在 Fn+F7 螢幕顯示功能表上按一下「管理配置...」或者從「開始」功能表啟動 Presentation Director， 隨即顯示「管理 Presentation Director 設定」視窗。此視窗可讓您執行下列動作：

  • 建立新的配置

  • 編輯現有的配置

  • 刪除現有的配置

  • 選擇及套用配置

  • 擷取您目前使用的顯示設定做為預設配置

  • 變更螢幕顯示功能表上配置的順序

  • 選取螢幕顯示功能表上顯示的配置

  • 選擇裝入您 ThinkPad 電腦時要自動套用的配置

  • 啟用可存取 Presentation Director 功能的系統工作列圖示

  • 不使用外接式裝置時，停用使用外接式顯示器的配置

  • 當 ThinkPad 電腦從待命狀態回復時，自動復原一般顯示設定值

  • 匯入 Presentation Director 顯示配置

  • 匯出 Presentation Director 顯示配置

  • 變更由 Fn + F7 按鍵組合的動作

建立新的配置

請參閱建立新的簡報與顯示配置主題以取得詳細資訊。

編輯現有的配置

若要編輯配置，請從我的顯示配置清單選取配置，接著按一下編輯，開啟該配置的標籤內容。一般檢視標籤會摘要顯示配置設定值。顯示器標籤可讓您變更解析度、色彩深度、螢幕更新頻率的設定值。若要變更簡報選項，按一下 選項標籤。

註： 您無法直接編輯我的一般顯示設定配置。請參閱擷取您目前使用的顯示設定做為預設配置，瞭解如何更新儲存於此配置的設定值。

刪除現有的配置

若要刪除配置，請從我的顯示配置清單選取配置，接著按一下刪除 。

選擇及套用配置

若要使用或套用配置，請從我的顯示配置清單選取配置，接著按一下套用 。

變更螢幕顯示功能表上配置的順序

您可以透過選擇我的顯示配置清單中的配置，接著按清單右側的「向上」及「向下」按鈕，來選擇要列示於螢幕顯示功能表的配置的順序。我的顯示配置清單將會以此順序顯示配置。

選取「螢幕顯示」功能表上顯示的配置

您可以透過從我的顯示配置清單選取或取消選取相對應的勾選框。選取此勾選框將會顯示螢幕顯示功能表中的配置。取消選取此勾選框，將會隱藏螢幕顯示功能表中的配置，但不會從我的顯示配置清單中刪除它，所以您可以在稍後使用。

選擇裝入您 ThinkPad 電腦時要自動套用的配置

若要在裝入 ThinkPad 電腦時自動套用配置，請從下拉清單選取ThinkPad 順利裝入視窗中的立即套用此簡報配置選項，接著選擇配置。

啟用可存取 Presentation Director 功能的系統工作列圖示

若要在系統工作列新增 Presentation Director 圖示，請選取在系統工作列顯示 Show Presentation Director 圖示 選項。

以滑鼠左鍵按系統工作列圖示將會開啟功能表，您可以選擇及套用配置，並且開啟 Presentation Director 應用程式。以滑鼠右鍵按此圖示，則您可以關閉此圖示，並且從系統工作列移除。

不使用外接式裝置時，停用使用外接式顯示器的配置

若在沒有外接式裝置時套用顯示器視訊輸出，將會產生非預期結果像空白畫面。因此在未使用外接式裝置時，請按一下選項，接著選取若 ThinkPad 並未連接外接式顯示器、投影機或電視，停用使用外接式顯示裝置的配置選項，這樣便能自動停用配置，讓您避免選取這些配置。

註： 部份 ThinkPad(R) 機型不支援將視訊切換至未連接電腦的顯示裝置。在這些機型上，此選項會永久啟用。

當 ThinkPad 從待命狀態回復時，自動復原顯示器的一般設定

若啟用此選項，當您的 ThinkPad 電腦從待命狀態回復時，Presentation Director 會自動套用我的一般顯示設定。

匯入 Presentation Director 顯示配置

若要匯入在另一台電腦上建立的配置，按一下「選項」對話框中的匯入配置按鈕。選取包含顯示配置的檔案，接著按一下開啟。

匯出 Presentation Director 顯示配置

若要匯出配置供另一台電腦使用，按一下「選項」對話框中的匯出配置按鈕。選取您要匯出的配置。


擷取現行設定作為預設值

您可以擷取目前 ThinkPad 電腦使用的顯示設定，並將其儲存為特殊預設配置，名稱為「我的一般顯示設定」。在簡報完畢後，您可使用此配置快速回復您偏好的預設顯示設定。

如果「我的一般顯示設定」配置並不存在，Presentation Director 會在您首次套用配置時建立此設定。

若要更新「我的一般顯示設定」配置，請在我的顯示配置清單中選取此設定，再按一下擷取。

「我的一般顯示設定」配置會擷取並儲存下列設定：

  • 顯示配置或模式 (用來顯示視訊輸出的裝置)

  • 解析度

  • 色彩深度

  • 螢幕更新頻率

  • 電源管理設定

  • 螢幕保護程式

  • 桌面圖示位置

  • 桌面背景影像檔

  • ThinkLight 狀態

註： Presentation Director 無法擷取或正確套用部分顯示模式配置。此功能會因電腦使用的作業系統及視訊配接卡而有所不同。

擷取功能支援的配置

一般而言，Presentation Director 可以擷取任何顯示配置或模式設定，但下列情況例外：

  • 電視加上外接式顯示器

  • 任何將視訊訊號輸出至擴充基座外接式 PCI 視訊配接卡的顯示模式選項


配置 Fn + F7 按鍵組合動作

您可以設定 Fn + F7 按鍵組合來執行下列三項功能的其中一項：

  • 顯示螢幕顯示功能表，您可從此功能表快速選取並套用配置。此為預設動作。

  • 立即套用預先選取的配置且不顯示螢幕顯示功能表。

  • 連續按下 Fn + F7 按鍵組合首先會將顯示輸出從 ThinkPad LCD 切換到外接式裝置，接著會切換為同時輸出至兩個裝置，然後再切換回原先模式。在先前的 ThinkPad 系統上，這是預設的 Fn + F7 動作。

若要變更按下 Fn + F7 按鍵組合所執行的動作，請從螢幕顯示功能表或管理 Presentation Director 設定視窗按一下 Fn + F7 設定，然後再選擇您偏好的動作。


Presentation Director 狀態圖示

系統工作列上會顯示 Presentation Director 狀態圖示。

  • 一般狀態

  • 使用「簡報 (使用投影機)」延長電力配置來停用待命狀態與 LCD 關閉計時器

若要切換顯示配置或啟動 Presentation Director，請按一下圖示。

若要從系統工作列移除圖示，用滑鼠右鍵按一下圖示，並選取關閉 Presentation Director 系統工作列圖示。


商標

下列專有名詞是 Lenovo 在美國及（或）其他國家或地區的商標：

  • ThinkPad

  • ThinkLight

下列術語為其他公司的商標：

  • Microsoft : Microsoft Corporation

  • Windows : Microsoft Corporation