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Introducing Adobe Photoshop 4.0

 

elcome to the Adobe Photoshop® 
program—software that brings the 
world of digital image editing and 

professional prepress production to the desktop. 

Adobe Photoshop lets you retouch scanned photo-
graphs, edit images, and create painted artwork 
and special effects. Whether you’re an art director, 
photographer, graphic designer, multimedia 
author, Web page designer, animator, or printer, 
the variety of built-in painting, editing, and color-
correction tools that Adobe Photoshop offers 
ensures that you’ll get the professional-quality 
results that you need. The large selection of file 
formats that Adobe Photoshop supports lets you 
easily import and export most image files. With 
the new adjustment layers feature, you can apply 
color and tonal adjustments without permanently 
affecting your image. The new Actions palette lets 
you automate sequences of tasks and apply the 
same task sequence to a batch of files.

Adobe Photoshop also features the ability to work 
in multichannel images and use the internal color 
separator to convert RGB images to CMYK 
images. You can even preview and edit images in 
CMYK color mode. You can then print separations 
from the program or save them for use in page-
layout and illustration programs.

 

About this guide

 

Adobe Photoshop Getting Started

 

 is for first-time 
Adobe Photoshop users, as well as for users 
upgrading to version 4.0 from an earlier version. 

Before you begin using Adobe Photoshop, be sure 
to read this guide for installation instructions and 
other important information. This cross-platform 
booklet addresses both Macintosh and Windows 
users, and notes any instructional differences 
between platforms in the text. This guide contains 
the following information:

 

•

 

Instructions for installing the Adobe Photoshop 
software

 

•

 

A summary of new features in Adobe 
Photoshop 4.0

 

•

 

Instructions on using the Digimarc

 

™

 

 digital 
watermarking filter

 

•

 

Information on the Adobe Type Manager

 



 

 
(ATM

 



 

) utility

 

Macintosh system requirements

 

To use Adobe Photoshop, you need the following 
hardware and software:

 

•

 

An Apple

 

 

 

Macintosh

 



 

 computer with a 68030 
processor (or later model) or a Power Macintosh

 



 

•

 

At least 16 MB of random-access memory 
(RAM) available for the application

W
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•

 

Apple system software 7.1 or later (7.1.2 for 
Power Macintosh). Adobe Photoshop 4.0 won’t 
run under System 6. 

 

•

 

A color monitor with an 8-bit (256-color) or 
better video display card

 

•

 

A hard drive with at least 25 MB of free space. 
You’ll need additional disk space if you work with 
very large image files.

 

•

 

A CD-ROM drive (required to use the Adobe 
Photoshop CD-ROM Set)

For the best performance, Adobe Systems recom-
mends the following hardware and software:

 

•

 

A Power Macintosh

 

•

 

Apple system software 7.5 or later

 

•

 

At least 32 MB of RAM 

 

•

 

A 24-bit (millions of color) video display card 

 

•

 

A Macintosh-compatible scanner

 

•

 

A PostScript

 



 

 printer

 

•

 

Acceleration products bearing the 

 

 

 

logo 

 

Adobe Photoshop performance improves with 

more RAM, faster CPUs, and faster and larger 

hard disk drives.

 

Windows system requirements

 

To use Adobe Photoshop, you need the following 
hardware and software:

 

•

 

An Intel

 



 

 80486, Pentium

 



 

- or Pentium Pro -
based or faster PC

 

•

 

Microsoft

 



 

 Windows

 



 

 3.1 with MS-DOS

 



 

 5.0 or 
later, Windows 95, or Intel-based Windows NT

 

™

 

 
version 3.5.1 or later

 

•

 

At least 16 MB of random-access memory 
(RAM) available for the application

 

•

 

A hard drive with at least 25 MB of free space. 
You’ll need additional disk space if you work with 
very large image files.

 

•

 

An 8-bit (256-color) display adapter card

 

•

 

A mouse or other compatible pointer device

 

•

 

A CD-ROM drive and a sound card (required to 
use the Adobe Photoshop CD-ROM Set)

For the best performance, Adobe Systems recom-
mends the following hardware and software:

 

•

 

A Pentium or Pentium Pro processor

 

•

 

Windows 95 or Windows NT 3.5.1 or later

 

•

 

At least 32 MB of RAM

 

•

 

A 24-bit (millions of color) video display card 

 

•

 

A PostScript printer

 

•

 

Acceleration products bearing the 

 

 

 

logo 

 

Adobe Photoshop performance improves with 

more RAM, faster CPUs, and faster and larger 

hard disk drives.

™

™
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The Adobe Photoshop package 
contents

 

The Adobe Photoshop software package includes 
the following software and documentation:

 

•

 

The Adobe Photoshop CD-ROM Set consisting 
of the Application and Tutorial CD-ROM discs. 
(For a description of their contents, see the 
following sections.) 

 

•

 

Adobe Photoshop Getting Started

 

•

 

Adobe Photoshop User Guide

 

•

 

Adobe Photoshop Quick Reference Card

 

•

 

Registration card (The card is not included 
in upgrades from previous versions.)

 

Contents of the Adobe Photoshop 
Application CD-ROM 

 

The Application CD-ROM contains the following 
software:

 

•

 

The Adobe Photoshop software package

 

. This 
package includes everything needed to install 
Adobe Photoshop 4.0 on your hard drive—the 
installer, the Adobe Photoshop program, gamma 
control panel (Macintosh only), plug-in modules, 
the Adobe Photoshop tutorial files, the Adobe 
Type Manager utility, and numerous sample files. 

 

•

 

Other Goodies (Macintosh)/Goodies (Windows). 

 

This folder includes textures for use with the 
Lighting Effects plug-in filter, third-party plug-in 
modules, the HSL and HSB filter for converting 
Adobe Photoshop RGB images to HSL or HSB 
mode (Macintosh only), the Filter Factory plug-in 
which lets you create your own plug-in filters, and 

the Adobe PS

 

™

 

 Printer driver. Documentation is 
included in Adobe Acrobat

 



 

 electronic format 
(PDF).

 

•

 

QuickTime

 

®

 

 software

 

 

 

(Apple QuickTime 2.1 for 
the Macintosh, QuickTime for Windows version 
2.1.1). 

 

Installing this software enables you to view 
the movies included in the Adobe Photoshop 
CD-ROM Set.

 

•

 

Adobe Technical Library. 

 

Written by the Adobe 
technical staff, this information appears on-screen 
as Acrobat PDF files. You can print the sections 
you refer to regularly.

 

•

 

Stock art

 

. Included are many high-resolution 
digitized images, backgrounds, and textures 
from a variety of vendors for your personal, 
non-commercial use.

 

•

 

Tryout versions of other Adobe applications

 

.

 

Adobe Acrobat Reader

 



 

 software

 

. This software lets 
you view PDF files online 

 

and is required to use the 

Tutorial CD-ROM

 

.

 

•

 

Adobe Photoshop Overview. 

 

These interactive 
movies give an overview of the Photoshop inter-
face along with tips and techniques on using 
Photoshop both alone and with other Adobe 
products. A digital art show also is included. 

 

Contents of the Adobe Photoshop Tutorial 
CD-ROM

 

The Tutorial CD-ROM contains the following:

 

•

 

Photoshop Quick Tour. 

 

This movie gives a basic 
overview of Adobe Photoshop’s features. A step-
by-step description of the techniques shown in 
this movie is in Chapter 1 of the 

 

Adobe Photoshop 
User Guide

 

.
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•

 

New Features Tour

 

. This movie introduces 
and demonstrates the new features in Adobe 
Photoshop 4.0, including guides, grids, adjust-
ment layers, and actions. 

 

•

 

Fundamentals and Beyond the Basics

 

. These 
movies teach you how to use the basic features of 
Adobe Photoshop (Fundamentals) and master 
more advanced techniques (Beyond the Basics). 
You can view and print the accompanying PDF 
files with step-by-step instructions for the movies’ 
procedures. These lessons are designed for use 
with the Tutorial CD-ROM’s tutorial files. 

 

Registration

 

We are confident that you will find that the Adobe 
Photoshop program greatly increases your pro-
ductivity. So that we can continue to provide you 
with the highest-quality software, offer technical 
support, and inform you about new Photoshop 
software developments, please register your copy 
using the online registration software (if you have 
a modem) or fill out and return the enclosed war-
ranty registration card. Installing Photoshop 
installs online registration files on your hard drive 
for online registration (on the Macintosh, the 
Adobe Photoshop® Registration files at your hard 
drive’s root level; in Windows, the /photoshp/Reg-
Files). You can delete these files on registering. 

If you’re upgrading from an earlier version of 
Adobe Photoshop, you use your serial number 
from the earlier version (and original registration 
card) when installing Photoshop. You do not need 
to reregister the product.

 

Using online help

 

The Adobe Photoshop Help system contains all 
the information in the 

 

Adobe Photoshop User 
Guide,

 

 optimized for use online, and a description 
of new features and Photoshop shortcuts.

 

To get online help on the Macintosh:

 

1

 

Choose Balloon Help > Help Contents.

 

To get online help in Windows:

 

Do one of the following:

 

•

 

Press F1 to display the Help Contents menu.

 

•

 

Choose Help > Contents or choose a topic from 
the menu. 

 

About Adobe products and 
services

 

For more information about Adobe products and 
services, you can use forums on CompuServe

 



 

 and 
America Online

 

SM

 

, the Adobe Home Page on the 
World Wide Web, or Adobe’s own bulletin board 
system. 

To use the Adobe bulletin board, call 206-623-
6984. Forums and availability vary by country. 

To open the Adobe Home Page, from the World 
Wide Web, use the URL http://www.adobe.com. 
To launch the Adobe Photoshop Home Page from 
within Photoshop, with links to the Adobe site, 
choose Adobe Photoshop Home Page from the 
Balloon Help menu (Macintosh) or from the Help 
menu (Windows).
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Installing and Starting Adobe 
Photoshop

 

his section describes how to install the 
software included in the Adobe Photoshop 
software package. 

 

You must install the application from the Application 

CD-ROM onto your hard drive; you cannot run the 

program from the CD-ROM. 

 

Note that 3.5-inch 
floppy disks are optional. To purchase a set of 3.5-
inch disks, send in the fulfillment form in the 
Adobe Photoshop box or contact Adobe. 

For tips on installing the software, see “Before 
you call Adobe Technical Support” in the 

 

Adobe 
Photoshop User Guide

 

.

 

Installing Adobe Photoshop on 
the Macintosh

 

Use the following procedure to install the Adobe 
Photoshop program files. 

The Adobe Photoshop Installer includes three ver-
sions of the Adobe Photoshop program: one for 
the 68000 series of the Macintosh, one for the 
Power Macintosh, and a universal version that 
runs on both types of Macintosh and is suitable for 
computers that have upgrade cards. 

If you’re upgrading from Adobe Photoshop 3.0.5 
or earlier, the installer creates a new folder con-
taining the new Adobe Photoshop files. Your cur-
rent Adobe Photoshop files are not affected, but 
startup items in the System Folder such as Quick-
Time and Adobe Type Manager are updated. 

 

To install the Adobe Photoshop program on the 
Macintosh:

 

1

 

Turn off or remove any virus-protection software, 

and restart your Macintosh.

 

2

 

Choose one of two options:

 

•

 

If you are installing the program from the 
Application CD-ROM, insert the Adobe 
Photoshop Application CD-ROM disc into 
your CD-ROM drive. 

 

•

 

If you are installing the program using floppy 
disks, insert the Installer disk. 

 

3

 

Double-click the Install Adobe Photoshop icon 
to install the application and its support files onto 
your hard drive. The Adobe Photoshop installer 
banner appears.

 

4

 

Click Continue. 

 

5

 

From the Install Adobe Photoshop dialog 
box, set up how you want to install the Adobe 
Photoshop program:

T
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•

 

Choose Easy Install from the pop-up menu to 
install everything from all the disks onto your hard 
drive. This option selects the appropriate version 
of the program for your system (68K Macintosh or 
Power Macintosh) and installs system support 
files, such as ATM, QuickTime, Type Reunion, and 
Kodak

 

®

 

 Photo CD support files. (QuickTime 1.6 or 
later is required to play the CD-ROM movies and 
to show previews when opening images.)

 

•

 

Choose Custom Install option to install the 
version of the program corresponding to your 
system or to install individual items.

 

6

 

If you choose Custom Install in step 5, select the 
items you want to install including one of the 
following program versions: 

 

•

 

Adobe Photoshop 4.0 68K if your computer is a 
68000-series Macintosh.

 

•

 

Adobe Photoshop 4.0 PPC if your computer is a 
Power Macintosh.

 

•

 

Universal if your computer is a 68K Macintosh 
with a Power Macintosh upgrade card installed, or 
if you plan to transport the application between 
dissimilar types of systems. 

For more information about an item to install, 
click the I icon to its right.

 

7

 

To specify where to install the program, choose 
Select Folder from the pop-up menu in the Install 
Location box, and use the standard dialog box to 
select a location.

 

8

 

Click Install, and follow the on-screen instruc-
tions. When installation is complete, a message 
appears indicating that installation was successful.

 

9

 

Click Quit to exit the installer and return to the 
Finder.

 

10

 

If you installed the Electronic Registration 
module, have a modem, and want to register the 
application online, follow the on-screen instruc-
tions to register. 

If you choose to delay registering the application, 
you’ll be reminded to do so in 14 days by the reg-
istration program. 

 

11

 

Turn on or replace any virus-protection soft-
ware that you turned off or removed in step 1.

 

12

 

Restart your computer.

 

13

 

Choose one of two options:

 

•

 

If you have SuperMatch

 

®

 

, ColorMatch

 

™

 

, or 
another monitor calibration utility installed, do 
not install the Gamma control panel device. Using 
two monitor calibration utilities at the same time 
miscalibrates the monitor. For more information 
on monitor calibration, see “Step 1: Calibrate Your 
Monitor” in Chapter 5 of the 

 

Adobe Photoshop 
User Guide

 

. 

 

•

 

If you do not have another monitor calibration 
utility installed, open the Calibration folder in the 
Goodies folder within the Adobe Photoshop 
folder, and drag the Gamma control panel icon to 
your 

 

closed

 

 System Folder. 

14 If desired, create folders and aliases within the 
Plug-ins folder to plug-in modules that may be 
located elsewhere. You can use aliases to access 
frequently used plug-ins or to share modules with 
other applications that use the same format of 
plug-ins. 
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Installing Adobe Photoshop in 
Windows
In Adobe Photoshop for Windows, the Installer 

determines which version of Windows you are using 

and installs the appropriate version of Adobe 

Photoshop, either for the 32-bit operating environ-

ment of Windows 95 or Windows NT, or for use with 

Windows 3.1 and Windows for Workgroups 3.11.

To install the Adobe Photoshop program in Windows:

1 Start Windows, if necessary. 

2 Choose from the following options:

• If you are installing the program from the Appli-
cation CD-ROM, insert the Adobe Photoshop 
Application CD-ROM disc into your CD-ROM 
drive. If you are running Windows 95 or Windows 
NT 4.0, a startup screen appears automatically. 

• If you are installing the program using floppy 
disks, insert the Installer disk. 

3 Choose from the following options:

• In Windows 95 or Windows NT 4.0, if a startup 
screen appeared in step 2, choose Install Adobe 
Photoshop and skip to step 5.

• In Explorer (Windows 95 or NT 4.0) or File 
Manager (Windows 3.1, 3.11, or NT 3.5.1), locate 
the Adobe Photoshop directory on the Adobe 
Photoshop Application CD-ROM, and open 
Disk1. (For example, d:\photoshp\disk1, where d: 
is the CD-ROM drive letter.) 

• If you are installing from floppy disks open 
Disk1.

Note: If you’re using a program launcher other than 

Program Manager, first run the Program Manager 

application progman.exe, and then follow step 3. 

Running the installer from a program launcher other 

than Program Manager may produce unexpected 

results.

4 Double-click the Setup.exe file. The Installer 
dialog box appears.

5 Click Next.

6 Follow the on-screen instructions, entering 
your name, company, and serial number. The 
Adobe Photoshop serial number appears on the 
Registration Card and on the inside front cover of 
the Adobe Photoshop User Guide. If you’re 
upgrading from a previous version, use its serial 
number. 

(If you’re upgrading from the LE version, use the 
serial number that you received with the upgrade. 
Your original LE serial number won’t work. If 
you did not receive a new serial number, contact 
Adobe Systems.) 

7 Click Next, and then click Yes to confirm your 
registration information. 

Important: If you’re upgrading from an earlier 
version, the installer by default overwrites the direc-
tory containing the previous Adobe Photoshop 
version. To keep the earlier version installed, select a 
different destination directory (e.g., to c:\Ps40).
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8 Choose the installation setup you prefer from 
the following options:

• Choose Typical for the most common options.

• Compact for the minimum required options.

• Choose Custom to choose the options you want 
to install. The installer displays the amount of disk 
space required to install each set of program files, 
the total amount of disk space required for the 
selected files, and the amount of available disk 
space. Select the desired files, and click Next.

• If necessary, use the Browse button to locate a 
directory and a drive for the installation, typing a 
new drive and directory. 

9 Create a program folder or select an existing one 
for the application icon. Click Next.

10 Click Next to confirm your selections and to 
begin the installation, following the on-screen 
instructions. A message appears when installation 
is complete. 

11 If you installed the Electronic Registration 
module, have a modem, and want to register the 
application online, follow the on-screen instruc-
tions to register. If you choose to delay registering 
the application, you’ll be reminded to do so in 14 
days by the registration program. 

12 If prompted, close all other applications so the 
installer can restart Windows.

Note: To view the movies in the Adobe Photoshop 
CD-ROM Set, you also must install QuickTime for 
Windows. The QuickTime installer is located on the 
Application CD-ROM.

Starting Adobe Photoshop 
Follow these steps to start the program.

To start Adobe Photoshop on the Macintosh:

1 Open the Adobe Photoshop folder, and double-
click the Adobe Photoshop program icon. A dialog 
box appears asking you to personalize your copy of 
the program.

2 Type your name and your organization name. 

3 Type the serial number of your Adobe 
Photoshop program exactly as it appears on the 
registration card or on the inside front cover of the 
user guide (including the hyphen). If you’re 
installing Adobe Photoshop for the first time, the 
serial number is located on the Read This First 
card, the registration card, and the first page of the 
Adobe Photoshop User Guide. 

If you’re upgrading to Adobe Photoshop 4.0 from 
an earlier version, the serial number is also located 
on the first page of your original user guide. 

Note:  If you’re upgrading from the LE version, use 
the serial number that you received with the 
upgrade. Your original LE serial number won’t work. 
If you did not receive a new serial number, contact 
Adobe Systems.

4 Click OK.

The Adobe Photoshop window appears. You can 
now open an image and start working.
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To start Adobe Photoshop in Windows:

Choose one of two options:

• In Windows 3.1, 3.11, or Windows NT 3.5.1, in 
the Program Manager, open the program folder 
you specified in step 10 of the previous procedure. 
Then double-click the Adobe Photoshop program 
icon. 

• In Windows 95 or Windows NT 4.0, choose Start 
> Programs > Adobe > Adobe Photoshop 4.0. 
(If you installed the program in a folder other 
than Adobe, choose that folder from the Start > 
Programs menu.)

The Adobe Photoshop window appears. You can 
now open an image and start working.

Making installation floppy disks 
from the CD-ROM installer files
If you need floppy disks as backup or for installing 

the Adobe Photoshop program on a computer that 

doesn’t have a CD-ROM drive, follow this proce-

dure to make a set of installation floppy disks from 

the Application CD-ROM installer files. This pro-

cedure assumes that you have access to another 

computer with a CD-ROM drive for copying the 

files.

To make a set of installation floppy disks from the 
CD-ROM installer files:

1 Insert the Adobe Photoshop Application 
CD-ROM disc into your CD-ROM drive.

2 Choose from the following options:

• On the Macintosh, open the Adobe Photoshop 
4.0 folder and the Disk Images folder.

• In Windows, open the Photoshp folder.

3 Insert a formatted, high-density floppy disk into 
your floppy disk drive. Select and copy the 
contents of the Disk1 folder onto the floppy disk, 
and label each disk as follows:

• On the Macintosh, name the floppy disk exactly 
the same as the folder containing the files you just 
copied (e.g., Disk 1).

• In Windows, label each disk with the proper 
number. During installation, you will be 
prompted for the disks by number.

4 Eject the disk. Repeat step 3 for the remaining 
disk folders on the CD-ROM disc.

5 To install Adobe Photoshop from the floppy 
disks, follow the instructions in “Installing Adobe 
Photoshop on the Macintosh” on page 5 and 
“Installing Adobe Photoshop in Windows” on 
page 7. 
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What’s New in Adobe Photoshop 4.0

dobe Photoshop 4.0 includes new features 
for automating task sequences on a single 
file or a batch of files, creating color sepa-

ration tables based on printer profiles, viewing and 
magnifying images, moving and copying selec-
tions, marking images with digital watermark pro-
tection, applying transformation effects, using 
guides and grids, and applying tonal and color- 
correction effects, plus a collection of new creative 
filters. This version of Adobe Photoshop also 
enhances support for file formats and includes 
many new commands, palette features, and 
keyboard shortcuts that simplify common tasks.

Interface enhancements
The user interface for Adobe Photoshop 4.0 on the 
Macintosh has a new three-dimensional look. 
Icons and buttons now appear raised in palettes, 
dialog boxes, and the toolbox, and appear 
depressed when clicked, simulating the look and 
feel of actual buttons. On both the Macintosh and 
in Windows, some palette icons now are buttons, 
letting you do more tasks by simply clicking, 
rather than choosing commands from menus. 
New tool tips and context menus help you quickly 
identify different interface elements and choose 
commonly used commands.

Tool tips for on-screen 
descriptions
When you position the mouse pointer over a tool 
in the toolbox or over a palette item, Adobe 
Photoshop 4.0 displays a tool tip with a short 
description of the tool’s name or palette item’s 
function. You can turn the display of tool tips 
on or off.

To turn off the display of tool tips:

1 Choose File > Preferences > General.

2 Deselect Show Tool Tips, and click OK.

Context-sensitive menus for 
related commands
You can now display various context menus with 
subsets of commands relevant to the active tool, 
selection, or palette item. On the Macintosh, you 
display context menus by pressing Control and 
holding down the mouse button; in Windows, you 
click with the right mouse button.

Actions for automating tasks
Using the new Actions palette, you can now record 
a script of commands and tasks, called an action, 
and apply it to another file or to a batch of files at 
once. When playing an action, you can have Adobe 
Photoshop pause after specified tasks, letting you 
enter new values in the dialog boxes for those 

A
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tasks. The button mode of the Actions palette 
replaces the Commands palette in previous ver-
sions of Photoshop. For more information on 
these features, see Chapter 15, “Automating Tasks,” 
in the Adobe Photoshop User Guide.

Note: Command sets that appeared in the 
Commands palette in earlier versions of the program 
do not transfer to the Actions palette. If you’re 
upgrading to Adobe Photoshop 4.0 from an earlier 
version, you must recreate the command sets.

Adjustment layers for tonal and 
color-correction effects
In Adobe Photoshop 4.0, you can now add a new 
type of layer, called an adjustment layer, to your 
image. Adjustment layers let you apply tonal and 
color-correction effects, such as brightness or 
curves adjustments, to specific parts of your image 
without changing it permanently. You can try out 
different effects and then cancel them by hiding or 
deleting the adjustment layer.

For example, if you create an adjustment layer for 
deepening the contrast, the new contrast setting 
affects only the layers that lie beneath the adjust-
ment layer in the Layers palette. By changing the 
stacking order of the adjustment layer or including 
it in a clipping group, you can further control 
which layers are affected by the adjustment. 
Because the adjustment layer also has a layer mask, 
you can paint it to modify the adjustment mask 
and confine the effect to just selected areas of the 
underlying layers. For more information on this 
feature, see “Using adjustment layers” in Chapter 
11 of the Adobe Photoshop User Guide.

Digital watermarking for 
copyright protection
The new Digimarc filter lets you attach a digital 
signature to your image to provide authorship 
information and help protect against unautho-
rized reproduction of the image. This digital 
watermark does not appear when the image is 
printed or displayed online, and leaves the quality 
of the image intact. For more information on this 
feature, see “Using the Digimarc filters” on 
page 16.

Guides and grids for aligning 
artwork
To help you place artwork precisely in your image, 
Adobe Photoshop 4.0 includes guides and grids. 
You create horizontal and vertical guides by drag-
ging from the rulers into the image. Using the 
move tool, you can easily adjust the position of 
guides or remove them from the image altogether. 

You can also display a grid to divide your image 
into evenly spaced sections. You can have tool 
pointers and moved selections snap to guides and 
the grid, and you can hide guides and grids when 
you want to view just the image. Guides and grids 
do not print with the image. 

New selecting and editing 
features
This version of Photoshop contains new features 
to help simplify selecting and editing. You can now 
use the selection tools—the marquee, lasso, poly-
gon lasso, and magic wand tools—to select areas 
and to move selection borders only. To move a 
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selection border using a selection tool, you posi-
tion the pointer inside the border and drag. This 
new behavior lets you adjust selection borders 
without inadvertently moving the pixels out 
of position. To move the pixels in a selection or 
layer, you now must use the move tool. You can 
activate the move tool when any other tool is 
selected by pressing Command (Macintosh) or 
Ctrl (Windows).

When you paste a selection using the Edit > Paste 
command or by dragging, Adobe Photoshop 4.0 
automatically pastes the selection as a new layer in 
the image, rather than as a floating selection. You 
can also convert a selection directly into a new 
layer, using the Layer > New > Layer Via Copy and 
Layer Via Cut commands. This version of Photo-
shop also preserves pixels that have been moved 
off the visible canvas.

New zooming and viewing 
features
You can now change the magnification of an image 
by specifying an exact percentage (for example, 
200% to double the magnification).You can enter 
the desired value in the zoom percentage box at the 
lower left corner of the window, or in the Naviga-
tor palette (see “New palettes and palette enhance-
ments” on page 13). 

The new View menu contains commands for view-
ing and zooming in or out on an image. The Fit on 
Screen command adjusts the zoom percentage of 
the image window so that it fills the screen. The 
Actual Pixels command returns the image to a 
100% view, while the Print Size command lets you 
view the physical size of the image as it would 
appear if printed.

New layer and layer mask 
features
In addition to the ability to create adjustment lay-
ers, this version of Adobe Photoshop includes new 
and enhanced features for working with layers. 
The commands in the new Layer menu let you cre-
ate new layers, adjustment layers, and layer masks, 
rearrange the stacking order of layers, merge and 
flatten layers, and convert selections into layers. 
You can also create a clipping group from a set of 
linked layers and select layers at any time using a 
context menu.

Several new features simplify your ability to work 
with layer masks. Now you can have a layer mask 
hide or reveal the entire layer, or, if you have an 
existing selection, make the mask hide or reveal 
the selection. In addition, black on a layer mask 
now indicates hidden areas always, while white 
always indicates revealed areas.

New gradient capabilities
Adobe Photoshop 4.0 greatly expands your ability 
to add gradient fills to an image. With the new 
Gradient Editor dialog box, you can now create 
and edit your own custom gradients and save them 
for future use. You can specify the starting and 
ending colors of your blend and add one or more 
intermediate colors to the gradient. In addition, 
each gradient contains a transparency mask, 
which lets you control the opacity of the gradient 
at different points.
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New transformation features
Several new transformation commands let you 
easily modify selections, layers, or multiple linked 
layers. The Layer > Free Transform command lets 
you apply a series of transformations to a selection 
or layer by dragging handles that appear around 
the targeted area. The Layer > Transform > 
Numeric command lets you apply a combination 
of transformations by entering specific numeric 
values. 

The new Layer > Transform submenu now con-
tains the transformation commands that previ-
ously were in the Image > Flip, Image > Rotate, 
and Image > Effects submenus. You can choose 
multiple transformation commands and preview 
the cumulative effect before applying the transfor-
mation permanently (this applies to the Layer > 
Transform > Scale, Rotate, Skew, Distort, and 
Perspective commands only). When you apply 
multiple transformations in this way, Photoshop 
resamples your image only once, thus better 
preserving the original image quality.

The commands in the new Image > Rotate Canvas 
submenu let you rotate or flip the entire work 
canvas.

Modified Image Size command
The Image > Image Size command includes a 
Resample Image option, which replaces the 
Constrain File Size option in earlier versions. 
When Resample Image is selected, you can change 
an image’s pixel dimensions—the width and 
height of the image in pixels. This feature gives you 
greater control over the file size of an image and 

over the display size of an image intended for on-
screen distribution. You can also choose the inter-
polation method used to resample an image. 

New palettes and palette 
enhancements
This version of Adobe Photoshop includes two 
new palettes—the Actions palette and the Naviga-
tor palette—as well as new and revised features in 
the Layers, Channels, and Paths palettes that let 
you easily work with layers, layer masks, channels, 
and paths. The icons at the bottom of these three 
palettes have been converted to buttons, which 
you can click for such tasks as creating or deleting 
layers. The button mode of the Actions palette 
replaces the Commands palette, and the Scratch 
palette has been removed. The Show/Hide com-
mands for all the palettes now appear directly 
under the Window menu.

• The new Actions palette lets you record and 
apply a series of tasks to one or more files. For 
more information, see “Actions for automating 
tasks” on page 10.

• The new Navigator palette lets you easily change 
the view and zoom level of an image. You can 
monitor and control the area of the image you 
want to view using the thumbnail preview, and 
you can change the magnification of the view 
using the zoom sliders and zoom buttons, or by 
entering a zoom percentage. 

• The Layers palette lets you easily create adjust-
ment layers (see “Adjustment layers for tonal and 
color-correction effects” on page 11), and features 
a new button for creating layer masks. You can link 
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and unlink layers and their respective layer masks 
by clicking the new link icon. Some commands 
previously found in the Layers palette menu now 
appear in the new Layer menu, which also includes 
a number of additional commands (see “New layer 
and layer mask features” on page 12).

• The Channels palette adds the ability to load and 
save selections as alpha channels with a click of a 
button at the bottom of the palette.

• The Paths palette contains a new button for 
converting selections to work paths. The path tools 
have been moved to the toolbox.

• The Color palette is the new name for the Picker 
palette.

• The Info palette displays expanded information 
for a selection or layer that is being transformed. 

New tools and tool 
enhancements
Additions and enhancements include the 
following:

• The program identifier at the top of the toolbox 
lets you display information about the Adobe 
Photoshop program and contains a link to the 
Adobe Photoshop home page on the World Wide 
Web.

• Hidden tools—such as the burn and sponge 
tools under the dodge tool—can now be accessed 
through tool pull-out menus. Pull-out menus are 
indicated by a small triangle to the right of a visible 
tool icon.

• The program features two new tools—the 
polygon lasso tool for making straight-edged and 
freehand selections and the type mask tool for 
creating selections in the shape of type characters.

• The move tool is now the only tool you can use 
to move pixels in an image. The move tool can 
be activated when any other tool is selected by 
pressing Command (Macintosh) or Ctrl 
(Windows). For more information, see “New 
selecting and editing features” on page 11.

• The path tools—the pen, direct-selection, add-
anchor-point, delete-anchor-point, and convert-
anchor-point tools—now appear in the toolbox.

• The crop tool is now located as a hidden tool 
under the marquee tool.

• The gradient tool now offers the ability to create 
and edit custom gradients (see “New gradient 
capabilities” on page 12).

New blending modes, filters, and 
filter capabilities
Adobe Photoshop 4.0 includes three new blending 
modes—Color Dodge, Color Burn, and Exclusion 
(for a detailed description, see Chapter 9, “Paint-
ing,” in the Adobe Photoshop User Guide). This ver-
sion also includes numerous new filters for creat-
ing and retouching images. For detailed 
information on each of the filters, see the Adobe 
Photoshop online help.
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New and modified menu 
commands
Some of the commands in the command menus 
have been rearranged to reflect the new menu 
organization in Photoshop. Here are some of the 
new and modified commands:

• File > Import replaces File > Acquire.

• The new Edit > Copy Merged command copies 
pixels using data from all visible layers in an image.

• New commands in the Edit > Purge submenu 
clear information stored by the Undo command, 
the Clipboard, and the Pattern and Snapshot 
buffers, and free memory.

• The new commands in the Image > Rotate 
Canvas submenu rotate or flip an entire image.

• The new Layer menu includes various 
commands for working with layers (see “New layer 
and layer mask features” on page 12).

• The new Layer > Free Transform command and 
Layer > Transform commands apply transforma-
tion effects to selections and layers (see “New 
transformation features” on page 13).

• The Float and Float Controls commands have 
been removed. You can now convert selections 
directly into new layers using the Layer > New > 
Layer Via Cut and Layer Via Copy commands.

• The new View menu has various new and 
existing commands for viewing images; see “New 
zooming and viewing features” on page 12. The 
Zoom Factor command has been removed. The 
new View > Show/Hide Path commands turn on 
and off the display of paths in an image. In addi-
tion, the View menu has new commands for 
controlling the display of guides and grids.

• The Window > New Window command has 
been replaced by the View > New View command.

New keyboard shortcuts and 
modifier keys
Adobe Photoshop 4.0 features many new keyboard 
shortcuts and modifier keys to simplify common 
tasks. They include:

• To reposition a marquee while drawing it, hold 
down the spacebar as you drag the rectangle or 
ellipse marquee.

• To subtract from an existing selection, press 
Option (Macintosh) or Alt (Windows) as you 
select the area you want to subtract; to select part 
of an existing selection, press Option+Shift 
(Macintosh) or Alt+Shift (Windows) as you make 
the selection.

• To fill a selection or layer with the foreground 
color, press Option+Delete (Macintosh) or 
Alt+Backspace (Windows); to fill with the 
background color, press Command+Delete 
(Macintosh) or Ctrl+Backspace (Windows).

• To fill a selection or layer with the foreground 
color and preserve transparent areas; press 
Option+Shift+Delete (Macintosh) or 
Alt+Shift+Backspace (Windows); to fill with the 
background color and preserve transparent areas, 
press Command+Shift+Delete (Macintosh) or 
Ctrl+Shift+Backspace (Windows).

For a detailed list of shortcuts, see the Adobe 
Photoshop Quick Reference Card.
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Using the Digimarc filters

he Digimarc filters let you add copyright 
and authorship information to images in 
Photoshop and notify users that an image is 

copyright- protected via a digital watermark that 
uses Digimarc PictureMarc™ technology. The 
watermark—a digital code added as noise to the 
image’s lightness channel—can be virtually invisi-
ble, and does not affect image integrity. Most filter 
and image operations—including color correc-
tions, printing, and cropping—don’t affect the 
watermark.

To use the technology, you first register for a fee 
with Digimarc Corporation—which maintains a 
database of artists, designers, and photographers 
and their contact information—to get a unique 
creator ID. You can then embed the creator ID in 
your images along with information on the image 
use such as royalty-free or restricted use using the 
Embed Watermark filter. Copying an image with 
an embedded watermark also copies the water-
mark and any information associated with it. 

If you install the Detect Watermark filter, Photo-
shop will automatically scan for a watermark on 
opening or acquiring an image. If the filter detects 
a watermark, a copyright (©) symbol appears in 
the image’s title bar and status bar, to alert users to 
use the Read Watermark filter to determine the 
image’s owner.

Installing Adobe Photoshop 4.0 using the Easy 
Install option (Macintosh) or Typical (Windows) 
option installs the Embed Watermark and Read 
Watermark filters automatically in the Photoshop 

Plug-ins folder. You must install the Detect 
Watermark filter manually, by copying the plug-in 
from the Application CD-ROM (located in 
the Other Goodies (Macintosh) or Goodies 
(Windows)/Optional plugins/Digimarc/Detect 
Watermark folder) to the Photoshop Plug-ins 
folder. For more information about the filters, see 
the Read Me file in the Digimarc folder.

Note:  To use the Digimarc filter on a 68000-based 
Macintosh computer, you must have a floating point 
unit (FPU) installed. 

To embed a watermark:

1 Open the image you want to watermark. You 
can embed only one watermark in an image. The 
Embed Watermark filter won’t work on an image 
that has been previously marked. 

If you’re working with a layered image, you should 
flatten the image before marking it. If you do not 
flatten the image, the filter applies the watermark 
to the current layer.

Note: You can add a watermark to an indexed color 
image by first converting the image to RGB mode, 
embedding the watermark, and then converting the 
image back to indexed color mode. However, the 
results may be inconsistent. To make sure that the 
watermark was embedded, run the Digimarc > Read 
Watermark filter.

2 Choose Filter > Digimarc > Embed Watermark. 

T
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3 If you are using the filter for the first time, click 
the Personalize button. Get a creator ID by clicking 
Register to launch your Web browser and visit the 
Digimarc Web site at www.digimarc.com, or by 
contacting Digimarc at the telephone number 
listed in the dialog box. Enter the ID number in the 
Creator ID text box, and click OK.

(Once you have entered a Creator ID, the Person-
alize button becomes a Change button, allowing 
you to enter a new Creator ID.)

4 For Type of Use, choose Restricted to limit the 
use, or Royalty Free for unlimited free use.

5 Check the Adult Content option to label the 
image contents for adults only. 

(Within Photoshop, this option does not limit 
access to adult-only images, but future versions of 
other applications may limit their display.)

6 For Watermark Durability, drag the slider or 
enter a value (where values of 1 or 2 are intended 
for high-end printing, and values of 3 and 4 are 
best for multimedia or online display) as follows: 

• Choose 1 to produce near invisible water-
marking for screen or print output and to embed 
picture usage and artist information only. 

• Choose 2 for all general-purpose printing needs. 
This setting has been optimized for 133 lines per 
inch (lpi) to 155 lpi output for halftone printing. 

• Choose 3 to add a more visible grain to the 
image than a value of 2, and to retain the water-
mark over various bit depths of an image.

• Choose 4 for the most visible and durable water-
mark. You should first apply this setting to a proxy 
or duplicate of the image first, to determine 
whether the watermark quality is appropriate.

Low values are less visible in an image, but less 
durable, and may be damaged by applying filters 
or by performing some image-editing operations, 
printing, and scanning operations. High values are 
more durable but may display some visible noise 
in the image.

7 Click OK.

To read a watermark:

1 Choose Filter > Digimarc > Read Watermark. If 
the filter finds a watermark, a dialog box displays 
the creator ID, type of use, and whether the image 
has adult content.

Note: A message may appear that “a watermark 
was found but not readable” if you’re reading a 
scanned image from an inkjet printer or if you’re 
reading a small selection of an image. This mes-
sage means that the PictureMarc technology was 
unable to decode the creator ID and usage infor-
mation. For more information, contact Digimarc 
or visit its home page at www.digimarc.com. 

2 Click OK, or for more information choose from 
the following options:

• If you have a Web browser installed, click 
Web Lookup to launch the browser, link to the 
Digimarc Web site, and display the artist’s contact 
information corresponding to the creator ID.

• Call the phone number listed in the Watermark 
Information dialog box to get information faxed 
back to you.
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Using the ATM Program

dobe Type Manager (ATM) is a font util-
ity that generates sharp, clear characters 
of any size on-screen and on non-Post-

Script printers.

Adobe Photoshop 4.0 comes with ATM version 3.9 
for the Macintosh and version 3.02 for Windows, 
along with fonts you can install. The following sec-
tions describe how to add and remove fonts, and 
how to remove ATM, as well as how to customize 
ATM and create multiple master fonts.

Note: ATM 3.02 does not work with Windows NT.

Using ATM on a Macintosh
You can use ATM to add fonts to your system. 

To add fonts on the Macintosh:

1 Drag the fonts you want to install from the 
source drive (e.g., hard drive, floppy disk, or 
CD-ROM disc) onto your closed System Folder.

2 When prompted to copy the fonts to the Fonts 
folder, click Yes.

Using ATM with Windows 95 and 
Windows 3.1
You can use ATM to add fonts from a source other 
than Adobe Photoshop, or to remove fonts.

You can remove the ATM program from your 
Windows system by deleting several program and 
font files and by editing the System.ini file.

To add fonts in Windows:

1 Choose from the following options:

• In Windows 95, choose Start > Programs > Main 
> Adobe Type Manager Control Panel. 

• In Windows 3.1 or Windows for Workgroups 
3.11, double-click the ATM icon in the Main 
program group.

2 Click Add.

3 Use the Directories list box to locate the desired 
fonts from the Application CD-ROM. Locate the 
folder that contains the font files you want, and 
open the folder

4 Select the fonts you want to add. 

Note: : If you add a multiple master instance, ATM 
also adds the base multiple master font file. See 
“Creating multiple master fonts” on page 21 for 
more information.

A
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5 Choose from the following options:

• Install Without Copying Files updates Atm.ini 
and Win.ini with the names of the font files 
without copying their files. This is useful if you use 
a large number of fonts from a CD-ROM or 
network drive. Usually, this box is left unchecked.

• Autodownload for PostScript driver installs the 
font and updates the Win.ini file so that Windows 
downloads the font to your PostScript printer each 
time you print a document that uses the font. 
Usually, this box is checked. However, if you 
manually download a font to the printer, deselect 
this option so that Windows does not download 
the font with every print job.

• Click Browse to select a target directory for the 
PostScript outline fonts and the font metric files. 
Adobe recommends the default settings for these 
directories.

6 Select the names of the fonts you want to add. 
Click to select one font, Control-click to select sev-
eral individual fonts, or Shift-click to select (or 
deselect) a group of contiguous fonts.

Note: When adding a multiple master font, you can 
add the base multiple master font and its primary 
instances separately. If you choose not to install the 
primary instances now, you may need to add them 
later. See“Creating multiple master fonts” on page 21 
for more information about primary instances.

7 Click Add.

To remove fonts from Windows:

1 Double-click the ATM icon in the Main 
program group.

2 Select the fonts you want to remove.

3 Click Remove. 

4 Click Yes to remove the font. To remove the 
fonts permanently from your hard drive, select 
Delete Font Files from Disk. To remove the 
remaining fonts without confirmation, select No 
Confirmation to Remove. 

To remove ATM from Windows:

1 Follow the previous procedure to remove Type 
1 fonts from your system. 

2 Make a backup of the System.ini file in your 
\Windows directory. Name it something that does 
not conflict with an existing file. 

3 Use Notepad or another text-editing program to 
open the System.ini file.

4 Remove the following two lines located in the 
Boot section of the System.ini file:

system.drv=atmsys.drv
atm.system.drv=system.drv

Replace the two removed lines with this single line:

system.drv=system.drv

See the file Techref.wri for more information.

5 Save the System.ini file as a plain text file. (The 
Notepad program does this automatically.)

6 Quit Notepad, and exit Windows.

7 Delete Atm16.dll, Atm32.dll, and Atmsys.drv 
from your \Windows\System directory. If your 
system contained ATM version 1.x, you may also 
need to delete Atm.dll.

8 Delete Atm.ini and Atmcntrl.exe from your 
\Windows directory.



20

9 Delete the Atmfonts.qlc file from the directory 
that contained the .pfb files. The default directory 
is \Psfonts.

Customizing ATM on a Macintosh 
or a computer running Windows
ATM includes features that ensure you get the font 
you want on-screen and from the printer. You can 
customize these and other features to suit your 
work style.

To customize ATM:

1 Open ATM in one of the following ways:

• On a Macintosh, double-click the ATM icon in 
the Control Panels window.

• In Windows 95, choose Start > Programs > Main 
> Adobe Type Manager Control Panel. 

• In Windows 3.1 or Windows for Workgroups 
3.11, double-click the ATM icon in the Main 
program group.

2 Select ATM options. (See the following 
procedure.)

3 Click OK (Macintosh) or Exit (Windows).

4 If you turned ATM on or off or changed the 
cache size, restart your Macintosh or restart 
Windows for changes to take effect. 

To select options:

Choose from the following options:

• Click On or Off to turn the ATM software on and 
off. By default ATM is turned on upon installation. 
However, you can turn it off at any time. For 
example, you might want to turn off ATM when 
trying to troubleshoot a system problem.

• Adjust the Font Cache to set the amount of 
system memory ATM uses to store font data. A 
large font cache may speed up scrolling and other 
screen displays of fonts but can limit the amount 
of memory available to other applications. The 
default cache size is 256K. If you typically use 
many different fonts on a single page, you may 
want to experiment with a larger cache size.

• (Macintosh only) Select Preserve Line Spacing 
(the default) to slightly compress descenders and 

ascenders (such as accented characters) to fit in the 

same space as unaccented characters. Alternatively, 

choose Preserve Character Shapes to increase the 

line height to accommodate accented characters. 

• (Macintosh only) Select Substitute for Missing 
fonts to generate high-quality replacement fonts 

when a document’s fonts are not installed on your 

system. This option appears only if you have previ-

ously installed SuperATM. For more information 

about this option, contact your Adobe dealer.

• (Windows only) Select Use Pre-Built or Resident 
Fonts to use bitmap fonts installed in Windows for 
screen fonts and bitmap fonts resident in the 
printer for printing. Bitmap fonts take up hard-
disk space but can help certain applications display 
and print documents more quickly.

• (Windows only) Select Print ATM Fonts as 
Graphics to send fonts to the printer as graphic 
images rather than downloading the font file itself. 
This setting may help older PCL printers that 
cannot use downloadable fonts or when printing 
documents with mixed text and graphics that 
don’t print correctly. Printing time may increase.
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Creating multiple master fonts
The Create MM Instances option in the ATM 
control panel lets you create customized renditions 
of fonts. Depending on their design, multiple 
master fonts have one or more controls to vary 
certain attributes, such as width, height, or weight. 
You can use multiple master fonts as you would any 
other PostScript Type 1 font. 

About multiple master font designs

A multiple master font consists of one or more 
instances of the font. An instance is a particular ren-
dition of the font that varies from other instances in 
one or more attributes. 

Each multiple master font includes ready-to-use 
primary instances that constitute a complete 
typeface family. The typeface designer or 
manufacturer determines the selection of primary 
instances to provide a useful palette of fonts. 

Each multiple master has one or more design axes 
(which you can see in ATM once the font is 
installed). A design axis is a variable typeface 
attribute, such as weight, width, style, or 
optical size. 

Multiple master instances are named in the format 
Family_design coordinates, where Family is the 
name of the typeface and design coordinates identi-
fies a particular instance by a string of numbers and 
letters. For example, the name of a Tekton® multiple 
master instance is TektoMM_240 RG 564 NO.

The design coordinates consist of alphanumeric 
combinations for each design axis in the font. If the 
font has a single design axis, there is a single alpha-

numeric combination (for example, 240 RG for 
Regular weight). If there are two design axes, there 
will be two alphanumeric combinations, and so on. 

Within the design coordinate name, the numbers 
indicate the position of the instance along the 
design axis. The letters indicate style (regular, bold, 
condensed) for a primary instance, or the design 
axis (weight, width, optical size) for a custom 
instance.

The labels for primary instances included in a mul-
tiple master font package use uppercase abbrevia-
tions (XL for Extra-Light), while custom instances 
use generic lowercase abbreviations (wt for weight 
and wd for width). 

Note: Some font menus and lists in applications are 
limited in width. Longer instance names may appear 
clipped.

Creating and removing custom instances

You create custom instances by using controls in 
ATM to modify design axes of primary instances. 

On the Macintosh, ATM automatically adds the 
custom instance to its multiple master suitcase.

To create a custom instance:

1 Choose from the following options:

• On the Macintosh in the ATM control panel, 
click Create MM Instances.

• In Windows in the ATM control panel, click 
Create. From the Typeface Font menu, choose the 
multiple master font you want to work with.
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2 If you want to start from one of the base font’s 
primary instances, choose from the following 
options:

• On the Macintosh, select a primary instance, or 
a previously created custom instance from the 
pop-up menu on the right.

• In Windows 95, click Primaries. Make sure that 
Show Primary Instances is selected. Double-click 
an instance to display a sample of it in ATM. Click 
Close.

• In Windows 3.1 or 3.11, click Primary Instance. 

You can type one or more words in the text box to 
use as the sample display, and select a point size for 
the sample. 

3 Use the slider controls to modify the instance. 
Different fonts have different controls. The sample 
text changes as you move the sliders.

4 When you are satisfied with the new instance, 
choose from the following options:

• On the Macintosh, click Create. The custom 
instance appears in the list of fonts for the specified 
multiple master suitcase.

• In Windows, click the Add button or click Add 
All Styles. Click Yes.

5 Close the Font Creator, and close the ATM 
control panel.

To remove a primary or custom instance on the 
Macintosh:

1 In the ATM control panel, click Create MM 
Instances. 

2 Select the instance using the pop-up menu on 
the right; click Remove. The instance is removed 
from the suitcase on the hard drive. 

If you removed a primary instance from the font 
list, you can restore the primary instances by click-
ing the Primary button, selecting the primary 
instances and clicking Create.

3 Click OK.

To remove a primary or custom instance in Windows:

Remove custom instances you no longer need as 
you would any other Type 1 font. Follow the steps in 
“To remove fonts from Windows” on page 19.

Automatic creation of instances

If you receive a file with a primary instance that you 
don’t have on your system or a custom instance that 
you haven’t created, ATM will automatically create 
the instance when you open the file, as long as you 
have the correct multiple master suitcase (Macin-
tosh) or multiple master base font (Windows) and 
your application supports automatic creation. ATM 
doesn’t store instances that have been created auto-
matically. To store an instance permanently, you 
must create it using the Multiple Master Creator. 

Applications vary in how they handle these auto-
matic instances. Some put the instance name in the 
application Font menu, some display and print the 
instance correctly but don’t put place it in the menu, 
and some alert you to the presence of the instance in 
a file so that you can create it yourself.
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