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Introduction

 

elcome to the Adobe Photoshop

 

®

 

 
program—extraordinary photo 
retouching, image editing, and color 

painting software. Whether you are a novice or 
an expert in image editing, the Adobe Photoshop 
program offers you the tools you need to get pro-
fessional-quality results.

You’ll find that Adobe Photoshop excels as an art 
production tool, whether you are an art director 
or electronic publisher who needs to merge and 
edit color images, a photographer who wants to 
retouch proofs, or a graphic designer who is cre-
ating original or composite artwork, collages, or 
photo montages. The software is equally useful 
to printers and service bureaus that want to gen-
erate color separations, to animators who want 
to colorize images and produce audiovisual 
materials quickly, and to artists who want to cre-
ate new artwork using the latest media and tools.

 

About this manual

 

The 

 

Adobe Photoshop User Guide

 

 provides 
detailed information about the Adobe Photo-
shop tools and commands. It is designed to be 
used as a reference tool in your everyday work 
with Adobe Photoshop. This cross-platform 
manual provides instructions for using Adobe 
Photoshop on both the Macintosh

 

 

 

and Windows 
platforms. Any differences in procedures and 
commands between platforms are noted in 
the text.

Before using this manual, you need to install 
the program by following the instructions given 
in the

 

 Adobe Photoshop

 

 

 

Getting Started

 

 booklet. 
This booklet also provides information on 
new features in Adobe Photoshop 4.0 and on 
using the Adobe Type Manager

 

®

 

 program with 
Adobe Photoshop.

This manual assumes you have a working knowl-
edge of your operating system and its conven-
tions, including how to use a mouse and stan-
dard menus and commands, and how to open, 
save, and close files. For help with any of these 
techniques, please see your Macintosh or 
Windows

 

®

 

 documentation.

 

Learning Adobe Photoshop

 

Adobe Photoshop 4.0 includes the following 
printed and online documentation. For infor-
mation on troubleshooting and technical sup-
port, see Appendix B, “Troubleshooting.”

 

The Adobe Photoshop Getting Started Guide

 

con-
tains system requirements, installation instruc-
tions, and a description of new features in Adobe 
Photoshop 4.0.

 

The Adobe Photoshop User Guide

 

contains com-
plete information on using all Adobe Photoshop 
commands and features. 

W
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Introduction

 

The Adobe Photoshop Help system 

 

contains all the 
information in the Adobe Photoshop user guide, 
optimized for use online. In addition the Help sys-
tem includes a description of new features and 
Adobe Photoshop shortcuts.

 

The Adobe Photoshop Tutorials and Beyond the 
Basics

 

on the Tutorial CD-ROM contain step-by-
step tutorials in PDF format with accompanying 
QuickTime movies. In addition, the tutorials 
include a New Features movie and a demonstra-
tion movie for the Adobe Photoshop Quick Tour 
in Chapter 1 of this user guide.

 

The Electronic Publishing Guide

 

on the Tutorials 
CD-ROM provides an introduction to electronic 
publishing design issues and to publishing with 
Adobe Acrobat on the Web and on CD-ROM.

 

The Adobe Photoshop Quick Reference Card 

 

contains basic information about the Adobe Pho-
toshop tools and palettes, and shortcuts for using 
them. 

 

Adobe Online Services 

 

For more information 
about Adobe products and services, you can 
use forums on CompuServe and America Online, 
the Adobe Home Page on the World Wide Web, or 
the Adobe technical support bulletin board sys-
tem. To open the Adobe Home Page, use the URL 
http://www.adobe.com once you are on the World 
Wide Web. To use the Adobe bulletin board, call 1-
206-623-6984 (8-N-I, up to 28.8K baud). Forums 
and BBS availability may vary by country. 
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Chapter 1: A Quick Tour of 
Adobe Photoshop

 

his interactive tour of Adobe Photoshop 
provides an overview of key features of the 
program in approximately one hour. 

For step-by-step instructions on how to use the 
individual features introduced in this tour, as well 
as a movie version of the tour, see the lessons pro-
vided on the Tutorial CD. To find complete infor-
mation about any feature, see the index in this user 
guide.

You can get images into Adobe Photoshop in a 
variety of ways. Most projects begin with a 
scanned image, stock digital art, or are created 
from scratch using a drawing program, such as 
Adobe Illustrator, or a painting program, such as 
Adobe Photoshop. For this tour, you’ll use files 
that were created from all of these sources.

 

1

 

Start Adobe Photoshop. 

 

2

 

Choose File > Open, and open the files 
Tour1.psd, Frame.psd, and Fish.psd, located in 
the Adobe Photoshop 4.0/Tutorial/Artfiles folder. 
Arrange the windows so you can work with 
them easily.

T
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Selecting

 

In Adobe Photoshop, you modify part of an image 
by first selecting that area. You’ll begin your tour 
by making selections in files using the selection 
tools. (Don’t worry. If you make a mistake at any 
point in the tour, simply choose Edit > Undo, and 
try again.)

First, you’ll make a simple rectangular selection, 
and drag an image from one document into 
another. 

 

1

 

Click the Frame.psd window to make it the 
active window. 

 

2

 

Select the rectangle marquee tool (

 

0

 

) in the 
toolbox. Then drag a rectangular selection 
marquee from one corner of the frame to the 
opposite corner, to select the image. 

 

3

 

Select the move tool (

 

A

 

) in the toolbox. Drag 
the frame into the Tour1.psd window. The frame 
is now part of that file.

Now you’ll resize the frame. 

 

4

 

Choose Layer > Free Transform. Move the 
pointer onto one of the corner handles. Hold 
down Shift and drag a corner handle to shrink
the frame to about three-fourths its current size. 
Holding down Shift constrains the image’s 
proportions as you resize it.
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5

 

Move the pointer outside the selection handles 
and drag clockwise to rotate the frame about 25

 

º

 

. 
Press Return (Macintosh

 

®

 

) or Enter (Windows

 

®

 

).

 

 

 

Next, you’ll make a selection with the magic wand 
tool. The magic wand tool selects areas based on 
their similarity in color.

 

6

 

Select the magic wand tool (

 

M

 

); then click the 
Fish.psd window to make it the active window. 

 

7

 

Click the tan background in the image to select 
it. Notice that the background inside the hooks is 
not selected. 

 

8

 

Choose Select > Similar to add the rest of the 
background to the selection. You’ve now selected 
everything except the fish, string, and hooks. 

 

9

 

Choose Select > Inverse to select the fish. The 
Inverse command selects everything that wasn’t 
selected—in this case, the fish.

 

10

 

Hold down Command + Shift (Macintosh) or 
Ctrl + Shift (Windows) and drag the image onto 
the Tour1.psd window. Holding down 

 

Command/Ctrl changes to the move tool, and 
holding down the Shift key as you drag places the 
copied image in the center of the artwork.

 

11

 

To rotate the fish image precisely, choose Layer 
> Transform > Numeric. Select the Rotate option, 
enter an angle in the Angle text box (we used 320

 

°

 

), 
and click OK.

 

12

 

Close the Frame.psd and Fish.psd windows.

 

Layers

 

Photoshop lets you organize artwork on separate 
transparent layers so that you can easily construct 
composite images and experiment with various 
effects.

 

1

 

To display the Layers palette, choose Window > 
Show Layers. Click the grow box located near the 
top right of the Layers palette to expand the 
palette.

Notice that each layer has a name, as well as a 

 

thumbnail

 

, or miniature version, of the image on 
that layer. Photoshop automatically created sepa-
rate layers for the frame image (Layer 1) and fish 
image (Layer 2) when you brought them into the 
Tour1.psd file.
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2

 

Click the eye icon next to Layer 2 (the fish layer) 
to hide the layer. Click again to redisplay the layer.

 

 

 

By changing the order of layers, you can restack 
images in the artwork. 

 

3

 

Drag Layer 2 (the fish layer) until it’s between 
Layer 1 (the frame layer) and the Background layer 
on the Layers palette. Release the mouse button to 
set Layer 2 in its new position.

 

4

 

Click the name Layer 1 in the Layers palette to 
make it the active layer. A paintbrush icon appears 
next to the layer thumbnail, indicating that your 
changes will now affect artwork on that layer only.

 

5

 

Select the move tool (

  

). Then drag the frame 
toward the top left of the artwork. Because the 
frame is on its own layer, you can move it sepa-
rately from objects on other layers.

Now you’ll adjust the opacity of Layer 1. 

 

6

 

Drag the opacity slider on the Layers palette to 
50%. You can now see other layers through the 
frame. 

By specifying 

 

blending modes

 

, you can determine 
how one layer interacts with another. 

 

7

 

Click Layer 2 (the fish layer) in the Layers palette 
to make it the active layer.

 

8

 

Choose Screen from the mode menu at the top 
left of the Layers palette. This blending mode 
makes the fish look bleached.

 

Filters

 

Photoshop provides a wide variety of filters that let 
you quickly add special effects to your artwork. In 
this part of the tour, you’ll apply two filters and 
adjust the color to completely transform the image 
on the Background layer. 

 

1

 

Click the Background in the Layers palette to 
make it active .



 

9

 

2

 

Choose Filter > Brush Strokes > Sprayed 
Strokes. Click OK to accept the default settings. 
The Sprayed Strokes filter adds brush strokes to 
the background.

 

3

 

Choose Filter > Artistic > Rough Pastels to 
make the background look as if it were drawn with 
pastel chalks. Click OK to accept the default 
settings.

 

4

 

Choose Image > Adjust > Hue/Saturation 
to adjust the color of the background. Drag 
the sliders to change the hue (we used +92), 
saturation (we used +13), and lightness (we 
used – 42). Click OK.

 

Painting

 

The painting tools in Photoshop let you add color 
to your artwork using preset swatches or colors 
you create. Next, you’ll paint part of the image 
using the paintbrush tool, and add colored type.

You’ll begin by zooming in on the frame with the 
Navigator palette. 

 

1

 

Choose Window > Show Navigator. The Navi-
gator palette lets you specify which part of the 
image to magnify, and gives you precise control 
over the magnification level, making it easier to 
select small areas.

 

2

 

Drag the zoom slider in the Navigator palette to 
the right to about 200%. Then drag the red rect-
angle in the preview box over the frame image. 
Continue dragging the zoom slider until the frame 
image fills the Tour1.psd window.

Next you’ll create a new layer to paint on.

 

3

 

Click Layer 1 (the frame layer) in the Layers 
palette to make it the active layer. Hold Option 
(Macintosh) or Alt (Windows) and click the new 
layer icon on the palette. Holding Option/Alt lets 
you name the new layer you create.

 

4

 

Enter Paint in the Name text box and click OK. 
A new, active layer named Paint is added above 
Layer 1.
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5

 

Choose Window > Show Swatches to select a 
paint color from an existing swatch. Click a color 
in the Swatches palette. This sets it as the 

 

fore-
ground

 

 color—the color you’ll paint with. Notice 
that the foreground color appears in a swatch near 
the bottom of the toolbox, along with a swatch 
representing the background color, which is used 
when you erase part of an image.

 

6

 

Select the paintbrush tool (

 

g

 

). Then choose 
Windows > Show Brushes and click a small brush 
in the Brushes palette.

 

7

 

Click the Options tab and select the Wet Edges 
option. The Wet Edges option gives a watercolor 
effect, by building up the paint along the edges of 
the brush stroke. Drag the opacity slider to the left 
to make the paint slightly transparent.

 

8

 

Drag the paintbrush tool to paint over the hand.

 

9

 

Double-click the zoom tool (

 

{

 

) to return to 
100% magnification.

You can also apply a gradient fill to create a blend 
between two or more colors. 

 

10

 

Select the rectangle selection tool (

 

0

 

). Drag 
a small selection marquee from the top right of 
the image.

 

11

 

Select the gradient tool (

 

G

 

). Click a gold 
swatch in the Swatches palette to select the fore-
ground color. Then choose Foreground to Trans-
parent from the Gradient menu on the Gradient 
Tool Options palette.

Sampled

color



 

11

 

12

 

Drag the gradient tool from the top to the 
bottom of the selection to set the beginning and 
end of the gradient. Choose Select > None to 
deselect the gradient.

Now you’re ready to create and manipulate some 
type. You can modify type as you would any other 
image in Photoshop. In this part of the lesson, 
you’ll begin by selecting a color for the type.

 

13

 

Click a cream-colored swatch in the Swatches 
palette to select the type’s color. Select the type tool 
(

 

T

 

); then click the image.

 

14

 

Enter “PORT” in the large text box at the 
bottom of the Type Tool dialog box. Choose a font 
from the Font menu, enter a point size in the Size 
text box, and click OK. (We used 22-point Lucida 
Sans bold font.) The type is automatically placed 
on a new layer.

 

15

 

Choose Layer > Transform > Rotate 90

 

°

 

 CW to 
rotate the text. Select the move tool (

  

) and drag 
the text on top of the gradient you just created.

 

16

 

Click in the eye column next to the X layer in 
the Layers palette to add a hand drawn “X” to the 
type logo.

 

Retouching

 

Adobe Photoshop provides a full range of tools for 
retouching images, including dodge and burn 
tools, as well as features for adjusting color, con-
trast, hue, and saturation. Next, you’ll do some 
basic color correction and editing on an image. 

 

Note: 

 

You can gain even more control over the tonal 
range with the Curves dialog box. This dialog box 
contains options similar to those on high-end color-
correction systems. For information on how to set 
curves, see Chapter 6, “Making Color and Tonal 
Adjustments.”

 

1

 

Click the Plate layer in the Layers palette to 
make it the active layer.

 

2

 

To set the basic contrast and tonal range 
between the highlights and shadows in the Plate 
image, choose Image > Adjust > Auto Levels.
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The midtones in the plate need to be more red. To 
correct them, you’ll adjust the mixture of colors in 
the image with the Color Balance command.

 

3

 

Choose Image > Adjust > Color Balance. Select 
the Preview option, drag the top slider toward Red, 
and click OK.

Next you’ll remove a chip on the plate with the 
rubber stamp tool. This tool lets you sample part 
of an image and then paint with a copy of the sam-
pled area.

 

4

 

Select the rubber stamp tool (

 

R

 

). Click the 
Brushes tab on the Rubber Stamp Options palette 
and choose a medium-sized brush.

 

5

 

Place the rubber stamp tool over the plate next 
to the chip. Hold down Option (Macintosh) or Alt 
(Windows), and click to sample this area. Release 
Option/Alt. Then drag the rubber stamp tool to 
paint over the chip.

 

Masks

 

Next you’ll work with a mask. A 

 

mask

 

 covers the 
image, so that only the unmasked part shows 
through and is affected by any changes you apply. 
Adobe Photoshop provides several ways of creat-

ing and working with masks. In this part of the 
tour, you’ll work with a layer mask, which affects 
only the image on the same layer as the mask.

 

1

 

Click the Plate layer on the Layers palette. Click 
the Mask icon (

 

q

 

) to add a layer mask to the Plate 
layer. Notice that you can see the plate through the 
unmasked area.

You can modify the mask by painting on it. Black 
paint adds to the mask, hiding the plate; white 
paint removes from the mask, revealing the plate.

 

2

 

Select the eraser tool (

 

e

 

). Then drag the tool to 
erase to the black background color, masking the 
plate.

 

3

 

Double-click the paintbrush tool (

 

g

 

). Choose 
Reset Tool from the menu on the Paintbrush Tool 
options palette. Then drag the paintbrush tool to 
paint with the white foreground color, unmasking 
the plate.+
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Next you’ll apply a gradient to the layer mask, 
creating a mask that ranges from opaque to 
transparent.

 

4

 

Double-click the gradient tool (

 

G

 

) in the 
toolbox. Then choose Foreground to Background 
from the Gradient menu in the Gradient Tool 
Options palette. 

 

5

 

Drag the gradient tool across the plate. Where 
the gradient is darker, the layer mask is more 
opaque and hides the plate; where the gradient is 
lighter, the layer mask is more transparent and 
exposes the plate.

 

Resulting image

 

Now you’ll use the teapot on one layer as a mask 
for the texture on the layer above it. Layers con-
nected in this way are called a 

 

clipping group

 

. 

 

6

 

Click the Teapot layer in the Layers palette so 
you can view the layer. Then click the Texture layer 
so you can view and make it the active layer.

 

7

 

Choose Layer > Group with Previous to turn the 
layers into a clipping group. 

The solid line separating the layers on the Layers 
palette changes to a dotted line, indicating the lay-
ers are now linked as a clipping group. The texture 
is now clipped to the teapot.

You can apply blending modes and opacity to clip-
ping groups the same as with layers, but the modes 
will apply only within the clipping group. That is, 
the modes will have no effect on any of the layers 
below the clipping group.
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8

 

Choose Overlay from the mode menu on the 
Layers palette. This mode lets the highlights and 
shadows on the teapot image show through the 
texture, making the texture more realistic. 

You’ve added all the elements to the artwork. At 
this point, you’re ready to save the file. 

 

9

 

Choose File > Save As. Select a folder in which 
to save the file, enter a new filename, and click 
Save.

You can save files in a variety of formats, depend-
ing on how you plan to use the file. For example, 
you could save a file in GIF format to place the 
image on the World Wide Web. (To save in most 
formats other than Photoshop format, you need to 
flatten the file into a single layer, as described in 
chapter 11, “Using Layers.”)

Congratulations, you’ve finished the tour! Go 
ahead and experiment by creating your own 
Photoshop artwork as described in the following 
chapters, or try some of the lessons contained on 
the Tutorial CD.
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Chapter 2: Looking at the Work Area

 

he Adobe Photoshop work area includes the 
command menus at the top of your screen, 
the window containing the image you are 

editing, and a variety of tools and palettes that let 
you edit images and add elements such as masks, 

 

layers, and channels. You can also add commands 
and filters to the menus by installing 

 

plug-in mod-
ules,

 

 software programs designed to extend the 
functionality of Adobe Photoshop.

T

(M) Marquee 

 (L) Lasso

(A) Airbrush

(E) Eraser

(S) Rubber stamp

(R) Blur

(P) Pen

(N) Line

(K) Paint Bucket

(H) Hand

Foreground color

Move (V)

Magic wand (W)

Paintbrush (B)

Pencil (Y)

Smudge (U)

Dodge (O)

Type (T)

Gradient (G)

Eyedropper (I)

Zoom (Z)

Background color

Switch colors (X)

(Q) Standard mode

(D) Default colors

Quick mask mode (Q)

Full screen mode (F)




Standard screen 

mode (F)

Full screen mode with menu bar (F)

Ellipse marquee
Single row marquee

Single column 

marquee

Crop (C)

Sharpen

Burn

Sponge

Polygon lasso

Type maskDirect- 

Selection

Delete-anchor-point

Convert-anchor-

point

Add-anchor-point

SELECTING TOOLS You select a tool from the toolbox by clicking the tool or pressing the shortcut key shown in 
parentheses in the illustration below. You can select hidden tools by dragging, or Option-clicking (Macintosh) or 
Alt-clicking (Windows).
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TOOLBOX OVERVIEW

The elliptical marquee 
tool makes elliptical 
selections. 




The single row and single 
column marquee tools 
make 1-pixel wide 
selections. 

The crop tool trims 
images.






The rectanglar marquee 
tool makes rectangular   
selections. 




The paintbrush tool 
paints brush strokes on 
an image.




The eraser tool erases 
pixels and restores parts 

of a saved image.




The pencil tool draws 
hard-edged strokes on 

an image.




The airbrush tool paints 
soft-edged strokes on an 
image.




The lasso tool makes 
freehand selections.




The polygon lasso tool 
makes freehand and 
straight-edged selections. 




The magic wand tool 
selects similarly colored 
areas.




The move tool moves 
selections, layers and 
guides.
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The smudge tool 
spreads color across an 
area of an image.








The blur tool blurs hard 
edges in an image.




The sharpen tool 
sharpens soft edges in 

an image.




The rubber stamp tool 
creates a copy of an 
image.




The add-anchor-point 
tool lets you add anchor 
points to a path.




The delete-anchor- 
point tool lets you delete 
anchor points from a 
path.




The convert-anchor- 
point tool lets you 
convert straight line 
segments to curved 
segments, and vice versa.




The direction-selection 
tool lets you select and 
move paths and parts of 
paths.




The burn tool darkens 
areas in an image.




The sponge tool 
changes the color 
saturation of an area.




The pen tool lets you 
draw smooth-edged 
paths.




The dodge tool lightens 
areas in an image.
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Using the toolbox

 

The tools in the toolbox let you select, paint, edit, 
and view images. The toolbox also contains con-
trols for choosing the foreground and background 
colors, creating quick masks, and changing the 
screen display mode. The settings in the Brushes 
and Options palettes affect the painting or editing 
effects of most tools. 

 

For information on the foreground and back-
ground color controls, see page 199; for informa-
tion on the Quick Mask mode control, see 
page 236.

 

To move the toolbox:

 

Drag the toolbox by its title bar.

The type mask tool 
creates selection borders 
in the shape of type.








The line tool draws 
straight lines.




The gradient tool fills 

an area with a gradual 
transition between one 

or more colors.




The type tool creates 
type on an image.




The eyedropper tool 
samples colors in an 
image.






The hand tool moves an 
image within its window. 




The zoom tool magnifies 
and reduces the view of 
an image.




The paint bucket tool 
fills similarly colored areas 
with the foreground color.
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Selecting tools

 

You select a tool by clicking its icon in the toolbox 
or dragging to select its icon from a pull-out menu. 
A small triangle to the right of a tool icon indicates 
that the tool contains a pull-out menu of hidden 
tools. 

 

To select a tool:

 

Do one of the following:

 

•

 

To select a visible tool, click its icon in the 
toolbox.

 

•

 

To select a hidden tool, position the pointer on 
the overlying tool in the toolbox, and drag to high-
light the tool you want.

 

Use the following shortcuts to select 
tools: 

 

• 

 

To select a tool quickly, press its shortcut key 
on the keyboard. These keys appear in the 
illustration on page 17. 

 

• 

 

To cycle through a set of hidden tools, press 
Option (Macintosh) or Alt (Windows) and 
click the visible tool, or press the hidden tool’s 

 

shortcut key repeatedly.

 

Using the tool pointers

 

When you select most tools and position the 
mouse pointer on the image, the pointer matches 
the tool’s icon. This is the default standard tool 
pointer. The standard marquee, line, and gradient 
pointers appear as crosshairs. 

Each of the default pointers has a different 

 

hot spot

 

, 
the point where an effect or action begins. To use a 
tool with greater accuracy, you can switch to pre-
cise pointers, which appear as crosshairs centered 
around the hot spot. When you’re using the paint-
ing tools, you can also display the pointer as a 
brush shape reflecting the current brush size.

 

To set the tool pointer appearance:

 

1

 

Choose File > Preferences > Display & Cursors.

 

2

 

Do one of the following:

 

•

 

Click Standard under Painting Cursors, Other 
Cursors, or both to display pointers as tool icons.

 

•

 

Click Precise under Painting Cursors, Other 
Cursors, or both to display pointers as crosshairs. 

 

•

 

Click Brush Size under Painting Cursors to 
display the painting tool pointers as brush shapes 
representing the size of the current brush.

 

3

 

Click OK.
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When you’re using the brush size pointer with very 
small brushes, the brush shape is surrounded by 
four dots for finer accuracy.

 

Standard Precise

Brush size

 

The Painting Cursors options control the pointers 
for the eraser, pencil, airbrush, paintbrush, rubber 
stamp, smudge, blur, sharpen, dodge, burn, and 
sponge tools. 

The Other Cursors options control the pointers 
for the marquee, lasso, polygon lasso, magic wand, 
crop, eyedropper, pen, gradient, line, and paint 
bucket tools.

 

 To change the appearance of some tool 
pointers, press Caps Lock. Press Caps Lock 
again to return to your original setting. The 
following list outlines the pointer changes: 

 

• 

 

Standard changes to precise 

 

• 

 

Precise changes to brush size (painting 
tools only) 

 

• 

 

Brush size changes to precise (painting 

 

tools only)

 

Using Palettes

 

Adobe Photoshop includes a number of palettes to 
help you monitor and modify images. By default, 
these palettes appear stacked together in several 
groups. You can display and hide these palettes as 
you work with an image.

 

To show or hide a palette:

 

Choose the appropriate Window > Show or 
Window > Hide command. 

Choosing a Show command displays the selected 
palette at the front of its group. Choosing a Hide 
command for a palette in a group hides the entire 
group.

 

Changing the palette display

 

You can change the arrangement and display of 
palettes and palette groups to optimize the work 
area on your desktop. Use the following tech-
niques to organize palettes:

 

•

 

Press Tab to hide or display all open palettes and 
the toolbox. Press Shift+Tab to hide or display all 
open palettes, excluding the toolbox.
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•

 

To make a palette appear at the front of its group, 
click the palette’s tab.

 

•

 

To move an entire palette group, drag its title bar.

 

•

 

To rearrange or separate a palette group, drag a 
palette’s tab. Dragging a palette outside of an 
existing group creates a new group. 

 

Click the palette tab... and drag the palette to a 
new location.

Palettes are separated.

 

•

 

To move a palette to another group, drag the 
palette’s tab to that group.

 

Click the palette tab... and drag the palette to 
another group.

Palettes are merged.

 

•

 

To display a palette menu, position the pointer 
on the triangle in the upper right corner of the 
palette, and hold down the mouse button. 

 

•

 

To change the height of a palette (except the 
Color, Options, or Info palette), drag the size box 
at the lower right corner of the palette (Macintosh) 
or drag the lower right corner of the palette 
(Windows). To return the palette to the default 
size, click the zoom box (Macintosh) or the mini-
mize/maximize box (Windows) in the right of the 

Palette tab

Palette tab
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title bar. (If you have resized the palette, the first 
click restores the default size and the second click 
collapses the palette group.)

 

•

 

To collapse a group to the palette titles only, 
Option-click the zoom box (Macintosh) or Alt-
click the minimize/maximize box (Windows). You 
can also double-click a palette’s tab. You can still 
access the palette menu from a collapsed palette.

 

Setting the positions of palettes and 
dialog boxes

 

Adobe Photoshop saves the positions and group-
ings of all open palettes and the positions of move-
able dialog boxes when you exit the program. If 
you prefer, you can make Photoshop always start 
with its default palette positions. You can also 
restore the palettes to these default positions at any 
time when working with the program.

 

To reset palettes to the default positions:

 

1

 

Choose File > Preferences > General.

 

2

 

Click Reset Palette Locations to Defaults.

 

To always start with the preset palette and dialog 
box positions: 

 

1

 

Choose File > Preferences > General.

 

2

 

Deselect Save Palette Locations. The change 
takes effect the next time you start Adobe Photo-
shop.

 

Using the Options palette

 

Each tool in the toolbox (with the exception of the 
direct-selection, add-anchor-point, delete-
anchor-point, convert-anchor-point, type, and 
type mask tools) has its own set of options, which 
appear in the Options palette. The name and 
appearance of this palette change, depending on 
the currently selected tool.

The Options palette contains some settings that 
are common to several tools (such as painting 
modes and opacity), as well as specialized options 
like the cloning settings for the rubber stamp tool. 

 

To display the Options palette:

 

Do one of the following:

 

•

 

Choose Window > Show Options. 

 

•

 

Double-click a tool in the toolbox (except the 
zoom or hand tool) to display the Options palette 
for that tool. 

Click to collapse 

and expand palette

Windows

Macintosh
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•

 

Click a tool in the toolbox or press its keyboard 
shortcut, and press Return (Macintosh) or Enter 
(Windows) to display the Options palette for 
that tool.

 

Paintbrush options palette

 

To return to a tool’s default settings:

 

Choose from the following:

 

•

 

To return a tool to its default settings, click the 
tool in the toolbox and choose Reset Tool from the 
Options palette menu. 

 

•

 

To return all the tools to their default settings, 
choose Reset All Tools from the Options palette 
menu. 

 

Using the Info palette

 

The Info palette provides information on the 
selected tool and on the color values of the image 
area beneath the pointer. Depending on the tool 
you’re using, you can also use the Info palette to 
measure size, distance, and angle of rotation. In 
most cases when a tool is in use, the Info palette 
displays the 

 

x

 

 and 

 

y

 

 coordinates of the pointer’s 
position in the image using the units of measure-
ment you specify.

The Info palette also displays the following 
information: 

 

•

 

When the Info palette displays CMYK values 
and the color beneath the pointer is out of the 
printable CMYK color gamut, the palette displays 
a small exclamation point next to the CMYK 
value. See “Identifying Out-of-Gamut Colors” on 
page 111 for information on adjusting out-of-
gamut colors.

 

•

 

When the marquee tool is in use, the Info palette 
displays the 

 

x

 

 and 

 

y

 

 coordinates of your starting 
position and the width (W), and height (H) of the 
marquee as you drag. This marquee size informa-
tion is displayed as long as the image contains a 
selection. 

 

•

 

When the crop tool or zoom tool is in use, the 
Info palette displays the width (W) and height (H) 
of the marquee as you drag. The palette also shows 
the angle of rotation of the crop marquee.

 

•

 

When the line tool, pen tool, or gradient tool is 
in use, or when you move a selection, the Info 
palette displays the 

 

x

 

 and 

 

y

 

 coordinates of your 
starting position, the change in

 

 

 

X

 

 (

 

∆

 

X), the change 
in 

 

Y

 

 (

 

∆

 

Y), the angle (A), and the distance (D) as 
you drag. 

 

To use the line tool to measure distances 
in an image, define a line width of 0 in the 

 

Line Tool Options palette. 

Indicates 

out-of-gamut color



 

CHAPTER 2

 

26

 

Looking at the Work Area

•

 

When you use the Free Transform, Scale, Rotate, 
Skew, Distort, or Perspective command, the Info 
palette displays the percentage change in width 
(W) and height (H), the angle of rotation (A), and 
the angle of horizontal skew (H) or vertical skew 
(V).

 

•

 

When you move the pointer over the pixels in 
your image while using any of the color adjust-
ment dialog boxes (for example, Curves), the Info 
palette displays the before and after color values of 
the pixels. See “Previewing color values” on 
page 109 for complete information on how to use 
this feature.

 

Customizing the Info palette

 

The Info palette displays two color readouts. You 
can change the color mode used for each of these 
readouts. You can also change the units of mea-
surement used to display distance and size in the 
Info palette. 

 

To change the Info palette options:

 

1

 

Choose Palette Options from the Info palette 
menu.

 

2

 

For First Color Readout, choose one of the 
following display options: 

 

•

 

Actual Color to display values in the current 
color mode of the image.

 

•

 

Total Ink to display the total percentage of 
all CMYK ink at the pointer’s current location, 
based on the values set in the Separation Setup 
dialog box.

 

•

 

Opacity to display the opacity of the current 
layer. This option does not apply to the back-
ground.

 

•

 

Any other option to display the color values in 
that color mode. See “Color modes and models” 
on page 65 for more information.

 

3

 

For Second Color Readout, choose one of the 
display options listed in step 2.

 

4

 

For Ruler Units, choose a unit of measurement.

 

5

 

Click OK.

 

To change the measurement units and 
the color readout modes, click the crosshair 
or eyedropper icon, respectively, in the Info 

 

palette to display a menu with these options.

 

Using context menus

 

In addition to the menus that appear at the top of 
your screen, Adobe Photoshop contains a number 
of context-sensitive menus. These menus display 
commands that relate to the active tool, selection, 
or palette. You can use context menus as a quick 
way to choose commonly used commands. 

 

To display context menus:

 

1

 

Position the pointer over an image or palette 
item.

 

2

 

Do one of the following:

 

•

 

On the Macintosh, press Control and hold down 
the mouse button.
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•

 

In Windows, click with the right mouse button.

 

Viewing images

 

The hand tool, the zoom tools, and the Zoom 
commands let you view different areas of an image 
at different magnifications. You can also use the 
Navigator palette to control your view of an image, 
and you can open additional windows to display 
several views at once. 

 

Controlling the window display

 

The window controls at the bottom of the toolbox 
control how image windows in Adobe Photoshop 
are displayed.

 

To change the display of image windows:

 

Click one of the following window controls:

 

•

 

The left window control to display the image in 
a standard window, with a menu bar at the top and 
scroll bars on the sides. This is the default mode.

 

•

 

The center window control to display the image 
in a full-screen window with a menu bar but with 
no title bar or scroll bars. To scroll through the 
image, use the hand tool or the Navigator palette.

 

•

 

The right window control to display the image in 
a full-screen window, but with no title bar, menu 
bar, or scroll bars. To scroll through the image, use 
the hand tool or the Navigator palette.

 

Opening multiple views of the same 
image

 

Each image in Adobe Photoshop can have several 
open windows showing different views. For exam-
ple, you might want to have multiple windows 
open for a single image to view the image at differ-
ent zoom levels. The number of images and win-
dows you can have open depends on the amount 
of memory you have available. A list of all open 
windows appears at the bottom of the Window 
menu.

 

To open additional windows:

 

Choose View > New View. 

 

Arranging multiple windows 
(Windows only)

 

In Windows, you can control how Adobe Photo-
shop displays multiple windows on-screen.

 

To arrange multiple windows:

 

Do one of the following:

 

•

 

Choose Window > Cascade to display windows 
stacked and cascading from the top left to the 
bottom right of the screen.

Window controls



 

CHAPTER 2

 

28

 

Looking at the Work Area

•

 

Choose Window > Tile to display windows edge 
to edge.

 

Moving the view of a image

 

You can view different areas of an image using the 
image window scroll bars or the hand tool.

To scroll with the hand tool:

1 Select the hand tool.

2 Drag in the image to move the image in its 
window.

Drag the hand tool. . . to move the view.

To use the hand tool while another tool 
is selected, hold down the spacebar as you 
drag in the image.

Magnifying and reducing the view

The zoom tool and the Zoom commands let you 
magnify and reduce the view of an image. You can 
also zoom to an exact percentage of the original 
view by entering values in the zoom percentage 
box at the lower left of the window. The image 

window’s title bar displays the magnification or 
reduction percentage at all times. You can magnify 
up to 1600% of the original image view.

Note: The 100% view of an image displays an image 
based on the monitor resolution and the image reso-
lution, not on the actual image dimensions. See 
“Pixel dimensions and monitor resolution” on 
page 38 for more information.

To zoom in:

Do one of the following:

• Select the zoom tool, and click the area of the 
image you want to magnify. Each click magnifies 
the image to the next preset percentage, and the 
magnified display is centered around the point you 
click. When you reach the maximum magnifica-
tion, the center of the zoom tool appears empty.

• Choose View > Zoom In to magnify to the next 
preset percentage.

Click. . . to zoom in.
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To zoom out:

Do one of the following:

• Select the zoom tool. Hold down Option 
(Macintosh) or Alt (Windows) to activate the 
zoom-out tool, and click the area of the image you 
want to reduce. Each click reduces the view to the 
previous preset percentage.

• Choose View > Zoom Out to reduce to the 
previous preset percentage.

To magnify by dragging:

1 Select the zoom tool.

2 Drag over the part of the image you want to 
magnify.

Drag the zoom tool. . . to magnify the view.

The part of the image enclosed by the zoom mar-
quee is displayed at the maximum magnification 
possible. 

Press Command+Option+ [=] (Macin-
tosh) or Ctrl+Alt+ [=] (Windows) to zoom in 
to the maximum magnification. Press Com-
mand+Option+ [-]/Ctrl+Alt+ [-] to zoom 
out to the minimum magnification.

To magnify or reduce to a specified percentage:

Enter a percentage value in the zoom percentage 
box at the lower left of the window.

To display an image at 100%:

Do one of the following:

• Double-click the zoom tool.

• Choose View > Actual Pixels.

• Click Actual Pixels in the Zoom Tool Options 
palette. 

Press Command+Option+0 (Macin-
tosh) or Ctrl+Alt+0 (Windows) to display the 
image at 100%.

To change the view to fit the screen:

Do one of the following:

• Double-click the hand tool. 

• Click Fit on Screen in the Zoom Tool Options 
palette.

These options scale the zoom percentage and win-
dow size to the largest that can fit on your monitor 
and still contain the entire image.

To constrain the window size:

Deselect Resize Windows To Fit in the Zoom Tool 
Options palette. Deselecting this option maintains 
the same window size regardless of the image’s 
magnification, and can be helpful when using 
smaller monitors or when working with tiled 
views of an image.
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 Use the following shortcuts when work-
ing with the zoom tools:
• To activate the zoom-in tool, press Com-
mand+spacebar (Macintosh) or Ctrl+space-
bar (Windows). 
• To activate the zoom-out tool, press Com-
mand+Option+spacebar/Ctrl+Alt+spacebar. 
• To zoom in, press Command+[=]/
Ctrl+[=]. 
• To zoom out, press Command+[-]/
Ctrl+[-]. 

Using the Navigator palette

The Navigator palette lets you quickly view differ-
ent areas of an image and change the magnifica-
tion of your view. This palette displays a thumb-
nail of the image and a rectangle, the view box, 
representing the boundaries of the image window. 
You can change the color of the view box from its 
default red.

To move the view of the image:

Do one of the following:

• Drag the view box in the Navigator palette.

• Click in the thumbnail. The new view includes 
the area you click.

To magnify or reduce the view:

Do one of the following:

• Click the zoom in or zoom out button.

• Drag the zoom slider at the bottom of the 
palette.

• Enter the percentage of magnification or reduc-
tion you want, and press Return (Macintosh) or 
Enter (Windows).

 To zoom to the specified percentage and 
keep the zoom percentage box highlighted, 
hold down Shift while pressing Return/Enter.

• Hold down Command (Macintosh) or Ctrl 
(Windows) and drag over the area of the thumb-
nail that you want to magnify.

210% view of image View in Navigator palette

To change the color of the view box:

1 Choose Palette Options from the Navigator 
palette menu.

2 Do one of the following:

• To use a preset color, choose an option for Color.

• To use a custom color, click the color box, choose 
a color system as described on page 224, and
click OK.

3 Click OK.

Zoom in
Zoom slider

Zoom 

percentage

Zoom out
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Using plug-in modules
Adobe Photoshop plug-in modules are software 
programs developed by Adobe Systems, and by 
other software developers in conjunction with 
Adobe Systems, to extend the functionality of the 
Adobe Photoshop program. Adobe Photoshop 
includes plug-in modules for importing and 
exporting images and for producing special 
effects. 

Installing plug-in modules

To use a plug-in module that has been developed 
by Adobe Systems, you must first install it into the 
plug-ins folder for Adobe Photoshop. To install a 
third-party plug-in module, follow the installation 
instructions included with the module. Once 
installed, the modules appear in the Import or 
Export menu, as file formats in the Open, Save As, 
and Save a Copy dialog boxes, or as filters in the 
Filter submenus.

To install an Adobe Systems plug-in module:

Do one of the following:

• On the Macintosh, drag a copy of the module to 
the Plug-ins folder inside the Adobe Photoshop 
folder. 

• In Windows, copy the module into the 
PLUGINS subdirectory in the Photoshop direc-
tory. 

Setting plug-ins preferences

When you install Adobe Photoshop and include 
the plug-in modules in the installation, these files 
are automatically placed in the Adobe Photoshop 

Plug-ins folder (Macintosh) or the PLUGINS 
directory (Window). You can add new plug-ins or 
move the modules to a new location. If you move 
the plug-ins to a different location, you must 
change Photoshop’s preference setting so that the 
program targets the correct plug-ins location.

To set plug-ins preferences:

1 Choose File > Preferences > Plug-Ins & Scratch 
Disk. 

2 Click Choose, and select a folder or directory 
from the list. (Make sure you do not select a loca-
tion inside the Plug-ins/PLUGINS folder.) To 
display the contents of a folder, click Open 
(Macintosh); double-click the directory 
(Windows) to display its contents.

3 When you have highlighted the new plug-ins 
folder, click Select (Macintosh) or OK (Windows).

4 Restart Adobe Photoshop.

 On the Macintosh, to select the plug-ins 
location immediately upon starting Adobe 
Photoshop, press Command+Option as you 
launch the program.

Setting preferences 
Adobe Photoshop includes numerous program 
settings, which are stored in a preferences file. This 
file is located in the Preferences folder in your Sys-
tem Folder (Macintosh) or in the Prefs subdirec-
tory inside the Photoshop directory (Windows). 
The settings stored in this file include general dis-
play options, separation setup information, cali-
bration options, display options, tool options, 
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ruler units, and options for exporting information 
from the Clipboard. Most of these options are set 
in dialog boxes that can be opened through the 
Preferences submenus in the File menu. Preference 
settings are saved each time you exit Adobe Photo-
shop.

For information on a specific preferences option, 
see the Index.

To restore all of Adobe Photoshop’s preferences to 
their default settings:

Do one of the following:

• On the Macintosh, open the Preferences folder 
in the System Folder and drag the Adobe Photo-
shop 4.0 Prefs file to the Trash. 

• In Windows, delete the PHOTOS40.PSP file in 
the Prefs subdirectory inside the Photoshop direc-
tory. 

A new Preferences file will be created when you 
next start Adobe Photoshop.
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Chapter 3: Getting Images into 
Photoshop

 

mages can be brought into the Adobe Photo-
shop program by importing in a variety of file 
formats; by scanning a photograph, a slide, or 

an image; or by capturing images from video.

This chapter contains an overview of the basic res-
olution and file size concepts essential for produc-
ing a high-quality image. It also provides instruc-
tions on how to create, open, and import images in 
Adobe Photoshop, how to produce a high-quality 
scan, and how to adjust the resolution and size of 
an image.

 

About bitmap images and vector 
graphics

 

Computer graphics fall into two main catego-
ries—

 

bitmap images 

 

and 

 

vector graphics

 

. Under-
standing the difference between these two types of 
images is useful when you’re creating and editing 
digital images.

 

Bitmap images

 

Bitmap images

 

, 

 

also called 

 

raster images,

 

 use a grid, 
or 

 

raster

 

, of small squares known as pixels to repre-
sent graphics. Each pixel in a bitmap image has a 
specific location and color value assigned to it. For

example, a 1-inch circle in the lower left corner of 
the page is made up of the collection of pixels in 
that location, colored to give the appearance of a 
circle. When working with bitmap images, you 
edit groups of pixels rather than objects or shapes. 
Images created in Adobe Photoshop are bitmap 
images.

Because they can represent subtle gradations of 
shades and color, bitmap images are the most 
common electronic medium for continuous-tone 
images, such as photographs or images created in 
painting programs. Bitmap images are resolution-
dependent—that is, they represent a fixed number 
of pixels. As a result, they can appear jagged and 
lose detail if they are scaled on-screen, or if they 
are printed at a higher resolution than they were 
created for.

 

Vector graphics

 

Vector graphics consist of lines and curves defined 
by mathematical objects called 

 

vectors

 

. Vectors 
describe graphics according to their geometric 
characteristics. For example, when you draw a 1-
inch circle in a vector-based program, the program 
creates the circle based on its shape and size. You 
can then move, resize, or change the color of the 
circle without losing the quality of the graphic. 
Graphics created in Adobe Illustrator

 

® 

 

are vector 
graphics.

I
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Vector graphics are resolution-independent—that 
is, they are not defined by a fixed number of pixels 
and so are automatically scaled to appear crisp and 
sharp on any output device at any resolution. As a 
result, vector graphics are the best choice for type 
(especially small type) and bold graphics, such as

logos, which require crisp, clear lines that can be 
scaled to many sizes.

Note that because computer displays are made up 
of a grid of pixels, both vector and pixel images are 
displayed as pixels on-screen. Vector-based pro-
grams render their shapes into pixels for display.

Bitmap images are good at reproducing the subtle 
shading found in continuous-tone images, such as 
photographs. However, bitmap images are resolution 
dependent and thus can show jagged edges when 
magnified or printed at a higher resolution that they 
were created for.

Vector graphics display or print at the resolution 
available on the displaying or printing device. As a 
result, such graphics enlarge well and are good at 
reproducing crisp outlines and details.


24:1 zoom3:1 zoom

24:1 zoom3:1 zoom

BITMAP VS VECTOR A bitmap image consists of pixels, whose color and location on a grid determine the 
appearance of the image. A vector graphic is defined by mathematical objects called vectors, which determine 
the geometric characteristics of the graphic. When working with vector graphics, you edit shapes and objects 
rather than groups of pixels.
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Determining image size and 
resolution

 

In Adobe Photoshop, you determine the size of an 
image either by specifying pixel dimensions—to 
determine the size of the image on a monitor or 
video display, or by specifying print dimensions 
and image resolution—to determine the maxi-
mum size and resolution at which you can print 
the image.

An understanding of the relationship between 
pixel dimensions, resolution, and file size is key to 
understanding how Adobe Photoshop displays 
and produces output.

 

About resolution and image size

 

Several concepts are important when discussing 
the characteristics of bitmap images: pixel dimen-
sions, image resolution, output resolution, and 
screen frequency. The following sections discuss 
these characteristics. Another type of resolution, 
called 

 

bit resolution

 

 or 

 

pixel depth

 

, is important 
when considering how color is displayed on-
screen. For information on bit resolution, see 
“About pixel depth” on page 72.

 

Pixel dimensions 

 

Every bitmap image contains a 
fixed number of pixels, measured in pixel height 
and pixel width (the number of pixels displayed 
along the height and width of the image, respec-
tively). The total number of pixels determines the 
file size, or the amount of data in the image. Pixel

dimensions, along with the size and setting of the 
monitor, determine how large an image appears 
on-screen. A typical 13-inch monitor displays 640 
pixels horizontally and 480 vertically. Larger mon-
itors can usually be set to display a varying number 
of pixels, for example, from 640 by 480 pixels, at 
which setting the pixels may be quite large, to 1152 
by 870 pixels, at which setting the pixels are small.

If you’re planning to display an image online (on a 
Web page, for example), your maximum image 
size is determined by the lowest pixel dimensions 
of the monitors used to display your image. For 
example, if your audience will view your image on 
a 13-inch monitor, you will probably want to limit 
the size of your image to 640 by 480 pixels.

 

Image resolution

 

The number of pixels displayed 
per unit of length in an image is called the 

 

image 
resolution

 

, usually measured in pixels per inch 
(ppi). An image with a high resolution contains 
more, and therefore smaller, pixels than an image 
of the same dimensions with a low resolution. For 
example, a 1-inch-by-1-inch image with a resolu-
tion of 72 ppi contains a total of 5184 pixels (72 
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PIXEL DIMENSIONS AND MONITOR RESOLUTION Regardless of the print size specified for an image, the size of an 
image on-screen is determined by the pixel dimensions of the image and the monitor size and setting. A large monitor 
set to 640 by 480 pixels uses larger pixels than a small monitor with the same setting. In most cases, default Macintosh
monitor settings are designed to display approximately 72 pixels per inch; default PC monitor settings typically display 
96 pixels per inch.

13" Monitor, 640 x 480 setting

21" Monitor, 1024 x 768 setting

15" Monitor, 640 x 480 setting

21" Monitor, 640 x 480 setting

15" Monitor, 832 x 624 setting

Image size: 640 x 480 pixels, 

Print size: 288 ppi (2.22" x 1.67")
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pixels wide x 72 pixels high = 5184). The same 
image with a resolution of 300 ppi would contain 
a total of 90,000 much smaller pixels. 

 

72-ppi and 300-ppi images; inset zoom 350% 

 

Because they use more pixels to represent each 
unit of area, higher-resolution images can usually 
reproduce more detail and subtle color transitions 
when printed than lower-resolution images. How-
ever, once an image has been scanned or created at 
a given resolution, increasing the resolution in 
Photoshop will not usually improve the image 
quality because in this case, Photoshop must in 
effect spread the same pixel information across a 
greater number of pixels. 

The proper image resolution to use for an image 
depends on how you intend to display or distrib-
ute the image. Using too low a resolution for a 
printed image results in 

 

pixelation—

 

large pixels 
that produce very coarse-looking output. Using 
too high a resolution (i.e., pixels smaller that what 
an output device can reproduce) increases the file 
size unnecessarily and may increase the time 
required to print or distribute the image. See 

“Image resolution and screen frequency” on 
page 40 for guidelines on choosing an image reso-
lution.

 

Monitor resolution 

 

The pixel setting of the moni-
tor along with the size of the monitor determines 
the size (and therefore density) of the monitor pix-
els. When converting printed images to on-screen 
images and translating image resolution into pixel 
dimensions, it’s useful to know that the default res-
olution of a Macintosh monitor is typically 72 dpi; 
the default resolution of a PC monitor is typically 
96 dpi.

In Photoshop, image pixels are translated directly 
into monitor pixels. This means that when the res-
olution of an image is higher than the monitor res-
olution, the image appears larger on-screen than 
its specified dimensions. For example, when you 
display a 1-inch-by-1-inch image with a resolution 
of 144 ppi on a 72-dpi monitor, it appears in a 2-
inch-by-2-inch area on-screen. Because the moni-
tor can display only 72 pixels per inch, it needs 2 
inches to display the 144 pixels that make up one 
edge of the image.

 

Printer resolution

 

If you are preparing images for 
print, it’s important to understand that printer 
resolution—that is, the number of dots per inch 
(dpi) that an imagesetter or laser printer produces 
—is usually proportional to, but not the same as, 
image resolution—that is, the number of pixels 
that make up an image and that determine the size 
of the image on-screen. Most laser printers have 
output resolutions of 300 to 600 dpi and produce 
good results with images from 72 ppi to 150 ppi.

72 ppi 300 ppi
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IMAGE RESOLUTION AND SCREEN FREQUENCY To ensure good-quality output when printing with a halftone screen, 
you need to choose an image resolution based on the screen frequency of the printing device. In general, an image resolu-
tion from 1.5 to 2 times the screen frequency gives the best results. For very coarse screens, an even lower resolution may 
produce good results.

133 lpi: High-quality screen 
typically used to print four-
color magazines.

85 lpi: With coarse screens, resolutions 

at the low end of the range can produce 
good results.

177 lpi: With fine screens, only resolutions at 
the high end of the range produce good results.

177 lpi: Very fine screen typical-
ly used for annual reports and 
images in art books.




85 lpi: Average screen often used 
to print newspapers.

65 lpi: Coarse screen common-
ly used to print newsletters 
and grocery coupons.

170 ppi (2 x 85 lpi) 128 ppi (1.5 x 85 lpi) 354 ppi (2 x 177 lpi) 266 ppi (1.5 x 177 lpi)
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High-end imagesetters can print at 1200 dpi, 2400 
dpi, or higher and produce good results with 
images from 200 ppi to 300 ppi.

 

Screen frequency and image resolution

 

Many com-
mercial and desktop printers use halftone screens, 
which consist of printer dots called halftone cells, 
to print grayscale images and color separations. 
Screen frequency, also known as screen ruling, 
refers to the number of halftone cells per inch in a 
halftone screen, and is measured in lines per inch 
(lpi). 

The relationship between image resolution and 
screen frequency determines the quality of detail 
in the printed image. As a general rule, to produce 
a halftone image of the highest quality, use an 
image resolution that is 1.5 to 2 times the screen 
frequency. In some cases, however, depending on 
the image and the output device, using a lower res-
olution produces good results. See “Image resolu-
tion and screen frequency” on page 40 for more 
information.

 

Note:

 

 Some imagesetters and 600-dpi laser printers 
use screening technologies other than halftoning. 
If you are printing the image on a non-halftone 
printer, consult your service provider or your printer 
documentation for the recommended image 
resolutions.

 

About file size and resolution

 

The file size of a digital image is measured in kilo-
bytes (K) or megabytes (MB) and is proportional 
to the total number of pixels in the image. 
Although images with more pixels may produce 
more detail at a given size, they also result in larger 
file sizes. A 1 inch-by-1-inch 200-ppi image con-
tains four times as many pixels as a 1 inch-by-1-
inch 100-ppi image and so is four times as large. 

File size is an important factor in determining the 
disk space you need to store a file and the speed 
with which you can edit and print a file. Choosing 
an image resolution needs to be a compromise 
between capturing all the data you need to pro-
duce a good-quality image and keeping file size to 
a minimum.

Adobe Photoshop supports maximum pixel 
dimensions of 30,000 by 30,000 pixels per image. 
For example, if an image is 14 by 14 inches, it can 
have a resolution of at most 2142 ppi (30,000 pix-
els / 14 inches = 2142 ppi). 
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RESOLUTION, FILE SIZE, AND OUTPUT The file size of an image refers to the total amount of pixel information in the 
image. A 6-inch-by-6-inch high-resolution image has more pixels, and therefore a larger file size, than a 6-inch-by-6-inch 
low-resolution image with the same dimensions. In print, a high-resolution image produces more detail than the same image 
at low resolution. In Photoshop a high-resolution image appears larger on-screen (see page 38). The enlarged on-screen 
display does not affect the dimensions of the printed image.

6 in x 6 in @ 72 ppi; file size 547K 




100% view on-screen

6 in x 6 in @ 300 ppi; file size 7.6 MB 100% view on-screen
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Displaying the file size and resolution of 
an image

 

Adobe Photoshop displays the file size for each 
image in the lower left of the window. You can also 
display the dimensions, number of channels, and 
resolution information about a file. 

 

To display the file size:

 

Position the pointer over the triangle in the bot-
tom border of the image window (Macintosh) or 
program window (Windows), hold down the 
mouse button, and choose Document Sizes from 
the menu.

The file size values appear in the box at the lower 
left of the window.

The first value indicates the file size of the final file 
as it would be sent to the printer, a flattened file 
that contains no layer data. The second value 
shows the size of the file including all layers and 
channels, that is, the file size if the file were saved 

with all its layers. For more information on how 
layers affect file size, see “Keeping track of file 
sizes” on page 270.

 

To display dimensions, channel information, and 
resolution information: 

 

Press Option (Macintosh) or Alt (Windows), posi-
tion the pointer over the box in the lower left of the 
window where the file size is displayed, and hold 
down the mouse button.

The box displays the height and width of the image 
(both in pixels and in the units of measurement 
currently selected for the rulers), the number of 
channels, and the image resolution.

 

Previewing the page layout and print size

 

Before you change the size of an image, you may 
want to preview how the image will appear on the 
printed page. You may also want to preview the 
print size of the image—that is, the physical size 
that the image will have when printed.



 

CHAPTER 3

 

44

 

Getting Images into Photoshop

 

To preview a page: 

 

Position the pointer over the box in the lower left 
of the window where the file size is displayed and 
hold down the mouse button.

The dimensions of the page shown in the page pre-
view box correspond to the page size that you 
select when you choose File > Page Setup. Options 
selected in the Page Setup dialog box, including 
registration marks, calibration bars, labels, and 
captions, appear as gray boxes. 

 

To preview the print size:

 

Choose View > Print Size.

Photoshop adjusts the magnification of the image 
to display it at its actual printed size, as specified in 
the Print Size section of the Image Size dialog box 
For more information, see “Changing print 
dimensions and resolution of an image” on 
page 46.

 

About resampling

 

Resampling

 

 refers to changing the pixel dimen-
sions (and therefore file size) of an image. In 
Adobe Photoshop, you can change the pixel 
dimensions directly, or you can change the pixel 
dimensions by changing either the print dimen-
sions or the resolution while the Resample Image 
option is selected (see page 45). When you 

 

down-
sample 

 

(or decrease the number of pixels), Photo-
shop deletes information from the image. When 
you 

 

resample up

 

 (or increase the number of pixels), 
Photoshop creates new pixel information based on 
the color values of the existing pixels. In both 
cases, Photoshop uses an interpolation method to 
determine how pixels are added or deleted (see 
“Choosing an interpolation method” on page 48).

Downsampling and then resampling up to the 
original resolution causes a deterioration in the 
quality of the image. This is because once an image 
has been downsampled, some of the original color 
information is lost. When Photoshop resamples 
the image back up, it attempts to reconstruct the 
file based on the new color information. Because 
the added pixels are interpolated from the new 
image data, they can make the image appear blurry 
or out of focus, resulting in a poorer quality image 
than the original.

It’s best to scan in or create your image using a 
high enough resolution so that you don’t need to 
increase the pixel dimensions from within Adobe 
Photoshop. If you want to preview the effects of 
changing the pixel dimensions on-screen, or print 

Registration

marks

Calibration

bar

Caption

Label
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CHANGING PRINT SIZE By default, changing the dimensions or resolution of an image changes the number of pixels in 
the image, a process called resampling. Changing the total pixel count will probably result in a loss of quality in the printed 
image, because Photoshop must determine the color values of the pixels to be added or deleted using an approximation or 
interpolation method. On the other hand, if you deselect the Resample Image option in the Image Size dialog box, you can 
actually improve an image’s print quality by increasing its resolution. With Resample Image off, Photoshop maintains the total 
pixel count in an image by adjusting the print dimensions to compensate for the change in resolution and vice versa. 

Original file at 11 x 14 @ 72 ppi, file size 2.28 MB

No resampling; total pixel count maintained; resolution 

increased

Image resampled; total pixel count decreased 
with loss of quality

5.5 x 7 @ 72 ppi, file size 585K 5.5 x 7 @ 144 ppi, file size 2.28 MB
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proofs at different resolutions, resample a dupli-
cate of your original file. See “Duplicating images” 
on page 174 for instructions.

 

Original image: Image resampled up to 
150 ppi; 214K 300 ppi; 757K

 

Changing the pixel dimensions of an 
image

 

If you are preparing images for online use, such as 
for a Web site or a presentation, it’s most useful to 
specify image size in terms of the image’s 

 

pixel 
dimensions

 

, that is, the number of pixels along 
each edge of the image. See “About resolution and 
image size” on page 37 for information on pixel 
dimensions, image resolution, and monitor reso-
lution. 

When you change the pixel dimensions of an 
image, you also change its printed characteris-
tics—either its printed dimensions or its image 
resolution. See “About resampling” on page 44 for 
information on how Adobe Photoshop resamples 
images. 

 

To change the pixel dimensions of an image:

 

1

 

Choose Image > Image Size.

 

2

 

Make sure that Resample Image is selected, and 
choose an interpolation method. These methods 
are described on page 48.

 

3

 

To maintain the current proportions of pixel 
width to pixel height, select Constrain Propor-
tions. This option automatically updates the width 
as you change the height, and vice versa.

 

4

 

Under Pixel Dimensions, enter values for Width 
and Height. To enter values as percentages of the 
current dimensions, choose Percent as the unit of 
measurement.

The new file size for the image appears at the top 
of the Image Size dialog box; the old file size 
appears in parentheses.

 

5

 

Click OK to change the pixel dimensions and re-
sample the image.

 

Changing the print dimensions and 
resolution of an image

 

If you are preparing images for print, it’s most use-
ful to specify image size in terms of the printed 
dimensions and the image resolution. These two 
measurements determine the total pixel count and 
therefore the file size of the image. See “About res-
olution and image size” on page 37 for informa-
tion on pixel dimensions and resolution.

When you select Resample Image in the Image Size 
dialog box, Photoshop lets you change the print 
dimensions and resolution of an image indepen-
dently of each other. In this case, Photoshop 
changes the total pixel count of the image to 
account for the new print dimensions or resolu-
tion. If you deselect Resample Image in the 
Image Size dialog box, Photoshop holds the pixel 
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count of the image constant and adjusts the reso-
lution as you change the dimensions and vice 
versa. For the best printed quality, it’s generally 
best to change the dimensions and resolution first 
with Resample Image deselected. Then resample 
only as necessary.

 

Note: 

 

If your image resolution is more than 2.5

 

 

 

times 
the screen ruling, an alert message appears when you 
try to print the image. This means that the image 
resolution is higher than necessary for the printer 
(see page 37). Save a copy of the file, and then lower 
the resolution. 

 

To change the print dimensions and resolution of an 
image:

 

1

 

Choose Image > Image Size.

 

2

 

Do one of the following:

 

•

 

To change only the print dimensions or only the 
resolution and adjust the total number of pixels in 
the image proportionately, make sure Resample 
Image is selected. Then choose an interpolation 
method. These methods are described on page 48.

 

•

 

To change the print dimensions and resolution 
without changing the total number of pixels in the 
image, deselect Resample Image.

 

3

 

To maintain the current proportions of image 
width to image height, select Constrain Propor-
tions. This option automatically updates the width 
as you change the height, and vice versa.

 

4

 

Under Print Size, enter new values for the height 
and width. If desired, choose a new unit of 
measurement. Note that for Width, the Columns 
option uses the width and gutter sizes specified in 
the Units & Rulers preferences (see page 178).

 

5

 

For Resolution, enter a value for the new resolu-
tion. If desired, choose a new unit of measure-
ment.

 

6

 

Click OK.

 

 To return to the original values dis-
played in the Image Size dialog box, hold 
down Option (Macintosh) or Alt (Windows) 

 

and click Reset. 

 

Determining a recommended resolution 
for an image

 

If you plan to print your image using a halftone 
screen, the range of suitable image resolutions 
depends on the screen frequency of your output 
device (see page 40). You can have Photoshop 
determine a recommended resolution for your 
image based on your device’s screen frequency.

 

To determine a suggested resolution for 
an image:

 

1

 

Choose Image > Image Size.

 

2

 

Click Auto. 
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3

 

For Screen, enter the screen frequency for the 
output device. If desired, choose a new unit of 
measurement. Note that the screen value is used 
only to calculate the image resolution; it does not 
set the screen for printing.

 

Important: 

 

To specify the halftone screen ruling for 
printing, you must use the Halftone Screens dialog 
box, accessible through the Page Setup dialog box. 
For more information on defining screen rulings, see 
“Selecting halftone screen attributes” on page 333.

 

4

 

For Quality, select one of the following options:

 

•

 

Draft to produce a resolution that is the same as 
the screen frequency (no lower than 72 pixels per 
inch).

 

•

 

Good to produce a resolution that is 1.5 times 
the screen frequency.

 

•

 

Best to produce a resolution that is 2 times the 
screen frequency.

 

5

 

Click OK to enter the recommended resolution 
in the Image Size dialog box.

 

Choosing an interpolation method 

 

When you resample an image using the Image Size 
command, Adobe Photoshop determines how pix-
els are added or deleted by using one of three 

 

inter-
polation methods. 

 

These methods look at the color 
values of the existing pixels in the image and adjust 
the color values of the new pixels to accommodate 
the added or deleted pixels. The more sophisti-

cated interpolation methods attempt to choose 
color values that better preserve the quality and 
detail in the original image. 

 

Interpolation applied to black and white pixels and to image

 

You use the Interpolation setting in the General 
preferences to specify the default interpolation 
method used to resample images with the Image > 
Image Size command and with the Layer > Trans-
form and Free Transform commands. The Image 
Size command also lets you specify an interpola-
tion method other than the default. For more 
information, see “Changing the pixel dimensions 
of an image” on page 46 and “Changing the print 
dimensions and resolution of an image” on 
page 46.

Resampled up

Original

Resampled down

100% 50%50%75%

0%100%

50%
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To specify the default interpolation method: 

 

1

 

Choose File > Preferences

 

 

 

>

 

 

 

General.

 

2

 

For Interpolation, choose one of the following 
options:

 

•

 

Nearest Neighbor to use the fastest, but least 
precise, method of interpolation. The lack of 
precision is evident in the jagged appearance of 
modified selections, especially when you’re 
distorting or scaling an image or performing 
multiple manipulations on a selection. 

 

•

 

Bilinear to use a medium-quality interpolation 
method.

 

•

 

Bicubic to use the most precise form of interpo-
lation. This method results in the smoothest tonal 
gradations but is also the slowest form of interpo-
lation. 

Applying the Unsharp Mask filter to the image 
after interpolation can help to refocus the image. 
For detailed instructions for using the Unsharp 
Mask filter, see “Step 5: Sharpen the image” on 
page 134.

 

Scanning images

 

Adobe Photoshop software works with any scan-
ner that has an Adobe Photoshop-compatible 
plug-in module or supports the TWAIN interface. 
The scanner plug-in modules that you have 
installed appear in the File > Import submenu. 
See “Using plug-in modules” on page 31 for 
more information about using and installing 
plug-in modules. 

Scanner drivers are provided and supported by the 
manufacturers of the scanners, not Adobe Sys-
tems. If you have problems with a scanner or dur-
ing scanning, make sure that you have the latest 
version of the driver from the scanner manufac-
turer. Drivers and Import plug-ins from several 
major scanner manufacturers are in the Scanner 
Support folder on the Adobe Photoshop CD-
ROM. For more information, see the Read Me file 
in the Scanner Support folder.

If the scanner you are using does not have an 
Adobe Photoshop-compatible scanner driver, 
you can use the manufacturer’s software to scan 
your images and then save the images as TIFF, 
PICT, or BMP files. Then open the files in Adobe 
Photoshop. 

 

About scan quality

 

When you scan an image, you make several choices 
that affect the quality and usefulness of the result-
ing file. Before you scan an image, be sure to follow 
the instructions in this chapter for determining 
the scanning resolution and optimal dynamic 
range, and for developing a procedure for elimi-
nating unwanted color casts.

Original Downsampled Unsharp Mask

applied
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Importing an image using the TWAIN 
interface 

 

TWAIN is a cross-platform interface for acquiring 
images captured by certain scanners and frame 
grabbers. The manufacturer of the TWAIN device 
must provide a Source Manager and TWAIN Data 
source for your device; otherwise, the module will 
not work. Adobe Photoshop supports the current 
TWAIN, TWAIN32, and TWAIN_32 standards for 
scanning. 

Windows NT 

 

™

 

 and Windows 95 require 32-bit 
TWAIN source modules, and do not work with the 
same scanner software as the same scanner did 
under Windows 3.1 or higher. Some TWAIN 
source modules also may not work with Adobe 
Photoshop under Windows 95 because they are 
16-bit, while Adobe Photoshop is 32-bit. (To use 
Photoshop with an older version of the Twain32 
module, copy the Twain32.8ba file to the Photo-
shp\Plugins folder and copy the Twain32.dll file to 
the Windows folder. To use Twain under the Win-
dows 3.1 operating system, you must also load the 
Share.exe file before starting Windows.) Contact 
the scanner manufacturer for information on the 
availability of TWAIN source modules that are 
compatible with Windows NT or Windows 95.

 

To import an image using the TWAIN interface:

 

1

 

If you’re using the TWAIN device for the first 
time with Adobe Photoshop, choose File > Import 
and choose the appropriate Select Source 
command from the submenu. Then select the 
device you’re using. You do not need to repeat this 
step for subsequent use of the TWAIN module.

If more than one TWAIN device is installed in 
your system and you want to switch devices, use 
the Select Source command to choose the new 
device. 

 

2

 

Choose File > Import and choose TWAIN - 
Acquire (Macintosh) or the appropriate TWAIN 
command (Windows) to use the TWAIN inter-
face.

 

Determining the scan resolution

 

Scan resolution

 

, as it is used here and in following 
sections, is the same as image resolution—that is, 
the number of pixels per inch in the image when 
you open the file in Adobe Photoshop. For infor-
mation on resolution and pixel dimensions, see 
“About resolution and image size” on page 37.

The scan resolution you use for printed output 
depends on the quality of output that you need as 
well as on the resolution of your printer and the 
size of the original image compared with the 
final image. See “Image resolution and screen fre-
quency” on page 40 for guidelines on choosing the 
best resolution for a printed image.

 

Scanning using the file size setting 

 

The best way to ensure that you have all the data 
you need for your Adobe Photoshop image is to 
create a dummy file that tells you exactly how 
much data—that is, what file size—you need for 
your final output. 

 

To calculate the file size before scanning an image:

 

1

 

Open Adobe Photoshop, and choose 
File > New. 
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2

 

Enter the width, height, and resolution for your 
final printed image. The resolution should be 1.5 
to 2 times the screen frequency you will use to 
print. Make sure that the mode you plan to work 
with is selected. For more information, see “Color 
modes and models” on page 65.

The New dialog box displays the file size above the 
dimensions. For example, the following dialog box 
shows the values for a final image that is 4 inches 
wide and 5 inches high, printed with a 150-line 
screen using a 2:1 ratio (resolution is set at 300). 
The file size needs to be 5.15 megabytes.

To produce the scan, enter the resulting file size in 
your scanner settings. (It does not matter what res-
olution or image dimensions appear in the scan-
ner settings.)

Once you have scanned the image and imported it 
into Photoshop, use the Image Size command to 
enter the correct width and height for the image.

 

Scanning using the resolution setting

 

If you cannot use file size as the determining factor 
in choosing your scanner settings, you can calcu-
late a scan resolution using the original and final 
image dimensions and the screen frequency of 
your output device.

To estimate scan resolution:

1 Multiply the screen frequency by 2. (2 is the 
typical ratio of image resolution to screen 
frequency needed to produce a good-quality 
image.)

2 Multiply the result in step 1 by the size change 
factor to get the estimated scan resolution you 
need.

For example, suppose you are scanning an image 
that is 2 inches wide by 3 inches high. You want 
to produce a final image that is 6 inches wide by 
9 inches high. You are using a screen frequency of 
85 lpi.

To calculate the scan resolution, you first multiply 
85 (the screen frequency) by 2 to get 170. You then 
multiply 170 by 3 (the ratio of final to original 
image dimensions) to get a scan resolution of 
510 ppi. 

Different color separation procedures might 
require different ratios of image resolution to 
screen frequency (see page 40). It’s a good idea to 
check with your service provider or printer to 
finalize your requirement before you scan the 
image.
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Optimizing the dynamic range of the scan

When scanning an image, keep in mind that the 
human eye can detect a wider tonal range than can 
be printed. If your scanner lets you define the black 
and white points, set the points before scanning 
the file to produce the best tonal range and capture 
the widest dynamic range. After opening the file in 
Adobe Photoshop, use the color correction tools to 
set the white and black points for the digitized 
image. See Chapter 6, “Making Color and Tonal 
Adjustments,” for more information about setting 
the black and white points for an image. 

Eliminating unwanted color casts

If your scanned image contains an unwanted color 
cast, you can perform a simple test to determine 
whether the cast has been introduced by your 
scanner. If you find that it has, you can use the 
same test file to create a color cast correction for all 
images scanned using that scanner.

To identify and correct a color cast introduced by 
a scanner:

1 Make sure that your monitor has been cali-
brated following the instructions starting on 
page 85. This procedure will not work unless your 
monitor has been calibrated.

2 Open a new Photoshop file and use the gradient 
tool (G) to create a blend from pure black to pure 
white.

3 Choose Image > Adjust > Posterize and 
posterize the blend using 11 levels.

4 Print the 11-step gray wedge and then scan it 
into Photoshop.

Note: You can also perform this test using an 18-
percent neutral gray card or an 11-step gray wedge 
from a photography store.

5 Open the Info palette and read the RGB values 
on-screen for each of the gray levels. Uneven R, G, 
and B values indicate a color cast. See Chapter 4 for 
more information on color and color values. 

6 Use Levels or Curves to correct the color cast 
(see Chapter 6 for instructions), and then save the 
dialog box settings.

7 Open the scanned image you want to correct, 
reopen the dialog box you used to correct the cast 
in step 6, and load the saved settings.

Opening and importing images
Adobe Photoshop lets you open images in a variety 
of file formats. You can have multiple image win-
dows open at one time. 

Import choices appear in the file format list in the 
Open dialog box or in the File > Import submenu. 
If a file format does not appear, install the format’s 
plug-in module, as explained on page 31. 

Opening files

You can open files in the following ways:

• Double-clicking a file’s icon on the desktop 
(Windows 95, Windows NT) or a file’s name in a 
file list opens the file.
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• The Open command lets you open files saved in 
formats that are supported by Photoshop (except 
for those that use Import modules). On the 
Macintosh, you can use the Open command to 
open files in the format that you specify.

• In Windows, the Open As command lets you 
open a file that has a missing or incorrect file 
extension, or a file that does not appear in the 
Open dialog box. 

• The Import command lets you open files saved 
in formats that use plug-in import modules. You 
can open anti-aliased PICT files and PICT 
Resource files (Macintosh), Quick Edit versions of 
Photoshop 2.0, Scitex® CT, uncompressed TIFF 
files, and files scanned using the TWAIN interface. 
You also use the Import command to use any 
third-party import modules you’ve installed. 

To open a file on the Macintosh:

1 Choose File > Open.

2 To display all files in the selected folder, select 
Show All Files. To locate files in other folders, click 
Find and type the filename.

3 To preview files before opening them (if a 
preview has been saved with the image), select 
Show Thumbnail. This option requires the Apple® 
QuickTime extension. Files created with a version 
of Adobe Photoshop prior to 2.5.1 must be resaved 
for the preview to appear. 

4 Select the file.

5 Click Open. In some cases, a dialog box appears, 
letting you set the open options. The formats 
requiring an open dialog box are discussed in the 
following sections.

For more information on a specific file format, see 
“About file formats” on page 318. 

To open a file in Windows:

1 Choose File > Open.

2 For Files of Type, choose one of the following 
options:

• All Formats to display all the files in the selected 
directory.

• Any individual format to display only files saved 
in that format.

3 Select the file.

4 Click Open. In some cases, a dialog box appears, 
letting you set the open options. The formats 
requiring an open dialog box are discussed in the 
following sections.

For more information on a specific file format, see 
“About file formats” on page 318. 

To specify the file format in which to open a file:

Do one of the following:

• On the Macintosh, choose File > Open and 
select Show All Files. For Format, choose the 
desired file format and click Open.

• In Windows, choose File > Open As. For Open 
As, choose the desired format and click Open.

Note: If the file does not open, then the chosen 
format may not match the file’s true format, or the 
file may be damaged.
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To use an import module:

Choose File > Import; then choose the import 
module from the submenu.

The options for some import modules are dis-
cussed in the following sections.

Importing Adobe Illustrator files

You can import files created in Adobe Illustrator™ 
using the following methods:

• The File > Open command lets you open an 
Adobe Illustrator file as a new Adobe Photoshop 
image. 

• The File > Place command places an Adobe 
Illustrator file as a new layer into an existing 
Photoshop image.

• The Edit > Paste commands lets you paste 
copied Illustrator artwork into a Photoshop 
image. You can choose to paste the artwork either 
as pixels or as a path. For more information, see 
“Copying between applications” on page 180.

When you open or place an Adobe Illustrator 
image, Adobe Photoshop rasterizes the image. Ras-
terizing converts the mathematically defined lines 
and curves of the vector image drawn in Adobe 
Illustrator to the points (or pixels) displayed on a 
grid in Adobe Photoshop. For more information, 
see page 36.

To open an Adobe Illustrator image as a new Adobe 
Photoshop image:

1 Choose File > Open. 

2 Select the file you want to open, and click Open. 
If the file does not appear, select Show All Files 
(Macintosh) or, for Files of Type, choose All 
Formats (Windows).

3 Indicate the desired dimensions, resolution, 
and mode. To maintain the same height-to-width 
ratio, select Constrain Proportions.

4 Select Anti-aliased to improve the quality of the 
rasterized image. 

5 Click OK.

To place artwork from Adobe Illustrator into an 
Adobe Photoshop image:

1 Open the Adobe Photoshop image in which you 
want to place the artwork.

2 Choose File > Place, and select the file you want 
to place. Then click Open.

The placed artwork appears as a new layer inside a 
bounding box at the center of the Adobe Photo-
shop image. The artwork maintains the aspect 
ratio of the Adobe Illustrator file.

3 Use the following methods to adjust the placed 
artwork:

• To move, position the pointer inside the 
bounding box and drag. 
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• To scale, drag one of the handles at the corners or 
sides of the bounding box. Hold down Shift as you 
drag a corner handle to constrain the proportions. 

• To rotate, position the pointer outside the 
bounding box (the pointer turns into a curved 
arrow) and drag.

4 To confirm the placement of the artwork, press 
Return (Macintosh) or Enter (Windows). To 
cancel the placement, press Esc.

Turning off anti-aliasing for imported 
objects

The Anti-alias PostScript® option removes jagged 
edges from a pasted or placed selection by making 
a subtle transition between the edges of the selec-
tion and its surrounding pixels. When placing line 
art, you can turn off the Anti-alias PostScript 
option to help maintain the line art’s hard edges as 
it is rasterized.

To turn off the Anti-alias Postscript option:

1 Choose File > Preferences > General.

2 Deselect Anti-alias PostScript. Clearing this 
option can decrease the time it takes to import 
the file.

Opening PhotoCD files 

To open PhotoCD files in Adobe Photoshop, 
choose the Kodak® PhotoCD™ format in the Open 
dialog box. The PhotoCD plug-in module can 
open 4096-by-6144-pixel resolution (64Base, 72 
MB) images from Kodak Pro PhotoCD disks.

Note: The Kodak Precision Color Management 
System (KPCMS), required to use the Kodak CMS 
PhotoCD format, is automatically installed in your 
System Folder when you install Adobe Photoshop. 
You cannot save files in the PhotoCD format from 
Adobe Photoshop.

The Kodak KCMS PhotoCD plug-in module lets 
you read Photo YCC data from the disk and con-
vert it to either an Adobe Photoshop RGB or a Lab 
color space. You can transform both the source 
image and the destination image using the profiles 
(or PT) you have installed. Using the Precision 
CMS application lets you deliver the highest-qual-
ity image to Adobe Photoshop.

To open a Photo CD file:

1 Choose File > Open.

2 Select the Kodak CMS PhotoCD. 

3 Select the file, and click Open. 

4 Choose a resolution.

5 Deselect Landscape to open a portrait in its 
original orientation. (When this option is selected, 
portrait images are opened in Landscape orienta-
tion.)

6 Click Source.

The first time you open a PhotoCD file, it opens 
using the default Source and Destination profiles. 
After you choose the profiles, they remain selected 
until you change them.

7 Choose a device and a description from the list, 
and then click OK.

8 Click Destination, and for Device, choose RGB 
or Lab; then click OK. 
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You can choose other options if you have the pro-
file installed. See the Read Me file for more infor-
mation.

9 Click Image Info to display scanner information 
about the image; then click OK.

10 Click OK to open the image.

Note: In Windows 3.1 or higher, to read PhotoCD 
disks reliably, you must disable the Smartdrv.exe 
CD-ROM disk caching, which is normally started in 
the Autoexec.bat file. Open the Autoexec.bat file in a 
text editor and add /u to the end of the Smart-
drive.exe line to disable disk caching for all drives; or 
add -e to the end of the line to disable a specific drive 
(where E: is your CD-ROM drive letter). For more 
information about Smartdrive, see your DOS or 
Windows documentation.

Opening Raw files

The Raw format is designed to accommodate 
images saved in undocumented formats, such as 
those created by scientific applications. Com-
pressed files, such as PICT, LZW, and GIF, cannot 
be opened using this format. For more informa-
tion on Raw options, see “About file formats” on 
page 318.

To open a file using the Raw format:

1 Choose File > Open (Macintosh) or File > Open 
As (Windows).

2 Choose Raw from the file format list and click 
Open.

3 For Width and Height, enter values for the 
dimensions of the file.

4 To reverse the order of the width and height, 
click Swap.

5 Enter the number of channels.

6 Select Interleaved if the file was saved with a 
progressive display option. 

7 Select a color depth and, if necessary, a byte 
order.

8 For Header, enter a value.

9 If you are missing the dimensions or header 
value, you can have Adobe Photoshop estimate the 
parameters. Either enter the correct height and 
width values to estimate the header size, or enter 
the correct header size to estimate the height and 
width, and then click Guess.

10 To have Photoshop retain the header when you 
save the file, select Retain When Saving.

11 Click OK.

Importing an anti-aliased PICT file 
(Macintosh only)

Choose File > Import > Anti-aliased PICT to 
import object-oriented PICT files, such as those 
created with MacDraw and Canvas, as soft-edged, 
or anti-aliased, files. Because the entire PICT file 
must be in memory for this module to operate, 
you may not be able to use the module with large 
PICT files. 

The Anti-aliased PICT dialog box indicates the 
current file size and dimensions. To change the 
image dimensions, enter new values for Width and 
Height; the file size is updated to reflect the new 
dimensions. To maintain the same image propor-
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tions, select Constrain Proportions. You can 
choose to open the Anti-aliased PICT file in either 
Grayscale or RGB mode.

Acquiring PICT Resources (Macintosh 
only)

The PICT Resource module lets you read PICT 
resources from a file—for example, to read 
resources from another application. For more 
information, see “About file formats” on page 318. 
You specify the resources you want to read using 
the PICT dialog box. 

To preview a resource, click Preview; click the 
arrow buttons to step forward and backward 
through the resources. Note that the number dis-
played for Resource refers to the resource’s posi-
tion in ascending order in the resource fork and 
not to the resource’s identification number.

Note: You can also open a file in the PICT Resource 
file format by choosing File > Open and, for Format, 
choosing PICT Resource. Using the Open command, 
however, automatically opens the first resource in the 
file in an Adobe Photoshop document and does not 
display any other PICT resources in the file.

Opening Quick Edit files

The Quick Edit feature lets you open a portion of 
a Photoshop 2.0, Scitex CT, or uncompressed TIFF 
file. Working with Quick Edit files can significantly 
decrease the time it takes to open large files, espe-
cially files over 4 MB. You can also open a section 
of a file when you don’t have enough RAM to open 
the entire file or when you want to speed up pro-
cessing while you’re trying out painting techniques 
or special effects. You use the File > Export > 
Quick Edit Save command to save the section back 
to your original file.

To use the Quick Edit feature:

1 Choose File > Import > Quick Edit. 

2 Select the file you want to open, and click Open. 

3 Drag to select an area of the image. 

As you drag, the dialog box displays the file size 
and pixel dimensions of the selection to the right 
of the image. The following shortcuts can help you 
to make a precise selection when you’re using the 
selection marquee:
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• Use the arrow keys to move the marquee one 
pixel at a time.

• Press = on the keyboard to increase the marquee 
by one pixel; press – to decrease the marquee by 
one pixel.

4 Click Grid to divide the image into tiles.

To change the grid, click the plus or minus box 
under the option. For example, to divide the image 
into strips, decrease the grid to one column. You 
can use the following shortcuts to move around in 
the grid:

• Click to select a different tile.

• Press F to move to the first tile, or press N to 
move in sequence through the tiles.

• Use the arrow keys to move to the right or to the 
left, or to move up and down in the grid.

• Press Command+A (Macintosh) or Ctrl+A 
(Windows) to select the entire image. 

5 Click OK to open the image. 

6 Choose File > Export > Quick Edit Save to save 
the opened section back to its original file.

Creating new images 
The New command lets you create a blank, unti-
tled Photoshop image. 

To create a new image:

1 Do one of the following:

• To base the image dimensions and resolution on 
the Clipboard contents, choose File > New.

• To base the image size on the default dimensions 
and resolution or the last entered parameters, hold 
down Option (Macintosh) or Alt (Windows) as 
you choose File > New.

• To base the image size on an open window, 
choose File > New. With the New dialog box open, 
choose the image whose size you want to match 
from the Window menu. 

2 Type a name for the image and if desired, set the 
width, height, resolution, and mode. See “Color 
modes and models” on page 65 for information on 
modes.

3 For Contents, select one of the following:

• White to fill the background with white, the 
default background color.

• Background Color to fill the image with the 
current background color. See page 199 for infor-
mation on choosing the foreground and back-
ground colors.

• Transparent to create an image containing a 
single layer with no color values. 

Note: Because images created with the transparent 
option contain a single layer instead of a back-
ground, they must be saved in Photoshop format. 
Photoshop is the only format that supports layers. 
See “Saving files” on page 305 for more information.

Cropping an image
Adobe Photoshop provides two ways for you to 
select part of an image and discard the rest:

• The Image > Crop command discards the area 
outside of a rectangular selection and keeps the 
resolution of the resulting image constant. 
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• The crop tool (c) lets you crop an image by 
dragging over the area you want to keep. You can 
also define the size and resolution of the cropped 
area. The advantage of using the crop tool is that 
you can rotate and resample the area as you crop.

To crop an image using the Crop command: 

1 Use the rectangle marquee tool to select the part 
of the image you want to keep. Make sure that the 
Feather option is set to 0 pixels. For more informa-
tion, see page 153.

2 Choose Image > Crop.

To use the crop tool:

1 Position the pointer on the marquee (0) tool in 
the toolbox, and drag to select the crop tool (c). 

2 Drag over the part of the image you want to 
keep.

When you release the mouse button, the crop mar-
quee appears as a bounding box with handles at 
the corners and sides. 

3 Use the following methods to adjust the crop 
marquee:

• To move the marquee to another position, posi-
tion the pointer inside the bounding box and drag. 

• To scale the marquee, drag a handle. To 
constrain the proportions, hold down Shift as you 
drag a corner handle.

• To rotate the marquee, position the pointer 
outside the bounding box (the pointer turns into a 
curved arrow) and drag.
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4 To crop the image, press Return (Macintosh) or 
Enter (Windows). To cancel the cropping opera-
tion, press Esc. 

Note: You can’t rotate the crop tool marquee for an 
image in Bitmap mode.

To specify the size and resolution of the cropped area:

1 Double-click the crop tool (c)in the toolbox to 
display its Options palette.

2 Select Fixed Target Size.

3 To begin with the size and resolution values of 
the current image, click Front Image.

4 Choose the units of measurement you want 
from the menus. Note that for Width, the 
Columns option uses the width and gutter sizes 
specified in the Rulers & Units preferences (see 
page 175).

5 Enter values for the size and resolution you 
want for the cropped area. 

The Fixed Target Size option constrains the pixel 
count of the image. As a result, if you specify a size 
but not a resolution, Adobe Photoshop changes 
the image resolution to compensate for the size 
change. If you specify a resolution but not a size, 
Photoshop changes the size to compensate for the 
change in resolution. 

6 Drag over the area you want to keep with the 
crop tool and then press Return (Macintosh) or 
Enter (Windows). 

The final image has the specified size and 
resolution.
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Increasing the size of the work 
canvas
The Canvas Size command lets you add or remove 
work space, or extra canvas area, around an 
existing image. You increase the canvas area by 
specifying the height and width you want the 
canvas to be. 

You can also use the Canvas Size command to crop 
an image by decreasing the canvas area; however, if 
you want to adjust the size and resolution of an 
image, you should use the Image Size command or 
the crop tool. If you use the Canvas Size command 
to crop an image, you might inadvertently lose 
image information that you cannot recover.

To use the Canvas Size command: 

1 Choose Image > Canvas Size.

2 Choose the units of measurement you want 
from the menus. Note that for Width, the 
Columns option uses the width and gutter sizes 
specified in the Rulers & Units preferences (see 
page 175).

3 Enter the dimensions in the Width and Height 
boxes. The value above the text boxes reflects the 
new file size.

4 For Anchor, click a square to indicate where you 
want the existing image to be positioned on the 
new canvas. 

5 Click OK.

Before After

Added canvas appears in the background color. If 
the background is transparent, the added canvas is 
also transparent.
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Chapter 4: Choosing a Color 
Display Mode

 

amiliarity with color theory and termin-
ology can help you understand how color is 
measured and how Adobe Photoshop uses 

this information to define, display, and print color 
values.

This chapter discusses several accepted standards 
for describing color and Photoshop’s correspond-
ing color modes. The last part of the chapter 
explains how to optimize the monitor display for 
systems with limited colors and how to convert 
images between different color modes.

 

Color modes and models

 

Adobe Photoshop can use a number of color 
modes for displaying, printing, and storing 
images. These modes are based on established 
color models for describing and reproducing 
color. Three of the most common models are red, 
green, and blue (RGB); cyan, magenta, yellow, and 
black (CMYK); and CIE L*a*b*. Photoshop uses 
another common model—hue, saturation, and 
brightness (HSB)—to represent color values in 
palettes and dialog boxes. In addition to modes 
based on color models, Photoshop includes modes 
for specialized color output such as indexed color 
and duotones. For information on duotones, see 
“Using monotones, duotones, tritones, and quad-
tones” on page 337.

 

HSB model

 

The HSB model is based on the human perception 
of color. In the HSB model, all colors are described 
in terms of three fundamental characteristics:

 

•

 

Hue 

 

is the wavelength of light reflected from or 
transmitted through an object. More commonly, 
hue is identified by the name of the color such as 
red, orange, or green. Hue is measured as a loca-
tion on the standard color wheel and is expressed 
as a degree between 0

 

°

 

 and 360

 

°

 

 (see the illustration 
on the next page).

 

•

 

Saturation

 

, sometimes called 

 

chroma, 

 

is the 
strength or purity of the color. Saturation repre-
sents the amount of gray in proportion to the hue 
and is measured as a percentage from 0% (gray) to 
100% (fully saturated). On the standard color 
wheel, saturation increases as one approaches the 
edge of the wheel; saturation decreases as one 
approaches the center.

 

•

 

Brightness 

 

is the relative lightness or darkness of 
the color and is usually measured as a percentage 
from 0% (black) to 100% (white).

F
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In Photoshop, you can use the HSB model to 
define a color in the Color palette or Color Picker 
dialog box.

 

RGB model

 

A large percentage of the visible spectrum can be 
represented by mixing three basic components of 
colored light in various proportions and intensi-
ties. These components are known as the 

 

primary

 

 

 

colors

 

: red, green, and blue (RGB). When the three 
primary colors overlap, they create the 

 

secondary 
colors

 

: cyan, magenta, and yellow. 

Since the primary colors combine to create white, 
they are also called 

 

additive colors

 

. Adding all the 
colors together creates white—that is, all the light 
is reflected back to the eye. Additive colors are used 

for lighting, video, film recorders, and monitors. 
Your monitor, for example, creates color by emit-
ting light through red, green, and blue phosphors.

 

 

 

Additive colors (RGB)

 

RGB mode

 

Photoshop’s RGB mode uses the RGB model, 
assigning an intensity value to each pixel ranging 
from 0 (black) to 255 (white) for each of the RGB 
components in a color image. For example, a 
bright red color might have an R value of 246, a G 
value of 20, and a B value of 50. When the values of 
all three components are equal, the result is a 
shade of gray. When the value of all components is 
255, the result is pure white; when all components 
have values of 0, the result is pure black. 

RGB is the default mode for new Photoshop 
images. When working in other color modes, such 
as CMYK, Adobe Photoshop temporarily converts 
CMYK data into RGB data because computer 
monitors display colors using the RGB model. 
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CMYK model

 

While the RGB model depends on a light source to 
create color, the CMYK model is based on the 
light-absorbing quality of ink printed on paper. 
As white light strikes translucent inks, a portion of 
the spectrum is absorbed. Color that is not 
absorbed is reflected back to your eye. 

In theory, pure cyan (C), magenta (M), and yellow 
(Y) pigments should combine to absorb all color 
and produce black; for this reason they are also 
called 

 

subtractive

 

 colors. Because all printing inks 
contain some impurities, these three inks actually 
produce a muddy brown and must be combined 
with black (K) ink to produce a true black. (The 
letter 

 

K

 

 is used to avoid confusion, because 

 

B

 

 
might also stand for blue.) Combining these inks 
to reproduce color is called 

 

four-color process 
printing.

 

The additive and subtractive colors are 

 

comple-
mentary colors

 

. Each pair of subtractive colors 
creates an additive color.

 

 

 

Subtractive color (CMYK)

 

CMYK mode

 

In Photoshop’s CMYK mode, each pixel in a 
CMYK image is assigned a percentage value for 
each of the process inks. The lightest (highlight) 
colors are assigned small percentages of process 
ink colors; darker (shadow) colors have higher 
percentage values. For example, a bright red might 
contain 2% cyan, 93% magenta, 90% yellow, and 
0% black. In CMYK images, pure white is gener-
ated when all four components have values of 0%.

CMYK is the mode to use when preparing an 
image to be printed using process colors. The pro-
cess of converting an RGB image into CMYK for 
this purpose creates a 

 

color separation

 

. However, if 
your image started out as an RGB image, it’s best 
to edit the image before converting to CMYK. 
When working in RGB mode, you can use the 
CMYK Preview command to simulate the effects 
of the change without actually changing image 
data (see page 111). You can also use CMYK mode 
to work directly with CMYK images that have been 
scanned or imported from high-end systems.

 

L*a*b model

 

The L*a*b color model is based on the original 
color model proposed by the Commission Inter-
nationale d’Eclairage (CIE) in 1931 as an interna-
tional standard for color measurement. In 1976, 
this model was refined and named CIE L*a*b.

The L*a*b model addresses the problem of the 
variability of color reproduction that results from 
the use of different monitors or different printing 
devices. L*a*b color is designed to be 

 

device inde-
pendent; 

 

that is, it creates consistent color regard-
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less of the specific device, such as the monitor, 
printer, or computer, that you use to create or out-
put the image.

L*a*b color consists of a 

 

luminance

 

, or lightness 
component (

 

L

 

) and two chromatic components: 
the 

 

a

 

 component, which ranges from green to red, 
and the 

 

b

 

 component, which ranges from blue to 
yellow.

 

L*a*b model

 

Lab mode

 

In Photoshop’s Lab mode (the asterisks are 
dropped from the name in Adobe Photoshop), the 
lightness component (L) can range from 0 to 100. 
The 

 

a

 

 component (green-red axis) and the 

 

b

 

 com-
ponent (blue-yellow axis) can range from +120 to 
–120.

The Lab mode is used most often when you are 
working with Photo CD images or when you want 
to edit the luminance and the color values in an 
image independently. Lab color is also the recom-
mended color mode for moving images between 
systems and for printing to PostScript Level 2 

printers. To print Lab images to other color Post-
Script devices, convert the images to CMYK before 
printing. 

Although you might never use Lab color, this color 
model is an integral part of Adobe Photoshop 
because it’s the internal color model Photoshop 
uses when converting from one color mode to 
another.

 

Bitmap mode

 

Bitmap mode uses one of two color values (black 
or white) to represent the pixels in an image. 
Images in Bitmap mode are called 

 

bitmapped,

 

 or 
1-bit, images because they have a pixel depth of 1. 
See “About pixel depth” on page 72 for more infor-
mation.

 

Grayscale mode

 

Grayscale mode uses up to 256 shades of gray to 
represent an image. In Adobe Photoshop, every 
pixel of a grayscale image has a brightness value 
ranging from 0 (black) to 255 (white). The values 
between 0 and 255 correspond to points on the 
grayscale spectrum. Grayscale values can also be 
measured as percentages of black ink coverage (0% 
is equal to white and 100% is equal to black). 
Images produced using black-and-white or gray-
scale scanners are typically displayed in Grayscale 
mode.

You can convert both Bitmap-mode and color 
images to grayscale. Grayscale mode lets you 
convert a color image to a high-quality black-and-
white image. In this case, Adobe Photoshop 
discards all color information in the original 
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image; the gray levels (shades) of the converted 
pixels represent the luminosity of the original 
pixels. 

When you convert a grayscale image to an RGB 
image, the color values for each pixel are assigned 
that pixel’s previous gray value. You can also con-
vert a grayscale image to a CMYK image (for cre-
ating process-color quadtones without converting 
to duotone mode) or to a Lab color image.

 

Indexed color mode

 

An indexed-color image is based on a palette of at 
most 256 colors. When you convert an image to 
indexed color, Photoshop builds a color lookup 
table, which stores and indexes the colors in the 
image. If a color in the original image does not 
appear in the table, the program matches the color 
to the closest color in the color table or simulates 
the color using the available colors. 

Indexed color mode is useful when you want to 
limit the palette of colors used in an image—for 
example, when you want to use the image in a 
multimedia animation application or on a Web 
page. Using an indexed color table lets you reduce 
the file size of an image while maintaining the 
visual quality that you need. For more information 
on color tables and converting images to indexed 
color, see “Converting to indexed color” on 
page 76.

 

Multichannel mode

 

As you might guess from its name, a multichannel 
image is one that contains multiple channels, each 
having 256 levels of gray. Multichannel images are 

used for specialized printing purposes, such as 
printing a grayscale image with spot color or con-
verting a duotone for printing in Scitex CT format.

You can convert any image composed of more 
than one channel to a multichannel image. When 
you convert to a multichannel image, the original 
channels are assigned numbers. When you convert 
a color image to multichannel, the individual color 
channels are converted to grayscale information 
that reflects the color values of the pixels in each 
channel. If you delete a channel from an RGB, a 
CMYK, or a Lab image, the image is automatically 
converted to multichannel mode. See page 71 for 
more information on channels. 

Note that you cannot export files or print a color 
composite from Multichannel mode. 

 

Color gamuts

 

The 

 

gamut

 

 of a color system is the range of colors 
that can be displayed or printed. The spectrum of 
colors that can be viewed by the human eye is 
wider than any method of reproducing color.

Among the color models used in Adobe Photo-
shop, Lab has the largest gamut and encompasses 
all the colors in the RGB and CMYK gamuts. The 
RGB gamut contains the subset of these colors that 
can be viewed on the computer or television mon-
itor (which emits red, green, and blue light). Some 
colors, such as pure cyan or pure yellow, can’t be 
displayed accurately on a monitor. The smallest 
gamut is that of the CMYK model, which consists 
of colors that can be printed using process-color 
inks. When colors that cannot be printed are dis-
played on the screen, they are referred to as out-of-



 

CHAPTER 4

 

70

 

Choosing a Color Display Mode

 

COLOR MODES

 

In addition to determining the number of colors that can be displayed in an image, color modes affect the 
number of channels and the file size of an image. In general, increasing the number of colors or channels in an image also 
increases the file size.

Bitmap 12K

Bitmapped images are made up of 

one bit of color (black or white) per 

pixel, and require the least amount 

of disk space.         

Grayscale 90K

Grayscale images are made up of 8 

bits of information per pixel and us


e 256 shades of gray to simulate 

gradations in color.  You can add 

new channels to a Grayscale image.

Duotone 90K

Duotone mode is used for 

monotones, duotones, tritones, and 

quadtones. These images are 

grayscale, single-channel images 

with 8 bits per pixel.

Indexed color 90K    

Indexed color images are single-

channel images (8 bits per pixel) 


that use a color lookup table 

containing 256 colors. Limited 

editing is available in this mode; 


for extensive editing you should 

convert temporarily to RGB mode.

RGB color 270K	 

RGB images use three colors to 

reproduce up to 16.7 million colors 


on-screen. RGB images are three 

channel images, so they contain 24 


(8 x 3) bits per pixel.

CYMK color 359K	 

CMYK images consist of the four 

colors used to print color separations. 

They are four-channel images, 

containing 32 (8 x 4) bits per pixel. 

Lab color 270K 	           

Lab images use three components 


to represent color. They are three 

channel images containing 24 (8 x 3) 

bits per pixel.  

Multichannel 90K

Multichannel images have 8 bits per pixel, and 

are used for specialized printing purposes. 
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gamut colors (that is, they are outside the CMYK 
gamut). For information on identifying out-of-
gamut colors, see page 111.

 

About color channels

 

Every Adobe Photoshop image contains one or 
more 

 

channels,

 

 which represent information about 
the color elements in the image. For example, a 
CMYK image has at least four channels: one for 
cyan information, one for magenta information, 
one for yellow information, and one for black 
information. In this sense, a channel is analogous 
to a plate in the printing process in which a sepa-
rate plate is used to apply each layer of color. In 
addition, extra channels can be added to an image 
for storing and editing masks; these additional 
channels are sometimes called 

 

alpha

 

 

 

channels

 

. See 
Chapter 10, “Using Channels and Masks” for more 
information. 

An image can have up to 24 channels. By default, 
Bitmap-mode, grayscale, duotone, and indexed-
color images have one channel; RGB and Lab 
mode images contain three channels; and CMYK 
images contain four channels. You can add chan-

nels to all image types except Bitmap-mode 
images. For information on these image types and 
other distinctions, see the chart on page 70.

 

Measuring color values in the 
Info palette

 

You can determine the color values of any part of 
your image using the Info palette. Depending on 
your Info palette setup, you can select any tool, 
position the pointer over any part of an image, and 
determine the color value under the pointer. You 
can customize the Info palette to express color val-
ues using the HSB, RGB, CMYK, or Lab models or 
Grayscale mode without changing the mode of the 
image itself. For more information on measuring 
color with the Info palette, see “Previewing color 
values” on page 109 and “Customizing the Info 
palette” on page 26.

 

Adjusting the monitor display

 

Although the RGB color model used by computer 
monitors is capable of displaying a large portion 
of the visible spectrum, the video system that 
sends data to a monitor often limits the number 
of colors that can be displayed at one time. By 
understanding the way color data is measured 
in digital files and on-screen, you can adjust 
Photoshop’s preferences to offset the limitations 
of your video system.

Understanding how color is measured digitally 
will also help you when choosing a file format for 
your images. For more information, see Chapter 
13, “Saving and Exporting Images.”

RGB color gamut

CMYK color gamut

Lab color gamut
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About pixel depth

 

Pixel depth

 

, also called bit resolution or color 
depth, measures how much color information is 
available for each pixel in an image. Greater pixel 
depth (more bits of information per pixel) means 
more available colors and more accurate color rep-
resentation in the digital image. For example, a 
pixel with a pixel depth of 1 has two possible val-
ues: black and white. A pixel with a pixel depth of 
8 has 2

 

8

 

, or 256, possible values; and a pixel with a 
bit depth of 24 has 2

 

24

 

, or

 

 

 

roughly 16 million, pos-
sible values. Common values for pixel depth range 
from 1 to 24 bits per pixel. 

 

1-bit (Bitmap) 8-bit (Grayscale)

8-bit (indexed color) 24-bit (RGB)

 

Color display options for 8-bit color 
displays

 

Each image mode in Adobe Photoshop uses a 
different 

 

color lookup table

 

, or 

 

color palette

 

, to store 
the colors used in the image. When you’re working 
with a display system that supports 
8-bit color (or fewer colors), the video card dis-
plays only 256 different colors at one time. For 
example, an RGB image can display 16.7 million 
colors in any image at one time. However, if the 
monitor can display only 256 of the 16.7 million 
colors, Adobe Photoshop uses a technique called 

 

dithering

 

 to simulate the 257th color and each 
additional color thereafter. Dithering adjusts adja-
cent pixels of different colors to give the illusion of 
a third color, which simulates the display of colors 
that are not in the current color palette.

By default, Adobe Photoshop uses pattern dither-
ing to display colors not in the current color pal-
ette, which can result in a distinctive pattern of 
darker or lighter areas in the image. In contrast, 
diffusion dithering spreads out the inaccuracy in 
representing a pixel’s color to the surrounding pix-
els and eliminates distinctive patterning. Diffusion 
dithering, however, can cause visual inconsisten-
cies when only part of a screen is redrawn (for 
example, when you scroll, edit, or paint). How-
ever, when you print the image, the on-screen 
dithering effects will not be printed. You can set 
this and other display options in the Preferences 
dialog box. 
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To select a color display option:

 

1

 

Choose File > Preferences > Display & Cursors.

 

2

 

Choose either or both of the following options:

 

•

 

Use System Palette to make the display of inac-
tive images more accurate.

 

•

 

Use Diffusion Dither to minimize dither 
patterns produced by dithering.

 

Converting from one mode to 
another

 

When you convert an image from one mode to 
another, the transition between modes creates a 
permanent change to the color values in the image. 
For example, when you convert an RGB image to 
CMYK mode, the color values in the RGB gamut 
that are outside the CMYK gamut are adjusted to 
fall within the CMYK gamut. Consequently, it’s 
best to convert to another mode only after doing as 
much editing as possible in the image’s original 
mode (usually RGB from most scanners or CMYK 
from traditional drum scanners or if imported 
from Adobe Illustrator or from a Scitex system). If 
you think you may need an image for more than 
one purpose, save a backup copy of that image 
before converting it. 

For information on converting to Bitmap, Gray-
scale, or Indexed color mode, see the following 
sections. For information on converting to 
CMYK, see “Converting to CMYK” on page 99, 

“About calibration” on page 84, and “Adjusting the 
black generation and separation types” on 
page 97. 

 

Important: 

 

Converting an image between certain 
modes flattens the image. Be sure to save a copy of 
your image that includes all layers if you want to be 
able to edit the original version of the image after the 
conversion. 

 

To convert an image to another mode:

 

Choose Image > Mode and choose the mode you 
want from the submenu. Images in certain modes 
cannot be converted directly to other modes. 
Modes not available for the active image appear 
dimmed in the menu. 

The following mode conversions cause a file to be 
flattened: 

 

•

 

RGB to Indexed color or Multichannel mode

 

•

 

CMYK to Multichannel mode 

 

•

 

Lab to Multichannel, Bitmap, or Grayscale mode

 

•

 

Grayscale to Bitmap, Indexed, or Multichannel 
mode

 

•

 

Duotone to Bitmap, Indexed, or Multichannel 
mode

 

Converting to Bitmap mode

 

To convert a color image to Bitmap mode, you 
must first convert it to grayscale. This removes the 
hue and saturation information from the pixels 
and leaves the brightness values. Because few edit-
ing options are available for Bitmap-mode images, 
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it’s usually best to edit the image in Grayscale 
mode and then convert it to Bitmap mode if nec-
essary to export the image to another application.

 

To convert a grayscale image to Bitmap mode:

 

1

 

Open the grayscale image; then choose Image > 
Mode > Bitmap.

 

2

 

For Output, enter a value for the output resolu-
tion of the Bitmap-mode image and choose a unit 
of measurement. By default, the current image 
resolution appears as both the input and the 
output resolutions.

 

3

 

Select a bitmap conversion method, and click 
OK. If you choose Halftone Screen, see the 
following section. The other conversion methods 
are described in “Additional bitmap conversion 
options” on page 75.

 

Specifying a halftone screen for a Bitmap-
mode image

 

The Halftone Screen option in the Bitmap dialog 
box lets you convert the pixels in a grayscale image 
to simulated halftone dots.

 

To specify the halftone screen for a Bitmap-mode 
image: 

 

1

 

Choose Image > Mode > Bitmap.

 

2

 

Click Halftone Screen; then click OK.

 

3

 

For Frequency, enter a value for the screen 
frequency and choose a unit of measurement. 
Values can range from 1 to 999 for lines per inch 
and from 0.400 to 400 for lines per centimeter. You 
can enter decimal values. 

The screen frequency is the ruling of the halftone 
screen. The frequency depends on the paper stock 
and type of press used for printing. Newspapers 
commonly use an 85-line screen. Magazines use 
higher-resolution screens, such as 133 and 150. 
Check with your print shop for the correct screen 
frequency to use.

 

4

 

Enter a value for the screen angle in degrees. 
Values can range from –180 to +180. 

The screen angle refers to the orientation of the 
screen. Continuous-tone and black-and-white 
halftone screens commonly use a 45

 

°

 

 angle. 

 

5

 

For Shape, choose the dot shape you want.

 

6

 

Click OK.

 

Original grayscale image Halftone screen conversion: 
53 lpi, 45

 

ª

 

 angle, round dot
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You can save the halftone screen settings and reuse 
them with other images by using the Save and 
Load buttons in the Halftone Screen dialog box.

 

Additional bitmap conversion options

 

Like the Halftone Screen option, the other four 
bitmap conversion options determine the quality 
of the Bitmap-mode image, ranging from a high-
contrast image to a textured or halftone-screen 
effect for output on non-PostScript printers. 
These methods are described in the following sec-
tions.

 

50% Threshold

 

Converts pixels with gray values 
above the middle gray level (128) to white, and 
converts pixels below the middle gray level to 
black. The result is a very high-contrast, black-
and-white representation of the image.

 

Pattern Dither

 

Converts an image by organizing 
the gray levels into geometric configurations of 
black and white dots.

 

Diffusion Dither

 

Uses an error-diffusion process to 
convert the image. The program starts at the pixel 
in the upper left corner of the image and evaluates 
its gray-level value. If the value is above middle 
gray (128), the pixel is changed to white. If the 
value is below 128, the pixel is changed to black. 
There is some error in the conversion because the 
original pixel is usually not pure between black 
and white, and the conversion changes it to either 
a black or a white value. The amount of error is 
transferred to surrounding pixels before they are 
converted. In this way, the error is diffused 

throughout the image. The result is a grainy, film-
like texture. This option is useful for viewing 
images on a black-and-white screen.

 

Original grayscale image 50% Threshold conversion 
method

Pattern Dither conversion Diffusion Dither 
method conversion method

 

Custom Pattern

 

Simulates the effect of printing a 
grayscale image through a custom halftone screen. 
This method lets you apply a screen texture, such 
as a wood grain, to an image. To use this option, 
you must first define a pattern (see “Filling a selec-
tion with a pattern” on page 216).
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You can create a pattern that represents the texture 
you want and then screen the grayscale image to 
apply the texture to the image. If you want the pat-
tern to cover the entire image, create a pattern that 
is as large as the image; otherwise, the pattern will 
be tiled. For example, if you apply a 1-inch-by-1-
inch pattern to an image that is 4 inches by 4 
inches, the pattern appears as 16 squares. Adobe 
Photoshop comes with several self-tiling patterns 
that can be used as halftone screen patterns (see 
“Using Postscript patterns to fill a selection” on 
page 217). 

 

Original grayscale image Custom Pattern conversion 
method

 

Because the Custom Pattern option simulates dark 
and light colors by making the halftone pattern 
thicker and thinner, respectively, you might have 
to take some special steps to prepare the pattern 
for the conversion. Choose a pattern that lends 
itself to these thickness variations; such a pattern 
typically has a variety of gray shades. One way to 
prepare a black-and-white pattern for conversion 
is to convert the image to grayscale and then apply 
the Blur More filter to the pattern several times. 
This technique blurs the lines within the pattern, 
creating thick lines that taper from dark gray 
to white. 

 

Converting a Bitmap-mode 
image to grayscale 

 

A Bitmap-mode image converted to grayscale con-
sists of one gray level (black). Since few editing 
options are available in Bitmap mode, you might 
convert a Bitmap-mode image to a grayscale image 
for editing and then convert it back to a Bitmap-
mode image to export it to other applications. 
However, keep in mind that the appearance of a 
Bitmap-mode image edited in grayscale mode may 
change when you convert it back to Bitmap mode. 

 

To convert a Bitmap-mode image to grayscale:

 

1

 

Choose Image > Mode > Grayscale.

 

2

 

Enter a value for the size ratio.

The size ratio is the factor by which you want to 
scale down the size of the image. For example, 
to reduce the size of the grayscale image by 50%, 
enter 2 for the size ratio. If you enter a number 
greater than 1, the program averages multiple pix-
els in the Bitmap-mode image to produce a single 
pixel in the grayscale image. This lets you generate 
multiple shades of gray from an image scanned on 
a 1-bit scanner. 

 

Converting to indexed color

 

At times, you might want to convert an RGB image 
to an indexed-color image to edit an image’s color 
table or to export an image to an application that 
supports only 8-bit color. This is useful, for exam-
ple, for multimedia animation applications and 
World Wide Web pages. When you convert an 
RGB image to indexed color, all but 256 colors are 
deleted from the image. 
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To convert an RGB image to an indexed-color image:

 

1

 

Choose Image > Mode > Indexed Color.

 

2

 

Select the desired palette, color depth, and 
dither methods. These options are described in 
the following sections.

 

3

 

Click OK.

 

Specifying a palette 

 

Eight palette types are available for converting an 
image to indexed color. Choose Image > Mode > 
Color Table to view the results of each palette 
option.

 

Exact

 

Uses exactly the same colors for the palette 
as those that appear in the RGB image. Since all the 
colors in the image are present in the image’s pal-
ette, there is no dithering. This option is available 
only if 256 or fewer colors are used in the RGB 
image.

 

System (Macintosh) Uses the Macintosh system’s 
default 8-bit palette, which is based on a uniform 
sampling of RGB colors. 

System (Windows) Uses the Windows system’s 
default 8-bit palette, which is based on a uniform 
sampling of RGB colors. 

Web Uses the palette most often used by Web 
browsers to display 8-bit images. 

Uniform Creates a palette based on a uniform sam-
pling of colors from the color spectrum. For exam-
ple, if you choose an 8-bit color depth, Adobe Pho-
toshop takes 6 evenly spaced color levels each of 
red, green, and blue, and calculates the combina-
tions of these colors to produce a uniform palette 
of 216 colors (6 x 6 x 6 = 216). To create a uniform 

palette composed of fewer colors, choose a lower 
color depth. The total number of colors displayed 
in the image corresponds to the perfect cube (8, 
27, 64, 125, or 216) nearest to the chosen color 
depth.

Adaptive Creates a palette by sampling colors from 
the more commonly used areas of the color spec-
trum that appears in the image. For example, if 
you have an RGB image that has only the colors 
green and blue, the resulting palette is made up 
primarily of green and blue colors. Because the 
colors in most images are concentrated in particu-
lar areas of the spectrum, this table can be useful. 

To control more precisely how the Adaptive palette 
is built, select a part of the image that contains the 
colors you want to use in the palette before you 
make the conversion. When you have an active 
selection in the image, Adobe Photoshop weights 
the conversion toward the colors in the selection.

System palette

Adaptive paletteAdaptive color image

Exact palette
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Custom Lets you create your own palette. When 
you select this option, the program displays the 
Color Table dialog box. You can then edit the color 
table and save it for later use or click Load to load 
a previously created color table. Editing a color 
table is described in “Manipulating the color table 
of an indexed-color image” on the this page.

Previous Converts the image by using the custom 
palette from the previous conversion. This option 
makes it easy to convert a number of images using 
the same custom palette. This option is available 
only after you have converted an image using the 
Custom or Adaptive option.

Specifying the color depth

When you choose the Uniform or Adaptive pal-
ette, you can specify the color depth (also known as 
pixel depth), or the number of bits of color infor-
mation per pixel, for the indexed-color image. The 
color depth you choose determines the number of 
colors used to display (or print) an image. For 
example, if you choose 4 bits per pixel, the image 
is composed of 16 colors; if you choose 6 bits per 
pixel, the image is composed of 64 colors; if you 
choose 8 bits per pixel, the image is composed of 
256 colors. (The number of colors used is dis-
played in the Colors text box.) In addition, you can 
specify the exact number of colors to be displayed 
(up to 256) by choosing Other for Color Depth 
and entering a value for Colors. 

The options in the Indexed Color dialog box con-
trol only how the indexed color table is created. 
Adobe Photoshop still treats the image as an 8-bit, 
256-color image.

Specifying dithering options

Unless you’re using the Exact color table option, 
the color table may not contain all the colors used 
in the image. To simulate colors not in the color 
table, you can choose to dither the colors. Dither-
ing mixes the pixels of the available colors to sim-
ulate the missing colors. You can choose from 
three dithering options:

• None: Does not dither colors but instead uses 
the color closest to the missing color. This tends to 
result in sharp transitions between shades of color 
in the image, creating a posterized effect.

• Diffusion: Uses a less structured method than 
does the Pattern option to dither colors.

• Pattern: Adds random pixels in patterns to simu-
late the colors that are not in the color table. This 
option is available only when you’re using the 
Macintosh System palette.

Manipulating the color table of 
an indexed-color image
When you convert an RGB image to an indexed-
color image, or when you work in an original 
indexed-color image, you might want to change 
one or more colors in the table. You can also model 
the colors after a predefined color table. Each 
indexed-color image has its own color table, and 
you can save a color table for reuse with other 
indexed-color images. 

There are two types of indexed-color images: those 
with a limited number of colors (fewer than 256), 
and pseudocolor images (grayscale images that 
display variations in gray levels with color rather 
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than shades of gray). Pseudocolor images are often 
used in scientific and medical applications. The 
color table editing features discussed in the follow-
ing sections are most useful with pseudocolor 
indexed images. These features can also be used to 
produce special effects with indexed-color images 
that have a limited number of colors.

Note: If you just want to change the colors in an 
image, choose Image > Adjust, and use the color 
correction commands in the submenus. See Chapter 
6,“Making Color and Tonal Adjustments,” for a 
description of these commands.

Editing colors in the indexed color table 

To edit a color table, you select the colors you want 
to change. Although our example shows the edit-
ing of a color table for a pseudocolor image, the 
following procedure applies to all indexed-color 
images. 

To edit colors in the color table:

1 Open the indexed-color image.

2 Choose Image > Mode > Color Table.

3 Click or drag in the table to choose the color or 
range of colors you want to change. 

Midtone and highlight range selected in dialog box

4 Choose the color you want, as explained on 
page 225, and click OK. 

If you are changing a range of colors, Adobe
Photoshop creates a gradient in the color table 
between the starting and ending colors. The first 
color you choose in the Color Picker is the begin-
ning color for the range. When you click OK, the 
Color Picker reappears so you can choose the last 
color in the range.

The colors you selected in the Color Picker are 
placed in the range you selected in the Color Table 
dialog box.

5 Click OK in the Color Table dialog box to apply 
the new colors to the indexed-color image.

Original Midtones and highlights
edited in color table

Choosing a color-table option

Your indexed color table can be modeled after one 
of six predefined color tables. You select a pre-
defined color table from the Table menu in the 
Color Table dialog box. 

• Custom: Used whenever the table is not one of 
Adobe Photoshop software’s built-in color tables.

• Black Body: Displays a transition of colors based 
on the different colors a blackbody radiator emits 
as it is heated—from black to red, orange, yellow, 
and white. 
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• Grayscale: Displays a smooth transition from 
black to white in 256 levels of gray. 

• Spectrum: Displays a smooth transition between 
the colors that result when white light passes 
through a prism: violet, blue, green, yellow, 
orange, and red. 

• Macintosh System: Displays the standard 
Macintosh 256-color system palette. 

• Windows System: Displays the standard 
Windows 256-color system palette. 

Saving and loading a color table 

You use the Save and Load buttons in the Color 
Table dialog box to save your indexed color tables 
for use with other Adobe Photoshop images. Once 
you load a color table into an image, the colors in 
the image are changed to reflect the color positions 
they reference in the new color table. 

Note: You can also load saved color tables into 
the Swatches palette. See “Saving, loading, and 
replacing swatches” on page 221 for more informa-
tion.
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Chapter 5: Reproducing Color

 

ost of the difficulties of accurately 
reproducing colors from a software pro-
gram stem from the fact that the total 

set of colors, or the 

 

gamut

 

, produced by the red, 
green, and blue phosphors of a computer monitor 
or video display is different from the gamut of the 
cyan, magenta, yellow, and black inks used in tra-

ditional printing. But how colors appear in your 
final artwork may vary not only with the type of 
output—that is, from print to on-screen; it may 
also vary dramatically between output devices and 
software programs—that is, from monitor to 
monitor, printer to printer, or page layout pro-
gram to photo-retouching program. 

M

CALIBRATING IN ADOBE PHOTOSHOP to ensure that your color on-screen in Photoshop matches your 
printed color, you first calibrate your monitor and then adjust Photoshop's setting to match your printing 
environment.


1. Calibrate your monitor.




2. Enter Monitor Setup information 
(page 87).


3. Enter Printing Inks Setup 
information (page 89). 




4. Print a preseparated CMYK 
proof (page 90).

5.Adjust Printing Inks settings to 
match the proof. (page 91).
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Reproducing Color

 

This chapter explains how to use Adobe Photo-
shop’s color calibration and separation tools to 
ensure as close a match as possible between your 
colors on-screen in Photoshop and in your final 
artwork. If you are preparing artwork for color 
separations, it’s important that you follow the 
steps for calibration and separation provided in 
this chapter. If you are preparing artwork for 
online use, Photoshop’s calibration tools can still 
be used to ensure consistent color between differ-
ent software programs or between similar moni-
tors in similar environments. See “Ensuring con-
sistent color on-screen” on page 102 for more 
information on using Photoshop’s calibration 
tools for on-screen color display.

 

About calibration

 

Calibration

 

 is the process of adjusting your moni-
tor and the Adobe Photoshop color conversion 
settings to compensate for factors that affect both 
the on-screen image and its conversion to printed 
output. 

The monitor calibration tools included with 
Adobe Photoshop affect how colors appear on 
your monitor. The settings in the color calibration 
dialog boxes in Photoshop—Monitor Setup, 
Printing Inks Setup, and Separation Setup—deter-
mine how the program converts colors between 
RGB and CMYK modes. For this reason, these set-
tings affect the actual color values in the image 
only when you convert between RGB and CMYK 
modes.

 

Although this is true for both the Macintosh and 
Windows versions of Photoshop, important dif-
ferences exist in the way monitor calibration 
affects the appearance of images on these plat-
forms: 

 

•

 

The Macintosh version of Photoshop provides a 
Gamma control panel whose settings offer global 
monitor calibration. On the Macintosh, adjusting 
the Monitor Setup options affects how an image is 
displayed in CMYK mode (as it is converted to 
RGB color for display on the monitor) but not 
how the image is displayed in RGB mode. 

 

•

 

The Windows version of Photoshop does 

 

not

 

 
offer global monitor calibration, but instead 
affects the monitor display only 

 

within

 

 Photoshop. 
The Gamma control in the Calibrate dialog box 
measures your monitor’s behavior and then uses 
the result of the measurement to adjust the impact 
of the gamma setting in the Monitor Setup dialog 
box. In Windows, therefore, adjusting the Monitor 
Setup options affects how an image is displayed in 
RGB mode but not in CMYK mode. 

In contrast, the Printing Inks and Separation 
Setup settings affect only the conversion to CMYK 
mode.

 

Note: 

 

In addition to affecting how colors are 
converted between CMYK and RGB modes, the 
settings in the Monitor Setup dialog box affect the 
overall brightness display of all images.



 

85

 

Step 1: Calibrate your monitor

 

The Photoshop calibration tools let you calibrate 
the gamma, the color balance, the white and black 
points of color, and the grayscale monitors. These 
settings help you eliminate color cast in your mon-
itor display, ensure that your monitor grays are as 
neutral as possible, and standardize the display of 
images on different monitors so that images look 
the same with different monitor and video-card 
combinations.

If you are using a Macintosh and have a third-
party monitor calibration utility installed, such as 
the Radius

 

™

 

 Calibrator or Daystar’s Colorimeter 
24, you should use either that utility or the Adobe 
Photoshop gamma tools, not both. A third-party 
calibration program updates Macintosh Photo-
shop’s color space descriptor file; therefore using 
both systems will miscalibrate the monitor. If you 
are using third-party calibration, you can skip 
steps 4 through 12 of the following procedure. 
After step 3, enter the gamma value provided by 
your utility in the Gamma text box of the Monitor 
Setup dialog box.

 

To calibrate your monitor:

 

1

 

Make sure your monitor has been turned on for 
at least a half hour so that the monitor display has 
stabilized.

 

2

 

Set the room lighting at the level that you plan 
to maintain; then adjust the brightness and 
contrast controls on your monitor. Because 
changes in these factors can dramatically affect 
your display, you should close your room off from 
external light sources and tape down the monitor 
and room lighting controls once they have been 
set.

 

3

 

Turn off any desktop patterns, and change the 
background color on your monitor to a light gray. 
This prevents the background color from inter-
fering with your color perception and helps you 
adjust the display to a neutral gray. If you need 
help changing your background color, refer to the 
manual for your operating system.

 

4

 

Depending on your platform, do one of the 
following:

 

•

 

On the Macintosh, choose Control Panels from 
the Apple menu, and double-click the Gamma 
control panel. Use the On and Off buttons to turn 
the Gamma software on and off. If you turn off the 
Gamma software, the monitor’s default values are 
used.



 

CHAPTER 5

 

86

 

Reproducing Color

•

 

In Windows, choose File > Color Settings > 
Monitor Setup. 

 

Note: 

 

If you do not see the Gamma control panel on 
the Macintosh, locate the Gamma file in the 
Goodies > Calibration folder inside the Adobe 
Photoshop folder. Drag the Gamma icon into the 
Controls Panels folder in the System Folder, and 
restart your Macintosh.

 

5

 

Click a target gamma at the top of the control 
panel (Macintosh), or type a value for Gamma in 
the Monitor Setup dialog box (Windows). A target 
gamma of 1.8 is recommended for printing CMYK 
images, because it closely matches printer dot gain. 
If you’re sending your output to an RGB device 
(for example, a monitor, film recorder, or RGB 
printer), use a higher target. Images intended for 
video should have a target gamma of 2.2, which is 
the typical gamma of most television sets. If you 
plan to print or display the image using another 
application or on another platform, use a gamma 
of 1.8; that value is the closest match for uncor-
rected gamma.

 

6

 

Windows only: If you changed the gamma value 
in step 5, click OK; then choose File > Color 
Settings > Monitor Setup to reopen the Monitor 
Setup dialog box. 

 

7

 

Windows only: Click Calibrate in the Monitor 
Setup dialog box. You can preview the effects of 
calibration on an open Photoshop image at any 
time by clicking Preview in the Calibrate dialog 
box. 

 

8

 

Hold up a white piece of paper similar in color 
to the stock on which you will print. Click White 
Pt, and drag the three slider triangles until the 
monitor white matches the paper as closely as 
possible. This process lets you compensate for the 
bluish tint found in most monitor displays. 

For maximum accuracy, view the paper under 
controlled lighting, such as a light box or a combi-
nation of fluorescent and tungsten light bulbs. 

 

9

 

Adjust the gamma by dragging the Gamma 
Adjustment slider until the solid gray areas match 
the patterned gray areas in the gamma strip above 
the slider.

 

10

 

Adjust the color balance by clicking Balance 
and dragging the three slider triangles until the 
gray areas in the strip below the sliders become a 
neutral gray. This adjustment controls the 
monitor’s mixture of red, green, and blue, and it 
compensates for color casts in the monitor.

 

11

 

Adjust the black point by clicking Black Pt and 
dragging the three slider triangles until no color 
tint appears in the shadow tones in the lower strip 
and you can see a distinct gradation between each 
pair of swatches.
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12

 

If necessary, readjust the color balance and 
then the gamma.

 

13

 

When you’ve finished making adjustments, 
close the Gamma control panel (Macintosh) or the 
Calibrate dialog box (Windows).

 

14

 

Save the settings. See “Saving and loading 
custom gamma settings” on page 87.

 

Recalibrating

 

Once you have calibrated your monitor, you 
should not have to recalibrate unless you change 
any of the factors affecting calibration. For exam-
ple, if you change the room lighting or readjust the 
monitor brightness and contrast controls, you will 
need to recalibrate the system. For this reason, it’s 
recommended that you tape down your monitor’s 
brightness and contrast controls after calibrating 
the monitor, and that you maintain consistent 
room lighting conditions.

 

Calibrating multiple monitors
(Macintosh only)

 

If you are using more than one monitor, you can 
drag the Gamma control panel onto the next 
screen and repeat the calibration steps for each 
monitor. When calibrating multiple monitors, it 
can be helpful to open an image with a wide 
dynamic range and a good selection of colors. For 
example, you can use the 

 

Ole No Moire 

 

image 
located in the Goodies > Calibration > Separation 
Sources folder inside the Adobe Photoshop folder. 
Create another window for the image by choosing 
Window > New Window, and drag the image to 
the second monitor. Use the image to determine 
when the calibration is correct.

 

Saving and loading custom 
gamma settings

 

You can save and load custom gamma settings for 
paper stocks with different tints. You can also save 
gamma settings for different monitors. To reuse 
the gamma settings, use the Save Settings and Load 
Settings buttons in the Gamma control panel 
(Macintosh) or in the Calibrate dialog box (Win-
dows).

 

Step 2: Enter the Monitor Setup 
information

 

Once you have calibrated your monitor, enter your 
monitor specifications in the Monitor Setup dia-
log box. Adobe Photoshop uses the information in 
the Monitor Setup dialog box to account for fac-
tors affecting the monitor display: the target 
gamma and white point, the type of phosphors in 
the monitor, and the room lighting conditions. 

In addition to affecting the overall monitor dis-
play, the Monitor Setup information is used to 
determine how the program converts colors 
between modes. This means that Monitor Setup 
options will affect how an RGB image is converted 
to CMYK mode as well as the on-screen display of 
CMYK (or duotone) colors (Macintosh) or RGB 
images (Windows). If you change these settings 
after you have converted an image to CMYK 
mode, only the display is affected. You must revert 
to the original RGB image and then reconvert the 
image to CMYK for these changes to affect the sep-
aration data. (See “Converting to CMYK” on 
page 99.)



 

CHAPTER 5

 

88

 

Reproducing Color

 

To enter Monitor Setup information:

 

1

 

Choose File > Color Settings > Monitor Setup. 

 

2

 

For Monitor, select the monitor you are 
adjusting. If your monitor is not listed as an 
option, choose the Default option or contact your 
monitor manufacturer to determine which 
monitor option you should select for your 
monitor to emulate. 

 

3

 

For Gamma, type a value appropriate for your 
platform:

 

•

 

On the Macintosh, type the value that you 
selected for Target Gamma in the Gamma control 
panel. If you are using a third-party utility, enter 
the gamma value set by that device.

 

•

 

In Windows you should have already entered a 
value here. If not, go back to “Step 1: Calibrate 
your monitor” on page 85.

 

4

 

For White Point, select a setting.

If you are using a third-party monitor calibration 
device, choose the white point value established by 
that device; otherwise, leave this value at the 
default value of 6500K. If you don’t see the value 
you need, select Custom, and type in your own 
values.

 

5

 

For Phosphors, select a monitor type.

If the correct type is not in the drop-down list, 
choose Custom, and enter the red, green, and blue 
chromaticity coordinates as specified by your 
monitor manufacturer. This option accounts for 
the different red, green, and blue phosphors used 
by monitors to display color.

 

6

 

For Ambient Light, select a setting:

 

•

 

Select High if your room lighting is brighter than 
the on-screen image. Because the High setting has 
no effect on RGB-to-CMYK conversion, you 
should also select High if you are using hardware 
monitor calibration that accounts for ambient 
lighting.

 

•

 

Select Low if your room lighting is not as bright 
as the screen.

 

•

 

Select Medium if your room and monitor light 
levels are about the same.

Remember that it is important to maintain 
consistent room lighting.

 

Saving and loading monitor settings

 

Use the Save and Load buttons in the Monitor 
Setup dialog box to save and load the settings for 
different monitors or different lighting environ-
ments. You might also want to save the monitor 
settings if you are using different gamma settings 
for output devices or if you work with images from 
other computers. 
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Step 3: Enter the Printing Inks 
Setup information

 

The Printing Inks Setup dialog box lets you specify 
the properties of the inks and paper stock used to 
reproduce your color plates. Adobe Photoshop 
then enters a default value for the dot gain (the 
change in the halftone dot size caused by absorp-
tion on the output device). After you print a proof, 
or on the advice of your print shop, you might 
need to return to the Printing Inks dialog box to 
adjust for dot gain, ink characteristics, and color 
casts. For more information on dot gain, see 
“About dot gain and gray balance” on page 91.

As with the information in the Monitor Setup dia-
log box, Adobe Photoshop uses information in the 
Printing Inks Setup dialog box when converting 
color values between modes. If you change the 
Printing Inks Setup settings after you have con-
verted an image to CMYK mode, only the display 
is affected. You must revert to the original RGB 
image (choose File > Revert) and then reconvert 
the image for the changes to affect the separation 
data. See “Converting to CMYK” on page 99 for 
more information on how the printing inks set-
tings affect mode conversions.

 

To specify the printing inks: 

 

1

 

Choose File > Color Settings > Printing Inks 
Setup.

 

2

 

For Ink Colors, select an ink type (or printer).

The default color values used in the color separa-
tion calculations are designed to produce quality 
separations using SWOP (Specifications for Web 
Offset Publications) inks on coated paper. These 
inks differ slightly from those used in Europe, as 
well as from the pigments used in color wax trans-
fer printers such as the Tektronix

 

®

 

 

 

Phaser

 

™

 

 II 
Printer. Similarly, the color and ink absorption 
qualities of the paper stock affect the final printed 
result. You can think of this information as telling 
Photoshop what printed cyan looks like, what 
printed magenta looks like, and so on, given a cer-
tain set of inks and paper stock. 

 

Note: 

 

In most cases, printing ink characteristics do 
not vary greatly from printer to printer within the 
same printer type. For example, one Tektronix 
Phaser II printer will print ink hues that are very 
similar from printer to printer. The amount of dot 
gain, however, can vary quite a bit from machine to 
machine. While it may not be necessary to recali-
brate the printing ink colors for a different printer of 
the same type, you may need to change the dot gain 
setting in the Printing Inks Setup dialog box.
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If you choose Custom for Ink Colors, the Ink Col-
ors dialog box appears. See “Setting the character-
istics of custom ink colors” on page 94 for infor-
mation about entering values in this dialog box.

 

3

 

Verify the dot gain percentage.

Do not adjust this value until you have run a proof 
(which includes a calibration bar) and have mea-
sured the density values on the proof with a reflec-
tive densitometer. You can change this value if 
your print shop has provided a different value for 
estimated dot gain. See “Step 5: Calibrate the 
screen image to the proof” on page 91 for more 
information on dot gain.

 

4

 

When working with grayscale images (or with 
an individual channel in a color image), click Use 
Dot Gain for Grayscale Images if you want the on-
screen display to reflect the expected dot gain.

See “Compensating for dot gain in grayscale and 
duotone images” on page 92 for more information 
about this option.

 

Step 4: Print a color proof

 

Once you have calibrated your monitor and have 
entered the settings for printing inks, you print a 
CMYK image, called a 

 

proof

 

. The document you 
use to generate the proof should contain color 
samples of all the CMYK color combinations and 
must be created or imported directly in CMYK 
mode. 

You can produce a proof by printing the 

 

Ole No 
Moire

 

 (Macintosh) or 

 

testpic.jpg

 

 (Windows) 
CMYK image included with the Adobe Photoshop 
software, or you can create your own CMYK 

 

image. For this step, do not use an RGB image that 
has been converted to CMYK in Adobe Photo-
shop; you must use a file whose CMYK values have 
been assigned directly in CMYK mode.

 

Color proof

 

To create your own CMYK proof document:

 

1

 

Create a new Adobe Photoshop document in 
the CMYK mode.

 

2

 

Create a set of swatches in the document. 
Include the following swatches:

 

•

 

Four swatches, each containing 100% of the 
CMYK colors (100% cyan, 100% magenta, 
100% yellow, and 100% black)

Y

MY

M

CM

C

CY

CMY

K

FINAL

Olé No Moiré 

Cyan Magenta Yellow Black

100%

Black

CMY

CM

CY

MY

Y

M

C

50% K
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•

 

Four combination swatches (100% each of 
magenta and yellow, 100% each of cyan and 
yellow, 100% each of cyan and magenta, and 100% 
each of cyan, magenta, and yellow)

 

3

 

To include a calibration bar in the image, choose 
File > Page Setup, and select the Calibration Bars 
option. Then click OK.

 

4

 

Print the document.

 

Step 5: Calibrate the screen 
image to the proof

 

After examining the color proof, you may need to 
adjust some additional calibration settings to 
make the image on-screen exactly match the 
proof. In particular, you may need to adjust the 
calibration settings in the Printing Inks Setup dia-
log box to compensate for dot gain, custom ink 
characteristics, and color casts. 

 

About dot gain and gray balance

 

Dot gain or loss is a change in the size of the spec-
ified halftone dots caused by the ink bleeding or 
spreading as it is absorbed by the paper. A 50% 
halftone screen, for example, may show an actual 
density of 55% on the printed image when read 
with a densitometer. Dot gain can also be the result 
of an imagesetter miscalibrated during the imag-
ing process.

The dot gain estimate in the Printing Inks Setup 
dialog box represents dot gain for the specified 
paper stock for the midtones (that is, the 50% 

pixels). Adobe Photoshop then uses this value to 
create a dot gain curve that adjusts for dot gain 
throughout the image. 

The default dot gain estimate reflects the expected 
dot gain between film and final output. (Printers 
typically tell you the expected dot gain between the 
color proof and the final output, which is usually 
between 2 and 5%.)

 

Color proof: no dot gain Printed image: with dot gain

 

Changing the dot gain makes the image appear 
lighter (if you enter a lower percentage) or darker 
(if you enter a higher percentage) on the screen. It 
does not affect the actual data in the image until 
Adobe Photoshop uses the setting to adjust the 
CMYK percentages for dot gain during the conver-
sion process. 

The gray balance settings in the Printing Inks 
Setup dialog box let you control the levels of 
CMYK colors individually to compensate for color 
casts. A color cast may appear in the image if one 
of the process inks has a dot gain higher than the 
others. 
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Compensating for dot gain in grayscale 
and duotone images

 

Adobe Photoshop provides two ways to compen-
sate for dot gain in grayscale images, duotone 
images, and individual channels of a color image:

 

•

 

Select Use Dot Gain for Grayscale Images in the 
Printing Inks Setup dialog box. This option adjusts 
the display to reflect the dot gain. If the image 
appears too dark, use the Curves or Levels dialog 
box to compensate for the adjustment on an 
image-by-image basis. See Chapter 6, “Making 
Color and Tonal Adjustments,” for more informa-
tion on these dialog boxes.

 

•

 

Use the Transfer Functions dialog box to 
compensate for dot gain when the image goes to 
film. Use this method if the image has a good on-
screen appearance but poor printed quality. 
Transfer functions don’t let you view the results of 
the adjustment on your screen; however, they 
provide the most precise control over dot gain and 
let you adjust the dot gain to specific values 
throughout the image. See “Compensating for dot 
gain using transfer functions” on page 92 for more 
information.

 

Compensating for dot gain in color 
images

 

To determine the correct dot gain, include a cali-
bration bar with your proof by choosing File > 
Page Setup and selecting the Calibration Bars 
option. Using a reflective densitometer, take a 
reading at the 50% mark of the printed calibration 
bar; then add that value to your printer’s estimate 
of the expected dot gain between proof and final 
output; then enter that value in the Dot Gain text 
box in the Printing Inks Setup dialog box. If you 
don’t have a densitometer, adjust the Dot Gain 
value until the image on-screen looks like the 
proof, and then add that value to your printer’s 
estimate of the expected dot gain.

 

Compensating for dot gain using transfer 
functions

 

Transfer functions

 

 are used traditionally to com-
pensate for dot gain due to a miscalibrated image-
setter. In addition, you can use transfer functions 
when you want precise control over the dot gain 
values throughout an image. Unlike the Dot Gain 
value in the Printing Inks Setup dialog box, trans-
fer functions let you specify up to 13 values along 
the grayscale to create a customized dot gain curve. 

 

Note: 

 

Adobe Systems strongly recommends that you 
calibrate your imagesetter using the manufacturer’s 
calibration software or a third-party imagesetter 
calibration device, such as Precision Color by Kodak. 
If you are using a service bureau, verify that the 
imagesetter is not off by more than 1 percentage 
point. 
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To adjust the transfer function values: 

 

1

 

Use a transmissive densitometer to record the 
density values at the appropriate steps in your 
image on film.

 

2

 

Choose File > Page Setup.

 

3

 

Click the Transfer button.

 

4

 

Calculate the required adjustment, and type the 
values (as percentages) in the Transfer Functions 
dialog box. 

For example, if you have specified a 50% dot, and 
your imagesetter prints it at 58%, you know that 
you have an 8% dot gain in your midtones. To 
compensate for this gain, enter 42% (50% – 8%) 
in the 50% text box of the Transfer Functions dia-
log box. The imagesetter then prints the 50% dot 
that you want.

When entering transfer function values, keep in 
mind the density range of your imagesetter. On a 
given imagesetter, a very small highlight dot might 
be too small to hold ink; beyond a certain density 
level, the shadow dots might fill into solid black, 
removing all the detail in shadow areas. 

 

Note: 

 

To preserve transfer functions in an exported 
EPS file, select Override Printer’s Default Functions 
in the Transfer Functions dialog box and then export 
the file with Include Transfer Functions selected in 
the EPS Format dialog box. See “Saving files in EPS 
format” on page 309 for more information. 

 

Changing the default transfer function 
settings

 

Use the Save and Load buttons in the Transfer 
Functions dialog box to use transfer function set-
tings with other Adobe Photoshop documents.

 

To save the current transfer function settings as 
the default:

 

Hold down Option (Macintosh) or Alt (Windows) 
to change the Save button to —> Defaults, and 
click the button. 

 

To load the default transfer function settings:

 

Hold down Option (Macintosh) or Alt (Windows) 
to change the Load button to <— Defaults, and 
click the button.
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Setting the characteristics of custom ink 
colors

 

In most cases, the Ink Colors options in the Print-
ing Inks Setup dialog box accurately provide the 
necessary compensations for various printing 
inks. In some situations, however, you might want 
to adjust the ink colors further by using a color 
proof. For example, you might be using ink sets 
that are not listed for Ink Colors. When you 
change these settings, you change the profile of the 
inks used by Adobe Photoshop during the color 
separation.

 

Note: 

 

The Ink Colors options reflect the calibrations 
of some of the most commonly used ink sets and color 
printers. If your printer is not listed, contact your 
printer manufacturer to find out whether a set of 
Adobe Photoshop color patch values for your printer 
is available.

 

To adjust for custom ink colors:

 

1

 

Choose File > Color Settings > Printing Inks.

 

2

 

For Ink Colors, select Custom.

 

The Ink Colors dialog box displays the various 
combinations of CMYK and the CIE coordinates 
used to generate them. CIE coordinates are an 
international color definition standard that is sup-
ported by PostScript Level 2.

The Ink Colors dialog box defines colors as Y 
(lightness), 

 

x

 

, and

 

 y 

 

values. The current ink sets 
are calibrated for viewing conditions of 6500K 
(D65), 2

 

°

 

.

 

3

 

Using your printed CMYK proof, take a reading 
of the color values using a spectrophotometer or a 
colorimeter; then enter those values in the Ink 
Colors dialog box. 

Alternatively, you can click the color patch of the 
ink color you want to adjust and then adjust the 
color on-screen until it matches the patch on the 
color proof; then click OK.
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Compensating for color casts

 

The Gray Balance text boxes in the Printing Inks 
Setup dialog box let you compensate for color casts 
in a printed image by adjusting the gamma of the 
individual channels. These color casts are typically 
due to nonuniform dot gain between the printing 
inks. Nonuniform dot gain can be caused by the 
order in which the inks are printed, the screen 
angles of a given ink screen, or the specific proper-
ties of the inks themselves. For example, cyan ink, 
which is often printed first, tends to have higher dot 
gain values than do the other process inks.

 

To adjust the gray balance:

 

1

 

With the calibration image in CMYK mode, 
choose Image > Adjust > Levels.

 

2

 

For each ink in the Channel menu, adjust the 
Input Levels gamma slider (the gray middle 
triangle) until the image on-screen matches the 
color proof.

 

3

 

Write down the gamma value for each channel 
(the gamma level is in the middle text box above 
the Input Levels histogram); then click Cancel to 
close the Levels dialog box without modifying the 
image. Because you are calibrating your system, 
not just the balance of an individual image, you 
want to change the overall gray balance used in the 
Adobe Photoshop color conversion process.

 

4

 

Choose File > Color Settings > Printing Inks 
Setup, and enter the values for the channels in the 
Gray Balance text boxes; then click OK. If the 
existing values are not all 1.0, multiply the new 
values by the old values.

Once again, keep in mind that changing the set-
tings in the Printing Inks dialog box affects the dis-
play of images while in CMYK mode, as well as the 
conversion from RGB to CMYK. It has no effect on 
the separation data if you change the settings while 
an image is in CMYK mode; to affect separation 
data, you must reconvert the image from its origi-
nal mode to CMYK.

 

Saving and loading printing inks settings

 

Use the Save and Load buttons in the Printing Inks 
Setup dialog box to save these settings for use with 
other Adobe Photoshop images.

 

Adjusting Separation Setup

 

The settings in the Separation Setup dialog box 
(along with the settings in the Printing Inks dialog 
box) control how the CMYK plates are generated. 
The separation settings include the method used 
for black generation and undercolor removal and 
the total ink limit for the press.
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When Adobe Photoshop converts an RGB image 
to the CMYK mode, the program converts the 
RGB values to CMYK values using information in 
the Monitor Setup, Printing Inks Setup, and Sepa-
ration Setup dialog boxes. The Monitor Setup and 
Printing Inks Setup settings help ensure the closest 
match possible between the color you see on the 
screen and the color that will appear in the final 

output. The Separation Setup settings determine 
the precise CMYK values chosen for a given RGB 
color. Once an image is in CMYK mode, Adobe 
Photoshop performs an internal conversion 
dynamically to display the CMYK colors on an 
RGB monitor. For more information on the con-
version process, see “Converting to CMYK” on 
page 99.

CREATING A COLOR SEPARATION Producing a high-quality color separation from Adobe Photoshop requires

an understanding of several aspects of Photoshop including calibrating, scanning, color correction and printing. 




1. Calibrate your monitor and 
Adobe Photoshop (pages 85–87).


2. Scan or import your image 
(Chapter 3).


3. Make overall tonal and color 
adjustments (Chapter 6). Edit and 
composite the image as desired 
(Chapters 6, 7–12).


4. Adjust the Separation Setup 
settings and convert the image to 
CMYK mode (pages 95–99). 

  

5. Fine-tune the color corrections 
(Chapter 6).


6. Apply color trap if necessary 
and print from Photoshop or 
your page layout application

(Chapter 14).


Before

After

Colors.eps      177lpi   45o   1


cyan magenta yellow black
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Adobe Photoshop stores the Separation Setup and 
Printing Inks Setup settings in a separation table. 
These settings are used for all future conversions 
until the settings in either dialog box change. For 
more information on separation tables, see “Using 
color separation tables” on page 100.

About black generation and separation 
types

Color separation is based on the principle of trans-
lating the three additive colors—red, green, and 
blue—into their subtractive counterparts— cyan, 
magenta, and yellow. In theory, equal parts of 
cyan, magenta, and yellow combine to subtract all 
light and create black. Due to impurities present in 
all printing inks, however, a mix of these colors 
instead yields a muddy brown. To compensate for 
this deficiency in the color separation process, 
printers remove some cyan, magenta, and yellow 
in areas where the three colors overlap, and they 
add black ink. 

A given color can be translated from RGB mode to 
CMYK mode in an infinite number of ways. Pre-
press operators typically use one of two “styles” of 
color translation: undercolor removal (UCR) or 
gray component replacement (GCR).

In UCR, the black plate is used to add depth to 
shadow areas and to neutral colors. In GCR, more 
black ink is used over a wider range of colors. GCR 
separations tend to reproduce dark, saturated col-
ors somewhat better than UCR separations do, 
and GCR separations maintain gray balance better 
on the press. The type of separation you should 
use is determined by the paper stock you are using 
and the requirements of your print shop.

Adjusting the black generation and 
separation types

In most cases, the Adobe Photoshop color separa-
tion defaults produce excellent results. Depending 
on your printer’s specifications, however, you 
might want to use the Separation Setup dialog box 
to adjust how the CMYK plates are generated by 
modifying the black generation, setting new ink 
limits, and changing the undercolor removal 
method. If you have already converted the image 
to CMYK mode, you must reconvert the image 
after adjusting the Separation Setup options.

Note: Because non-PostScript color printers (such as 
HP Deskjet, Canon® Bubblejet™, and Epson® Color 
Stylus™) generate their own black values, the Separa-
tion Setup settings have no effect on this type of 
output.

To open the Separation Setup dialog box:

Choose File > Color Settings > Separation Setup.

The Separation Setup dialog box displays a graph 
showing how the neutral colors in the image (that 
is, colors with equal parts of cyan, magenta, and 
yellow—sometimes called a gray ramp) will sepa-
rate, given the current values of the Separation 
Setup parameters. The horizontal axis represents 
the neutral color value, from 0% (white) to 100% 
(black). The vertical axis represents the amount of 
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each ink that will be generated for the given value. 
In most cases, the cyan curve extends beyond the 
magenta and yellow curves. This is because a small 
extra amount of cyan is required to produce a true 
neutral. 

Choosing the separation type 

By default, Adobe Photoshop uses the GCR type of 
color separation. Click UCR if you want to use 
undercolor removal. Check with your print shop 
to find out which type of separation to use.

Choosing the degree of black generation 

For GCR separations, you choose the degree of 
black generation, set ink limits, and indicate 
undercolor addition. 

You can choose from several Black Generation set-
tings in the Separation Setup dialog box: 

• The Light and Heavy settings decrease and 
increase the effect of the Medium setting (the 
default). In most cases, Medium produces the best 
results. 

• None generates the color separation using no 
black plate.

• Maximum maps the gray value directly to the 
black generation value. This option is useful for 
images that contain a large amount of solid black 
against a light background, such as screen shots 
from a computer.

• Custom lets you adjust the black generation 
curve manually. 

To use the Custom option:

1 For Black Generation, select an option (Light, 
Medium, Heavy, or Maximum) that is closest to 
the type of black generation you want. This gives 
you a black generation curve to use as a starting 
point.

2 For Black Generation, select Custom.

Medium GCR CMY K

No GCR CMY K

Maximum GCR CMY K
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3 Position the pointer on the curve, and drag to 
adjust the black curve. The curves for cyan, 
magenta, and yellow are adjusted automatically 
relative to the new black curve and the total ink 
densities.

Choosing the ink limits

For both GCR and UCR separations, the black 
generation uses the ink limit settings you enter in 
the Separation Setup dialog box. The total ink 
limit is the maximum ink density that your press 
can support. By default, the Black Ink Limit is 
100%; the Total Ink Limit is 300%. Check with 
your print shop to find out if you should adjust 
these values. Note that in the Separation Setup 
graph, these limits determine the cutoff points for 
the CMYK curves.

Using undercolor addition

The UCA (undercolor addition) Amount in the 
Separation Setup dialog box is used to add color 
(CMY) after removing some of the black (K) com-
ponent in the shadow areas. This produces rich, 
dark shadows in areas that might have appeared 
flat if they were printed with only black ink. UCA 
can also prevent the posterization that can occur if 
there is a lot of subtle detail in the shadows. This 
option is available only for GCR separations.

Increasing the UCA Amount increases the amount 
of CMY added to shadow areas. Values can range 
from 0 to 100%. Check with your print shop for 
the preferred value. If you are unsure of this value, 
leave it at 0%.

Saving and loading Separation Setup 
settings

You can use the Save and Load buttons in the Sep-
aration Setup dialog box to save settings for black 
generation and undercolor removal. This is partic-
ularly useful when you are creating custom black 
generation curves. The most recent black genera-
tion curve is saved by default in your Preferences 
file. Use the Save and Load buttons to save and 
load additional curves.

Converting to CMYK
To print a color separation, you convert an RGB, 
an indexed-color, or a Lab image to a CMYK 
image. (You do not have to convert a Lab image to 
CMYK mode if you’re printing to a PostScript 
Level 2 color printer, because the PostScript Level 
2 color printer interprets and prints the Lab 
images.) 

The conversion splits the RGB or Lab colors into 
the four colors commonly used for printing color 
separations: cyan, magenta, yellow, and black. 
Before converting, save a copy of your RGB 
or indexed color image in case you want to re-
convert the image. It’s best to avoid converting 
between RGB and CMYK mode multiple times 
as each conversion requires recalculating the color 
values, which results in less accurate colors due 
to rounding.
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About CMYK conversion

Adobe Photoshop uses the Lab color mode when 
converting color values from one mode to another. 
Because Lab provides a system for defining color 
values in all modes, using Lab as an intermediate 
mode for color conversion ensures that colors are 
not altered in the conversion process (other than 
the necessary clipping of out-of-gamut colors; see 
“Color gamuts and color models” on page 69 for 
more information). For more information on the 
L*a*b color model, see page 67.

For example, when converting an RGB image to 
CMYK, Photoshop first converts the RGB color 
values to Lab mode by using the information in 
the Monitor Setup dialog box. Adobe Photoshop 
then uses the information in the Printing Inks 
Setup and Separation Setup dialog boxes to build a 
color table before converting the image to CMYK 
mode. Once the image is in CMYK mode, Adobe 
Photoshop must convert the CMYK values back to 
RGB so that the image can be displayed on an RGB 
monitor. 

Note: The conversion for screen display does not 
affect the actual data in the file. This conversion is 
performed on a copy of the data during the conver-
sion process. 

Preparing for CMYK conversion

Adobe Photoshop lets you preview CMYK colors 
prior to making the conversion. With an RGB 
image active, choose View > CMYK Preview. See 
“Previewing CMYK colors” on page 111 for more 
information on using this command. You can also 
check for and correct any out-of-gamut colors 
before making the conversion, using the Gamut 

Warning command in the View menu. See “Iden-
tifying out-of-gamut colors” on page 111 for more 
information. 

Using color separation tables

Because conversion to CMYK depends on settings 
in other dialog boxes (Monitor Setup, Printing 
Inks Setup, and Separation Setup), you may need 
to change these settings occasionally to get the 
results you need for different print shops, different 
printing devices, different inks, or different paper. 
Adobe Photoshop lets you save the settings of two 
of these dialog boxes (Printing Inks Setup and Sep-
aration Setup) in a single file known as a table. You 
can then reuse the table for separating similar 
images.

Note: Separation tables include only the settings 
from the Printing Inks Setup and Separation Setup 
dialog boxes. They don’t include the settings from the 
Monitor Setup dialog box. 

You use the options in the Separation Tables dialog 
box when you’re converting an RGB image to a 
CMYK image. If you make changes to the table, 
you will have to reconvert the original RGB image 
again to see the changes.

To save a color separation table:

1 Choose File > Color Settings > Printing Inks 
Setup. Enter the settings you want to use and click 
OK. For more information, see “Step 3: Enter the 
Printing Inks Setup information” on page 89.

2 Choose File > Color Settings > Separation 
Setup. Enter the settings you want to use and click 
OK. For more information, see “Adjusting Separa-
tion Setup” on page 95.
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3 Choose File > Color Settings > Separation 
Tables.

4 Click Save. Navigate to the location you want 
and type a name for your new separation table. 
Then click OK.

To load a saved separation table:

1 Choose File > Color Settings > Separation 
Tables.

2 Click Load.

3 Select the table you want to use from the Direc-
tory dialog box, and click OK.

In the Separation Tables dialog box, the Use Table 
option is selected, and the name of the table 
appears in the option.

4 Click OK to use the table in the CMYK
conversion. The table settings will be used the next 
time you convert an image to CMYK.

Loading a separation table overrides any options 
you may have changed in the Printing Inks Setup 
or Separation Setup dialog boxes. To use the dialog 
box settings again, you must choose File > Color 
Settings > Separation Tables and select the Use 
Separation Setup option (in the To CMYK sec-
tion) or the Use Printing Inks Setup (in the From 
CMYK section) or both.

Note: You can use Efi color tables to separate an 
image in Photoshop. (Note that this is not the same 
as the Efi color database in Cachet or QuarkXPress® 
3.3.) If you use EfiColor for Photoshop separation 
tables, you can save TIFF and EPS Adobe Photoshop 
files with metric color tags for use with QuarkXPress 
3.3. To save a file with metric color tags, choose 
File > Preferences > Saving Files, and then select 
Save Metric Color Tags.

Building separation tables using printer 
profiles

The Apple ColorSync® Manager (Macintosh) or 
Kodak ICC Color Management (Windows) mod-
ules let you build separation tables based on the 
profiles of various color printers. When you build 
separation tables in this way, Photoshop does not 
use the Separation Setup and Printing Inks Setup 
dialog boxes when converting to and from CMYK 
mode; instead, the program uses the separation 
and printing ink information provided by the cho-
sen printer profile. 
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The color management modules map the colors in 
the Photoshop image to the color gamut, or range 
of printable colors, of the profiled printer. You can 
choose the method (called rendering intent) that is 
used to translate the colors to the printed gamut.

To build color separation tables using printer profiles:

1 Choose File > Color Settings > Separation 
Tables.

2 Click Build Tables Using Apple Color Sync 
(Macintosh) or Build Tables Using ICC Profiles 
(Windows).

Important: For the Macintosh, Apple ColorSync 
must be installed in order to see the Build Tables 
option in the Separation Tables dialog box. For 
instructions about how to install the Apple 
ColorSync software, see the Photoshop 4.0 Read Me 
file. 

3 For Profile, choose the printer profile you want 
to use. If the printer you use is not listed in the 
Profile menu, contact your printer manufacturer 
for the appropriate printer profile. 

4 For Render Intent, choose one of the following 
options:

• Default to use the default rendering intent of the 
chosen profile. 

• Perceptual to maintain the relative color values 
among the original pixels as they are mapped to 
the printer gamut. This method preserves the rela-
tionship between colors, although the color values 
themselves may change.

• Saturation to maintain the relative saturation 
values of the original pixels. Out-of-gamut colors 
are converted to colors that have the same satura-
tion but fall just inside the gamut.

• Relative Colorimetric to leave colors that fall 
inside the gamut unchanged. This method usually 
converts out-of-gamut colors to colors that have 
the same lightness but fall just inside the gamut.

5 Click Build.

Ensuring consistent color 
on-screen
In addition to using Photoshop’s calibration tools 
to ensure consistent color between on-screen and 
printed output, you can use the same tools to help 
ensure consistent color between different software 
programs or between similar monitors in similar 
conditions. 

Calibrating for on-screen presentation

If you are using Photoshop to prepare files that will 
be used with other graphics applications and 
viewed on-screen (not separated and printed), you 
may need to take steps to ensure consistent color 
between Photoshop and other graphics programs. 
You can achieve this by adjusting Photoshop’s rep-
resentation of the four process colors (cyan, 
magenta, yellow, and black).
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To ensure consistent color between Photoshop and 
another software program:

1 In the graphics application, create a new file and 
draw 7 boxes. Fill the boxes as shown below.

2 With this window open, start Photoshop. Don’t 
open any files.

3 Choose File > Color Settings > Printing Inks 
Setup. For Ink Colors, choose Custom.

4 Align this dialog as close as possible to the 
graphics application window so you can compare 
colors. 

5 Click on the Cyan box in the Photoshop dialog 
to display the color picker. Adjust the color to 
match Box 1 in the graphics application window. 
Click OK. Repeat step 5 for each of the 7 color 
boxes. 

6 In Printing Inks Setup dialog box, click Save. 
Name your custom ink setup file and click OK.

1 2 3

5 6 7

4

C: 100%

C: 100%
Y: 100%

C: 100%
M: 100%

C: 100%
M: 100%
Y: 100%

M: 100% Y: 100% M: 100%



 Y: 100%
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Calibrating for online distribution 
(Windows only)

Although you can never precisely predict the 
appearance of images on other computer moni-
tors, the following technique will help you achieve 
as consistent results as possible with images 
viewed on similar computers and environments.

To calibrate for online distribution:

1 Open a typical image with a wide range of colors 
(for example, the testpic.jpg image included in the 
Adobe Photoshop software package) both in 
Photoshop and in your viewing program or Web 
browser. 

2 Arrange the application windows side by side so 
you can see the image in each application. 

3 Follow the steps under “To calibrate your 
monitor:” on page 85, clicking Preview frequently 
to see the results of your changes in the Calibrate 
dialog box. 

4 When the images in each application closely 
match, save the settings and click OK. 
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Chapter 6 : Making Color and Tonal 
Adjustments

 

ne of the biggest challenges that designers 
face today is figuring out how to get the 
color in their printed artwork to look the 

way they want it to look—or even how to predict 
what the printed colors will look like. What used to 
be, and often still is, the job of prepress technicians 
and color experts has now fallen into the hands of 
graphic designers and other studio artists. And in 
spite of all the warnings about calibration and sep-
aration settings in the literature, it’s hard to resist 
the impulse to believe that the final printed piece 
will look like the image on-screen. The reality is, if 
your system isn’t calibrated or you haven’t yet sep-
arated the image, the printed colors and the on-
screen colors may not even be close.

 

Using the Adobe Photoshop 
color correction tools

 

All of the Adobe Photoshop color correction tools 
work essentially the same way: by mapping exist-
ing ranges of pixel values to new ranges of values. 
The difference between the tools is the amount of 
control you have over the ranges of values. For 
example, the Brightness/Contrast command 
makes the same adjustment to every pixel in the 
selection or image—if you increase the brightness 
value by 30, 30 is added to the brightness value of 
every pixel. Curves, on the other hand, replicates 

 

high-end color correction systems and lets you 
isolate 16 ranges of pixel values between pure 
highlight and pure shadow.

 

Using color adjustment commands

 

For most color adjustment tools, you choose a 
command from the Image > Adjust submenu or 
create an adjustment layer of a particular type. All 
the available adjustment layer types have equiva-
lents in the Image > Adjust submenu. The differ-
ence is that the commands on the Adjust submenu 
only apply to the selected layer, whereas the adjust-
ment layer applies to all visible layers below it. 
Moreover, unlike commands on the Adjust sub-
menu, which permanently alter the pixels in the 
selected layer, adjustment layers let you experi-
ment with different settings without affecting the 
underlying data. For more information, see “Using 
adjustment layers” on page 267.

Most color adjustment tools have a dialog box 
associated with them.

 

To open a color adjustment dialog box:

 

Do one of the following:

 

•

 

Choose Image > Adjust and choose the 
command you want from the submenu.

O
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•

 

Hold down Command (Macintosh) or Ctrl 
(Windows) and click the New Layer button in the 
layers palette. For type, choose the color adjust-
ment command you want and click OK.

 

•

 

For an existing adjustment layer, double-click 
the adjustment layer name in the Layers palette.

 

To cancel color changes without closing 
a color adjustment dialog box, hold down 
Option (Macintosh) or Alt (Windows) to 
change the Cancel button to the Reset button, 

 

and then click Reset.

 

Previewing color adjustments

 

In most cases, when you make color changes to a 
selection, Adobe Photoshop displays the changes 
throughout the entire screen. The program modi-
fies the video card’s color lookup table (VLUT) in 
response to the changes you specify. Color table 
animation, also called video table lookup, is con-
trolled by the video card, not by Adobe Photoshop. 
Color table animation allows faster previewing of 
color adjustments when you are making changes 
to a Photoshop image; however, it does not always 
preview the image accurately. 

 

Note: 

 

On most systems running Windows, color 
table animation works only if the monitor is set to 
256 colors. For color table animation to work in 24-
bit mode with Windows, you must have installed a 
color table animation extension, supplied by your 
video card manufacturer, in the PLUGINS directory. 

 

You can display an accurate preview by selecting 
the Preview option in one of the color adjustment 
dialog boxes. When you select Preview, you turn 
off the color table animation; only the image or the 
selected area of the image is shown with the color 
correction. This allows you to see accurately the 
effect of color adjustments on a selected area.

 

Image with Preview Image with Preview
option off option on

 

To turn on previewing and deactivate color table 
animation:

 

Select the Preview option in any color correction 
dialog box. 

The color table animation is deactivated, and 
Adobe Photoshop displays the effects of the 
changes on the current selection only. 

 

To turn off color table animation:

 

1

 

Choose File > Preferences > Display & Cursors.

 

2

 

Deselect Video LUT Animation and click OK.
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Previewing with a 24-bit or 32-bit 
video card (Macintosh only)

 

The color table animation feature can cause prob-
lems if you are using a 24-bit or 32-bit video card 
for which certain color QuickDraw

 

™

 

 commands 
have not been properly implemented. If you have 
a problem, contact your video card manufacturer 
for ROM updates. You should also reset the video 
mode, and turn off the Video LUT Animation 
option in the General Preferences dialog box. 

 

To reset the video mode to preview changes using 
a 24-bit or 32-bit video card:

 

1

 

Choose Control Panels from the

 

 

 

Apple menu, 
and double-click Monitors.

 

2

 

Click one of the other color display options 
(such as 256 Colors), and perform a preview to see 
the results.

 

3

 

Click your original color display option.

 

4

 

Close the Control Panel.

 

5

 

In Photoshop, choose File > Preferences > 
Display & Cursors and deselect Video LUT 
Animation; then click OK.

Although you will be able to preview changes 
correctly with the Preview option selected, you 
will not be able to turn the color table animation 
off and on by clicking the Preview option in the 
dialog box.

 

Previewing color values

 

You can use the Picker palette and the Info palette 
to preview the color values of pixels affected by the 
color adjustments you’re making. 

When you move the pointer over an area of your 
image that contains pixels while working with one 
of the color adjustment dialog boxes, the Info pal-
ette displays two values. The value in the left col-
umn is the original pixel’s color value; the value in 
the right column is the color value after the adjust-
ment is made. 

 

To use the Info palette to preview color changes:

 

1

 

Choose Window > Show Info. (See “Custom-
izing the Info palette” on page 26 for information 
on the Info palette display options.)

 

2

 

Open a color adjustment dialog box (see “Using 
color adjustment commands” on page 107).

 

3

 

Move the pointer over an area of the image you 
want to examine. The eyedropper reads the value 
of a single screen pixel, a 3-by-3 screen pixel area, 
or a 5-by-5 screen pixel area, depending on the 
Sample Size option you have chosen in the 
Eyedropper Options palette.

 

Note: 

 

While a color adjustment dialog box is open, 
the eyedropper tool is automatically active outside 
the dialog box; however, you still have access to the 
scroll controls and to the hand and zoom tools when 
using keyboard modifier keys.
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The Info palette displays the before and after color 
values at the location under the pointer.

 

Adjusted image Info palette

Levels dialog box

 

To use the Color palette to preview color values: 

 

1

 

Choose Window > Show Color.

 

2

 

Open a color adjustment dialog box (see “Using 
color adjustment commands” on page 107).

 

3

 

Click the pixel you want to preview. The color 
values of the pixel after the adjustment has been 
made are shown in the Picker palette. 

 

To cancel color changes without closing 
a color adjustment dialog box, hold down 
Option (Macintosh) or Alt (Windows) to 
change the Cancel button to the Reset button, 

 

and then click Reset.

 

Saving and loading color adjustment 
settings

 

The Save and Load buttons in the Levels, Curves, 
Selective Color, Replace Color, Hue/Saturation, 
and Variations dialog boxes let you save the color 
corrections you make using those dialog boxes and 
let you apply the corrections to other images.

 

To apply a color correction adjustment to another 
image: 

 

1

 

Click the Save button in the color correction 
dialog box you are using and name and save the 
color correction settings. 

 

2

 

Close the color correction dialog box, and open 
the image to which you want to apply the correc-
tions. 

 

3

 

Reopen the color correction dialog box, and 
click the Load button. Locate and open the saved 
color correction file.

 

4

 

Click OK to apply the corrections to the image.

Before and after

levels adjustment
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Performing corrections in CMYK 
vs. RGB mode

 

You can perform all tonal and color corrections in 
either RGB or CMYK mode. If your image is 
intended for video display, you may never convert 
it to CMYK mode. Conversely, if you began with a 
CMYK scan, you won’t perform any corrections in 
RGB mode. If you are working with an RGB image 
that you intend to separate, Adobe recommends 
that you perform most of your color corrections in 
RGB mode, and then use CMYK mode for fine-
tuning as necessary. If you are concerned with pre-
cise CMYK values, however, or if you want to 
adjust the CMYK plates directly, you may still pre-
fer to perform your color corrections in CMYK 
mode. 

Keep in mind the following when deciding 
whether to perform color corrections in RGB or 
CMYK mode:

 

•

 

Working in RGB mode requires significantly less 
memory and, therefore, improves performance.

 

•

 

Performing corrections in RGB mode ensures 
device-independence: that is, the corrections you 
make to the image are preserved regardless of the 
monitor, computer, or output device you use. If 
any of these devices change, you simply need to 
change the appropriate Monitor Setup and 
Printing Inks Setup options, and then reconvert 
the RGB image to CMYK. Note, however, that 
converting multiple times back and forth between 
RGB and CMYK modes is not recommended 
because color values are rounded in the conversion 
process.

 

•

 

Certain types of separations are difficult to 
correct. For example, if your image has been sepa-
rated using the Maximum Black Generation 
option in the Separation Setup dialog box, it will 
be difficult, if not impossible, to make any correc-
tions that require a significant increase in the C, M, 
or Y components. In this case, you must reconvert 
the image to RGB, correct the color, and then 
reseparate the image; or you must reseparate the 
image with a lighter Black Generation option. 

 

Previewing CMYK colors

 

When adjusting out-of-gamut colors or making 
color corrections in RGB mode, you can preview 
CMYK colors in an RGB image.

 

To preview CMYK colors:

 

Choose View > CMYK Preview.

Adobe Photoshop does not perform an actual con-
version; instead the program temporarily displays 
the CMYK equivalent of the colors in the image by 
using the current separation and calibration values 
in the Color Settings dialog boxes.

 

 

 

Monitor CMYK colors as you edit in 
RGB mode by choosing View > New View to 
open a second window. Set CMYK Preview 

 

on in one window and leave it off in the other. 

 

Identifying out-of-gamut colors

 

The 

 

gamut

 

 of a color system is the range of colors 
that can be displayed or printed in that system. An 
out-of-gamut color in Adobe Photoshop is a color 
that can be displayed in the RGB or HSB color 
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models but can’t be printed because it has no 
equivalent in the CMYK model. See “Color gam-
uts” on page 69 for more information on color 
gamuts. 

Adobe Photoshop automatically brings all out-of-
gamut colors into gamut when you convert an 
image to CMYK. In some cases, however, you 

might want to identify the out-of-gamut colors in 
an image or correct them manually before con-
verting to CMYK. 

In RGB mode, Photoshop identifies out-of-gamut 
colors in the following ways:

 

•

 

When you move the pointer over an out-of-
gamut color, an exclamation point appears next to 
the CMYK values in the Info palette. 

COLOR CORRECTION FOR HIGH-END PRINTING: AN OVERVIEW To ensure consistent color in four-color 
separations, it’s important to follow these steps in order. See Chapter 4 for more information on producing a 
color separation. You may not need to perform all of these steps on every image.

1. Calibrate

   (page 114)


2. Check the scan quality

  (page 114)


3. Set the highlights and shadows

    (page 116)




4. Adjust the midtones

   (page 123)

5.  Adjust the color balance and 

fine-tune (page 126)


6. Apply Unsharp Mask

   (page 134)
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•

 

When you select an out-of-gamut color, an alert 
triangle appears in both the Color Picker and the 
Color palette, and the closest CMYK equivalent is 
displayed next to the triangle. To select the CMYK 
equivalent, click the triangle or the color patch. 
You can also use the CMYK Preview command in 
the Mode menu to preview colors in CMYK. See 
the previous section on “Previewing CMYK 
colors” on page 111 for more information.

 

Out-of-gamut color indicators

 

You can also quickly identify all out-of-gamut col-
ors in an RGB image by using the Gamut Warning 
command.

 

To turn on and off the display of out-of-gamut colors:

 

Choose View > Gamut Warning. 

 

To change the gamut warning color:

 

1

 

Choose File > Preferences >

 

 

 

Transparency & 
Gamut.

 

2

 

Under Gamut Warning, click the color swatch 
to display the Color Picker; then choose a new 
warning color.

 

3

 

Enter a value in the Opacity text box. Values can 
range from 0 to 100%. Use this setting to reveal 
more or less of the underlying image. Then click 
OK.

 

Original image Previewing out-of-gamut
colors in image
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Note: 

 

Because the gamut warning is generated using 
the current separation table, make sure that you set 
the Printing Inks values and Separation Setup values 
before you use these out-of-gamut procedures. For 
more information, see “Step 5: Calibrate the screen 
image to the proof” on page 91 and “Adjusting Sepa-
ration Setup” on page 95. 

 

Step 1: Calibrate your system

 

The process of calibration helps to ensure two 
things: that the on-screen image matches your 
printed output as closely as possible, and that your 
artwork produces consistent color from image to 
image and from separation to separation. 

If your monitor isn’t calibrated, or if the appropri-
ate Printing Inks Setup dialog box options aren’t 
selected, the on-screen image may look vastly dif-
ferent from the printed image. If you’re truly a 
color expert, this may still be okay; by printing a 
full-color proof, such as the calibration image sup-
plied with Adobe Photoshop, you can abstract the 
necessary color corrections. For example, if there’s 
too much magenta in the printed red—even 
though the red looks good on-screen—you can 
estimate how much magenta needs to be removed 
and then remove it using Photoshop—even 
though the red on-screen may become a bit 
orange.

Using this abstract, color-expert method, however, 
requires that you either print a full-color proof 
each time any element in your environment 
changes (including lighting), or you print a proof 
of each image before you begin correcting. For this 
reason, Adobe strongly recommends that you take 
the time to calibrate your monitor and your soft-

ware using the step-by-step instructions in Chap-
ter 4. Performing this task once up front and 
becoming familiar with the calibration and sepa-
ration options will save you both time and money.

 

Step 2: Check the scan quality 
and tonal range

 

Although you can use Photoshop to correct cer-
tain scanning flaws, if not enough detail has been 
captured in the original image, it’s difficult if not 
impossible to produce high-quality printed out-
put. See “Scanning images” on page 49 for infor-
mation on making a scan.

A 

 

histogram

 

 is a graphic representation of the 
number of pixels at each brightness level in an 
image. You can use the histogram to verify that the 
image contains enough detail to make a good cor-
rection. Too little detail in an image may be the 
result of a bad scan or photograph, or it may be 
caused by too many color corrections, which result 
in loss of pixel values. If you think that an image 
may have been over-corrected, revert to the origi-
nal image before applying the color correction 
procedures described in this chapter.

The histogram also gives you a quick picture of the 
tonal range of the image, also known as the image 

 

key type

 

. An image whose detail is concentrated in 
the shadows is known as a low-key image; an 
image whose detail is concentrated in the high-
lights is known as a high-key image. Identifying 
the tonal range of the image helps determine the 
appropriate tonal corrections.
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LOOKING AT THE HISTOGRAM The histogram gives you a picture of how the pixels values in an image are distributed, 
and whether the image contains enough detail in the highlights, midtones, and shadows to produce a good correction.

Shadows Midtones Highlights

The histogram Enough detail  
for correction

Corrected image Corrected image Corrected image

Average-key image High-key image Low-key image

Not enough detail  
for correction
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To determine whether enough informa-
tion has been captured in the scanning 
process, check the pixel values of your high-
light and shadow areas in the Info palette. In 
general, RGB highlight values of about 240 
and shadow values of about 10 indicate that 
the scan contains enough detail to produce 

 

high-quality output. 

 

To check the histogram for an image: 

 

1

 

Open the image you want to examine, and 
choose Image > Histogram.

 

Histogram of gray levels in entire image

 

The 

 

x

 

 axis of the histogram represents the color 
values from darkest (0) at the far left to brightest 
(255) at the far right; the

 

 y

 

 axis represents the total 
number of pixels with that value. 

 

Note: 

 

If part of the image is selected, the histogram 
represents only the selected pixels. 

 

The numerical values at the lower left of the 
Histogram dialog box display statistical informa-
tion about the color values of the pixels:

 

•

 

Mean is the average brightness value. 

 

•

 

Standard deviation (Std Dev) represents how 
widely the values vary. 

 

•

 

Median shows the middle value in the range of 
color values. 

 

•

 

Pixels represents the total number of pixels in 
the image or selected area.

 

2

 

For RGB, CMYK, and indexed-color images, 
choose an option from the Channel menu. You can 
plot either the luminance of the composite 
channel (with the Luminance option) or the lumi-
nance of the pixels in the individual channels. 

 

3

 

To view information about a specific point on 
the histogram, move the pointer to that point in 
the histogram. To view information about a range 
of values, drag in the histogram to highlight the 
range.

The values at the lower right of the dialog box 
change to display the gray level (Level) of the point 
(from 0 to 255), the total number of pixels at that 
level (Count), and the percentage of pixels below 
that level (Percentile).

 

Step 3: Set the highlight and 
shadow values

 

The first task in professional tonal correction is to 
assign values to the extreme highlight and shadow 
pixels in the image, so that the overall tonal range 
provides the sharpest detail possible throughout 
the image. This process is known as 

 

setting the 
highlights and shadows

 

 or 

 

setting the white and 
black points

 

. You can set highlights and shadows in 
Adobe Photoshop using several different methods. 
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DETERMINING TARGET VALUES High-key and low-key images may benefit from slightly different target values than 
those shown on page 119 and page 120. With a low-key image, you might want to set the highlight to a lower value 
to avoid too much contrast; with a high-key image, you might want to set the shadow to a higher value to maintain detail 
in the highlights. Experiment with shadow Brightness values between 4 and 20 and highlight Brightness values between 
96 and 80.

Low-key image

High-key image Shadow set 

using average-key 

target brightness 

values (B: 4)

Shadow set 

using higher 

target brightness

 values (B: 20)

Highlight set 

using average-key 

target brightness 

values (B: 96)

Highlight set 

using lower

target brightness 

values (B: 80)
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 Use an adjustment layer for each of 
the color correction techniques described 
in these steps. Adjustment layers let you 
easily experiment with different color correc-
tions settings and combinations of settings 
without affecting the underlying pixel values. 
See on“Using adjustment layers” on page 267 

 

for more information.

 

Setting the highlights and shadows using 
target values

 

Professional color technicians typically set the 
highlights and shadows in the image by assigning 
their lightest and darkest CMYK ink values to their 
lightest and darkest areas of detail in the image. 
When identifying these areas of the image, it’s 
important to identify a truly representative high-
light and shadow area so that the tonal range is not 
expanded unnecessarily to include extreme pixel 
values that don’t give the image detail. 

 

To set the highlight and shadow using target values:

 

1

 

Double-click the eyedropper tool, and set the 
Sample Size option in the Eyedropper Options 
palette to 3 by 3 Average. This option tells Adobe 
Photoshop to display the average value of each 3-
by-3-screen-pixel area and ensures that you get a 
truly representative sample of an area in the image 
rather than a single screen-pixel value. 

 

2

 

Do one of the following:

 

•

 

Open the Info palette, and move the pointer 
around the image to help identify the lightest 
neutral areas in the image. (See “Previewing color 
values” on page 109.) 

 

•

 

Use Threshold mode in the Levels dialog box to 
identify the highlight area in the image (see 
page 120).

Note that your goal in this step is to identify a rep-
resentative highlight area in the image—a print-
able highlight—and not an area that is simply pure 
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white with no detail, such as a spot of glare in the 
image. White with no detail, also called 

 

specular

 

 
white, is reproduced by printing no ink on paper.

 

Selecting the specular Values in representative
highlight area highlight area

Selecting the representative Values in representative
highlight area highlight area

 

3

 

Open the Levels dialog box or Curves dialog 
box, as described under “Using color adjustment 
commands” on page 107, and double-click the 
white eyedropper tool to display the color picker. 
In the color picker, enter the value that you want to 
assign to the highlight you identified in step 2. 

In most situations when you are printing on white 
paper, you can achieve a good highlight in an aver-
age-key image using CMYK values of 5, 3, 3, and 0, 
respectively. (The RGB equivalent is 244, 244, 244; 
the grayscale equivalent is a 4% dot.) 

You can reproduce these target values quickly by 
entering a value of 96% in the Brightness text box.

 

Target printable highlight values

 

Important: 

 

If you have changed your Monitor or 
Separation Setup values from their defaults, entering 
non-CMYK values will generate different values 
from those shown in this example. For more infor-
mation on target values for highlights and shadows, 
see “Determining target values” on page 117.

 

4

 

Click OK in the Color Picker dialog box when 
you’ve entered the values; then click the highlight 
area that you identified in step 2. If you acciden-
tally click the wrong highlight, hold down Option 
(Macintosh) or Alt (Windows) and click Reset in 
the dialog box.
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The pixel values throughout the image are 
adjusted proportionately to the new highlight val-
ues. Any pixels lighter than the area you clicked, 
such as any pixels in a spot of glare, become spec-
ular white. The Info palette shows the values both 
before and after the color adjustment.

 

5

 

Now use the Info palette to help identify a repre-
sentative shadow area in the image. (Don’t click 
the area yet.) 

 

6

 

Double-click the black eyedropper tool in the 
Levels or Curves dialog box, and enter a target 
shadow value. In a typical situation where you are 
printing on white paper, you can achieve a good 
shadow in an average-key image using CMYK 
values of 65, 53, 51, and 95. (The RGB equivalent 
is 10, 10, 10; the grayscale equivalent is a 96% dot.) 

You can reproduce these same values quickly by 
entering a value of 4 in the Brightness text box. 

 

Target printable shadow values

 

7

 

Click OK when you’ve entered the values; then 
click the shadow area that you identified in step 5. 

 

After setting shadows

 

To use Threshold mode to identify the lightest and 
darkest areas in the image:

 

1

 

Open the Levels dialog box (“Using color 
adjustment commands” on page 107). Make sure 
that the Preview option is deselected.

 

Note: 

 

On most systems running Windows, 
Threshold mode works only if the monitor is set to 
256 colors. The Video LUT Animation option in the 
General Preferences dialog box must be on for 
Threshold mode to work. See “Previewing color 
adjustments” on page 108 for more information.

 

2

 

Hold down Option (Macintosh) or Alt 
(Windows) and drag the white or black Input 
Levels triangle.

Before and after
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The image changes to Threshold mode, and a 
high-contrast preview image appears. The visible 
areas of the image indicate the lightest parts of the 
image if you are dragging the white slider and the 
darkest parts of the image if you are dragging the 
black slider. If you have a channel of a color image 
selected in the Levels dialog box, the black area 
indicates where none of the given color compo-
nent exists.

 

To see a high-contrast hold down Option/Alt
preview of highlight or and move one of the 
shadow areas... Input Levels triangles.

 

3

 

Slowly drag the slider to the center of the histo-
gram to identify the light or dark areas in the 
image.

 

Setting the highlights and shadows using 
the Levels sliders

An alternative way to set the highlights and shad-
ows in an image that shows a lack of pixels on 
either end of the histogram is simply to move the 
Levels input sliders to the first group of pixels on 
both ends of the histogram. Doing so maps these 
pixels—the darkest and lightest pixels in each 

channel—to black and white. The corresponding 
pixels in the other channels are adjusted propor-
tionately so as not to affect the color balance.

Using the Levels sliders to set highlights and shad-
ows is less exact than assigning target values, but it 
often gives good results. In addition, because it 
doesn’t affect the color balance of the image, this 
method is preferable if you want to maintain a 
color cast in the highlights and shadows. 

To set the highlights and shadows using the Levels 
sliders:

1 Reopen the Levels dialog box if necessary, and 
drag the input Levels sliders to the edge of the first 
group of pixels on either end of the histogram. 
Then click OK. 

2 To view the new histogram, reopen the Levels 
dialog box. Notice that the histogram has been 
stretched out to accommodate the new white and 
black points, causing gaps in the histogram. 
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These gaps do not indicate a perceptible problem 
in the image unless they are large or accompanied 
by a low pixel count.

Notice that although both adjustments improved 
the contrast in the image, setting the highlights 
and shadows to neutral color values also elimi-
nated the color cast, whereas adjusting the Levels 
sliders did not affect the color balance. 

Image corrected by setting white and black points: color
cast eliminated

Image corrected by moving Levels sliders: color cast 
retained

In this example, eliminating the color cast by 
assigning target values was useful. However, in 
another image—for example, one without neutral 
highlights—using the Levels sliders to set the high-

lights and shadows might produce better results 
precisely because it does not affect the color bal-
ance.

Setting the highlights and shadows 
automatically

The Auto Levels command and Auto buttons in 
the Levels and Curves dialog boxes perform the 
equivalent of the Levels slider adjustment auto-
matically: that is, these features automatically 
define the lightest and darkest pixels in each chan-
nel as white and black and then redistribute the 
intermediate pixel values proportionately. 

In general, the Auto feature gives good results 
when a simple contrast adjustment is needed to an 
image with an average distribution of pixel values; 
however, this feature does not provide the more 
precise control that can be achieved by adjusting 
the Levels or Curves controls manually.

To set the black and white points automatically:

1 Open the Levels or Curves dialog box, as 
described under “Using color adjustment 
commands” on page 107, and then click Auto. 

By default, the Auto feature clips the white and 
black pixels by 0.5%—that is, when identifying the 
lightest and darkest pixels in the image, it ignores 
the first 0.5% of either extreme. This clipping of 
color values ensures that the program bases its 
white and black values on truly representative light 
and dark pixels rather than on a single extreme 
pixel value in the image.
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To change the amount of white and black values 
clipped:

1 Hold down Option (Macintosh) or Alt 
(Windows), and click the Auto button in the Levels 
or Curves dialog box. 

2 In the Auto Range dialog box, enter the 
percentage of extreme highlight pixels and 
extreme shadow pixels you want the Auto feature 
to ignore; then click OK. A value between 0.5% 
and 1% is recommended.

Step 4: Adjust the midtones and 
fine-tune the tonal correction
Once you have set the highlights and shadows, you 
may want to adjust the midtones or otherwise 
fine-tune the contrast. Most often, this step is not 
necessary with average-key images; setting the 
highlights and shadows typically redistributes the 
midtone pixel values appropriately. When pixel 
values are concentrated on either end of the gray-
scale, however, further adjustments to the mid-
tones are often needed.

In addition, you can use the gray eyedropper but-
ton in the Levels or Curves dialog box to set the 
intermediate points along the grayscale and elimi-
nate color casts in the midtones. (See “Setting the 
highlights and shadows using target values” on 
page 118 for a description of how the eyedropper 
buttons work.) For precise control over midtone 
adjustments, however, it is recommended that you 
adjust the Levels midtone slider or Curves.

Adjusting the Levels sliders

The Levels sliders let you make gradual adjust-
ments to the brightness, contrast, and midtones in 
an image. Adjusting the midtones lets you change 
the brightness values of the middle range of gray 
tones without dramatically altering the shadows 
and highlights. 

To use the Levels sliders:

1 Open the Levels dialog box (see “Using color 
adjustment commands” on page 107).

The Levels dialog box displays a histogram of the 
image. (See “Looking at the histogram” on 
page 115 for more information.)

2 If you’re working in an image with more 
than one color channel, choose the channel (or 
channels) you want to adjust from the Channel 
menu.

To edit a combination of color channels at the 
same time, Shift-select the channels in the Chan-
nels palette before choosing the Levels command. 
The Channel menu then displays the abbrevia-
tions for the target channels—for example, CM 
when the cyan and magenta channels are selected. 
The menu also contains the individual channels 
for the selected combination. 

For more information on choosing channels, see 
“Using the Channels palette” on page 230.

3 Adjust the contrast:

• Use the Input Levels slider controls directly 
below the histogram to increase the contrast in the 
image. The black triangle controls the shadows, 
the gray triangle controls the midtones, and the 
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white triangle controls the highlights. You can also 
enter values directly into the Input Levels text 
boxes.

• Use the Output Levels slider controls at the 
bottom of the Levels dialog box to reduce the 
contrast in the image. The black triangle controls 
the shadows, and the white triangle controls the 
highlights. You can also enter the values directly 
into the Output Levels text boxes. 

For example, suppose your image contains pixels 
that cover the entire 0-to-255 scale and you want 
to increase the contrast in the image. If you drag 
the Input Levels white triangle to 233, pixels with 
brightness values of 233 and higher (in each channel 
of the image) are mapped to 255, and pixels with 

lower brightness values are mapped to corre-
sponding lighter values. This lightens the image 
and increases the contrast in the highlight areas. 

Original Contrast increased in
highlights

On the other hand, suppose you want to decrease 
the contrast of the image. If you drag the Output 
Levels white triangle to 220, pixels with brightness 
values of 255 are remapped to 220, and pixels with 
lower brightness values are mapped to corre-
sponding darker values. This darkens the image 
and decreases the contrast in the highlight areas.

Using Curves 

Like Levels, Curves lets you adjust the tonal range 
of an image. However, instead of making the 
adjustments using just three variables (highlights, 
shadows, and midtones), you can adjust any point 
along the 0–255 scale while keeping up to 15 other 
values constant.

Decreases

shadows

Decreases

highlights

Adjusts gamma

or gray levels

Increases

shadows

Increases

highlights
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You can also use the Arbitrary Map option in the 
Curves dialog box to draw a tonal curve by drag-
ging. This feature lets you create a variety of inter-
esting tonal and color effects.

To use the Curves dialog box:

1 Open the Curves dialog box (see “Using color 
adjustment commands” on page 107).

The horizontal axis of the graph represents the 
original brightness values of the pixels (input lev-
els); the vertical axis represents the new brightness 
values (output levels). The diagonal line that 
appears by default shows the current relationship 
between the input and output values: no pixels 
have been mapped to new values, so all pixels have 
the identical input and output values.

Note: By default, Curves displays brightness values 
from 0–255 with shadows (0) on the left in RGB 
mode and percentages from 0–100 with highlights 
(0) on the left in CMYK mode. To reverse the curve 
and change the display at any time, click the double 
arrow below the curve.

2 If you’re working in an image with more 
than one color channel, choose the channel you 
want to adjust from the Channel menu.

To edit a combination of color channels at the 
same time, Shift-select the channels in the Chan-
nels palette before opening the Curves dialog box. 
The Channel menu then displays the abbrevia-
tions for the target channels—for example, CM 
when the cyan and magenta channels are selected. 
The menu also contains the individual channels 
for the selected combination. 

For more information about choosing channels, 
see “Using the Channels palette” on page 230.

3 Move the pointer to the image to the area you 
want to correct, and hold down the mouse button.

A circle appears to mark the pixel’s position on the 
graph, and the output and input values are dis-
played at the bottom of the dialog box. This step 
identifies the portion of the curve you want to 
adjust. 

Shadows Midtones Highlights
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Note that the circle does not appear if you have 
more than one channel selected in the Curves dia-
log box (see step 2).

Clicking in the image... displays the pixel values and 
location on the curve.

4 Click any points on the curve that you want to 
remain fixed. For example, if you want to adjust 
the midtones while minimizing the effect on the 
highlights and shadows, click the quarter and 
three-quarter points on the curve.

You can add up to 15 points to the curve to lock 
those values as you make adjustments. To remove 
a fixed point from the curve, drag it off the graph. 

5 Drag the curve until the image looks as you 
want it. 

Click to fix a point on the and then drag to adjust.
curve...

 To make the Curves grid finer, hold 
down Option (Macintosh) or Alt (Windows), 
and click the grid. Option/Alt-click again to 
make the grid larger.

To use the Arbitrary Map option in the Curves dialog 
box:

1 Click the pencil at the bottom of the Curves 
dialog box. 

2 Drag to draw the curve you want in the Curves 
graph area.

The pencil pointer appears automatically when 
you move into the graph. To constrain the curve to 
a straight line, hold down Shift and click to define 
the endpoints of the curve. You can create a nega-
tive of an image, for example, by holding down 
Shift and clicking the upper left corner of the 
graph and then the lower right corner.

3 If desired, click Smooth to smooth the curve 
you’ve drawn.

Step 5: Adjust the color balance
With the tonal correction complete, you can accu-
rately examine and diagnose any problems with 
color in the image, such as a color cast or oversat-
urated or undersaturated colors. 
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USING CURVES FOR TONAL ADJUSTMENTS Curves lets you make precise adjustments to one area of the tonal range 
while controlling the effect on the others. The first curve shown here is a common curve adjustment used to boost con-
trast in a CMYK scan: the S-curve. The midpoint of the curve is anchored; then the quartertones are decreased to lighten 
the highlights, and the three-quartertones are increased to darken the shadows. The inverse of this curve could be used 
to correct an image with too much contrast. The other two curves shown here are examples of two other typical tonal 
adjustments in CMYK mode using Curves.

Flat image Corrected image

Light image Corrected image

Dark image Corrected image

Entire curve dragged to 

lighted image with emphasis 

in midtones

1/4 tone fixed; highlights, 
midtones and 3/4 tones 
adjusted to darketn image

Midpoint fixed; 1/4 and 

3/4 tones adjusted in opposite

directions to boost contrast
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You can modify the color balance in an 
image using the Color Balance or Selective 
Color command or by applying Levels or 
Curves to the individual channels of a color 
image. 

Once again, Curves offers the most precise control 
over pixel distribution within a channel. The 
commands Hue/Saturation, Replace Color, and 
Selective Color offer additional control over spe-
cific color components and attributes. For exam-
ples of corrections of specific color imbalances, see 
“Correcting the color plates” on page 129.

About adjusting color balance

When adjusting the individual color components 
in an image, it’s important to understand that 
every color adjustment affects the overall color 
balance in the image, and that there are numerous 
ways to achieve similar effects. If you’re not yet 
used to adjusting individual color components in 
an image, it helps to keep a diagram of a color 
wheel on hand as you work. 

You can use the color wheel to help predict how 
changing one color component will affect the 
other colors in the image and to help translate 
color changes between RGB and CMYK models. 
For example, you can decrease the amount of any 
color in an image by increasing the amount of the 
opposite color on the color wheel—and vice versa. 
Similarly, you can increase and decrease a color by 

adjusting the two adjacent colors on the color 
wheel, or even by adjusting the two colors adjacent 
to the opposite color on the color wheel. 

The color wheel

For example, you can decrease the magenta in an 
image by decreasing the amount of magenta 
directly, or you can decrease the proportion of 
magenta by adding cyan and yellow to the image. 

You can even combine these two corrections to 
help minimize the effect of the adjustments on the 
overall saturation.

Similarly, if you’re working with an RGB image, 
you can decrease magenta by removing red and 
blue or by adding green. All of these adjustments 
result in an overall color balance that contains less 
magenta. How you choose which adjustment is 
appropriate for your image depends on the image 
and on the particular effect you want

RedCyan

Green Yellow

Blue Magenta
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CORRECTING THE COLOR PLATES Once you can identify the color balance problem in an image, it’s easy to correct the 
problem using Curves. These examples show common color balance problems in an image along with the Curves adjustment 
needed to correct the problem. 

You can also use the color wheel to help you identify the cause of a color 
problem. For example, too much red in an image may be caused by too much 
magenta (as shown in the lower left corner of this page) or it may be caused by 
too little of red’s opposing color on the color wheel, cyan (as shown in the upper 
right corner of this page). Similarly, a green cast is often a sign of too little 
magenta. Use this page and the color wheel on page 128 to help evaluate the 
color in your own image.


Corrected image

Heavy in 
black

Heavy in 
magenta

Weak in 
black

Weak in 
magenta

Heavy in 
cyan

Heavy in 
yellow

Weak in 
cyan

Weak in 
yellow
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Using the Color Balance command

The Color Balance command lets you change the 
mixture of colors in a color image. Like the Bright-
ness/Contrast command, this tool provides gener-
alized color correction. For precise control over 
individual color components, use Levels, Curves, 
or one of the specialized color correction tools: 
Hue/Saturation, Replace Color, or Selective 
Color. 

Note: You must be viewing the composite channel to 
use the Color Balance command. See “Using the 
Channels palette” on page 230.

To adjust the levels of a particular color in 
an image: 

1 Open the Color Balance dialog box, as described 
under “Using color adjustment commands” on 
page 107. 

2 Do one of the following:

• Click Shadows, Midtones, or Highlights to select 
the tonal range on which you want to focus the 
changes. 

• With RGB images, click Preserve Luminosity to 
prevent changing the brightness values in the 
image as well as changing the color. This option 
maintains the tonal balance in the image.

3 Drag a triangle toward a color if you want to 
increase that color in the image; drag the triangle 
away from the color if you want to decrease the 
color.

The values at the top of the Color Balance dialog 
box show the color changes for the red, green, and 
blue channels. (For Lab images, the values are for 
the a and b channels.) Values can range from –100 
to +100.

The following illustrations show the effects of 
adjusting the cyan/red level in the midtones.

Original image: greenish Color balance adjusted
cast in midtones

Midtone values for corrected image

Using the Hue/Saturation command

The Hue/Saturation command lets you adjust the 
hue, saturation, and lightness of individual color 
components in an image. Like the Color Balance 
command, the Hue/Saturation command is based 
on the color wheel. Adjusting the hue, or color, 
represents a move around the color wheel; adjust-
ing the saturation, or purity of the color, repre-
sents a move across the diameter of the color 
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wheel. You can also use the Colorize option to add 
color to a grayscale image you have converted to 
RGB or to create a monotone effect.

Hue/saturation

To adjust an image using Hue/Saturation: 

1 Open the Hue/Saturation dialog box, as 
described under “Using color adjustment 
commands” on page 107. 

Along the left side of the dialog box are six color 
swatches of the additive and subtractive colors in 
the order in which they appear on the color wheel: 
red, yellow, green, cyan, blue, and magenta. For 
Lab images, four swatches are displayed: yellow, 
green, blue, and magenta. 

In addition, the Sample swatch at the bottom of 
the dialog box lets you monitor the adjustment’s 
affect on a selected color (by default, the fore-
ground color). Click a color in the image to change 
the swatch color. 

2 Select the button next to the color component 
you want to adjust, or select Master to adjust all 
colors at once. 

3 Drag the Hue slider until the colors appear the 
way you want them. You can also type a value into 
the Hue text box.

The values displayed in the text box reflect the 
number of degrees of rotation around the wheel 
from the pixel’s original color. A positive value 
indicates a clockwise rotation; a negative value 
indicates a counterclockwise rotation. 

4 Drag the Saturation triangle to the right to 
increase the saturation; drag to the left to decrease 
the saturation. This shifts the color away from or 
toward the center of the color wheel, relative to the 
beginning color values of the selected pixels. 

Original image Saturation: –40

5 Drag the Lightness slider to the right to increase 
the lightness; drag to the left to decrease the light-
ness. Values can range from –100 to +100.

Saturation

H
u

e
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To colorize a grayscale image or create a monotone 
effect: 

1 If you are colorizing a grayscale image, choose 
Image > Mode > RGB to convert the image to 
RGB.

2 Open the Hue/Saturation dialog box, as 
described under “Using color adjustment 
commands” on page 107.

3 Click Colorize. The image is converted to shades 
of red, the 0ª point on the color wheel, at 100% 
saturation. Note that the lightness value of each 
pixel does not change.

4 Use the Hue slider to select the new color. 

5 Use the Saturation and Lightness sliders to 
adjust the saturation and lightness of the pixels; 
then click OK.

Grayscale image converted Colorize option; Hue:13, 
to RGB Saturation: 43 

Using the Replace Color command

The Replace Color command lets you create a 
mask based on specific colors and then adjust the 
hue, saturation, and lightness values to correct the 
color. The Replace Color mask is temporary and 
does not create a selection in the image. 

To adjust and replace a color:

1 Choose Image > Adjust > Replace Color.

2 Choose from the following options:

• Selection to display the mask in the preview box. 
Masked areas appear black; partially masked areas 
(that is, areas covered with a semitransparent 
mask) appear as varying levels of gray according to 
their opacity.

• Image to display the image in the preview box. 
This option is useful when you are working with a 
magnified image or when you have limited screen 
space.

3 Click in the image or in the preview box to select 
areas for the mask. Shift-click to add areas, and 
Option-click (Macintosh) or Alt-click (Windows) 
to remove areas.

4 Adjust the tolerance of the mask by using the 
slider or by entering a Fuzziness value. Like the 
Tolerance option for the magic wand and paint 
bucket tools, this option controls the degree to 
which related colors are included in the selection.

5 Drag the hue, saturation, and lightness sliders 
(or enter values in the text boxes) to change 
the color. 
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6 Click OK to replace the color.

Color selected Selection in Replace Color
dialog box

Selected color adjusted using the hue, saturation and lightness 
sliders in Replace Color dialog box

Using the Selective Color command

Adobe Photoshop lets you make color corrections 
by using a technique called selective color correc-
tion. Selective color correction is a technique used 
by high-end scanners and separation programs to 
increase and decrease the amount of the process 
colors in each of the additive and subtractive pri-

mary color components in an image. Selective 
color correction is based on a table similar to the 
following:

This table shows the amount of each process ink 
used to create each primary color. By increasing 
and decreasing the amount of a process ink in rela-
tion to the other process inks, you can modify the 
amount of a process color in any primary color 
selectively—that is, without affecting any other 
primary colors. You can use selective color correc-
tion, for example, to dramatically decrease the 
cyan in the green component of an image while 
leaving the cyan in the blue component unaltered.

Like the other color correction tools, the Selective 
Color command enables you to correct imbalances 
in the color as well as adjust colors to suit your 
preferences. 

Note: You must be viewing the composite channel to 
use the Selective Color command. See “Using the 
Channels palette” on page 230.

YellowRed Green Cyan Blue Magenta

SELECTIVE COLOR CORRECTION

Cyan 0% 0% 95% 95% 99% 26%

Magenta 8% 0% 0% 0% 76% 63%

Yellow 55% 100% 100% 0% 5% 0%

Black 0% 0% 0% 0% 0% 0%
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To use the Selective Color command:

1 Open the Selective Color dialog box, as 
described under “Using color adjustment 
commands” on page 107.

2 Choose the color you want to adjust from the 
Colors menu at the top of the dialog box. The color 
sets are the primary additive and subtractive colors 
plus whites, neutrals, and blacks. 

3 Select a correction method.

• Relative adjusts the existing CMYK values. For 
example, if you start with a pixel that is 50% 
magenta and add 10%, 5% is added to the magenta 
(10% of 50% = 5%) for a total of 55%.

Note that you cannot adjust pure white using the 
Relative option, because it contains no existing 
color components. 

• Absolute adjusts the color in absolute values. 
For example, if you start with a pixel that is 50% 
magenta and add 10%, the magenta ink is set to a 
total of 60%. 

4 Drag the sliders to increase or decrease the 
components in the selected color.

Step 6: Sharpen the image
Unsharp masking, or USM, is a traditional film 
compositing technique used to sharpen edges in 
an image. The Unsharp Mask filter corrects blur-
ring in the original photograph or scan, and it 
compensates for blurring that occurs during the 
resampling and printing process. Applying the 
Unsharp Mask filter is recommended whether 
your final destination is print or online.

The Unsharp Mask filter locates every two adja-
cent pixels with a difference in brightness values 
that you specify, and then increases the pixels’ con-
trast by an amount that you specify. In addition, 
you specify the number of surrounding pixels to 
which the sharpening effect is applied.

When sharpening an image, it’s important to 
understand that the effects of the Unsharp Mask 
filter are far more pronounced on-screen than in 
high-resolution output. If your final destination is 
print, use the samples in this chapter to help deter-
mine what dialog box settings will work best for 
your image.
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To sharpen an image using the Unsharp Mask filter: 

1 Choose Filter > Sharpen > Unsharp Mask. 

2 In the Unsharp Mask dialog box, select the 
following options:

• Choose an Amount to determine how much the 
contrast of pixels is increased. For high-resolution 
printed images, an amount between 150% and 
200% is recommended. 

Before Unsharp Mask Unsharp Mask: Amount 
filter 150%; (Radius 1; Threshold 0)

• Choose a Radius to determine the number of 
pixels surrounding the edge pixels that are affected 
by the sharpening. For high-resolution images, a 
Radius between 1 and 2 is recommended.

In the examples shown here, only the edge pixels in 
the first image have been sharpened, whereas the 
higher radius value sharpened a wider band of pix-
els in the second image. This effect is much less 
noticeable in the high-resolution printed version 
than on-screen because a two-pixel radius repre-
sents a smaller area in the printed image.

Radius 1(Amount 150%, Radius 2 (Amount 150%,
Threshold 0) Threshold 0)

• Choose a Threshold to determine how different 
the brightness values between two pixels must be 
before they are considered edge pixels and are 
sharpened by the filter. For images with fleshtones 
and other areas in which you want to avoid intro-
ducing noise, experiment with Threshold values 
between 2 and 20. The default Threshold value (0) 
sharpens all pixels in the image
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In the example shown here, notice that increasing 
the Threshold eliminates much of the noise in the 
bricks and the ground.

Unsharp Mask: Amount Unsharp Mask: Amount 
150%; Radius 1; 150%; Radius 1; 
Threshold 10 Threshold 0

If you find that applying the Unsharp 
Mask filter makes already bright colors in 
your image appear overly saturated, convert 
the image to Lab mode and apply the filter to 
the L channel only. This technique will 
sharpen the image without affecting the color 
components.

Using the Variations command 
for generalized tonal and color 
adjustments
The Variations command lets you visually adjust 
the color balance, contrast, and saturation of an 
image or selection. This command is most useful 
when you’re working in an average key image that 
doesn’t require precise color adjustments. 

To use the Variations command:

1 Open the Variations dialog box, as described 
under “Using color adjustment commands” on 
page 107.

Note: If the Variations command does not appear in 
the Adjust submenu, the Variations plug-in module 
may not have been installed. See “Using Plug-in 
modules” on page 31 for more information.

The two thumbnails at the top of the dialog box 
show the original selection (Original) and the 
selection with its currently selected adjustments 
(Current Pick). When you first open the dialog 
box, these two images are the same. As you make 
adjustments, the Current Pick image changes to 
reflect your choices. 

2 Choose the following options:
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• Deselect Show Clipping if you do not want to see 
a neon preview of the areas in the image that will 
be clipped—that is, converted to pure white or 
pure black when the adjustment is applied. Clip-
ping does not occur when you adjust midtones. 

• Select Shadows, Midtones, or Highlights to indi-
cate whether you want to adjust the dark, middle, 
or light areas of the selection, respectively.

• Select Saturation to change the degree of hue in 
the image. Note that if the Show Clipping option is 
selected, and the image shows clipping after the 
adjustment, you have exceeded the maximum 
saturation for the color.

• Use the Fine/Coarse slider to determine the 
amount of each adjustment. Moving the slider one 
tick mark to the right or left doubles the adjust-
ment amount. 

3 Adjust the color and brightness as follows:

• To add a color to the image, click the appropriate 
color thumbnail. 

• To subtract a color, click its opposite, located in 
the opposite position on the color wheel (see 
page 128); for example, to subtract cyan, click the 
red thumbnail.

4 Click the thumbnails on the right of the dialog 
box to adjust the brightness in the image. 

UNSHARP MASKING Until you are familiar with the printed results of applying the Unsharp Mask filter, 
use the examples in this chapter to help determine what dialog box settings are best for your image. Because 
of the resolution limitations of your monitor, the effects of the filter are much more dramatic on-screen than 
they are in your final output.

Notice how the default Threshold value of 0 adds noise to the skintones of this image and makes the skin 
appear grainy; higher Threshold settings sharpen the edges of the figure without affecting the skintones. 
Increasing the Threshold also lets you increase the Amount without adding noise to areas that need less 
sharpening.

Original image USM 200, Radius 1, 
Threshold 0

USM 200, Radius 2, 
Threshold 0

USM 300, Radius 1, 
Threshold 15
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Note that each time you click a thumbnail, all 
thumbnails change. The center thumbnail always 
reflects the current choices. 

Using the Brightness/Contrast 
command
Using the Brightness/Contrast command is the 
easiest way to make simple adjustments to the 
tonal range of the image. Unlike Curves and Lev-
els, this command adjusts all pixel values in the 
image—highlights, shadows, and midtones—at 
once and so is not recommended for high-end 
output. You cannot work in individual channels 
with this command. 

To use the Brightness/Contrast dialog box: 

1 Open the Brightness/Contrast dialog box, as 
described under “Using color adjustment 
commands” on page 107. 

2 Drag the sliders to adjust the brightness and 
contrast.

Dragging to the left decreases the level; dragging to 
the right increases it. The number at the right of 
each slider value displays the brightness or con-
trast value. Values can range from –100 to +100. 

3 When you’ve finished making adjustments, 
click OK.

Special-purpose color 
adjustment tools
The Invert, Equalize, Threshold, and Posterize 
commands also change the colors or brightness 
values in an image. In most cases, these commands 
provide dramatic overall effects that are applied to 
the selected layer. These commands are typically 
used for color enhancement and for producing 
special effects rather than for color correction. 

Using the Invert command 

The Invert command creates a negative of an 
image. You might use this command to make a 
positive image negative or to make a positive from 
a scanned negative.

When you invert an image, the brightness value of 
each pixel in the channels is converted to the 
inverse value on the 256-step color-values scale. 
For example, a pixel in a positive image with a 
value of 255 is changed to 0, and a pixel with a 
value of 5 is changed to 250.
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To invert an image:

Choose Image > Adjust > Invert.

Original image Invert command applied

Using the Equalize command

The Equalize command redistributes the bright-
ness values of the pixels in an image so that they 
more evenly represent the entire range of bright-
ness levels. When you choose this command, 
Adobe Photoshop finds the brightest and darkest 
values in the image and averages all the brightness 
values so that the darkest value represents black 
(or as close to it as possible) and the brightest value 
represents white. Photoshop then attempts to 
equalize the brightness—that is, to distribute the 
intermediate pixel values evenly throughout the 
grayscale. 

You might use this command when a scanned 
image appears darker than the original and you 
want to balance the values to produce a lighter 
image. Using the Equalize command together with 
the Histogram command lets you see before-and-
after brightness comparisons.

To equalize the brightness values of pixels: 

1 Choose Image > Adjust > Equalize. 

If you have an area of the image selected, the 
Equalize dialog box appears. 

• Select Selected Area Only to equalize only the 
pixels in the selection.

• Select Entire Image Based on Area to equalize 
the pixels in the entire image based on the pixels in 
the selected area. 

2 Click OK to equalize the image or the 
selection.

Original image Equalize command applied

Using the Threshold command

Use the Threshold command to convert grayscale 
or color images to high-contrast black-and-white 
images. This command lets you specify a certain 
level as a threshold. All pixels lighter than the 
threshold are converted to white. All pixels darker 
than the threshold are converted to black.

To use the Threshold command: 

1 Open the Threshold dialog box, as described 
under “Using color adjustment commands” on 
page 107.
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The Threshold dialog box displays a histogram of 
the luminance levels of the pixels in the current 
selection.

2 Drag the slider below the histogram until the 
threshold level you want appears at the top of the 
dialog box. As you drag, the image changes to 
reflect the new threshold setting.

Note: On the Macintosh, the Video LUT Animation 
option in the Display & Cursors preferences must be 
on to preview the Threshold adjustment. See 
“Previewing color adjustments” on page 108 for 
more information.

Original image Threshold command 
applied: 70

Using the Posterize command

The Posterize command lets you specify the num-
ber of tonal levels (or brightness values) for an 
image and then maps pixels to the level that is the 
closest match. This command is useful for creating 
special effects, such as large, flat areas in a photo-
graph. The effects of this command are most evi-
dent when you reduce the number of gray levels in 

a grayscale image; however, you can also use this 
command to produce some interesting effects in 
color images. Posterize can also be useful for 
reducing the number of colors in an image you 
want to distribute over the Web.

To specify the number of levels in an image: 

1 Open the Posterize dialog box, as described 
under “Using color adjustment commands” on 
page 107. 

2 Enter the number of levels you want; then click 
OK.

3 When you’ve finished making adjustments, 
click OK.

Original image Posterize command 
applied: 4 levels of color
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Chapter 7: Selecting

 

o modify part of an image in Adobe Photo-
shop, you must first select the area you want 
to edit. A selected area is indicated by its 

surrounding selection border, also called a selec-
tion marquee. Once you have made a selection, 
you can move, copy, paint, or apply numerous spe-
cial effects to the selected area. You can also use 
alpha channels to save selections as masks for your 
artwork. See Chapter 8 for information on editing 
selections; see Chapter 10 for information on 
masks.

This chapter provides an overview of the basic 
selection tools and methods in Adobe Photoshop. 
It also explains how to adjust and refine selections 
by increasing or decreasing the selected area, soft-
ening the edges of a selection, and deselecting a 
selected area. 

 

Area selected

 

Making selections

 

Adobe Photoshop provides a variety of ways to 
select parts of images. The marquee tool and the 
lasso tool let you make selections by dragging, 
while the magic wand tool and the Color Range 

 

command make selections based on the color of 
the targeted areas. When you use a selection tool, 
the options for that tool appear in the Options pal-
ette. When you make a new selection, it replaces 
the existing selection in the image.

You can also use the pen tool to make precisely 
shaped selections using paths. Paths and the pen 
tool are discussed later in this chapter.

 

Note: 

 

When making a selection in a file that 
contains layers, make sure that the layer you want is 
the active layer.

 

To select all pixels on a layer within the canvas 
boundaries:

 

1

 

Select the layer in the Layers palette, as 
explained in “Using the Layers palette” on 
page 246.

 

2

 

Choose Select > All. 

This command selects all the pixels that fall inside 
the boundaries of the canvas. 

 

To deselect selections:

 

Do one of the following:

 

•

 

Click anywhere in the image outside the selected 
area using any selection tool (except the magic 
wand, single column marquee, single row 
marquee, or polygon lasso tool).

 

•

 

Choose Select > None. 

T
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Using the marquee tool

 

The marquee tool (

 

0

 

/

 

1

 

/

  

/

  

) lets you select rect-
angular or elliptical areas by dragging over an area 
of the image. By default, the marquee is dragged 
from its corner.

 

Elliptical selection Rectangular selection

 

To use the marquee tool:

 

1

 

Drag to select one of the following marquee 
tools from the toolbox:

 

•

 

Rectangle marquee to make a rectangular selec-
tion. 

 

•

 

Ellipse marquee to make an elliptical selection.

 

•

 

Single row or single column marquee to define 
the selection marquee as a 1-pixel-wide row or 
column. 

 

 To switch between the rectangle and 
ellipse marquees quickly, Option-click (Mac-
intosh) or Alt-click (Windows) the marquee 

 

tool, or press M.

 

2

 

If you’ve selected the rectangle or ellipse 
marquee, choose one of the following options for 
Style in the Marquee Options palette:

 

•

 

Normal to determine the proportions of the 
marquee by dragging. 

 

•

 

Constrained Aspect Ratio to set a height-to-
width ratio for the marquee. Enter the values 
(including decimal values) for the aspect ratio. For 
example, to draw a marquee that is twice as wide as 
it is high, you would enter 2 for the width and 1 for 
the height in the marquee. 

 

•

 

Fixed Size to specify set values for the marquee’s 
height and width. Enter the pixel values for the 
fixed-size marquee in whole numbers. Keep in 
mind that the number of pixels needed to create a 
1-inch selection depends on the resolution of the 
image. For a file that has 72 pixels per inch, for 
example, you need 72 pixels to make 1 inch. See 
“About resolution and image size” on page 37 for 
information on image resolution.

 

3

 

To define a feather edge as you make a selection, 
enter a pixel value for Feather. See “Softening the 
edges of a selection” on page 153 for more infor-
mation.

 

4

 

To make a selection, do one of the following:

 

•

 

If you’re using the rectangle or ellipse marquee, 
drag over the area you want to select. Hold down 
Shift as you drag to constrain the marquee to a 
square or circle. To drag a selection marquee from 
its center, begin dragging; then hold down Option 
(Macintosh) or Alt (Windows), and continue to 
drag.

 

Dragging from corner Dragging from center
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•

 

If you’re using the Single Row or Single Column 
marquee, click near the area you want to select; 
then drag the marquee to the exact location. If no 
marquee is visible, increase the magnification of 
your image view (see page 28).

 

 To adjust the position of a rectangular 
or elliptical marquee, first drag to create the 
marquee, keeping the mouse button 
depressed; then hold down the spacebar and 

 

continue to drag.

 

Using the lasso tool

 

The lasso tool (

 

L

 

) lets you make a selection by 
dragging a freehand outline around an area. You 
can also constrain all or part of the outline to 
straight-edged segments.

 

To use the lasso tool:

 

1

 

Double-click the lasso tool to open its Options 
palette.

 

2

 

To define a feathered edge as you make a selec-
tion, enter a pixel value for Feather.

 

3

 

To turn off anti-aliasing, deselect Anti-aliased.

See “Softening the edges of a selection” on 
page 153 for more information on feathering.

 

4

 

To draw a freehand selection border, drag 
around the area in the image. 

 

Freehand selection with 
lasso tool

 

5

 

To draw a straight-edged selection border, start 
dragging; then hold down Option (Macintosh) or 
Alt (Windows), and click where you want the 
segments to begin and end.

You can switch between drawing a freehand and 
straight-edged selection border while making a 
selection. When you release the mouse without 
holding down Option/Alt, Photoshop closes the 
selection border.

 

Using the polygon lasso tool

 

The polygon lasso tool lets you make a selection 
outline by clicking to set straight-edged segments 
and Option-dragging (Macintosh) or Alt-drag-
ging (Windows) to draw freehand segments. 

 

To use the polygon lasso tool:

 

1

 

Drag to select the polygon lasso tool in the 
toolbox.

 

2

 

To define a feathered edge as you make a selec-
tion, enter a pixel value for Feather in the Options 
palette.

 

3

 

To turn off anti-aliasing, deselect Anti-aliased. 
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See “Softening the edges of a selection” on 
page 153 for more information on feathering.

 

4

 

Click in the image to set the starting point for 
the selection.

 

5

 

Position the pointer where you want the first 
straight segment to end, and click. Continue 
clicking to set endpoints for subsequent straight 
segments.

 

6

 

To draw a freehand segment, hold down Option 
(Macintosh) or Alt (Windows) and drag. When 
you are finished with the freehand segment, 
release Option/Alt and the mouse button.

 

7

 

Continue to click and Option/Alt-drag to finish 
making the selection. Double-click to close the 
selection border.

 

Using the magic wand tool

 

The magic wand tool (

 

M

 

) lets you select portions 
of an image based on the color similarities of adja-
cent pixels. This tool can be useful for selecting a 
consistently colored area (for example, a red 
flower) without having to trace the outline with 
the lasso tool. When you use the magic wand tool, 

Adobe Photoshop determines whether the adja-
cent pixels are within the color range, or 

 

tolerance,

 

 
that you specify. 

 

Note: 

 

You cannot use the magic wand tool on an 
image in Bitmap mode.

 

To use the magic wand tool:

 

1

 

Double-click the magic wand tool to display its 
Options palette.

 

2

 

For Tolerance, enter a value in pixels.

The tolerance can range from 0 to 255. Enter a low 
tolerance value to select colors very similar in color 
value to the pixel you click. Enter a higher toler-
ance to select a broader range of colors. 

 

Tolerance: 30 Tolerance: 60

 

3

 

To turn off anti-aliasing, deselect Anti-aliased.

 

4

 

To select colors using data from all the visible 
layers, select Sample Merged. If you leave Sample 
Merged deselected, the magic wand tool only 
selects colors from the active layer.

 

5

 

In the image, click the color you want to select. 

All adjacent pixels within the tolerance range 
are selected.
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Using the Color Range command

 

The Color Range command selects a specified 
color within an existing selection or within an 
entire image. You can choose from a preset range 
of colors or you can build the selection by sam-
pling colors from the image. 

Unlike the other selection tools in Adobe Photo-
shop, the Color Range command can operate on 
an existing selection. This feature lets you select 
subsets of colors. For example, to select colors con-
taining both cyan and green (that is, to exclude 
blue from a cyan selection), you can select Cyans 
in the Color Range dialog box, click OK, and then 
reopen the Color Range dialog box and select 
Greens. Note that you must click OK and then 
reopen the Color Range dialog box to modify a 
selection. If you want to replace a selection, be sure 
to deselect everything before applying the Color 
Range command. 

 

To select a color range using sampled colors:

 

1

 

Choose Select > Color Range. 

 

2

 

For Select, choose Sampled Colors.

Leave the preview area set to Selection when you 
want to see the selection as you build it. Select 
Image when you want to preview the entire image. 
For example, if you’re working in a magnified view 
of the image and the area you want to sample is not 
visible, you can preview the entire image as you 
build the selection. Then switch back to the Selec-
tion option to see any changes to the selection.

 

To toggle between the Image and Selec-
tion previews in the Color Range dialog box, 
press Command (Macintosh) or Ctrl 

 

(Windows). 

 

3

 

Position the pointer over the image or the 
preview area, and click to sample the colors you 
want to include in the selection. 

 

4

 

Adjust the range of colors using the Fuzziness 
slider or by entering a value. To decrease the range 
of colors selected, decrease the fuzziness. The 
Fuzziness option works like the Tolerance option 
in the Magic Wand and Paint Bucket Options 
palettes.

 

Fuzziness: 30 Fuzziness: 80

Sampling

color
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5

 

To adjust the selection, do one of the following:

 

•

 

Select the plus eyedropper from the Color Range 
dialog box, and click in the preview box or in the 
image to add colors to the selection.

 

•

 

Select the minus eyedropper from the Color 
Range dialog box, and click in the preview box or 
in the image to remove colors from the selection.

 

To activate the plus eyedropper tempo-
rarily, hold down Shift. Hold down Option 
(Macintosh) or Alt (Windows) to activate the 

 

minus eyedropper.

 

6

 

To preview the selection in the image window, 
choose an option for Selection Preview. See step 4 
of the following procedure for a discussion of these 
options.

 

7

 

Click OK to make the selection.

 

To select a range using preset colors:

 

1

 

Choose Select > Color Range. 

The Color Range dialog box contains a preview 
area that shows either the selection you’re making 
or the image you’re working in. 

 

2

 

For Select, choose a color or tonal range. Note 
that the Out-of-Gamut option works only on RGB 
and Lab images. (An out-of-gamut color is an 
RGB color that cannot be printed using process 
color printing. See “Color gamuts and color 
models” on page 69 for more information.)

 

3

 

Click Selection to display the selected areas in 
the preview area. 
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4

 

To preview the selection in the image window, 
choose one of the following options for Selection 
Preview:

 

•

 

None to display no preview in the image 
window.

 

•

 

Grayscale to display the selection as it would 
appear in a grayscale channel. 

 

•

 

Black Matte to display the selection in color 
against a black background. 

 

•

 

White Matte to display the selection in color 
against a white background.

 

•

 

Quick Mask to display the selection using the 
current quick mask settings. (See “Using Quick 
Mask mode” on page 236.)

 

5

 

Click OK to make the selection.

 

Red in image selected

 

Note: 

 

If a message appears stating “No pixels are 
more than 50% selected,” the selection border will 
not be visible.

 

To save and load color range settings: 

 

Use the Save and Load buttons in the Color Range 
dialog box to save the settings used to create a 
color selection and then reuse those settings.

 

Adjusting selections

 

Adobe Photoshop provides a variety of ways for 
you to adjust and refine your selections. You can 
refine a selection based on color similarity, or you 
can adjust the selection borders and add or sub-
tract selections. You can also invert selections to 
select all the areas that were previously unselected. 
Before adding to or subtracting from a selection, 
make sure you have the same feather and anti-
aliased settings in the Options palette that you 
used when you made the original selection so that 
the new selection border appears uniform.

 

Moving a selection border

 

You can easily move a selection border so that it 
encloses a different area of the image. This feature 
is useful for fine-tuning selections that are slightly 
misplaced.

 

To move just the selection border: 

 

1

 

With any selection tool selected, position the 
pointer inside the selection border (the pointer 
becomes the selection pointer).

 

2

 

Drag the selection border to the location
you want. 

 

Original selection border Selection border moved
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 Use the following methods to control 
the movement of a selection:

 

• 

 

To constrain the direction of movement to a 
multiple of 45

 

°

 

, begin dragging; then hold 
down Shift as you continue to drag. 

 

• 

 

To move the selection in 1-pixel increments, 
use the arrow keys on the keyboard.

 

• 

 

To move the selection in 10-pixel incre-
ments, hold down Shift and press an arrow 

 

key.

 

Adding to a selection

 

You can add to an existing selection or select more 
than one area of an image at a time. The resulting 
selection contains all the pixels in both the original 
and the new selection.

 

To add to a selection:

 

1

 

Make a selection.

 

2

 

With any selection tool selected, hold down 
Shift and select the area you want to add to the 
selection. 

 

Original selection Selection extended using
using rectangle marquee polygon lasso tool
tool

 

Subtracting from a selection

 

You subtract from an existing selection by select-
ing the area you want to subtract. The resulting 
selection contains all the pixels in the original 
selection that are not in the new selection.

 

To subtract from a selection:

 

1

 

Make a selection. 

 

2

 

With any selection tool selected, hold down 
Option (Macintosh) or Alt (Windows) and select 
the area you want to subtract from the selection. 

 

Original selection Subtracted selection using
using rectangle marquee polygon lasso tool
tool

 

Selecting parts of selections

 

You can use any selection tool to select a portion of 
an existing selection. The area that intersects the 
original selection and the new selection becomes 
the resulting selection.

 

To select a portion of an existing selection: 

 

With a selection tool selected, press Option+Shift 
(Macintosh) or Alt+Shift (Windows) and drag 
over the areas of the original selection you want to 
keep. 
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Using the Grow and Similar commands

 

The Grow and Similar commands let you expand 
a selection to include areas similar in color to the 
current selection. These commands use the toler-
ance specified in the Magic Wand Options palette 
to define the color range of pixels to be included in 
the expanded selection. 

 

Note: 

 

You cannot use the Grow and Similar 
commands on images that are in Bitmap mode.

 

To extend a selection based on color

 

:

 

Do one of the following:

 

•

 

Choose Select > Grow to include adjacent pixels 
that fall within the specified tolerance range. 

 

Original selection Grow command applied

 

•

 

Choose Select > Similar to include pixels 
throughout the image, not just the ones next to the 
selection, that fall within the specified tolerance 
range. 

 

Original selection Similar command applied

 

You can choose either command more than once 
to increase the selection in increments.

 

Smoothing a selection

 

In some instances, making a color-based selection 
leaves stray pixels both inside and outside the 
selected area. You can clean up a selection by using 
the Smooth command to include or eliminate 
stray pixels in the selection. Smoothing is espe-
cially effective when you are blending, cloning, or 
making other changes that you want to appear 
seamless in the final selection.

 

To smooth a selection:

 

1

 

Choose Select > Modify > Smooth. 

2 For Sample Radius, enter a pixel value between 
1 and 16 and click OK.

Adobe Photoshop checks the area around each 
pixel to find any unselected pixels that fall within 
the specified range. For example, if you enter 16 
for the sample radius, the program uses each pixel 
as the center of a 33-by-33-pixel area (16 pixels in 
the horizontal and vertical directions). If most of 
the pixels in the range are selected, any unselected 
pixels are added to the selection. If most of the pix-
els are unselected, any selected pixels are deleted 
from the selection.

Note: The relationship between physical distance 
and pixel distance varies, depending on the resolu-
tion of the image. For example, 5 pixels is a longer 
distance in an image with a resolution of 72 ppi than 
it is in an image with a resolution of 300 ppi. See 
“About resolution and image size” on page 37 for 
more information.



CHAPTER 7152
Selecting

Expanding and contracting a selection 
border

Once you have made a selection, you can modify it 
by expanding or contracting the selection border. 

To expand a selection border:

1 Choose Select > Modify > Expand. 

2 For Expand By, enter a pixel value between 1 
and 16 and click OK.

The selection border is increased by the specified 
number of pixels. 

To contract a selection border:

1 Choose Select > Modify > Contract.

2 For Contract By, enter a pixel value between 1 
and 16 and click OK.

The selection border is decreased by the specified 
number of pixels. If part of the selection border 
runs along an edge of the image, that part is not 
affected by the Contract command.

Selecting a border around an area

You can define a selection and then select an area 
of a specified width framing the original selection. 

To select an area around an existing selection border: 

1 Choose Select > Modify > Border. 

2 Enter a value between 1 and 64 pixels for the 
width of the border, and click OK.

Original selection Border: 5 pixels

Inverting a selection

Sometimes it is more convenient to select part of 
an image by first selecting the parts you don’t want 
and then inverting the selection. For example, if 
you want to select an object that is placed against a 
solid-colored background, you can use the magic 
wand tool to select the background first and then 
invert to select the foreground object. 

To select the unselected parts of an image:

Choose Select > Inverse. You can choose Inverse 
again to return to the original selection.

Background selected Inverse command selects
everything but the background
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Softening the edges of a 
selection
In some cases, you might want to smooth the hard 
edges of a selection you plan to modify. You can 
make the transition between the pixels in the selec-
tion and the surrounding pixels more gradual by 
feathering or anti-aliasing.

Feathering a selection

Feathering blurs the edges of the selection by 
building a transition boundary between the selec-
tion and the surrounding pixels. The transition 
gradually blends the edges of the selection. This 
smoothing can cause some loss of detail at the edge 
of the selection. You can define a feathered edge for 
selections you make with the lasso tool, polygon 
lasso tool, or marquee tool, or you can add feath-
ering to the edges of an existing selection. Be sure 
to feather a selection before you apply any editing 
changes. 

To define a feathered edge for the marquee tool or 
the lasso tool:

Enter a Feather value in the Marquee Options pal-
ette, the Lasso Options palette, or the Polygon 
Lasso Options palette. This value defines the width 
of the feathered edge and can range from 1 to 250 
pixels.

Original selection Selection feathered

Selection pasted into new


file with 10 pixel feather

Selection pasted into new


file with 30 pixel feather
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To define a feathered edge for an existing selection:

1 Choose Select > Feather.

2 Enter a value for the Feather Radius and click 
OK.

Note: When you make a small selection with a large 
feather radius, it’s possible to create such a faint 
selection that the selection edges are invisible. If a 
message appears stating “No pixels are more than 
50% selected,” decrease the feather radius for the 
active selection tool, or increase the size of the selec-
tion.

Using the Anti-aliased option

Anti-aliasing produces a smooth-edged selection 
by partially filling edge pixels so that they are semi-
transparent. Because anti-aliasing removes jagged 
edges, it is especially useful when you’re creating 
composite images by cutting and pasting. No 
detail is lost, since only the edge pixels change. You 
can specify anti-aliasing for the lasso tool, polygon 
lasso tool, elliptical marquee tool, and magic wand 
tool. You must specify this option before using the 
selection tool; once the selection is made, you can-
not add anti-aliasing to it.

To use anti-aliasing:

Make sure that Anti-aliased is selected in the Lasso 
Options palette, the Polygon Lasso Options pal-
ette, the Marquee Options palette, or the Magic 
Wand Options palette before using the tool. 

The following illustration shows a selection pasted 
into another image with and without anti-aliasing.

Anti-aliased option on Anti-aliased option off

Hiding a selection border 
When you want to view a selection without the 
border—for example, to preview a moved selec-
tion—you can temporarily hide the selection bor-
der. Any changes you specify, such as fills or color 
adjustments, are still applied to the current selec-
tion, but the border remains hidden. 

The Hide Edges command affects the current 
selection only. The selection border reappears 
when you make another selection.

To hide or show a selection border:

Choose View > Hide Edges or Show Edges.

About paths
A path is any line or curve you draw using the pen 
tool, located in the toolbox. Although paths 
appear in your image on-screen, they do not con-
tain any pixels or print with the image. Drawing a 
path in Photoshop is like placing a piece of tracing 
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paper over an image and drawing lines and curves. 
When you save a path in the Paths palette, you save 
the piece of tracing paper with all of its contents. 

A path consists of one or more segments. Anchor 
points define where the path segments begin and 
end. A curved path is defined also by direction 
lines, which determine the shape and direction of 
each curved segment. A closed path has no begin-
ning or end; for example, a circle is a closed path. 
An open path has distinct endpoints; a wavy curve 
is an example of an open path.

Closed and open paths

A path in the Paths palette can consist of one or 
more subpaths. A subpath consists of a series of 
connected path segments; different subpaths are 
disconnected from each other. For example, you 
can first draw a line, then draw a curve that is dis-
connected from the line, and save both subpaths as 
a single path in the Paths palette.

You can use paths to define shapes and areas for 
painting, and to define smoothly shaped selec-
tions. Because paths always consist of smooth, 
anti-aliased outlines, they provide an excellent 
alternative to using the lasso tool, which tends to 
produce irregularly shaped selections. Paths are 
useful for long-term storage of simple masks, 

because paths are small, compact, and take up 
much less disk space than do pixel selections. You 
can also use paths to clip sections of your image for 
export to an illustration or page-layout applica-
tion (see “Using clipping paths” on page 322).

Pen tool used to create Pen tool used as drawing
an accurate selection tool

Using the Paths palette
The Paths palette lists the paths you have created. 
A thumbnail of the path contents appears to the 
left of the path name. Use the scroll bars or resize 
the palette to see additional paths. 

To display the Paths palette:

Choose Windows > Show Paths.

Selected line

segment

Unselected

anchor point

Selected endpoint

Selected

anchor point

Trash

New Path

Make Work PathMake Selection

Fill Path

Stroke Path

Newly

created path
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Selecting and displaying paths

The Paths palette lets you select, deselect, show, or 
hide entire paths in your image.

To select a path: 

Click the path in the Paths palette. The name of the 
path is highlighted in the palette, and the selected 
path appears in the image. You can select only one 
path at a time.

To deselect a path:

Click outside the path in the Paths palette. 

To hide a path:

Do one of the following:

• In the Paths palette, select the path and choose 
Turn Off Path from the palette menu.

• Choose View > Hide Path.

To show a path:

Do one of the following:

• In the Paths palette, select the path.

• Choose View > Show Path.

To toggle between hiding and showing a 
path, Shift-click the path in the Paths palette. 

Hiding and resizing path thumbnails

You can change the size of or turn off the thumb-
nail for each path. Increasing the thumbnail size 
provides more detail for each path shape. Decreas-
ing the size or turning off the thumbnail lets you 
view more paths in the Paths palette at one time 
and can improve Adobe Photoshop’s perfor-
mance.

To change the size of a path thumbnail:

1 Choose Palette Options from the Paths palette 
menu.

2 Select a size, or select None to turn off the 
display of thumbnails. 

Creating paths
You create a path using one of two methods: you 
can create a new path in the Paths palette and then 
begin to draw with the pen tool, or you can draw 
with the pen tool first and then save the path in the 
Paths palette. If you create a path in the Paths pal-
ette first, the path you draw is saved automatically. 
If you begin drawing first, the path you draw 
appears in the Paths palette as a temporary work 
path. You must save a work path to preserve its 
contents during a work session. 
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Creating new paths

When you create a new path, it appears at the bot-
tom of the paths list in the Paths palette. The lines 
and curves you draw with the pen tool are added 
to the contents of this new path.

To create a new path without naming it:

Click the New Path button at the bottom of the 
Paths palette.

To create a new path:

1 Do one of the following:

• Make sure no work path is selected, and choose 
New Path from the Paths palette menu. 

• Option-click (Macintosh) or Alt-click 
(Windows) the New Path button (O) at the 
bottom of the Paths palette.

2 Enter a name for the path in the New Path 
dialog box, and click OK.

Previewing path segments

The Rubber Band option lets you preview path 
segments before you draw them. As you move the 
pointer in the image, Photoshop interactively dis-
plays the segment that will be created. The path 
segment does not become permanent until you 
press the mouse button.

To preview path segments as you draw:

1 Double-click the pen tool to display its Options 
palette.

2 Select Rubber Band.

Drawing straight line paths

You draw a straight line path by clicking to 
define the endpoints, or anchor points, of the
path segments. 

To draw straight line paths: 

1 Select the pen tool. 

2 Position the pointer where you want the straight 
line to begin, and click to define the first anchor 
point. The anchor point remains selected (solid) 
until you define the next point. 

As you begin drawing with the pen tool, Work Path 
appears at the bottom of the paths list if you have 
not already created a new path. 

3 Click where you want the first segment of the 
straight line path to end. Hold down Shift as you 
click to constrain the angle of the segment to a 
multiple of 45°.

The second anchor point is now selected, and the 
first anchor point changes to a hollow square, indi-
cating that it is no longer selected. 
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Every segment you draw becomes part of the work 
path. If you have a work path already on the palette 
and it is deselected, the path you’re drawing 
replaces the contents of the work path. 

4 Continue clicking to set anchor points for addi-
tional straight segments.

5 To complete the path, do one of the following:

• To end an open path, click the pen tool in the 
toolbox. 

• To create a closed path, position the pointer over 
the first anchor point you created. A small loop 
appears next to the pointer when it is precisely 
aligned with the anchor point. Click to close the 
path.

Drawing curved paths

You draw curved paths by dragging to set anchor 
points and direction lines, which define the direc-
tion and shape of each segment.

To draw a curved path: 

1 Select the pen tool.

2 Position the pointer where you want the curve 
to begin. Hold down the mouse button. The first 
anchor point appears.

3 Drag away from the anchor point. As you drag, 
a direction line appears. Hold down Shift as you 
drag to constrain the angle of the direction line to 
a multiple of 45°. Release the mouse button when 
the curve segment looks the way you want.

Drag in direction of curve
to set first anchor point 

The length and slope of the direction line deter-
mine the shape and direction of the curve seg-
ment.
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4 Position the pointer where you want the 
segment to end, press the mouse button, and drag 
in the opposite direction to complete the segment. 

Drag in opposite direction
to complete curve

5 Do one of the following:

• To create the next segment of a smooth curve, 
position the pointer where you want the next 
segment to end, and drag away from the bump of 
the curve.

Drag away from bump to create next segment

• To create a sharp curve, position the pointer over 
the last anchor point, press Option (Macintosh) or 
Alt (Windows), and hold down the mouse button 
to set a corner point; then drag in the direction of 
the bump of the curve. Release Option/Alt and the 

mouse button, reposition the pointer where you 
want the segment to end, and drag in the opposite 
direction.

Press Option/Alt and drag in direction of curve...

then release Option/Alt and drag in opposite direction.

6 Continue to create additional curved segments 
by setting anchor points and dragging direction 
lines as described in the previous steps. 

7 To complete the path, do one of the following:

• To end an open path, click the pen tool in the 
toolbox. 

• To create a closed path, position the pointer over 
the first anchor point you created. A small loop 
appears next to the pointer when it is precisely 
aligned with the anchor point. Click or drag to 
close the path.
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Tips for drawing curves

Keep the following guidelines in mind to help you 
draw curves quickly and easily:

• To create a simple curve, always drag in the 
direction of the bump of the curve first, and then 
drag in the opposite direction. Dragging in the 
same direction creates an “S” curve.

Drag in opposite direction Drag in same direction
to create smooth curve. to create “S” curve.

• When drawing a series of smooth curves, draw 
one segment at a time, placing anchor points at the 
beginning and end of each segment, not at the tip 
of the segment’s bump. Use as few anchor points as 
possible, and place them as far apart as possible.

Creating multiple subpaths

Each time you draw a connected series of straight 
or curved segments, you create a subpath. You can 
create several subpaths and save them as a single 
path in the Paths palette. To create additional sub-
paths, you must complete the subpath before you 
begin drawing again with the pen tool. Closing or 
ending a subpath ensures that the next segment 
you draw is disconnected from that subpath. 

Original path Subpath added

Saving and renaming paths

You must save a work path to keep its contents. 
Once you have saved a path, any changes you make 
to the path are saved automatically. 

The path is saved with the image, in the same file 
format as the image. On the Macintosh, all avail-
able formats in Photoshop support paths. In Win-
dows, the Photoshop, JPEG, EPS, PDF, and TIFF 
formats support paths. For information on using 
clipping paths saved in the EPS format, see “Using 




Less efficient More efficient
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clipping paths” on page 322. Any paths saved with 
an image appear in the Paths palette when you 
open the image.

To save a work path without naming it:

Drag the Work Path name to the New Path button 
(O) at the bottom of the Paths palette.

To save a work path:

1 Draw the work path. 

2 Choose Save Path from the Paths palette menu. 

3 Enter a name for the path in the Save Path dialog 
box, and click OK.

To rename a saved path:

1 Double-click the path’s name in the Paths 
palette. 

2 Enter a new name in the Rename Path dialog 
box, and click OK.

Editing paths
The path tools in the toolbox let you easily edit and 
adjust the shape of a path. You can move anchor 
points and direction lines, add and delete anchor 
points on a path, and change the behavior of direc-
tion lines around an anchor point. 

Adjusting paths

You adjust a path by dragging its segments, anchor 
points, or direction lines. You must select a path 
first to display its anchor points and direction 
lines. To adjust only part of a path, first select that 
part. The selected parts of a path are indicated by 
solid anchor points and solid direction points (the 
endpoints of direction lines).

To select a segment, anchor point, subpath, or path: 

1 Drag to select the direct-selection tool (b) in the 
toolbox. 

2 Do one of the following:

• To select an anchor point, click the anchor point 
in the image.

• To select a path segment, click the segment.

• To select multiple path segments, drag a 
marquee around the segments of the path you 
want.

• To select the entire path, hold down Option 
(Macintosh) or Alt (Windows), and click the path 
in the image. If the path consists of several 
subpaths, only the subpath directly under the 
pointer is selected. 
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To add to a selection:

Hold down Shift while selecting additional anchor 
points, segments, or subpaths.

Single segment selected

Entire subpath selected Second subpath added to
by holding down Option/ selection by holding down
Alt Shift and Option /Alt 

To adjust a path:

1 Select the direct-selection tool (b) in the 
toolbox.

2 Click the path in the image to display its anchor 
points and direction lines. 

3 Do one of the following:

• To adjust the shape of the path, drag an anchor 
point, direction line, or segment of the path. 

• To adjust a specific part of the path, select that 
part. Then drag the selected part to adjust it. 

To activate the direct-selection tool 
when any other tool is selected, position the 
pointer over an anchor point and press Com-
mand (Macintosh) or Ctrl (Windows).

Adding and deleting anchor points

You use the add-anchor-point tool and the delete-
anchor-point tool in the toolbox to add and delete 
anchor points from a path.

To add an anchor point:

1 Drag to select the add-anchor-point tool (F) in 
the toolbox, and position the pointer on the path 
where you want to add an anchor point (a plus 
sign appears next to the pointer).

2 Do one of the following:

• Click to add an anchor point without changing 
the shape of the segment. 

• To add an anchor point and change the shape of 
the segment, drag to define direction lines for the 
anchor point.

To activate the add-anchor-point tool 
when the direct-selection tool is selected, 
position the pointer over the path border 
where there is no anchor point and press 
Command+Option (Macintosh) or Ctrl+Alt 
(Windows).



163

To delete an anchor point:

1 Drag to select the delete-anchor-point tool (ƒ) 
in the toolbox, and position the pointer on the 
anchor point you want to delete (a minus sign 
appears next to the pointer).

2 Do one of the following:

• Click the anchor point to delete it and reshape 
the path to fit the remaining anchor points.

• Drag to delete the anchor point and change the 
shape of the edited segment.

To activate the delete-anchor-point tool 
when the direct-selection tool is selected, 
position the pointer over an anchor point and 
press Command+Option (Macintosh) or 
Ctrl+Alt (Windows). 

Converting between smooth points and 
corner points

When you draw a smooth curve, two direction 
lines emanate from each anchor point. The first 
direction line completes the definition of the seg-
ment ending at the anchor point, while the second 
direction line establishes the shape and direction 
of the next segment of the path. Smooth curves use 

anchor points that are called smooth points. That 
is, both direction lines lie along the same angle and 
move together when you drag either one of them.

Converting a smooth point to a corner point lets 
you convert a smooth curve to a sharp curve or to 
a straight segment. A corner point for a sharp 
curve has two direction lines that can be modified 
independently, while a corner point for a straight 
segment has no direction lines at all.

To convert between a smooth point and a corner 
point:

1 Use the direct-selection tool (b) to select the 
path in the image and display its anchor points and 
direction lines.

2 Drag to select the convert-anchor-point tool (V) 
in the toolbox, and position the pointer over the 
anchor point you want to change. 

On the Macintosh, to activate the con-
vert-anchor-point tool while the pen tool is 
selected, position the pointer over an anchor 
point and press Control+Command.

3 Do one of the following:

• To convert a smooth point to a corner point 
without direction lines, click the smooth anchor 
point. 
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• To convert a smooth point to a corner point with 
direction lines, make sure that the direction lines 
are visible; then drag a direction point (the point 
at the end of a direction line) to break the pair of 
direction lines.

• To convert a corner point to a smooth point, 
drag away from the corner point to make direction 
lines appear. 

• To convert a corner point to a smooth point, 
click a direction point to align the direction lines 
along the same angle.

Copying and moving paths
You can copy paths and move them within an 
image and between images in various ways. You 
can also change the layering order of paths in the 
Paths palette as you edit them. 

To change a path’s stacking order:

1 Select the path in the Paths palette.

2 Drag the path up or down in the Paths palette 
and, when the solid line appears in the desired 
location, release the mouse button.

Moving paths

You can move a path anywhere in an image.

To move a path:

1 Select the path in the Paths palette.

2 Select the direct-selection tool in the toolbox.

3 Option-click (Macintosh) or Alt-click 
(Windows) the path in the image to select it. 

4 Drag the path in the image to its new location.

If you move any part of a path beyond the canvas 
boundaries, it is still available.

Note: If you drag a path so that the move pointer is 
over another open image, the path will be copied to 
the new image.

To copy a path as you move it:

1 Select the path in the Paths palette.

2 Select the path using the direct-selection tool.

3 Hold down Option (Macintosh) or Alt 
(Windows) as you drag the path. 

Copying paths

You can copy paths within an image or between 
two Photoshop images. You can also use the Edit > 
Copy and Edit > Paste commands to duplicate 
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paths, between a Photoshop image and an image 
in another application, such as Adobe Illustrator, 
Adobe Streamline, or Adobe Dimensions.

To copy a path in an image without naming the path:

Drag the path in the Paths palette to the New Path 
button at the bottom of the palette.

To copy a path in an image and name the copy:

1 Do one of the following:

• Option-drag (Macintosh) or Alt-drag 
(Windows) the path in the Paths palette to the 
New Path button (n) at the bottom of the palette.

• Select the path you that want to copy and choose 
Duplicate Path from the Paths palette menu. 

2 Enter a new name for the path and click OK.

To copy paths between two Adobe Photoshop files:

1 Open both images. 

2 In the source image, use the direct-selection tool 
to select the path that you want to copy.

3 Do one of the following:

• Drag the path from the source image to the 
destination image. The path is centered in the new 
window and, if an active path exists, is added to the 
path.

• Drag the path from the source image’s Paths 
palette into the destination image. The path is 
copied where you release the mouse button and, if 
an active path exists, is added to the path. 

Filling and stroking paths
When you fill or stroke a path, you add pixels to 
your image. The Fill Path command lets you fill a 
path with a specified color, a saved section of a file, 
or a pattern. The Stroke Path command lets you 
paint a path border. If a subpath is selected, the Fill 
Path and Stroke Path commands become the Fill 
Subpath and Stroke Subpath commands, and Pho-
toshop fills or strokes only the selected subpath. 

Important: When you fill or stroke a path, the 
added pixels appear on the active layer. Make sure 
that the desired layer is active before filling or 
stroking a path.

To fill a path using the current Fill Path settings:

Click the Fill Path button (o) at the bottom of the 
Paths palette. 

To fill a path and specify options:

1 Select the path in the Paths palette.

2 Do one of the following:

• Option-click (Macintosh) or Alt-click 
(Windows) the Fill Path button at the bottom of 
the Paths palette.

• Choose Fill Path from the Paths palette menu. 

3 For Use, choose the contents for the fill (see 
“Filling a selection or layer” on page 215).

4 Specify an opacity for the fill. To make the fill 
more transparent, use a low percentage. A setting 
of 100% makes the fill opaque.

5 Choose a blending mode for the fill, as 
explained in “Selecting a blending mode” on 
page 208. 
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The Mode list includes a Clear mode that lets you 
erase to transparency. You must be working in a 
layer to use this option. 

6 Select Preserve Transparency to limit the fill to 
layer areas that contain pixels. For more informa-
tion on this option, see “Preserving a layer’s trans-
parency” on page 255.

7 Select one of the following Rendering options:

• Feather Radius to define how far inside and 
outside the selection border the feather edge 
extends. Enter a value in pixels.

• Anti-aliased to create a finer transition between 
the pixels in the selection and the surrounding 
pixels by partially filling the edge pixels of the 
selection. 

See “Softening the edges of a selection” on 
page 153 for more information on these options.

8 Click OK to fill the path.

Path created Filled area

To stroke a path using the current Stroke Path 
settings:

Click the Stroke Path button (m)at the bottom of 
the Paths palette. Each click of the Stroke Path but-
ton builds up the thickness of the stroke.

To stroke a path and specify options:

1 Select the path in the Paths palette. 

2 Select the painting or editing tool you want to 
use to stroke the path. Set the tool options in the 
Options palette and specify a brush in the Brushes 
palette. You must specify the tool’s settings before 
opening the Stroke Path dialog box.

3 Do one of the following:

• Option-click (Macintosh) or Alt-click 
(Windows) the Stroke Path button (m)at the 
bottom of the Paths palette.

• Choose Stroke Path from the Paths palette 
menu. 

4 If you did not select a tool in step 2, choose a 
tool from the Stroke Path dialog box. 

5 Click OK to stroke the path. 

Selected paths Stroked paths

Erasing and deleting paths
You can erase or delete part or all of a path. You 
may want to delete paths when you have finished 
using them (for example, when they have been 
filled or stroked), or you may want to keep the 
Paths palette to a manageable size and avoid con-
fusion with too many paths. 
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If a work path is unselected in the Paths palette 
when you start drawing, the work path contents 
are deleted and replaced.

To erase a path segment:

1 Select the path segment you want to erase. 

2 Press Delete (Macintosh) or Backspace 
(Windows) to erase the selected segment. Pressing 
Delete/Backspace again erases the rest of the 
subpath.

To delete a path:

1 Select the path in the Paths palette.

2 Do one of the following:

• Click the Trash button at the bottom of the Paths 
palette and click Yes. 

• Choose Delete Path from the Paths palette 
menu.

 To delete a path automatically, Option-
click (Macintosh) or Alt-click (Windows)
the Trash button at the bottom of the Paths 
palette.

Converting between paths and 
selection borders
The Make Selection command lets you convert 
closed paths into selection borders; the Make 
Work Path command lets you convert selection 
borders into paths.

Defining paths as selection borders

You can define any closed path as a selection bor-
der. A closed path that overlaps a selected area can 
be added to, subtracted from, or combined with 
the current selection. 

To convert a path to a selection border using the 
current Make Selection settings:

Click the Make Selection button (r) at the bot-
tom of the Paths palette.

To convert a path to a selection border and specify 
settings:

1 To combine the path with a selection, first make 
the selection using a selection tool.

2 In the Paths palette, select the name of the path 
you want to define as a selection. 

3 Do one of the following:

• Option-click (Macintosh) or Alt-click 
(Windows) the Make Selection button (r) at the 
bottom of the Paths palette.

• Choose Make Selection from the Paths palette 
menu. 

4 Do one of the following:

• For Feather Radius, enter a value in pixels to 
define how far inside and outside the selection 
border the feather edge extends. See “Feathering a 
selection” on page 153 for more information.

• Select Anti-aliased to create a finer transition 
between the pixels in the selection and the 
surrounding pixels. Make sure that the Feather 
Radius is set to 0. See “Using the Anti-aliased 
option” on page 154 for more information.
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5 Select one of the following selection options:

• New Selection to select only the area defined by 
the path.

• Add to Selection to add the area defined by the 
path to the original selection. 

• Subtract from Selection to remove the area 
defined by the path from the original selection. 

• Intersect with Selection to select the area 
common to both the path and the original selec-
tion. If the path and selection do not overlap, 
nothing is selected. 

Use the following shortcuts to convert 
paths to selections: 
• To define a path as a selection using the cur-
rent settings in the Make Selection dialog box, 
Command-click (Macintosh) or Ctrl-click 
(Windows) the path thumbnail in the Paths 
palette. 
• To add the path to the current selection, 
press Command+Shift/Ctrl+Shift and click 
the path thumbnail. 
• To subtract the path from the current selec-
tion, press Command+Option/Ctrl+Alt and 
click the path thumbnail. 
• To select the intersection of the path and the 
current selection, press Command+Shift+ 
Option/Ctrl+Shift+Alt and click the path 
thumbnail.

Converting selection borders into paths

Any selection made with an Adobe Photoshop 
selection tool can be defined as a path. This is use-
ful, for example, when you want to use the direct-

selection tool to fine-tune the path segments. You 
can then redefine the path as a selection border or 
save the path with the file for later use. You can 
convert a selection into a path using the Make 
Work Path command or the Make Work Path but-
ton.

The Make Work Path command eliminates any 
feathering applied to the selection. In addition, the 
Make Work Path command may alter the shape of 
the selection, depending on the complexity of the 
path and the tolerance value you choose in the 
Make Work Path dialog box.

To convert a selection to a path using the current 
Make Work Path tolerance setting:

Click the Make Work Path button ( ) at the bot-
tom of the Paths palette.

To convert a selection to a path:

1 Make the selection.

Selection

2 Do one of the following:

• Option-click (Macintosh) or Alt-click 
(Windows) the Make Work Path ( ) button at the 
bottom of the Paths palette. 

• Choose Make Work Path from the Paths palette 
menu. 



169

3 Enter a Tolerance value.

Tolerance values can range from 0.5 to 10 pixels 
and determine how sensitive the Make Work Path 
command is to slight changes in the selection 
shape. The higher the tolerance value, the fewer 
the number of anchor points used to draw the path 
and the smoother the path. See “Printing clipping 
paths” on page 324 for information on how the 
number of anchor points affects printing.

Path tolerance: 2 pixels Path tolerance: 10 pixels

4 Click OK. The converted selection appears as a 
work path at the bottom of the Paths palette.
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Chapter 8: Editing 

 

dobe Photoshop lets you edit and modify 
selections and layers of images in many 
ways. (For information on how to make 

selections, see Chapter 7, “Selecting.”) This chap-
ter describes the editing tools and techniques, 
including how to move, copy, and paste selections, 
how to use the eraser tool, the smudge tool, the 
blur/sharpen tool, the dodge/burn/sponge tool, 
and the type tool, and how to apply special effects 
to a selected area.

Keep in mind that pixels can exist beyond the visi-
ble canvas when you drag or paste a selection onto 
a layer, apply a transformation, or create artwork 
or type. You can move the pixels back onto the vis-
ible canvas using the move tool or selection arrow, 
modify or reposition the pixels using the Free 
Transform or any of the Transform commands, or 
increase the canvas size to incorporate the pixels 
without discarding them. But as long as the pixels 
are beyond the visible canvas, you cannot paint or 
modify them (for example, using filters or the Lev-
els command). 

 

Indicating when tasks finish

 

The Beep When Done preference setting causes 
Adobe Photoshop to sound a beep whenever the 
program finishes performing a task requiring a 
progress bar. After the beep, you can continue 
working with the program.

 

To set the beep:

 

1

 

Choose File > Preferences > General.

 

2

 

Select Beep When Done, and click OK.

 

Interrupting operations

 

When trying to cancel an operation in progress 
(when Adobe Photoshop displays a progress bar), 
press Command+[.] (Macintosh) or hold down 
Esc until the operation in progress has stopped 
(Windows).

 

Correcting a mistake

 

You don’t need to be overly concerned about mak-
ing mistakes while using the Adobe Photoshop 
program. Most operations can be undone using 
the Undo command. 

In some cases, the information held in memory by 
the Undo command, Clipboard, Pattern buffer, or 
Snapshot buffer can be so large that it prevents 
Photoshop from performing the next operation. 
The Purge command clears the operation stored 
by the Undo command, the Clipboard, or the Pat-
tern or Snapshot buffer to free up memory, pre-
venting you from undoing an operation or reap-
plying the information held on the Clipboard or in 
the buffers. 

A
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To undo the last performed operation only:

 

Choose Edit > Undo. 

If an operation can’t be undone, the Undo choice 
is dimmed and reads “Can’t Undo.”

 

To free memory used by the Undo command, by the 
Clipboard, or by the Pattern or Snapshot buffer:

 

Choose Edit > Purge, and choose the command or 
buffer you want to clear. If the command or buffer 
is empty, the command appears dimmed.

You cannot undo the Purge command.

 

Restoring an image

 

You can undo a series of operations that you have 
performed by restoring all or part of an image to 
its last saved version.

 

To reverse all changes made to the image since it was 
last saved:

 

Choose File > Revert, and click Revert.

 

To restore part of an image to its previously saved 
version:

 

Do one of the following:

 

•

 

Use the rubber stamp tool with the From Saved 
option selected in its Options palette. For more 
information, see “Using the rubber stamp tool” on 
page 188.

 

•

 

If you took a snapshot of the image using the 
Edit > Take Snapshot command, use the rubber 
stamp tool with the From Snapshot option 

selected in its Options palette. For more informa-
tion, see “Using the rubber stamp tool” on 
page 188.

 

•

 

Use the eraser tool with the Erase to Saved 
option selected in its Options palette. For more 
information, see “Using the eraser tool” on 
page 202.

 

•

 

Select the area you want to restore and choose 
Edit > Fill. For Use, choose Saved, and click OK. 
For more information, see “Filling a selection or 
layer” on page 215.

 

Duplicating images

 

You can copy an entire image (including all layers, 
layer masks, and channels) into the available 
memory on your system without saving the image 
to disk by using the Duplicate command or by 
dragging and dropping. Duplicating is useful 
when you want to experiment with different 
effects on an image without permanently changing 
it. For example, you can duplicate an image, mod-
ify it, and then compare the results to the original.

 

To duplicate an image using the Duplicate command:

 

1

 

Open the image you want to duplicate.

 

2

 

Choose Image > Duplicate.

 

3

 

Enter a name for the duplicate image.
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4

 

To duplicate the image without layers, select 
Merged Layers Only.

 

5

 

Click OK.

 

 To duplicate an image without naming 
it, hold down Option (Macintosh) or Alt 

 

(Windows) as you choose Image > Duplicate.

 

Moving selections

 

You move a selection by dragging it to a new loca-
tion using the move tool. When the Info palette is 
open, you can track the exact distance you are 
moving a selection.

When you move a selection, Photoshop creates a 
temporary layer called a 

 

floating selection, 

 

which 
appears in the Layers palette. When you deselect 
the selection, its contents become part of the 
underlying layer. 

 

 

 

Selection moved; floating Selection deselected; contents
selection in Layers palette  merged with background

 

 To convert a floating selection to a layer, 
drag the floating selection in the Layers pal-
ette to the New Layer button (

 

O

 

) at the bot-

 

tom of the palette.

 

To move a selection:

 

1

 

Select the move tool (

  

)in the toolbox. 

To activate the move tool when any other tool is 
selected (except the pen, direct-selection, add-
anchor-point, delete-anchor-point, and convert-
anchor-point tools), hold down Command (Mac-
intosh) or Ctrl (Windows). 

 

2

 

Move the pointer inside the selection border, 
and drag the selection to the position you want. If 
you have selected multiple areas, all move as you 
drag.

 

Original selection Moving selection with 
move tool

 

Using rulers, guides, and grids

 

Photoshop includes rulers, guides, and grids to 
help you align artwork. Guides and grids help you 
align elements precisely across the width or length 
of a Photoshop image. The grid is useful for laying 
out images or elements symmetrically. 
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Changing the ruler origins (the 0, 0 mark on the 
top and left ruler) lets you measure from a specific 
point on the image. The ruler origin also affects 
the grid by determining its point of origin. 

 

Using rulers

 

When visible, rulers appear along the top and left 
side of the active window. Markers in the ruler dis-
play the pointer’s position when you move it. 

 

To display or hide rulers:

 

Choose View > Show Rulers or Hide Rulers.

 

To change the rulers’ zero origin:

 

1

 

To have the ruler origin snap to guidelines or 
gridlines, choose View > Snap to Guides or View > 
Snap to Grid, respectively.

 

2

 

Position the pointer over the intersection of the 
rulers in the upper left corner of the window and 
drag diagonally down onto the image. To make the 

ruler origin snap to the ruler ticks, hold down Shift 
as you drag. A set of crosshairs appears, marking 
the new origin on the rulers.

 

Note: 

 

To reset the ruler origin to its default value, 
double-click the upper left corner of the rulers.

 

To change the rulers’ settings:

 

1

 

Do one of the following:

 

•

 

Double-click a ruler. 

 

•

 

Choose File > Preferences > Units & Rulers.

 

2

 

For Units, choose a unit of measurement.

 

Note: 

 

Changing the units on the Info palette also 
updates the rulers.

 

3

 

For Width and Gutter, enter values for the 
column size. If desired, you can change the units 
for these options.

Some layout programs use the column width set-
ting to specify the display of an image across col-
umns. The Image Size and Canvas Size commands 
also use the column width setting; for more infor-
mation, see “Changing the print dimensions and 
resolution of an image” on page 46 and “Increas-
ing the size of the work canvas” on page 61.

 

4

 

For Point/Pica Size, choose from the following 
options:
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•

 

PostScript (72 points per inch) if you are 
printing to a PostScript device.

 

•

 

Traditional to use 72.27 printer’s points per inch.

 

5

 

Click OK.

 

Using guides and the grid

 

Guides appear as lines; they float over the entire 
image and do not print. Once you place a guide, 
you can move, remove, or lock it into place to 
avoid accidentally moving it. The grid appears as 
lines by default, but can be set to display as points. 

Guides and grids behave in similar ways:

 

•

 

Selections, selection borders, and tools snap to a 
guide or the grid when they are dragged within 8 
screen (not image) pixels of a guide. Guides also 
snap to the grid when moved. You can turn this 
feature on and off. 

 

•

 

Guide spacing, along with guide and grid visi-
bility and snapping, are specific to an image.

 

•

 

Grid spacing, along with guide and grid color 
and style, are the same for all images. See “Setting 
guide and grid preferences” on page 178.

 

To show or hide guides or the grid:

 

Choose View > Show/Hide Guides, or choose 
View > Show/Hide Grid, respectively. 

 

To place a guide:

 

1

 

If the rulers are not visible, choose View > Show 
Rulers.

 

2

 

With any tool selected, use one of the following 
methods to drag a guide from the ruler onto the 
image:

 

•

 

Drag from the horizontal ruler to create a hori-
zontal guide.

 

•

 

Drag from the vertical ruler to create a vertical 
guide. 

The pointer changes to a double-headed arrow 
when you drag a guide.

 

To move a guide:

 

1

 

Select the move tool (

  

).

 

2

 

Position the pointer over the guide (the pointer 
turns into a double-headed arrow).

 

3

 

Do one of the following:

 

•

 

Drag the guide to move it. 

 

•

 

Change the guide from horizontal to vertical, or 
vice versa, by holding down Option (Macintosh) 
or Alt (Windows) as you click or drag the guide.
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•

 

Align the guide with the ruler ticks by holding 
down Shift as you drag the guide. The guide will 
snap to the grid if the grid is visible and View > 
Snap to Grid is selected.

 

To remove a guide from the image:

 

Drag the guide outside the image window.

 

To remove all guides:

 

Choose View > Clear Guides.

 

To turn snapping to guides or the grid on or off:

 

Choose View > Snap to Guides or Snap to Grid, 
respectively.

 

Setting guide and grid preferences

 

Use the Guides and Grid preferences to set the 
color and style of guides and the grid, as well as 
grid spacing.

 

Grids turned on

 

To set guide and grid preferences:

 

1

 

Choose File > Preferences > Guides & Grid.

 

2

 

For Color, choose a color for guides or the grid, 
or both. If you choose Custom, click the color box, 
choose a color, as described on page 225, and click 
OK.

 

3

 

For Style, choose a display option for guides or 
the grid, or both. 

 

4

 

For Gridline Every, enter a value for the grid 
spacing. For Subdivisions, enter a value to subdi-
vide the grid. If desired, you can change the units 
for this option.

 

5

 

Click OK.

 

Copying a selection

 

You can copy a selection by choosing Edit > Copy. 
You can also copy a selection as you move it
within an image, or as you drag it from one 
image to another. A valid drag-and-drop destina-
tion appears outlined in boldface when you drag 
over it. 

 

Copying a selection as you move it

 

You can copy a selection as you use the move tool 
to drag it, or you can use the arrow keys to create 
multiple duplicates of the selection. 

 

To copy a selection while dragging: 

 

1

 

Select the move tool or hold down Command 
(Macintosh) or Ctrl (Windows) to activate the 
move tool. 
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2

 

Hold down Option (Macintosh) or Alt 
(Windows), and drag the selection you want to 
copy and move.

 

Original selection Duplicate selection

 

To create multiple copies of a selection: 

 

1

 

Select the move tool or hold down Command 
(Macintosh) or Ctrl (Windows) to activate the 
move tool.

 

2

 

Do one of the following:

 

•

 

To copy the selection and offset the duplicate by 
1 pixel, hold down Option (Macintosh) or Alt 
(Windows), and press an arrow key.

 

•

 

To copy the selection and offset the duplicate by 
10 pixels, press Option+Shift/Alt+Shift, and press 
an arrow key.

As long as you hold down Option/Alt, each press 
of an arrow key creates a copy of the selection and 
offsets it by the specified distance from the last 
duplicate. 

 

Copying a selection from one Photoshop 
image to another

 

You can use the Edit > Copy and Paste commands 
to copy selections between Photoshop images. 
However, it is often faster and easier to drag a 
selection from one Photoshop image and drop it 

into another; it also saves memory by not using the 
Clipboard. The drag-and-drop method requires 
that both images be open, and creates a new layer 
when the selection is dropped. 

 

To copy a selection from one open 
Adobe Photoshop image to another:

 

Select the move tool, and drag the selection from 
the active image window into the destination 
image window. If nothing is selected, the entire 
active layer is copied. A valid drag-and-drop desti-
nations appears outlined in boldface when you 
drag over it.

 

Selection dragged to new image

Result

 

Note: 

 

If you copy a selection to an image type that 
does not support layers (such as an indexed-color 
image), the selection is pasted as a floating selection.
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Copying between applications

 

In some cases, you can copy selections between a 
Photoshop image and another application by 
dragging and dropping. You can also use the Clip-
board to copy a selection in Adobe Photoshop and 
paste it in another application, or vice versa. 

 

Dragging selections between 
applications

 

On the Macintosh, you can drag and drop images 
between Adobe Photoshop and other applications 
that support Macintosh Drag Manager, provided 
that your system is running System 7.0. or 7.1 or 
higher with the Drag Manager Extension or Sys-
tem 7.5 or higher. Dragging vector artwork from 
Adobe Illustrator or from other applications that 
use the Illustrator Clipboard rasterizes the art-
work. To copy the artwork as a path in Adobe Pho-
toshop, hold down Command as you drag.

In Windows, you can drag and drop images from 
Adobe Photoshop to other OLE-compliant appli-
cations. To duplicate an entire Photoshop image 
by dragging and dropping, use the move tool to 
drag the image. To copy an OLE object that con-
tains .psd data, use the OLE Clipboard; for more 
information, see your Windows documentation.

 

Copying selections between Adobe 
Photoshop and another application

 

A selection cut or copied using the Edit > Cut or 
Edit > Copy command remains on the Clipboard 
until you copy or cut another selection. By default, 
when you quit Adobe Photoshop, or switch to 
another application, the contents of the Clipboard 

are converted to bitmap format (that is, raster-
ized). This conversion lets you paste the Clip-
board’s contents into a file created in another 
application.

To save time, you can disable this automatic con-
version if you don’t plan to paste the Clipboard 
contents into other applications. The automatic 
conversion does not affect the pasting of selections 
between Photoshop images. 

 

To change the Export Clipboard preference:

 

1

 

Choose File > Preferences > General. 

 

2

 

Do one of the following:

 

•

 

Select Export Clipboard to save the contents of 
the Clipboard upon quitting Photoshop (Macin-
tosh) or to display a prompt upon quitting Photo-
shop asking you whether to make the contents of 
the Clipboard available to other applications 
(Windows). 

 

•

 

Deselect Export Clipboard to delete the Clip-
board contents upon quitting the program. In 
Windows, the Clipboard contents are also deleted 
when you switch applications.

 

3

 

Click OK.

 

Pasting from another application 
(Macintosh)

 

On the Macintosh, Adobe Photoshop lets you 
paste PostScript artwork copied to the Clipboard 
from applications such as Adobe Illustrator (ver-
sion 5.0 and later), Adobe Dimensions, and Adobe 
Streamline. 



 

181

 

To paste a selection from another application to 
Adobe Photoshop via the Clipboard:

 

1

 

In the supporting application, select your 
artwork, and choose Edit > Copy.

 

2

 

In Adobe Photoshop, make the image active 
into which you’ll paste the selection.

 

3

 

Choose Edit > Paste.

 

4

 

In the dialog box that appears, choose from the 
following options: 

 

•

 

Paste as Pixels to have the artwork 

 

rasterized

 

 as it 
is pasted. Rasterizing converts mathematically 
defined vector artwork to the pixels displayed in 
Adobe Photoshop. 

 

•

 

Paste as Paths to paste the copy as a path in the 
Paths palette.

 

5

 

If you chose Paste as Pixels in the previous step, 
do one of the following:

 

•

 

Keep Anti-aliasing selected to make a smooth 
transition between the edges of the selection and 
the surrounding pixels. See “Using the Anti-
Aliased option” on page 154 for more informa-
tion.

 

•

 

Deselect Anti-aliasing if you want the selection 
to have a crisp edge. 

 

Note: 

 

If anti-aliasing causes ghosting, you can 
remove unwanted edge pixels using the Matting 
commands. For more information, see “Matting a 
moved or pasted selection” on page 183.

 

 

 

6

 

Click OK.

 

Pasting a selection 
Adobe Photoshop offers a range of pasting options 
that control how the pasted selection appears in 
the image. The Paste command pastes a cut or cop-
ied selection into another part of the image or into 
another image as a new layer. You can then control 
the opacity and blending mode of the pasted pixels 
using the Layers palette. The Paste Into command 
lets you paste a selection inside another selection 
border, which acts as a mask for the pasted selec-
tion.

Pasting using different resolutions

When you’re pasting between images that have dif-
ferent resolutions, the pasted data retains its cur-
rent pixel dimensions when pasted. This can make 
the pasted contents appear out of proportion to 
the new image. To match the images, use the Image 
Size command to make the source and destination 
images the same resolution before copying and 
pasting (see page 46). 

Pasting into another selection 

You can paste a cut or copied selection (the source 
selection) inside another selection in the image 
(the destination selection). The Paste Into com-
mand pastes the source selection onto a new layer, 
and converts the destination selection border into 
a layer mask. You can paint on the mask to reveal 
more or less of the source selection’s contents or 
move the contents within the mask to reveal a dif-
ferent part. For more information, see “Using layer 
masks” on page 262.
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To paste one selection into another: 

1 Cut or copy the part of the image you want
to paste. 

2 Select the part of the image into which you want 
to paste the selection. 

Source selection Destination selection

3 Choose Edit > Paste Into. The contents of the 
source selection appear masked by the destination 
selection. 

In the Layers palette, the layer thumbnail for the 
source selection appears next to the layer mask 
thumbnail for the destination selection. The layer 
and layer mask are unlinked—that is, you can 
move each one independently.

Source selection pasted 
into destination selection

4 Select the move tool, or hold down the 
Command (Macintosh) or Ctrl (Windows) key to 
activate the move tool. Then drag the source 
contents until the part you want appears through 
the mask.

5 To reveal more or less of the source contents, 
click the layer mask thumbnail in the Layers 
palette, select a painting tool, and do one of the 
following:

• To hide more of the source contents, paint the 
mask with black.

• To reveal more of the source contents, paint the 
mask with white.

• To reveal the source contents partially, paint the 
mask with grey.

For more information, see “Adding a layer mask” 
on page 263.

6 If you are satisfied with your results, choose 
Layer > Merge Down to merge the new layer and 
layer mask with the underlying layer and make the 
changes permanent.

Deleting a selection 
To delete a selection, choose Edit > Clear or press 
Delete (Macintosh) or Backspace (Windows). To 
cut a selection to the Clipboard, choose Edit > Cut. 
Deleting a selection on a background or on a layer 
with the Preserve Transparency option selected 
replaces the original location with the background 
color; deleting a selection on a layer with the Pre-
serve Transparency option deselected replaces the 
original area with the layer transparency.
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Matting a moved or pasted 
selection 
When you move or paste an anti-aliased 
selection, some of the pixels surrounding the 
selection border are included with the selection. 
This can result in a fringe or halo around the edges 
of the pasted contents. You use the Matting com-
mand to edit these unwanted edge pixels. 

Defringing a selection

The Defringe command replaces the color of any 
“fringe” pixels with the colors of nearby pixels that 
contain pure colors (pure-color pixels don’t con-
tain any of the background color). For example, if 
you select a white object on a blue background and 
move the selection, some of the blue background 
is moved with the object. The Defringe command 
removes the blue pixels.

To decrease a fringe on a selection: 

1 Do one of the following:

• To defringe a moved selection, select the floating 
selection in the Layers palette (see page 175).

• To defringe a pasted selection, select the layer 
containing the pasted contents in the Layers 
palette.

2 Choose Layer > Matting > Defringe.

3 Enter a value in the Width text box for the 
distance to be used to find replacement pixels; then 
click OK.

In most cases, a distance of 1 or 2 pixels is 
enough to locate pixels that remove a fringe.

Floating selection Defringe value: 2 pixels

Removing matte from a selection

The Remove Black Matte and Remove White 
Matte commands are useful when a selection has 
been anti-aliased against a white or black back-
ground, and you want to paste the selection in 
front of a different background. For example, cre-
ating white text with anti-aliasing on a black back-
ground produces gray pixels at the edges, which 
are visible against a colored background. 

The Remove Black Matte mode removes the rem-
nants (ghosting) of black around the edges of 
images created on black backgrounds. The 
Remove White Matte mode eliminates the ghost-
ing of white around the edges of images created on 
white backgrounds.

To remove a matte from a selection:

1 Do one of the following:

• To remove matte from a moved selection, select 
the floating selection in the Layers palette (see 
page 175).

• To remove matte from a pasted selection, select 
the layer containing the pasted contents in the 
Layers palette.
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2 Choose Layer > Matting > Remove Black Matte 
or Remove White Matte. 

Rotating and flipping an image
The Image > Rotate Canvas commands let you 
rotate or flip the entire contents of an image.

To rotate or flip an image:

Choose Image > Rotate Canvas and, from the sub-
menu, choose one of the following commands:

• 180º to rotate by a half-turn.

• 90º CW to rotate clockwise by a quarter-turn.

• 90º CCW to rotate counterclockwise by a 
quarter-turn.

• Flip Horizontal to flip horizontally, along the 
vertical axis.

• Flip Vertical to flip vertically, along the hori-
zontal axis.

Original Canvas rotated

Applying transformations
Using the Layer > Transform and Layer > Free 
Transform commands, you can transform a selec-
tion or layer by rotating, scaling, flipping, skewing, 
or distorting it. When you transform a linked layer, 
the transformation affects all the layers in the link-
ing group. The Free Transform command lets you 
apply any combination of these transformations in 
one operation. The Transform > Numeric com-
mand lets you apply a combination of transforma-
tions to a selection or layer by specifying numeric 
values.

Note: You cannot apply transformations to the back-
ground as a layer. You can, however, transform selec-
tions on the background.

You can also apply transformations to an alpha 
channel by first selecting it in the Channels palette, 
and you can transform a layer mask by selecting its 
thumbnail in the Layers palette. 

Using interpolation

To calculate the color values of pixels that are 
added or deleted during transformation, Adobe 
Photoshop uses the interpolation method selected 
in the General Preferences dialog box.

This option directly affects the speed and quality 
of the transformation. The default Bicubic inter-
polation is the slowest method, but yields the best 
results. For more information on different inter-
polation options, see “Choosing an interpolation 
method” on page 48.
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Applying a specific transformation

The commands under the Transform submenu let 
you apply specific transformations to a selection 
or layer. When you use the Scale, Rotate, Skew, 
Distort, or Perspective command, Photoshop pre-
views the effect and surrounds the selected area 
with a bounding border. You drag the handles at 
the corners and sides of the bounding border to 
manipulate the selection or layer according to the 
specified transformation. 

You can manipulate a selection or layer using sev-
eral transformation commands in succession 
before applying the cumulative transformation. 
For example, you can choose Layer > Transform > 
Scale, drag a handle to scale, and then choose 
Layer > Transform > Distort, drag a handle to dis-
tort, and press Return (Macintosh) or Enter (Win-
dows) to apply both transformations. 

To scale, rotate, skew, distort, or apply perspective:

1 Do one of the following:

• To transform part of a layer, select that area of 
the layer.

• To transform an entire layer, make the layer 
active and make sure that nothing is selected. 

2 Choose Layer > Transform > Scale, Rotate, 
Skew, Distort, or Perspective.

3 Drag the handles to achieve the desired effect.

4 To apply additional transformations, repeat 
steps 2 and 3.

5 Press Return (Macintosh) or Enter (Windows) 
to apply the cumulative transformation. Press Esc 
to cancel the transformation.

Original Green leaf layer rotated

To flip or rotate a selection or layer:

1 Do one of the following:

• To transform part of a layer, select that area of 
the layer.

• To transform an entire layer, make the layer 
active (see“Using the Layers palette” on page 246), 
and make sure that nothing is selected.

2 Choose Layer > Transform and, from the 
submenu, choose one of the following commands:

• Rotate 180º to rotate by a half-turn.

• Rotate 90º CW to rotate clockwise by a quarter-
turn.

• Rotate 90º CCW to rotate counterclockwise by a 
quarter-turn.

• Flip Horizontal to flip horizontally, along the 
vertical axis.
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• Flip Vertical to flip vertically, along the hori-
zontal axis.

Original selection Selection on green leaf 
layer flipped

Freely transforming and previewing 
effects

When you use the Free Transform command to 
scale, rotate, or skew a selection, Photoshop pre-
views the effect and surrounds the selected area 
with a bounding border. You use the handles at the 
corners and sides of the bounding border to 
manipulate the selection. 

To freely transform a selection or layer:

1 Do one of the following:

• To transform part of a layer, select that area of 
the layer.

• To transform an entire layer, make the layer 
active and make sure that nothing is selected. 

2 Choose Layer > Free Transform. 

3 To transform the selection or layer, do one or 
more of the following:

• To move the selection or layer, position the 
pointer inside the bounding border (the pointer 
turns into a black arrowhead) and drag.

• To scale, drag a handle. Press Shift as you drag a 
corner handle to scale proportionately. The 
pointer turns into a double arrow when you posi-
tion it over a handle.

Drag handle to scale Scaled image

• To rotate, move the pointer outside of the 
bounding border (the pointer turns into a curved, 
two-sided arrow), and then drag. Press Shift to 
constrain the rotation to 15° increments. 

Rotate
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• To distort freely, press Command (Macintosh) 
or Control (Windows) and drag a handle.

Distort freely

• To distort symmetrically about the center of the 
selection or layer, press Option (Macintosh) or Alt 
(Windows) and drag a handle.

Distort symmetrically

• To skew, press Command+Shift (Macintosh) or 
Control+Shift (Windows) and drag a side handle. 
The pointer turns into a white arrowhead with a 
small double arrow when you position it over a 
side handle.

Skew

• To apply perspective, press Command+Option 
+Shift (Macintosh) or Control+Alt+Shift 
(Windows) and drag a corner handle. The pointer 
turns into a gray arrowhead when you position it 
over a corner handle.

Perspective applied

To undo the last handle adjustment, choose Edit > 
Undo.

4 Press Return (Macintosh) or Enter (Windows) 
to apply the transformation. To cancel the trans-
formation, press Esc.

Transforming a selection or layer 
numerically

To scale, rotate, skew, or move a selection or layer 
precisely, you use the Transform > Numeric com-
mand. This command lets you enter specific 
numeric values for the transformation.

To transform a selection or layer numerically:

1 Do one of the following:

• To transform part of a layer, select that area of 
the layer.

• To transform an entire layer, make the layer 
active (see “Using the Layers palette” on page 246), 
and make sure that nothing is selected. 
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2 Choose Layer > Transform > Numeric to open 
the Numeric Transform dialog box.

3 Deselect any transformation to turn it off.

4 Do one or more of the following:

• To move the selection or layer, enter values for X 
and Y. Adobe Photoshop moves the selection or 
layer by the distance specified in these text boxes.

• To scale, enter percentage values for Width and 
Height. Select Constrain Proportions to scale 
proportionally.

• To skew, enter values for the Horizontal and 
Vertical angles of slant.

• To rotate, enter a value for Angle or drag the 
radius inside the circle to the desired angle of rota-
tion.

5 Click OK.

Using the rubber stamp tool 
The rubber stamp tool (R) lets you paint a copy, or 
a modified copy, of an image or color into the same 
image or into another image. The Clone options of 
the rubber stamp tool make a copy of, or sample, 
an image and paint an exact duplicate of that 
image. Other rubber stamp options let you paint 

with a pattern or with an “impressionistic” copy of 
the image. You can also restore painted areas to 
their last-saved states. 

To use the rubber stamp tool:

1 Double-click the rubber stamp tool (R) to 
display its Options palette.

2 Choose a mode, as explained in “Selecting a 
blending mode” on page 208.

3 Drag the slider to set the opacity, as explained in 
“Specifying the opacity, pressure, or exposure” on 
page 206. 

4 For Option, choose a rubber stamp option. See 
the following sections for a discussion of each of 
these options.

5 If you are using one of the Clone options and 
want to sample using data from all visible layers, 
select Sample Merged. If you leave this option 
deselected, the rubber stamp tool samples only 
from the data on the active layer.

6 If you are using one of the Clone options, posi-
tion the pointer on the part of the image you want 
to sample, and Option-click (Macintosh) or Alt-
click (Windows). This sample point is the location 
from which the image will begin to be duplicated 
as you paint. 
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Option-click (Macintosh) or Alt-click 
(Windows) with the rubber stamp tool to 
sample from any open Adobe Photoshop 
window without changing the active window. 

7 Drag to paint with the rubber stamp tool.

Clone options 

The Clone options take a sample of the image, 
which you can then apply, or paint, over another 
image or over another part of the same image. 
Each stroke of the tool paints on more of the sam-
pled image. 

• The Clone (aligned) option applies the entire 
sampled area once, regardless of how many times 
you stop and resume painting. This option is 
useful when you want to use different sized 
brushes to paint an image. You can also use the 
Clone (aligned) option for duplicating two halves 
of a single image and placing them at different 
locations. 

In the following illustration, the image is sampled 
using the petal in the upper left as the sampling 
point; the petal in the lower right is then painted 
in. Crosshairs mark the part of the original sam-
pled image that is currently being applied.

• The Clone (nonaligned) option applies the 
sampled area from the initial sampling point each 
time you stop and resume painting. Because the 

rubber stamp tool samples the entire image, this 
option is useful for applying multiple copies of 
part of an image to different locations. 

Sampling point Crosshairs mark the part 
of the original being applied.

Pattern options

The Pattern options let you select a pattern and 
then use the rubber stamp tool to paint with that 
pattern. The Pattern (aligned) option repeats the 
pattern as contiguous, uniform tiles, even when 
you stop and resume painting several times. The 
Pattern (nonaligned) option centers the pattern 
on the rubber stamp pointer each time you stop 
and resume painting. 

To use the Pattern options with the rubber stamp 
tool: 

1 Use the rectangle marquee tool (0) to select an 
area to use as a pattern. You can select a pattern 
from any open image.

2 Choose Edit > Define Pattern. 

3 Double-click the rubber stamp tool (R) to 
display its Options palette. 

4 Select a Pattern option.

5 Drag to paint with the pattern.

+
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From Snapshot option

The From Snapshot option paints the contents of 
the snapshot buffer onto the image. By default, 
each image has an empty buffer associated with it. 
You can store the current selection in the buffer at 
any time by choosing Edit > Take Snapshot or Edit 
> Take Merged Snapshot. 

For example, you can use a painting tool or a filter 
to alter all or part of an image and then take a 
snapshot to save the change. You can then undo 
the change to the image, and choose the rubber 
stamp tool’s From Snapshot option to apply the 
change selectively to areas of the image. The Take 
Snapshot command stores data from the active 
layer only; the Take Merged Snapshot command 
captures merged data from all the visible layers.

From Saved option 

The From Saved option for the rubber stamp tool 
lets you restore an area of an image to its previ-
ously saved state, and is the same as using the 
eraser tool with the Erase to Saved option selected.

When you use the From Saved option, Adobe Pho-
toshop reads in the last-saved version of the image 
from the disk and restores the portions of the 
image as you drag the rubber stamp tool. When 
you begin using this option, it may take a few 
moments for the tool to start working while Pho-
toshop reads the image from the disk. 

Impressionist option 

When you use the Impressionist option, the pro-
gram reads the pixels from the last-saved version 
of the area you drag over and “smears” the pixels 

together to create an impressionistic effect. As with 
the From Saved option, this rubber stamp tool 
option may take a few moments to start working 
while Photoshop reads the image from the disk.

Original image Impressionist option 

Using the smudge tool
The smudge tool (S) simulates the actions of drag-
ging a finger through wet paint. The tool picks up 
color from where the stroke begins and pushes it in 
the direction in which you drag. 

Note: The smudge tool cannot be used with Bitmap 
or Indexed-colored mode images.

To use the smudge tool:

1 Double-click the smudge tool (S) to display its 
Options palette.

2 Choose a mode, as explained in “Selecting a 
blending mode” on page 208.

3 Drag the slider to set the pressure, as explained 
in “Specifying the opacity, pressure, or exposure” 
on page 206. 

4 To smudge using the foreground color at the 
beginning of each stroke, select Finger Painting. If 
you leave this option deselected, the smudge tool 
uses the color under the pointer at the beginning 
of each stroke.
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5 If you left Finger Painting deselected and want 
to smudge using color data from all visible layers, 
select Sample Merged. If you leave this option 
deselected, the smudge tool uses colors only from 
the active layer.

6 Drag in the image to smudge color in the direc-
tion of the drag.

Smudging an image

Press Option (Macintosh) or Alt (Win-
dows) as you drag with the smudge tool to use 
the Finger Painting option.

Using the focus tools
The focus tools include the blur tool (u), which 
lets you blur hard edges or areas in an image to 
reduce detail, and the sharpen tool (v), which lets 
you sharpen soft edges to increase clarity or focus. 

Note:  The blur and sharpen tools cannot be used 
with bitmap or index-color mode images.

For other ways to adjust image sharpness, see “Step 
6: Sharpen the image” on page 134, “Choosing a 
filter effect” on page 285, or the gallery that starts 
on page 297.

To use the blur or sharpen tool:

1 Double-click the blur or sharpen tool (u/v)in 
the toolbox to display the Focus Tools Options 
palette. 

2 For Tool, choose Blur or Sharpen.

3 Choose a mode, as explained in “Selecting a 
blending mode” on page 208.

4 Drag the slider to set the pressure, as explained 
in “Specifying the opacity, pressure, or exposure” 
on page 206. 

5 Drag over the part of the image you want to blur 
or sharpen.

Blurring an image Sharpening an image

Using the toning tools
The toning tools include the dodge and burn tools 
(j/i), which let you lighten or darken, respec-
tively, specific areas of an image, and the sponge 
tool (k), which lets you change the color satura-
tion of an area. 

The dodge and burn tools are based on the tradi-
tional photographer’s technique of increasing the 
amount of exposure given to a specific area on a 
print. Photographers hold back light during an 
exposure to lighten an area on the print (dodging) 
or increase the exposure to darken areas on a print 
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(burning-in). The sponge tool is useful for subtly 
increasing or reducing the saturation in an area. In 
Grayscale mode, the sponge tool increases or 
decreases contrast by moving gray levels away 
from or toward the middle gray.

Note:  The dodge, burn, and sponge tools cannot be 
used with bitmap or index-color mode images.

To use the dodge or burn tool:

1 Double-click the dodge, burn, or sponge tool in 
the toolbox to display the Toning Tools Options 
palette. 

2 For Tool, choose Dodge or Burn.

3 Choose one of the following modes to limit the 
changes to specific parts of the image:

• Midtones to change only the middle range of 
grays in the image.

• Shadows to alter the dark portions of the image.

• Highlights to modify only the light pixels. 

Original image Dodging an image

4 Drag the slider to set the exposure, as explained 
in “Specifying the opacity, pressure, or exposure” 
on page 206. 

5 Drag over the part of the image you want to 
lighten or darken.

To use the sponge tool:

1 Double-click the dodge, burn, or sponge tool in 
the toolbox to display the Toning Tools Options 
palette.

2 For Tool, choose Sponge.

3 Choose one of the following modes to define the 
action of the sponge:

• Saturate to intensify the color’s saturation.

• Desaturate to dilute the color’s saturation. 

4 Drag the slider to set the pressure, as explained 
in “Specifying the opacity, pressure, or exposure” 
on page 206. 

5 Drag over a portion of the image to change its 
saturation.

Original image Saturation increased

Using the type and type mask 
tools
Adobe Photoshop lets you add bitmap type to an 
image using the type tool (T). You can specify the 
leading, spacing, type styles, and alignment of the 
type. Normally, large bitmap characters appear 
jagged on the screen. However, if you use the 
Adobe Type Manager (ATM) program installed 
with Adobe Photoshop, or if you use TrueType  
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fonts, characters appear almost as smooth and as 
well-defined as outline type. See the Getting 
Started guide for information on using ATM.

Bitmap type differs from the outline type gener-
ated in object-oriented applications such as Adobe 
Illustrator. In bitmap applications such as Adobe 
Photoshop, type is rendered at the resolution of 
the image. For example, if the resolution of the 
image is 100 ppi, the resolution of the type will 
also be 100 ppi. You can’t edit the text contents of 
the bitmap type after you have placed it into the 
image.

For best results, import your Adobe Photoshop 
image into a page-layout program that supports 
PostScript language type, and create the type using 
that program.

Bitmap type; inset Outline type; inset
zoom 350% zoom 350%

Adding type to an image

You use the type tool to create bitmap type, which 
is added to the image as a new layer using the fore-
ground color. You can also use the type mask tool 

to create a selection border in the shape of the 
type. This type selection can be moved, edited, 
filled, or stroked just like any other selection. 

To add type filled with the foreground color: 

1 Select the type tool (T).

2 Click where you want the type to appear.

3 Choose a font, and specify a size for the type. 

4 Enter values for the leading and spacing. See 
“Setting the leading” on page 194 and “Setting the 
letterspacing” on page 194 for information on 
these options.

5 Select a style and alignment for the type. See 
“Selecting style options for type” on page 195 and 
“Aligning type” on page 195 for information on 
these options.

6 Type the text in the text box. Press Return 
(Macintosh) or Enter (Windows) to create a line 
break.

The type automatically wraps in the dialog box, 
but it appears as a single line in the image unless 
you press Return/Enter. You can enter up to 32,000 
characters (or as much as the Windows text box 
holds, whichever is smaller).
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7 To display the text in the text box as it will 
appear in the image, select Font and Size for Show. 

(When working with very large type sizes, deselect 
Size to prevent the pointer or type disappearing 
from the text box.)

8 Click OK. Type appears in the foreground color 
on a new layer.

Type with foreground color New layer

Note: In Windows, incompatibilities with some 
video drivers may cause TrueType fonts to rasterize 
incorrectly or not at all. (Type 1 fonts rasterized with 
ATM are not affected.) To work around the problem, 
create type at a large point size and then scale it 
down as desired using the Scale command. Contact 
your video driver manufacturer for an updated 
driver that addresses this problem.

To create a type selection border:

1 Select the type mask tool ( ).

2 Click where you want the type selection border 
to appear.

3 Specify type options and enter the text as 
described in steps 3 through 6 in the previous 
procedure.

4 Click OK. The type selection border appears in 
the image on the active layer.

Changing type opacity and mode

Type created using the type tool appears as a new 
layer in the Layers palette. To change the type’s 
opacity or mode, choose a different opacity or 
mode from the Layers palette. 

Change type opacity...  using the Layers palette.

Setting the leading 

You control the spacing between lines of text, 
called leading, using the Leading option in the 
Type Tool dialog box. Leading is measured from 
baseline to baseline. The leading setting uses the 
same unit of measurement you specify for the font 
size (either points or pixels); by default, the lead-
ing built into the font is used. Values can range 
from 1 to 1000.

Setting the letterspacing 

You can control the spacing between letters using 
the Spacing option in the Type Tool dialog box. 
The Spacing setting uses the same unit of measure-
ment that is specified for the font size (either 
points or pixels). Positive values increase the spac-
ing; negative values reduce the spacing. Spacing 
increments can be as small as tenths of a point or 
pixel (from –99.9 to 999.9).



195

Selecting style options for type 

You can apply six Style options for type—bold, 
italic, underline, outline, strikethrough, and anti-
aliased—individually or in combination.

Type, like all images in Adobe Photoshop, is com-
posed of pixels. The Anti-aliased option in the 
Type Tool dialog box lets you minimize the pixel 
contrast at the edges of the text. When you select 
this option, the edges of the text appear smooth 
and blend into the background. You’ll probably 
want to use anti-aliased type in your images, 
unless you are working with type in small point 
sizes.

Anti-aliased type; inset Type without anti-aliasing;
zoom 350% inset zoom 350%

Aligning type 

Adobe Photoshop aligns type in reference to the 
last point you clicked with the type tool. For exam-
ple, to center type on the image, select the type 
tool, click the center of the image, and then click 
the Center Alignment option in the Type Tool dia-
log box.

The Type Tool dialog box includes the following 
Alignment options:

• The left column of Alignment options aligns text 
horizontally. 

• The right column aligns text vertically.

• The top alignment options begin the text at the 
insertion point that you click in the image.

• The center alignment options center the text 
around the insertion point.

• The bottom alignment options end the text at 
the insertion point. 

Adjusting individual characters 

When a text block is on its own layer, you can 
select individual characters and words in the text 
block. You then can move these characters to 
another position on the image and adjust letter-
spacing. You use a similar technique for deselect-
ing characters in a type mask.

To select type characters or to deselect characters 
in a type mask:

Do one of the following:

• To select type characters, select the lasso tool, 
and drag around the character or characters you 
want selected. To add additional characters to the 
selection, hold down Shift and drag the lasso 
around the additional characters.
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• To deselect characters in a type mask, select the 
lasso tool, hold down Option (Macintosh) or Alt 
(Windows), and drag around the character or 
characters you want to deselect. 

Note: Be sure to encircle the entire character you 
want to select or deselect; any part of a character 
outside the lasso is not changed.

To move characters in a type mask, 
switch to Quick Mask mode (see page 236). 
Then select the characters you want to move, 
press Command+Option (Macintosh) or 
Ctrl+Alt (Windows) and press an arrow key. 
Deselect the characters and exit Quick Mask 
mode. 

To adjust letterspacing manually:

Do one of the following:

• Hold down Command (Macintosh) or Ctrl 
(Windows) to activate the move tool, position the 
pointer inside one of the selected characters, and 
drag the characters to their new positions. To 
constrain the direction of movement to a multiple 
of 45º, hold down Shift as you drag.

• Hold down Command (Macintosh) or Ctrl 
(Windows) to activate the move tool, and press the 
arrow keys to move the selected characters in 1-
pixel increments (or hold down Shift and press an 
arrow key to move the type in 10-pixel incre-
ments).
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Chapter 9: Painting 

 

he painting tools and fill commands let you 
change the color of pixels to modify and 
create areas in your image. This chapter 

describes how to paint an image using the painting 
tools, how to fill and stroke selections, and how to 
choose and edit colors for painting and filling. 

 

Choosing the foreground and 
background colors

 

Adobe Photoshop uses the foreground color, 
which appears in the top color selection box in the 
toolbox, to paint, fill, and stroke (paint the border 
of) selections. The background color, shown in the 
lower color selection box, is used for making gra-
dient fills and for filling in the erased areas of an 
image. The default foreground color is black, and 
the default background color is white. (If you are 
viewing an alpha channel, the default foreground 
and background colors are white and black, 
respectively.)

 

To reverse the foreground and background colors:

 

Click the Switch Colors icon in the toolbox. 

 

To return to the default foreground and background 
colors:

 

Click the Default Colors icon in the toolbox.

 

To change the foreground or background color:

 

1

 

Do one of the following:

 

•

 

To change the foreground color, click the top 
color selection box in the toolbox.

 

•

 

To change the background color, click the lower 
color selection box in the toolbox.

 

2

 

Choose a color, as explained in “Using the 
Adobe Photoshop Color Picker” on page 222, and 
click OK.

 

To switch between the foreground and 

 

background colors, press X on the keyboard.

 

Using the painting tools

 

The painting tools include the paintbrush tool, the 
airbrush tool, and the pencil tool. Each painting 
tool paints with the specified brush and tool 
pointer. For more information, see “Using the 
Brushes palette” on page 203 and “Using the tool 
pointers” on page 21. 

To save time when working with painting tools, 
make sure that the Brushes/Options palette group 
and the Color/Swatches palette group are open on 
your desktop. 

T

Foreground color 

Background color

Switch Colors icon

Default Colors icon
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Using the paintbrush tool

 

The paintbrush tool (

 

g

 

) lets you create soft strokes 
of color.

 

To use the paintbrush tool:

 

Select the paintbrush tool and drag in the image.

 

To draw a straight line with any painting 
tool, click a starting point in the image; then 

 

hold down Shift and click an endpoint.

 

To choose options for the paintbrush tool:

 

1

 

Double-click the paintbrush tool (

 

g

 

) in the 
toolbox to display its Options palette. 

 

2

 

Choose a mode, as explained in “Selecting a 
blending mode” on page 208.

 

3

 

Drag the slider to set the opacity, as explained in 
“Specifying the opacity, pressure, or exposure” on 
page 206. 

 

4

 

Select Fade to set a fade-out rate, as explained in 
“Specifying the paint fade-out rate” on page 207.

 

5

 

Select Wet Edges to paint with a watercolor 
effect. With this option selected, the paint builds 
up along the edges of the brush stroke. 

 

Using the airbrush tool

 

The airbrush tool (

 

h

 

) lets you apply gradual tones 
(including sprays of color) to an image. It simu-
lates the effect produced by traditional airbrush 
techniques. The edges of the stroke are more dif-
fused than those created with the paintbrush tool. 
The pressure setting for the airbrush tool deter-
mines how quickly the spray of paint is applied.

 

To use the airbrush tool:

 

Select the airbrush tool and drag in the image. To 
build up color, hold down the mouse button with-
out dragging.

 

To choose options for the airbrush tool:

 

1

 

Double-click the airbrush tool in the toolbox to 
display its Options palette. 

 

2

 

Choose a mode, as explained in “Selecting a 
blending mode” on page 208.

 

3

 

Drag the slider to set the pressure, as explained 
in “Specifying the opacity, pressure, or exposure” 
on page 206. 

 

4

 

Select Fade to set a fade-out rate, as explained in 
“Specifying the paint fade-out rate” on page 207.

 

Using the pencil tool

 

The pencil tool (

 

w

 

) creates hard-edged freehand 
lines and is most useful for bitmapped images. See 
page 202 for information on using the Auto Erase 
option with the pencil tool.

 

To draw a freehand line:

 

Select the pencil tool and drag in the image.

Off

On
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To choose options for the pencil tool:

 

1

 

Double-click the pencil tool (

 

w

 

) to display its 
Options palette.

 

2

 

Choose a mode, as explained in “Selecting a 
blending mode” on page 208.

 

3

 

Drag the slider to set the opacity, as explained in 
“Specifying the opacity, pressure, or exposure” on 
page 206. 

 

4

 

Select Fade to set a fade-out rate, as explained in 
“Specifying the paint fade-out rate” on page 207.

 

Using the line tool

 

The line tool (

 

l

 

) draws straight lines on an image. 
Line tool options let you specify the width of lines, 
set anti-aliasing, and create lines with arrowheads. 

 

To draw a line:

 

Select the line tool and drag in the image. To con-
strain the line angle to a multiple of 45

 

°

 

, hold down 
Shift as you drag. 

 

Constraining angles when 
using the line tool

 

To choose options for the line tool: 

 

1

 

Double-click the line tool in the toolbox to 
display its Options palette. 

 

2

 

Choose a mode, as explained in “Selecting a 
blending mode” on page 208.

 

3

 

Drag the slider to set the opacity, as explained in 
“Specifying the opacity, pressure, or exposure” on 
page 206. 

 

4

 

Enter the line width in pixels.

 

5

 

To draw anti-aliased lines, make sure that Anti-
aliased is selected. 

 

6

 

To include arrowheads, select Start, End, or 
both to specify where you want arrowheads.

 

7

 

To edit the appearance of arrowheads, click 
Shape and do the following:

 

•

 

Enter a value from 10 to 1000% of the line width 
for the width of the arrowhead. 

 

•

 

Enter a value from 10 to 5000% of the line width 
for the length of the arrowhead. 

 

•

 

Enter a value from –50 to +50% for the 
concavity of the arrowhead. The concavity value 
defines the amount of curvature on the widest part 
of the arrowhead, where the arrowhead meets the 
line. 

 

Arrowheads created with
different values

90°

45°

0°
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Erasing

 

The eraser tool and the Auto Erase option for the 
pencil tool let you replace colors in an image either 
with the background color or with transparency.

 

Using the eraser tool

 

The eraser tool changes pixels in the image as you 
drag through them. You can choose to change the 
color and transparency of the affected pixels, or to 
revert the affected area to its previously saved ver-
sion.

 

To use the eraser tool:

 

Select the eraser tool (

 

e

 

) and drag through the 
area you want to erase.

If you’re working in the background, the pixels are 
changed to the background color. If you’re work-
ing in a layer, the color is replaced by transparency.

 

Erasing pixels from a layer
exposes background

 

To choose options for the eraser tool:

 

1

 

Double-click the eraser tool to display its 
Options palette. 

 

2

 

Choose the tool type you want to use as an 
eraser—paintbrush, airbrush, pencil, or block. 

 

To cycle through the eraser tool types, 
Option-click (Macintosh) or Alt-click 
(Windows) the eraser tool, or press 

 

E

 

 on the 

 

keyboard.

 

3

 

Drag the slider to set the opacity or pressure, as 
explained in “Specifying the opacity, pressure, or 
exposure” on page 206. 

 

4

 

Select Fade to set a fade-out rate, as explained in 
“Specifying the paint fade-out rate” on page 207.

 

Note: 

 

If you’re using the paintbrush option, you can 
select Wet Edges to erase with a watercolor effect. 
With this option selected, the erased effect builds up 
along the edges of the brush stroke. 

 

5

 

To erase to a saved version of the image, select 
Erase to Saved. 

 

To use the eraser tool in Erase to Saved 
mode, hold down Option (Macintosh) or Alt 

 

(Windows) as you drag in the image.

 

6

 

To erase an entire layer to transparency or to 
erase a background to the background color, click 
Erase Layer. (If the image has no layers, this button 
becomes Erase Image.)

 

Using the Auto Erase option

 

The Auto Erase option for the pencil tool (

 

w

 

) lets 
you paint the background color over areas con-
taining the foreground color.

 

To use the Auto Erase option:

 

1

 

Double-click the pencil tool to display its 
Options palette.
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2

 

Select Auto Erase.

 

3

 

Drag over the image. 

If you drag over the foreground color, the area is 
erased to the background color. If you begin 
dragging from an area that doesn’t contain the 
foreground color, the area is painted with the fore-
ground color. 

 

Using the Brushes palette

 

The brushes you use for the painting and editing 
tools appear in the Brushes palette. Round brush 
shapes for the painting and editing tools are avail-
able in several sizes. Adobe Photoshop retains the 
brush settings for each painting and editing tool, 
so you can select a different default brush for each 
tool. The Brushes palette also contains commands 
for creating and deleting brushes, defining brush 
options, and saving and loading sets of brushes. 

 

Choosing a brush 

 

You use the Brushes palette to choose a brush 
shape for any painting tool. When a brush is too 
large to fit in a square on the palette, it appears in 
a reduced size with a number that indicates the 
brush diameter in pixels.

 

To choose a brush:

 

1

 

Select the tool you want to use.

 

2

 

Choose Window > Show Brushes. 

 

3

 

Click the brush you want to use.

 

Creating and deleting brushes

 

If the Brushes palette does not contain the brushes 
you need, you can create new brushes. New 
brushes are added at the bottom of the palette. If 
you find that you no longer use a brush, you can 
delete it from the Brushes palette. 

 

To create a brush:

 

1

 

Do one of the following:

 

•

 

Click in the empty area outside the brush 
squares in the Brushes palette.

 

•

 

Choose New Brush from the Brushes palette 
menu.

The preview box in the lower right corner of the 
New Brush dialog box shows the current brush tip. 
The box in the lower left corner shows the current 
brush angle and roundness. These boxes change to 
reflect the new brush as you enter brush options. 

 

Brush angle and roundness

 

2

 

Set the brush options. (See “Setting brush 
options” on page 204 for a description of these 
options.)

 

3

 

Click OK.
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To delete a brush:

 

Do one of the following:

 

•

 

Press Command (Macintosh) or Ctrl 
(Windows) (the pointer turns into scissors) and 
click the brush you want to delete.

 

•

 

Click the brush in the Brushes palette and 
choose Delete Brush from the palette menu.

 

Creating custom brushes

 

You can use part of an image to create a custom 
brush shape. If you want to define brushes with 
soft edges, select brush shapes composed of pixels 
with gray values. 

 

To create a custom brush shape: 

 

1

 

Select the part of the image you want to use as a 
custom brush. The brush shape can be up to 1000 
pixels by 1000 pixels in size. To be most effective, 
the shape should appear on a solid white back-
ground.

 

2

 

Choose Define Brush from the Brushes 
palette menu. 

 

3

 

Double-click the newly created brush in the 
Brushes palette to open the Brush Options dialog 
box.

 

4

 

Specify Spacing as described in the next section.

 

5

 

To make the brush placement more accurate, 
make sure that Anti-aliased is selected. Then click 
OK.

The Anti-aliased option is not available for large 
brushes.

 

Pear painted with custom
brush shown in inset

 

Setting brush options

 

You can define a number of options for the default 
brushes and any brushes you create. Only the spac-
ing option can be changed for custom brushes.

 

To set brush options:

 

1

 

Do one of the following:

 

•

 

Double-click the brush you want to edit. 

 

•

 

Select the brush in the Brushes palette you want 
to edit, and choose Brush Options from the palette 
menu.

 

2

 

Set the options as described in the following 
sections. Then click OK. 
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Diameter

 

Controls the size of the brush. Enter a 
value in pixels or drag the slider.

 

Brush strokes with different 
diameter values

 

Hardness

 

Controls the size of the hard center of the 
brush. Type a number or use the slider to enter a 
value that is a percentage of the brush diameter.

 

Brush strokes with different 
hardness values

 

Spacing

 

Controls the distance between the brush 
marks in a stroke. To change the spacing, type a 
number or use the slider to enter a value that is a 
percentage of the brush diameter. To paint strokes 
without defined spacing, deselect this option.

 

Increasing the spacing 
makes the brush skip.

 

Angle

 

Specifies the angle by which an elliptical 
brush’s long axis is offset from horizontal. Type a 
value in degrees, or drag the horizontal axis in the 
left preview box to set a new angle.

 

Angled brushes create a 
chiseled stroke.

 

Roundness

 

Specifies the ratio between the brush’s 
short and long axes to determine its shape. Enter a 
percentage value or drag the points in the left 
preview box. A value of 100% indicates a 

1pt

6pt

0%

100%

100%

200%

25°

125°
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circular brush, a value of 0% indicates a linear 
brush, and intermediate values indicate elliptical 
brushes.

Adjusting roundness 
affects shape of brush tip

Saving, loading, and replacing brushes

The Brushes palette can hold as many brushes as 
you want. However, to make the palette more 
manageable and to group related or special 
brushes, you might want to create your own sets of 
brushes. A number of files containing different 
brush sets are included in the Adobe Photoshop 
program folder.

To save and use custom brush sets:

Choose one of the following commands from the 
Brushes palette menu:

• Reset Brushes to return to the default brushes. 
You can either replace the current brush set or 
append the default brushes to the current set.

• Load Brushes to add the brushes stored in a file 
to the current palette. 

• Replace Brushes to replace the current brush set 
with brushes stored in a file.

• Save Brushes to save a brush set in a file. 

When you exit Adobe Photoshop, the current 
Brushes palette is saved in the Preferences file.

Specifying painting and editing 
options
You specify options for a painting or editing tool 
by using the Options palette for that tool. See 
page 24 for more information on using the 
Options palette.

Specifying the opacity, pressure, or 
exposure

The slider in the Options palette lets you specify 
the opacity, pressure, or exposure for various 
painting and editing tools. You can determine the 
opacity used by the gradient fill, pencil, paint-
brush, and rubber stamp tools. You can adjust the 
pressure of action applied by the airbrush, 
smudge, blur, sharpen, and sponge tools. You can 
also adjust the amount of exposure used by the 
dodge and burn tools. 

Opacity can range from 1 to 100%. To use trans-
parent paint, specify a low percentage value. To use 
more opaque paint, specify a high value. 

Pressure and exposure can range from 1 to 100%. 
To create a strong effect, specify a high percentage 
value. To create a weaker effect, specify a low value.

25%

100%
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Painting with various
opacity settings

To set the opacity, pressure, or exposure 
for any selected painting or editing tool in 
multiples of 10%, press a number from 0 
through 9. For example, press 5 to choose 
50%. Press 0 to choose 100%. To set an exact 
opacity or pressure, quickly type the desired 
value on the keyboard.

Specifying the paint fade-out rate 

You can specify the rate at which the pencil, paint 
brush, airbrush, and eraser strokes fade out to sim-
ulate actual brush strokes. 

To set a fade-out rate:

1 Select Fade in the tool’s Options palette.

2 Enter a value for the number of steps of the fade.

The steps determine the rate of the fade from the 
beginning to the end of the stroke. Each step is 
equal to one mark of the brush tip. The value can 
range from 1 to 9999. For example, entering 10 
steps produces a fade in 10 increments. 

3 Choose one of the following options:

• Transparent to fade the stroke from the fore-
ground color to transparency.

• Background to fade the stroke from the fore-
ground color to the background color. 

Fade-out showing setting of 
40, 60, and 80 steps

Specifying stylus pressure options

Adobe Photoshop supports pressure-sensitive
digitizing tablets such as the Wacom  and Cal-
comp tablets. If the Control Panel software for 
your tablet is installed, you can specify the type of 
effect that results from varying the stylus pressure. 
These stylus pressure options affect the pencil, 
paintbrush, airbrush, eraser, rubber stamp, 
smudge, blur, sharpen, dodge, burn, and sponge 
tools. 

To set the effect of different stylus pressures:

Display the tool’s Options palette, and select one 
of the following options:

• Size if you want increasing pressure to result in a 
bigger brush stroke.

50%

100%
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• Opacity/Pressure/Exposure if you want 
increasing pressure to result in more opaque paint 
or a more intense effect.

Note: The highest pressure of your stylus may not 
reach 100%. This problem is due to the driver soft-
ware and is not caused by the Adobe Photoshop 
program. If you experience this problem, contact 
your tablet vendor for more information. 

Selecting a blending mode 

You can control which pixels are affected by a 
painting or editing tool by choosing a blending 
mode in the tool’s Options palette. When using 
blending modes, it’s helpful to think of the effects 
in terms of the following three colors:

• The base color is the original color in the image. 

• The blend color is the color being applied with 
the painting or editing tool.

• The result color is the color resulting from the 
blend. 

The following sections describe each of the paint-
ing and editing modes. See the illustrations at the 
end of the section for examples of each mode. 

Normal Edits or paints each pixel to make it the 
result color. This is the default mode. (Normal 
mode is called Threshold when you’re working 
with a bitmapped or indexed-color image.)

Dissolve Edits or paints each pixel to make it the 
result color; however, the result color is a random 
replacement of the pixels with the base color or the 
blend color, depending on the opacity at any pixel 
location. This mode works best with the paint-
brush or airbrush tool and a large brush.

Behind Edits or paints only on the transparent 
part of a layer. This mode works only in layers that 
contain transparency. When you apply paint, it 
appears that you’re painting on the back of the 
transparent areas in a sheet of acetate.

Clear Edits or paints each pixel and makes it trans-
parent. This mode is available for the line tool (l), 
the paintbucket tool (t), the Fill command, and 
the Stroke command. You must be in a layer to use 
this mode. 

Multiply Looks at the color information in each 
channel and multiplies the base color by the blend 
color. The result color is always a darker color. 
Multiplying any color with black produces black. 
Multiplying any color with white leaves the color 
unchanged. When you’re painting with a color 
other than black or white, successive strokes with a 
painting tool produce progressively darker colors. 
The effect is similar to drawing on the image with 
multiple magic markers. 

Screen Looks at each channel’s color information 
and multiplies the inverse of the blend and base 
colors. The result color is always a lighter color. 
Screening with black leaves the color unchanged. 
Screening with white produces white. The effect is 
similar to painting over an area with bleach. 

Overlay Multiplies or screens the colors, depend-
ing on the base color. Patterns or colors overlay the 
existing pixels while preserving the highlights and 
shadows of the base color. The base color is not 
replaced but is mixed with the blend color to 
reflect the lightness or darkness of the original 
color. 
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Soft light Darkens or lightens the colors, depend-
ing on the blend color. The effect is similar to shin-
ing a diffused spotlight on the image. 

If the blend color (light source) is lighter than
50% gray, the image is lightened, as if it were 
dodged. If the blend color is darker than 50% gray, 
the image is darkened, as if it were burned in. 
Painting with pure black or white produces a dis-
tinctly darker or lighter area but does not result in 
pure black or white. 

Hard light Multiplies or screens the colors, 
depending on the blend color. The effect is similar 
to shining a harsh spotlight on the image. 

If the blend color (light source) is lighter than 
50% gray, the image is lightened, as if it were 
screened. This is useful for adding highlights to an 
image. If the blend color is darker than 50% gray, 
the image is darkened, as if it were multiplied. This 
is useful for adding shadows to an image. Painting 
with pure black or white results in pure black or 
white.

Color Dodge Looks at the color information in 
each channel and brightens the base color to 
reflect the blend color. Blending with black pro-
duces no change.

Color Burn Looks at the color information in each 
channel and darkens the base color to reflect the 
blend color. Blending with white produces no 
change.

Darken Looks at the color information in each 
channel and selects the base or blend color—
whichever is darker—as the result color. Pixels 
lighter than the blend color are replaced, and 
pixels darker than the blend color do not change. 

Lighten Looks at the color information in each 
channel and selects the base or blend color—
whichever is lighter—as the result color. Pixels 
darker than the blend color are replaced, and pix-
els lighter than the blend color do not change. 

Difference Looks at the color information in each 
channel and subtracts either the blend color from 
the base color or the base color from the blend 
color, depending on which has the greater bright-
ness value. 

Exclusion Creates an effect similar to but softer 
than the Difference mode. Blending with white 
inverts the base color values. Blending with black 
produces no change.

Hue Creates a result color with the luminance and 
saturation of the base color and the hue of the 
blend color. 

Saturation Creates a result color with the lumi-
nance and hue of the base color and the saturation 
of the blend color. If you paint with this mode in 
an area with a saturation of zero (gray), there is no 
change. 

Color Creates a result color with the luminance of 
the base color and the hue and saturation of the 
blend color. This preserves the gray levels in the 
image and is useful for coloring monochrome 
images and for tinting color images.

Luminosity Creates a result color with the hue and 
saturation of the base color and the luminance of 
the blend color. This mode creates an inverse effect 
from that of the Color mode.
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BLENDING MODES AND OPACITY The blending modes let you control how pixels in an image are affected by a painting 
or editing tool. Using different combinations of modes and opacity, you can produce a variety of effects. For a description of 
each mode, see “Selecting a blending mode” on page 208.
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Screen  
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Using the paint bucket tool
The paint bucket tool (t) fills adjacent pixels that 
are similar in color value to the pixels you click. 
The paint bucket options let you specify a mode 
and opacity, indicate the color range, or tolerance, 
of pixels to be filled, and choose whether to fill 
with the foreground color or a pattern. You can 
also choose to create smooth edges for the filled 
selection.

Note: The paint bucket tool cannot be used with 
images in Bitmap or index color mode. 

If you’re working on a layer and do not want to 
fill transparent areas, make sure that Preserve 
Transparency is selected in the Layers palette. See 
“Preserving a layer’s transparency” on page 255.

To use the paintbucket tool:

Select the paint bucket tool and then click the part 
of the image you want to fill. All adjacent pixels 
within the specified tolerance are filled with the 
foreground color or pattern.

To choose options for the paint bucket tool: 

1 Double-click the paint bucket tool to display its 
Options palette.

2 Choose a mode, as explained in “Selecting a 
blending mode” on page 208.

3 Drag the slider to set the opacity, as explained in 
“Specifying the opacity, pressure, or exposure” on 
page 206. 

4 Enter the tolerance for the fill.

The tolerance defines how similar in color a 
pixel must be to be filled. Values can range from
0 to 255. A low tolerance fills pixels that have

color values very similar to the pixel you click. A 
high tolerance fills pixels within a broader range of 
colors.

5 To smooth the edges of the filled selection, select 
Anti-aliased. See “Using the Anti-aliased option” 
on page 154 for more information on anti-
aliasing.

6 To fill the selection with the foreground color or 
with a pattern, choose an option for Contents. See 
“Filling a selection with a pattern” on page 216 for 
information on defining and using patterns.

7 To fill pixels using merged data from all visible 
layers, select Sample Merged. This option lets you 
fill pixels from any visible layer, as long as the 
pixels fall within the specified tolerance. Dese-
lecting Sample Merged fills only the pixels on the 
active layer.

Using the gradient tool
The gradient tool (G) lets you create a gradual 
transition between two or more colors. You can 
choose from the existing gradient fills in the Gra-
dient Tool Options palette, or you can create and 
edit your own gradient fills. If you don’t select a 
specific part of the image to fill, the gradient tool 
applies the fill to the entire active layer. 
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A gradient fill can be applied as either a radial or a 
linear fill. A linear gradient fill creates a gradient 
from one point to another in a straight line. A 
radial fill creates a gradient fill from a center point 
outward in all directions.

Linear fill Radial fill

Note:  The gradient tool cannot be used with bitmap 
or indexed-color images.

To apply a gradient fill: 

1 Select the part of the image you want to fill. If 
you do not make a selection, the gradient fill is 
applied to the entire active layer. 

2 Double-click the gradient tool (G) in the 
toolbox to display its Options palette.

3 Choose a mode, as explained in “Selecting a 
blending mode” on page 208.

4 Drag the slider to set the opacity, as explained in 
“Specifying the opacity, pressure, or exposure” on 
page 206. 

5 If you want to turn off the transparency mask 
for the gradient fill, deselect Mask. For more infor-
mation, see “Editing the gradient transparency 
mask” on page 214.

6 If you want to create a smoother blend with less 
banding, select Dither.

7 For Type, choose one of the following options:

• Linear to create a linear fill.

• Radial to create a radial fill.

8 Select a gradient fill from the list.

9 Position the pointer in the image where you 
want to set the starting point of the gradient, and 
drag to define the length and direction of a linear 
fill or to define the radius of a radial fill. To 
constrain the line angle to a multiple of 45ª, hold 
down Shift as you drag.

10 Release the mouse button where you want to 
set the ending point of the gradient.

Drag to create linear Result
gradient

If you’re creating a linear fill, the portion of the 
layer or selection before the starting point is filled 
with the starting color; the portion after the end-
ing point is filled with the ending color. If you’re 
creating a radial fill, the ending color fills the por-
tion after the ending point.
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Creating and editing gradient fills

The Gradient Editor dialog box lets you define the 
starting and ending points of a new gradient or 
modify an existing gradient. You can also add 
intermediate colors to a gradient to create a blend 
between more than two colors.

To create or edit a gradient:

1 Double-click the gradient tool (G) to display 
its Options palette. 

2 Click Edit.

3 Make sure that Color is selected for Adjust, and 
do one of the following:

• To create a new gradient, click New. Enter a 
name for the gradient, and click OK.

• To base your gradient on an existing gradient, 
select the existing gradient in the list and click 
Duplicate. If you want to name the copied 
gradient, hold down Option (Macintosh) or Alt 
(Windows) as you click Duplicate. 

• To edit an existing gradient, select it in the list.

4 To define the starting color of the gradient, click 
the left square under the gradient bar. The triangle 
above the square turns black, indicating that the 
starting color is being edited.

5 To choose a color, do one of the following:

• Click the color swatch below the gradient bar. 
Choose a color as described in “Using the Adobe 
Photoshop Color Picker” on page 222, and click 
OK. 

• Click the foreground selection box to use the 
current foreground color.

• Click the background selection box to use the 
current background color.

• Position the pointer over the gradient bar (the 
pointer turns into the eyedropper), and click to 
sample a color.

6 To define the ending color, click the right square 
under the gradient bar. Then choose a color as 
described in the previous step.

7 To adjust the location of the starting point or 
ending point, do one of the following:

• Drag the corresponding square left or right to 
the location you want. 

• Click the corresponding square, and enter a 
value for Location. A value of 0% places the point 
at the far left end of the gradient bar; a value of 
100% places the point at the far right end of the 
gradient bar.

Foreground and

background selection boxes

Preview

bar

Ending

color

Starting

color

Midpoint 

Color

swatch



CHAPTER 9214
Painting

8 To adjust the location of the midpoint (where 
the gradient displays an even mix of the starting 
and ending colors), drag the diamond above the 
gradient bar to the left or right, or click the 
diamond and enter a value for Location.

9 Click OK to add the new gradient fill to the list 
or update the edited gradient fill. 

To add intermediate colors to a gradient:

In the Gradient Editor dialog box, click below the 
gradient bar to define another square. You can 
specify the color and adjust the location and mid-
point for the intermediate point as you would for 
a starting or ending point. To remove an interme-
diate color, drag the square down and off the 
gradient bar.

Editing the gradient transparency mask

Each gradient fill contains a transparency mask 
that controls the opacity of the fill at different loca-
tions on the gradient. For example, you can set the 
starting color to 100% opacity and have the fill 
gradually blend into an ending color with 50% 
opacity. By default, the transparency mask is set to 
100%. You can turn off the mask by deselecting 
Mask in the Gradient Options palette.

To edit the gradient transparency mask:

1 Double-click the gradient tool (G) to display 
its Options palette and click Edit.

2 For Adjust, select Transparency.

3 To adjust the starting opacity, click the left 
square under the transparency gradient bar.

4 For Opacity, enter a value. 

In the gradient bar, white represents an opacity of 
0%, black an opacity of 100%, and gray an opacity 
between 0 and 100%t. The bar at the bottom of the 
Gradient Editor dialog box lets you preview the 
effects of the mask on the gradient fill.

25°

50°

75°

Adding a color

Deleting a color
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5 To adjust the opacity of the endpoint, click the 
right square under the transparency gradient bar. 
Then set the opacity as explained in the previous 
step. 

6 To adjust the location of the starting or ending 
opacity, do one of the following:

• Drag the corresponding square to the left or 
right.

• Select the corresponding square and enter a 
value for Location. 

7 To adjust the location of the midpoint opacity 
(the point midway between the starting and 
ending opacities), do one of the following:

• Drag the diamond above the transparency 
gradient bar to the left or right.

• Select the diamond and enter a value for 
Location.

8 To add an intermediate opacity to the mask, 
click under the transparency gradient bar to define 
a new square. You can then adjust and move this 
opacity as you would for a starting or ending 
opacity. To remove an intermediate opacity, drag 
its square down and off the gradient bar. 

9 Click OK.

Loading, saving, and deleting gradients

By saving and loading sets of gradients, you can 
customize the gradient list that appears in the Gra-
dient Tool Options palette and the Gradient Editor 
dialog box. 

To customize the gradient list:

Do one of the following:

• To delete a gradient, select the gradient in the 
Gradient Editor dialog box and click Remove.

• To append gradients that have been stored in a 
file to the current list, click Load in the Gradient 
Editor dialog box.

• To save the current list of gradients in a separate 
file for later use, click Save in the Gradient Editor 
dialog box.

• To return to the default gradient list, choose 
Reset Tool from the Gradient Tool Options palette 
menu. You can either replace the current list or 
append the default gradients to the current list.

Filling a selection or layer
The Fill command lets you fill a selection or a layer 
with a color, a saved portion of an image, or a pat-
tern. You can also use keyboard shortcuts to fill a 
selection quickly.

To fill a selection or layer using shortcuts: 

1 Select the area or layer you want to fill.

2 Do one of the following:

• To fill with the foreground color, press 
Option+Delete (Macintosh) or Alt+Backspace 
(Windows).

• To apply a foreground color fill only to the areas 
that contain pixels, press Option+Shift+Delete 
(Macintosh) or Alt+Shift+Backspace (Windows). 
This operation preserves the transparency of the 
layer.

• To fill with the background color, press 
Command+Delete (Macintosh) or Ctrl+Back-
space (Windows). 
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• To apply a background color fill only to the areas 
that contain pixels, press Command+Shift+Delete 
(Macintosh) or Ctrl+Shift+Backspace 
(Windows).

To fill a selection or a layer: 

1 Select the area you want to fill. To fill an entire 
layer, select the layer in the Layers palette.

2 Choose Edit > Fill to fill the selection or layer. 

To display the Fill dialog box, press 
Shift+Delete (Macintosh) or Shift+Backspace 
(Windows). 

3 For Use, choose one of the following options:

• Foreground Color, Background Color, Black, 
50% Gray, or White to fill the selection with the 
specified color.

• Pattern to fill the selection with a pattern. Filling 
with patterns is discussed in the following section.

• Saved to fill the selection with a saved version of 
the image. The Saved option restores the selected 
area of the image to its previously saved state.

• Snapshot to fill the selection with the contents of 
the snapshot buffer. See “From Snapshot Option” 
on page 190 for more information about taking 
and using snapshots.

4 Choose a mode, as explained in “Selecting a 
blending mode” on page 208.

5 Set the opacity, as explained in “Specifying the 
opacity, pressure, or exposure” on page 206. 

6 If you’re working in a layer and want to fill only 
areas containing pixels, select Preserve Transpar-
ency. See “Preserving a layer’s transparency” on 
page 255 for more information. 

7 Click OK to fill the selection.

Filling a selection with a pattern 

You can also use the Fill command to fill selected 
areas of an image with a pattern. Before you fill a 
selection with a pattern, you must define the pat-
tern using the Edit > Define Pattern command. 
Each new pattern you define replaces the current 
pattern. If you want to reuse the patterns you cre-
ate, save a file of pattern swatches; you can then use 
these swatches to define patterns easily.

To fill a selection with a pattern: 

1 Make a rectangular selection around the part of 
the image you want to use as the pattern.

2 Choose Edit > Define Pattern.

3 Select the part of the image you want to fill.

4 Choose Edit > Fill.

5 For Use, choose Pattern and click OK. 
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The pattern you defined is repeated as tiles within 
the selection. 

Using PostScript patterns to fill a 
selection

The Adobe Photoshop software contains a folder 
of PostScript patterns that you can use to fill selec-
tions. Each file in this folder contains a single pat-
tern in the Adobe Illustrator format; you can scale 
and render these patterns at any resolution. 

To use a pattern from the PostScript patterns folder:

1 Choose File > Open.

2 Select the pattern file you want to use, and click 
Open. 

3 Select the rasterizing options you want to use. 
See“Importing Adobe Illustrator files” on page 54 
for information on these options.

4 Click OK.

5 Make a rectangular selection around the 
pattern, or choose Select > All.

6 Choose Edit > Define Pattern. The pattern is 
defined as an Adobe Photoshop pattern.

7 Open an image and select the part you want to 
fill.

8 Choose Edit > Fill.

9 For Use, select Pattern and click OK.

Stroking a selection
The Stroke command uses the foreground color to 
paint a border around a selection or around the 
edge of a layer. As with the Fill command, you can 
specify the opacity and blending mode of the fill. 

To stroke a selection or layer:

1 Select the area or layer you want to stroke. 

2 Choose Edit > Stroke. 

3 Specify the width and location of the border. 
Values for the width can range from 1 to 16 pixels. 

4 Set the opacity, as explained in “Specifying the 
opacity, pressure, or exposure” on page 206. 

5 Choose a mode, as explained in “Selecting a 
blending mode” on page 208.

6 If you’re working in a layer and want to stroke 
only areas containing pixel values, select the 
Preserve Transparency option. See “Preserving a 
layer’s transparency” on page 255 for more infor-
mation. 

7 Click OK to stroke the selection or layer.

Selected area Selection stroked: 10 pixels
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Using the eyedropper tool
The eyedropper tool (D) lets you sample color 
from an area of an image to designate a new fore-
ground or background color. You can sample from 
the active image or from another image. (When 
you’re using the eyedropper, you can click in a 
background window without making it the active 
window.)

You can also specify the sample area that the eye-
dropper tool reads. For example, you can set the 
eyedropper to sample the color values of a 3-by-3-
screen-pixel area under the pointer. Modifying the 
sample size of the eyedropper affects the color 
readouts displayed in the Info Palette. 

To select the foreground or background color using 
the eyedropper:

1 Click the eyedropper tool (D).

2 Do one of the following:

• To select a new foreground color from an image, 
click the color you want.

•  To select a new background color from an 
image, Option-click (Macintosh) or Alt-click 
(Windows) the color you want.

If you drag the eyedropper tool, the foreground 
color selection box changes dynamically as you 
drag. Option-drag (Macintosh) or Alt-drag (Win-

dows) to activate the background color selection 
box. Release the mouse button to pick the new 
color.

To use the eyedropper tool temporarily 
while using any painting tool, hold down 
Option (Macintosh) or Alt (Windows). 

To change the sample size of the eyedropper:

1 Double-click the eyedropper tool to display the 
Eyedropper Options palette.

2 Choose one of the following options from the 
Sample Size menu: 

• Point Sample to read the precise value of the 
pixel you click.

• 3 by 3 Average or 5 by 5 Average to read the 
average value of the specified number of screen 
pixels within the area you click.

Using the Color palette 
The Color palette displays the color values for the 
current foreground and background colors. Using 
the sliders in the Color palette, you can edit the 
foreground and background colors according to 
several different color models. 
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To edit the foreground or background color using 
the Color palette: 

1 Choose Window > Show Color. 

2 From the Color palette menu, choose the color 
model you want to use for color readout values. 
See “Setting color readout values” on page 220 for 
a discussion of these models.

3 To edit the foreground or background color, 
make sure that its color selection box is active 
(outlined in black). To make the foreground or 
background color selection box active, click 
the box. 

4 To specify a new color, do one of the following:

• Drag the color sliders.

By default, the slider colors change as you drag. If 
you want to turn off this preview feature to 
improve performance, choose File > Preferences > 
General and deselect Dynamic Color Sliders.

• Enter values next to the color sliders. 

• Click the color selection box, choose a color as 
described in “Using the Adobe Photoshop Color 
Picker” on page 222, and click OK. 

Note:  An exclamation point inside a triangle in the 
Colors palette indicates that you have chosen an out-
of-gamut color, that is, a color that cannot be printed 
using CMYK inks. The closest CMYK equivalent 
appears next to the triangle. Click CMYK equivalent 
to substitute it for the out-of-gamut color. See “Iden-
tifying out-of-gamut colors” on page 111 for more 
information.

Choosing a color from the color bar

The color bar along the bottom of the Color pal-
ette lets you quickly choose a background or fore-
ground color from a specified spectrum of colors. 

To sample colors from the color bar:

1 To edit the foreground or background color, 
make sure that its color selection box is active 
(outlined in black). To make the foreground or 
background color selection box active, click
the box. 

2 Position the pointer over the color bar (the 
pointer turns into the eyedropper), and click to 
sample a color.

To change the display of the color bar:

1 Choose Color Bar from the Color palette menu. 

2 For Style, choose a model and then click OK. 
The Current Colors option displays a transition 
from the current foreground color to the current 
background color. 

SliderColor bar

Background color

Foreground color
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To change the display style of the color 
bar quickly, Shift-click in the color bar until 
you see the style you want.

Setting color readout values

The Info palette, the Color palette, and the Adobe 
Photoshop Color Picker let you display color val-
ues using a number of different color models. See 
“Color modes and models” on page 65 for more 
information on these color models.

• Grayscale: Lets you choose a color with a gray 
value from 0% to 100%.

• RGB: Lets you choose a color with red, green, 
and blue values ranging from 0 to 255.

• HSB: Lets you choose a color with a hue from 
0ª to 360ª and with saturation and brightness 
values from 0 to 100%. The angle for hue is 
defined as an angle relative to pure red on the color 
wheel. See “HSB Model” on page 65.

• CMYK: Lets you choose a color with cyan, 
magenta, yellow, and black values ranging from 
0% to 100%.

• Lab: Lets you choose a color with a lightness 
value (L) from 0 to 100, and values along the a axis 
(green to magenta) and b axis (blue to yellow).

Using the Swatches palette
The Swatches palette contains the current color 
palette. You can choose a foreground or back-
ground color from the swatches, or you can add or 
delete colors to create a custom palette. You can 
also save a set of swatches and reload them for use 
in another image.

To display the Swatches palette:

Choose Window > Show Swatches.

To choose a color:

Do one of the following:

• To choose a foreground color, click a color in the 
Swatches palette. 

• To choose a background color, Option-click 
(Macintosh) or Alt-click (Windows) a color in the 
Swatches palette.

Adding or deleting a color

You can add, delete, and insert colors in the 
Swatches palette to create a customized palette. 
Swatches can be added to the blank areas in the 
palette. 
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To add a color to the Swatches palette: 

1 Use the eyedropper tool, the Color palette, or 
the Color Picker to select the color you want to 
add. 

2 Position the pointer over an empty space in the 
bottom row of the Swatches palette (the pointer 
turns into the paint bucket tool), and click to add 
the color.

To replace or insert a color in the Swatches palette:

1 Use the eyedropper tool (D), the Color palette, 
or the Color Picker to select the color you want to 
add. 

2 Do one of the following:

• To replace an existing swatch, hold down Shift, 
position the pointer over a swatch (the pointer 
turns into a paint bucket), and click the swatch. 

• To insert a new swatch, press Shift+Option 
(Macintosh) or Shift+Alt (Windows) and click a 
swatch.

To delete a color from the Swatches palette:

Hold down Command (Macintosh) or Ctrl (Win-
dows), position the pointer over a swatch (the 
pointer turns into scissors), and click.

To return to the default Swatches palette:

1 Choose Reset Swatches from the Swatches 
palette menu.

2 Do one of the following:

• Click OK to replace the current swatches with 
the default set.

• Click Append to attach the default swatches to 
the end of the current set.

Saving, loading, and replacing swatches 

The Swatches palette can hold as many colors as 
you want. However, to make the palette more 
manageable and to group related or special colors, 
you might want to create your own Swatches pal-
ettes. A number of files containing different swatch 
sets are included in the Adobe Photoshop program 
folder.

To save and use custom swatch sets:

Choose one of the following commands from 
the Swatches palette menu:

• Reset Swatches to use the default set of swatches. 
You can either replace the current swatch set or 
append the default swatches to the current set.

s
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• Load Swatches to append the swatches stored in 
a file to the current set of swatches.

• Replace Swatches to replace the current swatch 
set with the swatches stored in a file.

• Save Swatches to save the current swatches in 
a file. 

When you exit the program, the current Swatches 
palette is saved in the Adobe Photoshop prefer-
ences file.

Using the Adobe Photoshop 
Color Picker 
The Adobe Photoshop Color Picker lets you select 
the foreground or background color from a color 
spectrum or to define color components for a 
color numerically. In addition, you can select col-
ors based on the HSB, RGB, Lab, and CMYK color 
models and choose from several custom color sys-
tems. By default, the program uses the Adobe Pho-
toshop Color Picker.

To display the Adobe Photoshop Color Picker:

Do one of the following:

• Click the foreground or background color selec-
tion box in the toolbox.

• Click the active color selection box in the Color 
palette. 

To return to the Adobe Photoshop Color Picker after 
using another color picker:

1 Choose File > Preferences > General.

2 For Color Picker, choose Photoshop.

Specifying a color using the color field 
and color slider

With the HSB and RGB color models, you can use 
the color field and the color slider in the Color 
Picker dialog box to select a color. The color slider 
displays the range of color levels available for the 
selected color component (for example, R, G, or 
B). The color field displays the range for the 
remaining two components—one on the horizon-
tal axis and one on the vertical axis.

For example, if the current color is black and you 
click the red component (R) using the RGB color 
model, the color slider displays the range of color 
for red (0 is at the bottom of the slider and 255 is 
at the top). The color field displays the values for 
blue along its horizontal axis and the values for 
green along its vertical axis. 

To choose a color:

Do one of the following:

• Drag the white triangles along the slider.

• Click inside the color slider.

• Click inside the color field. 
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When you click in the color field, a circular marker 
indicates the color’s position in the field. 

As you adjust the color using the color field and 
color slider, the numerical values change to reflect 
the new color. The color rectangle to the right of 
the color slider displays the new color in the top 
section of the rectangle. The original color appears 
in the bottom of the rectangle.

Specifying a color using numeric values

In the Adobe Photoshop Color Picker, you can 
select a color in any of the four color models by 
specifying numeric values for each color compo-
nent. 

To specify colors using numeric values:

Do one of the following:

• In the CMYK color model, specify each compo-
nent value as a percentage of cyan, magenta, 
yellow, and black. 

• In the RGB color model (this is the model your 
monitor uses), specify component values from 0 to 
255 (0 is black, and 255 is the pure color). 

• In the HSB color model, specify saturation and 
brightness as percentages; and specify hue as an 
angle, from 0ª to 360ª, that corresponds to a loca-
tion on the color wheel. (See “Color modes and 
models” on page 65 for information on the color 
wheel.)

• In the Lab model, enter a lightness value (L) 
from 0 to 100, and a axis (green to magenta) and b 
axis (blue to yellow) values from –128 to +127. 

Recognizing nonprintable colors

Some colors in the RGB and HSB color models, 
such as neon colors, cannot be printed, because 
they have no equivalents in the CMYK model. 
When you select a nonprintable color, an alert tri-
angle with an exclamation point appears in the 
Color Picker dialog box and in the Color palette. 
The closest CMYK equivalent is displayed below 
the triangle. 

Color Picker out-of-gamut display

Printable colors are determined by the printing 
values you enter for the selected ink set in the 
Printing Inks Setup and Separations Setup dialog 
boxes.

To select the closest CMYK equivalent for a 
nonprintable color:

Click the alert triangle that appears in the Color 
Picker dialog box or the Color palette.

Choosing custom colors

The Adobe Photoshop Color Picker lets you 
choose custom colors from the PANTONE 
MATCHING SYSTEM®, the TRUMATCH 
SWATCHING SYSTEM , the FOCOLTONE  
COLOUR SYSTEM, the TOYO Color Finder  
1050 system, the ANPA-COLOR  system, and the 
DIC Color Guide. 
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It’s important to understand that although you 
can choose custom colors in Photoshop, custom 
colors are printed to their equivalent CMYK plates 
in every mode except Duotone. See “Printing and 
previewing spot colors” on page 343 for informa-
tion on how to print true spot color plates in
Photoshop.

To ensure that the final printed output is the color 
you want, choose your custom color based on a 
printed swatch for the color. Manufacturers rec-
ommend that you get a new swatch book each year 
to compensate for fading inks and other damage. 
For information on color systems and how to 
obtain color swatch books, see “Choosing a color 
system” on this page.

To specify the CMYK equivalents of a custom color:

1 Open the Adobe Photoshop Color Picker, and 
click Custom.

The Custom Colors dialog box displays the color 
closest to the color currently selected in the Adobe 
Photoshop Color Picker.

2 For Book, choose the color system you want 
to use. 

3 Locate the color you want by entering the ink 
number or by dragging the triangles along the 
scroll bar.

4 Click the desired color patch in the list.

5 Click Picker to return to the Color Picker. The 
Adobe Photoshop Color Picker appears with the 
current color equivalent selected.

Note: In Adobe Photoshop, custom colors are printed 
to their equivalent CMYK plates in every mode 
except Duotone.

Choosing a color system

The following is a description of each color system 
supported by the Adobe Photoshop Color Picker.

PANTONE® Used for printing inks. Each PAN-
TONE color has a specified CMYK equivalent. To 
select a PANTONE color, first determine the ink 
color you want, using either the PANTONE Color 
Formula Guide 747XR or an ink chart obtained 
from your printer. PANTONE books are available 
from printers and graphic arts supply stores.

When you’re using PANTONE colors in 
images that you plan to export to other
applications, such as Adobe Illustrator, 
Adobe PageMaker , or QuarkXPress, choose File > 
Preferences > General and make sure that Short 
PANTONE Names is selected. This ensures that 
the PANTONE color names will match the naming 
conventions used in the other applications.
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You can select from PANTONE Coated, 
PANTONE Uncoated, PANTONE Process, 
and PANTONE ProSim custom colors. For more 
information, contact PANTONE, Inc. in Carlstadt, 
New Jersey, U.S.A.

TRUMATCH Provides predictable CMYK color 
matching with over 2000 achievable, computer-
generated colors. TRUMATCH colors cover the 
visible spectrum of the CMYK gamut in even 
steps. The TRUMATCHCOLORFINDER displays 
up to 40 tints and shades of each hue, each origi-
nally created in four-color process, and each 
reproducible in four colors on electronic image-
setters. In addition, four-color grays using differ-
ent hues are included. For more information on 
the TRUMATCH system, contact TRUMATCH 
Inc. in New York, New York, U.S.A.

FOCOLTONE Consists of 763 CMYK colors. 
FOCOLTONE colors help avoid prepress trapping 
and registration problems by showing the over-
prints that make up the colors. 

A swatch book with specifications for process and 
spot colors, overprint charts, and a chip book for 
marking up layouts is available from FOCOL-
TONE. For more information, contact FOCOL-
TONE INTERNATIONAL, Ltd. in Stafford, 
United Kingdom.

TOYO Color Finder 1050 Consists of over 1000 col-
ors based on the most common printing inks used 
in Japan. The TOYO Color Finder 1050 Book con-
tains printed samples of Toyo colors and is avail-
able from printers and graphic arts supply stores. 
For more information, contact Toyo Ink Manufac-
turing Co., Ltd. in Tokyo, Japan.

ANPA-COLOR Commonly used for newspaper 
applications. The ANPA-COLOR ROP Newspaper 
Color Ink Book contains samples of the ANPA col-
ors. For more information, contact the Newspaper 
Association of America in Reston, Virginia, U.S.A. 

DIC Color Guide Commonly used for printing 
projects in Japan. For more information, contact 
Dainippon Ink and Chemicals, Inc. in Tokyo, 
Japan. 

Using the Apple Color Picker
On the Macintosh, you can use the Apple Color 
Picker (also known as the color wheel) to change 
the foreground or background color. The Apple 
Color Picker lets you select colors based on the 
HSB or the RGB color model, but it does not alert 
you to nonprintable colors. 

This section briefly describes how to use the Apple 
Color Picker. For more information, see your 
Macintosh documentation.

To use the Apple Color Picker: 

1 Choose File > Preferences > General.

2 For Color Picker, choose Apple and click OK.

3 Click the foreground or background color selec-
tion box in the toolbox. 

4 Enter values for Hue, Saturation, and Lightness, 
or click the color you want in the color wheel. 

To select colors based on the RGB model, click 
Apple RGB at the left of the dialog box and enter 
values for Red, Blue, and Green. 
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Using the Windows Color Picker
In Windows, you can use the Windows Color 
Picker to change the foreground or background 
color. The Windows Color Picker lets you select 
colors from an array of basic colors or define up to 
16 custom colors based on the HSB or the RGB 
color model, but it does not alert you to nonprint-
able colors.

This section briefly describes how to use the Win-
dows Color Picker. For more information, see your 
Windows documentation.

To use the Windows Color Picker: 

1 Choose File > Preferences > General. 

2 For Color Picker, choose Windows and click 
OK.

3 Click the foreground or background color selec-
tion box in the toolbox. 

4 To choose a color from the Basic Colors palette, 
click the color you want.

5 To specify a custom color, click Define Custom 
Colors to bring up the Custom Color Selector. 
This dialog box functions similarly to the Adobe 
Photoshop Color Picker. Specify a color by using 
the color field and color slider or by entering 
numerical values for each color component. 

The new color is displayed on the left side of the 
Color/Solid box. The right side of this box displays 
the solid color closest to the color you have speci-
fied. (You can choose the displayed solid color by 
double-clicking the right side of the box.)

6 When you are satisfied with the color, click Add 
to Custom Colors to add it to the Custom Colors 
Palette.

7 To choose a custom color from the Windows 
Color Picker, click the color you want.

8 Click OK.

Using plug-in color pickers
In addition to the default Adobe Photoshop Color 
Picker and the Apple or Windows Color Picker, 
you can install and use plug-in color pickers. Any 
plug-in color pickers you install appear under 
Color Picker when you choose File > Preferences > 
General. For information on installing and using a 
plug-in color picker, see the documentation that 
came with the plug-in.
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Chapter 10: Using Channels and Masks 

 

dobe Photoshop uses channels in two 
ways: to store color information about an 
image and to store selections. Color 

information channels are automatically created 
when you open a new image. The number of color 
information channels depends on the color mode 
of the image. See “About color channels” on 
page 71 for more information about the color 
channels created by Adobe Photoshop. 

You can also create additional channels (some-
times called 

 

alpha channels

 

) in an Adobe Photo-
shop image. You use alpha channels to create and 
store masks, which let you isolate and protect parts 
of an image. Other types of masks in Adobe Pho-
toshop include quick masks and layer masks. 

 

About channels

 

Every Adobe Photoshop image contains a number 
of color information channels based on the color 
mode. For example, an RGB image has four 
default channels: a red channel to store red infor-
mation, a green channel to store green informa-
tion, a blue channel to store blue information, and 

 

a composite channel to display all the color infor-
mation. If an image has multiple layers, each layer 
has its own set of color channels.

The file size required for a channel depends on the 
pixel information in the channel. For example, if 
your image has no alpha channels, adding a dupli-
cate of a color channel to an RGB image increases 
the file size by about one-third; adding a duplicate 
of a color channel to a CMYK image increases the 
file size by about one-fourth. Each alpha channel 
also adds to the file size; however, if you save a file 
in the TIFF format using the compressed option or 
in the Photoshop format, alpha channels used as 
masks may require far less storage space because 
Adobe Photoshop compresses the alpha channel 

A

Channels palette

RGB BGR Alpha channel

Composite (RGB)
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information when the file is saved (see “Saving and 
managing channels” on page 232). To determine 
the size of a file with its alpha channels, save the file 
and look at the file size on the disk. 

 

Using the Channels palette

 

When working with channels, you use the Chan-
nels palette to create new channels; duplicate, 
delete, hide, and show individual channels; select 
channels and rearrange their order; and monitor 
the effects of editing on alpha channels.

 

To display the Channels palette:

 

Choose Windows > Show Channels.

The Channels palette lists all channels in the 
image. RGB, CMYK, and Lab images each also 
include a composite channel, which is listed first. 
The individual color channels appear below the 
composite channel. Alpha channels appear at the 
bottom of the list. A thumbnail of the channel con-
tents appears to the left of the channel name. This 

 

thumbnail is automatically updated as you edit the 
channel. Use the scroll bars or resize the palette to 
see additional channels. 

 

To select a channel:

 

Click the channel name. Shift-click to select (or 
deselect) multiple channels. The names of all 
selected, or active, channels are highlighted. Edit-
ing changes apply to the active channel or chan-
nels.

 

Note: 

 

You cannot edit the transparent areas of an 
individual color information channel in a single 
layer. For more information on working with layers, 
see Chapter 11, “Using Layers.”

 

Showing and hiding channels

 

When a channel is visible, an eye icon appears to 
the left of the channel in the Channels palette. You 
can view any combination of individual color 
channels in the image. You may also find it useful 
to view an alpha channel and the composite chan-
nel together, in order to see how changes made in 
the alpha channel relate to the entire image. 

 

Alpha channel visible in image and Channels palette

Load 

Selection

Save 

Selection

Show/Hide
Channels tab

Trash
New Channel
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To show or hide a channel: 

 

In the Channels palette, click in the eye column 
next to the channel to show or hide that channel. 
(The composite channel is displayed whenever all 
the color channels are visible.)

 

To show or hide multiple channels, 
drag through the eye column in the 

 

Channels palette. 

By default, individual channels are displayed in 
grayscale. In RGB, CMYK, or Lab images, you can 
view the individual channels in color. (In Lab 
images, only the 

 

a

 

 and 

 

b

 

 channels appear in color.) 
If more than one channel is visible, the channels 
always appear in color.

If you display an alpha channel at the same time as 
color channels, the alpha channel appears as a 
color overlay. To change the color of this overlay or 
set other alpha channel options, see “Changing 
alpha channel options” on page 240.

 

To see the individual channels in color:

 

1

 

Choose File > Preferences > Display & Cursors.

 

2

 

Select Color Channels in Color and click OK. 

 

Changing the order of alpha channels

 

When you have selections stored in several alpha 
channels in an image, you might want to change 
the order of the channels to view the channels 
more easily. You can change the order of any alpha 
channels you add to an image; however, the color 
information channels created by Adobe Photo-

shop always appear at the top of the Channels pal-
ette. For more information, see “Using alpha chan-
nels” on page 237.

 

To change the order of alpha channels:

 

In the Channels palette, drag the channel up or 
down. When the heavy black line appears in the 
position you want, release the mouse button.

 

Drag channel in palette... and release to set new position.

 

Hiding and resizing channel thumbnails

 

You can change the size of or turn off the thumb-
nails displayed in the Channels palette. Using 
thumbnails is the most convenient way of tracking 
channel contents; however, turning off the display 
of thumbnails can improve performance. Using a 
smaller thumbnail size reduces the space required 
by the Channels palette and can be helpful when 
you’re working on smaller monitors. 

 

To hide or change the size of channel thumbnails:

 

1

 

Choose Palette Options from the Channels 
palette menu.

 

2

 

Click a thumbnail size, or click None to turn off 
the display of thumbnails.

 

3

 

Click OK.



 

CHAPTER 10

 

232

 

Using Channels and Masks

 

Duplicating channels

 

You can duplicate any channel in the same image, 
to a new image, or to any other open image. (You 
cannot, however, duplicate a channel to a Bitmap-
mode image.) You may want to duplicate a chan-
nel in the same image to keep a backup if you’re 
going to perform manipulations on a channel. You 
may want to duplicate alpha channels to a new 
image to keep a library of selections that you can 
load into the current image one at a time. This 
helps you keep the size of the file smaller to 
improve performance.

 

To duplicate a channel using the Duplicate command:

 

1

 

In the Channels palette, select the channel you 
want to duplicate.

 

2

 

Choose Duplicate Channel from the Channels 
palette menu.

 

3

 

Type a name for the duplicate channel.

 

4

 

For Document, choose a destination. Only 
images with the same pixel dimensions as the 
current image are available. You can also choose 
New to copy the channel to a new image. If you 
choose New, type a name for the new image. The 
New option creates a single-channel grayscale 
image.

 

5

 

To reverse the selected and masked areas in the 
duplicate channel, select Invert. 

 

6

 

Click OK.

 

To duplicate a channel by dragging:

 

1

 

In the Channels palette, select the channel you 
want to duplicate.

 

2

 

Do one of the following:

 

•

 

To duplicate a channel into its original image, 
drag the channel in the Channels palette into the 
image window or onto the New Channel button 
(

 

O

 

) at the bottom of the palette.

 

•

 

To duplicate the channel into another image, 
make sure that the destination image is open; then 
drag the channel from the Channels palette into 
the destination image window.

 

Saving and managing channels

 

As long as you save a file in a format that supports 
the image’s color mode, the color channels will be 
preserved. Alpha channels, on the other hand, are 
automatically preserved only when you save a file 
in the Adobe Photoshop, Adobe Photoshop 2.0 
(Macintosh only), TIFF, or Raw formats. Saving in 
other formats may cause channel information to 
be discarded. See “About file formats” on page 318 
for more information.

In addition, you can create a separate new image 
for each channel of an original image, and you can 
merge channels from separate images into a single 
image. 
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Splitting channels into separate images

 

You can split the various channels that make up an 
image into separate images by using the Split 
Channels command in the Channels palette menu. 
When you choose Split Channels, Adobe Photo-
shop closes the original file and places each chan-
nel into a separate grayscale image window. The 
title bar of each window reflects the original image 
name along with the channel name (Macintosh) 
or abbreviation (Windows). Any changes you’ve 
made since you last saved are reflected in the new 
images but are lost in the original image.

 

Note: 

 

You can split only flattened images. See “Flat-
tening all layers” on page 271 for more information.

 

Merging channels

 

You can combine channels to form a single image. 
For example, some grayscale scanners let you scan 
a color image through a red filter, a green filter, and 
a blue filter to generate red, green, and blue 
images. Merging lets you combine the channels of 
a color image that was scanned in this way and save 
the image as a single, color image. 

The images you want to merge must be in Gray-
scale mode, must have the same dimensions (in 
pixels), and must be open. In addition, the num-
ber of grayscale images you have open determines 
the available color modes into which you can 
merge channels. For example, you can’t merge the 
split channels from an RGB image into a CMYK 




Starfish_R.eps

Untitled_1

Starfish_G.eps Starfish_B.eps
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image, because a CMYK image requires four chan-
nels and an RGB image contains only three chan-
nels. 

 

Note: 

 

If you are working with DCS files that have 
accidentally lost their links (and so cannot be 
opened, placed, or printed), open the channel files, 
and merge them into a CMYK image. Then resave 
the file as a DCS EPS file. 

 

To merge channels: 

 

1

 

Open the grayscale images that contain the 
channels you want to merge.

 

2

 

Make one of the images active. 

 

3

 

Choose Merge Channels from the Channels 
palette menu.

 

4

 

For Mode, choose the color mode you want to 
create. Image types that aren’t available are 
dimmed. The number of channels appropriate for 
the selected image type appears in the Channels 
text box. 

 

5

 

If necessary, enter a number in the Channels 
text box. 

If you enter a number that is incompatible with the 
selected image type, the Multichannel image type 
is automatically selected. This creates a grayscale 
image, and all color information is lost.

 

6

 

Click OK.

 

7

 

For each channel, make sure the image you want 
is selected. If you change your mind and want to 
select a different image type, click Mode to return 
to the Merge Channels dialog box. 

 

8

 

When you have finished selecting the channels, 
click OK. If you are merging into a multichannel 
image, click Next, and repeat the selection process 
for each channel in the image.

Adobe Photoshop merges the selected channels 
into a new image of the specified type and closes 
the images containing the channels that were 
merged without saving them. The new image 
appears in an untitled window. 

 

Using masks

 

You use a mask to isolate an area that you want to 
protect from change while you apply color 
changes, filters, or other effects to the rest of the 
image. Masks are closely related to selection areas. 
When you select part of an image, the area that is 
not selected is “masked” or protected from editing. 
You can also create a semitransparent mask that 
enables you to partially affect an area of an image.

In our first example, we used a mask to protect the 
background as we changed the color of the star-
fish. In the second example, we used a mask to 
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protect the starfish as we changed the background 
color. In the third example, we created a semi-
transparent mask on the starfish; then we changed 
the color of the background and part of the 
starfish. 

Adobe Photoshop provides three ways to create 
masks:

 

•

 

Quick Mask mode lets you create and view a 
temporary mask for an image. Temporary masks 
are useful when you don’t want to save the mask 
for later use. See “Using Quick Mask mode” on 
page 236 for more information.

 

•

 

Alpha channels let you save and load selections 
to be used as masks. Alpha channels appear in the 
Channels palette. See “Using alpha channels” on 
page 237 for more information.

 

•

 

Layer masks let you control how different areas 
of a layer are covered or revealed. By using layer 
masks in conjunction with layers, you can create a 
variety of visual effects. See “Using layer masks” on 
page 262 for more information.

 

Editing masks

 

Quick masks in Quick Mask mode and alpha 
channel masks appear as 8-bit grayscale channels 
in the Channels palette. As a result, foreground 
and background colors default to grayscale values 
when the mask is selected in the Channels palette.

 

Alpha channel in image Alpha channel in palette

 

If the Masked Areas option (the default) is selected 
in the Quick Mask Options or Channel Options 
dialog box, unselected areas in an alpha channel 
are black (opaque), and selected areas are white 
(transparent). Gray areas represent any areas 
within a feather radius or within an anti-aliased 
range; these areas are only partially affected by 
modifications to the image. Painting with black 
decreases the selected area so that more area is pro-
tected by the mask. Painting with white adds to the 
selected area so less area is protected by the mask. 
Painting with gray creates a semitransparent mask.

If the Selected Areas option is selected in the Quick 
Mask Options or Channel Options dialog box, 
unselected areas in the channel are white (trans-
parent) and selected areas are black (opaque). 
Editing with the paint tools is reversed; that is, 
painting with black adds to the selected area so 
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more area is unprotected, and painting with white 
subtracts from the selected area so more area is 
protected.

For information on these options, see “Changing 
alpha channel options” on page 240.

 

Using Quick Mask mode

 

Quick Mask mode lets you view a mask and the 
image simultaneously. Color differentiates the 
protected and unprotected areas. Quick Mask 
mode is useful for creating and editing temporary 
masks. You can start with a selected area and then 
use Quick Mask mode to add to or subtract from 
it to make the mask. Or you can create the mask 
entirely in Quick Mask mode. Once you leave 
Quick Mask mode, the unprotected areas become 
a selection.

 

To create a quick mask:

 

1

 

Using any selection tool, select the part of the 
image you want to change.

 

2

 

Click the Quick Mask mode button (

 

q

 

) in the 
toolbox.

 

Selected area Quick Mask mode applied

 

A color overlay (similar to a piece of rubylith) cov-
ers the protected area, which consists of the area 
outside the selection (the unprotected area). By 
default, Quick Mask mode colors the protected 
area using a red, 50% opaque overlay. 

When you create a quick mask, Adobe Photoshop 
adds a temporary Quick Mask channel to the 
Channels palette to indicate that you are working 
in Quick Mask mode; however, you do all mask 
editing in the image window. 

 

3

 

To edit the mask, select a painting tool from the 
toolbox, and paint in the image window.

By default, painting with black increases the 
masked area and subtracts from the selection so 
that more of the image is protected. Painting with 
white eliminates masked areas and adds to the 
selection so that more of the image can be edited. 
Painting with gray or another color creates a semi-
transparent mask.

 

Quick Mask Editing with paintbrush tool

 

4

 

Click the Standard mode button (

 

r

 

) in the 
toolbox to turn off the quick mask and return to 
your original image. The unprotected area of the 
quick mask is now surrounded by a selection 
border.
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5

 

Apply the desired changes to the image. 
Changes affect only the selected area. 

 

Edited mask Color changes applied

 

6

 

Choose Select > None to deselect the selection 
or save the selection as explained on page 
page 239. 

 

To change the Quick Mask options:

 

1

 

Double-click the Quick Mask mode button 
(

 

q

 

) in the toolbox.

 

2

 

Choose one of the following display options:

 

•

 

Masked Areas to color only the protected areas. 
This default option colors the areas outside the 
selection.

 

•

 

Selected Areas to color only the selected, or 
unprotected, areas. When this option is selected, 
all colored areas can be edited.

 

To toggle between the Masked Areas and 
Selected Areas options for quick masks, 
Option-click (Macintosh) or Alt-click (Win-

 

dows) the Quick Mask mode button.

 

3

 

To choose a different color for the mask, click 
the color swatch and choose a new color, as 
explained in “Using the Adobe Photoshop Color 
Picker” on page 222. Then click OK.

 

4

 

Enter an Opacity value for the mask color. Use 
this setting to change the transparency of the mask 
color. This setting controls only the mask’s appear-
ance and has no effect on how much of the under-
lying area is actually protected.

 

Quick Mask opacity: 50% Quick Mask opacity: 90%

 

When the Masked Areas option is selected in the 
Quick Mask Options dialog box, the Quick Mask 
button in the toolbox appears as a white circle on 
a gray background (

 

q

 

). When the Selected Areas 
option is selected, the icon appears as a gray circle 
on a white background (

 

o

 

).

 

Using alpha channels

 

In addition to working with the temporary masks 
of Quick Mask mode, you can create new chan-
nels, called 

 

alpha

 

 

 

channels

 

, to store and edit selec-
tions, which can be used as masks for your image 
(see “Using masks” on page 234). Each image can 
contain up to 24 channels, including all color and 
alpha channels. You can add and delete alpha 
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channels, and you can specify a name, color, mask 
protection option, and opacity for each channel. 
All new channels have the same dimensions and 
number of pixels as the original image. You can 
edit the mask in an alpha channel using the paint-
ing and editing tools.

Storing selections in alpha channels makes them 
permanent, so that they can be used again in the 
same image or in a different image. You can also 
use the Calculations command to perform opera-
tions on two or more channels. For more informa-
tion on the Calculations command, see “Using 
channel calculations” on page 272. For more 

examples of how you can use channels with your 
artwork, see the Adobe Photoshop CD-ROM tuto-
rials.

 

Note:  

 

To keep track of the active channel or chan-
nels, it’s a good idea to keep your Channels palette 
open as you create and edit channels. You should also 
keep your Layers palette open to track your active 
layer.

 

Creating a new alpha channel

 

You create a new alpha channel when you want to 
save a selection or create a new mask. For example, 
you can create a gradient fill in a blank channel 
and then use the gradient fill as a mask.

 

To create a new alpha channel using current options:

 

Click the New Channel button (

 

O

 

) at the bottom 
of the Channels palette. The new channel is named 
according to the order in which it was created.

 

To create a new alpha channel and specify options:

 

1

 

Do one of the following:

 

•

 

Option-click (Macintosh) or Alt-click 
(Windows) the New Channel button (

 

O

 

) at the 
bottom of the palette. 

 

•

 

Choose New Channel from the Channels palette 
menu.

 

2

 

Type a name for the channel. By default, alpha 
channels are assigned numbers according to the 
order in which they are created.

 

3

 

Select display options for the channel, as 
described in steps 2 through 4 starting on page 
page 240. Alpha channel options are identical to 
Quick Mask options. 

Save to channelMake a selection

Alpha channel mask 





Apply changes to 

unmasked area

Composite (RGB)
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4

 

Click OK. 

A new 8-bit grayscale channel appears at the bot-
tom of the Channels palette and is the only chan-
nel visible in the image window.

 

Saving a selection in an alpha channel

 

You can save a selection to either a new or existing 
alpha channel. You can then store the selection 
permanently and use it as a mask for your image.

 

To save a selection to a new channel with default 
options:

 

Click the Save Selection button (

 

q

 

) at the bottom 
of the Channels palette. A new channel appears in 
the Channels palette, named according to the 
order in which it was created.

 

To save a selection to a new or existing channel:

 

1

 

Select the area or areas of the image that you 
want to isolate. 

 

Selected area

 

2

 

Choose Select > Save Selection.

 

3

 

For Document, choose a destination image for 
the selection.

By default, the selection is placed into a channel in 
your active image. You can choose to save the 
selection to a channel in any other open image 
having the same pixel dimensions or to a new 
image.

 

4

 

Choose a destination channel for the selection. 

By default, the selection is saved in a new channel. 
You can choose to save the selection to any existing 
channel in the selected image or to a layer mask. 

 

5

 

If you’re saving the selection to an existing 
channel, select one of the following options to 
indicate how the selections should be combined: 

 

•

 

Replace Channel to replace the current selection 
in the channel.

 

•

 

Add to Channel to add the selection in the image 
to the current channel contents.

 

•

 

Subtract from Channel to delete the selection 
from the channel contents.

 

•

 

Intersect with Channel to keep the areas of the 
new selection that intersect with the channel 
contents.

6 Click OK.
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To see the saved selection, select the channel in the 
Channels palette. The channel displays the saved 
selection in grayscale.

Changing alpha channel options

You can rename an alpha channel and change its 
display options, which are identical to the display 
options for quick masks. However, you cannot 
modify the characteristics of the default color 
channels. 

To set options for a channel:

1 Do one of the following:

• Select the channel in the Channels palette and 
choose Channel Options from the palette menu.

• Double-click the channel name in the Channels 
palette.

2 Enter a new name for the channel.

3 Choose display options, as explained in steps 2 
through 4 onpage 237.

Loading a selection into an image

When you have finished modifying an alpha chan-
nel or simply want to use a previously saved selec-
tion, you can load the selection into the image. 

To load a saved selection using shortcuts:

Do one of the following:

• In the Channels palette, select the alpha channel, 
click the Load Selection button (1) at the bottom 
of the palette, and then click the composite color 
channel near the top of the palette.

• In the Channels palette, Command-click 
(Macintosh) or Ctrl-click (Windows) the channel 
containing the selection you want to load.

• To add the selection to an existing selection, 
press Command+Shift/Ctrl+Shift and click the 
channel in the Channels palette.

• To subtract the selection from an existing selec-
tion, press Command+Option/Ctrl+Alt and click 
the channel in the Channels palette.

• To load the intersection of the saved selection 
and an existing selection, press 
Command+Option+Shift/Ctrl+Alt+Shift and 
click the channel in the Channels palette.

To load a saved selection into an image:

1 Choose Select > Load Selection. For Document, 
the active filename is selected.

2 For Channel, choose the channel containing the 
selection you want to load.

3 Click Invert to make the nonselected areas 
selected and vice versa.

4 If there is already a selection in the image, select 
one of the following:

• New Channel to replace the current selection 
with that of the selected channel.

• Add to Channel to add the selected channel to 
the current selection.
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• Subtract from Channel to delete the selected 
channel from the current selection.

• Intersect with Channel to keep the areas of the 
selected channel that intersect with the current 
selection.

5 Click OK to load the selection.

To load a selection from another image:

1 Open the two images you want to use. 

Note: The images must have exactly the same pixel 
dimensions.

2 Make the destination image active, and choose 
Select > Load Selection.

3 For Document, choose the source image.

4 For Channel, choose the channel containing the 
selection you want to use as a mask.

5 Click Invert if you want to make the nonselected 
areas selected and vice versa.

6 If there is already a selection in the destination 
image, indicate how the selections should be 
combined. See step 4 of the previous procedure for 
information on these options.

7 Click OK to load the selection.

Selecting all non-transparent 
areas
You can quickly load a selection (called a transpar-
ency mask) of all non-transparent areas on a layer, 
that is, all areas that have color values. This is use-
ful for making selections on a layer that contains 
both transparent and non-transparent areas.

To load all non-transparent areas on a layer:

Do one of the following:

• In the Layers palette, Command-click (Macin-
tosh) or Ctrl-click (Windows) the layer containing 
the pixels you want to load as a selection.

• To add the pixels to an existing selection, press 
Command+Shift/Ctrl+Shift and click the layer in 
the Layers palette.

• To subtract the pixels from an existing selection, 
press Command+Option/Ctrl+Alt and click the 
layer in the Layers palette.

• To load the intersection of the pixels 
and an existing selection, press 
Command+Option+Shift/Ctrl+Alt+Shift 
and click the layer in the Layers palette.

To move all non-transparent areas on a 
layer, you can use the move tool without 
selecting any pixels first.
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Deleting channels
Depending on the complexity of the information 
they contain, alpha channels can substantially 
increase the disk space required for an image. If 
you have a shortage of disk space, you may want to 
delete any channels you no longer need before sav-
ing the image.

To delete a channel with no confirmation:

1 Select the channel in the Channels palette.

2 Do one of the following:

• Option-click (Macintosh) or Alt-click 
(Windows) the Trash button.

• Drag the channel name in the palette to the 
Trash button.

• Choose Delete Channel from the Channels 
palette menu.

To delete a channel with confirmation:

1 Select the channel in the Channels palette.

2 Click the Trash button at the bottom of the 
palette. Then click Yes.

No matter what method you use, if you’re deleting 
a color channel and the file has layers, you will be 
prompted to let Photoshop flatten the visible lay-
ers and discard hidden layers (if any) before delet-
ing the channel. This is necessary since removing a 
color channel results in a multichannel image, a 
color mode that does not support layers.
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Chapter 11: Using Layers

 

hen you create a new Adobe Photoshop 
document, the image consists of a   
background, which is analogous to the 

canvas under a painting. You can add one or more 

 

layers 

 

to the document. Layers let you edit specific 

areas of your image without affecting any other 
data. You can draw, edit, paste, use masks, and 
reposition elements on a layer without disturbing 
any other layers in the image. 

W

Transparent 

areas on a layer 

(represented 

here in blue) 

allow you to see 

through to the 

layers below

Zebra is on

topmost layer

UNDERSTANDING LAYERS Think of layers as sheets of acetate stacked one on top of the other. Where there is 
no image on a layer, you can see through to the layers below. Behind all the layers is the background. In the 
illustration below, each animal and the map are on separate layers. The red texture is the background. All layers 
in a file share the same number of pixels, the same number of channels, and the same image mode (RGB, 
CMYK, or Grayscale).
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In addition, a special kind of layer, called an 

 

adjust-
ment layer

 

, lets you apply tonal and color correc-
tion effects to all the layers underneath. Thus, you 
can experiment freely with different combinations 
of graphics, type, special effects, opacities, and 
blending modes. Until you 

 

merge

 

 (that is, com-
bine) the layers, each one remains independent of 
the other layers in the image.

 

Note: 

 

Images created using the Transparent option 
in the New dialog box are created without a back-
ground. Images with no background, as well as 
images with layers, can be saved only in the Photo-
shop format.

 

Images created in versions of Adobe Photoshop 
earlier than 3.0 consist only of a single background 
layer. If you add layers to these images using Adobe 
Photoshop 4.0, you can only save them in the Pho-
toshop format. 

 

Using the Layers palette

 

The Layers palette lists all the layers in the image, 
starting with the topmost layer. A thumbnail of the 
layer contents appears to the left of the layer name. 
This thumbnail is updated as you edit the layer. 
Use the scroll bars or resize the palette to see addi-
tional layers.

You use the Layers palette to create, hide, display, 
copy, merge, and delete layers. (Additional com-
mands appear in the menu.) When you modify an 
image, the changes affect only the 

 

active 

 

layer, that 
is, the highlighted layer in the Layers palette. You 
select a layer to make it active, and only one layer 
can be active at a time. The name of the active layer 
also appears in the image window’s title bar. 

 

To select a layer:

 

Do one of the following:

 

•

 

In the Layers palette, click a layer to make it 
active.

 

•

 

Select the move tool and Control-click (Macin-
tosh) or right-click (Windows) in the image and 
choose the layer you want from the context menu.

 

Creating a layered image

 

Adobe Photoshop lets you create up to 100 layers 
in an image, each with its own blending mode and 
opacity. However, the amount of memory in your 
system may put a lower limit on the number of lay-
ers you can have in a single image. 

You can create new layers by using the New Layer 
button or command, by dragging or pasting selec-
tions into your image, or by converting selections 
into layers. You can also copy layers between two 
open Adobe Photoshop images (see “Duplicating 
layers in a single image” on page 251). 

Selected

layer is 

active

layer

TrashAdd Layer Mask

New Layer

Selected 

layer icon

Show/Hide

Link/Unlink
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Adding new layers

 

You add layers to an image using the New Layer 
button at the bottom of the Layers palette or the 
New Layer command, which appears in the Layer 
> New menu or in the Layers palette menu. New 
layers appear above the active layer in the Layers 
palette.

 

Note: 

 

Creating a new layer adds any floating selec-
tions in the image to that layer. For information on 
floating selections, see “Moving selections ” on 
page 175

 

To create a new layer using default options:

 

Click the New Layer button (

 

O

 

) at the bottom of 
the Layers palette. The layer uses Normal mode 
with 100% opacity and is named according to the 
order in which it was created.

 

Click New layer button. . . to create a layer.

 

To add a new layer and specify options:

 

1

 

Do one of the following:

 

•

 

Choose Layer > New > Layer.

 

•

 

Choose New Layer from the Layers palette 
menu.

 

•

 

Option-click (Macintosh) or Alt-click 
(Windows) the New Layer button at the bottom of 
the Layers palette.

 

2

 

Name the layer, and select mode, opacity, and 
fill options as described in“Specifying layer 
options” on page 257. Then click OK.

 

Adding selections as layers

 

When you drag or paste a selection into a docu-
ment, the selection is automatically pasted into a 
new layer. The new layer is created using the 
default options of Normal mode and 100% opac-
ity and appears above the active layer in the Layers 
palette. You can also convert a selection to a layer.

 

To turn a selection into a new layer: 

 

1

 

Make a selection. 

 

2

 

Choose Layer > New and choose one of the 
following commands from the submenu:

 

•

 

To copy the selection into a new layer, choose 
Layer Via Copy.

 

Original Selection copied to new layer
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•

 

To cut the selection and paste it into a new layer, 
choose Layer > New > Layer Via Cut. 

 

Original Selection cut to new layer

 

Viewing layers

 

You use the Layers palette to show, hide, and pre-
view layers. You can also control how transparent 
areas in a layer appear in your image. 

 

Map layer and background hidden 

 

Showing and hiding layers

 

You can make layers temporarily invisible to speed 
performance as you edit or print other parts of the 
image. Only visible layers are printed. When a 
layer is visible, an eye icon appears in the leftmost 
column of the Layers palette for that layer. 

 

To show or hide a layer:

 

Do one of the following:

 

•

 

In the Layers palette, click the eye icon next to a 
layer to hide that layer. Click in the column again 
to redisplay the layer. 

 

•

 

Drag through the eye column to show or hide 
multiple layers.

 

•

 

Option-click (Macintosh) or Alt-click 
(Windows) the eye icon for a layer to display just 
that layer. Option/Alt-click in the eye column 
again to redisplay all the layers. 

 

Note: 

 

You can have an active layer that is not visible; 
in most cases, however, you will want the active layer 
to be visible. 

 

Hiding and resizing layer thumbnails

 

You can change the size or turn off the display of 
thumbnails in the Layers palette. Thumbnails are 
the most convenient way of monitoring layer con-
tents, but turning off thumbnails can improve per-
formance and save disk space. Using smaller 



 

249

 

thumbnails reduces the space required by the Lay-
ers palette and can be helpful when you’re working 
on a smaller monitor. 

 

To change the display of layer thumbnails:

 

1

 

Choose Palette Options from the Layers palette 
menu.

 

2

 

Click a size or click None to turn off the thumb-
nails, and then click OK.

 

Setting transparency preferences

 

A layer is transparent until you add pixels to it. By 
default, the transparent areas of a document 
appear as a checkerboard pattern. You can change 
the appearance of this pattern. 

 

To change the transparency settings:

 

1

 

Choose File > Preferences

 

 >

 

 Transparency & 
Gamut. 

 

2

 

For Grid Size, select a new size for the pattern. If 
you choose None, transparent areas in the layer 
appear white. 

 

3

 

For Grid Colors, select one of the following 
options:

 

•

 

Light, Medium, or Dark to specify a gray 
pattern. 

 

•

 

Any other color from the list to display the 
checkerboard in that color.

 

•

 

Custom to choose a color that does not appear in 
the list. 

 

4

 

If you chose Custom, click either of the color 
selection boxes (with the current pattern colors) to 
choose a custom color from the Color Picker. 

 

5

 

Click OK.

 

Moving and copying layers

 

You can move, copy, and change the stacking order 
of layers. 

 

Changing the order of layers

 

You can use the Layer menu or the Layers palette 
to change the stacking order of layers in an image.

 

To change the order of a single layer:

 

1

 

In the Layers palette, select the layer that you 
want to move.

 

2

 

Choose Layer > Arrange, and choose one of the 
following options from the submenu:

 

•

 

Bring to Front to make the layer the topmost 
layer.

 

•

 

Bring Forward to move the layer one level up in 
the stacking order.

 

•

 

Send Backward to move the layer one level down 
in the stacking order.

 

•

 

Send to Back to make the layer the bottommost 
layer in the image (except for the background).

Thumbnail
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To change the order of layers by dragging:

 

1

 

In the Layers palette, select the layer that you 
want to move.

 

2

 

Drag the layer up or down in the Layers palette. 
When the highlighted line appears in the position 
where you want to position the layer, release the 
mouse button. 

 

Original image Map layer dragged below
elephant layer

 

Note: 

 

By default, the background cannot be moved 
and is always at the bottom of the layer list. To move 
the background to a different location, first convert 
the background into a layer by double-clicking the 
background name, typing a new name, and clicking 
OK. 

 

Moving layers

 

You can move the contents of a layer within its 
image window. You can also link multiple layers 
and move their contents together. 

 

To move a layer in an image:

 

1

 

In the Layers palette, select the layer that you 
want to move to make it the active layer.

 

2

 

Select the move tool. To activate the move tool 
when any other tool is selected, hold down 
Command (Macintosh) or Ctrl (Windows).

 

3

 

Drag anywhere in the image to move the 
selected layer into the desired position. To 
constrain the direction of movement to a multiple 
of 45

 

ª

 

, hold down Shift as you drag.
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To move the layer contents in 1-pixel 
increments when the move tool is selected, 
press the arrow keys on the keyboard. To 
move the layer in 10-pixel increments (or to 
move one frame if you’re editing an Adobe 
Photoshop filmstrip file), press Shift and an 

 

arrow key.

 

To move multiple layers:

 

1

 

In the Layers palette, select one of the layers you 
want to move.

 

2

 

Click in the column immediately to the left of 
any additional layers you want to move. The link 
icon appears in the column. 

 

3

 

Use the move tool to move the linked layers in 
the image window.

 

Original image Gazelle and zebra layers
linked and moved

 

4

 

To unlink a layer, click the link icon next to the 
layer’s name.

 

Duplicating layers in a single image

 

You can duplicate any layer (including the back-
ground) in the same image using the Duplicate 
Layer command (which prompts you for the new 
layer name) or by dragging and dropping (without 
any prompt).

 

To duplicate a layer in an image:

 

1

 

Select the layer in the Layers palette. 

 

2

 

Do one of the following:

 

•

 

Choose Layer > Duplicate Layer. 

 

•

 

Choose Duplicate Layer from the Layers palette 
menu. 

 

3

 

Name the duplicate layer and click OK.

 

To duplicate a layer in an image without naming it:

 

1

 

Do one of the following:

Link icon
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•

 

Drag the layer name from the Layers palette to 
the image window. 

 

•

 

Drag the layer name in the Layers palette to the 
New Layer button (

 

O

 

) at the bottom of the palette.

The new layer is named according to the order in 
which it was created.

 

Copying layers between images

 

You can copy any layer or the background from 
one Adobe Photoshop image to another using 
copy and paste, drag and drop, or the Duplicate 
Layer command. The Duplicate Layer command 
also lets you create a new image with the copied 
layer.

 

To copy a layer between images:

 

1

 

Open the two images you want to use.

 

2

 

In the Layers palette of the source image, select 
the name of the layer that you want to copy.

 

3

 

Choose Select > All to select all of the pixels on 
the layer that fall inside the canvas boundaries. 
Pixels beyond the visible canvas are not included 
in the selection.

 

4

 

Choose Edit > Copy.

 

5

 

Make active the image window into which you 
want to paste the layer.

 

6

 

Choose Edit > Paste to paste the layer as a new 
layer in the destination image. 

 

To copy a layer between images by dragging:

 

1

 

Open the two images you want to use. 

 

2

 

In the Layers palette of the source image, select 
the name of the layer that you want to copy. 

 

3

 

Do one of the following:

 

•

 

Drag the layer’s name from the Layers palette 
into the destination image. 
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•

 

Select the move tool and drag the layer from the 
source image to the destination image. 

A new layer appears in the Layers palette of the 
image into which you copied the layer. 

The layer appears in the image in the same posi-
tion it occupied in the original image and appears 
above the active layer in the Layers palette. If the 
layer you’re dragging is larger than the image into 

which you’re copying, only part of the layer is vis-
ible, although all the layer contents are still avail-
able. To see other sections of the layer, use the 
move tool to drag the layer into position.

 

To copy a layer into the center of a desti-
nation image whose dimensions differ from 
the source image, start dragging the layer, 
hold down Shift, and continue to drag to the 

 

destination image.

 

To copy multiple layers into another image:

 

1

 

Make sure that both the source and destination 
images are open, and select one of the layers you 
want to copy.

 

2

 

In the Layers palette, click in the column imme-
diately to the left of any additional layers you want 
to move. The link icon appears in the column. 

 

3

 

Use the move tool to drag the linked layers from 
the source image to the destination image.

 

To copy a layer into another image or a new image:

 

1

 

If you plan to copy a layer to an existing image, 
open both the source and destination images.

 

2

 

In the source document’s Layers palette, select 
the name of the layer you want to duplicate.

 

3

 

Do one of the following:

 

•

 

Choose Layer > Duplicate Layer.

 

•

 

Choose Duplicate Layer from the Layers palette 
menu. 

 

4

 

Type a name for the duplicate layer.

Drag selected layer from one image to the other

Resulting image and palette
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5

 

For Document, choose a destination for the 
layer. To create a new document for the layer, 
choose New and type a name for the new docu-
ment. 

 

6

 

Click OK.

A new image created with a duplicate layer doesn’t 
have a background. 

Converting and adding 
backgrounds
At times you may want to convert a background to 
a layer—for example, to change its position in the 
Layers palette or to apply a mode or opacity to it. 
You can also add a background to an image with-
out a background. An image can contain only one 
background.

To convert a background into a layer:

1 Double-click Background in the Layers palette. 

2 Enter a name, opacity, and mode for the layer. 
See the section, “Specifying layer options” 
onpage 257 for information on layer options. 

3 Click OK.

To add a background to an image:

1 Do one of the following:

• Option-click (Macintosh) or Alt-click 
(Windows) the New Layer button (O) at the 
bottom of the Layers palette.

• Choose New Layer from the Layers palette 
menu.

• Choose Layer > New > New Layer.

2 For Mode, choose Background. (This option is 
available only when you’re working in a document 
that has no background.)

3 Click OK.

Editing layers
You can use the painting and editing tools to draw 
on a layer, and you can copy and paste selections to 
a layer. 
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All editing occurs on the active layer (and in the 
active channel). To keep track of your editing, you 
should keep the Layers and Channels palettes open 
and refer to them as you edit.

Adding pixels to a layer

When you add a layer to an image, the new layer 
has no pixels. Pasting, painting, and editing in a 
layer fills the selected areas with pixels. Once an 
area on a layer contains pixels, you can paint or 
edit the pixels, apply filters, or use special effects to 
modify the layer. 

Using blending modes and opacity on a 
layer

When you use the painting and editing tools to 
draw on a layer, keep in mind that the opacity and 
mode settings for these tools interact with the 
opacity and mode settings for the active layer, and 
that the actions affect the active channel.

For example, suppose you have a layer that uses the 
Dissolve mode and an opacity of 50%. You paint 
on this layer using the paintbrush with a Normal 
mode and an opacity of 100%. As it is displayed on 
the layer, the paint appears in Dissolve mode with 
a 50% opacity because this is the maximum the 
layer can display.

On the other hand, if you were working on a layer 
created using Normal mode and 100% opacity, but 
were using the eraser tool with the paintbrush 
option set to 50% opacity, only 50% of the paint 
would disappear as you painted. For more infor-
mation, see “Selecting a blending mode” on 
page 208 and the examples in “Layer blending 
modes” on page 265. 

Preserving a layer’s transparency

You can confine editing only to areas of a layer that 
already contain pixels. For example, if you have 
added type to a transparent layer, you may want to 
edit the type (e.g., by adding special effects or 
changing its color) without adding pixels to the 
transparent areas of the layer.

To confine editing to the opaque portions of a layer:

1 Select the layer in the Layers palette.

2 Select Preserve Transparency in the Layers 
palette.

The pencil, paintbrush, airbrush, rubber stamp, 
paint bucket, and gradient tools affect only the 
opaque areas of a layer that contain pixels.

Painting on a layer with Painting on a layer with
Preserve Transparency off Preserve Transparency on
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Sampling merged data

By default, when you’re working with the magic 
wand tool, the smudge tool, the blur/sharpen tool, 
or the aligned and nonaligned Clone options for 
the rubber stamp tool, you are painting with (or 
sampling from) only the pixels on the active layer. 
For example, you can smudge or sample in a single 
layer even when other layers are visible, and you 
can sample from and paint in different layers. 

You can also choose to paint using sampled data 
from all the visible layers. For example, you can 
use the rubber stamp tool to clone an image that 
contains pixels from all the visible layers.

To sample from all visible layers:

1 Double-click the magic wand tool, the smudge 
tool, the blur/sharpen tool, or the rubber stamp 
tool in the toolbox to display its Options palette.

2 If you selected the rubber stamp tool, select 
Clone (aligned) or Clone (nonaligned) for 
Option.

3 Select Sample Merged in the tool’s Options 
palette.

Painting with merged data

Note: Unless you are using the Clone options for the 
rubber stamp tool, painting or editing in a new layer 
produces the best results when Sample Merged is 
selected.

Deleting layers
Because layers increase a file’s size, it’s important 
to delete layers that you no longer need. You can 
also delete floating selections.

To delete a layer or floating selection:

1 Select the layer or floating selection in the Layers 
palette.

2 Do one of the following:

• Click the Trash button at the bottom of the 
Layers palette and click Yes.

• Choose Layer > Delete Layer.

• Choose Delete Layer from the Layers palette 
menu. If a floating selection is selected, the 
command appears as Delete Selection.
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To delete a selected layer or floating 
selection automatically, Option-click (Mac-
intosh) or Alt-click (Windows) the Trash 
button at the bottom of the Layers palette. 
You can also drag the layer or floating selec-
tion name in the Layers palette to the Trash 
button.

Specifying layer options
The layer options let you change a layer’s name 
and opacity and control how the pixels in the layer 
interact with the layers underneath. You can also 
choose to make a layer part of a clipping group or 
fill a new layer with neutral pixel values so that you 
can apply more Photoshop effects to it.

You can choose layer options each time you create 
a new layer using the New Layer dialog box, or at 
any time by opening the Layer Options dialog box. 
You can also change a layer’s opacity or blending 
mode using the controls in the Layers palette. 

To choose options for a layer:

1 Do one of the following:

• Double-click the layer’s name in the Layers 
palette. (This method does not apply to most 
adjustment layers.)

• Select the layer in the Layers palette and choose 
Layer > Layer Options.

• Select the layer in the Layers palette and choose 
Layer Options from the palette menu.

2 If desired, type a new name for the layer. 

3 Choose layer options as described in the 
following sections. For a discussion of the Group 
with Previous Layer option, see “Creating clipping 
groups” on page 261.

4 To turn off previewing as you choose layer 
options, deselect Preview. 

5 Click OK. 

Specifying opacity

You can use the Opacity option in the Layer 
Options dialog box or the Opacity slider in the 
Layers palette to change the opacity of a layer at 
any time. A layer with 0% opacity is completely 
transparent, while a layer with 100% opacity is 
completely opaque. Each layer can be created with 
its own opacity.
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If an image has only one layer with no back-
ground, or has only one layer visible, the Opacity 
slider is dimmed and unavailable until you add or 
display a second layer or background.

Elephant layer with 60% opacity

If you have selected a tool that does not 
have a slider option in its Option palette, you 
can change the opacity of the active layer in 
multiples of 10% by pressing a number key 
from 0 to 9 (for example, pressing 1 sets the 
opacity to 10%). Pressing 0 sets the opacity to 
100%. To specify an exact opacity, enter the 
desired value using the keyboard.

Specifying blending modes

You use blending modes to determine how the pix-
els in a layer are blended with underlying pixels on 
other layers. By applying modes to individual lay-
ers, you can create a variety of special effects. For 
example, if you create a layer using Darken mode, 
the pixels in the layer that are darker than the 
underlying pixels are blended into the image. The 
table “Layer blending modes” on page 265 shows 
examples of the different layer modes. 

The Layers palette modes include the modes that 
appear in the Options palette when you paint or 
edit an image. For a description of these modes, 
see “Selecting a blending mode” on page 208.

Note: Unlike the options for the line tool and paint 
bucket tool, you cannot select a Clear mode for 
layers. In addition, the Exclusion, Color Dodge, 
Color Burn, Lighten, Darken, and Difference modes 
cannot be used in Lab images.

 
Elephant layer in Hard Light mode
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Screen

Darken

Luminosity Luminosity 50%ColorHue

Screen 50%Dissolve

Saturation

Lighten

Hard Light

Color Dodge

Multiply

Overlay 50%Overlay

Difference

ExclusionSoft Light

Color Burn

Background

Layer 1

Original images







LAYER BLENDING MODES The layer blending modes let you control how the pixels in the layer are blended with the pixels
in underlying layers. For a description of each mode, see page “Selecting a blending mode” on page 212.
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Specifying a range for blending layers

The sliders in the Layer Options dialog box define 
which pixels are blended by indicating a range of 
brightness values for the replacement pixels. These 
values determine which pixels in the combined 
image come from the active layer and which come 
from the underlying visible layers. Color values are 
measured on a scale from 0 (black) to 255 (white). 
To create a smooth transition between blended 
and nonblended areas, you can also define a range 
of pixels that are only partially blended.

Only the pixels in the current layer whose color 
values fall inside the range specified on the This 
Layer slider are blended into the final image. For 
example, if you set the This Layer slider to 0 and 
235, the pixels in the active layer with values 
between 235 and 255 remain unblended and do 
not appear in the final image. If the pixels in the 
underlying visible layer fall outside the color range 
specified by the Underlying slider, they are 
retained in the final image. For example, if you set 
Underlying to 19 and 255, pixels in the underlying 
layers with values between 0 and 19 appear in the 
final image. The pixels in the active layer that over-
lay pixels in the underlying layer with values of 0 to 
19 remain unblended and do not appear.

To define a range for the blending operation: 

1 In the Layer Options dialog box, for Blend If, 
select one of the following options:

• Gray to set the range of values for all pixels in the 
image. 

• Any other color to set the range for that color 
channel (for example, red, green, or blue values for 
RGB images). 

2 Use the This Layer and Underlying sliders to set 
the color range. Drag the white slider to set the 
high value of the range; drag the black slider to set 
the low value of the range. 

3 To define a range of partially blended pixels, 
hold down Option (Macintosh) or Alt (Windows) 
and drag one half of a slider triangle. The range of 
partially blended pixels is indicated by the two 
values that appear above the divided slider. 

Filling a new layer with a neutral color

Some Adobe Photoshop effects (such as the Light-
ing Effects filter) cannot be applied to layers that 
do not contain pixels. Selecting Fill with Neutral 
Color in the New Layer dialog box lets you apply 
these effects to empty layers by first filling the layer 
with a preset, neutral color. If no effect is applied, 
filling with a neutral color has no effect on the 
remaining layers. The Fill with Neutral Color 
option is unavailable when you create a layer using 
the Normal, Dissolve, Hue, Saturation, Color, or 
Luminosity modes.
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You fill a layer with a neutral color when you create 
a new layer. For more information, see “Adding 
new layers” on page 247

Note: Not all filters produce a visible effect when 
applied to a layer filled with a neutral color.

Creating clipping groups
Clipping groups let you define a layer as a mask for 
one or more layers above that layer. For example, if 
you have a shape on one layer, a texture on the 
overlying layer, and some text on the topmost 
layer, you can define all three layers as a clipping 
group so that the texture and the text appear only 
through the shape. In a layer group, the bottom 
layer in the group (called the base layer) affects the 
mode and opacity of all other layers in the group; 
this blending applies only to the layers within the 
group. Note that only successive layers can be 
included in a clipping group. 

In the Layers palette, dotted lines separate the lay-
ers in a clipping group. The base layer in a clipping 
group is indicated by its underlined name, and the 
thumbnails for the overyling layers are indented. 

For more information on working with clipping 
groups, see the tutorials on the Adobe Photoshop 
Tutorial CD-ROM.

Original Clipping group with map and
Africa layers

To create a clipping group:

1 In the Layers palette, select one of the layers that 
you want.

2 Click in the column immediately to the left of 
the layers you want to add to the clipping group. 
Link icons appear in the column.
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3 Choose Layer > Group Linked to create a clip-
ping group from the linked layers.

Layers linked and made into clipping group

To add a layer to a clipping group:

1 Do one of the following:

• Hold down Option (Macintosh) or Alt 
(Windows), position the pointer over the solid line 
dividing two layers in the Layers palette (the 
pointer changes to two overlapping circles), and 
click.

• Select a layer in the Layers palette and choose 
Layer > Group with Previous.

• In the Layers palette, double-click the name of 
the layer you want to add to a group. In the Layers 
Options dialog box, select Group with Previous 
Layer, and then click OK.

The layer is grouped with the layer below it and is 
assigned the opacity and mode attributes of the 
bottommost layer in the group.

2 Repeat step 1 for each layer that you want to add 
to the clipping group.

To remove a layer from a clipping group:

Do one of the following:

• Hold down Option (Macintosh) or Alt 
(Windows), position the pointer over the dotted 
line separating two grouped layers in the Layers 
palette (the pointer changes to two overlapping 
circles), and click.

• In the Layers palette, select the topmost layer in 
the clipping group and choose Layer > Ungroup.

• In the Layers palette, double-click the name of 
the layer that you want to remove from a group. In 
the Layers Options dialog box, deselect Group 
with Previous Layer, and then click OK.

To ungroup all layers in a clipping group:

1 In the Layers palette, select any layer in the clip-
ping group excep the topmost layer.

2 Choose Layer > Ungroup.

Using layer masks
A layer mask lets you control how different areas 
of a layer are hidden and revealed. By making 
changes to the layer mask, you can apply a variety 
of special effects to the layer without actually 
affecting the pixels on that layer. You can then 
apply the mask and make the changes permanent, 
or remove the mask without applying the changes. 
You can save all layer masks with a layered 
document.

In the Layers palette, a layer mask appears as an 
additional thumbnail to the right of the layer 
thumbnail. Black indicates the portions of the 



263

layer that are hidden and white indicates the por-
tions of the layer that are revealed. Gray indicates 
portions of the layer that are partially visible.

Adding a layer mask

You can add one layer mask per layer. By painting 
the mask, you can control which areas of the layer 
are hidden or revealed. 

To add a mask to a layer:

1 In the Layers palette, select the layer to which 
you want to add a mask.

2 If you want to base the boundaries of the mask 
on a selection, select the desired area in the image.

3 Do one of the following:

• To create a mask that reveals the entire layer, 
choose Layer > Add Layer Mask > Reveal All.

• To create a mask that hides the entire layer, 
choose Layer > Add Layer Mask > Hide All. 

• To create a mask that reveals the selected area 
and hides the remaining portion of the layer, 
choose Layer > Add Layer Mask > Reveal Selec-
tion.

• To create a mask that hides the selected area and 
reveals the remaining portion of the layer, choose 
Layer > Add Layer Mask > Hide Selection.

Animal shapes mask areas of the map layer

Map, gazelle and elephant layers with masks blended 

from black to white
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• To create a layer mask that reveals the entire 
selection or layer, click the New Layer Mask (n) 
button at the bottom of the Layers palette.

Selection Layer mask revealing selection

• To create a mask that hides the entire selection or 
layer, Option-click (Macintosh) or Alt-click 
(Windows) the New Layer Mask button.

A layer mask thumbnail appears to the right of the 
layer thumbnail in the Layers palette. The layer 
mask is selected, as indicated by the mask icon that 
appears to the left of the layer thumbnail. The layer 
mask thumbnail represents the temporary 8-bit 
grayscale (alpha) channel that Adobe Photoshop 
creates when you add a mask to a layer. To view the 

layer mask channel, select it in the Channels pal-
ette. See Chapter 10, “Using Channels and Masks,” 
for information on alpha channels.

To edit a layer mask:

1 Click the layer mask thumbnail in the Layers 
palette to make it active (the mask icon appears to 
the left of the layer thumbnail).

2 Select any of the editing or painting tools.

Because the layer mask is an 8-bit grayscale chan-
nel, the foreground and background colors default 
to grayscale values when the mask is active. As you 
edit, the mask thumbnail displays the changes. 

Layer mask

New layer mask

Layer

mask


selected
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3 Do one of the following:

• To hide the layer and add to the mask, paint the 
mask with black.

• To reveal the layer and subtract from the mask, 
paint the mask with white.

• To make the layer partially visible, paint the 
mask with gray.

To edit the layer instead of the layer mask, make 
the layer active by clicking its thumbnail in the 
Layers palette. The paintbrush icon appears to the 
left of the thumbnail to indicate that you are edit-
ing the layer. Inverting the contents of the layer 
mask reverses the masking effect.

Unlinking layers and layer masks

By default, a layer is linked to its layer mask—that 
is, both the layer and layer mask move together in 
the image when you move either one with the 
move tool. In the Layers palette, a link icon 
appears between the layer and layer mask thumb-
nails to indicate this linking behavior. 

You can unlink the layer from its layer mask by 
clicking the link icon. Unlinking a layer from its 
layer mask lets you move the layer and the layer 
mask independently. You can click between the 
layer and layer mask thumbnails to redisplay the 
link icon and return to the linking behavior.

Linked Unlinked

Changing layer mask options

When you view the layer mask channel by clicking 
its eye icon in the Channels palette, the mask 
appears by default as 50% red (to represent ruby-
lith). You can change the color and opacity of the 
mask display.
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To change the display options for a layer mask:

1 Do one of the following:

• Double-click the layer mask thumbnail in the 
Layers palette.

• Double-click the layer mask channel in the 
Channels palette.

2 To choose a new mask color, click the color 
swatch, and choose a color as described on 
page 222. The color of the mask affects only the 
display of the mask and does not affect what is 
edited. 

3 For Opacity, enter a value between 0 and 100%. 
This setting changes the opacity of the mask 
channel display only; it does not affect how much 
of the underlying layer is actually hidden or 
revealed.

4 Click OK.

Turning off the layer mask

As you edit a layer mask, all editing changes appear 
on the layer. If you want to view the layer without 
the mask, you can temporarily turn off the mask in 
the document window. 

To turn off the layer mask temporarily:

1 Do one of the following:

• Press Shift and click the layer mask thumbnail in 
the Layers palette. 

• Choose Layer > Disable Layer Mask.

A red X appears over the layer mask thumbnail in 
the Layers palette, and the entire underlying layer 
is visible. 

Layer mask on... and off 

2 To turn on the mask, do one of the following:

• Click the layer mask thumbnail in the Layers 
palette.

• Choose Layer > Enable Layer Mask.
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Viewing the layer mask channel

By default, the layer mask channel is not visible as 
you edit the layer mask. However, you can view 
and edit the mask channel without viewing the 
layer contents.

To view the layer mask channel:

Do one of the following:

• Option-click (Macintosh) or Alt-click 
(Windows) the layer mask thumbnail to view only 
the mask. The eye icons in the Layers palette are 
dimmed because you are not seeing any of the 
layers. Click an eye icon to redisplay the layers.

• Hold down Option+Shift (Macintosh) or 
Alt+Shift (Windows) and click the layer mask 
thumbnail to view the mask on top of the layer in 
the masking color set in the Layer Mask Options 
dialog box. Hold down Option+Shift/Alt+Shift 
and click the layer mask thumbnail again to turn 
off the color display.

Applying and removing a layer mask

When you have finished creating a layer mask, you 
can either apply the mask and make the changes 
permanent or remove the mask without applying 
changes. Because layer masks are essentially alpha 
channels, which require varying quantities of stor-
age space, applying and removing layer masks may 
help reduce file size. For more information, see 
“About channels” on page 229. 

To remove a layer mask:

1 Click the layer mask thumbnail in the Layers 
palette.

2 Do one of the following:

• Click the Trash button at the bottom of the 
Layers palette.

• Choose Layer > Remove Layer Mask.

3 Do one of the following:

• To remove the layer mask and make the changes 
permanent, click Apply.

• To remove the layer mask without applying the 
changes, click Discard.

Using adjustment layers
An adjustment layer lets you experiment with 
color and tonal adjustments to an image without 
permanently modifying the pixels in the image. 
The color and tonal changes reside within the 
adjustment layer, which acts as a veil through 
which the underlying image layers appear. 

Original image Adjustment layer added
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When you create an adjustment layer, its adjust-
ments affect all the layers below it. This lets you 
correct multiple layers by making a single adjust-
ment, rather than making the adjustment to each 
layer separately. To confine the effects of an adjust-
ment layer to the layer just below it, you can create 
a clipping group consisting of these two layers. See 
“Creating clipping groups” on page 261 for more 
information. 

Adjustment layer applied Adjustment layer clipped
to all layers beneath to lion layer

Creating an adjustment layer

When you create a new adjustment layer, it 
appears above the last active layer in the Layers pal-
ette. The adjustment layer is selected and is indi-
cated by a partially filled circle to the right of the 

layer name. You can edit the color and tonal 
adjustments you make at any time. Adjustment 
layers have the same opacity and blending mode 
options as image layers and can be rearranged in 
order, deleted, hidden, and duplicated in the same 
manner.

Adjustment layers always have layer masks, as indi-
cated by the mask icon to the left of the adjustment 
layer thumbnail. When an adjustment layer is 
active, the foreground and background colors 
default to grayscale values. By painting the adjust-
ment layer, you can control how the layers under-
neath are masked by the adjustment effects. If you 
make a selection before creating the adjustment 
layer, the adjustment is confined to the selected 
area. 

Selection Adjustment layer added

To add an adjustment layer:

1 To confine the effects of the adjustment layer to 
a selected area, first make a selection.

2 Do one of the following:

• Command-click (Macintosh) or Ctrl-click 
(Windows) the New Layer button (O) at the 
bottom of the Layers palette.
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• Choose Layer > New > Adjustment Layer.

3 In the New Adjustment Layer dialog box, type a 
name for the layer.

4 For Type, choose the adjustment you want to 
make. 

5 Choose layer options as desired, and then click 
OK. (See “Specifying layer options” on page 257.)

6 Make the desired adjustments and click OK. See 
Chapter 6 for more information on the different 
tonal and color correction techniques. 

To edit an adjustment layer:

1 Do one of the following:

• Double-click the adjustment layer’s name in the 
Layers palette.

• Select the adjustment layer’s name, and then 
choose Layer > Adjustment Options.

2 Make the desired adjustments and click OK.

Note: If no adjustment options are available (for 
example, if you are using the Invert type), double-
clicking the layer’s name opens the Layer Options 
dialog box.

Before adjustment After adjustment

To edit an adjustment layer mask:

1 Select the adjustment layer in the Layers palette.

2 Select any of the painting or editing tools.

3 Do one of the following:

• To remove the adjustment effect, paint the 
adjustment layer with black.

• To display the full effect of the adjustment over 
the image layers beneath, paint the adjustment 
layer with white.

• To remove the adjustment effect partially, paint 
the adjustment layer with gray.

Painting with grey... partially removes the 
adjustment.

Note: If you paint the adjustment layer mask with 
black or grey, you can modify the boundaries and 
effects of the mask (by applying a filter, for example). 
These changes only affect adjustment layer masks 
that contain black or grey values. 

Merging adjustment layers

You can merge an adjustment layer with the image 
layer below it, the layers in its clipping or linking 
group, or all other visible layers in the image. You 
cannot, however, merge an adjustment layer exclu-
sively with another adjustment layer. When you 
merge an adjustment layer with the image layer 
below it, the adjustments become permanent and 



CHAPTER 11270
Using Layers

apply only within the merged layer. For informa-
tion on merging layers, see “Merging layers” on 
page 270. 

Merging adjustment layer

Result

Managing layered documents
Adding layers to an image increases the file size. 
(Transparent areas in a layer, however, do not add 
to the file size.) To conserve disk space, you can 
merge two or more layers together, or flatten all the 
layers in an image into one layer. 

Keeping track of file sizes

Adobe Photoshop lets you monitor file size as you 
add, delete, and edit layers.

To track file size:

Check the values in the Document Sizes box at the 
lower left corner of the image window (Macin-
tosh) or the screen (Windows).

The first (left) value indicates the size the file will 
have when it is flattened. The second (right) value 
shows the estimated file size of the unflattened file, 
including any layers and channels.

To track the use of the Adobe Photoshop 
scratch disk (temporary disk space used for 
storing data when RAM is insufficient), posi-
tion the pointer over the triangle at the bot-
tom of the image window, hold down the 
mouse button, and choose Scratch Sizes. See 
“Using RAM, scratch disks, and system vir-
tual memory” onpage 363 for more informa-
tion.

Merging layers

Merging layers combines several layers into one 
and keeps the file size manageable, especially when 
you’re working in large files. When you’ve finalized 
the characteristics and positioning of the layer 
contents, you can merge a layer with one or more 

Unflattened

file size

Flattened file size
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other layers to create partial versions of your com-
posite image. You can also merge linked layers into 
one layer and layers in a clipping group into one 
layer.

If you merge layers into an image with a transpar-
ent background, the intersection of all transparent 
areas remains transparent. For information on 
merging adjustment layers, see page 269.

To merge a layer with the layer below it:

1 Make sure that the two layers you want to merge 
are visible. Select the top layer in the Layers palette.

2 Do one of the following:

• Choose Layer > Merge Down.

• Choose Merge Down from the Layers palette 
menu.

To merge all visible linked layers:

1 Make visible all the linked layers you want to 
merge. 

2 Select one of the visible linked layers.

3 Choose Layer > Merge Linked.

To merge a clipping group:

1 Make visible all the layers in the group that you 
want to merge (any hidden layers in the group are 
discarded when you merge). 

2 Select the base layer in the group.

3 Choose Layer > Merge Group.

To merge all the visible layers in an image:

1 Hide any layers you do not want to merge. 

2 Do one of the following:

• Choose Layer > Merge Visible.

• Choose Merge Visible from the Layers palette 
menu.

Flattening all layers

A flattened image contains only a background 
with no layers, and thus has a greatly reduced file 
size. You can save a flattened version of the file 
when you have finished creating the composite 
image. In most cases, you won’t want to flatten a 
file until you are absolutely sure that you no longer 
want to change individual layers. 

Note:  Converting an image between some modes 
flattens the file. Be sure to save a copy of your file that 
includes all layers if you want to edit the image after 
the conversion.

To flatten an image:

1 Make sure that all the layers you want to keep 
are visible.

In a flattened image, all the visible layers are 
merged into the background. Hidden layers are 
discarded, and the final image contains only a 
background. If the background is transparent, the 
transparent areas are filled with white.

2 Do one of the following:

• Choose Flatten Image from the Layers palette 
menu.
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• Choose Layer > Flatten Image.

Flattening an image

Result

Saving layered documents

If you plan to send files out for proofs, you may 
want to save two versions of the file—one version 
with all the layers and layer masks intact so that 
you can easily incorporate editing changes, and 
another version with flattened layers to send to the 
printer. 

The Save a Copy command in the File menu lets 
you save a flattened version of your file while keep-
ing the original source file intact. The Save a Copy 
command saves in any of the file formats sup-
ported by Adobe Photoshop. Unlike Save As, the 
Save a Copy command allows you to keep working 
in the original file. The copy is saved to your disk 
but does not replace the active window. For more 

information on saving documents and for a com-
plete description of the file formats, see “Saving 
files” on page 305.

Using channel calculations
The Calculations and Apply Image commands let 
you combine channels using the Layers palette 
blending modes, plus the Add and Subtract 
modes. Although you can also perform these 
operations (except Add and Subtract) by copying 
channels into layers in the Layers palette, it’s often 
quicker and easier to use the calculations com-
mands to combine channel information. 

The calculation commands perform mathematical 
operations on the corresponding pixels of two 
channels (the pixels with identical locations on the 
image). When working with composite images, 
Adobe Photoshop calculates the pixel values in 
each set of color channels, and then combines 
them in a single channel. The Calculations com-
mand works on single channels only; the Apply 
Image command works on single and composite 
channels.

Two concepts are fundamental to understanding 
how the calculation commands work:

• Each pixel in a channel has a value from 0 (off or 
black) to 255 (on or white). The Calculations and 
Apply Image commands manipulate these values 
to produce the result color. 

• These commands overlay the pixels in two or 
more channels. Thus, the documents used for 
calculations must have the same pixel dimensions. 
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Applying channel calculations to 
composite image channels

The Apply Image command lets you combine 
composite images. You can place the results in a 
new image or in the selected image channel and 
layer (the target) of any open image.

To use the Apply Image command: 

1 Open the image or images that you want to 
blend.

2 If you want to blend into a channel of an 
existing image, make sure that the destination 
(target) image, channel, and layer are selected.

The images must match in pixel dimensions for 
the image names to appear in the Source menus in 
the Apply Image dialog box.

Note: If the image modes of two images differ, you 
can copy a single channel to another channel, but 
you cannot copy a composite channel to another 
composite channel in another image. 

3 Do one of the following:

• To place the results in the selected image, choose 
Image > Apply Image.

• To place the results in a new image, channel, or 
layer, press Option (Macintosh) or Alt (Windows) 
as you choose Image > Apply Image; then select 
the destination for Result. 

4 Choose the source image, layer, and channel you 
want to combine with the target. To use all the 
layers in the source document, select Merged for 
Layer. 

5 Select Preview to preview the results in the 
document window.

6 Select Invert to use the reverse of the channel 
contents in the calculation.

7 For Blending, choose the calculation you want 
to perform.

These options perform the same operations as the 
modes in the Options palette and the modes in the 
Layers palette. A brief description of these options 
appears at the end of this chapter. 

8 Enter an opacity to indicate the strength 
of the effect. 

9 Select Preserve Transparency to apply the 
results only to opaque areas in the result layer.

10 Select Mask to indicate a channel to use as a 
grayscale mask. The Mask option has the same 
effect between the channels being combined as a 
layer mask has between two adjacent channels. See 
“Using layer masks” on page 262 for more
information.

11 Click OK to perform the calculation.
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Calculating using multiple source 
documents

The Calculations command lets you perform 
channel calculations using two source documents 
and then apply the results to a new channel in 
either document or create a new result document. 

To perform the channel calculations:

1 Open the source documents that will be used in 
the channel calculations.

The images must have the same pixel dimensions 
for their names to appear in the Source or Result 
menus in the Calculations dialog box.

2 Choose Image > Calculations. 

3 To preview the calculation results in the docu-
ment window, select Preview.

4 Choose the first source image, layer, and 
channel. 

To use all the layers in the source document, 
choose the Merged option for Layer. 

5 Select Invert to use the reverse of the channel 
contents in the calculation. Choose Luminosity to 
get the same effect as converting the document to 
a grayscale image. 

6 Choose the second source image, layer, and 
channel. 

7 For Blending, choose the calculation you want 
to perform. These options perform the same 
operations as the modes in the Options palette and 
Layers palette. See the next section for a brief 
description of the calculations options follow 
these steps. 

8 Enter an opacity for the effect’s strength. 

9 Select Mask to use a channel as a grayscale mask. 
The Mask option has the same effect between the 
channels being combined as a layer mask has 
between two adjacent channels. See “Using layer 
masks” on page 262 for more information.

10 For Result, choose a result image. You can 
choose either an open image or a new image. 

11 Choose a channel for the results of the calcula-
tions. You can place the results in a specific 
channel or in a selection. 

Important: If you assign the results of a channel 
calculation to an existing channel, the channel 
calculation results will overwrite the pixels in the 
existing channel.

12 Click OK to perform the calculation.
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Calculations blending options

The following is a brief description of some Calcu-
lations blending options. For a description of the 
remaining blending options, see “Selecting a 
blending mode” on page 208.

Lighter Compares the brightness values of the cor-
responding pixels in two channels and displays the 
lighter of the two. With two single-channel files, 
such as grayscale files, using Lighter simply retains 
the lighter values from both files. In composite 
color images, Lighter compares the brightness 
value in each set of color channels and then com-
bines the lighter values into one channel. In this 
case, the colors in the resulting image may be very 
different from the colors in either source channel.

Add Adds the pixel values in two channels. This is 
a good way to combine nonoverlapping images in 
two channels.

Because higher pixel values represent lighter col-
ors, adding channels with overlapping pixels light-
ens the image. Black areas in both channels remain 
black (0 + 0 = 0). White in either channel results in 
white (255 + any value = 255 or greater).

The Add option divides the sum of the pixel values 
by the Scale amount and then adds the Offset value 
to the sum. For example, if you wanted to find the 
average of the pixels in two channels, you would 
add them, divide by 2, and enter no Offset value.

The Scale factor may be any number between 
1.000 and 2.000. Entering a higher Scale value 
darkens the image. 

The Offset value lets you lighten or darken the pix-
els in the destination channel by any brightness 
value between +255 and –255. Entering a negative 
Offset value darkens the image even more. Enter-
ing a positive Offset value lightens the image. 

Subtract Subtracts the pixel values in the source 
channel from the corresponding pixels in the tar-
get channel. As with the Add option, the result is 
then divided by the Scale factor and added to the 
Offset value.

The Scale factor may be any number between 
1.000 and 2.000. The Offset value lets you lighten 
or darken the pixels in the destination channel by 
any brightness value between +255 and –255.
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Chapter 12: Using Filters

 

he filters that are built into Adobe 
Photoshop let you apply special effects to 
your images. For example, you can apply an 

impressionistic or mosaic effect, add or reduce 
noise (pixels with randomly distributed color val-
ues), apply lighting effects, distort images, and 
produce many other interesting visual effects. You 
can also create your own effects using the Custom 
filter or the Filter Factory (included on the Adobe 
Photoshop CD-ROM), and then save and reuse 
these unique filters for other images. For more 
information about the Custom filter, see “Using 
the Custom filter” on page 287. For more detailed 
information on individual filters, see online help.

 

About plug-in filters

 

Adobe Photoshop also supports plug-in filters 
developed by non-Adobe software developers. For 
information on installing these plug-in modules, 
see “Using plug-in modules” on page 31. Once 
installed, plug-in filters appear in the Filter menu 
and work the same as built-in filters. If you are 
interested in creating Adobe Photoshop-compati-
ble plug-in modules, please contact Adobe Sys-
tems Developer Support.

 

Previewing and applying filters

 

To use a filter, choose the appropriate submenu 
command from the Filter menu. The last filter 
chosen appears at the top of the menu.

 

Note: 

 

Filters cannot be applied to Bitmap-mode, 
indexed-color, 48-bit RGB, or 16-bit grayscale 
images.

 

Some Photoshop filters let you preview a filter 
effect on the active layer before applying the filter. 
Because applying a filter—especially to large 
images—can be time-consuming, use the Preview 
option to save time and prevent unintended 
results. Several filter dialog boxes also have a built-
in preview box that shows the filter’s effect on the 
active layer. 

 

To preview and apply a filter:

 

1

 

To apply a filter to an area of a layer, select that 
area. To apply a filter to the entire layer, leave the 
image unselected. 

 

2

 

Choose a filter from the submenus in the 
Filter menu. If a filter name has ellipses, a dialog 
box appears. 

T
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3

 

If a dialog box appears, enter values or select 
options.

 

4

 

To preview the effect using the filter’s preview 
box, use the following navigation methods:

 

•

 

Drag in the image window to center a specific 
area of the image in the preview box. 

 

•

 

To see part of the layer that is not visible, move 
the cursor inside the preview box to activate the 
hand tool. Drag to move the layer preview. 

 

•

 

Use the + or – button under the preview box to 
zoom in or zoom out on the preview. 

A flashing line beneath the preview size indicates 
that Adobe Photoshop is still rendering the pre-
view. 

 

5

 

If the Preview option is available, select the 
option to preview the filter effect on the image.

 

6

 

Click OK to apply the filter. 

When a filter takes a while to be applied, Adobe 
Photoshop displays a progress bar (Macintosh) or 
progress indicator in the status bar (Windows) so 
that you can gauge the time remaining until the fil-
ter is applied.

See the various examples of filter effects in this 
chapter. 

 

Blending filter effects

 

The Filter > Fade command fades the effect of a fil-
ter or of a color adjustment (the Image > Adjust 
commands). You choose a blending opacity and a 
mode, which determines how the modified pixels 
in the selection appear in relation to the original 
pixels. The blending modes in the Fade dialog box 
are a subset of those available in the painting and 
editing tools Options palette (the Behind and 
Clear blending modes are not available in the Fade 
dialog box). For more information about color 
adjustment commands, see Chapter 6, “Making 
Color and Tonal Adjustments.” 

Click + to zoom in or – 

to zoom out on image 

in preview box

Click and drag to move �
image in preview box
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Applying the Filter > Fade command is similar to 
applying the filter effect on a separate layer and 
then using the layer opacity and blending mode 
controls. (For more information, see “Using 
adjustment layers” on page 267).

 

Original Note paper filter applied

Screen mode applied 
using Fade command

 

To fade a filter effect or color adjustment:

 

1

 

Apply a filter or an Image > Adjust command to 
an image or selection.

 

2

 

With the affected area still selected, choose Filter 
> Fade.

 

3

 

Select the Preview option to preview the effect.

 

4

 

Drag the slider to adjust the opacity, from 0 
(transparent) to 100%. For more information, see 
“Specifying the opacity, pressure, or exposure” on 
page 206.

 

5

 

For Mode, choose a blending mode. For more 
information on opacity and blending modes, see 
“Selecting a blending mode” on page 208.

 

Note: 

 

The Color Dodge, Color Burn, Lighten, 
Darken, Difference, and Exclusion modes do not 
work on Lab images.

 

6

 

Click OK. Then deselect the selection to merge 
its pixels with the image.

Undoing the Fade command also cancels the filter 
effect or color adjustment, even if you have applied 
the Fade command several times in succession.

 

Using filter shortcuts

 

These techniques can help save time when work-
ing with filters:

 

•

 

To cancel a filter as it is being applied, 
press Command-period (Macintosh) or 
Esc (Windows). 

 

•

 

To undo a filter, press Command+Z

 

 

 

(Macin-
tosh) or

 

 

 

Ctrl+Z (Windows). The Undo command 
also undoes an application of the Fade command; 
for more information, see “Blending filter effects” 
on page 280.

 

•

 

To reapply the most recently used filter with its 
last values, press Command+F (Macintosh) or 
Ctrl+F (Windows).

 

•

 

To display the dialog box for the last filter you 
applied, press Command+Option+F (Macintosh) 
or Ctrl+Alt+F (Windows).
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Loading images and textures

 

Some filters let you load other images, such as tex-
tures and displacement maps, to use with a filter. 
These filters include the Conté Crayon, Displace, 
Glass, Lighting Effects, Rough Pastels, Texture Fill, 
Texturizer, Underpainting, and Custom filter dia-
log boxes. Not all these filters load images or tex-
tures in the same way; for information on the Dis-
place filter, see page 289; for information on 
Lighting Effects, see page 291.

 

To load images and textures:

 

1

 

Choose the filter you want from the appropriate 
filter submenu.

 

2

 

For Texture, choose Load Texture, and locate 
and open a texture image. The texture must be in 
the Photoshop format. If you choose a color file, 
most filters will use only its grayscale information.

 

3

 

Click OK in the filter dialog box to apply the 
settings.

 

Defining undistorted areas

 

The Displace, Shear, and Wave filters in the Distort 
submenu, and the Offset filter in the Other sub-
menu let you choose the following ways to treat 
areas undefined by the filter:

 

•

 

Wrap Around copies the image to fill the unde-
fined space so that the area is filled with content 
from the opposite side of the image.

 

•

 

Repeat Edge Pixels extends the colors of the 
pixels along the edge of the image in the direction 
specified. Banding may result if the edge pixels are 
different colors.

 

•

 

Set to Background fills the selected area with the 
current background color (available for the Offset 
filter only).

 

Using texture and glass surface controls

 

Five filters included in Adobe Photoshop have tex-
turizing options—the Conté Crayon, Glass, 
Rough Pastels, Texturizer, and Underpainting fil-
ters. The texturizing options can make an image 
appear as though painted onto various textures, 
such as canvas and brick, or viewed through glass 
blocks. 

 

To use texture and glass surface controls:

 

1

 

From the Filter menu, choose Artistic > Rough 
Pastels, Artistic > Underpainting, Distort >Glass, 
Sketch > Conté Crayon, or Texture > Texturizer.

 

2

 

For Texture, choose a texture type or choose 
Load Texture to specify a Photoshop file.

 

3

 

Drag the Scaling slider to enlarge or reduce the 
effect on the image surface. 

 

4

 

Drag the Relief slider (if available) to adjust the 
depth of the texture’s surface.

 

5

 

Select Invert to reverse the surface’s light and 
dark colors.

 

6

 

For Light Direction, indicate the direction of the 
light source on the image.
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7

 

Click OK.

 

Original Underpainting filter; 
Canvas texture

 

Tips for creating special effects

 

Try the following techniques to create special 
effects with filters.

 

Create edge effects

 

When you apply an effect to 
only a selected part of an image, you can use vari-
ous techniques to blend the effect into the original 
image. 

For a distinct edge, apply the filter effect as is, to 
contrast it with the rest of the image. For a soft 
edge, feather the edge and then apply a filter. For a 
transparent effect, apply the filter, then use the 
Fade command to adjust the selection’s blending 
mode and opacity. (See “Blending filter effects” on 
page 280 for more information.)

 

Distinct edge Feathered edge

 

Apply filters to layers

 

Another way to vary filter 
effects is by applying them to individual layers or 
to several layers in succession to build up an effect. 
For a filter to affect a layer, the layer must be visible 
and it must contain pixels (for example, it could 
contain a neutral fill color). For more information 
about this option, see “Filling a new layer with a 
neutral color” on page 260.

 

Apply filters to individual channels

 

For a special 
effect, apply a filter to an individual channel of an 
image, apply a different effect to each color chan-
nel, or apply the same filter but with different 
settings.

 

Grayscale image converted to RGB

Graphic Pen filter applied to green and blue channels

 

Create backgrounds 

 

By applying effects to solid-
color or grayscale shapes, you can generate a 
variety of backgrounds and textures. You can also 
apply a texture, and then blur it. Try these filters to 
create background texture: Add Noise, Chalk & 
Charcoal, Clouds, Conté Crayon, Craquelure, Dif-
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ference Clouds, Glass, Grain, Graphic Pen, Half-
tone Pattern, Mezzotint, Mosaic Tiles, Note Paper, 
Patchwork, Pointillize, Reticulation, Rough Pas-
tels, Sponge, Stained Glass, Texture Fill, Texturizer, 
and Underpainting. Note that some filters, such as 
Glass, have little or no visible effect when applied 
to a solid color.

 

Combine multiple effects with masks or with dupli-
cate images

 

Use masks to combine multiple 
effects. By using masks to create the selection 
areas, you have more control over the transition 
from one effect to another. For example, use a 
mask to create a selection, and then filter the selec-
tion. Or create a smoother transition by creating a 
mask of the entire image, and then filling it with a 
black-to-white gradient fill. Paste it into the first 
copy of the original.

 

Mask with gradient fill

Water Paper and Rough Pastels applied
through mask

 

Use two duplicate images to apply various effects 
to selected areas in each image, and then recom-
bine the two images. For example, apply a different 
effect to each of two copies of an image, and then 
use the Clone option of the rubber stamp tool to 
paint one copy onto the other copy.

 

Improve image consistency

 

If you’re working with a 
series of photos of varying or poor quality, you can 
achieve a unified look in the final piece by applying 
the same effect to each image to disguise the faults 
of the original or to alter or enhance the mode of 
the image. Use the Actions palette to record and 
preserve the process you use to modify one image, 
then play back the action to other images. For 
more information, see Chapter 15, “Automating 
Tasks.”

 

Original too dark

Chalk and Charcoal filter applied
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Improving performance with 
filters

 

Some filter effects can be memory intensive, espe-
cially when applied to a high-resolution image. 
You use these techniques to improve performance 
when applying filters:

 

•

 

Try out a filter on a small portion of an image.

 

•

 

Apply the effect to individual channels. If you 
have difficulty applying an effect to a large image, 
try applying the effect to each RGB channel indi-
vidually. (For some filters—particularly those that 
modify the pixels randomly, this approach will 
create a different effect than applying the filter to 
the composite channel.)

 

•

 

Change the settings. Some filters are extremely 
memory intensive, such as the Lighting Effects, 
Cutout, Stained Glass, Chrome, Ripple, Spatter, 
Sprayed Strokes, and Glass filters. Try different 
settings to increase the speed of the filter. (For 
example, with the Stained Glass filter, increase the 
cell size; with the Cutout filter, increase the Edge 
Simplicity or decrease the Edge Fidelity, or both.)

 

•

 

If you plan to print to a grayscale printer, convert 
a copy of the image to grayscale before applying 
filters. Note, however, that in some cases applying 
a filter to a color image and then converting it to 
grayscale may not have the same effect as applying 
the same filter to a grayscale version of the image.

 

Choosing a filter effect

 

The Adobe Photoshop filters fall into 14 general 
categories. In addition, third-party filters appear 
at the bottom of the Filter menu. For additional 
information, see online help.

 

Artistic filters

 

Give an image the appearance of 
different media for a more organic (and less com-
puter-generated) look. For specific information 
on the Rough Pastels and Underpainting filters, 
see “Using texture and glass surface controls” on 
page 282. 

 

Blur filters

 

Soften a selection or an image and are 
useful for retouching images. Blur filters smooth 
transitions by averaging the pixels next to the hard 
edges of defined lines and shaded areas where sig-
nificant color transitions occur in an image. 

 

Brush Strokes filters

 

Give an image a painterly or 
fine-arts look using different brush and ink stroke 
effects. Some of the filters add grain, paint, noise, 
edge detail, or texture to an image for a pointillist 
effect. 

 

D

 

istort filters

 

Geometrically distort an image and 
can be used to create 3-D or other plastic effects. 
For specific information on the Glass filter, see 
“Using texture and glass surface controls” on 
page 282. 

For more information about the Displace filter, see 
“Using the Displace filter” on page 289. For spe-
cific information on individual filters, see “Using 
texture and glass surface controls” on page 282 
and “Defining undistorted areas” on page 282.

 

N

 

oise filters

 

Add or remove noise from an image 
and help make a selection blend into the sur-
rounding pixels. 

 

Noise

 

 in an image is pixels with 
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randomly distributed color levels. You can use the 
Noise filters to remove problem areas from an 
image, such as dust and scratches, and to create 
unusual textures, such as those used as back-
grounds behind title text. The Add Noise filter can 
also be useful in reducing banding in feathered 
selections and graduated fills and in giving a more 
realistic look to heavily retouched areas. For spe-
cific information on the Dust & Scratches filter, see 
page 288.

 

Pixelate filters

 

Sharply define a selection by 
clumping pixels of similar color values in cells. For 
specific information on the Color Halftone filter, 
see page 287.

 

Render filters

 

Create blending cloud patterns by 
varying the foreground and background color (the 
Clouds and Difference Clouds filters), create 
refraction patterns simulating light reflections in 
the image (the Lens Flare filter), create 3-D-like 
effects for lighting (the Lighting Effects filter), and 
create fills from a grayscale file or part of a file (the 
Texture Fill filter). For more information about 
the Lighting Effects filter, see page 291.

 

Note: 

 

The Difference Clouds filter does not work 
with Lab mode images.

 

When using the Clouds filter, generate a 
more stark cloud pattern by holding down 
Option (Macintosh) or Alt (Windows) as you 

 

choose Filter > Render > Clouds. 

 

Sharpen filters

 

Focus blurry images by increasing 
the contrast of adjacent pixels. These include the 
Sharpen and Sharpen More filters, and the 
Sharpen Edges and Unsharp Mask filters—both of 

which find the areas in the image where significant 
color changes occur (such as at the edges) and 
sharpen them. The Unsharp Mask filter is com-
monly used for high-end color correction; for 
more information, see “Step 6: Sharpen the image” 
on page 134. 

 

Sketch filters

 

Add fine-arts and hand-drawn 
effects to an image. For specific information on the 
Conté Crayon filter, see “Using texture and glass 
surface controls” on page 282. 

 

When using the Conté Crayon filter, for 
a truer effect, change the foreground color to 
one of the common Conté Crayon colors 
(black, sepia, sanguine) before applying the 

 

filter. 

 

Stylize filters

 

Produce bold, exaggerated effects by 
displacing pixels and by finding and heightening 
contrast in an image. 

 

Texture filters

 

Add texture to an image. For specific 
information about the Texturizer filter controls, 
see “Using texture and glass surface controls” on 
page 282.

 

Video filters

 

Include the National Television Stan-
dards Committee Colors and De-Interlace filters. 
The NTSC Colors filter restricts the gamut of col-
ors to those acceptable for television reproduction, 
to prevent oversaturated colors from bleeding 
across television scan lines. The De-Interlace filter 
smooths moving images captured on video by 
removing either the odd or even interlaced lines in 
a video image; the filter gives you the option of 
replacing the discarded lines by duplication or 
interpolation. 
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Other filters

 

Let you create your own filters using 
the Custom filter, use filters to modify masks (the 
Minimum and Maximum filters), offset a selection 
within an image (Offset filter), and make quick 
color adjustments (the High Pass filter, which 
emphasizes very bright areas and highlights and 
removes shading in a selection). 

For more information about defining empty areas 
left by the Offset filter, see “Defining undistorted 
areas” on page 282. For more information about 
the Custom filter, see “Using the Custom filter” 
later on this page. 

 

Digimarc filters

 

Embed a digital, invisible water-
mark into an image to store copyright informa-
tion. For more information, see 

 

Adobe Photoshop 
Getting Started

 

.

 

Using the Color Halftone filter

 

The Pixelate > Color Halftone filter simulates the 
effect of using an enlarged halftone screen on each 
channel of the image. For each channel, the filter 
divides the image into rectangles and replaces each 
rectangle with a circle. The circle size is propor-
tional to the brightness of the rectangle. To use the 
Color Halftone filter, you specify a screen-angle 
value for each channel of the image.

 

To use the Color Halftone filter:

 

1

 

Choose Filter > Pixelate 

 

>

 

 Color Halftone.

 

2

 

Enter a value in pixels for the maximum radius 
of a halftone dot, from 4 to 127.

 

3

 

Enter a screen-angle value (the angle of the dot 
from the true horizontal) for each channel, as 
follows:

 

•

 

Grayscale images use only channel 1. 

 

•

 

In RGB images, channels 1, 2, and 3 correspond 
to the red, green, and blue channels. 

 

•

 

In CMYK images, the four channels correspond 
to the cyan, magenta, yellow, and black channels, 
respectively. 

 

•

 

Click Defaults to return all the screen angles to 
their default values. 

 

4

 

Click OK.

 

Using the Custom filter 

 

The Other > Custom filter lets you change the 
brightness values of each pixel in the image 
according to a predefined mathematical operation 
known as 

 

convolution

 

. Each pixel is reassigned a 
value based on the values of surrounding pixels. 
This operation is similar to the Add and Subtract 
calculations for channels. (For more information 
about the Add and Subtract commands, see “Cal-
culations Blending options” on page 275.) 

You can save the custom filters you create and use 
them with other Adobe Photoshop images. 

 

To create a Custom filter: 

 

1

 

Choose Filter > Other 

 

>

 

 Custom. 

 

2

 

Select the center text box, which represents the 
pixel being evaluated. Enter the value by which 
you want to multiply that pixel’s brightness value, 
from –999 to +999.

 

3

 

Select a text box representing an adjacent pixel 
to which to assign a weighted value. Enter the 
value by which you want the pixel in that position 
multiplied. 
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For example, to multiply the brightness value of 
the pixel to the immediate right of the current 
pixel by 2, enter 2 in the text box to the immediate 
right of the center text box. 

 

4

 

Repeat steps 2 and 3 for all pixels to include in 
the operation. You don’t have to enter values in all 
the text boxes.

 

5

 

For scale, enter the value by which to divide the 
sum of the brightness values of the pixels included 
in the calculation. 

 

6

 

For Offset, enter the value to be added to the 
result of the scale calculation. 

 

7

 

Click OK. The custom filter is applied to each 
pixel in the image, one at a time. 

Use the Save and Load buttons to save and reuse 
custom filters. 

 

Using the Dust & Scratches filter

 

The Noise > Dust & Scratches filter reduces noise 
by changing dissimilar pixels. You specify how dif-
ferent pixel values should be before they are elimi-
nated, and a radius for how far the filter should 
search for them. Finding the desired trade-off 
between sharpness and hiding defects may require 
trying different combinations of radius and 
threshold settings. If you can’t make the image 
sharp enough, try selecting specific areas on which 
to use the filter.

 

To use the Dust & Scratches filter:

 

1

 

Choose Filter > Noise 

 

>

 

 Dust & Scratches.

 

2

 

If necessary, adjust the preview zoom ratio until 
the area containing the noise is visible. 

 

3

 

Drag the Threshold slider to the left to 0 levels to 
turn off the value so that you can examine all pixels 
in the selection or the image. 

The Threshold option determines the degree of 
difference among pixels that will be affected by the 
filter.

Note: The Threshold slider gives greater control for 
values between 0 and 128—the most common range 
for images—than for values between 128 and 255.

4 Drag the Radius slider left or right, or enter a 
value in the text box from 1 to 16 pixels to set how 
far to search for differences among pixels, until the 
defects disappear from the image. 

Adjusting the radius makes the image blurry; stop 
when the value is the smallest that eliminates the 
defects.

5 Increase the threshold gradually by entering an 
exact number or by dragging the Threshold slider 
until it is as high as possible without displaying the 
defects.

6 Click OK.

Using the Extrude filter
The Stylize > Extrude filter gives a three-dimen-
sional texture to a selection or layer. You choose a 
type of three-dimensional object on which the fil-
ter is based.

To use the Extrude filter:

1 Choose Filter > Stylize > Extrude. 

2 Choose from the following types of three-
dimensional objects:



289

• Blocks creates objects with a square front face 
and four side faces. To fill the front face of each 
block with the average color of the block, select the 
Solid Front Faces option. To fill the front face with 
the image, keep the Solid Front Faces option dese-
lected. 

• Pyramids creates objects with four triangular 
sides that meet at a point.

3 Enter a value in the Size box to determine the 
length of any side of the object’s base, from 2 to 
255.

4 Enter a value in the Depth box to indicate how 
far the tallest object appears to protrude from the 
screen, from 0 to 255.

5 Choose a depth option: Random to give each 
block or pyramid an arbitrary depth, or Level-
based to make each object’s depth correspond to 
the overall brightness of the object; brighter 
objects appear to protrude more than dark objects.

6 Select Mask Incomplete Blocks to hide any 
object that extends beyond the selection.

7 Click OK.

Using the Displace filter
The Distort > Displace filter uses a second image 
(called a displacement map) to determine how to 
distort the selection. For example, using a parab-
ola-shaped displacement map, you can create an 
image that appears as though it were printed on a 
cloth held at its corners. You can use any file in the 
Adobe Photoshop format, except one in Bitmap 
mode, for a displacement map. The Adobe Photo-
shop software also includes several maps useful for 

experimenting (search for the Displacement Maps 
folder on the Macintosh or the Dispmaps folder in 
Windows). 

The Displace filter shifts a selection using a color 
value from the displacement map: 0 is the maxi-
mum negative shift, 255 is the maximum positive 
shift, and a gray value of 128 produces no displace-
ment. (You can use the Curves dialog box to mod-
ify a gradient to get a particular effect.) If a map 
has one channel, the image shifts along a diagonal 
defined by the horizontal and vertical scale ratios. 
If the map has more than one channel, the first 
channel controls the horizontal displacement, and 
the second channel controls the vertical displace-
ment. 

To use the Displace filter:

1 Choose Filter > Distort > Displace.

2 Enter the scale for the magnitude of the 
displacement.

When the horizontal and vertical scale are set to 
100%, the greatest displacement is 128 pixels 
(because middle gray produces no displacement).

3 If the displacement map is not the same size 
as the selection, choose how the map will fit the 
image: Stretch to Fit to resize the map, or Tile to fill 
the selection by repeating the map in a pattern.

4 Choose from the following options to deter-
mine how to treat areas of the image undefined by 
the distortion:

• Wrap Around copies the image to fill the unde-
fined space so that the area is filled with content 
from the opposite side of the image.
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• Repeat Edge Pixels extends the colors of the 
pixels along the edge of the image in the direction 
specified. Banding can result if the edge pixels are 
different colors.

5 Click OK.

6 Select and open the displacement map. The 
distortion is applied to the image.

To make a parabola-shaped displacement map and 
create a sagging image effect:

1 Start with a new grayscale image. (For best 
performance, use small images.) 

2 Set the foreground color to black and the back-
ground color to white.

3 Double-click the gradient tool and choose 
Foreground to Background for Gradient in the 
Gradient Tool Options palette. Then drag the 
gradient tool from left to right in the image 
window to make a linear gradient fill. 

4 Using the Curves dialog box, draw a parabola 
that dips down from the upper left corner of the 
dialog box and back to the upper right corner. 
Then click OK.

5 Save the image to disk in the Photoshop format; 
this is the shape of the displacement map.

6 To apply the displacement map, open the image 
you want to displace, and choose Filter > Distort > 
Displace. 

7 Set the horizontal scale to 0% and the vertical 
scale to 50%. Select the Stretch to Fit option. 

8 Select the displacement map that you saved in 
step 4. 

9 Click Open.
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Using the Lighting Effects filter
The Render > Lighting Effects filter lets you apply 
up to 17 different light styles to an RGB image. You 
can choose from three different types of lights and 
from four sets of properties for each image. You 
can also save your own styles for use in other 
images.

By varying the number of lights, the light types, 
and the light properties, you can produce myriad 
lighting effects. You can also use textures from 
grayscale files (called bump maps) to produce 3-D-
like lighting effects.

Note: The Lighting Effects filter works only on RGB 
images.

To use the Lighting Effects filter:

1 Choose Filter > Render > Lighting Effects. 

2 For Style, choose a style. Press Tab to cycle 
through the lights in a style. For more informa-
tion, see “Choosing a Lighting Effects style” on 
page 294. 

3 For Light Type, choose a type. For more infor-
mation, see “Choosing a Lighting Effects type” on 
page 292. If you’re using multiple lights, select and 
deselect On to turn individual lights on and off. 

4 To change the color of the light, click the 
color swatch in the Light Type section of 
the dialog box. 

The color picker chosen in the General Preferences 
dialog box opens. For more information, see 
“Using the Adobe Photoshop Color Picker” on 
page 222, “Using the Apple Color Picker” on 
page 225, or “Using the Windows Color Picker” on 
page 226.

5 To set light properties, drag the corresponding 
slider for the following options:

• Gloss determines how much the surface reflects 
light (as on the surface of a piece of photographic 
paper) from Matte (little reflectance) to Glossy 
(high reflectance). 

• Material determines whether the light or the 
object on which the light is cast reflects more light: 
choose Plastic to reflect the light’s color or choose 
Metallic to reflect the object’s color.

Click swatch to

select new color
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• Exposure increases the light (positive values) or 
darkens the light (negative values). A value of 0 has 
no effect.

• Ambience diffuses the light as if it were 
combined with other light in a room, such as 
sunlight or fluorescent light. Choose a value of 100 
to use only the light source; a value of –100 
removes the light source. To change the color of 
the ambient light, click the color swatch and use 
the Color Picker that appears.

To duplicate a light, Option-drag 
(Macintosh) or Alt-drag (Windows) the 
light within the preview box.

6 To use a texture fill, choose a channel for Texture 
Channel. See “Using a Lighting Effects texture” on 
page 295.

7 Click OK to apply the filter.

To delete a light:

In the Lighting Effects dialog box, drag the light by 
its center circle to the Trash icon at the bottom 
right of the preview box.

Choosing a Lighting Effects type

You can choose from three light types.

• Omni shines in all directions from directly above 
the image, as if a light bulb were over a piece of 
paper. 

Omni light

• Directional shines light from far away, like the 
sun, so that the light angle does not change. 

Directional light

• Spotlight casts an elliptical beam of light. The 
line in the preview box defines the light direction 
and angle, and four boxes define the edges of the 
ellipse. 
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Spotlight

To adjust an Omni light:

1 Choose Filter > Render > Lighting Effects. 

2 For Light Type, choose Omni.

3 Choose from the following:

• To move the light, drag the center circle. 

• To increase or decrease the size of the light (as if 
the light were moving closer to or farther away 
from the paper), drag one of the four boxes, which 
define the edges of the effect.

4 Click OK to apply the filter.

To adjust the angle and height of the directional light 
using the preview box:

1 Choose Filter > Render > Lighting Effects. 

2 For Light Type, choose Directional.

3 Choose from the following:

• To move the light, drag the center circle. 

• To change the direction of the light, drag the 
black square at the end of the line to rotate the 
light’s angle. Command-drag (Macintosh) or 
Ctrl-drag (Windows) to keep the light’s height 
(line length) constant.

• To change the light’s height, drag the square at 
the end of the line that represents the height of the 
light: Shorten the line to create a very bright light; 
if the line gets too short, it produces pure white 
light. Lengthen the line for a less intense light; a 
very long line produces no light. Shift-drag to keep 
the angle constant and change the light’s height 
(line length).

4 Click OK to apply the filter.
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To adjust the angle and height of the spotlight using 
the preview box:

1 Choose Filter > Render > Lighting Effects. 

2 For Light Type, choose Spotlight.

3 Choose from the following:

• To move the light, drag the center circle. 

• To increase or decrease the light angle, drag the 
black square at the end of the line to shorten or 
lengthen the line, respectively

• To stretch the ellipse or rotate the light, drag one 
of the four boxes. Shift-drag to keep the angle 
constant and change only the size of the ellipse. 
Command-drag (Macintosh) or Ctrl-drag 
(Windows) to keep the size constant and change 
the angle or direction of the spotlight.

• To set the light focus (or spotlight intensity), and 
control how much of an ellipse is filled with light, 
drag the Intensity slider: Full intensity (a value of 
100) is brightest; Normal intensity is about 50; a 
negative intensity takes away light; –100 intensity 
produces no light. Use the Focus slider to control 
how much of the ellipse is filled with light.

4 Click OK to apply the filter.

Choosing a Lighting Effects style

Use the Style menu in the Lighting Effects dialog 
box to choose from 17 light styles. You can also 
create your own lighting style by adding lights to 
the Default setting. The Lighting Effects filter 
requires at least one light source. Only one light 
can be active for editing at a time, but all of the 
lights will be used to create the effect.

Note: The names of these styles are abbreviated in 
Windows.

Default One yellow spotlight with a medium 
intensity and a wide focus. 

2 o’clock Spotlight One yellow spotlight with 
medium (17) intensity and wide (91) focus.

Blue Omni One blue overhead omni light with full 
(85) intensity and no focus.

Circle of Light A spotlight made up of red, blue, 
yellow, and white lights with full (100) intensity 
and a concentrated (8) focus.

Crossing A white spotlight with medium (35) 
intensity and a concentrated (8) focus.

Crossing Down Two white spotlights with medium 
(35) intensity and wide (100) focus.

5 Lights Down/5 Lights Up Five white spotlights 
down or up, respectively, with full (100) intensity 
and wide (60) focus.

Flashlight An omni yellow light with medium (46) 
intensity.

Flood Light A white spotlight with medium (35) 
intensity and wide (69) focus.

Parallel Directional A directional blue light with 
full (98) intensity and no focus.
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RGB Lights A red, blue, and green light that 
produces a white spotlight of medium (60) inten-
sity and wide (96) focus.

Soft Direct Lights Two unfocused whitish and blue 
directional lights of soft (20) intensity.

Soft Omni A soft omni light of medium (50) 
intensity.

Soft Spotlight A white spotlight with full (98) 
intensity and white (100) focus.

Three Down Three white spotlights with soft (35) 
intensity and wide (96) focus.

Triple Spotlight Three spotlights with slight (35) 
intensity and wide (100) focus.

To add a light: 

In the Lighting Effects dialog box, drag the light 
icon at the bottom of the dialog box into the pre-
view area. Repeat as desired for a maximum of 16 
lights. 

To create a new style:

1 In the Lighting Effects dialog box, choose 
Default for Style. 

2 Drag the light icon at the bottom of the dialog 
box into the preview area. Repeat as desired for a 
maximum of 16 lights. 

To save a style:

1 In the Lighting Effects dialog box, click Save. 

2 Name the style, and click OK.

Saved styles include all the settings for each light 
and appear in the Style menu whenever you open 
the image. 

To delete a style:

1 In the Lighting Effects dialog box, choose a style 
for Style. 

2 Click Delete.

Using a Lighting Effects texture

The Texture Channel in the Lighting Effects dialog 
box lets you use a grayscale texture such as paper 
or water to control how light reflects off an image. 
You can use a channel from any image as a texture, 
or create your own texture, such as 3-D bumps 
that bounce light from their surface; the texture 
channel sets the height of the bumps. For an 
embossed text effect, use a channel with white text 
on a black background, or vice versa.

To use the Texture Channel in the Lighting Effects 
dialog box:

1 If necessary, create an alpha channel in your 
image and add texture to it. To use a texture from 
another image, copy and paste the image into a 
new channel. For more information, see “Creating 
a new alpha channel” on page 238.

2 In the Lighting Effects dialog box, choose a 
channel from the Texture Channel menu: the 
image’s Red, Green, or Blue channel, or any 
channel added to the image.

3 Select White is High to raise the white parts of 
the channel from the surface. Turn off this option 
to raise the dark parts of the channel from the 
surface.

4 Drag the Height slider to vary the texture from 
Flat (0) to Mountainous (100). 

5 Click OK.
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Using the Trace Contour Filter
The Stylize > Trace Contour filter finds the transi-
tions of major brightness areas and thinly outlines 
them for each color channel, similar to the Find 
Edges filter. 

To use the Trace Contour filter:

1 Choose Filter > Stylize > Trace Contour.

2 Choose an Edge option to outline areas in the 
selection: Lower outlines where the color values of 
pixels fall below the specified level; Upper outlines 
where the color values of pixels are above the spec-
ified level. 

3 Enter a threshold (Level) for evaluating color 
values (its tonal level), from 0 to 255. You can 
experiment to see what values bring out the best 
detail in the image. 

4 Use the Info palette in Grayscale mode to iden-
tify a color value that you want traced; then enter 
the value in the Level text box. For more informa-
tion, see “Customizing the Info palette” on 
page 26.

5 Click OK.

Photoshop Filter Sample Gallery

The following pages show examples of effects 
using filters included in Adobe Photoshop. For 
additional information on filters, see online help.
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Original Colored Pencil Dry BrushCutout

Film Grain Neon GlowFresco Paint Daubs

Rough PastelsPoster EdgesPalette Knife

Smudge Stick

Plastic Wrap

Gaussian Blur, radius 8Gaussian Blur, radius 4Original Blur More

Sponge WatercolorUnderpainting

ARTISTIC

BLUR

Smart BlurRadial Blur, zoomMotion Blur Radial Blur, spin
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Dark Strokes Ink Outlines

Sprayed Strokes, diagonal

Spatter

Sumi-e, high contrastSprayed Strokes, vertical

Accented Edges, brighter

Sumi-e, smooth

Glass, tiny lens textureDisplaceOriginal

Ocean Ripple

Diffuse Glow

TwirlShear Spherize

Pinch

Ripple 

Polar Coordinates

BRUSH

STROKES

DISTORT

Original Accented Edges

Crosshatch        

Angled Strokes

Glass, blocks texture
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Original Add Noise, 25 MedianAdd Noise, 55

Original CrystallizeColor Halftone Facet

PointillizeMosaicFragment

Original

Mezzotint

Unsharp MaskSharpen MoreOriginal Sharpen Edges

Clouds Lens FlareDifference Clouds

NOISE

PIXELATE

RENDER

SHARPEN

ZigZag, pond ripplesZigZag, out from centerWave, square type

DISTORT

Wave, sine type
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Tiles , background color

Extrude, blocks

Trace Contour Wind

STYLIZE

Chrome

Conté Crayon Graphic Pen Note Paper

Plaster

Photocopy

Reticulation
 Water PaperStamp

Original

Tiles, inverse image

SolarizeFind Edges Glowing Edges

Diffuse Extrude, pyramidsEmboss

STYLIZE

SKETCH

Chalk & CharcoalOriginal Bas Relief
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Original Craquelure Mosaic TilesGrain

Patchwork Texturizer, burlap textureStained Glass Texturizer, custom texture

TEXTURE
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Chapter 13: Saving and Exporting 
Images

 

dobe Photoshop supports a variety of file 
formats to suit a wide range of output 
needs. You can save or export your image 

to any of these formats. You can also use Photo-
shop features such as clipping paths when placing 
images in other applications. 

File format and export choices appear either in the 
Save As or Save a Copy dialog box or in the Export 
menu. If a file format does not appear, install the 
format’s plug-in module following the instruc-
tions in “Using plug-in modules” on page 31. For 
information on a specific format, see “About file 
formats” on page 318.

 

Saving files

 

Adobe Photoshop provides several ways for you to 
save files:

 

•

 

The Save command saves the file in its current 
file format.

 

•

 

The Save As command lets you save an alternate 
version of the file in a different format.

 

•

 

The Save a Copy command lets you save an iden-
tical or flattened copy of the file. This command 
leaves the original file intact.

 

Note: 

 

Some formats are available only for certain 
color modes. For example, PixelPaint

 

™

 

 (Macintosh) 
is available for indexed-color and grayscale images. 
In addition, many formats are available only if an 
image has no additional layers or alpha channels. 

 

To save a file in its current format:

 

Choose File > Save. 

 

To save a file in a different file format:

 

1

 

Choose File > Save As.

 

2

 

For Format (Macintosh) or Save As (Windows), 
choose a format. Unavailable formats are dimmed 
(Macintosh) or not visible (Windows).

 

3

 

Type a filename, and choose a location for the 
file.

 

4

 

Click Save.

With some image formats, a dialog box appears. 
For information on the options available for
specific file formats, see “About file formats” on 
page 318.

 

To save a duplicate of a file:

 

1

 

Choose File > Save a Copy.

 

A
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2

 

For Format (Macintosh) or Save As (Windows), 
choose a format.

 

3

 

To flatten all visible layers, select Flatten Image. 
See “Flattening all layers” on page 271 for informa-
tion on flattened images.

 

4

 

To remove alpha channels from the image, 
select Don’t Include Alpha Channels.

 

5

 

Click Save. 

 

Note: 

 

To copy an image without saving it to your 
hard disk, use the Duplicate command. See “Dupli-
cating images” on page 174 for more information.

 

Using image previews on the Macintosh

 

On the Macintosh, you can choose to save your 
files with the following types of image previews:

 

•

 

File icons are the preview icons you see on the 
desktop.

 

•

 

Thumbnails are the image previews that appear 
in the Open dialog box.

 

•

 

Full size previews are images intended for use in 
applications that open Adobe Photoshop images 
but require 72 ppi images. For non-EPS files, this 
is a PICT preview. 

The Full Size preview option is off by default. 
Turning off the other preview options can make 
saving faster and requires less file storage space on 
your disk.

 

To set options for image previews:

 

1

 

 Choose File > Preferences 

 

>

 

 Saving Files.

 

2

 

For Image Previews, choose one of the following 
options:

 

•

 

Never Save to save files without previews.

 

•

 

Always Save to save files with the specified 
preview or previews.

 

•

 

Ask When Saving to assign previews on a file-by-
file basis when you save. 

 

3

 

If you chose Always Save, select the preview or 
previews you want to use.

 

4

 

Click OK.

 

Using image previews in Windows

 

In Windows, you can choose to save images with a 
thumbnail preview that appears in the Open dia-
log box. In Windows NT 4.0 and Windows 95, you 
can also generate preview icons for files that have 
been saved.

 

To set options for thumbnail previews:

 

1

 

Choose File > Preferences > Saving Files.
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2

 

For Image Previews, choose one of the following 
options:

 

•

 

Never Save to save files without previews.

 

•

 

Always Save to save files with the specified 
preview or previews.

 

•

 

Ask When Saving to assign previews on a file-by-
file basis when you save. 

 

3

 

Click OK.

 

To generate a preview icon for a file (Windows NT 4.0 
and Windows 95 only):

 

1

 

Save the file.

 

2

 

Choose File > Save As.

 

3

 

Position the pointer on the filename in the file 
list, click the right mouse button, and choose 
Properties from the context menu that appears.

 

4

 

Click the Photoshop Image tab.

 

5

 

For Icon Thumbnails, select the desired preview 
icon. To have the file appear without a preview 
icon, select Don’t Generate.

 

6

 

Click OK.

 

Using file extensions (Macintosh only)

 

On the Macintosh, you can have Adobe Photoshop 
append the file extension to the name of a file 
when you save it. This three-character file exten-
sion refers to the file’s format (for example, the 
extension for a JPEG file is .jpg). Saving files with 
extensions is useful when you want to use the files 
on a system running Windows. 

 

To append file extensions to filenames:

 

1

 

Choose File > Preferences > Saving Files.

 

2

 

For Append File Extension, choose one of the 
following options:

 

•

 

Never to save files without file extensions.

 

•

 

Always to append file extensions to filenames.

 

•

 

Ask When Saving to append file extensions on a 
file-by-file basis when you save. 

 

3

 

Click OK.

 

Saving files without extra alpha channels

 

When saving, Adobe Photoshop always preserves 
the alpha channels in your image if the file format 
supports it. If your target application requires that 
these alpha channels be removed to properly read 
the file, choose File > Save a Copy to create a new 
file, select Don’t Include Alpha Channels, and save 
the file. 

 

Adding file information

 

Adobe Photoshop supports the information stan-
dard developed by the Newspaper Association of 
America (NAA) and the International Press Tele-
communications Council (IPTC) to identify 
transmitted text and images. This standard 
includes entries for captions, keywords, categories, 
credits, and original.The captions and keyword 
entries can also be searched by some third-party 
image browsers.

On the Macintosh, you can add file information to 
files saved in any format. In Windows, you can add 
file information to files saved in the Photoshop, 
TIFF, and JPEG formats.
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To enter information about a file:

 

1

 

Choose File > File Info.

 

2

 

For Section, choose an attribute. By default, the 
dialog box opens to the Caption section. See 
page 308. 

 

3

 

Choose additional sections if desired, and fill in 
the file information. To move in forward sequence 
through the sections, click Next; to move in back-
ward sequence, click Previous.

 

4

 

When you’ve finished adding information, click 
OK.

 

To load, save, or append file information:

 

In the File Info dialog box, do one of the following:

 

•

 

Click Load to replace the current information 
with information stored in a File Info file.

 

•

 

Click Save to save the current file information in 
a File Info file for later use.

 

•

 

Click Append to add information stored in a File 
Info file to the current file information.

 

File information sections

 

The following list describes each of the sections in 
the File Info dialog box.

 

Caption

 

Can contain up to 2000 characters. Up to 
32 characters can be entered for Caption Writer. 
Both the headline text and the special instructions 
can contain up to 255 characters.

 

Note: 

 

To print the caption under an Adobe Photo-
shop image, choose File > Page Setup and select 
Caption. Then print as usual. For more information 
on printing, see Chapter 14, “Printing.”

 

Keywords

 

Provides a way for some image browsers 
to categorize and search for an image. Type up to 
31 characters in the text box and click Add to see 
your text in the keyword list. To replace a keyword, 
select the word in the list, type the replacement in 
the text box, and click Replace. To delete a key-
word, select the word in the list, and click Delete.

 

Categories

 

Enter an alphabetic category code of 
three characters. Where available, the local Associ-
ated Press regional registry maintains a list of
categories. To include the image in supplemental 
categories, type the code Supplemental Categories, 
and click Add. To replace a category, select the 
code in the list, type the replacement, and then 
click Replace. To delete a category, select the code 
in the list, and click Delete.

 

 

 

For Urgency, specify the editorial urgency of the 
image—not its handling priority. 

 

Credits

 

Provides the correct credit for a copy-
righted image. Type byline, credit, and source 
information in the Credits section text boxes. All 
entries are limited to 32 characters.

 

Origin

 

Provides critical information on the history 
of the image. The Object Name field contains a 
short identification for the object, such as 

 

Mont-
gomery Street

 

. You can enter up to 64 characters for 
the name. The date entry can be in any format. To 
enter the current date in a short text format (for 
example, Oct. 25, 1996), click Today.

The City, Province-State, and Original Transmis-
sion Reference fields can contain up to 32 charac-
ters. The Country field can contain up to 64 char-
acters.
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Copyright & URL

 

Provides copyright information 
that is not included as part of the IPTC specifica-
tion. Click Mark as Copyrighted if you want to 
indicate that the image is copyrighted, and type a 
copyright notice. If you have a Web site with infor-
mation pertaining to the image, you can specify 
the URL for that Web site.

 

Saving Adobe Photoshop files

 

Adobe Photoshop is the default file format for 
newly created images. This encoded format is 
the only format that supports all available Adobe 
Photoshop image modes (Bitmap, Grayscale, 
Duotone, Indexed Color, RGB, CMYK, Lab, and 
Multichannel), guides, grids, alpha channels, and 
layers (including adjustment layers).

If you’re exporting Photoshop files to a page-
layout program that doesn’t support the Adobe 
Photoshop format, use the Save a Copy command 
to save a duplicate file in a format supported by the 
page-layout program. 

 

Note: 

 

Only files that were created in Adobe 
Photoshop 4.0 support adjustment layers, guides, 
and grids. If you edit or save a file using an earlier 
version of Photoshop, these features are discarded 
from the file.

 

Saving Adobe Photoshop 2.0 files 
(Macintosh only)

 

Choose the Photoshop 2.0 format when you need 
to open a Photoshop file in version 2.0 of Adobe 
Photoshop, or when you are exporting to an appli-
cation that supports only Photoshop 2.0 files. Sav-
ing in Photoshop 2.0 format flattens your file and 
discards layer information.

 

Saving Adobe Photoshop files as 
Adobe Photoshop 2.5 files

 

If you’re planning to use a file created in Adobe 
Photoshop 4.0 in an application that supports only 
Photoshop 2.5 files, you can still save the file in 
Photoshop format. By default, the Photoshop 
format saves a copy of the flattened data that can 
be used by programs that read Photoshop 2.5 files. 

 

Important: 

 

Adobe Photoshop 2.5 and Adobe Photo-
shop 2.5.1 can open only files that contain no more 
than 16 channels. Files with more channels will not 
open.

 

Saving a Photoshop file with Photoshop 2.5 com-
patibility turned on does increase the file size. If 
you plan to work only in Adobe Photoshop 4.0, 
you can turn off Photoshop 2.5 compatibility to 
minimize the file size of saved files.

 

To turn off Photoshop 2.5 compatibility:

 

1

 

Choose File > Preferences 

 

>

 

 Saving Files.

 

2

 

Deselect 2.5 Format Compatibility, and click 
OK. 

 

Saving files in Photoshop EPS format

 

When you save a file in Encapsulated PostScript 
(EPS) format, you can choose from a variety of 
options, as described in the following sections. 

 

Note: 

 

When exporting Adobe Photoshop images 
intended for four-color process printing from Adobe 
Illustrator, make sure that the image is in CMYK 
mode before saving it in Photoshop EPS format.
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Preview

 

You can save a TIFF preview of an Photo-
shop EPS file. On the Macintosh, you can also save 
a PICT preview. These preview images give you an 
idea of how the image will look when it is printed 
and help you accurately place the image on the 
page. On the Macintosh, choose a TIFF option to 
save a preview for use with an IBM

 

®

 

 PC-compati-
ble application.

 

Note: 

 

To use the 24-bit JPEG preview option on the 
Macintosh, you must have QuickTime installed.

 

Encoding

 

When saving images in Photoshop EPS 
format and when printing to PostScript output 
devices, you can choose from three types of encod-
ing options: ASCII encoding is the most generic, 
but creates the largest output files. If you’re work-
ing in Windows, use ASCII encoding. Binary 
encoding makes a smaller output file (speeding the 
transfer of the file to your output device) without 
modifying the original data. JPEG encoding makes 
even smaller output files, but the technique used to 
compress JPEG files may reduce the quality of your 
printed output. Files with JPEG encoding can only 
be printed on Level 2 PostScript printers and may 
not separate into individual plates. It’s best to 
choose JPEG’s maximum quality if you plan to 
print the files.

Some page layout applications may not support 
binary Photoshop EPS files. For these applications, 
you should select the ASCII encoding option. 
Some commercial print spooling and network 
printing software does not support binary encod-
ing. If you experience printing errors, it may be 
that your print spooler requires ASCII encoding.

 

Clipping Paths

 

If you plan to use a path from the 
file as a clipping path, select the path, and set a flat-
ness value if needed. See “Using clipping paths” on 
page 322 for more information about clipping 
paths and flatness values.

 

Halftone Screen and Transfer functions

 

You can 
choose to include the EPS file halftone screen 
information (including the frequencies and angles 
of the screens) and transfer function information 
when you save the file. If you include the halftone 
screen information and place the file into another 
application, such as Adobe Separator

 

™

 

, the Post-
Script language interpreter uses these screen set-
tings when the color separations are generated. 
The transfer information overrides the printer’s 
default functions if you have checked the Override 
Printer’s Default Functions option in the Transfer 
Functions dialog box. For more information on 
the transfer function, see “Compensating for dot 
gain using transfer functions” on page 92.

 

DCS 

 

When you save a CMYK image in Photoshop 
EPS format, you have the option of saving the 
image in an extension of the standard EPS format, 
developed by Quark, called Desktop Color Separa-
tions (DCS). The DCS format enables certain 
applications, such as QuarkXPress, to read 
imported Photoshop files and print color separa-
tions. Saving in DCS format creates five files: one 
file for each of the color channels in the CMYK 
image and a fifth master file corresponding to the 
composite color channel. To save the file in stan-
dard EPS format without the DCS option, choose 
Off.

When you turn on the DCS option, you can 
choose to include a 72-ppi grayscale or color ver-
sion of the image in the master file. You can then 
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proof the image by printing this low-resolution 
file from the destination application. If you want 
to proof the color accurately, choose On (72 pix-
els/inch color); keep in mind, however, that this 
option may substantially increase the file size. If 
you’re certain that you will print directly to film, 
choose On (no composite PostScript).

 

Transparent Whites

 

Select Transparent Whites to 
make the white areas in an image appear transpar-
ent. This option is available only when saving a 
Bitmap-mode image in Photoshop EPS format.

 

Saving files in JPEG format

 

When saving in JPEG format, you can specify an 
image quality and compression level for the file. To 
specify image quality, enter a value between 0 and 
10 or choose an option for Quality; to specify the 
amount of compression, drag the slider.A trade-
off exists between the image quality and the 
amount of compression; an image compressed 
using Maximum quality is less compressed (and 
thus takes up more disk space) than an image 
compressed using the Low quality option. 

In addition, you can select a format option for the 
JPEG file. To optimize the color quality of the 
image, select Baseline Optimized. To save the file 
as a progressive JPEG, select Progressive. This 
option displays the image gradually as it is down-
loaded from a Web browser, using a series of scans 
to show increasingly detailed versions of the entire 
image until all of the data has finished download-
ing. However, progressive JPEG images require 
more RAM for viewing and are not supported by 

all Web browsers. When you select Progressive, 
you can also specify the number of progressive 
scans. 

 

Exporting images

 

Adobe Photoshop includes

 

 

 

plug-in modules 
for creating GIF files for online display, exporting 
paths to Adobe Illustrator, and saving Quick Edit 
files (see “Opening QuickEdit files” on page 57 and 
“Exporting paths to Adobe Illustrator” on 
page 324).

The GIF89a Export module lets you convert RGB 
images to indexed-color GIF files and specify the 
number of colors you want the file to have. In 
addition, the command lets you designate trans-
parent areas in your GIF images for use in hyper-
text markup language (HTML) documents used 
on the World Wide Web. Adobe Photoshop 4.0 can 
open and save CompuServe

 

®

 

 GIF files that are 
either 8-bit indexed color or grayscale.

 

To use an export module:

 

Choose File > Export, and select an export format 
or method from the submenu.

See the following sections for a discussion of the 
GIF89a export module.

 

Exporting RGB images to GIF

 

When you export an RGB image to GIF, you can 
use layers in Adobe Photoshop to define what 
parts of the image you want to appear transparent. 
The GIF89a export feature then lets you convert 
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the image to indexed color, choose a transparency 
color for the Web browser, and save the image as a 
GIF file.

 

To export an RGB image to GIF:

 

1

 

If you want to include only part of the RGB 
image in your HTML document, select that part of 
the image and feather it if desired. Copy the selec-
tion onto a new, transparent layer. Be sure to hide 
any layers that you do not want to include in the 
GIF file. For more information, see Chapter 11, 
“Using Layers.”

 

Original Selection copied to 
transparent layer

 

2

 

Choose File > Export > GIF89a Export.

 

3

 

To display transparent areas of the image as a 
solid color, do one of the following:

 

•

 

To make transparent areas the same color as the 
Web browser window background, leave the 
Transparency Index Color box at the default color. 
The default color is Netscape gray, which is 192 R, 
192 G, and 192 B.

 

•

 

To change the color used for displaying trans-
parent areas, click the Transparency Index Color 
box, and choose a new color, as described on 
page 225. Click OK.

 

4

 

For Palette, choose one of the following options:

 

•

 

Exact to create a palette using the colors in the 
image. This option is not dimmed (Macintosh) or 
visible (Windows) only if the image contains 256 
or fewer colors.

 

•

 

Adaptive to create a palette using a representa-
tive sample of colors in the image. Use this option 
for the best results if the Exact option is unavail-
able. When multiple images are displayed simulta-
neously, the Netscape 1.1 (or higher) browser 
dynamically creates a color table using the adap-
tive palettes.

 

•

 

System to create a color table using the 
computer’s built-in color palette. Note that the 
System option may produce unexpected results 
when the image is displayed on an 8-bit monitor 
using a different built-in palette.

 

5

 

To select a custom palette that you have created 
in Adobe Photoshop, click Load, and locate and 
select a custom palette. Then click OK.
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PREPARING IMAGES FOR ONLINE DISTRIBUTION When you distribute an image online, such as through electronic mail 
or on a Web page, several factors affect the quality and speed of output, including your color calibration settings, the file 
size and resolution, and the file format you use for the final images.

1. Adjust the Printing Inks Setup 
settings to ensure color consistency 
between applications. (Chapter 5, 
page 103).

2. Create and composite the image in 
Adobe Photoshop, and apply color

correction to the image. (Chapters 
6–12).




3. Determine the display dimensions 
for the on-screen image, based on the

monitor resolution and file size needed 
for the image (Chapter 3, page 42).

4. Save the file in JPEG format or 
export the file in GIF89a format, 
depending on your display 
requirements (page 327).




5. For the GIF89a Export module, 
choose the number of colors and the 
transparency color (pages 321 

and 324).








6. Link the file to the HTML 
document or convert the file to PDF 
format (page 329).
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6 If you have loaded a custom palette or chosen 
the System palette option, select Use Best Match to 
use the colors from the palette that best represent 
the image.

7 If you have chosen the Adaptive palette option, 
select or type in the smallest number of colors that 
retains the necessary detail in your image.

Note that the effect of reducing the number of 
colors on the file size will vary significantly with 
images of different dimensions and color content. 
In small-sized images, the effect on file size is insig-
nificant.

Note: You can reduce the number of colors in an 
image only when exporting an RGB image to GIF. To 
reduce the number of colors in an indexed-color 
image, convert the image to RGB mode, and then 
export the image using the GIF module.

8 To see how the image will appear in the Web 
browser, click Preview. 

9 To navigate the preview, use the following 
methods:

• To move the image within the preview window, 
select the hand tool and drag over the image. To fit 
all of the image in the window, double-click the 
hand tool (H).

• To increase the magnification, select the zoom-
in tool and click the part of the preview that you 
want to magnify. For a 100% preview, double-click 
the zoom-in tool ({).

• To reduce the magnification, hold down Option 
(Macintosh) or Alt (Windows) and click the part 
of the preview you want to reduce.

To use the viewing tools quickly when 
working in the GIF89a Export Preview, use 
the following shortcuts: 
• To activate the zoom-in tool, press Com-
mand (Macintosh) or Ctrl (Windows). 
•To activate the zoom-out tool, press Option 
(Macintosh) or Alt (Windows).
• To activate the hand tool, press the spacebar.

10 Click OK to close the preview window.

11 If dissatisfied with the results, hold down 
Option (Macintosh) or Alt (Windows) and click 
Reset to restore the colors in the image. Repeat 
steps 3 through 8 as needed.

12 To determine how the image displays as it is 
downloaded in the Web browser, do one of the 
following:

• Select Interlaced to display the image gradually 
in increasing detail as it is downloaded. 

• Deselect Interlaced to use your image as a back-
ground or texture.

13 If the file contains a caption that you want 
to include as a comment in the GIF header, select 
the Export Caption option. For more information, 
see “Adding file information” on page 307.

14 Click OK to export the file. Choose a location 
for the exported file, and click Save. 

Exporting indexed-color images to GIF

When you export an indexed-color image to GIF, 
you use the GIF89a Export dialog box to choose 
transparency options for the GIF image. You can 
select more than one color to be transparent. For 
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information on indexed-color images, see 
“Indexed color mode” on page 69 and “Converting 
to indexed color” on page 76.

For the most control, however, you may want to 
convert your image to RGB, create transparency in 
Photoshop using layers, and then convert the RGB 
image to GIF. Creating transparency in RGB mode 
lets you feather transparent areas. Converting to 
GIF from RGB also lets you reduce the number of 
colors in an indexed-color image. See the previous 
section, “Exporting RGB images to GIF,” for more 
information.

To export an indexed-color image to GIF:

1 Choose File > Export > GIF89a Export.

2 To define specifically colored areas of the image 
as transparent, click the eyedropper-plus tool and 
click the desired areas in the preview or the desired 
colors from the swatches. Then do one of the 
following:

• To make transparent areas the same color as the 
browser window background, leave the Transpar-
ency Preview Color box at its default. (The default 
is Netscape gray—192 R, 192 G, and 192 B.)

• To change the color used for displaying trans-
parent areas, click the Transparency Preview Color 
box. Choose a new color, as described on page 225. 
Click OK.

Note: If your background color is the same color as 
another element in the image and you want only the 
background to be transparent, you must create an 
alpha channel to mask the background. See the next 
section for instructions.

3 To designate additional colors in the image as 
transparent areas, click the eyedropper-plus (5) 
tool and click the colors in the preview or in the set 
of swatches. The selected colors appear high-
lighted in the swatches.

4 To preview the image, follow the navigation 
guidelines described in step 8 of the previous 
procedure.

5 If dissatisfied with the results, do one of the 
following:

• To restore a single color in the image, hold down 
Option (Macintosh) or Alt (Windows) and click 
the eyedropper-plus tool to switch to the 
eyedropper-minus tool. Click a swatch to restore 
the color. 

To activate the eyedropper-minus tool 
while the eyedropper-plus tool is selected in 
the GIF89a Export Preview, press Command 
(Macintosh) or Ctrl (Windows); to activate 
the eyedropper-plus tool while the eyedrop-
per-minus tool is selected, press Shift.

• To restore all colors in the image, hold down 
Option (Macintosh) or Alt (Windows) and click 
Reset. Repeat steps 2 and 3 as needed.

6 Select or deselect the Interlaced and Export 
Caption options, as described in steps 11 and 12 of 
the previous procedure. 

7 Click OK to export the file. Choose a location 
for the exported file, and click Save. 
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Exporting an indexed-color image to GIF 
with a transparent background

If you are exporting an indexed-color image to GIF 
and want only the background to appear transpar-
ent, you may want to use an alpha channel to mask 
the background first. For example, certain ele-
ments in your image might have the same color as 
the background; if you define the background 
color as transparent, these elements will also 
appear transparent. By using a mask, you can 
apply transparency to just the background without 
affecting the elements that you want to remain vis-
ible. See Chapter 10, “Using Channels and Masks,” 
for complete information on alpha channels.

Alternatively, you can convert the image to RGB 
mode, place the foreground selection on a new 
transparent layer, and hide the background before 
exporting the image to GIF. Converting the image 
to RGB lets you feather your selection and reduce 
the number of colors in an adaptive palette image 
when you convert the image to GIF (see “Export-
ing RGB images to GIF” onpage 311). See Chapter 
11, “Using Layers” for more information on work-
ing with layers.

To export an indexed-color image to GIF with a 
transparent background:

1 In the image, select the area that you want to 
remain visible.

2 Click the Save Selection button at the bottom of 
the Channels palette to create an alpha channel 
based on your selection. Note the name of the 
channel in the palette.

3 Choose File > Export > GIF89a Export.

4 For Transparency From, choose the alpha 
channel that you just created.

To invert what will be transparent in the 
image, hold down Option (Macintosh) or Alt 
(Windows) as you choose a channel for 
Transparency From in the GIF89a Export 
Options dialog box.

5 Choose additional export options as described 
in the previous procedure, “To export an indexed-
color image to GIF.” 

6 Click OK to export the file. Choose a location 
for the exported file, and click Save. The extension 
.gif is added automatically to the filename. 
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JPEG OR GIF? For online display, such as on the World Wide Web, JPEG images give you the best color and the smallest file 
size. If your image contains line art or needs to have transparent areas, use the GIF89a Export command. To keep file size to 
a minimum, choose Image > Mode > Indexed Color, and use the fewest number of colors that still give good results (compare 
the examples below). For continuous-tone images, the Adaptive palette gives the best results.

256

colors

128

colors

16

colors

JPEG low : 22K

JPEG high: 39K

4" x 4.5", 223K

INDEX COLOR 

ADAPTIVE: Dither Diffusion
ORIGINAL

INDEX COLOR

SYSTEM: Use Best Match


INDEX COLOR

ADAPTIVE: Dither None

62K 42K 47K

47K 35K 34K

31K 22K 14K   
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About file formats
The following sections discuss the various file for-
mats you can use to get images into and out of 
Adobe Photoshop. See Chapter 3, “Getting images 
into Photoshop,” for information on opening files; 
see the beginning of this chapter for information 
on saving files. 

BMP 

BMP is the standard Windows bitmap image for-
mat on DOS and Windows-compatible comput-
ers. When saving an image in this format, you can 
specify either Microsoft Windows or OS/2  format 
and a 1-bit to 24-bit depth for the image. For 4-bit 
and 8-bit images, you can also choose to use Run-
Length-Encoding (RLE) compression; this com-
pression scheme is lossless, that is, it does not dis-
card detail from the image.

Photoshop EPS 

The Encapsulated PostScript (EPS) language file 
format is supported by most illustration and page-
layout programs, and in most cases is the preferred 
format for these applications. Note that Photo-
shop EPS also supports transparent whites in Bit-
map mode. For more information on EPS options, 
see “Saving files in Photoshop EPS format” on 
page 309.

EPS TIFF or EPS PICT Preview

You can use these formats to open files saved 
in applications that create previews but are 
not supported by Adobe Photoshop (such as 
QuarkXPress). An opened preview file can be 
edited and used like any other low-resolution file. 

Filmstrip

The Filmstrip format is used for animation or 
movie files created by Adobe Premiere. Only 
images that were exported from Adobe Premiere 
in the Filmstrip file format can be saved in the 
Filmstrip file format in Adobe Photoshop. When 
editing a Filmstrip file in Adobe Photoshop, you 
must not resize or crop if you plan to export the 
image back into Adobe Premiere. For further 
guidelines, see the Adobe Premiere User Guide.

CompuServe GIF 

The CompuServe Graphics Interchange Format 
(GIF) is the file format commonly used to display 
indexed-color graphics and images in hypertext 
markup language (HTML) documents over the 
World Wide Web and other online services. GIF is 
a compressed format that is designed to minimize 
file transfer time over phone lines.

Adobe Photoshop 4.0 can save Bitmap mode, 
grayscale, or indexed-color images in the Com-
puServe GIF format. When saving an image as GIF, 
you can specify how the image appears as it is 
downloaded. Select Interlaced to display the image 
gradually in increasing detail as it is downloaded. 
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The GIF89a Export command lets you specify the 
appearance of transparent areas in the image and 
save an RGB image in the GIF format. For more 
information, see “Exporting images” on page 311.

IFF 

The Amiga™ Interchange File Format (IFF) is used 
for working with Video Toaster and transferring 
files to and from the Commodore Amiga system. 
In addition, this format is supported by a number 
of paint programs on IBM-compatible computers, 
including DeluxePaint from Electronic Arts; IFF is 
the best export format to use with that program. 

JPEG 

The Joint Photographic Experts Group (JPEG) 
format is commonly used to display photographs 
and other continuous-tone images in hypertext 
markup language (HTML) documents over the 
World Wide Web and other online services. Unlike 
the GIF format, JPEG retains all the color informa-
tion in an RGB image. JPEG also uses a compres-
sion scheme that effectively reduces file size by 
identifying and discarding extra data not essential 
to the display of the image. Opening a JPEG image 
automatically decompresses it.

Because it discards data, the JPEG compression 
scheme is referred to as lossy. This means that once 
an image has been compressed and then decom-
pressed, it will not be identical to the original 
image. A higher level of compression results in 
lower image quality, while a lower level of com-
pression results in better image quality. In most 
cases, compressing an image using the Maximum 
quality option produces a result that is indistin-

guishable from the original. For information on 
choosing JPEG options, see “Saving files in JPEG 
format” on page 311.

MacPaint 

The MacPaint format is commonly used to trans-
fer Bitmap-mode images to Macintosh applica-
tions. To save a Bitmap mode image in this format, 
the image must be no larger than 576 by 720 pixels. 
You can choose to center the image on the page or 
to place it into the upper left corner of the page 
when it is opened. 

PCX 

PCX format, established by Z-Soft® for its PC
Paintbrush® software, is commonly used by IBM 
PC-compatible computers. Most PC software sup-
ports version 5 of the PCX format. Version 3 files 
do not support a custom color palette. For this rea-
son, when you open a version 3 PCX file, the pal-
ette is ignored, and a standard VGA color palette is 
used instead.

PDF

The PDF format is used by Adobe Acrobat®, 
Adobe’s electronic publishing software for 
Macintosh, Windows, UNIX®, and DOS. You can 
view PDF files using the Acrobat Reader® software 
included on your Adobe Photoshop CD-ROM.

Based on the PostScript Level 2 language, PDF can 
represent both vector and bitmap graphics. For the 
purposes of representing pages, PDF pages are 
identical to PostScript pages, but PDF files can also 
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contain electronic document search and naviga-
tion features. PDF files, for example, can contain 
hypertext links and an electronic table of contents

For more information on PDF and Adobe Acrobat 
see the Electronic Publishing Guide included on 
the Adobe Photoshop Tutorial CD-ROM.

PICT File

The PICT format is widely used among Macintosh 
graphics and page-layout applications as an inter-
mediary file format for transferring files between 
applications. The PICT format is especially effec-
tive at compressing images that contain large areas 
of solid color. This compression can be dramatic 
for alpha channels, which often consist of large 
areas of white and black.

When saving an RGB image in PICT format, you 
can choose either a 16-bit or 32-bit pixel resolu-
tion. For a grayscale image, you can choose from 2, 
4, or 8 bits per pixel. If you’re using a Macintosh 
with QuickTime installed, you can also choose 
from four JPEG compression options for the file.

PICT Resource (Macintosh only)

A PICT resource is a PICT file contained in a 
Macintosh application’s resource fork; examples of 
PICT resources include the Adobe Photoshop 
splash screen and the contents of the Scrapbook. 
You can open a PICT resource by choosing File > 
Import > PICT Resource (see page page 57). When 
saving a file as a PICT resource, you can specify the 
resource ID and resource name. You can also spec-
ify bit depth and compression options as you 
would for the PICT format.

PIXAR 

The PIXAR format is designed specifically for 
exchanging files with PIXAR image computers. 
PIXAR workstations are designed for high-end 
graphics applications, such as those used for three-
dimensional images and animation. 

PixelPaint 

The PixelPaint file format lets you open files in the 
PixelPaint graphics application on the Macintosh. 
You should use this information for saving files for 
PixelPaint 1.0 and 2.0. The PixelPaint options let 
you specify the image size (canvas) you want to use 
and whether you want the image to appear in the 
center or in the upper left corner of the canvas 
when you open the file. PixelPaint format is avail-
able only for indexed color and grayscale files.

PNG

The PNG format was developed as an alternative 
to the GIF format and, like GIF, is used for display-
ing images on the World Wide Web and other 
online services. PNG preserves all color informa-
tion and alpha channels in an image and uses a 
lossless compression scheme to reduce file size. 

When saving an image in PNG format, you can 
choose to display the image in gradually increasing 
detail as it is downloaded. To do this, select Adam7 
for Interlace. You can also select a filtering algo-
rithm, which is used to prepare the image data for 
compression.
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Raw 

The Raw format is a flexible file format for 
transferring files between applications and com-
puter platforms. Raw format consists of a stream 
of bytes describing the color information in the 
file. Each pixel is described in binary format, in 
which 0 equals black and 255 equals white. Adobe 
Photoshop designates the number of channels 
needed to describe the image, plus any additional 
channels in the file. You can specify the file exten-
sion (Windows), file type (Macintosh), file creator 
(Macintosh), and header information.

On the Macintosh, the file type is generally a four-
character ID that identifies the file; for example, 
TEXT identifies the file as an ASCII text file. The 
file creator is also generally a four-character ID. 
Most Macintosh applications have a unique file 
creator ID that is registered with the Apple 
Computer Developer Services group. 

The header parameter is the number of bytes of 
information that will appear at the beginning of 
the file, before the actual image information. This 
value defines the number of zeros that will be 
placed at the beginning of the file as placeholders. 
By default, there is no header (header size = 0). You 
can enter a header when you open the file in the 
Raw format (see “Opening Raw files” on page 56). 
You can also save the file without a header and 
then use a file-editing program, such as Norton 
Utilities  (Macintosh) or HEdit (Windows), to 
replace the zeros with header information. 

You can choose to save the image in an interleaved 
or noninterleaved format. If you choose the inter-
leaved format, the color values (red, green, and 

blue, for example) are stored sequentially. The 
choice you make depends on the requirements of 
the application you plan to use to open the file. 

Scitex CT 

The Scitex Continuous Tone (CT) format is avail-
able for RGB and CMYK images and grayscale 
images. Scitex computers are used for high-end 
image processing. Contact Scitex to obtain utilities 
that will let you transfer files saved in the Scitex CT 
format to a Scitex system. When you select the 
Scitex CT option, the active Adobe Photoshop file 
is converted directly to the Scitex format; you do 
not select options for the conversion.

Images in Scitex CT format are CMYK files that 
are often extremely large in size. For input, these 
files are generated using a Scitex scanner. When 
Adobe Photoshop outputs in Scitex CT format, 
the files are printed to film by using the Scitex ras-
terizing unit, which produces separations with a 
patented Scitex halftoning system. This system 
produces very few moiré patterns and is often 
demanded in professional color work, such as ads 
that run in national magazines.

Targa 

The TGA (Targa) format is designed for use on 
systems that use the Truevision  video board and 
is commonly supported by MS-DOS color appli-
cations. If you are saving an RGB image in this for-
mat, you can choose the color depth you want.
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TIFF 

The Tagged-Image File Format (TIFF) is used to 
exchange files between applications and computer 
platforms. The TIFF format supports LZW com-
pression, a lossless compression method that does 
not discard detail from the image.

When you save an Adobe Photoshop image in 
TIFF format, you can choose to save in a format 
that can be read either by Macintosh or by IBM 
PC-compatible computers. You can also choose to 
compress the file to a smaller size automatically by 
clicking the LZW Compression check box.

Adobe Photoshop reads and saves captions in TIFF 
files. This feature is of particular use with the Asso-
ciated Press Picture Desk system, which uses the 
same TIFF caption fields. For information on 
using captions, see “Adding file information” on 
page 307. 

Placing Photoshop images in 
other applications
Photoshop provides a number of features to help 
you use images in other applications. You can use 
clipping paths to create transparent areas in 
images that you place in page-layout applications. 
In addition, Macintosh users can use Photoshop’s 
publish and subscribe features to ensure automatic 
updates of images used in other programs.

Using clipping paths

Clipping paths let you export part of a Photoshop 
image to an illustration or page-layout program. A 
clipping path isolates part of a Photoshop image 

and makes everything outside the isolated area 
transparent when the image is printed or placed in 
another application. This lets you place an image 
into another file without obscuring the other file’s 
background. 

These examples show the effects of using a clip-
ping path. In the example below, the background 
behind the ball was selected and changed to white. 
When the ball was placed into the Adobe Illustra-
tor file, the white background blocked out the 
underlying area.

Background selected

Background changed Image imported into
to white Adobe Illustrator

In the following example, the ball was selected and 
converted into a path. The path was then saved as 
a clipping path. When the Adobe Photoshop file 
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was placed into the Adobe Illustrator file, the ball 
appeared without blocking the surrounding por-
tions of the Illustrator image. 

Ball selected

Selection defined as a Clipping path imported
clipping path into Adobe Illustrator

Creating a clipping path

You specify a saved path as a clipping path.

To save a path as a clipping path:

1 Create and save a path or convert an existing 
selection into a path. For more information, see 
“Creating paths” on page 156 and “Converting 
selection borders into paths” on page 168.

2 Choose Clipping Path from the Paths palette 
menu.

3 For Path, choose the path you want to save.

4 If necessary, enter a flatness value. 

The PostScript interpreter creates curved seg-
ments by linking a series of straight line segments. 
The flatness setting for a clipping path determines 
how closely the straight line segments approxi-
mate the curve. The lower the flatness value, the 
greater is the number of straight lines used to draw 
the curve and the more accurate the curve. 

Flatness: 0.5 Flatness: 30

Values can range from 0.2 to 100. In general, a flat-
ness setting from 8 to 10 is recommended for high-
resolution printing (1200 dpi to 2400 dpi); a set-
ting from 1 to 3 is recommended for low-resolu-
tion printing (300 dpi to 600 dpi). When the flat-
ness value is blank, the image is printed using the 
printer’s default setting.

5 Click OK.

If you plan to print the file using process colors, 
convert the file to CMYK mode. See “Converting 
to CMYK” on page 99 for a discussion of this 
mode. 

6 Save the file in Photoshop EPS format. 

To achieve the best display quality when you 
export the image, use an 8-bit preview option. If 
you’re using a Macintosh and want to share the 
image with a Windows user, use a TIFF preview 
option. For more information, see “Saving files in 
Photoshop EPS format” on page 309.
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Printing clipping paths

You may encounter unexpected results when 
printing an image containing clipping paths if the 
imagesetter has difficulty interpreting the clipping 
paths or if the paths are too complex to print.

If your printer generates a Limitcheck error or a 
general PostScript error, the clipping path may be 
too complex to print. You may be able to print a 
complex path on a low-resolution printer without 
difficulty, but you may run into problems when 
printing the same path on a high-resolution 
printer. That is because a low-resolution printer 
uses fewer line segments to describe curves than 
does a high-resolution printer, thus automatically 
simplifying the path. You can simplify clipping 
paths by reducing the number of anchor points on 
the path. 

To simplify a clipping path:

1 Select the path in the Paths palette and click the 
Make Selection button at the bottom of the palette 
to convert the path to a selection.

2 Click the Trash button at the bottom of the 
palette to delete the original path.

3 Choose Make Work Path from the Paths palette 
menu, and increase the tolerance setting (4 to 6 
pixels is a good starting point).

4 Save and name the work path. 

Exporting paths to Adobe Illustrator

The Paths to Illustrator module lets you export 
pen tool paths as Adobe Illustrator files. This 
feature makes it easier to work with combined 
Photoshop and Illustrator artwork or to use 

Photoshop features on Illustrator artwork. For 
example, you might want to export a pen tool path 
and stroke it to use as a trap with a Photoshop clip-
ping path that you are printing in Illustrator. You 
can also use this feature to align Illustrator text or 
objects with Photoshop paths.

To use the Paths to Illustrator module:

1 In Adobe Photoshop, create a path or convert an 
existing selection into a path; then save the path. 
See “Creating paths” on page 156 and “Converting 
selection borders into paths” on page 168 for more 
information. 

2 Choose File > Export > Paths to Illustrator. 

3 Choose a location for the exported path. On the 
Macintosh, for Write, choose the path you want to 
export. 

4 Click Save. This saves the path in a file you can 
use in Adobe Illustrator.

5 Open the path in Adobe Illustrator as a new file. 
You can now manipulate the path or use the path 
to align Adobe Illustrator objects. 

Note that the crop marks in Adobe Illustrator 
reflect the dimensions of the Adobe Photoshop 
image. The position of the path within the Adobe 
Photoshop image is maintained, provided that you 
don’t change the crop marks or move the path.

Embedding Photoshop images in word-
processor applications (Macintosh only)

Adobe Photoshop supports the Edit Graphic 
Object (EGO) AppleEvent, which allows the 
embedding of Adobe Photoshop images in word-
processor files. EGO is a simpler alternative to the 



325

Publish and Subscribe features when a word-pro-
cessor file has many small images that need to be 
updated. 

Word-processor applications that work with EGO 
include Full Write Professional™, Nisus, MacWrite 
Pro®, WordPerfect®, and Claris® Works™.

To use the Edit Graphic Object (EGO) AppleEvent to 
update images in word-processor files:

1 Paste the Photoshop image into your word-
processor file. 

2 Double-click the image in your word-processor 
application to launch Adobe Photoshop (if it is not 
already running) and open the image for editing. 

3 When you have finished making changes, close 
the Photoshop file to update the image in your 
word-processor application.

Publishing and subscribing (Macintosh 
only)

You can use the Publish and Subscribe feature to 
share Photoshop data dynamically with other 
Macintosh applications. For example, you can 
publish a Photoshop image placed in a page layout 
file and then subscribe to the Photoshop image 
from the page layout file: any modifications that 
you make to the Photoshop image are then auto-
matically updated in the page layout file when you 
save the image. You can also choose to manually 
update the published images.

Note: Adobe Photoshop publishes in PICT, 
Photoshop EPS, and TIFF formats. Files published as 
Photoshop EPS files are saved in binary format.

To publish a Photoshop image:

1 Open the image that you want to publish, and 
choose Edit > Create Publisher.

2 Type a name for the published image (called an 
edition), specify its location, and choose PICT, 
Photoshop EPS, or TIFF, depending on the format 
required by the subscribing application.

3 Click Publish.

4 Open the file into which you want to place the 
Photoshop image, click to set an insertion point, 
and choose Edit > Subscribe To to subscribe to the 
published image. See your subscribing applica-
tion’s documentation for more information on 
using the Subscribe feature.

Each time you save the published Photoshop 
image, the image is automatically updated in any 
applications that subscribe to that image. If you 
don’t want your published image to be updated 
automatically, you can change to manual updat-
ing.

To specify manual updating of published images:

1 In Adobe Photoshop, choose Edit > Publisher 
Options.

2 Click Manually; then click OK. The image is 
now updated only when you click Send Publisher 
Now in the Publisher Options dialog box.
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Object linking and embedding (OLE) 
(Windows 95 and Windows NT 4.0 only)

Object linking and embedding are two ways to 
import an Adobe Photoshop image into another 
application and update that image when it is mod-
ified. Photoshop is an OLE 2.0 server, which 
means it supports embedding or linking an image 
in an OLE container application (usually a word-
processor or page-layout program). For example, 
you can insert Adobe Photoshop files and selec-
tions into other OLE applications such as Adobe 
PageMaker 6.0® and Microsoft Word® 7.0 using 
copy and paste, drag and drop, or other methods.

Once an image is in the container application, you 
can double-click it to open and edit it in Photo-
shop. When you close the file in Photoshop, the 
image is updated in the container application.

To link or embed a selection or image in an OLE 
application:

Do one of the following:

• Make a selection, select the move tool, and use 
the right-mouse button to drag the selection to the 
OLE container application (if it supports this 
feature) or to the desktop. When you release the 
mouse button, choose Create Scrap Here. If you 
dropped the object on the desktop, you can then 
drag that scrap object into an OLE container 
application.

Note: You cannot drag scraps into a Photoshop 
image because Photoshop is an OLE server only, not 
a container.

• Copy a selection in Photoshop and insert it in 
your OLE container application using its Paste 
Special command. Refer to your word-processing 

or page-layout application documentation for 
more instructions. Pasted selections can only be 
embedded, not linked.

• Use your OLE container application’s Insert 
Object command to insert a new Photoshop image 
or existing Photoshop file as OLE-embedded or 
OLE-linked object. Refer to your word-processing 
or page-layout application documentation for 
instructions.

To insert an unlinked screen-resolution bitmap into 
an OLE application:

With the move tool or any selection tool, use the 
left-mouse button to drag a selection to the OLE 
container application. When you drop the object, 
it appears as a 72 ppi bitmap, which cannot be 
automatically updated in Photoshop.

To modify and update a linked or embedded image in 
an OLE application:

1 Double-click the linked or embedded image in 
your word-processor or page-layout application to 
launch Adobe Photoshop (if it is not already 
running) and open the image for editing.

2 Modify the image as desired.

3 Do one of the following:

• For embedded images, close the file, or choose 
File > Update or File > Close & Return to <appli-
cation name>.

• For linked images, save and close the file.

Note: You can also modify linked files without first 
opening the container document; the linked image 
will be updated the next time you open the document 
in its OLE container application.
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n most instances, the default print settings in 
Adobe Photoshop produce excellent results. 
However, to ensure that your color images on-

screen match your printed color images, it’s 
important to make sure that your system is cor-
rectly calibrated. Calibrating for variations in 
monitors, printing inks, and output devices is 
described in Chapter 5, “Reproducing Color.”

This chapter provides an overview of the basic 
concepts of printing and describes how to print 
using the Adobe Photoshop program, including 
how to select screen attributes for halftones and 
color separations. It also explains how to create 
duotones and print spot colors in Photoshop.

 

Printing: an overview

 

The most common way to output images is to pro-
duce a positive or negative image on paper or film 
and then to transfer the image to a printing plate 
to be run on a press.

 

About halftones

 

To produce the appearance of continuous tone in 
an image, the image must be broken down into a 
series of dots. These dots are created during the 
printing process when a 

 

halftone screen

 

 is applied 
to the image. The dots in a halftone screen control 
how much ink is deposited at a specific location. 
Varying the size and density of the dots creates the 
optical illusion of variations of gray or continuous 

color in the image. For a process color image, four 
halftone screens are used: cyan, magenta, yellow, 
and black—one for each ink used in the printing 
process.

In traditional print production, a halftone is pro-
duced by placing a halftone screen between a piece 
of film and the image and then exposing the film. 
In Adobe Photoshop, you specify the attributes for 
the halftone screen immediately prior to produc-
ing the film or paper output. To achieve the best 
results, the output device you use, such as a
PostScript imagesetter, should be set to the correct 

Halftone screen with black ink

Halftone screens with process ink

at different screen angles; correctly

registered dots form rosettes
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density limit, and the processor should be properly 
calibrated. If these factors are inconsistent, the 
results can be unpredictable. 

 

Setting up to print

 

To print any type of image in Adobe Photoshop, 
you first select the printing options you want and 
then specify settings for the particular image type. 
For color separations, you may also want to adjust 
how the various plates are generated and to create 
traps. Finally, you print the image as one or several 
plates.

 

Important:

 

 Photoshop always prints images at the 
center of the page—you cannot change the position 
of the artwork to print it at a different location on the 
page. If you want to print an image at a precise loca-
tion on a page, you must export it to a page-layout 
program and reposition it there.

 

By default, Adobe Photoshop prints all visible lay-
ers and channels. To print an individual layer or 
channel, make it the only visible layer or channel 
before choosing the Print command. 

 

General printing options

 

For any type of image you print, you can choose to 
print the filename, along with crop marks, regis-
tration marks, and a caption. You can print a neg-
ative of the image, specify an emulsion side for 
your film processor, and select a background color 
for the image. 

These printing options appear in the Page Setup 
dialog box, which appears when you choose File > 
Page Setup. The exact appearance of this dialog 
box varies with different printers. The top half of 
the Page Setup dialog box contains the standard 
printing options for paper type, printer effects, 
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reduction and enlargement, and orientation. See 
your printer documentation for more information 
on these options. 

Not all options are available for all printers. For 
example, if you are printing to a non-PostScript 
printer, the Calibration Bars option is not avail-
able, and only some registration mark options 
may be available.

 

Previewing the page layout

 

To preview the results of your printing options, 
click the page preview box at the lower left of the 
window. The box with the 

 

x

 

 in it represents the 
image. Note that Photoshop always prints images 
from the center of the page (you can’t adjust the 
image to print on another part of the page). See 
“Previewing the page layout and print size” on 
page 43 for more information on the page preview 
feature.

 

Speeding up landscape printing

 

Adobe Systems recommends that, rather than 
using Landscape orientation, you rotate the image 
90 degrees by choosing Image > Rotate Canvas, 
choose an option from the submenu, and then 

print using Portrait orientation. Printing a page 
with the Portrait setting is much faster than print-
ing with the Landscape setting.

 

Setting additional page setup options

 

In the Page Setup dialog box, click the Options 
button or the Properties button (the button name 
varies with different operating systems) to set 
specific options for the printer you have selected. 
For more information on using the printing 
options, see your printer documentation.

 

Printing labels 

 

The Labels option in the Page Setup dialog box 
prints the filename and channel name on the 
image.

 

Printing crop marks 

 

The Crop Marks option in the Page Setup dialog 
box prints crop marks that indicate where the page 
is to be trimmed. You can choose to print crop 
marks at the corners of the page, at the center of 
each edge of the page, or both.

 

Printing calibration bars 

 

The Calibration Bars option in the Page Setup dia-
log box prints an 11-step grayscale. The steps rep-
resent a transition in density from 0 to 100% in 
10% increments.

In addition, when you print a CMYK color separa-
tion, a gradient tint bar is printed on the left of 
each CMY plate; a progressive color bar is printed 
on the right.
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Printing registration marks

 

The Registration Marks option in the Page Setup 
dialog box prints registration marks on the image, 
including bull’s-eyes and star targets. These marks 
are used primarily for aligning color separations 
and duotones.

 

Printing a negative 

 

The Negative option in the Page Setup dialog box 
prints an inverted version of the image. Unlike the 
Invert command in the Image menu, the Negative 
option converts only the output to a negative (not 
the on-screen image). If you are printing separa-
tions directly to film, you will probably want a 
negative, although in many countries, it is com-
mon to print film positives. Check with your print 
shop to determine if it requires a film positive or 
negative. If you are printing to paper, print a 
positive. 

 

Specifying an emulsion side 

 

Emulsion refers to the photosensitive layer on a 
piece of film or photographic paper. By default, the 
emulsion is up (right reading); type in the image is 
readable when the photosensitive layer is facing 
you. When you select the Emulsion Down option 
(also right reading), type is readable when the 
photosensitive layer is facing away from you. Nor-
mally, images printed on paper should be printed 
emulsion up. 

To determine the emulsion side of a piece of film, 
examine the film under a bright light after it has 
been developed. The dull side is the emulsion; the 
shiny side is the base. Check with your print shop 

to see whether it requires film with positive emul-
sion up, negative emulsion up, positive emulsion 
down, or negative emulsion down.

 

Using interpolation

 

Some PostScript Level 2 printers can reduce the 
jagged appearance of a low-resolution image by 
automatically resampling up an image while it is 
printing. If your printer does not have this capabil-
ity, this option has no effect.

 

Printing a border 

 

You can specify the width of a border you want to 
have appear around an image by using the Border 
button. The border is printed in black. 

 

To specify the width of a border: 

 

1

 

Click Border in the Page Setup dialog box.

 

2

 

For Width, enter a value for the width of the 
border; then choose a unit of measurement and 
click OK. You can specify decimal values for the 
width.

 

Printing a caption 

 

Select the Caption option in the Page Setup dialog 
box when you want to print the text you entered 
for the caption in the File Info dialog box. See 
“Adding file information” on page 307. Caption 
text is printed as 9-point Helvetica plain. This font 
cannot be changed.
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Selecting a background color

 

The Background button in the Page Setup dialog 
box lets you select a background color to be 
printed on the page outside the image area. This 
option is especially useful if you are printing slides 
to a film recorder, because a black or colored back-
ground is often desirable for slides. To use this 
option, click Background; then select a color from 
the Color Picker dialog box. The Background 
option is a printing option only and does not affect 
the image area itself.

 

Creating bleed

 

The Bleed button lets you print crop marks inside 
the image instead of outside the image. Use this 
when you want to trim the image within the 
graphic. You can specify the width of the bleed.

 

Displaying the transfer functions

 

The Transfer button in the Page Setup dialog 
box lets you adjust the transfer functions that 
Adobe Photoshop uses to print the image. Transfer 
functions are traditionally used to compensate for 
dot gain or dot loss that may occur when an image 
is transferred to film. For information on setting 
the transfer functions, see “Compensating for dot 
gain using transfer functions” on page 92.

 

Selecting halftone screen 
attributes 

 

Halftone screen attributes include the screen fre-
quency and dot shape for each screen used in the 
printing process. For color separations, you must 
also specify an angle for each of the color screens. 

Setting the screens at different angles ensures that 
the dots placed by the four screens blend to look 
like continuous color and do not produce moiré 
patterns.

Check with your print shop for the preferred fre-
quency, angle, and dot settings before creating 
your halftone screens. (In general, the default 
angle settings should be used unless your printer 
specifies that they be changed.) 

 

To define the screen attributes: 

 

1

 

Click Screen in the Page Setup dialog box. The 
following illustration shows the Halftone Screens 
dialog box as it appears for a CMYK image.

 

2

 

Deselect Use Printer’s Default Screens, and set 
the screen frequency and angle for each screen. 
The screen frequencies and angles for grayscale 
and color halftones are discussed in the sections 
following this procedure.

 

Note: 

 

To use the default halftone screen built into the 
printer, select Use Printer’s Default Screens. The 
specifications from the Halftone Screens dialog box 
are then ignored when the halftone screens are gener-
ated. 

 

3

 

For Shape, choose the dot shape you want. If 
you want all four screens to have the same dot 
shape, select Use Same Shape For All Inks. 

Choosing Custom from the Shape menu displays 
the Custom Spot Function dialog box, which lets 
you define your own dot shapes by entering 
PostScript commands. The Custom Spot Function 
is useful for printing with nonstandard halftone 
algorithms. For information about using 
PostScript language commands, see the 

 

PostScript 
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Language Reference Manual

 

 published by Addi-
son-Wesley, or consult the imagesetter’s manufac-
turer.

For optimal printing, the image resolution should 
be twice the halftone screen frequency. If the reso-
lution is more than 2.5 times the screen frequency, 
Adobe Photoshop displays an alert message. See 
“Image resolution and screen frequency” on 
page 40 for more information.

 

Selecting screen attributes for a 
grayscale halftone

 

For a grayscale image, enter a screen frequency 
from 1 to 999.999 for Frequency; then choose the 
unit of measurement you want.

For Angle, enter a screen angle from –180 to +180 
degrees.

 

Selecting screen attributes for a color 
separation

 

To print halftones for a color separation, choose 
the color of the screen for Ink, and manually enter 
the frequency and angle for each of the four 
screens; or you can choose to have Adobe 
Photoshop enter the frequency and angles for each 
screen. To do this, click the Auto button, and in the 
Auto Screens dialog box, enter the resolution of 
the output device and the screen frequency you 
intend to use. When you click OK in the Auto 
Screens dialog box, Adobe Photoshop determines 
the best frequencies and angles for the four half-
tone screens and enters these values in the Half-
tone Screens dialog box. Changing these values 
may result in moiré patterns.

If you are using a high-resolution output device 
equipped with PostScript Level 2 or an Emerald 
controller, make sure that the Use Accurate 
Screens option is selected in the Auto Screens dia-
log box (or in the Halftone Screens dialog box if 
you’re entering the values manually). The Use 
Accurate Screen option lets the program access the 
correct angles and halftone screen frequencies for 
high-resolution output. If your output device is 
not equipped with PostScript Level 2 or an Emer-
ald controller, this option has no effect.

 

Saving and loading halftone screen 
settings

 

You can save your halftone screen settings for
use with other Adobe Photoshop files by clicking 
the Save and Load buttons in the Halftone Screens 
dialog box. To save the new settings as the default, 
hold down Option (Macintosh) or Alt (Windows), 
and click the —> Default button. To return to the 
original default settings, hold down Option/Alt 
and click <—Default. 

 

Additional printing options

 

You can also set printing options by using the Print 
dialog box, which appears when you choose File > 
Print. These options let you print only a selected 
area of an image, transfer image data to the output 
device in ASCII format, and print a color-cor-



 

335

 

rected composite image on a color printer. The 
appearance of this dialog box varies with different 
printers.

 

Printing a selected area

 

You can print a rectangular selection of an image.

 

To print a selected part of an image: 

 

1

 

Use the rectangular marquee tool to select the 
part of an image you want to print.

 

2

 

Choose File > Print.

 

3

 

In the Print Range options, click Selection; then 
click OK.

 

Printing a color-corrected image

 

To print a CMYK version of an RGB, Lab, or 
indexed-color image, select CMYK for Print as in 
the Print dialog box. Before using this option, 
make sure that you have entered the correct set-
tings in the Printing Inks Setup dialog box. See 
“Step 4: Enter the Printing Inks Setup informa-
tion” on page 89 for more information on these 
settings.

The CMYK option causes Adobe Photoshop, 
instead of your printer’s built-in color tables, to 
make the conversion to CMYK colors. This 

method usually produces better results. The 
option works with color PostScript printers, but is 
not recommended for PostScript Level 2 printers.

 

Printing separations

 

By default, a single file is printed for CMYK 
images. If you want to print four separate files (one 
for each color), select Print Separations.

 

Printing with print spoolers and 
across networks 

 

By default, Adobe Photoshop transfers binary 
information to printers. However, some print 
spooler programs, computer networks, and third-
party printer drivers don’t support files that are 
binary or JPEG-encoded, and some PostScript 
output devices accept binary and JPEG-encoded 
image data only through their AppleTalk

 

®

 

 and 
Ethernet ports, and not their parallel or serial 
ports. In addition, only PostScript Level 2 output 

Print Separations option

YMC K

Original (CMYK)
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devices support JPEG encoding; sending a JPEG-
encoded file to a Level 1 output device may result 
in PostScript language errors. 

In these situations, you can choose to transfer the 
file in ASCII format. Files that are encoded in 
ASCII format require about twice as much time to 
transfer as binary files, because they contain about 
twice as many characters. To select the ASCII 
encoding option, select ASCII in the Print dialog 
box.

 

Printing an ImageWriter

 

®

 

 color file 
(Macintosh only)

 

ImageWriter Color is a plug-in module that lets 
you print color Adobe Photoshop images on the 
ImageWriter II with a color ribbon. When you 
choose this export module, the Page Setup dialog 
box appears.

 

Creating color traps

 

After you have converted the image to CMYK, you 
can adjust the color trap. Trap is the overlap 
needed to ensure that a slight misalignment or 
movement of the plates while printing does not 
affect the final appearance of the print job. If any 
distinctly different colors in your image touch, you 
may need to overprint them slightly to prevent 
tiny gaps from appearing when the image is 
printed. This technique is known as 

 

trapping

 

. In 

most cases, your print shop will determine if any 
trapping is needed and will tell you the values you 
need to enter in the Trap dialog box.

Adobe Photoshop uses the value in the Trap dialog 
box to determine how far overlapping colors 
should be spread outward to compensate for mis-
registration on the press. Adobe Photoshop traps 
only by spreading; it does not choke colors. In gen-
eral, Adobe Photoshop uses the standard rules for 
trapping: 

 

•

 

All colors spread under black. 

 

•

 

Lighter colors spread under darker colors.

 

•

 

Yellow spreads under cyan, magenta, and black.

 

•

 

Pure cyan and pure magenta spread under each 
other equally.

Keep in mind that trapping is intended to correct 
the misalignment of solid tints in CMYK images. 
In general, you should not create trap for continu-
ous-tone images such as photographs. Excessive 
trapping may generate a keyline effect (or even 
crosshair lines) in the C, M, and Y plates. These 

Misregistration with no trap Misregistration with trap



 

337

 

problems may not be visible in the composite 
channel and might show up only when you output 
to film. 

 

To create trap: 

 

1

 

Save a version of the file in RGB mode, in case 
you want to reconvert the image later. Then choose 
Image > Mode > CMYK Color to convert the 
image to CMYK mode. 

 

2

 

Choose Image > Trap.

 

3

 

For Width, enter the trapping value provided by 
your print shop; then select a unit of measurement 
and click OK. Consult your print shop to deter-
mine the amount of misregistration you can 
expect.

 

Using monotones, duotones, 
tritones, and quadtones

 

Adobe Photoshop lets you create monotones, duo-
tones, tritones, and quadtones. Monotones are 
grayscale images printed with a single, nonblack 
ink. Duotones, tritones, and quadtones are gray-
scale images printed with two, three, and four inks, 
respectively. In these types of images, colored inks 
are used to reproduce tinted grays rather than to 
reproduce different colors. 

This section uses the term 

 

duotone

 

 to refer to duo-
tones, monotones, tritones, and quadtones.

 

About duotones

 

Duotones are used to increase the tonal range of a 
grayscale image. Although a grayscale reproduc-
tion can display up to 256 levels of gray, a printing 

press can reproduce only about 50 levels of gray 
per ink. As a result, a grayscale image printed with 
only black ink can look significantly coarser than 
the same image printed with two, three, or four 
inks, because each individual ink can reproduce 
up to 50 levels of gray. 

Sometimes duotones are printed using a black ink 
and a gray ink. The black ink captures shadow 
detail, and the gray ink is used in the midtone and 
highlight areas. More frequently, duotones are 
printed using a colored ink for the highlight color. 
This technique produces an image that has a slight 
tint to it and gives the image a significant increase 
in dynamic range. Duotones are ideal for two-
color print jobs in which a spot color (such as a 
PANTONE ink) is used for accent. 

Because duotones use different color inks to repro-
duce different gray levels, Adobe Photoshop treats 
duotones, tritones, quadtones, and monotones as 
single-channel, 8-bit, grayscale images. In Duo-
tone mode, you do not have direct access to the 
individual image channels, as you do in RGB, 
CMYK, and Lab modes; instead, the channels are 
manipulated through the curves in the Duotone 
Options dialog box.

To convert an image to a duotone, the image must 
be converted to grayscale first. Only grayscale 
images can be converted to duotone images.

 

To convert an image to duotone:

 

1

 

Convert the image to a grayscale image by 
choosing Image > Mode > Grayscale.

 

2

 

Choose Image > Mode > Duotone.
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3

 

Specify the type of image, the ink colors, the 
duotone curves, and the overprint colors for the 
duotone image. These options are described in the 
following sections.

 

4

 

When you have finished choosing options, click 
OK.

 

Choosing the duotone image type

 

For Type, specify whether you are working with a 
monotone, duotone, tritone, or quadtone. This 
option determines how many ink controls are 
active. 

 

Specifying the ink colors

 

To produce fully saturated colors, darker inks 
should be printed before lighter inks. When enter-
ing colors in the duotone dialog boxes, make sure 
that the inks are specified in descending order; that 
is, the darkest ink appears at the top, and the light-
est ink appears at the bottom. The order of inks 
affects how Adobe Photoshop applies screens.

 

To specify an ink color:

 

1

 

Click the color swatch (the solid square) for that 
ink. 

 

2

 

Use the Color Picker or the Custom Colors 
dialog box to select the ink you want. When you 
close the dialog box, the ink color appears in the 
color swatch, and the color name appears in the 
text box. For information on using the Color 
Picker, see “Using the Adobe Photoshop Color 
Picker” on page 222.

 

Important: 

 

The PANTONE colors in the Adobe 
Photoshop Custom Colors dialog box represent the 
most recent specifications from Pantone, Inc.; there-
fore some ink names may be slightly different from 
those in older programs. When you use PANTONE 
colors in images that you plan to export to other 
applications, such as Adobe Illustrator, PageMaker

 

®

 

, 
or QuarkXPress, make sure that the Short 
PANTONE Names option is selected in the General 
Preferences dialog box. This selection ensures that 
the PANTONE color names will match the naming 
conventions used in the other applications.

 

3

 

If the ink is to be separated on a process color 
plate, name it cyan, magenta, yellow, or black.

 

Modifying the duotone curve

 

The duotone curve specifies how each ink is 
distributed across the shadow and highlight areas 
of the image. This curve maps each grayscale value 
on the original image to the actual ink percentage 
that will be used when the image is printed. You 
specify a duotone curve for each ink used to print 
a duotone, tritone, or quadtone image.



 

339

DUOTONES, TRITONES, AND QUADTONES These examples show sets of process color curves applied to the same gray-
scale image. A set of Duotone curves is supplied on the Adobe Photoshop CD-ROM.

Duotone, cyan bl 2

Tritone, bmy sepia 1

Duotone, yellow bl 3Duotone, magenta bl 2

Tritone, bmc blue 1

Quadtone, CMYK coolOriginal

Tritone, bcy green 2

Quadtone, CMYK ext wm Quadtone, CMYK very wm

Tritone, bmy red 1

Tritone, bmy brown 1
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To modify the duotone curve for a given ink:

 

1

 

Click the curve box next to the ink swatch.

The default duotone curve is a straight diagonal 
line across the grid, which indicates that you are 
mapping the current grayscale value of every pixel 
to the same percentage value of the printing ink. At 
this setting, a 50% midtone pixel will be printed 
with a 50% dot of the ink, a 100% shadow with a 
100% dot of the ink, and so on.

 

2

 

Adjust the duotone curve for each ink by drag-
ging a point on the graph or by entering values for 
the different ink percentages. 

The horizontal axis of the curve graph moves from 
highlights (at the left) to shadows (at the right). 
The density of the ink increases along the vertical 
axis. You can specify up to 13 points on the curve. 
When you specify two values along the curve, 
Adobe Photoshop calculates the intermediate val-
ues. As you adjust the curve, the values are auto-
matically entered in the percentage text boxes.

The value you type in a text box indicates the per-
centage of the ink color that will be used to print 
that percentage of the image. For example, if you 
enter 70 in the 100% text box, a 70% dot of that 
ink color will be used to print the 100% shadow 
areas of the image.

 

3

 

Use the Save button in the Duotone Curve 
dialog box to save curves created with this dialog 
box. 

 

4

 

Use the Load button to load these curves or 
curves created in the Curves dialog box (including 
curves created using the Arbitrary Map option). 
See “Using Curves” on page 124 for additional 
information on adjusting curves, and “Saving and 
loading duotone settings” on page 341.

You can use the Info palette to display the ink per-
centages when you’re working with duotone 
images. Set the readout mode to Actual Color to 
see the ink percentages that will be applied when 
the image is printed. These values reflect any 
changes you’ve entered in the Duotone Curve dia-
log box. For more information, see “Customizing 
the Info palette” on page 26.

The following examples show a duotone image 
with the default curves and the same image after 
the curves have been adjusted to reduce the ink in 
the highlights and midtone areas in the black plate 
and to reduce the ink in the shadow and midtone 
areas in the cyan plate. 

 

Original image Adjusted image
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Default duotone curves

Adjusted duotone curves

 

Specifying overprint colors

 

Overprint colors 

 

are two unscreened inks printed 
on top of each other. For example, when a cyan ink 
prints over a yellow ink, the resulting overprint is 
a green color. The order in which inks are printed, 
as well as variations in the inks and paper, can sig-
nificantly affect the final results. 

You can indicate how you want the overprint col-
ors to be displayed on-screen so you can see how 
they will look when printed. If possible, run a test 
using a printed sample of the overprinted inks to 
adjust your screen display. Note that this adjust-
ment affects only how the overprint colors appear 
on the screen; it does not affect how the final image 
is printed.

Before adjusting these colors, make sure that you 
have calibrated your system following the instruc-
tions in Chapter 5, “Reproducing Color.” Make 
sure that Use Dot Gain for Grayscale Images is 
selected in the Printing Inks Setup dialog box so 
you can use the Levels or Curves command to 
compensate for dot gain. For more information, 
see “Compensating for dot gain in grayscale and 
duotone images” on page 92.

 

To adjust the display of overprint colors:

 

1

 

Choose Image > Mode > Duotone.

 

2

 

Click Overprint Colors. The Overprint Colors 
dialog box displays the combinations that will 
result when the inks are printed.

 

3

 

Click the color swatch of the ink combination 
you want to adjust.

 

4

 

Select the color you want in the Color Picker 
and click OK. 

 

5

 

Repeat steps 3 and 4 until the overprint inks 
appear as you want them. Then click OK in the 
Overprint Colors dialog box. 

 

Saving and loading duotone settings

 

Use the Save and Load buttons in the Duotone 
Options dialog box to save the set of duotone 
curves, ink settings, and overprint colors. You can 
then apply these settings to other grayscale images.

In addition, the Adobe Photoshop program 
includes several sample sets of duotone, tritone, 
and quadtone curves. These sets provide some of 
the more commonly used curves and colors and 
can be used as starting points for creating your 
own combinations. 
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Viewing the individual printing plates

 

Because duotones are single-channel images, your 
adjustments to individual printing inks are dis-
played as part of the final composite image. In 
some cases, you might want to view the individual 
“printing plates” to see how the individual colors 
will separate when printed (as you can with CMYK 
images). 

 

To view the individual colors of a duotone image:

 

1

 

After specifying your ink colors, choose Image > 
Mode > Multichannel.

The image is converted to a multichannel image, 
with each channel representing a printing ink. 
Channel 1 represents the first ink specified in the 
Duotone Options dialog box, channel 2 represents 
the second ink color, and so on.

Do not save the image; you’ll need to undo the 
mode change (return to Duotone mode) before 
printing or exporting the image. 

 

2

 

Select the channel you want to examine in the 
Channels palette. 

 

3

 

Choose Edit > Undo Mode Change to revert to 
Duotone mode.

 

Note: 

 

Using the Curves command in Multichannel 
mode to create duotone curves does not produce the 
desired results. If you want to adjust the distribution 
of ink and view its effect on the individual printing 
plates, make the adjustments in the Duotone Curves 
dialog box before converting to Multichannel mode. 

 

Printing duotones

 

When creating duotones, keep in mind that both 
the order in which the inks are printed and the 
screen angles you use dramatically affect the final 
output. For more information, see “Specifying the 
ink colors” on page 338.

Use the Auto button in the Halftone Screens dialog 
box to set the optimal screen angles and frequen-
cies. Make sure you select Use Accurate Screens in 
the Auto Screens dialog box if you’re printing to an 
imagesetter equipped with PostScript Level 2 or an 
Emerald controller. See “Selecting screen 
attributes for a color separation” on page 334 for 
complete information about the Accurate Screens 
option. 

 

Note: 

 

The recommended screen angles and frequen-
cies for quadtones are based on the assumption that 
channel 1 is the darkest ink and channel 4 is the 
lightest ink. 

 

To print separations of a duotone image, choose 
File > Print. You do not need to convert duotone 
images to CMYK to create separations. Converting 
to CMYK mode converts any custom colors to 
their CMYK equivalents. 

 

Exporting duotone images to other 
applications

 

When working with duotones that you’re going to 
export to other applications, it is important to 
name custom colors

 

 

 

exactly as they are recognized 
by the other application. If the name is 
different, the image will not print correctly or 
might not print at all. 
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This section tells you how to export duotone 
images to Scitex CT format and how to print duo-
tones from QuarkXPress. 

 

To save a duotone image in Scitex CT format:

1 Convert the image to Multichannel mode by 
choosing Image > Mode > Multichannel.

2 Choose New Channel from the Channels 
palette menu to add new channels until there are 
four channels in the image. (If the image is a quad-
tone, you do not need to add channels.)

3 Convert the image to CMYK mode by choosing 
Image > Mode > CMYK. 

Although the converted image will not display cor-
rectly as a duotone image, it will be printed cor-
rectly in the Scitex CT format. Converting to 
CMYK preserves the contents of the four sepa-
rated custom color plates and lets you save the 
image in Scitex CT format. The conversion gener-
ates blank plates if the image is a monotone, duo-
tone, or tritone. These blank plates are necessary 
because the Scitex CT format requires four chan-
nels.

Printing and previewing spot 
colors
Spot colors, also called custom colors, are special 
premixed inks that are used instead of, or in addi-
tion to, the process color (CMYK) inks, and 
require their own separations and their own plates 
on press. Spot colors may or may not fall within 
the CMYK gamut; for example, a spot color may 
be a neon or metallic ink that is not within the 
CMYK gamut, or it may be a shade of green that 

falls within the gamut. In addition to colored inks, 
varnishes are considered spot colors because they 
also require a separate plate on press. 

You cannot directly assign spot colors in Adobe 
Photoshop; however, you can use one of two tech-
niques to prepare a Photoshop image for spot 
color printing:

• If a spot color is to be distributed throughout the 
image, convert the image to Duotone mode and 
apply the spot color to one of the duotone plates. 
(You use Duotone mode to create monotones, 
duotones, tritones, and quadtones, enabling you 
to use up to four spot colors, one per plate.) For 
instructions on creating duotones, see “Using 
monotones, duotones, tritones, and quadtones,” 
on page 337.

• If a spot color is to be printed on specific areas of 
an image, convert the image to CMYK and use the 
C, M, and Y channels as substitute spot color 
plates. You can then preview the spot colors on-
screen by changing the default color values in the 
C, M, and Y channels (cyan, magenta, and yellow) 
to the values of the spot color you will give to your 
printer. The following technique shows you how 
to apply spot colors to an image using CMYK 
Color mode. 

Adding spot colors to an image 

Working in CMYK mode, you can apply up to 
three spot colors to an image. By converting an 
image to CMYK, you can add a single spot color to 
each of the C, M, and Y channels. 
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To prepare an image for use with spot colors, you 
begin by converting the image to Grayscale mode 
and then convert it to CMYK Color mode. 

To add spot colors to an image: 

1 Choose Image > Mode > Grayscale. When 
prompted, click OK to discard the color informa-
tion. 

2 Choose File > Color Settings > Separation 
Setup. In the Separation Setup dialog box, select 
Maximum from the Black Generation menu and 
then click OK. 

The Maximum option indicates that all the gray-
scale values in the image are created using black 
instead of any mix of cyan, magenta, yellow, and 
black. Selecting the Maximum option in the Black 
Generation menu before converting to CMYK 
Color mode causes the entire image to be placed 
into the Black channel when you convert the image 
to CMYK Color. 

3 Choose Image > Mode > CMYK Color. The 
image is converted to CMYK mode and all gray-
scale pixel values are now in the Black channel. 

4 Choose File > Color Settings > Separation 
Setup. In the Separation Setup dialog box, return 
the Black Generation value to whatever setting was 
selected before you changed it to Maximum. Click 
OK. 

5 Choose File > Preferences > Display and 
Cursors, and make sure the Show Channels in 
Color option is selected. Then click OK. 

6 Open the Channels palette and select the Black 
channel in the palette. 

7 Use a selection tool to select the part of the 
image to which you want to apply a spot color. (In 
this example, we used the magic wand tool to 
select the type and the border in the image.)

8 With the selection still active, click one of the 
blank channels. You can select any of the blank 
channels (cyan, magenta, or yellow), but it’s a 
good idea to select the channel whose color is 
closest to the spot color you’ll use (e.g, the cyan 
channel to represent a bluish spot color).

9 Fill the selection with 100% black. If you want a 
tint of the spot color, fill the selection with a 
percentage of black. 
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In a Photoshop color channel, 100% black repre-
sents 100% of the channel color. See Chapter 4, 
“Choosing a Color Display Mode,” for informa-
tion on color channels.

10 With the selection still active, select the Black 
channel in the Channels palette, and then fill the 
selection with 100% white. Filling with 100% 
white in effect erases the grayscale values in the 
Black channel, leaving just the cyan, magenta, or 
yellow values (depending on the channel you 
selected) in the selection. 

11 Repeat steps 6 through 10 for each area in the 
image you want to apply a spot color to. For each 
spot color, select a different channel. 

Adjusting overlapping spot colors 

If there are places in an image where spot colors 
overlap, you’ll need to remove one of the overlap-
ping spot colors from the area so that the colors 
don’t overprint. 

To remove an overlapping spot color:

1 In the Channels palette, select the channel 
whose color you want to print, and then use a 
selection tool to select the image in that channel. 

For example, in this artwork, we wanted to print 
only the spot color in the letters, so we selected the 
magenta channel and selected the letters.

 To quickly select an image in a channel, 
hold down Command (Macintosh) or Ctrl 
(Windows) and click the channel in the 
Channels palette; then choose Select > Inverse 
to invert the selection.

2 Select the channel containing the color you 
want to remove, and then fill it with 100% white. 
The overlapping color is removed from the 
selected area.
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3 If a spot color in one channel overlaps more 
than one other spot color, repeat steps 1 and 2 for 
each channel whose color you want to remove. 

Previewing spot colors 

In a CMYK image, the part of an image in the C, 
M, or Y channels is displayed in the default color 
of cyan, magenta, or yellow, respectively. You can 
change the color value of the C, M, or Y channels 
to match the spot color you’ll use, enabling you to 
display an accurate preview on-screen. To change 
the color values for the cyan, magenta, and yellow 
channels, you use the Printing Inks Setup dialog 
box. 

To preview spot color values in the C, M, or Y 
channels:

1 Choose File > Color Settings > Printing Inks 
Setups.

2 Choose Custom from the Ink Colors menu in 
the Printing Inks dialog box. 

3 Click the swatch next to the channel you used 
for your spot color selection. For example, if you 
placed the selection in the yellow channel, click the 
yellow swatch in the Inks Color dialog box. The 
Color Picker appears.

4 To choose the desired spot color, either enter the 
values in the Color Picker or select the color from 
the color swatch in the Color Picker. Click OK to 
exit the Color Picker, then click OK twice to exit 
the Printing Inks Setup dialog box. 
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The channel color changes from its default to the 
spot color.

Printing color separations 

Once you’ve applied the spot color or colors you 
want to either a duotone or a CMYK image, you 
can print separations for color in the image. 
Because separations don’t print the name of the 
spot color, be sure to indicate to your printer 
which spot color you want for each plate. 

To print separations from Photoshop:

1 Choose File > Print.

2 Select the Print Separations option at the 
bottom of the Print dialog box. 

3 Click OK. Separations are printed for each of 
the colors in the image. 

To prepare a spot color image for printing from 
another application:

1 In the General Preferences dialog box, select 
Short Pantone Names.

2 Save the image as TIFF or EPS. If you are saving 
in EPS, be sure to deselect the Include Halftone 
Screen and the Include Transfer Function options 
in the EPS Format dialog box.

3 Open or import the image in the application 
you will be printing from and set your screen 
angles. Make sure that the cyan, magenta, and 
yellow plates correspond to the appropriate spot 
color in the Photoshop image, and that you’ve 
communicated to the printer the spot color you 
want for each of the color plates.
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Chapter 15: Automating Tasks

 

dobe Photoshop 4.0 lets you automate 
tasks by grouping a series of Photoshop 
commands into a single command, or 

 

action. 

 

For example, you can create an action that 
combines a series of filters together to reproduce a 
favorite effect, or you can combine commands you 
use when preparing images for online publishing. 
You can use an action on a single file or on multi-
ple files in the same folder, called a 

 

batch. 

 

Using 
actions lets you easily reproduce frequently used 
techniques. 

 

Using the Actions palette

 

You use the Actions palette to record, play, edit, 
and delete actions. It also lets you save, load, and 
replace action sets.

 

To display the Actions palette:

 

Choose Window > Show Actions.

You can display actions in the Actions palette in 

either list view or button view. In the list view, 

actions can be expanded to display each command 

in the action, and the commands can be expanded 

to display their recorded values.

 

To display actions as buttons:

 

Choose Button Mode from the Actions palette 
menu. Choose Button Mode again to return to the 
list view.

 

To expand and collapse lists and commands:

 

Click the triangle to the left of the list or command 
in the Actions palette.

A

Action

Recorded command

Record




Play
Stop




New Action




Trash
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Creating and recording actions

 

When you create an action, Photoshop records the 
commands you use, in the order you use them, 
including any values you specify. Not all com-
mands and functions can be recorded. For exam-
ple, you cannot record commands from the Paths 
palette menu. To include a command that cannot 
be recorded, you can use the Insert Menu Item 
command. See the following section, “Inserting 
non-recordable commands” for more informa-
tion. Note that you can also record the Play Action 
and Batch commands on the Actions palette 
menu.

When recording an action, keep in mind that play-
back results depend on file and program settings, 
such as the image color mode, resolution, and 
active layer, as well as the current background and 
foreground colors. For example, a 3-pixel Gauss-
ian blur will not create the same effect on a 72-ppi 
file as it will on a 144-ppi file. Likewise, Color Bal-
ance will not work on a grayscale file. To avoid this 
problem, change the file’s settings as appropriate 
to the action before you play the action. If you are 
concerned about making radical changes to a file, 
record the Save a Copy command at the beginning 
of the action to maintain a copy of the original.

 

Important: 

 

When recording the Save As or Save a 
Copy commands, do not enter a filename. If you 
enter a filename, Photoshop records the filename and 
will use that filename each time you run the action. 
You can specify a different location, however, 
without having to specify a filename.

 

Because Photoshop executes the com-
mands as you record them, it’s a good idea to 
record a complicated action using a copy of a 
file, and then playing the action on the origi-

 

nal.

 

To create and record an action:

 

1

 

Open a file. 

 

2

 

In the Actions palette, click the New Action 
button.

Original when recording started

Grayscale conversion recorded

Duotone conversion recorded
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3

 

Name the action, assign it to a Function key or 
Shift-Function key combination, and choose a 
color for its display in the Actions palette.

 

4

 

Click Record. The Record button in the Actions 
palette turns red.

 

5

 

Choose commands as you want them recorded. 

If the command you choose opens a dialog box, 
clicking OK records the command, clicking Cancel 
does not record it. If a chosen command is not 
recorded, it must be inserted in the action. See the 
next section, “Inserting non-recordable com-
mands.”

 

6

 

Stop recording by clicking the Stop button.

 

7

 

If you want to keep the action for use in future 
work sessions, save the action (see page 358).

 

Inserting non-recordable commands

 

Many commands that cannot be recorded when 
executed can be inserted into an action using the 
Insert Menu Item command. Because an inserted 
command isn’t executed when added to an action, 
no values for that command are recorded in the 
action, nor does the file change when the com-
mand is inserted. Only when the action is played, 
is the command executed. If the command has a 
dialog box, the dialog box appears during playback 
and the action pauses until you click OK or Can-
cel. You can insert a command when recording an 
action or after it has been recorded.

Because you can assign a Function key or Shift-
Function key combination to an action, you can 
use the insert feature to recreate the functionality 
of the former Commands palette.

 

To insert a menu item in an action:

 

1

 

Do one of the following:

 

•

 

Select an action’s name to insert the menu item 
at the end of the action.

 

•

 

Select a command to insert the menu item after 
the command. 

 

2

 

Choose Insert Menu Item from the Actions 
palette menu.

 

3

 

Do one of the following:

 

•

 

Choose a command from its menu.

 

•

 

Type a partial command name and click Find.

 

4

 

Click OK. 

 

Inserting stops

 

When playing actions, you may want to tempo-
rarily stop the action so that you can perform a 
task that cannot be recorded, such as using a selec-
tion tool. Once you’ve made the selection, you can 
then continue playing the action with the next 
command after the inserted stop by clicking the 
Play button in the Actions palette. 

You can also display a short message when the 
action reaches the stop. This can be useful for 
reminding yourself of what task you need to com-
plete next before continuing with the action. You 
can include a Continue button in the message box. 
In this way, you can check for a certain condition 
in the file, and if the condition is not met (for 
example, you do not need to make a selection), 
you can click Continue and the action proceeds 
with the next command. You can insert a stop 
when recording an action or after it has been 
recorded.
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To insert a stop:

 

1

 

Do one of the following:

 

•

 

Select an action’s name to insert the stop at the 
end of the action.

 

•

 

Select a command to insert the stop after the 
command. 

 

2

 

Choose Insert Stop from the Actions palette 
menu.

 

3

 

Type the message you want to appear. 

 

4

 

If you want the option to continue the action 
without stopping, select Allow Continue.

 

5

 

Click OK. 

 

Playing actions

 

When you play an action, Photoshop executes the 
series of commands as you recorded them. You can 
start from any command, not just the first com-
mand in the action. You can exclude commands 
you don’t want executed before playing an action 
and you can play a single command in an action. If 
an action includes a command with a dialog box, 
you can pause the action when it reaches that com-
mand during playback, so that you can specify val-
ues. This is called a 

 

break point

 

. If you do not use a 
break point, Photoshop executes the command 
using the original values that you specified when 
you first recorded the action (and the dialog box 
does not appear).

To execute part of an action, exclude commands, 
and set break points, the Actions palette must be in 
list view. When it is in button view, clicking a but-
ton executes the entire action. Commands that 

were previously excluded are not executed. Note 
that you can also set break points and exclude 
commands when recording an action.

Action applied

Original
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To exclude a command:

 

Click to clear the check mark to the left of the com-
mand name. Click again to include the command.

 

To set a break point:

 

Click the column to the left of the command name 
to display the dialog box icon. Click again to 
remove the break point.

 

To play an action on a single file:

 

1

 

Open the file.

 

2

 

Do one of the following:

 

•

 

To play an entire action, select the action name.

 

•

 

To play only part of an action, select the 
command from which you want the action to 
start.

 

3

 

Click the Play button in the Actions palette.

 

To play an entire action, hold down 
Command (Macintosh) or Ctrl (Windows) as 

 

you double-click the action name.

 

Important:

 

 Because an action is a series of 
commands, you cannot undo an entire action. Only 
the last command in an action can be undone.

 

To play a single command in an action:

 

1

 

Select the command you want to play.

 

2

 

Do one of the following:

 

•

 

Command-click (Macintosh) or Ctrl-click 
(Windows) the Play button in the Actions palette.

 

•

 

Hold down Command/Ctrl and double-click 
the command.

 

•

 

Choose Play 

 

command name 

 

from the Actions 
palette menu.

 

Batch processing

 

By using the batch feature, you can play an action 
on a folder of files, or import images that are then 
processed with the action. For example, if you have 
a scanner with a document feeder or a digital cam-
era, you can import and process multiple images 
with a single action. Your scanner or digital cam-
era may need an acquire plug-in module that sup-
ports actions. 

Included command
Action with excluded commands

Excluded command

Action with a break point

Break point
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When batch-processing files, you can leave all the 
files open, close and save the changes to the origi-
nal files, or save modified versions of the files to a 
new location (leaving the originals unchanged). If 
you are batch-processing a folder of files, copy all 
the desired files to the same level of a folder before 
starting the batch. If you are saving the processed 
files to a new location, you may want to create a 
new folder for the processed files before starting 
the batch. 

 

To batch process files:

 

1

 

Make sure the Actions palette is in list view, and 
choose Batch from the palette menu. 

 

2

 

For Source, choose one of the following options:

 

•

 

Folder to play an action on files already stored on 
your computer. Click Choose to locate and select 
the folder.

 

•

 

Import to import files in a batch. For From, 
choose an Import command. For more informa-
tion on the Import commands, see Chapter 3, 
“Getting Images into Photoshop.”

 

3

 

For Action, choose the desired action.

 

4

 

For Destination, choose one of the following 
options:

 

•

 

None to leave the files open without saving 
changes.

 

•

 

Save and Close to save the files in their current 
location.

 

•

 

Folder to save the altered files to another loca-
tion. Click Choose to specify the destination 
folder.

 

5

 

If you chose Folder, select Override to ensure 
that the processed files are saved to the specified 
destination folder and not to a location recorded 
with the Save As or Save a Copy commands. 

 

To batch process using multiple actions, 
create a new action and record the Batch 
command for each action you want to use. 
This also enables you to process multiple 

 

folders in a single batch.

 

Changing the order of 
commands in an action

 

By rearranging commands in the Actions palette, 
you can change the order in which commands are 
executed when you play an action. You can also 
move a command to a different action.
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To change the order of commands:

 

In the Actions palette, drag the command you 
want to move to its new location. When the high-
lighted line appears in the desired position, release 
the mouse button.

 

Dragging Image Size command into new position

 

Adding commands to an action

 

You can add commands to an action by recording 
them, inserting them (see “Inserting non-record-
able commands” on page 353), or by dragging 
commands from other actions (see “Duplicating 
actions and commands” on page 358). 

 

To record additional commands:

 

1

 

Do one of the following:

 

•

 

Select the action name to insert the command at 
the end of the action.

 

•

 

Select a command in the action to insert the 
command after it.

 

2

 

Click the Record button on the Actions palette.

 

3

 

Record the additional commands.

 

4

 

Click the Stop button to stop recording.

 

Recording actions and 
commands again

 

The Record Again command lets you record new 
values for commands with dialog boxes in an 
action. When you use the Record Again command, 
Photoshop executes the action, pausing when a 
command has a dialog box so you can enter the 
new values. 

 

To record an action again:

 

1

 

Select an action and choose Record 

 

action name 

 

Again from the Actions palette menu.

 

2

 

When a dialog box appears, do one of the 
following:

 

•

 

Change the values and click OK to record them.

 

•

 

Click Cancel to keep the values the same. 

 

To record a single command again:

 

1

 

In the Actions palette, double-click the 
command. 

 

2

 

Enter the new values and click OK.

 

Changing action options

 

Action options let you name an action, choose a 
color for its button when the Actions palette is in 
button view, and assign a Function key or Shift-
Function key shortcut to the action.
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To change action options:

 

1

 

Do one of the following:

 

•

 

Double-click the action name.

 

•

 

Select the action and choose Action Options 
from the Actions palette menu.

 

2

 

If desired, type a new name for the action, 
choose a color for the action button, or assign a 
keyboard shortcut to the action.

 

3

 

Click OK.

 

Duplicating actions and 
commands

 

Duplicating an action can help when you want to 
experiment with changing an action, but you don’t 
want to lose the original version. It’s also a useful 
method for creating an action based on an existing 
one. Duplicating commands can be a simple way 
to add commands to other actions.

 

To duplicate an action or command:

 

Do one of the following:

 

•

 

Option-drag (Macintosh) or Alt-drag 
(Windows) the action or command to a new loca-
tion in the Actions palette. When the highlighted 
line appears in the desired location, release the 
mouse button.

 

•

 

Select an action or command and choose Dupli-
cate 

 

action name 

 

or Duplicate 

 

command name 

 

from the Actions palette menu. The copied action 
appears at the bottom of the Actions palette. The 
copied command appears after the original 
command.

 

•

 

Drag an action or command to the New Action 
button at the bottom of the Actions palette. The 
copied action appears at the bottom of the Actions 
palette. The copied command appears after the 
original command.

 

Deleting actions and commands

 

You can remove an entire action or remove a 
command from an action. 

 

To delete an action or command:

 

1

 

In the Actions palette, select the action or 
command you want to delete. 

 

2

 

Click the Trash button on the Actions palette. 
Click OK to delete the action or command. 

 

To delete all actions:

 

Choose Clear Actions from the Actions palette 
menu. Click OK to delete all the actions.

 

To delete a selected action or command 
automatically, Option-click (Macintosh) or 

 

Alt-click (Windows) the Trash button.

 

Saving, loading, and replacing 
sets of actions

 

You can save actions to disk, enabling you to orga-
nize actions for different types of work, as well as 
transfer sets of action to other computers. For 
example, you may want a set of actions for print 
publishing, another for online publishing, and so 
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on. When saving actions, you can only save the 
entire contents of the Actions palette; you cannot 
save individual actions.

Replacing a saved set of actions replaces all the 
existing actions. Loading a saved set adds the saved 
actions, maintaining the existing set. The new 
actions appear at the bottom of the Actions pal-
ette.

 

Note: 

 

The actions you create are stored in the Adobe 
Photoshop preferences file. As a result, deleting the 
preferences file also deletes the actions when you next 
start Photoshop. If you want to ensure that your 
actions remain available for future work sessions, 
save the actions.

 

To save a set of actions:

 

1

 

Choose Save Actions from the Actions palette 
menu.

 

2

 

Type a name for the set, choose a location, and 
click Save. 

 

To replace a set of actions:

 

1 Choose Replace Actions from the Actions 
palette menu.

2 Locate and select the actions file.

3 Click Open.

To load a set of actions:

1 Choose Load Actions from the Actions palette 
menu.

2 Locate and select the actions file.

3 Click Open.

External automation
Photoshop supports some external automation 
using AppleScript™ on the Macintosh, or an OLE 
Automation controller, such as Microsoft Visual 
Basic® or Borland Delphi, in Windows. Using 
either of these methods lets you start Adobe Pho-
toshop and execute actions externally.

Note:  OLE automation support is not available in 
Windows 3.1.

Using external automation lets you perform tasks 
such as the following:

• Have another scriptable application generate a 
series of files and have Photoshop batch process 
them.

• Have Photoshop batch process files and save 
them to your Web site.

• Write a script that runs an action and then shuts 
down your computer late at night after you've 
gone home.

Photoshop includes four automation objects 
(Application, Document, Actions Collection, and 
Action) that are available to an OLE Automation 
controller. For a description of these objects, see 
the online help. 

For information on using OLE and Applescript, 
see your Windows and Macintosh documentation.
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Appendix A: Improving Performance

 

program’s “performance” is the amount of 
time that it takes the program to complete 
certain operations, such as opening a file, 

sending a file to a printer, or redrawing the screen 
after you edit an image. 

To a great extent, your computer processor speed 
and the amount of RAM you have affect the per-
formance of Adobe Photoshop. Other factors that 
can dramatically affect the application’s perfor-
mance are how you set up your software, how you 
use virtual memory, and the size and complexity 
of your files.

This appendix explains how best to configure your 
system for optimal performance, and how Adobe 
Photoshop uses memory. The appendix also 
explains how to improve performance by mini-
mizing the size of your files and making efficient 
use of Photoshop’s features. 

 

Using RAM, scratch disks, and 
system virtual memory

 

The best way to improve performance when using 
Adobe Photoshop is to increase the amount of 
random access memory (RAM) installed on your 
system. Testing at Adobe Systems has shown that 
increasing the amount of installed RAM tremen-
dously improves the overall performance of Adobe 
Photoshop. 

 

Determining the amount of RAM required

 

The amount of RAM that Photoshop requires 
depends on numerous factors, including the pixel 
dimensions of your image (see Chapter 2), its 
color display mode (see page 70), the number of 
layers in the file, (see Chapter 11) as well as on the 
operations you’re performing. Copying part of an 
image, taking a snapshot, or performing other 
operations in Photoshop may require 2 to 3 times 
the image size in RAM. 

In most cases, it’s a good idea to give Photoshop at 
least 3 to 5 times your file size in RAM, plus about 
5 to 10 MB. If you’re using many layers and chan-
nels, Photoshop will need even more RAM. 

The RAM available to Photoshop is determined in 
the following ways:

 

•

 

On the Macintosh, Photoshop is set to a default 
application size determined by the type of Macin-
tosh you have. If you have more RAM available, 
you can increase the amount of RAM allocated to 
Photoshop in the Finder. See “Increase the appli-
cation memory size” on page 366 for instructions.

 

•

 

In Windows, Photoshop’s default setting allo-
cates 75% of available RAM (i.e., RAM not being 
used by the operating system or by disk-caching 
software) for its own use. You can increase this 
amount in the Memory & Image Cache Prefer-
ences dialog box (choose File > Preferences > 
Memory & Image Cache).

A
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Determining the amount of scratch disk 
space required

 

When your system does not have enough RAM to 
perform an operation, Adobe Photoshop uses 

 

virtual memory

 

, also called the 

 

scratch disk. 

 

Virtual 
memory is disk space used for storing data during 
a work session when the amount of RAM is insuf-
ficient. Photoshop’s virtual memory scheme lets 
you open and manipulate large images by swap-
ping image data to a hard drive if there is not 
enough RAM to contain the data. Keep in mind, 
however, that copying data to and from the scratch 
disk requires significantly more time than process-
ing files in RAM. Allocating enough RAM to Pho-
toshop to avoid using the scratch disk will keep 
Photoshop operating at peak performance.

Whether or not Photoshop is using the scratch 
disk, the amount of free space on the scratch disk 
must be greater than or equal to the amount of 
RAM you have allocated to Photoshop. To ensure 
good performance, Photoshop writes the entire 
RAM contents to the scratch disk during idle 
times. If the scratch disk runs out of free space, 
Photoshop quits taking additional RAM—regard-
less of what you have allocated to the program. 
This means that if you’ve allocated 60 MB to Pho-
toshop but you have only 10 MB of free space on 
your scratch disk, Photoshop will use only 10 MB 
of RAM.

 

Assigning scratch disks

 

By default, Photoshop uses the hard drive that the 
operating system is installed on as its primary 
scratch disk. You can change the primary scratch 
disk or designate a secondary scratch disk, to be 

used when the primary disk is full. Your primary 
scratch disk should be your fastest hard disk, and 
should have plenty of defragmented space avail-
able. For the best performance with large files, 
Adobe recommends that you dedicate an entire 
hard disk to Photoshop’s scratch disk.

 

To change the scratch disk assignment:

 

1

 

Choose File > Preferences > Plug-ins & Scratch 
Disk.

 

2

 

Select the desired disk from the menu. Then 
restart Adobe Photoshop for the change to take 
effect.

 

Important: 

 

Adobe recommends that you use a disk 
tool utility, such as Norton Utilities or Defrag, to 
optimize and defragment your hard drive on a 
regular basis. See your Macintosh or Windows docu-
mentation for information. 

 

Using the operating system’s virtual 
memory

 

In addition to Photoshop’s virtual memory, both 
Apple System software 7.0 and later and Windows 
use their own virtual memory schemes. These vir-
tual memory schemes swap active application pro-
grams to a hard disk when there is not enough 
RAM to hold them all simultaneously. Increasing 
the system virtual memory will not speed up oper-
ations within Photoshop; it may, in fact, take 
needed scratch disk space from Photoshop and so 
seriously degrade performance. Use the following 
guidelines for setting up system virtual memory:

 

•

 

On the Macintosh, turn off System 7 virtual 
memory. See page 367 for instructions.
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•

 

On Windows, if you have plenty of RAM for 
Photoshop (see “Determining the amount of 
RAM required” on page 363) you might want to 
increase the amount of virtual memory to speed 
up Windows operations, including printing. See 
page 368 for more information.

 

Displaying file size and memory 
status

 

The display in the lower left of the window lets you 
view different information related to disk space 
and memory. It’s important to note that the 
amount of data in an image and the amount of 
RAM the image is using may be very different 
values.

 

To display file size and memory status:

 

1

 

Move the pointer to the [icon] in the lower left 
of the window, and hold down the mouse button.

 

2

 

Choose from the following options:

 

•

 

Document Sizes to display information on the 
amount of data in the image. (See the following 
section for more information.)

 

•

 

Scratch Sizes to display information on the 
amount of RAM used to process the image. See 
“Scratch sizes” on page 366 for more information.

 

•

 

Efficiency to display the percentage of Photo-
shop operations being performed using RAM (as 
compared to using scratch disk space). An Effi-

ciency display below 100% indicates that Photo-
shop is using the scratch disk and so is operating 
more slowly than if only RAM were being used. 
See “Determining the amount of scratch disk 
space required” on page 364 for information on 
the scratch disk.

 

•

 

Timing to display the amount of time it took to 
complete the last operation. 

 

Document sizes 

 

When you display Document Sizes, the number on 
the left represents the printing size of the image—
that is, the amount of data that will be sent to a 
printer if you print the file. The printing size is 
approximately the size of the saved, flattened file in 
Adobe Photoshop format; however, it is usually 
somewhat smaller than the uncompressed file size 
on disk. This discrepancy is caused by other fac-
tors—such as your preview options, paths, File 
Info, and the type of disk you have—which can 
add to the size of the file on disk. On the other 
hand, if you save in a compressed format, such as 
JPEG, the printing size displayed here may be sig-
nificantly larger than the file size on disk.

Memory required 

for all open images

and Clipboard

Total RAM available

to Photoshop
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The number on the right indicates the file’s 
approximate size in its layered format including 
alpha channels. This number is usually greater 
than the file size on disk because Photoshop is able 
to compress certain data, such as alpha channels, 
when it saves the file to disk. The larger the image, 
the greater the difference between this number 
and the saved file size. For more information on 
how layers affect file size, see “Keeping track of file 
size” on page 270.

 

Important:

 

 If the 2.5 Format Compatibility option 
is turned off in the Saving Files Preferences dialog 
box (it’s on by default), the saved file size will be 
significantly smaller with layered files because the 
2.5 compatibility option saves a flattened version of 
the file with the layered file.

 

Scratch sizes

 

When you display scratch sizes, the number on the 
left represents the amount of memory that is cur-
rently being used by the program to display all 
open images, including channels, layers, and any 
information on the Clipboard.

The number on the right represents the total 
amount of RAM available for processing images. 
This number is equal to the amount of memory 

available to Photoshop minus the amount that 
Photoshop needs to run. See “Determining the 
amount of RAM required” on page 363 for more 
information.

With Scratch Sizes, when the number on the left is 
greater than the number on the right, Photoshop 
is using the scratch disk in addition to RAM. 
At this point, you’ll probably notice a dramatic 
decline in Photoshop’s performance because 
Photoshop must read and write files to the scratch 
disk. See “Determining the amount of scratch disk 
space required” on page 364 for more informa-
tion.

 

Additional tips for improving 
performance on the Macintosh

 

You can optimize Adobe Photoshop’s performance 
on the Macintosh by changing a variety of system 
settings.

 

Increase the application memory size

 

If your computer has more RAM than Photoshop’s 
default RAM allocation, you can significantly 
improve Photoshop’s performance by increasing 
the application memory size. See “Determining 
the amount of RAM required” on page 363 for 
more information.

 

To change the application memory size:

 

1

 

Start all applications—except Adobe Photo-
shop—that you must use at the same time as 
Adobe Photoshop. Keep in mind, however, that 
running other applications with Photoshop uses 
RAM that could be allocated to Photoshop.

Amount of data 

sent to printer

Amount of data 

including layers and 

alpha channels
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2

 

Return to the Finder. Choose About This 
Macintosh from the Apple menu. 

 

3

 

Note the Largest Unused Block value. (You will 
use this result in step 5.) This value shows the 
amount of memory currently available. 

 

4

 

In the Finder, select the Adobe Photoshop 
program icon (not the folder or the alias icon), and 
choose File > Get Info. 

You cannot increase the application memory size 
while Photoshop is running.

 

5

 

In the Adobe Photoshop Info window, set the 
Preferred Size option (or the Current Size option 
in System software versions earlier than 7.0) to no 
more than 90% of the Largest Unused Block value 
you noted in step 3. 

 

Important:

 

 Using RAM Doubler™ will improve 
performance when running Photoshop with other 
applications. However, Photoshop’s memory alloca-
tion must be based only on installed RAM.

 

6

 

Close the Adobe Photoshop Info window. 

 

Turn on 32-bit addressing and turn off 
Virtual Memory in the Memory control 
panel

 

Adobe Photoshop is designed to use the 32-bit 
addressing capability (called the Modern Memory 
Manager in System 7.5.1 and later) of System 7.0 
and later. This capability enables applications to 
use more than 8 MB of RAM, thus allowing a 
larger portion of a file to be stored in RAM instead 
of on a comparatively slower hard disk. 

In addition, Adobe recommends that you turn off 
System 7 Virtual Memory (see “Using the operat-
ing system’s virtual memory” on page 364). For 
instructions on using the Memory control panel, 
see your Macintosh documentation.

 

Note:

 

 Macintosh computers prior to the IIfx and IIci 
models do not supply built-in 32-bit addressing.

 

Decrease the disk cache setting

 

The disk cache setting in the Memory control 
panel sets aside memory for common operating 
system tasks. Adobe Systems recommends that you 
set the disk cache to a maximum of 128K. If you 
have limited RAM allocated to Photoshop, setting 
the disk cache higher may significantly degrade 
Photoshop’s performance.

 

To set the disk cache size:

 

1

 

Choose Control Panels > Memory from the 
Apple menu.

 

2

 

If necessary, click the arrow keys to change the 
disk cache size to no higher than 128K.

 

3

 

Close the Memory control panel.



 

APPENDIX A

 

368

 

Improving Performance

 

Turn off system extensions and control 
panels

 

Like any application running at the same time as 
Photoshop, system extensions and control panels 
use RAM that could be allocated to Photoshop. If 
you are running Photoshop with limited RAM, use 
Extensions Manager to turn off as many exten-
sions and control panels as possible. See your Mac-
intosh documentation for instructions.

 

Additional tips for improving 
performance with Windows

 

The first time you launch Adobe Photoshop, the 
program automatically checks the amount of 
RAM and warns you if you need to change the 
virtual memory allocation. By default, Adobe 
Photoshop allocates 75% of all available RAM 
(that is, RAM not being used by the operating sys-
tem or by disk-caching software) for its own use.

 

Use Enhanced 386 mode

 

If you are using Windows 3.1 or earlier, you must 
run the Adobe Photoshop program in Windows 
Enhanced 386 mode; the program does not run in 
Windows Standard mode. See your Windows doc-
umentation for more information.

 

Increase the virtual memory allocation

 

Although you can’t improve the performance of 
Photoshop operations by increasing the Windows 
virtual memory allocation, adequate virtual mem-
ory lets Windows swap Photoshop out of RAM 
when launching other applications, performing 
other Windows operations, or printing.

With Windows 3.1, the amount of memory you 
assign to the Windows virtual memory disk, called 
the permanent 

 

swap file

 

, should be either as large 
as the amount of RAM installed on your system or 
10 MB, whichever is greater. For instructions on 
increasing the virtual memory setting in Windows, 
see your Windows documentation.

If more memory is needed to run other applica-
tions at the same time as Photoshop, you can lower 
the percentage of RAM allocated to Adobe Photo-
shop in the Memory & Image Cache Preferences 
dialog box. Adjusting the RAM percentage will 
probably degrade the program’s performance, but 
it may make it easier to run other applications with 
Adobe Photoshop.

 

Tips for working efficiently

 

In addition to the amount of RAM and your sys-
tem configuration, the single most important fac-
tor affecting performance is the size of your files. 
File size is determined chiefly by the pixel dimen-
sions of an image and its color mode (see “Deter-
mining image size and resolution” on page 37 and 
“Color modes and models” on page 65. In addi-
tion, the number of layers and channels in an 
image can significantly increase file size. 

 

Minimize file size

 

The most important factor in determining file size 
is the pixel dimensions of the image. If you are pre-
paring your image for printed output, make sure 
that the print resolution and dimensions are the 
size you need for your final file. In general, the rec-
ommended image resolution is 1.5 to 2 times the 



 

369

 

screen frequency you will use to print the image. 
See [screen frequency sidebar in chapter 3] for 
more information. 

If you are preparing images for color separation, 
it’s also a good idea to work in RGB mode until you 
are ready to print RGB images. RGB images are 
approximately 75% the size of CMYK images.

Also, merge layers and delete channels as you no 
longer need them. Layers and channels may add 
significantly to the size of the file.

 

Clear data from RAM

 

The images and selections you cut or copy to the 
Clipboard or that you define as patterns or snap-
shots are stored in RAM. Keeping large amounts of 
data in RAM can significantly degrade Adobe Pho-
toshop’s performance. 

 

To clear cut and copied data from RAM:

 

Choose Edit Purge and then choose an option 
from the submenu:

 

•

 

Undo to remove from RAM a copy of the image 
before the last-performed operation.

 

•

 

Clipboard to remove from RAM any data copied 
or cut from an image. 

 

•

 

Pattern or Snapshot to remove from RAM any 
defined patterns or snapshots.

 

Note:

 

 To avoid filling the Clipboard with data, use 
the program’s drag-and-drop capability to drag 
elements (images, selections, channels, layers, and 
paths) from one file to another or from the Layers, 
Channels, or Paths palette to another file.

 

Turn off palette previews

 

The preview thumbnails on the Layers, Channels, 
and Paths palettes can be turned off for a slight 
performance improvement. To turn off these pre-
views, choose Palette Options from the palette 
menu and select None from the Thumbnail Size 
options.

 

Use shortcuts

 

Learn to use the command shortcuts that appear 
to the right of the commands in the menus. These 
are especially useful for operations that you per-
form frequently, such as displaying a specific com-
mand’s dialog box or adjusting color levels. You 
can also select frequently used commands or sets 
of commands or show and hide palettes by clicking 
buttons in the Actions palette. Buttons can easily 
be added to the button display of the Actions 
palette.

For complete information on shortcuts, see the 
Adobe Photoshop Quick Reference Card

 

.

 

 

 

Save selections in channels

 

Get into the habit of saving complex selections in 
channels until you have finished editing a file. You 
can then easily load the selections without rese-
lecting. If you have many selections in a channel, 
copy the channel containing the selections either 
by dragging the channel to the New Channel but-
ton in the Channels palette or by choosing Dupli-
cate Channel from the Channels palette menu. By 
loading the channels as selections from this second 
file, you can keep the file size manageable. 
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Make complex selections in Grayscale 
mode

 

Making complex selections in Grayscale mode can 
save processing time, because grayscale images are 
about one-third the size of RGB images. Save the 
selection in a channel, and then copy the channel 
by dragging it from the Channels palette to the 
open color document. Note that if you increase the 
contrast of a grayscale image, it’s easier to select 
shapes of different colors. When you’re working 
with selections in Bitmap mode, it’s even faster to 
save a complex selection as a path.

 

Apply filters to individual channels

 

Some Photoshop filters, such as the Distort filters, 
work only in RAM and don’t use Photoshop’s 
scratch disk. If you’re having problems applying a 
filter to a color image, try applying it to each color 
channel individually. (Use Command/Ctrl+F to 
reapply a filter with the same settings.) Applying a 
filter to a single channel requires significantly less 
memory. (In a flattened file, each RGB channel is 
equal to about one-third the entire file size; a 
CMYK channel is about one-fourth the size of the 
entire file.)

 

Working in two windows

 

You can save time by using the View > New View 
command to open a second window for a docu-
ment. For example, you can work on a magnified 
version of an image in one window while viewing 
the entire image in a second window, or you can 
use two windows to view the results of color cor-
rections in the composite color channel and in an 
individual channel of an image.

 

Use QuickEdit

 

You can significantly decrease the time it takes to 
open large high-resolution files, especially files 
larger than 4 MB, by opening and editing parts of 
the file using the Quick Edit feature. The feature is 
also useful when you don’t have enough RAM to 
open the entire file or when you want to speed up 
processing while trying different painting tech-
niques or special effects. The Quick Edit module 
opens Scitex CT, uncompressed TIFF files, and 
Photoshop 2.0 files (Macintosh only). For more 
information about using the Quick Edit module, 
see “Acquiring Quick Edit Files” on page 57.

 

Work on low-resolution copies of files

 

Another way to save time and space is to create a 
low-resolution version of your file. Be sure to give 
this copy a unique name when you create it so that 
you don’t overwrite your original high-resolution 
image.

A low-resolution image is useful for making initial 
editing and color corrections. If you’re adjusting 
color, save the settings by using the Save buttons in 
the color-adjustment dialog boxes. Once you 
know which features and dialog box settings pro-
duce the results you want, open the original file 
and repeat the steps; then use the Load button to 
apply saved settings to the original file.
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Appendix B: Troubleshooting

 

his appendix contains common solutions to 
problems you may encounter when using 
the Adobe Photoshop program. Also see the 

Read Me file installed with the program for last-
minute information not included in this user 
guide.

When you register your product purchase, you 
receive free technical telephone support for 90 
days (for new users) or 30 days (for upgrade users) 
from the date of your first call. When your compli-
mentary telephone support expires, you can get 
direct telephone support for $2 per minute by call-
ing 1-900- 555-3300. (Additional support options 
are also available.) Outside the United States and 
Canada, terms may vary. Contact your local sub-
sidiary or distributor for details.

See “Additional technical support resources” on 
page 372 for information on automated technical 
support information.

 

Before you call Adobe Technical 
Support

 

There are several steps you can take before calling 
technical support to receive assistance. Performing 
these steps can solve many problems and often 
eliminates the need for telephone assistance:

 

Reinstall Adobe Photoshop 

 

If you are experiencing 
installation problems, delete all of your Photoshop 
applications files, including the preferences file 

(located in the System Folder/Preferences folder 
on the Macintosh and in the Photoshp/Prefs folder 
on Windows), and then try the following:

 

•

 

If you are installing from the CD, copy the entire 
Disk Images folder (Macintosh) or Photoshp 
folder (Windows) to your hard disk and then 
install from the hard disk after following the 
instructions in the next paragraphs. 

 

•

 

On the Macintosh, hold down the Shift key and 
restart to turn off all extensions; then reinstall 
Adobe Photoshop.

 

•

 

On Windows, remove all items from the Startup 
Group and remark out the load/run lines in the 
win.ini file. Then restart in Safemode (Windows 
95), with the Microsoft VGA driver (earlier 
versions of Windows), or in VGA mode (Windows 
NT). See your Windows documentation for 
instructions on deactivating startup software and 
changing restart options. Reinstall Adobe Photo-
shop, and then restart Windows again in its 
normal mode. (Photoshop does not run in Safe-
mode, VGA mode, or with the VGA driver.)

 

Check for new software or setting conflicts

 

Very 
often problems with Adobe Photoshop can be 
traced to recent installation of new software or 
utilities that are running at the same time as 
Photoshop. If you have recently installed new soft-
ware or changed other system configuration set-
tings, such as your monitor setting, try de-install-
ing the software or restoring your original settings. 
(If you de-install software, you must also re-install 

T
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Photoshop following to the instructions in the 
previous section. This will ensure that any Photo-
shop files that might have been damaged by your 
new software installation are restored.) If the 
problem disappears, you can try reinstalling the 
problem software or system utility or contact the 
manufacturer for a new version and for compati-
bility information.

 

Check for a utility conflict

 

On the Macintosh, hold 
down the Shift key and restart the computer to 
restart with extensions off. In Windows, remove all 
items from the startup group and remark out the 
load/run lines in the win.ini file. (See your Macin-
tosh or Windows documentation for more infor-
mation on deactivating startup software.) If the 
problem disappears after restarting Photoshop, try 
restarting your computer with selected startup 
items reactivated until you have identified the 
problem software. You can then try reinstalling the 
software, or remove the software and contact the 
software manufacturer for a new version and for 
compatibility information.

 

Deactivate the preferences file 

 

To check whether 
your problem is caused by a corrupted preferences 
file, quit Adobe Photoshop, deactivate the prefer-
ences file, and restart Photoshop. To deactivate the 
preferences file on the Macintosh, drag the Adobe 
Photoshop Prefs file (located in the Preferences 
folder in your System Folder) to the Trash. To 
deactivate the preferences file in Windows, rename 
the photos40.psp and the ColorSD files (located in 
your Photoshp\Prefs directory). If the problem 
disappears, delete the preferences. If the problem 
persists, restore the preferences file to its original 
location (Macintosh) or names (Windows) to 
preserve your preferences settings.

 

Check SCSI device connections

 

Make sure that the 
devices you are using are securely and fully con-
nected to your computer, and that device cords are 
not damaged. The cause of the problem could be a 
bad connection.

 

Important:

 

 Be sure to turn off your computer and 
SCSI devices before checking cord connections. 
Failure to do so can damage your hardware.

 

Optimize and defragment your hard disk 

 

Use a disk 
tool utility, such as Norton Utilities or Scandisk, to 
check whether your hard disk contains bad sectors 
that may be causing the crashes. You can then use 
the Norton Speed Disk or Defrag utility to opti-
mize and defragment the hard drive. (Defrag-
menting cleans up any leftover file fragments and 
orders data contiguously so that it can be accessed 
quickly.) For instructions, see the utility’s docu-
mentation. 

 

Additional technical support 
resources

 

Adobe Systems provides several forms of auto-
mated technical support free of charge:

 

•

 

See the Read Me file installed with the program 
for last-minute information not included in this 
user guide.

 

•

 

Use forums on CompuServe and America 
Online, extensive customer support information 
on the Adobe Home Page on the World Wide Web, 
or Adobe’s own technical support bulletin board 
system. To open the Adobe Home Page, use the 
URL http://www.adobe.com once you’re on the 
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World Wide Web. To use the Adobe bulletin board, 
call 1-206-623-6984. Forums and availability may 
vary by country.

 

•

 

Call Adobe FaxYI, a free fax-on-demand system 
that can fax you any of over 1400 technical and 
customer services documents on Photoshop and 
other Adobe products. Call 1-206-628-5737 from 
a touch-tone phone and follow the recorded 
instructions.

 

•

 

Browse through the Adobe Technical Library on 
the application CD-ROM for additional technical 
and troubleshooting information.

 

Setup and performance 
problems

 

Commands don’t appear in menus; Filter (or 
Import or Export) menu and submenus are gray 
or missing.

 

Choose File > Preferences > Plug-ins & Scratch 
Disks, and make sure that you have selected the 
plug-ins folder containing the modules that you 
want to use. Also make sure that all the plug-ins 
you want to use are within a single umbrella folder. 
Although you can nest plug-ins in folders within 
folders, you can select only one umbrella plug-in 
folder at a time. See “Setting plug-ins preferences” 
on page 31 for information on choosing the 
plug-ins folder.

 

Operations seem unusually slow, or out-of-
memory messages appear frequently.

 

Your system settings—such as the amount of RAM 
and use of the system’s virtual memory—may be 
slowing down Adobe Photoshop operations. For 

information on setting up RAM and virtual mem-
ory in Photoshop and for other tips on improving 
performance, see Appendix A.

 

Scratch disk full messages appear.

 

Photoshop uses temporary hard disk space, called 
the scratch disk, for processing images. For Photo-
shop to function properly, your scratch disk must 
have the same amount of free space as the amount 
of RAM you have allocated to Photoshop. For 
more information on the scratch disk, see “Deter-
mining the amount of scratch disk space required” 
on page 364.

 

Space on hard disk appears lost.

 

If a system error occurs when a Photoshop file is 
open, the system creates a temporary (.tmp) file to 
hold the information about the open images. Nor-
mally, the temporary file is deleted when you quit 
the program. However, sometimes when the sys-
tem crashes the file is not deleted. 

To restore the hard disk space on your Macintosh, 
empty the Trash to delete the temporary files. For 
more information, see your Macintosh documen-
tation.

To restore the hard disk space in Windows, search 
all hard drives from the root directory, including 
subfolders, delete the .temp files, and run the 
Scandisk utility. (Note that you will not be able to 
delete the active Windows .temp file.) For more 
information, see your Windows documentation.
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Adobe Photoshop displays an out-of-memory 
message when opening an Adobe Illustrator 
file.

 

Even small Adobe Illustrator files can have a num-
ber of complex elements, such as many blends, a 
large number of paths, and so on. To open an 
Adobe Illustrator file, Adobe Photoshop must ras-
terize the vector artwork into bitmap, or raster, 
data. (See “Vector & Bitmap,” on page 36 for more 
information.) Too many complex elements can 
cause the application to run out of memory.

To reduce the size of the Illustrator file in Photo-
shop, open the file in Adobe Illustrator and make 
the file less complex. This will also prevent print-
ing problems that can occur with complex Adobe 
Illustrator files. For more information about sim-
plifying files, see the 

 

Adobe Illustrator User Guide.

 

Problems with image 
appearance

 

Printed image appears different from image 
on-screen.

 

For accurate color printing, it is essential to cali-
brate your monitor and the Adobe Photoshop pro-
gram for the various factors that affect the printed 
output. See Chapter 4, “Choosing a Color Display 
Mode,” and Chapter 5, “Reproducing Color,” for 
more information.

 

CMYK colors displayed in the Info palette are 
different from those specified in RGB mode.

 

How colors are translated between CMYK and 
RGB modes is determined by the parameters spec-
ified in the Separation Setup, Monitor Setup, and 
Printing Inks Setup dialog boxes. Depending on 

the settings of these parameters, CMYK values 
specified in RGB mode may separate as different 
values. (If the colors are specified in CMYK mode, 
they will separate as specified.) See Chapter 4, 
“Choosing a Color Display Mode,” and Chapter 5, 
“Reproducing Color,” for detailed information on 
color in Adobe Photoshop.

To determine the actual values that will result from 
a separation in RGB mode, choose Window > 
Show Colors to display the Colors palette. Be sure 
to set the Colors palette to the CMYK mode. Use 
the eyedropper tool to display the color in the Col-
ors palette. (The color values appear next to the 
sliders.)

 

Painting tools don’t work.

 

Painting tools work only on the target layer and 
inside areas that are parts of the current selection 
or when no part of the layer is selected. 

Check to make sure that you are not painting out-
side a selected area. Check to make sure that you 
have not previously hidden the edges of the selec-
tion by pressing Command/Ctrl+H. If you are 
painting outside a selected area, choose Select > 
None to deselect everything or Select > Inverse to 
switch the selected and unselected areas. 

You might also be attempting to paint or fill a layer 
that has the Preserve Transparency option 
selected. In this case, painting is limited to the 
areas of the layer that contain pixels. Deselect this 
option in the Layers palette to edit anywhere on 
the layer.
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The pointer disappears (Macintosh only).

 

Try either disabling or enabling the Direct Cursors 
extension in the Extensions folder. To turn off the 
extension, first create a new folder; then drag the 
Direct Cursors extension out of the Extensions 
folder (located in the Plug-Ins folder) and into a 
new folder.

 

Only 16 pixels are available for the brush size 
(Macintosh only).

 

Disabling the Direct Cursors extension restricts 
the number of pixels available for the brush size. 
To fix this problem, turn on the Direct Cursors 
extension by placing it in the Extensions folder 
within the Plug-Ins folder. 

 

Working with placed images

 

Unable to place or open EPS files in Adobe 
Photoshop.

 

Adobe Photoshop 4.0 lets you place Encapsulated 
PostScript (EPS) files saved in the Adobe Illustra-
tor format and in other applications that support 
the Adobe Illustrator format, such as Adobe 
Dimensions. Trying to place EPS files saved in 
applications that do not support the Adobe Illus-
trator format may generate an error message or 
produce undesirable results.

To achieve the best results with type in Adobe Pho-
toshop, convert type to outlines in Illustrator 
before opening the image in Adobe Photoshop. 
See page 36 for information on the difference 
between Illustrator (vector) artwork and Photo-
shop (bitmap) images.

 

Rectangular space appears around Photoshop 
images placed in other applications.

 

All exported Photoshop images are bitmaps on a 
rectangular grid of pixels. Therefore, by default, 
white backgrounds and transparent areas are visi-
ble when placed in other programs. To correct this 
problem, you need to create a clipping path for the 
image and save it in EPS with the proper preview 
option. See page 322 for instructions. 
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Index

 

A

 

Accented Edges filter 298

Accurate Screens option 334, 342 

Acrobat. 

 

See 

 

Adobe Acrobat

actions 

adding commands to 357 

batch feature 355-356 

changing options in 358 

changing order of commands in 
356-357 

creating 352-354 

deleting 358 

duplicating 358 

explained 351

improving image consistency 
with 284

playing 354-356

recording 352-354, 357

save commands in, 352

saving and loading 359 

Actions palette 351, 369 

Actual Pixels command 29 

Adaptive Palette option 77 

Add Noise filter 283, 286, 299 

Add option 275 

add-anchor-point tool 19, 162 

additive colors 66 

adjustment layer masks 268-269 

adjustment layers 

for color corrections 107, 118 

creating 268-269

editing 269 

explained 246, 267-268 

merging 269-270 

Adobe Acrobat 319

Adobe FaxYI 373

Adobe Home Page 2, 372-373
Adobe Illustrator 

artwork compared to Photoshop 
artwork 35-36

exporting paths to 324 

importing images from 54-55

opening files in Photoshop 54-
55, 374, 375

Adobe Premiere 318 

Adobe Technical Library 373 

Adobe technical support bulletin 
board system (BBS) 2, 372-
373

Adobe Type Manager (ATM) 192-
193

airbrush tool 18, 200

Alignment options 195

alpha channels

changing order of 231 

creating new 238-239 

deleting 242 

explained 71, 229

masks and 235, 237-241 

saving 232

saving files with 307

saving selections in 239-240 

setting options for 240 

Ambient Light setting 88 

America Online 2, 372 

Amiga Interchange File Format 
(IFF) 319 

Amount option 135 

anchor points 

adding 162 

explained 155 

deleting 163 

selecting 161 

Angle option 205 

Angled Strokes filter 298

animation 108-109 

ANPA-COLOR 225 

Anti-alias PostScript option 55 

Anti-aliased option

for converting paths 167

for filling paths 166

for imported graphics 54-55

for selections 154

for type 195

Anti-aliased PICT format 56-57 

Apple Color Picker 225

AppleScript 359

application memory size 366-367 

Apply Image command 272, 273 

Arbitrary Map option 125, 126 

Arrange Icons command.  

 

See topic 
in

 

 Adobe Photoshop online 
Help

arrow tool 19 

arrowheads 201 

Artistic filters 285 
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Auto Erase option 202-203 

Auto Screens dialog box 334, 342 

automating tasks 351-359 

 

 B 

 

background color 

choosing 199, 220 

editing with Color palette 219 

filling with 58, 215-216 

printing 333 

selecting with eyedropper tool 
218 

Background Color option, 58 

backgrounds 

adding to an image 254 

converting into a layer 254 

creating with filters 283-284 

moving 250

transparent 316 

Bas Relief filter 300

base color 208 

base layer 261 

batch feature 351, 355-356 

BBS. 

 

See 

 

Adobe technical support 
bulletin board system 

Beep When Done option 173 

Behind mode 208 

Bicubic interpolation option 49 

Bilinear interpolation option 49 

bit resolution 37, 72 

bitmap images 35 

Bitmap mode 68, 73-76 

Black Body color-table option 79 

Black Generation option 97, 98-99, 
111 

black point value 86, 122-123 

bleeds 333

blend color 208 

blending modes 

channel calculations and 275 

explained 208-210, 275

filter effects and 280-281 

layers and 255, 258-260 

opacity and 210 

blending range 260 

Blur filters 285, 297

Blur More filter 297

blur tool 19, 191 

BMP file format 318 

borders 332 

break point 354, 355 

brightness 

adjusting 138

explained 65

equalizing 139

Brightness/Contrast command 138 

Brush Strokes filters 285, 298

brushes 

choosing 203 

creating and deleting 203-204 

customizing 204, 206 

saving and loading 206 

setting and loading options 204-
206 

Brushes palette 203-206 

bump maps 291 

burn tool 19, 192 

Button Mode 351

 

C 

 

calculations commands 272-275 

Calibrate dialog box 84 

calibration 

explained 84 

monitor 85-87 

for online distribution 104 

for on-screen presentation 102-
103 

and recalibration 87 

of screen image to color 
proofs 91-95 

system 114 

Calibration Bars option 331 

canceling operations 173 

Canvas Size command 61 

Caption options 308

captions 

printing 332

saving as file information 308 

Cascade command 27

Categories options 308 

Chalk & Charcoal filter 283, 284, 
300

channels. 

 

See also

 

 alpha channels

applying filters to 283, 370 

calculating 272-275 

color 229

deleting 242 

duplicating 232 

explained 71, 229-230 

mask options for 234-237 

merging 233-234 

saving 232 

saving selections in 369 

selecting 230 

showing and hiding 230-231 

splitting 233 

thumbnails 231 

Channels palette 123, 125, 230-231 

chroma 65 

chromatic components 68 

Chrome filter 285, 300

Clear mode 208 
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Clipboard 173-174, 180, 369 

clipping groups 261-262 

clipping paths

creating 323

explained 322-323

printing 324 

Clone options 189

Close command.  

 

See topic in

 

 
Adobe Photoshop online 
Help

Close All command. 

 

See topic in

 

 
Adobe Photoshop online 
Help

closed paths 155 

Clouds filter 283, 286, 299

CMYK images 

color correcting 111-114 

color readout values 220 

converting to 97, 99-102, 374 

custom color equivalents for 
219, 223, 224 

file size 369 

specifying colors numerically 
219, 223

previewing colors for 111 

printing color proofs 90-91 

CMYK mode 67. 

 

See also

 

 CMYK 
images

CMYK model 67, 220, 223 

color balance 126, 128-134 

Color Balance command 130 

color bar 219-220 

Color Burn mode 209 

color casts

compensating for when 
calibrating 95

correcting 52, 122, 126-134

in monitor 88

in scanner 52

color corrections

applying to other images 110 

brightness and contrast 
adjustments 138 

in CMYK vs. RGB mode 111-
114 

color balance adjustments 126-
134 

generalized 136-138

highlight and shadow 
adjustments 116-123 

midtone adjustments 123-126 

previewing 108-110 

printing 335 

selective 133-134 

sharpening images 134-136 

special-purpose tools for 138-
140 

tonal range check 114-116 

using tools and commands for 
107-108 

color depth. 

 

See

 

 pixel depth 

Color Dodge mode 209 

Color Halftone filter 286, 287, 299 

color lookup table, 72

Color mode option 209 

color models 

CMYK model 67 

color gamuts and 69, 71 

explained 65 

HSB model 65-66 

L*a*b model 67-68 

RGB model 66 

color modes 

Bitmap mode 68 

CMYK mode 67 

converting images between 73 

explained 65 

Grayscale mode 68-69 

Indexed color mode 69 

Lab mode 68 

Multichannel mode 69 

RGB mode 66

Color palette 72, 218-220 

Color Picker dialog box. 

 

See 

 

Color 
Pickers

Color Picker option 222, 225, 226

Color Pickers

Adobe Photoshop 222-225 

Apple 225

plug-in 226

using to set printing background 
333

using with the Curves command 
119

Windows 226 

color proofs 

calibrating screen image to 91-
95 

printing 90-91 

color range 

saving and loading settings for 
149 

selecting 147-149 

Color Range command 147-149 

Color Range dialog box 147, 148 

color reproduction. 

 

See

 

 
calibration; printing

color separation tables 100-102 

color separations 

creating 99-100

setting options for 95-99, 374 

explained 67, 97 

halftone screen attributes
 for 334
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printing 335, 347 

saving and loading settings for 
99 

for spot colors 347 

color slider 222-223 

color systems 224-225

color table animation 108-109 

Color Table command 77 

Color Table dialog box 78, 79 

color tables 

setting options for 79-80 

for color separations 100-102 

editing colors in 79

saving and loading 80

color translation 97 

color traps 336-337 

color values.

 

 See also

 

 Color Pickers; 
Info palette 

measuring 71

previewing 109-110, 220, 374

specifying 219, 223 

color wheel 128, 225 

Colored Pencil filter 297

Colorize option 131, 132 

commands. 

 

See also names of 
individual commands

 

adding to an action 357 

changing order of in actions 
356-357 

combining into actions 351, 
352-354 

deleting from actions 358 

duplicating 358 

missing 373 

playing in actions 354-355 

re-recording 357 

 Commission Internationale 
d’Eclairage (CIE) 67 

complementary colors 67 

CompuServe 2, 372 

CompuServe GIF file format 318-
319 

Conté Crayon filter

creating backgrounds with 283

illustrated 300

selecting color for 286

setting texture options for 282

Contents options 58 

context menus 26-27 

contrast 138 

control panels 368 

convert-anchor-point tool 19, 163 

converting

backgrounds into layers 254 

between color modes 73-78, 
337-338, 374 

paths into selection borders 167-
168 

selection borders into paths 168-
169 

between smooth points and 
corner points 163-164 

convolution 287 

copying. 

 

See also

 

 duplicating 

between applications 180-181 

channels 232

layers between images 252-254 

paths 164-165 

selections 178-179 

Copyright & URL options 309 

corner points 163-164 

correcting mistakes 173-174

Craquelure filter 283, 301

creating 

actions 352-354 

adjustment layers 268-269 

alpha channels 238-239 

backgrounds 283-284 

brushes 203, 204 

clipping paths 323 

gradient fills 213-214 

images 58 

layers 246-248 

lighting styles 295 

masks 235 

paths 156-161 

subpaths 160 

Credits options 308 

Crop command 58, 59 

Crop Marks option 331 

crop tool 18, 59 

cropping images 58-60 

Crosshatch filter 298

Crystallize filter 299

curved paths 158-159 

curves, drawing 160 

Curves dialog box 125-126 

Curves feature 

adjusting tonal range with 124-
127 

correcting color balance with 
129 

Custom Black Generation option 
98-99 

Custom color-table option 79 

Custom filter 282, 287-288 
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custom ink colors. 

 

See also

 

 spot 
colors

adjusting for 94 

choosing 223-224 

specifying CMYK equivalents 
for 224 

Custom Palette option 78 

Custom Pattern option 75-76 

Custom Spot Function dialog box 
333 

Cutout filter 285, 297

 

 D

 

Darken mode 209 

Dark Strokes filter 298

DCS format 310 

DCS option 310-311 

defaults

interpolation method 48-49 

restoring palette positions 24

restoring preferences to 32 

restoring tool settings 25 

transfer functions 93 

Define Pattern command 216 

Defrag utility 364, 372 

Defringe command 183 

De-Interlace filters 286 

delete-anchor-point tool 19, 162 

deleting 

actions 358 

anchor points 163 

brushes 204 

channels 242 

colors from swatch sets 221 

floating selections 256-257 

gradients 215 

layers 256-257 

lighting styles 295 

paths 167 

selections 182 

deselecting. 

 

See also

 

 selecting 

paths 156 

selections 143 

type characters 195-196

Desktop Color Separations (DCS) 
format 310 

destination selection 181 

device independence 67-68 

dialog boxes. 

 

See names of 
individual dialog boxes

 

 

Diameter option 205 

DIC Color Guide 225 

Difference Clouds filter 283-284, 
286, 299 

Difference mode 209 

Diffuse filter 300

Diffuse Glow filter 298

Diffusion Dither option 73, 75, 78 

Digimarc filters 287. 

 

See also

 

 
Adobe Photoshop Getting 
Started

Direct Cursors extension 375 

direction lines 155 

Directional light 292, 293 

direct-selection tool 161, 162, 163 

disk cache setting 367 

disk drive. 

 

See

 

 hard disk 

Displace filter 282, 289-290, 298 

displacement map 289-290 

Display & Cursors preferences 73 

Dissolve mode 208 

Distort command 185 

Distort filters 285, 298-299

dithering 

diffusion 73, 75, 78 

pattern 72, 75 

Document Sizes option 365-366 

documentation 1-2 

dodge tool 19, 192 

dot gain 89-90, 91-93

dots per inch (dpi) 39 

downsampling 44 

drag-and-drop method 179, 369 

drawing 

curved paths 158-160

lines 201 

straight line paths 157-158 

Dry Brush filter 297

Duotone Curve dialog box 340, 
342 

duotones 

compensating for dot gain in 92 

converting images to 337-338 

and duotone curves 338-341 

explained 337 

exporting 342-343 

overprint colors and 341 

printing 342 

saving and loading settings for 
341 

specifying ink colors for 338 

viewing individual plates for 342 

Duplicate command 174-175, 232 

Duplicate Layer command 251 

duplicating. 

 

See also

 

 copying

actions 358 

channels 232 

commands 358 

images 174-175 

layers 251-252 

and saving files 305-306

Dust & Scratches filter 288 
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Dynamic Color Sliders option 219

dynamic range 52 

 

E 

 

edge effects 283

Edge Fideltiy option, 285

Edge Simplicity option, 285

Edit Graphic Object (EGO) 
AppleEvent feature 324-325 

Edit Purge 369 

editing. 

 

See also

 

 copying; 
correcting mistakes; deleting; 
pasting; restoring images; 
transformations; 

 

and names of 
individual editing tools

 

adjustment layers 269 

background and foreground 
colors 219 

color tables 79 

gradient fills 213-214 

gradient transparency mask 
214-215 

layer masks 264-265 

layers 254-256 

masks 235-236 

paths 161-164 

effects. 

 

See

 

 lighting effects; special 
effects 

Efficiency option 365 

Efi color tables 101 

EGO feature 324-325 

8-bit color display options 72-73

8 Bits/Channel command. 

 

See topic 
in 

 

Adobe Photoshop online 
Help

electronic publishing. 

 

See

 

 online 
distribution

Electronic Publishing Guide 2 

elliptical marquee tool 18, 144 

embedding, 

 

See

 

 OLE, linking and 
embedding

Emboss filter 300

Emulsion Down option 332 

Encapsulated PostScript (EPS) 
format. 

 

See

 

 EPS format

Enhanced 386 mode 368

EPS format 309-311, 318, 375

EPS PICT Preview file format 318 

EPS TIFF Preview file format 318 

Equalize command 139 

Erase to Saved option 174, 202 

eraser tool 18, 202 

erasing 167, 202-203. 

 

See also

 

 
deleting

Exact Palette option 77 

Exclusion mode 209 

Export Clipboard option 180 

exporting. 

 

See also 

 

saving

duotones 342-343

indexed-color images to GIF 
314-316 

plug-ins for 311 

paths to Adobe Illustrator 324 

RGB images to GIF 311-312, 314 

exposure settings 206-207 

external automation 359 

Extrude filter 288-289 

Eyedropper Options palette 110, 
118, 218

eyedropper tool 20, 110, 218

eyedropper-minus tool 148, 315

eyedropper-plus tool 148, 315

 

 F 

 

Facet filter 299

Fade command 280-281, 283 

fade-out rate 207 

feathering selections 153-154, 166, 
167 

50% Threshold option 75 

file formats. 

 

See also names of 
individual formats

 

for Adobe Photoshop files 309-
311, 318-322

for online display 317

saving files in various 305 

specifying when opening 53 

File Info dialog box 308-309 

file information 307-309 

file size 

displaying 43, 365 

image size and 46 

layered documents and 270, 366 

minimizing 368-369 

resampling and 44-46 

resolution and 41-42 

scanning images and 50-51 

filename extensions 307 

files 

batch-processing 355-356 

opening 52-54 

saving 305-311 

Fill command 215, 216 

Fill dialog box 216 

Fill Path command 165 

Fill with Neutral Color option 260 

filling

with background color 213, 215-
216 

with foreground color 213, 215 

with gradients 211-215 

layers 215-217, 260-261 

with neutral colors 260-261 

paths 165-166 

selections 215-217 
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Film Grain filter 297

Filmstrip file format 318 

filter dialog box 280

Filter Factory 279 

filters. 

 

See also names of individual 
filters

 

applying to channels 283, 370 

applying to images 279-283 

blending effects 280-281 

categories of 285-287 

explained 279 

improving performance with 
285 

plug-in 279 

previewing 279-280 

sample gallery 296-301 

shortcuts for 281

special effects tips 283-284 

Find Edges filter 296, 300

Fit on Screen command. 

 

See topic 
in 

 

Adobe Photoshop online 
Help

Fixed Target Size option 60 

flatness values 323 

flattening images 271-272 

flipping 

images 184

layers and selections 185-186

floating selections 

defined 175 

deleting 256-257 

new layers and 247 

FOCOLTONE colors 225 

focus tools 191

foreground color 

choosing 199, 220 

editing with Color palette 219 

filling selections with 215 

selecting with eyedropper tool 
218 

four-color process printing 67. 

 

See 
also 

 

color separations

Fragment filter 299

Free Transform command 48, 184, 
186-187 

freehand selection 145

Frequency option 74

Fresco filter 297

From Saved option 174, 190 

From Snapshot option 174, 190 

Full Size preview option 306 

Fuzziness value 132 

 

 G 

 

gamma 

adjusting 86, 88 

saving and loading settings 87 

Gamma control panel 85, 86, 87 

Gamut Warning 113-114 

gamuts 

color reproduction and 83 

explained 69, 71 

out-of-gamut colors and 111-
114

Gaussian Blur filter 297

GCR. 

 

See

 

 gray component 
replacement

General preferences. 

 

See 

 

preferences; 

 

names of specific 
preferences

 

GIF89a Export module 311

GIF format 

exporting indexed-color images 
to 314-316

exporting RGB images to 311-
312, 314

compared to JPEG 317 

Glass filter

creating backgrounds with 283-
284

illustrated 298

improving performance of 285

setting texture options for 282

Glowing Edges filter 300

Gradient Editor dialog box 214 

gradient tool 20, 211-215 

gradient transparency mask 214-
215

gradients 

applying 212 

creating or editing 213-214 

customizing 215

Grain filter 284, 301

Graphic Pen filter 283, 284, 300

Graphics Interchange Format. 

 

See

 

 
GIF format 

gray balance 91, 95 

gray component replacement 
(GCR) 97, 98 

gray ramp 97 

Grayscale color-table option 80 

grayscale images

color readout values 220 

colorizing 132

compensating for dot gain in 90, 
92

converting Bitmap-mode 
images to 76

converting to Bitmap-mode 
images 74

converting to duotones 337-338 

converting to high-contrast 
black-and-white images 139-
140

file size 370 
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halftone screen attributes for 
334

improving performance with 
370

specifying shades numerically 
219, 223

Grayscale mode 68-69. 

 

See also

 

 
grayscale images

grid 177-178

Group with Previous Layer option 
262 

Grow command 151 

guides 177-178

Guides & Grid preferences 178

 

H 

 

Halftone Pattern filter 284

Halftone Screen option 74-75 

halftone screens. 

 

See also

 

 screen 
frequency

for Bitmap-mode images 74-75 

explained 329-330 

options 74 

saving and loading settings for 
334 

selecting attributes for 333-334 

Halftone Screens dialog box 334, 
342

halftones 329-330. 

 

See also

 

 halftone 
screens

hand tool 20, 28 

hard disk 

optimizing 364, 372 

restoring space on 373 

Hard light mode 209 

Hardness option 205 

Height slider 295 

Help system 2. 

 

See also

 

 Adobe 
Photoshop Getting Started 

hidden tools 17 

Hide command 22 

Hide Edges command 154 

Hide Status Bar command. 

 

See 
topic in

 

 Adobe Photoshop 
online Help

hiding and showing 

channels 230-231 

grid 177 

guides 177 

layers 248 

palettes 22 

paths 156 

rulers 176 

selection borders 154 

High Pass filter 287 

high-contrast black-and-white 
images 139-140 

highlights, adjusting 116-123 

histogram 114-116 

Histogram dialog box 116 

hot spots 21 

HSB model 65-66, 220, 223 

HTML 311, 318, 319

hue 

adjusting 130-132 

defined 65 

Hue mode 209 

Hue slider 131, 132 

Hue/Saturation command 130-
132 

hypertext markup language. 

 

See

 

 
HTML

 

I 

 

IFF format 319 

Illustrator. 

 

See

 

 Adobe Illustrator 

Image Cache preferences, 368. 

 

See 
also topic in 

 

Adobe Photoshop 
online Help

image previews 306-307 

image resolution 

changing 46-47 

determining 47-48 

displaying information on 43 

explained 37, 39 

file size and 41-42, 370 

image size and 37-41 

pasting between images and 181 

scanning and 51 

image size

file size and 46

resolution and 37-41 

specifying 46-48 

Image Size command 46-48, 61, 
181 

Image Size dialog box 44 

images. 

 

See also specific types of 
images

 

adding spot colors to 343-345 

adding type to 193 

appearance problems 374-375 

changing pixel dimensions 46 

converting between color modes 
73-78, 337-338

copying channels between 232

copying layers between 252-254 

copying selections between 179 

creating new 58 

cropping 58-60 

displaying file size and 
resolution 43 

duplicating 174-175 

embedding in word-processor 
applications 324-326

exporting 311-317



 

385

 

flattening 271-272

importing 54-57 

linking with OLE, 326

loading selections into 240-241 

magnifying and reducing 28-30 

moving 28, 30

opening 52-58

preparing for online 
distribution 313 

previewing 43-44 

printing 329

problems with placed 375 

publishing and subscribing 325 

resampling 44-46 

restoring 174 

rotating or flipping 184

saving 305-310

scanning 49-53 

viewing 27-30 

ImageWriter Color module 336 

Import command 53, 54 

importing. 

 

See also 

 

opening files

Adobe Illustrator files 54-55, 
374-375 

anti-aliased PICT files 56-57 

EPS files 375

Photoshop images into other 
applications 322-326, 375

with TWAIN interface 50 

Impressionist option 190 

Indexed Color dialog box 78 

Indexed-color mode 69. 

 

See also 

 

indexed-color images

indexed-color images 

converting RGB images to 76-77 

exporting to GIF format 314-
316 

manipulating color tables for 
78-80

Info palette

customizing 26 

information displayed by 25-26 

measuring color values in 71 

previewing color changes in 
109-110

information. 

 

See

 

 file information; 
Info palette

ink. 

 

See

 

 printing inks; Printing Inks 
Setup dialog box

Ink Colors dialog box

explained 94

setting options for on-screen 
images 103

setting options to preview spot 
colors 346

Ink Colors options 89, 94 

ink limits 99

Ink Outlines filter 298

Input Levels slider 123-124 

Insert Menu Item command 353 

Insert Stop command 354 

installing 

instructions for. 

 

See 

 

Adobe 
Photoshop Getting Started

problems with 371 

plug-in modules 31 

interactive tour 5-14 

International Press 
Telecommunications Council 
(IPTC) 307 

interpolation methods 48-49, 184, 
332 

Interpolation option 49

interrupting operations 173 

Inverse command 152 

Invert command 138-139, 332 

inverting 

images 138-139 

selection areas 152 

 

 J 

 

JPEG format

saving files in 311

compared to GIF 317

explained 319

JPEG encoding, printing with 335-
336 

 

K 

 

key type 114 

Keywords options 308 

Kodak Photo CD format files 55-
56

Kodak Precision Color 
Management System 
(KPCMS) 55 

 

L 

 

L*a*b model 67-68, 220, 223

Lab mode 68, 99, 100

label printing 331 

Landscape orientation 331 

lasso tool 18, 145, 153 

layer masks 

adding 263-264 

editing 264-265 

explained 262-263 

setting options for 265-266 

removing 267 

turning off 266 

unlinking from layers 265 

viewing mask channel 267 

layers

adjustment 267-270 
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applying filters to 283 

blending modes 258-260 

changing order of 249-250 

channel calculations and 272-
275

clipping groups 261-262 

converting backgrounds into 
254

copying between images 252-
254

creating 246-248 

deleting 256-257 

duplicating 251-252

editing 254-256 

explained 245-246 

file size and 270, 366 

filling 215-217, 260-261 

flattening 271-272 

flipping or rotating 185-186 

freely transforming 186-187 

merging 246, 270-271 

moving 250-251 

numerically transforming 187-
188 

opacity 257-258 

options 257 

saving 272 

selecting 246 

selections as 247-248 

stroking 217 

transparency masks and 241 

unlinking from layer masks 265 

viewing 248-249 

Layers palette 175, 182, 246 

Leading option 194 

Lens Flare filter 286, 299

letterspacing 194, 196 

Levels dialog box 116, 123 

Levels sliders

adjusting 123-124 

setting highlights and shadows 
with 121-122 

Lighten mode 209 

Lighter option 275 

lighting effects 

styles 294-295 

textures 291, 295 

types of 292-294 

using filter for 291-292 

Lighting Effects dialog box 291-295 

Lighting Effects filter 282, 285, 
291-295

lightness component (L) 68 

Lightness slider 131, 132 

line screen. 

 

See 

 

screen frequency

line tool 20, 201 

Line Tool Options palette 25 

linear fills 212 

lines, drawing 201 

lines per inch (lpi) 41

linking and embedding. 

 

See

 

 OLE, 
linking and embedding

Load Actions command 359 

Load Brushes command 206 

loading 

actions 359 

brushes 206 

color adjustment settings 110 

color range settings 149 

color separation settings 99 

color separation tables 101 

color tables 80 

duotone settings 341 

gamma settings 87 

gradients 215 

halftone screen settings 334 

monitor settings 88 

printing inks settings 95 

selections into images 240-241 

swatch sets 221-222 

textures 282 

transfer function settings 93 

transparency masks 241 

Lock Guides command. 

 

See topic in

 

 
Adobe Photoshop online 
Help

low-resolution files 370 

luminance 68 

Luminosity mode 209 

 

M 

 

Macintosh, improving Photoshop 
performance on 366-368 

Macintosh Drag Manager 180 

Macintosh System color-table 
option 80

MacPaint format 319 

magic wand tool 18, 146 

magnifying images 28-30 

Make Selection option 167 

Make Work Path command 168 

Marquee Options palette 144, 153 

marquee tools 18, 144-145, 153 

Masked Areas option 237 

masking, unsharp 134-136, 137 

masks. 

 

See also 

 

layer masks; Quick 
Mask mode

creating 235

editing 235-236 

explained 234-235 

filter effects with 284 

transparency 241 

Matting command 183 

matting selections 183-184 
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Maximum Black Generation 
option 111 

Maximum filter 287 

measuring color values, 71

Median filter 299

memory. 

 

See

 

 RAM; virtual 
memory 

Memory & Image Cache 
preferences, 368. 

 

See also topic 
in 

 

Adobe Photoshop online 
Help

Memory control panel 367 

menu items 

inserting into actions 353 

missing from display 373 

Merge Channels command 234 

Merge Down command 182 

merging

adjustment layers 269-270 

channels 233-234 

layers 246, 270-271 

Mezzotint filter 284, 299

Microsoft Visual Basic 359 

Microsoft Windows. 

 

See

 

 Windows

midtones, adjusting 123-126 

Minimum filter 287 

minus eyedropper 148, 315

mistakes, correcting 173-174 

Mode command 73 

models. 

 

See

 

 color models 

Modern Memory Manager 367 

modes. 

 

See

 

 blending modes; color 
modes

Monitor Setup options 86, 87-88 

monitor resolution 37, 38, 39

monitors

adjusting display 71-73 

calibrating to color proofs 91-95 

calibration process 85-87 

entering setup information for 
87-88

saving and loading settings 88 

monotones. 

 

See

 

 duotones 

Mosaic filter 284, 299

Mosaic Tiles filter 284, 301

Motion Blur filter 297

move tool 18, 175 

moving 

guides 177-178 

images 28 

layers 250-251 

palette groups 23

paths 164 

selection borders 149-150 

selections 175

toolbox 20 

Multichannel mode 69, 342, 343 

multiple copies, creating 179 

Multiply mode 208 

 

 N 

 

naming paths 161, 165 

Navigator palette 30 

Nearest Neighbor interpolation 
option 49 

Negative option 332 

Neon Glow filter 297

network printing 335-336 

neutral color, filling a layer with 
260-261 

New Adjustment Layer dialog box 
269

New command 58 

New dialog box 58

new features. 

 

See

 

 Adobe 
Photoshop Getting Started

New Layer button 175, 247 

New Layer command 247 

New Layer Mask button 264 

New View command 27 

Newspaper Association of America 
(NAA) 307 

Noise filters 285-286 

nonprintable colors 223 

non-transparent areas, selecting 
241 

Normal mode 208 

Norton Speed Disk 372 

Norton Utilities 364, 372 

Note Paper filter 281, 284, 300

NTSC Colors filter 286 

numeric transformation 187-188

numeric values

previewing for colors 109-110, 
220, 374

specifying colors with 219, 223 
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Ocean Ripple filter 298

Offset filter 282, 287 

OLE

automation controller 359 

linking and embedding 326

Omni light 292, 293 

online distribution 

calibrating for 104 

file formats for 317, 320

preparing images for 313 

online Help system 2. 

 

See also

 

 
Adobe Photoshop Getting 
Started 

online services 2, 372 

on-screen presentation 102-103 

opacity 
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blending modes and 210 

layer masks 266 

layers 255, 257-258 

setting 206-207 

type 194 

Opacity slider 257-258 

Opacity text box 113 

Open As command 53 

Open command 53 

open paths 155 

opening files. 

 

See also

 

 importing

Kodak CD format 55-56 

procedures for 52-54 

with Quick Edit feature 57-58 

Raw format 56 

options. 

 

See names of individual 
options

 

 

Options palette 24-25 

Origin options 308

Other Cursors options 22 

Other filters 287

out-of-gamut colors

CMYK equivalents for 219, 223 

color correcting 111-114 

Out-of-Gamut option 148 

out-of-memory message 374 

Output Levels slider 124 

Overlay mode 208 

overprint colors 341 

Override option 356 

 

P 

 

page layout preview 44, 331 

Page Setup dialog box 44, 330, 331 

paint bucket tool 20, 211 

Paint Daubs filter 297

paintbrush tool 18, 200 

Painting Cursors options 22 

painting options 206-210 

painting tools 199-201, 374 

Palette Knife filter 297

Palette Options command 30 

palettes. 

 

See also names of 
individual palettes

 

 

changing display of 22-24 

for converting to indexed-color 
image 77-78 

setting positions of 24 

showing or hiding 22 

PANTONE colors 224-225, 338 

Paste as Paths option 181 

Paste as Pixels option 181 

Paste command 181 

Paste Into command 181, 182 

pasting selections 180-182 

Patchwork filter 284, 301

path segments

erasing 167 

previewing 157 

selecting 161 

path thumbnails 156 

paths

clipping 322 

converting selection borders 
into 168-169 

copying 164-165 

creating 156-161 

curved 158-159 

defining as selection borders 
167-168 

editing 161-164 

erasing and deleting 166-167 

explained 154-155 

exporting to Adobe Illustrator 
324 

filling 165-166 

hiding and showing 156 

moving 164 

renaming 161 

saving 160-161 

selecting and deselecting 156, 
161

straight line 157-158 

stroking 166 

subpaths 160 

Paths palette 155-156, 157 

Paths to Illustrator module 324 

Pattern buffer 173-174 

Pattern Dither option 75, 78 

pattern dithering 72, 75, 78 

Pattern options 189 

patterns

filling selections with 216-217 

PostScript 217 

PCX format 319 

PDF format 319-320 

pen tool 19

pencil tool 18, 200-201, 202 

performance

efficiency tips 368-370

improving for filters 285

improving for Macintosh 366-
368

improving for Windows 368

managing memory to improve 
363-366

problems with 373-374

Perspective command 185 

Phosphors setting 88 

Photo CD format files 55-56 

Photocopy filter 300

Photoshop EPS format. 

 

See

 

 EPS 
format
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Photoshop format 309

PICT dialog box 57 

PICT format 53, 320 

PICT Resource files 53, 57, 320 

Pinch filter 298

PIXAR format 320 

pixel depth 37, 72, 78 

pixel dimensions 37, 46 

Pixelate filters 286 

pixelation 39 

PixelPaint file format 320 

pixels

adding to a layer 255 

changing image dimensions and 
46-47

explained 35

interpolating when resampling 
48-49

resolution and 37-39

pixels per inch (ppi) 37 

placing images in other 
applications 322-326, 375

Plaster filter 300

Plastic Wrap filter 297

plug-in modules 

color pickers 226 

filters 279 

ImageWriter Color 336 

Kodak Photo CD 55 

using 31

Plug-Ins & Scratch Disks 
preferences 31

plus eyedropper 148, 315

PNG format 320 

pointers. 

 

See

 

 tool pointers 

Pointillize filter 284, 299

Polar Coordinates filter 298

Polygon Lasso Options palette 153 

polygon lasso tool 18, 145-146 

Portrait orientation 331 

Poster Edges filter 297

Posterize command 140 

PostScript Language Reference 
Manual 333-334 

PostScript patterns 217 

preferences 

anti-aliasing PostScript 224

beeping 173

Clipboard 180

Color Picker 222, 225, 226

color sliders 219

display options 73 

guides and grid 178 

interpolation method 49

palettes 24 

PANTONE names 224

plug-in modules 31 

restoring to defaults 32 

rulers 176

saving files 306

setting 31-32 

transparency 249

units 176

Preferences file 31-32, 359, 372 

Preserve Transparency option 182, 
374 

pressure settings 206-207 

previewing 

CMYK colors, 111 

color adjustments 108-110 

color values 109-110 

filters 279-280 

images 306-307 

layers 248-249 

page layout 43-44, 331 

path segments 157 

print size 44 

spot colors 346-347 

turning off 369 

Previous Palette option 78 

primary colors 66 

Print dialog box 347 

Print Range options 335 

Print Separations option 347 

print size 

changing 45, 46-47 

previewing 44 

print spoolers 335-336 

printer resolution 39, 41 

printing

clipping paths 324 

color proofs 90-91 

color separations 335, 347 

color-corrected images 335 

creating color traps for 336-337 

document size and 365 

duotones 342 

general options for 331-333 

halftone screen attributes 
for 333-334 

overview 329-330 

selected part of an image 335 

spot colors 343-347 

printing inks 

for duotones 338-341 

entering setup information 
for 89-90 

saving and loading settings 
for 95 
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Printing Inks Setup dialog box 89-
90, 91-92. 

 

See also

 

 Ink Colors 
dialog box.

problems. 

 

See 

 

troubleshooting

pseudocolor images 78-79 

Publish and Subscribe feature 325 

Purge command 173, 369 

 

Q 

 

quadtones. 

 

See 

 

duotones 

QuarkXPress 101 

Quick Edit feature 57-58, 370 

Quick Edit Save command 57 

Quick Mask mode 235, 236-237 

Quick Tour 5-14 

 

 R 

 

Radial Blur filter 297

radial fills 212 

Radius option 135 

RAM (random access memory) 

application memory size and 
366-367 

clearing data from 369 

out-of-memory message 374 

requirements 363 

virtual memory and 364-365, 
367, 368 

raster images 35 

rasterizing 181 

Raw format 56, 321 

recalibration 87 

Record Again command 357 

recording actions 352-354, 357 

rectangular marquee tool 18, 144 

reducing magnification 28-30 

Registration Marks option 332 

reinstalling Adobe Photoshop 371 

Remove Matte commands 183 

renaming

alpha channels 240

layers 257

paths 161

Render filters 286, 299

Rendering options 166 

Repeat Edge Pixels option 282 

Replace Actions command 359 

Replace Brushes command 206 

Replace Color command 132-133 

Resample Image option 44 

resampling 44-46. 

 

See also 

 

Resizing 

Reset Brushes command 206

Reset Palette Locations to Default 
option 24

resizing 

channel thumbnails 231

images 46-47

layers or selections 184-188

layer thumbnails 248-249

path thumbnails 156

resolution. 

 

See 

 

image resolution; 
monitor resolution; printer 
resolution 

restoring images 174 

result color 208 

Reticulation filter 284, 300

Revert command 174 

RGB images 

color correcting 111-114 

color readout values 220 

converting to CMYK 97, 99-100, 
374 

converting to indexed-color 
image 77 

exporting to GIF format 311-
312, 314 

file size 369, 370 

specifying colors numerically 
219, 223 

RGB mode 66. 

 

See also

 

 RGB images

RGB model 66, 220, 223

Ripple filter 285, 298

Rotate Canvas commands 184, 331 

Rotate command 185 

rotating 

images 184 

for landscape printing 331 

layers or selections 185-186 

Rough Pastels filter 282, 284, 297

Roundness option 205-206 

Rubber Band option 157 

rubber stamp tool 19, 174, 188-190 

rulers 176-177 

Run-Length-Encoding (RLE) 
compression 318 
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sagging image effect 290 

Sample Merged option 256 

Sample Size option 110, 118 

saturation

adjusting 130-132 

defined 65 

Saturation mode 209 

Saturation slider 132 

Save a Copy command 272, 305 

Save Actions command 359 

Save As command 305, 352

Save Brushes command 206 

Save command 305

Save Palette Locations option 24

saving. 

 

See also

 

 exporting; file 
formats; file size 

actions 359 
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without alpha channels 307

brushes 206 

channels 232 

color adjustment settings 110 

color range settings 149 

color separation settings 99 

color separation tables 100-101 

color tables 80 

duotone settings 341 

files 305-311 

gamma settings 87 

gradients 215 

halftone screen settings 334 

layered images 272 

lighting styles 295 

monitor settings 88 

paths 160-161 

printing inks settings 95 

selections in alpha channels 239-
240 

swatch sets 221-222 

transfer function settings 93 

Saving Files preferences 306

Scale command 185 

scan resolution 50 

Scandisk utility 372 

scanning images 

correcting color casts 52 

explained 49 

file size setting 50-51 

optimizing dynamic range 52 

quality check 114-116 

scan resolution 50, 51 

TWAIN interface and 50 

Scitex CT format 53, 321, 343 

scratch disks 364, 373. 

 

See also 

 

virtual memory

Scratch Sizes option 365, 366 

screen frequency

Bitmap-mode images and 74

duotones and 342

image resolution and 40, 41

setting in Photoshop 333-334

spot colors and 347

Screen mode 208 

screen ruling. 

 

See

 

 screen frequency

scrolling 28 

SCSI devices 372 

secondary colors 66 

Selected Areas option 237 

selecting. 

 

See also

 

 deselecting

borders around a selection 152 

channels 230 

color range 147-149 

layers 246 

parts of a selection 150 

path segments 161 

paths 156 

tools 17, 21 

non-transparent areas 241 

type characters, 195-196

unselected areas 152

selection borders 

converting into paths 168-169 

converting paths into 167-168 

expanding and contracting 152 

hiding and showing 154 

moving 149-150 

selecting area around 152 

selections. 

 

See also

 

 floating 
selections 

adding to 150, 162 

adjusting 149-152 

applying effects to 184-188 

copying between applications 
180-181 

copying within Photoshop 178-
179 

creating edge effects with, 283

deleting 182 

deselecting 143 

expanding and contracting 152 

extending 151

feathering 153-154, 166, 167

filling 215-217 

flipping or rotating 185-186

freehand 145

hiding or showing borders 154

inverting 152 

as layers 247-248 

loading into images 240-241 

matting 183-184 

moving 175 

pasting 181-182 

saving in channels 239-240, 369 

selecting parts of 150 

smoothing 151 

softening edges of 153-154 

stroking 217 

subtracting from 150 

tools and commands for making 
143-149

Selective Color command 133-134 

Selective Color dialog box 134 

Separation Setup dialog box 97, 
100, 101 

Separation Tables dialog box 100, 
101 

Set to Background option 282 

setup problems 373-374 

shadows, adjusting 116-123

Sharpen Edges filter 286, 299
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Sharpen filters 286, 299

Sharpen More filter 286, 299

sharpen tool 19, 191 

sharpening images 134-136 

Shear filter 282, 298

Short PANTONE Names option 
224

shortcuts. 

 

See also

 

 Adobe 
Photoshop Quick Reference 
Card

filters 281 

selecting tools 21 

usefulness of 369 

zoom tools 30 

Show command 22 

Show Edges command 154 

Show Options command 24 

Show Status Bar command. 

 

See 
topic in

 

 Adobe Photoshop 
online Help

Show Tool Tips option. 

 

See 

 

Adobe 
Photoshop Getting Started

showing. 

 

See

 

 hiding and showing 

Similar command 151 

single column marquee tool 18, 
144 

single row marquee tool 18, 144 

16 Bits/Channel. 

 

See topic in 

 

Adobe 
Photoshop online Help

size. 

 

See

 

 image size; print size

Sketch filters 286 

Skew command 185

Smart Blur filter 297

smooth points 163-164 

smudge tool 19, 190-191 

Snap to Grid command 176, 178 

Snap to Guides command 176, 178 

Snapshot 173-174, 190

Soft light mode 209 

software conflicts 371-372 

Solarize filter 300

Solid Front Faces option 289 

source selection 181 

Spacing option 

brush 205 

type 194 

Spatter filter 285, 298

special effects 

applying to selections 184-188 

with filters 283-284 

with Posterize command 140 

Spectrum color-table option 80 

specular white 119 

speed. 

 

See

 

 performance

Spherize filter

Split Channels command 233 

Sponge filter 284, 297

sponge tool 19, 192 

spot colors. 

 

See also

 

 custom ink 
colors

adding to images 343-345 

explained 343 

overlapping 345-346 

previewing 346-347 

printing separations for 347

Spotlight 292, 294, 295

Sprayed Strokes filter 285, 298

stacking order 

of layers 249-250 

of paths 164 

Stained Glass filter 284, 285, 301

Stamp filter 300

straight line paths 157-158 

straight-edged selection border 145 

Stroke command 217 

Stroke Path command 165, 166 

stroking 

paths 166 

selections 217 

Style options 

lighting effects 294-295 

type 195 

Stylize filters 286 

stylus pressure options 207-208 

subpaths 

creating multiple 160 

defined 155 

Subscribe feature 325 

Subtract option 275 

subtractive colors 67

Sumi-e filter 298

swap file 368 

swatch sets

adding and deleting colors 220-
221 

saving and using 221-222 

Swatches palette 220-222 

system extensions 368 

System Palette option 73, 77 

 

 T 

 

32-bit addressing capability 367 

Tagged-Image File Format. 

 

See

 

 
TIFF format 

Take Snapshot command 174, 190 

Targa format 321 

target values 

determining 117 

setting highlights and shadows 
with 118-120 

technical support 371, 372-373 

temporary files 373

Texture Fill filter 282, 284, 286

Texture filters 286
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textures

for lighting effects 295

for special effects 282-283, 291

Texturizer filter 282, 284, 301

texturizing options 282

TGA format 321 

Threshold command 139-140 

Threshold dialog box 139-140 

Threshold mode 120-121 

Threshold slider 288 

Threshold values 135-136 

Thumbnail Size options 369 

thumbnails 

channel 231 

image previews 306 

layer 248-249 

path 156 

turning off 369 

TIFF format 53, 322 

Tile command 28 

Timing option 365 

Tolerance values 146, 169, 211 

tonal range 

brightness and contrast 
adjustments 138 

fine-tuning 123-126 

generalized adjustments 136-
138 

highlight and shadow 
adjustments 116-123 

midtone adjustments 123-126 

quality check 114-116 

special-purpose adjustments 
138-140 

toning tools 191-192 

tool pointers 

changing appearance of 21-22 

disappearance of 375

hot spots of 

tool tips. 

 

See

 

 Adobe Photoshop 
Getting Started

toolbox 

illustrated 17 

overview 18-20 

using 20-22 

tools. 

 

See also names of individual 
tools

 

color correction 107-110 

default settings 25 

focus 191 

marquee 18, 144-145, 153 

painting 199-201, 374 

selecting 17, 21 

toning 191-192

tour, interactive 5-14 

TOYO Color Finder 1050, 225 

Trace Contour filter 296, 300

transfer functions 

changing default settings for 93 

compensating for dot gain with 
92-93 

displaying 333 

Transfer Functions dialog box 92, 
93 

Transform commands 48, 184, 
187-188 

transformations 184-188. 

 

See also

 

 
flipping; rotating; 

 

 and 
individual transform 
commands

 

 

transparency 

preserving on a layer 255 

setting preferences for 249 

Transparency & Gamut 
preferences. 

 

See topic in 

 

Adobe Photoshop online 
Help

transparency masks 241 

Transparent option 58 

Transparent Whites option 311 

Trap dialog box 336 

trapping 336-337 

tritones. 

 

See

 

 duotones 

troubleshooting 371-375 

TRUMATCH colors 225 

tutorials 2, 5-14 

TWAIN interface 50 

Twirl filter 298

type 193-196 

type characters 195-196 

type mask 195-196 

type mask tool 20, 192-196 

type selection border 194 

type tool 20, 192-196 

Type Tool dialog box 194-195 

 

 U 

 

undercolor addition (UCA) 99 

undercolor removal (UCR) 97, 98 

Underpainting filter

creating backgrounds with 283-
284

illustrated 297

setting texture options for 282

Undo command 173-174 

Ungroup command 262 

Uniform Palette option 77 

Units & Rulers preferences 176

Unsharp Mask dialog box 135 

Unsharp Mask filter 134-136, 286, 
299

unsharp masking (USM) 134-136, 
137

URL information 309
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Use Accurate Screens option 334, 
342

Use Separation Setup option 101 

utility conflicts 372 

 

 V 

 

Variations command 136-138 

Variations dialog box 136 

vector graphics 35-36 

vectors 35 

Video filters 286 

Video LUT Animation option 108-
109, 120, 140 

view box 30 

viewing. 

 

See also

 

 previewing

images 27-30 

layers 248-249

virtual memory 

increasing memory allocation 
for 368 

operating system 364-365 

turning off 367 

 

 W 

 

Watercolor filter 297

Water Paper filter 284, 300

Wave filter 282, 299

Web Palette option 77 

Web publishing. 

 

See

 

 Adobe Home 
Page; online distribution

Wet Edges option 200, 202 

White option 58 

white point value 88, 122-123

Wind filter 300

windows 

arranging multiple 27-28 

controlling display of 27 

working in multiple 370 

Windows, improving Photoshop 
performance in 368

Windows System color-table 
option 80

work paths 156, 161

World Wide Web site (Adobe) 2, 
372-373 

Wrap Around option 282 

 

 Z 

 

zero origin 176

ZigZag filter 299

Zoom commands 28-30 

zoom tool 20, 28-30 
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