Установка Microsoft Office: «Административная установка»

Организация

Введите название организации.

Размещение

Путь установки отображает место, куда будет установлен Microsoft Office 2003. Если используется предыдущая версия Microsoft Office, а новая версия Microsoft Office устанавливается туда же, то предыдущая версия удаляется.

Установить Office 2003 Multilingual User Interface Pack в

Этот параметр доступен только при установке Microsoft Office 2003 Multilingual User Interface Pack. Путь установки отображает место, куда будет установлен Microsoft Office 2003 MUI Pack. Если используется предыдущая версия Microsoft Office 2003 MUI Pack (также называемая «Многоязыковой пакет»), а новая версия устанавливается туда же, то предыдущая версия удаляется.

Обзор

Чтобы установить Microsoft Office в другое место, нажмите кнопку Обзор и выберите нужное расположение.

Ключ продукта

Введите 25-значный ключ продукта. Он находится на наклейке на обратной стороне коробки с диском или на сертификате подлинности.


Установка Microsoft Office: «Ключ продукта»

Ключ продукта

Введите 25-значный ключ продукта. Он находится на наклейке на обратной стороне коробки с диском или на сертификате подлинности.

Примечание. Чтобы преобразовать пробную версию Microsoft Office, необходимо использовать ключ продукта для полной версии Microsoft Office. Ключ продукта для полной версии на упаковке, в которую Microsoft Office был упакован при покупке, или в подтверждении, отправленном по электронной почте после покупки Microsoft Office в Интернете.


Установка Microsoft Office: «Сведения о пользователе»

Имя пользователя

Введите имя полностью. Это имя будет использоваться в поле Автор диалогового окна Свойства (меню Файл) приложений Microsoft Office. При выполнении административной установки этот параметр недоступен.

Инициалы

Введите инициалы. При выполнении административной установки этот параметр недоступен.

Организация

Введите название компании или организации. Это поле заполнять не обязательно.

Номер для ссылки (только для испытательной версия Microsoft Office)

В испытательной версии Microsoft Office реализован параметр, обеспечивающий код для ссылки, который будет использован только для записи того, какой поставщик Microsoft передал испытательную версию. Код для ссылки находится на наклейке на обратной стороне упаковки, в которой находилась копия испытательной версии Microsoft Office. Введите 8-значный код в соответствующие поля.

Примечание. Ввод кода необязателен при установке.

Конфиденциальные сведения

Примечание. Это не полное заявление о конфиденциальности продукта Microsoft Office System. Полное заявление о конфиденциальности становится доступным после завершения установки. Сведения об обеспечении полной конфиденциальности см. в справочной системе любого приложения по запросу «Заявление о конфиденциальности» (без кавычек).

Все продукты Microsoft Office System разработаны для обеспечения быстрого объединения, отображения и совместного использования данных с другими. Microsoft стремится облегчить защиту конфиденциальности данных и обеспечить полное управление использованием и распространением данных.

Имя пользователя, инициалы и название организации

В процессе установки, продукты Microsoft Office System запрашивают имя пользователя и инициалы. Некоторые компоненты Microsoft Office System используют имя пользователя или инициалы для облегчения контроля над авторством и изменениями документа. Ввод имени пользователя и инициалов необязателен. Эти данные не отправляются в корпорацию Майкрософт.


Установка Microsoft Office: «Тип установки»

Обычная установка

При выборе этого типа установки устанавливаются наиболее широко используемые при работе Microsoft Office 2003 программы. Также включаются средства Office, например средства проверки орфографии, грамматики и тезаурус.

При установке Microsoft Office 2003 Multilingual User Interface Pack и выборе варианта Обычная установка Office 2003 MUI Pack устанавливается с теми же компонентами, которые устанавливаются с Microsoft Office. При установке Office 2003 Proofing Tools и выборе варианта Установить устанавливаются Средства проверки правописания Microsoft Office с параметрами, установленными по умолчанию, включая наиболее широко используемые компоненты.

Чтобы просмотреть или изменить список автоматически устанавливаемых компонентов, выберите параметр Выборочная установка. На экране будет отображен список программ и компонентов. В список включены выбранные элементы. Они устанавливаются автоматически при выборе параметра Обычная установка.

Обновить

Если на компьютере установлена предыдущая версия Microsoft Office, при выборе этого параметра новая версия продукта устанавливается на основании текущей конфигурации. Программа установки удалит предыдущую версию продукта. Чтобы сохранить предыдущую версию, выберите параметр Выборочная установка, позволяющий задать приложения, которые требуется сохранить. Если предыдущая версия Microsoft Office не установлена, параметр Обновить будет недоступен.

Другие типы установки

Полная установка. Устанавливаются все продукты и средства Microsoft Office.

Минимальная установка. Устанавливается минимум необходимых для работы компонентов. Большинство других средств устанавливается при первом использовании. Этот параметр недоступен при установке Office 2003 Multilingual User Interface Pack или Office 2003 Proofing Tools.

Выборочная. Позволяет выбрать элементы из списка всех доступных средств и компонентов Microsoft Office, выбрать способ установки и принять решение о необходимости сохранения предыдущих версий программ Microsoft Office.

Только средства проверки. Этот параметр доступен только при установке Office 2003 Multilingual User Interface Pack. Он устанавливает только средства проверки правописания и и другие средства редактирования в Office 2003 MUI Pack.

Установить в

Путь установки отображает место, куда будет установлен Microsoft Office. Чтобы изменить место установки программ, введите другое место установки или нажмите кнопку Обзор, а затем выберите необходимое расположение.

Сохранить предыдущие версии Microsoft Office 2003 Multilingual User Interface Pack

Этот параметр доступен при обновлении из предыдущей версии Office 2003 MUI Pack (также называемой MultiLanguage Pack). Этот параметр позволяет сохранить предыдущие версии, а не удалять их.

Примечание. Чтобы использовать Microsoft Office InfoPath 2003, необходимо, чтобы на компьютере был установлен Microsoft Internet Explorer версии 6.0 или более поздней версии. Если такая программа не установлена, ее можно загрузить с домашней страницы Microsoft Internet Explorer.


Установка Microsoft Office: «Выберите папку для установки Office»

Установить Office в

Путь установки отображает место, куда будет установлен Microsoft Office 2003. Если используется предыдущая версия Microsoft Office, а новая версия Microsoft Office устанавливается туда же, то предыдущая версия удаляется.

Установить Office 2003 Multilingual User Interface Pack в

Этот параметр доступен только при установке Microsoft Office 2003 Multilingual User Interface Pack. Путь установки отображает место, куда будет установлен Microsoft Office 2003 MUI Pack. Если используется предыдущая версия Microsoft Office 2003 MUI Pack (также называемая «Многоязыковой пакет»), а новая версия устанавливается туда же, то предыдущая версия удаляется.

Обзор

Чтобы установить Microsoft Office в другом месте, нажмите кнопку Обзор и выберите нужное расположение.

Свободно на локальных жестких дисках

В списке отображается наличие свободного места на жестком диске. Если для установки Microsoft Office места на диске недостаточно, освободите дополнительное место или уменьшите количество устанавливаемых средств.

Примечание. Список доступных локальных жестких дисков предназначен только для отображения сведений о свободном месте, его нельзя использовать для изменения места установки Microsoft Office. Что выбрать для установки другой жесткий диск, вместо предложенного по умолчанию, нажмите кнопку Обзор и выберите соответствующее местоположение.


Установка Microsoft Office: «Предыдущая версия Office»

Если на компьютере установлена предыдущая версия Microsoft Office и выбрана обычная, выборочная или полная установка, необходимо задать, что необходимо сделать при установке с предыдущими версиями программ Microsoft Office. Можно удалить все предыдущие версии программ, сохранить все предыдущие версии или удалить только выбранные программы предыдущих версий. Личные данные, например созданные файлы или настройки пользователя, не удаляются.

Примечание. При установке новой версии Microsoft Outlook невозможно снять флажок Microsoft Outlook в списке приложений для удаления. Если требуется сохранить предыдущую версию Microsoft Outlook, сначала необходимо настроить программу установки так, чтобы новая версия программы не устанавливалась.


Установка Microsoft Office: «Расширенная настройка»

Чтобы просмотреть дополнительные компоненты, щелкните значок «плюс» (+). Значок, находящийся рядом с компонентом, обозначает способ его установки по умолчанию. Чтобы изменить способ установки компонента, щелкните его значок и из отображенного списка выберите другой.

Примечание. Для просмотра компонентов и изменения параметров установки можно использовать клавиатуру. Для выбора компонентов используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. Для развертывания компонента, содержащего субкомпоненты, используйте клавишу СТРЕЛКА ВПРАВО. Для свертывания развернутого компонента используйте клавишу СТРЕЛКА ВЛЕВО. Для отображения меню вариантов установки после выбора компонента, который требуется изменить, нажмите клавишу ПРОБЕЛ. Для выбора параметров установки используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ, а для подтверждения — клавишу ВВОД.

Если компонент содержит субкомпоненты, то значок с белым фоном обозначает что компонент и все его субкомпоненты будут установлены одинаковым способом. Значок с серым фоном обозначает, что компонент и его субкомпоненты будут установлены разными способами. Используемые значки имеют следующее значение.

Кнопка Запускать с моего компьютера

Этот компонент устанавливается и хранится на жестком диске.

Кнопка Запускать все с моего компьютера

Этот компонент и все его субкомпоненты устанавливаются и хранятся на жестком диске.

Кнопка Запускать из сети

Примечание. Этот параметр отображается только при установке из образа административной установки.

Компонент не устанавливается на жесткий диск. Необходимые для использования этого компонента файлы остаются в сети на сервере, с которого установлен компонент. Чтобы установленные этим способом компоненты были доступны, необходимо обеспечить доступ к соответствующему административному образу.

Кнопка Запускать все из сети

Примечание. Этот параметр отображается только при установке из образа административной установки.

Компонент и все его субкомпоненты не устанавливаются на жесткий диск. Необходимые для использования этого компонента файлы остаются в сети на сервере, с которого установлен компонент. Чтобы установленные этим способом компоненты были доступны, необходимо обеспечить доступ к серверу.

Кнопка Устанавливать при первом вызове

Компонент устанавливается на жесткий диск при первом использовании. Для этого может потребоваться доступ к диску или серверу в сети, с которого производилась установка. Этот параметр доступен не для всех компонентов.

Кнопка Компонент недоступен

Компонент не установлен. Чтобы установить его позже, откройте компонент Установка и удаление программ панели управления, выберите из списка установленные приложения Microsoft Office, нажмите кнопку Изменить и выберите пункт Добавить или удалить компоненты.


Установка Microsoft Office: «Выполняющиеся программы»

Если при установке Microsoft Office выполняются любые другие программы, перед продолжением установки их рекомендуется закрыть. После завершения работы других программ нажмите кнопку Повторить.


Установка Microsoft Office: «Список языков»

Установите флажок около каждого языка, поддержку которого требуется установить.


Установка Microsoft Office: «Выбор языковых параметров»

Выберите один из следующих параметров.

Язык для отображения меню и диалоговых окон

Установка языка интерфейса пользователя.

Язык отображения справки

Установка языка отображения справки.

Язык по умолчанию для приложений Microsoft Office

Установка языка Microsoft Office по умолчанию. Выбор языка приведет к изменению параметров Microsoft Office, установленных по умолчанию, на заданные по умолчанию для этой языковой версии Microsoft Office.

Примечание. Чтобы язык отображения справки, язык интерфейса пользователя и язык MIcrosoft Office, установленные по умолчанию, соответствовали настройкам операционной системы, выберите в любом из списков команду Автовыбор.


Установка Microsoft Office: «Установка завершена»

Проверка наличия обновлений в Интернете

В сети могут быть доступны дополнительные компоненты и обновления. Чтобы, используя обозреватель, открыть веб-узел Microsoft Office Online по окончании установки, установите этот флажок. Узел Microsoft Office Online обеспечивает поддержку, обучение, содержит шаблоны, клипы и обновления Microsoft Office. Если компьютер не подключен к Интернету, выполните подключение перед проверкой наличия обновлений.

Удаление установочных файлов

В процессе установки на компьютер копируются установочные файлы Office. Эти файлы можно использовать для поддержки при обновлении и обслуживании Microsoft Office, они позволяют выполнять эти задачи без компакт диска Microsoft Office или исходного источника установки. Эти файлы можно удалить для освобождения дополнительного места на диске, но рекомендуется сохранить их.


Установка Microsoft Office: пробное преобразование

При преобразовании пробного продукта Microsoft Office 2003 в соответствующий полный продукт необходимо ввести ключ продукта, полученный при покупке полного продукта. При осуществлении данного преобразования все ограничения на использование данного программного обеспечения будут удалены. Преобразование не влияет на параметры приложения и данные. Преобразование можно осуществить только при наличии ключа продукта от полной версии одноименного программного обеспечения Microsoft Office System.

В данном диалоговом окне представлены две возможности преобразования пробного продукта, основанные на том, приобретен или нет полный продукт. Если он уже приобретен (в сети или в магазине), нажмите кнопку Ввести ключ продукта, чтобы перейти к следующему диалоговому окну, позволяющему ввести ключ продукта с коробки компакт-диска или из сообщения электронной почты с подтверждением, полученным при покупке в сети.

Если полный продукт еще не приобретен, нажмите кнопку Приобрести ключ по Интернету, чтобы приобрести полный продукт по Интернету. После получения ключа продукта, вернитесь к диалоговому окну и продолжите преобразование, нажав кнопку Ввести ключ продукта. Возможность приобретения ключа продукта в сети в данный момент доступна не во всех странах или регионах.


Установка Microsoft Office: «Первый запуск»

Имя пользователя

Введите имя полностью. Это имя будет использоваться в поле Автор диалогового окна Свойства (меню Файл) приложений Microsoft Office. При выполнении административной установки этот параметр недоступен.

Инициалы

Введите инициалы. При выполнении административной установки этот параметр недоступен.

Организация

Введите название компании или организации. Это поле заполнять не обязательно.

Ключ продукта

Введите 25-значный ключ продукта. Он находится на желтой наклейке на обратной стороне коробки с диском или на сертификате подлинности.


Обнаружение предыдущей версии Microsoft Office

Следующие сведения можно использовать при возникновении ошибки 1608 (программе установки не удалось обнаружить предыдущую версию Microsoft Office).

СИМПТОМЫ

При попытке установки обновленной версии любого из программных продуктов, перечисленных в начале этой статьи может возникнуть следующее сообщение.

Для использования введенного ключа продукта требуется наличие Microsoft Office 97, 2000 или XP для обновления. Если указанные версии Microsoft Office не установлены на компьютере, на следующем шаге необходимо вставить компакт-диск с одной из этих версий Microsoft Office в дисковод для компакт-дисков. Чтобы продолжить обновление нажмите кнопку «OK». Для прекращения установки нажмите кнопку «Отмена».

После нажатия кнопки «OK», будет отображено следующее сообщение.

Не удалось обнаружить на компьютере подходящие продукты. Выберите диск, на котором находится подходящий продукт.

После выбора буквы диска (например C:) на котором установлены подходящие продукты и нажатия кнопки «OK», возникает следующее сообщение об ошибке.

Ошибка 1608. На выбранном диске не обнаружено приложений Microsoft Office 97, 2000 или XP. Нажмите кнопку «OK», чтобы прервать установку. Если имеется версия Microsoft Office на компакт диске, запустите программу установки снова.

-и-

Установка преждевременно завершена из-за ошибки.

ПРИЧИНА

Эта ошибка может возникать при установке обновленной версии приведенных выше программных продуктов и выполнении любого из приведенных ниже условий.

  • На компьютере установлена Microsoft Office 97, версия для малого бизнеса.
  • На компьютере установлен второй компакт-диск Microsoft Office 2000 и не установлен первый-компакт диск Microsoft Office 2000.
  • На компьютере не установлена Microsoft Office 2000 для малого бизнеса, но при запросе подходящего продукта был вставлен первый компакт-диск Microsoft Office 2000 для малого бизнеса.
  • Подходящий продукт находится на подключенном сетевом диске, а в диалоговом окне «Проверка продукта на соответствие» отображаются только локальные диски.

РАЗРЕШЕНИЕ

  1. Запустите программу Установка Microsoft Office 2003.
  2. В диалоговом окне Сведения о пользователе введите ключ продукта и нажмите кнопку OK.
  3. В диалоговом окне Ключ компакт-диска для проверки продукта на соответствие нажмите кнопку OK.
  4. В диалоговом окне Проверка продукта на соответствие в списке дисков выберите дисковод для компакт-дисков.
  5. Извлеките компакт-диск Microsoft Office 2003 и вставьте первый компакт-диск Microsoft Office XP, Office 2000 или Office 97. При использовании версии Microsoft Office 2000 для малого бизнеса необходимо вставить второй компакт-диск.
  6. Подождите 30 секунд, пока дисковод для компакт-дисков раскрутит и распознает вставленный компакт-диск.
  7. В диалоговом окне «Проверка продукта на соответствие» нажмите кнопку OK.
  8. При отображении лицензионного соглашения Microsoft Office 2003, извлеките компакт-диск с предыдущей версией и вставьте компакт-диск Microsoft Office 2003.
  9. Примите условия лицензионного соглашения Microsoft Office 2003 и нажмите кнопку Далее.
  10. Завершите установку Microsoft Office 2003.

СОСТОЯНИЕ

Microsoft Office 2003 поставляется в виде необновляемой версии (полной версии) и в виде обновляемой версии. Для использования обновляемой версии необходимо, чтобы на компьютере был установлен подходящий продукт или чтобы средства установки подходящего продукта были доступны при запуске программы установки. При запуске программа установки для обновляемой версии Microsoft Office 2003 определяет подходящее программное обеспечение, установленное на компьютере. Если программе установки не удается обнаружить на компьютере подходящие продукты (например Microsoft Office 97, Office 2000 или Office XP), возникает сообщение об ошибке.

Если подходящий продукт отсутствует, необходимо вернуть программу обновления Microsoft Office 2003 и приобрести полную розничную версию Microsoft Office 2003.


Служба «Office Source Engine»

СИМПТОМЫ

При попытке установить, восстановить или удалить Microsoft Office, может возникать следующее сообщение об ошибке.

Программа установки Microsoft Office сталкивается с неполадками службы «Office Source Engine», системная ошибка: [номер ошибки]. Откройте файл SETUP.CHM и найдите «Office Source Engine» для получения сведений о разрешении возникшей проблемы.

ПРИЧИНА

Эта ошибка может возникать при установке, восстановлении или удалении Microsoft Office и выполнении любого из приведенных ниже условий.

  • Служба «Office Source Engine» (ose.exe) не может быть запущена потому, что она остановлена или отключена.
  • Служба «Office Source Engine» отсутствует.

РАЗРЕШЕНИЕ

Для разрешения этой проблемы выполните следующие действия.

Показать Если служба «Office Source Engine»остановлена или отключена

  1. Войдите в систему с привилегиями администратора.
  2. Правой кнопкой мыши щелкните значок Мой компьютер.
  3. Выберите команду Управление.
  4. Щелкните элемент Службы и приложения.
  5. Выберите раздел Службы.
  6. Найдите службу Office Source Engine и включите ее.

Показать Если служба «Office Source Engine» удалена

  1. Войдите в систему с привилегиями администратора.
  2. Запустите программу Установка (setup.exe) Microsoft Office.
  3. Выберите команду Восстановить или Переустановить и нажмите кнопку Далее.
  4. Выберите команду Переустановить и нажмите кнопку Установить.
  5. Завершите установку Microsoft Office.

Дополнительные сведения можно получить у администратора системы или в службе поддержки продуктов Microsoft.