Product Support System

Поддержка программных продуктов

Если вы находитесь за пределами Соединенных Штатов Америки и у вас появились вопросы относительно программных продуктов корпорации Майкрософт, сначала сделайте следующее.

· Обратитесь к документации и другим печатным материалам, поставляемым вместе с программой.

· Посмотрите, может ли помочь встроенная cправка.

· Прочтите файлы README на диске с поставленной программой. В эти файлы внесены общие сведения, не вошедшие в документацию к данному программному продукту.

· Обратитесь к электронным справочным средствам, таким как электронные доски объявлений (BBS), если таковые имеются в вашем распоряжении.

Если вы не нашли ответа на свой вопрос, то обратитесь в службу поддержки Майкрософт, обслуживающую вашу страну, для получения технической помощи.

Служба поддержки программных продуктов Майкрософт

Служба поддержки программных продуктов Майкрософт там, где она имеется, предлагает вам широкий выбор различных видов обслуживания на самом высоком уровне качества. Вы можете выбрать тот вид обслуживания, который наилучшим образом отвечает вашим нуждам: от веб- -серверов до ежегодных мероприятий поддержки программных продуктов.

Обращение в службу поддержки Майкрософт

Собираясь позвонить в службу поддержки Майкрософт, вы должны находиться за компьютером и иметь под рукой документацию к соответствующему продукту. Будьте готовы предоставить следующие сведения:

· номер используемой версии программного продукта;

· тип аппаратуры, с которой вы работаете, включая сетевую аппаратуру, если таковая используется;

· тип используемой операционной системы;

· точный текст сообщения, которое появилось на экране;

· описание того, что случилось и что вы делали во время возникновения неполадки;

· описание того, как вы пытались устранить ее.

На службу поддержки программных продуктов Майкрософт распространяются расценки и условия корпорации Майкрософт, принятые в данной стране на момент пользования услугами; эти цены и условия могут быть изменены без уведомления.

Внимание! Номера телефонов служб поддержки Майкрософт могут изменяться. Самые последние сведения о телефонах, а также об условиях предоставления поддержки находятся на веб-узле http://www.microsoft.com/rus/support. Если в вашей стране нет представительства, обратитесь в ту организацию, в которой вы купили данный программный продукт.

__________________________________________________________________________________

Страна

Адреса и телефоны

Россия

Азербайджан
Армения
Беларусь
Грузия
Казахстан
Киргизия
Таджикистан
Туркменистан
Узбекистан

Майкрософт ЗАО

Россия, 125252, Москва, а/я 70

Интернет:

http://www.microsoft.com/rus/

Информационный центр:

Москва (095) 916 7171

Служба поддержки

Все вопросы (включая работу в одноранговой сети и работу с модемом) за исключением взаимодействия в сети с выделенным сервером и вопросов, связанных с работой серверных продуктов:

Москва (095) 745-54-45

Санкт-Петербург (812) 118-36-36

Новосибирск (3832) 119-019

Работа в сети с выделенным сервером и работа с серверными продуктами — сертифицированные центры технической поддержки Майкрософт (поддержка платная): телефоны можно получить на веб -узле http://www.microsoft.com/rus/support/

Украина

Майкрософт

Украина, 01001 Киев, а/я В-549

Интернет:

http://www.microsoft.com/ukraine/

Информационный центр:

Киев (044) 230 5101

Служба поддержки

Все вопросы (включая работу в одноранговой сети и работу с модемом) за исключением взаимодействия в сети с выделенным сервером и вопросов, связанных с работой серверных продуктов:

Киев (044) 230 5102