Jog Dial Navigatorとは？

Jog Dial Navigatorは、本機に搭載されているジョグダイヤルをより便利に使うためのユーティリティです。ジョグダイヤルを回す・押すだけのシンプルな動作でいろいろな操作を行うことができます。次の機能があります。

  • 通常はジョグダイヤルを回すとウィンドウをスクロールできます（スクロールモード）。
    スクロールする
  • 各ソフトウェアの操作の一部をジョグダイヤルを使って行うことができます（アプリケーションモード）。
    ソフトウェアをジョグダイヤルで操作する
  • ランチャーソフトウェア「ジョグダイヤルランチャー」を使って、ジョグダイヤルでソフトウェアを起動することができます。
    ソフトウェアをジョグダイヤルで起動する


起動と終了

起動する

Jog Dial Navigatorはシステムの起動時に自動的に起動します。システムの起動後、ジョグダイヤルを押すか回すと、デスクトップにジョグダイヤルバーが表示されます。

ご注意

システムの起動直後はジョグダイヤルバーは表示されていません。 ジョグダイヤルを操作すると表示されます。

終了する

システムの起動中、Jog Dial Navigatorは常に起動しています。システムを終了するとJog Dial Navigatorも終了します。


ジョグダイヤルバー

ジョグダイヤルを使っていろいろな操作をするための画面です。

ご注意

システムの起動直後はジョグダイヤルバーは表示されていません。 ジョグダイヤルを操作すると表示されます。

A　ランチャーボタン
クリックするとジョグダイヤルランチャーが表示され、ソフトウェアを起動することができます。
ソフトウェアをジョグダイヤルで起動する
B　VAIO設定ボタン
ディスプレイの輝度や音量の調整などコンピュータの設定を行うことができます。クリックするとメニューが表示され、ジョグダイヤルを回して設定項目を選ぶことができます。ジョグダイヤルを押すと選んだ項目の設定画面が表示されます。
設定の内容は、コンピュータのFnキーと組み合わせたキーボードショートカットによる設定と同じになります。設定できる項目および設定方法について詳しくは、コンピュータの取扱説明書またはオンラインマニュアルをご覧ください。
C　モードボタン
クリックするごとに、Jog Dial Navigatorがスクロールモード（SCROLL）またはアプリケーションモード（APPS）に切り替わります。
Jog Dial Navigatorのモードについて
D　Jog Dial設定ボタン
クリックすると「ジョグダイヤル設定」ダイアログボックスが表示されます。
設定する
E　ヘルプボタン
クリックするとこのヘルプが表示されます。
はじめてヘルプボタンをクリックしたときは、Jog Dial Navigatorを紹介するムービーをご覧になることができます。
F　閉じるボタン
クリックするとジョグダイヤルバーが非表示になります。
ジョグダイヤルバーの表示と非表示


ジョグダイヤルウィンドウ

ジョグダイヤルナビゲーターウィンドウ（このヘルプでは「ジョグダイヤルウィンドウ」と呼びます）は、アプリケーションモードのとき各ソフトウェアのウィンドウ右横に表示されるウィンドウです。リスト表示とガイド表示があります。

ヒント

ジョグダイヤルウィンドウの表示は、ジョグダイヤルで操作できるソフトウェア（アクティブになっているソフトウェア）によって、リスト表示とガイド表示のどちらか一方になります。
ソフトウェアによっては、リスト表示とガイド表示の両方に対応し、それぞれの表示を切り替えて操作できます。リスト表示のとき右端に [image] マークがある項目を選ぶと、下の階層への移動かガイド表示への切り替えができます。

リスト表示

メニューやファイル名などが表示されます。これらの項目はジョグダイヤルで選択できます。

ガイド表示

ジョグダイヤルの操作ガイドが表示されます。

A　Shiftインジケート
キーボードのShiftキー操作（Shiftキーを押しながらジョグダイヤルを使う操作）が有効な場合に点灯します。
B　閉じるボタン
クリックするとジョグダイヤルウィンドウが閉じ、スクロールモードになります。


Jog Dial Navigatorのモードについて

Jog Dial Navigatorにはスクロールモードとアプリケーションモードがあります。モードを切り替えることで、ジョグダイヤルで操作できる機能が切り替わります。

スクロールモード

スクロール操作を行うモードです。現在アクティブになっているソフトウェアをスクロールします。スタートメニューのスクロールもできます。

スクロールモード時のモードボタン

スクロールする

スクロールモードからアプリケーションモードに切り替えるには

次のどちらかの操作を行ってください。
  • ジョグダイヤルを押す。
  • ジョグダイヤルバーのモードボタンをクリックする。

アプリケーションモード

スクロール以外の操作を行うモードです。ジョグダイヤルを押すことにより、現在アクティブになっているソフトウェアのいろいろな操作をジョグダイヤルで行うことができます。

アプリケーションモード時のモードボタン

アプリケーションモード中は、ジョグダイヤルで操作できるソフトウェアのウィンドウ右横にジョグダイヤルウィンドウが表示されます。ジョグダイヤルで操作できる機能は、ソフトウェアによって異なります。
ソフトウェアをジョグダイヤルで操作する

ご注意

アプリケーションモードで操作する場合、ソフトウェアによっては、リスト表示中のジョグダイヤルウィンドウでコマンドを選んで実行後にジョグダイヤルウィンドウが非表示になり、Jog Dial Navigatorがスクロールモードに戻ることがあります。

アプリケーションモードからスクロールモードへ切り替えるには

次のいずれかの操作を行ってください。
  • ジョグダイヤルウィンドウ（リスト表示）に表示されているメニューから［ [image] SCROLL MODE］をジョグダイヤルで選ぶ。
  • ジョグダイヤルウィンドウの閉じるボタンをクリックする。
  • ジョグダイヤルバーのモードボタンをクリックする。


スクロールする

Jog Dial Navigatorがスクロールモードのときは、ジョグダイヤルでウィンドウをスクロールできます。
ジョグダイヤルを回すと、ジョグダイヤルの回転に合わせてウィンドウがスクロールします。

ヒント

Jog Dial Navigatorがアプリケーションモードになっているとき（ジョグダイヤルウィンドウがソフトウェアのウィンドウ右横に表示されているとき）は、次のいずれかの操作でスクロールモードに切り替えることができます。
  • ジョグダイヤルバーのモードボタンをクリックする。
  • ジョグダイヤルウィンドウ（リスト表示）に表示されているメニューから［ [image] SCROLL MODE］をジョグダイヤルで選ぶ。
  • ジョグダイヤルウィンドウの閉じるボタンをクリックする。


ソフトウェアをジョグダイヤルで操作する

Jog Dial Navigatorがアプリケーションモードのときは、ジョグダイヤルでスクロール以外のいろいろな操作を行うことができます。

アプリケーションモードにするには

ジョグダイヤルを押すか、ジョグダイヤルバーのモードボタンをクリックしてください。
Jog Dial Navigatorがアプリケーションモードに切り替わり、操作できるソフトウェアのウィンドウ右横にジョグダイヤルウィンドウが表示されます。

アプリケーションモードでの操作

操作できる内容はソフトウェアによって異なります。

リスト表示の場合

リスト中の項目を、ジョグダイヤルを回して押すことで選択できます。

ガイド表示の場合

ジョグダイヤルに割り当てられている機能がジョグダイヤルウィンドウに表示されます。
ジョグダイヤルウィンドウ

ご注意

ソフトウェアによっては、アプリケーションモードでの操作時に、リスト表示中のジョグダイヤルウィンドウでコマンドを選んで実行すると、ジョグダイヤルウィンドウが非表示になり、Jog Dial Navigatorがスクロールモードに戻ることがあります。


ソフトウェアをジョグダイヤルで起動する

ジョグダイヤルランチャーを呼び出すことにより、ソフトウェアをジョグダイヤルですばやく起動できます。

ヒント

初期状態では、［ここから始めよう VAIO！］にあるアプリケーションやクイック起動項目が、ジョグダイヤルランチャーで起動できるアプリケーションとしてあらかじめ登録されています。よく使う任意のソフトウェアを登録しておくこともできます。
  1. キーボードのCtrlキーを押しながらジョグダイヤルを押す。
    ジョグダイヤルランチャーが表示されます。

    ヒント

    ジョグダイヤルバーのランチャーボタン [image] をクリックしてジョグダイヤルランチャーを表示させることもできます。

  2. ジョグダイヤルを回して、起動するソフトウェアを選ぶ。
    ジョグダイヤルの回転に合わせて、ジョグダイヤルランチャー内のソフトウェアのアイコンが回転します。
  3. ジョグダイヤルを押す。
    選んだソフトウェアが起動します。

ジョグダイヤルランチャーにソフトウェアを登録する

ジョグダイヤルランチャーには、次の操作で任意のソフトウェアを登録したり、登録を解除することができます。
  1. キーボードのCtrlキーを押しながらジョグダイヤルを押す。
    ジョグダイヤルランチャーが表示されます。
  2. ランチャー設定ボタン [image] をクリックする。
  3. 「ジョグダイヤルランチャーの設定」ダイアログボックスが表示された場合は、［続ける］ボタンをクリックする。
    「Jog Dial Launcher」フォルダが開きます。
  4. 「Jog Dial Launcher」フォルダの中に、ジョグダイヤルランチャーに登録したいソフトウェアのショートカットを作成する。
    ソフトウェアのショートカットは、ソフトウェアの実行ファイル（拡張子EXEのファイル）を「Jog Dial Launcher」フォルダにドラッグアンドドロップすると作成できます。
    フォルダ内のショートカットを削除することにより、登録を解除できます。


ジョグダイヤルバーの表示と非表示

ジョグダイヤルバーは、次の操作でデスクトップに表示したり、非表示にしたりできます。

ヒント

ジョグダイヤルバーを非表示にしても、ジョグダイヤルの機能は使うことができます。

表示させる

ジョグダイヤルバーがデスクトップに表示されていないときは、通知領域のJog Dial Navigatorのアイコン（ [image] ）をダブルクリックすると表示されます。

ヒント

ジョグダイヤルバーは、通知領域のJog Dial Navigatorのアイコン（ [image] ）を右クリックし、表示されるメニューから［ジョグダイヤルバーの表示］をクリックして選んで表示させることもできます。

非表示にする

次のいずれかの操作を行います。
  • ジョグダイヤルバーの閉じるボタンをクリックする。
  • ジョグダイヤルバーを右クリックし、表示されるメニューから［ジョグダイヤルバーの非表示］をクリックして選ぶ。
  • 通知領域のJog Dial Navigatorのアイコン（ [image] ）を右クリックし、表示されるメニューから［ジョグダイヤルバーの非表示］をクリックして選ぶ。

ご注意

システムの起動直後、またはログオン直後はジョグダイヤルバーは非表示になっていますが、ジョグダイヤルを押すか回すと表示されます。


設定する

ジョグダイヤルを操作したときの動作や表示は、「ジョグダイヤル設定」ダイアログボックスで設定できます。
「ジョグダイヤル設定」ダイアログボックスは次のいずれかの操作を行うと表示できます。
  • ジョグダイヤルバーのJog Dial設定ボタンをクリックする。
  • ジョグダイヤルバーまたは通知領域のJog Dial Navigatorのアイコン（ [image] ）をマウスで右クリックし、表示されるメニューから［ジョグダイヤル設定］を選ぶ。
  • ［コントロールパネル］から「ジョグダイヤル」を開く。

「ジョグダイヤル設定」ダイアログボックスには次の3つのタブがあり、クリックすると設定項目が表示されます。
  • ［動作モード］タブ
  • ［動作設定］タブ
  • ［表示・サウンド］タブ

［動作モード］タブ

ジョグダイヤルの動作モードを設定します。下記のいずれかを選びます。動作モードの設定はシステムの再起動後に有効になります。
  • ［スクロール機能とアプリケーション機能を使用する］
    通常のモードです。
  • ［ジョグダイヤルをマウスホイールとして使用する］
    ジョグダイヤルは、ホイールマウスのホイールとしてのみ機能します。このモードでは、ジョグダイヤルバーは自動的に非表示になります。また、ジョグダイヤル操作時の動作音は無効になります。
  • ［ジョグダイヤルを全て無効にする］
    ジョグダイヤルの操作を無効にします。
  • ［ジョグダイヤルランチャーを素早く起動する］
    この項目をチェックすると、ジョグダイヤルランチャーは一度起動するとシステムに常駐し、それ以降の起動が早くなります。

［動作設定］タブ

ジョグダイヤルを操作したときの動作を設定します。

［スクロール量］

スライダーをドラッグしてスクロール量を設定します。

［ジョグダイヤルでメニューを操作する］

この項目をチェックすると、ポップアップメニューもジョグダイヤルで操作できるようになります。
設定はシステムの再起動後に有効になります。

［ジョグダイヤルでダイアログボックスを操作する］

この項目をチェックすると、ダイアログボックスもジョグダイヤルで操作できるようになります。

［ジョグスクリプトファイルの選択］

ジョグスクリプトを記述したファイルの場所と名前を指定します。

［表示・サウンド］タブ

ジョグダイヤルウィンドウの表示やジョグダイヤルを操作したときの効果音を設定します。

［移動アニメーションを有効にする］

ジョグダイヤルウィンドウ表示時のアニメーション効果を有効または無効にします。

［押下時のサウンド］

ジョグダイヤルを押したときに鳴る音声ファイルを指定します。

［回した時のサウンド］

ジョグダイヤルを回したときに鳴る音声ファイルを指定します。

ご注意

次の条件下では、ここでの設定内容にかかわらず、ジョグダイヤルを回しても動作音は鳴りません。
  • 「ジョグダイヤル設定」ダイアログボックスの［動作モード］タブで［スクロール機能とアプリケーション機能を使用する］を選んでいるとき
  • 「ジョグダイヤル設定」ダイアログボックスの［動作モード］タブで［ジョグダイヤルをマウスホイールとして使用する］を選んでいる場合に、Jog Dial Navigatorをスクロールモードで操作しているとき


Internet Explorerで使う

Internet Explorerでは、モードを切り替えることによってページのスクロールやメニュー操作を行うことができます。

ページをスクロールする

  1. Internet Explorerを起動する。
    ソフトウェアをジョグダイヤルで起動する

    ヒント

    Internet Explorerの起動時はJog Dial Navigatorはスクロールモードになります。
  2. ジョグダイヤルを押す。
    Jog Dial Navigatorがアプリケーションモードに切り替わり、Internet Explorerのウィンドウ右横にジョグダイヤルウィンドウ（リスト表示）が表示されます。
  3. ［再読み込み］をジョグダイヤルで選ぶ。
    表示されているページが再読み込みされ、ジョグダイヤルウィンドウが閉じます。
  4. ジョグダイヤルを回す。
    表示されているページが、ジョグダイヤルの回転方向に合わせてスクロールされます。

ヒント

ページがフレームで分かれている場合は、アクティブなフレームのページがスクロールします。

直前に表示されていたページへ戻るには

ジョグダイヤルウィンドウのリスト内のメニューから［前に戻る］をジョグダイヤルで選んでください。

ご注意

ソフトウェアの仕様は変更になる可能性があります。
ソフトウェアの詳しい使いかたについては、ヘルプなどをご覧ください。


Windows Media Playerで使う

Windows Media Playerでは、ジョグダイヤルで曲を選んで再生したり音量を調整できます。

曲を再生する

  1. Windows Media Playerを起動する。
    ソフトウェアをジョグダイヤルで起動する

    ヒント

    Internet Explorerの起動時はJog Dial Navigatorはスクロールモードになります。
  2. ジョグダイヤルを押す。
    Jog Dial Navigatorがアプリケーションモードに切り替わり、Windows Media Playerのウィンドウ右横にジョグダイヤルウィンドウ（リスト表示）が表示されます。
  3. 再生したい曲をジョグダイヤルで選ぶ。
    選択可能な曲がリスト表示のウィンドウに表示されます。ジョグダイヤルを回して、聞きたい曲を選んでください。
  4. ジョグダイヤルを押す。
    ジョグダイヤルウィンドウが閉じ、選んだ曲が再生されます。

音量を調整するには

ジョグダイヤルウィンドウ（ガイド表示）が表示されているときにキーボードのShiftキーを押しながらジョグダイヤルを回します。
ジョグダイヤルウィンドウが表示されていないときは、ジョグダイヤルを回すか押してからこの操作をしてください。

ヒント

曲の再生中も音量を調整できます。

ご注意

各ソフトウェアの仕様は変更になる可能性があります。
各ソフトウェアの詳しい使いかたについては、それぞれのヘルプなどをご覧ください。


困ったときは

症状 原因／対策
ジョグダイヤルバーを非表示にしたい 次のいずれかの操作を行うと非表示にできます。
  • ジョグダイヤルバーの閉じるボタンをクリックします。
  • ジョグダイヤルバーを右クリックし、表示されるメニューから［ジョグダイヤルバーの非表示］をクリックして選びます。
  • 通知領域のJog Dial Navigatorのアイコン（ [image] ）を右クリックし、表示されるメニューから［ジョグダイヤルバーの非表示］をクリックして選びます。
ウィンドウを移動したい
  • ジョグダイヤルバーを移動するには、ジョグダイヤルバーのボタン以外の部分にポインタを合わせてドラッグします。
  • ジョグダイヤルウィンドウを移動するには、ジョグダイヤルウィンドウの任意の部分にポインタを合わせてドラッグします。
スクロールの量を変更したい 次の2つの方法があります。
  • 通知領域のJog Dial Navigatorのアイコン（ [image] ）を右クリックし、表示されるメニューから［Scroll量の調節］を選び、スライダーをドラッグして変更します。
  • 「ジョグダイヤル設定」ダイアログボックスで、［動作設定］タブの［スクロール量］スライダーをドラッグして変更します。
スクロールできない
  • ジョグダイヤルバーが表示されているときはジョグダイヤルバーのモードボタンをクリックして［SCROLL］にします。
  • ジョグダイヤルバーが非表示の場合は、通知領域のJog Dial Navigatorのアイコン（ [image] ）をマウスで右クリックし、表示されるメニューから［ジョグダイヤルウィンドウのリセット］をクリックして選びます。
ジョグダイヤルでの操作を無効にしたい 「ジョグダイヤル設定」ダイアログボックスで、［動作モード］タブの［ジョグダイヤルを全て無効にする］をクリックします。設定は再起動後に有効になります。

ヒント

［ジョグダイヤルをマウスホイールとして使用する］をクリックすると、ジョグダイヤルはマウスのホイールとしてのみ機能します。


商標について

Copyright 2002 Sony Corporation

  • Microsoft、MS-DOS、Windows Media、WindowsおよびOutlookは、米国Microsoft Corporationの米国およびその他の国における登録商標または商標です。
  • 「RealPlayer」は、米国また諸各国において、米国RealNetworks, Inc.社の登録商標あるいは登録申請中の商標です。

その他、記載されているシステム名、製品名は、一般に各開発メーカーの登録商標あるいは商標です。なお、本文中では（TM）、（R）マークは明記していません。
このソフトウェアをお使いになる前に、添付のソフトウェア使用許諾契約書をお読みください。

  • 権利者の許諾を得ることなく、このソフトウェアおよびヘルプの内容の全部または一部を複製すること、およびこのソフトウェアを賃貸に使用することは、著作権法上禁止されております。
  • ソフトウェアを使用したことによるお客様の損害、または第三者からのいかなる請求等についても、当社は一切その責任を負いかねます。
  • 万一、製造上の原因による不良がありましたらお取り替えいたします。それ以外の責はご容赦ください。
  • このソフトウェアは、指定された装置以外には使用できません。
  • このソフトウェアの仕様は、改良のため予告なく変更することがありますが、ご了承ください。